AXIS o PU2BE Uirakp ax

communications Network Camera

» UltraHD 4K 3840x2160 Video; 8.3MP Images
» 1/2.5" Progressive Scan CMOS Sensor =

» 3.3-9.8mm Lens with 35 to 109° FQV t

» Built-In Pixel Counter .

» Digital Autotracking Follows s P
Movement |

» Multiple-View Video Streams

(AXP1AZ8E) ..o . 845.00

AxlsA 03708-PVE 15MP outdoor

communications Network Dome Camera

» 3 x bBMP Resolution Sensors at 20 fps
» IR Cut Filter

» 3x5.0mm Fixed Lenses

» 180° Horizontal Field of View

» H.264 and MJPEG Dual Compression
» RJ45 Ethernet Connection with PoE

» ONVIF Profile S Compliant

[AXTBOMSODC...occ 1,999.00

@J/hua PproSeries
4MP 30x IR PTZ Network Dome Camera

» 2692 x 1520 Resolution at 30 fps -
» R LEDs for Night Vision Up to 330" i
» 4.5-135mm Lens with 60-2.2° FOV

» Two-Way Audio Communication

» PTZ Functionality and IVS Technology
» RJ45 Ethernet Connection with PoE
» IP66-Rated for Outdoor Use

[DACA30UNI) ..o 1,199.95

HIKVISION Darkfighter Series

2MP PTZ Dome Camera with Night Vision
» 1/1.9" HD CMOS Sensor g
» Optical Defog =
» 2 MP (1920 x 1080) Full HD

» 36x Optical Zoom

» Ultra-Low Illumination

» 120 dB True WDR

» Smart Tracking  » Smart Detection

(HIDS2DF8236) 2,608.00

)
| ‘

HIKVISION Smart Series sMp
Vandal-Resistant Network Dome Camera
» 4096 x 2160 Resolution at 30 fps e
» IR Cut Filter

» IR LEDs for Night Vision Up to 98

» 2.8-12mm Varifocal Lens 2 _— :
» 96-32.6° Field of View

» Two-Way Audio Communication

» microSD/HC/XC Slot Supports Up to 12868

(HIZCD4185F12) 1,062.00

CAMERAS

AXISA 06128-E 4K Day/Night PTZ

communications Network Camera
» 1/2.3" Progressive CMOS Image Sensor '
» 4K Video Resolution @ 25/30 fps

» 3.9-46.8mm Varifocal Lens L‘al
» 70.7 - 6.2° Horizontal Angle of View e

» 360° Pan, 20° to -90° Tilt

» 12x Optical and Digital Zoom

» H.264 and MJPEG Video Compression

(AXQ6T28E) oo 2,783.00

AXISA 6000-E Mk Il PTZ Network

communications 360° Panoramic Camera

» Compatible with Q60-E Series

» IMP Sensors Each Capture
720p at 30 fps

» Four 1.37mm Lenses Deliver
360° View

» H.264 and MJPEG Compression

» SD Card Slot for Lacal Storage

(AX01006001)...........

@Jhua \ltra Series 6MP outdoor
Network Panoramic Bullet Camera

» 3 x ZMP Sensors for 6MP Resolution

» 4096 x 832 Resolution at 30 fps

» Smart IR LEDs for Night - -,
Vision Up to 98'

» 3.6mm Fixed Lenses

» Two-Way Audio

» 180° Combined Field of View

(DADHIPCPFBB0) ... 1,364.40

HIKVISION Smart Series

8MP Multi-Sensor Panoramic Dome Camera
» 4096 x 1800 Resolution at 30 fps

» IR Cut Filter for Low-Light Recording
» Four bmm Fixed Lenses

» 180° Combined Horizontal FOV

» Two-Way Audio Communication

» microSD Slot Supports Up to 12868
» Built-In Heater and Fan

(HIDS2CD6986F)

e

1,644.00

HIKVISTON DS-2CD4232FWD-IZHS
3MP Outdoor Bullet Camera

» 2048 x 1536 Resolution at 20 fps
» IR LEDs for Up to 262.5°
of Night Vision
» 8-32mm Varifocal Lens
» 26° to 8.54°
Horizontal F OV
» microSD Slot F

(H12CD4232FW8) ...868.00

SURVEILLANCE

AXISA 03709-PVE 2k outdoor

communications Network Dome Camera

» 3 x 4K Resolution Sensors at 30 fps -

» IR Cut Filter g

» 3 x5.0mm Fixed Lenses \E‘- 1

» 180° Field of View g

» H.264 and M-JPEG Dual Compression S

» RJ&b Ethernet Connection with PoE '
» ONVIF Profile S Compliant

[AXQBT09PVE) ... 2,272.00

AXIS & P3225-VMkll 1080p

communications Network Dome Camera

» 1920 x 1080 Resolution at 60 fps
» IR Cut Filter

» 3-10.5mm Varifocal Lens

» 92-34° Horizontal Field of View
» microSD Slot for Edge Storage

» Lightfinder Technology

» 3-Axis Angle Adjustment  » RJ4b Ethernet Connection with PoE

(AX952001)....cooo v 678,00

@Jhua \ltra Series sMP outdoor
Network Dome Camera

» 3840 x 2160 Resolution at 15 fps

» IR LEDs for Night Vision Up to 98'

» 4mm Fixed Lens

» 87° Field of View

» RJ4b Ethernet Connection with PoE

» Mobile App for i0S and Andraid

» Built-in Intelligent Video System (IVS)

(DANBABLAA) ..o J— A

HIKVISION DS-2CD4585F-1ZH

4K Outdoor Network Dome Camera

» 4096 x 2160 Video Resolution at 30 fps
» IR LEDs for Up to 131" of Night Vision
» 2.8-12mm Varifocal Lens at f/1.4

» 96° to 32.6° Field of View

» Audio and Alarm Inputs and Outputs

» microSD Slot Supports Up to 12868

» Multiple Smart Analytics & Statistics

(HI2CD4585F12)

HIKVISION Smart Series
12MP Outdoor Fisheye Network Camera

» 4000 x 3072 Resolution at 20 fps

» IR Cut Filter

» IR LEDs for Night Vision Up to 50°

» 2mm Fixed Lens

» Up to 360° Field of View

» Built-In Microphone and Speaker

» microSD Slot Supports Up to 12868

(HIDS2CD63C2F) ..o

e 972,00

www.BandH.com B&H



SURVEILLANCE

O Hanwha Techwin PNM-9020V
Panoramic Network Dome Camera

» 4096 x 1800 Total Resolution at 30 fps

» Four 3.6mm Fixed Lenses -

» 180° Panoramic Field of View

» Two-Way Audio Communication

» Pan and Tilt Lens Adjustments

» microSD Slot Supports Up to 12868 |I

» Built-In Heater » RJA5 Ethernet Connection with PoE+
(HAPNMOOZ0V) ..o 93525

O Hanwha Techwin SNV-6013
2MP Outdoor Micro Dome Camera

» 1/2.8" PS Exmor 2.38M CMOS Sensor

» 2.8mm /1.8 Fixed Lens P

» 19201080 Resolution,
H.264 Compression
» 112° Horizontal/62° Vertical FOV v
» Motion Detection and Video Analytics '
... 224.00

» MicroSD Card Slot for Local Memory
(HASNVO013).oooo oo

Y VIVOTEK $D9362-EHL 2Mp Outdloor
Speed Dome Network Camera

» H.265 Compression Technology

» 1080P Full HD CMOS Sensor

» 60 fps @ 1920x1080

» 30x Optical Zoom

» Removable IR-cut Filter o

for Day & Night Function
» 4.3t0 129mm Varifocal Lens '
(VISD9362EHL) ............ 2,550.00

12MP Outdoor Fisheye Camera
» 1.5mm Fisheye Lens
» Two-Way Audio with Built-In Microphone

» 2944 x 2944 Resolution at 12 fps

Y
» 180° Panoramic Field of View
» microSD Card Slot for up to 64GB Storage

Y viversk Fesi

» Mechanical IR Cut Filter

» 360° Surround View ®
(VIFEBT o

. 810.00

SFLIR N253V8 sMp outdoor

Vandal-Resistant Network Dome Camera

» 3840 x 2160 Resolution at 15 fps

» Mechanical IR Cut Filter

» Smart IR LEDs for Low-Light Recording
» 2.8mm Fixed Lens

» 100° Horizontal Field of View

» DWDR and Advanced 3D-DNR

» microSD Slot Supports Up to 12868
(FLN2O3VE) ..o

v 259.00

CAMERAS

O Hanwha Techwin PNF-9010R
12MP Network Fisheye Dome Camera

» 4000 x 3000 Resolution at 20 fps

» IR Cut Filter and Wide Dynamic Range

» R LED for Night Vision Up to 49" —

» 2.1mm Fisheye Lens

» 180° Field of View

» microSD Slot Supports Up to 1286B

» Two-Way Audio with Built-In Microphane

(HAPNFIOTOR) .o 892.00

() Hanwha Techwin SNV-L6014RM

2MP Outdoor Network Dome Camera

» 1920 x 1080 Resolution at 30 fps

» Mechanical IR Cut Filter

» IR LEDs for Night Vision Up to 50"

» 3.6mm Fixed Lens

» 101.2° Diagonal Field of View

» Two-Way Audio with Built-In Mic ° °
» microSD Slot Supports Up to 32GB :

(HANVLOOTARM) ..o 217.55

sAMItnG

® VIVETEK Ms8391-EV

12MP Outdoor Camera with 4 Sensors

» 7552 x 1416 Resolution at 7 fps
» IR LEDs for Up to 98.4" of

Night Vision (-
» 180° Panoramic View — -
» Full Duplex Audio Capability \ e
» 4 Streams in H.264 and MJPEG
» microSD Slot Supports Edge Storage
(VIMSB3ITEV) oo

1,500.00

Y vIver=K 1B937I-EHT
3MP Outdoor Bullet Network Camera
» H.265 Compression Technology
» 1/2.8" Progressive CMOS Sensor -
» 30 fps [d 2048 x 1536
» Smart Stream Il
» IR LEDs for Up to 98.4'
of Night Vision
» 3-9mm Varifocal Lens
(VIB937TEHT) .. 825.00

$FLIR N3362D1

2.IMP True Day/Night PTZ Dome Camera
» 1/3" Sony Exmor CMOS Image Sensor

» 2.1MP Video Resolution @ 30 fps

» 5.1-61.2mm Varifocal Lens

» True Day and Night Functionality

» 51.3° to 4.64° Field of View 4

» Pan, Tilt, and Zoom |

» H.264 and MJPEG Compression o
(FLN336201) . 599.95 ks

O Hanwha Techwin PNV-9080R
12MP Network IR Dome Camera

» 4000 x 3000 Resolution at 20 fps

» H.265, H.264, MJPEG suppport

» Day &Night (ICR), WOR (120dB),
Simple focus, P-Iris

» Motorized Vari-Focal 4.5~10mm Lens

» Motion Detection, Defocus Detection

» microSD/SDHC/SDXC Memory Slot

(HAPNVIOBOR) ...

-

-

. 889.95

O Hanwha Techwin SN0-6084R
2MP Full HD Network IR Camera

» Indoor/Outdoor Day/Night HD
» P66 Weatherproof
» |K10 Vandal-Proof
» Night Vision in Black & White
» 1/2.8" PS Exmor 2.38 M
CMOS Sensor
» 1920 x 1080 Resolution (@ 60 fps

(HASNOGDBAR) ...

Y VIVOTEK Ms8392-EV

12MP Multi-Sensor Dome Network Camera

» 4 x IMP Sensors for 12MP Resolution
» 7552 x 1416 Resolution at 7 fps

» IR Cut Filter » 6mm Fixed Lenses
» 180° Combined Field of View

» Two-Way Audio

» microSD Slot for Local Storage

» RJ4H Ethernet Connection with PoE

[VIMSBBIZEV] ..o 1,500.00

L VIVEOTEK FE9381-EHV 5MP Outdoor
Network Fisheye Dome Camera

» 1920 x 1920 Resolution at 30 fps
» IR Cut Filter =
» 1.47mm Fixed Lens

» 180° Field of View

» Two-Way Audio with Built-In Mic

» microSD Slot for Local Storage

» RJA&5 Ethernet Connection with PoE - » ONVIF-Compliant
(VIFE93BTEHV) oo 825.00

$FLIR T43258N
TCX Thermal Mini Bullet Camera

» Thermal Detection up to 131° - a
with Video Alarm Notification

» 25° Field of View

» AGC Region of Interest for
Specific Area

» P, MPX, & Analog Video Outputs

» |P66-Rated and Anti-Ice Capable

(FLTA32BBN) o

]

ﬂ".l;o

e 560,00

B&H 800-947-1175 * 212-444-6675



SFLIR N34VW4 2Mp outdoor

Vandal-Resistant Network Dome Camera

» 2688 x 1520 Resolution at 20 fps ‘
= ,

» 103-34° Field of View

» RJ45 Ethernet Connection with PoE

» IR Cut Filter

» Up to 130 IR Range in Low Light

» 2.7-12mm Motorized Varifocal Lens

(FLN347VW4) S 349.95

» Motorized Lens with 4.4x Optical Zoom

DWeSvierbSe. pw-pvaMraT
48MP Outdoor Dome Camera

» 48MP Resolution at 15 fps

» Mechanical IR Cut Filter

» Four 7.2mm Fixed Lenses

» 185-180° Horizontal Field of View -
» H.264 Compression

» Motion Detection

» CleanView and Smart DNR Technology
(DIDWCPZV2M72) B 2,457.59

—

DWe SvierbSe. pwi-MBA4SDIA

5MP Indoor/Outdoor Bullet IP Camera

» 2649 x 1944 Resolution at 30fps

» 3.6-10mm Remote Auto Focus
P-Iris Varifocal Lens

» Digital Wide Dynamic Range

» H.26b, H.264, MJPEG with
Simultaneous Dual-Stream

» Smart IR, Smart DNR and WDR

(DIDWCMBA45DIA)

C-26 6MP Network Dome Camera
MOBOTIX with BO16 Day Sensor Module

» 3072 x 2048 Resolution at 12 fps

» 1.6mm Fixed Lens _—

» 180° Hemispheric Field of View /e SN
» 4GB microSD Card Included 5

» RJAb Ethernet Connection with PoE
» For Suspended Ceiling Installations
» |P20-Rated for Indoor Use

(MOC266MPB16D) 598.00

AllroundDual M15D
MOBOTIX Thermographic Network Camera

» Weatherproof Modular Dual-Camera Platform
» Thermal Image Sensor
» Slot for Optional bSMp Sensor Module
» Preinstalled L135 Lens Has a
17° Horizontal Field Of View
» Capable Of Detecting In Complete
Darkness, Smake, or Smag
[MOAM1STCLIZE) .o 4,598.00

www.BandH.com B&H

o —
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CAMERAS

SFLIR N243EW4

4MP Outdoor Network Turret Camera
» 2688 x 1520 Resolution at 25 fps
» Mechanical IR Cut Filter

» Low-Light Recording Up to 90°

» 2.8mm Fixed Lens

» 100° Horizontal Field of View

» FLIR Cloud Connection

» H.264/MJPEG Triple Streaming Compression

(FLN243EWA) ... 199.00

DN« NReHoSS.  pWC-PBIMATIR

2.IMP 3-Sensor IP Bullet Camera with IR

» 3x 2.TMP Image Sensors (1080P, 30fps)

» 1080P 180° Panoramic Camera

» H.264, MJPEG, MPEGA with
Simultaneous Dual-Stream

» 3x 4.3mm Fixed Lens

» Smart IR » True Day/Night

» 3D Digital Noise Reduction

(DIDWCPB2M4TR)

1,047.00

.D IGITAL
DWePnerbSe. pwe-MV8sDIA

5MP Indoor/Outdoor Dome IP Camera

» 2649 x 1944 Resolution at 30fps e
» 3.6-10mm Remote Auto Focus f———

P-Iris Varifocal Lens
» Digital Wide Dynamic Range
» H.265, H.264, MJPEG with
Simultaneous Dual-Stream
» 100" Smart IR with Intelligent Camera Sync

(DIDWCMVBSDIA) 449.00

i26 6MP Network Camera with
MOBOTIX BO16 Day Sensor Module

» Day Moonlight Sensor Module Included
» 3072 x 2048 Resolution at 12 fps

» 1.6mm Fixed Lens

» 180° Hemispheric Field of View

» 4GB microSD Card Included

» 2-Way Audio with Built-In Mic/Speaker
» RJ4b Ethernet Connection with PoE
(M0I266MP16DA) e 648.00

I UniFi 63 Series
UBIQUITT 2MP Outdoor Bullet Camera
» 1920 x 1080 Resolution at 30fps
» IR LEDs for Night Vision \
» Mechanical IR Cut U
for True Day/Night ] '
» 3.6mm f/1.8 Fixed Lens
» 85°/72° Horizontal FOV
» Built-In Microphone  » 24V Passive PoE
(UBUVCG3).......... 128.97

SURVEILLANCE

cl-'LIR“ Ariel 3MP outdoor

Vandal-Resistant Network Corner Camera

» Corner Mount Camera with Built-In Heater
» 2048 x 1536 Resolution at 30 fps
» IR LED for Night Vision Up to 33'

» 2.1mm Fixed Lens

» 120/90° Horizontal/Vertical FOV

» Built-In Microphone

» microSD Slot Supports Up to 6468
(FLCC3103011)

OWelsicrooc. pwe-PFSMITIR
5MP Panoramic Network Dome Camera

» 2592 x 1944 Resolution at 30 fps
» Mechanical IR Cut Filter o

» 1.55mm Fisheye Lens . -
» 360° Hemispheric Field of View 9

» 180 or 360° Panoramic Field of View

» H.265, H.264, and MJPEG Dual Streaming

» microSDHC/XC Slot Supports Up to 12868

(DIDWCPF5M1TI). 469.00

nw \?\/ATCHDOG DWC_MWZIAV
2.1IMP Outdoor Dome IP Camera with IR

» 1/2.7" CMOS Image Sensor
» Real-Time 2.1MP Resolution ow
1080p @ 30fps ]
» Dual Codecs (H.264 & MJPEG) -wr
with Simultaneous Streaming
» 4mm Fixed Lens  » Smart IR Up To 50°
» True Day/Night with Mechanical IR Cut Filter
(DIDWCMV7214V) S 153.74

P26 6MP Network Camera with
MOBOTIX BO16 Day Sensor Module

» 3072 x 2048 Resolution at 12 fps

» 1.6mm Fixed Lens —3 .
» 180° Field of View ‘
» Two-Way Audio with Built-In _ r}
» 46B microSD Card Included ‘J)

» RJA&5 Ethernet Connection with PoE

Mic/Speaker
(MOP266MP16DA) 648.00

& UniFi 63 Series

UBIQUITI 1080p Dome Camera

» 1920 x 1080 Resolution at 30fps

» IR LEDs for Night Vision

» Mechanical IR Cut for True Day/Night
» 2.8mm f/2.0 Fixed Lens

» 100.4° / 87.8° Horizontal FOV

» Built-In Microphone

» H.264 Video Compression “
(UBUVCG3DOME)..... 13012



SURVEILLANCE

Husky M20
16-Port NVR with 4TB HDD

» Manage 32 Cameras
» H.264, MJPEG, MPEG-4,

and MxPEG Codecs » Two-Way Audio Support
(MIHM204T16P) ...

..3,599.00

rrrrrrrrr

32 Channel 12MP 4K NVR

» Up to 3840 x 2160
» 12TB HDD Capacity

(Available Separately] » H.264/MJPEG Compression
(DAGADB324KSD) oo . 1,468.80

RECORDERS / VMS / SECURITY SYSTEMS

RECORDERS

€X(aCq’ M-Series

8-Channel NVR with 2TB HDD

» 1936 x 1936 Resolution

» Manage Up to 8 Cameras
» 8 Built-In PoE Ports

» 8 Start IP Licenses Included » HDMI and VGA Video Outputs
(EXPEOBO2TM). oo 999,95

L VIVOTEK ND9441
16-Channel 12MP Embedded NVR

» 2560 x 1920 Recording  » Up to 32TB HDD Capacity
» H.264, H.265, MJPEG Compression » Audio Input and Output
(VIND9AA) o .900.00

HIKVISION DS-T732NI-14-12TB
32-Channel 12MP NVR with 12TB HDD

Recording
» H.265(+)/H.264(+)/

MPEG-4 Compression  » Alarm and Audio Input/Output
(HI7732N11412)

1,957.00

() Hanwha Techwin XRN-1610
16-Channel 12MP NVR with 2TB HDD

and MJPEG
» HOMI and VGA

Video Outputs  » Audio Input/Output  » ONVIF-Compliant
(HAXRNTET02TB) ... 82900

XPROTECT Professional Base License
(MIMILXPPBL)

499.00

Trade-In of XProtect LPR Camera License with Care Plus
(MIUXPLPRCL) 1,295.00

ﬂ’netis

People Counter (AIAIMAXPC) 398.95

License Plate Recognition for up to Four Enterprise Licensed
Cameras with PCle Card and One Enterprise License
(AIAMALPRPCIE)

5,500.00

VIDEO MANAGEMENT SOFTWARE

D oIS I TAL
WATCHDOG.

Complete Surveillance Solutions

DW Spectrum IPVMS Single License
for IP Input/Output Modules (DIDWSPIOLSCT).........oo... 144.99

DW-SPVMAX016 16-Channel Spectrum Analog VMAX License
(DIDSPVMAX016) 286.38

©Swann 24-Channel 5SMP NVR with 4TB
HDD and 16 5MP IP Bullet Cameras

» BMP Recording per Camera
» 4T Preinstalled HDD .3.i 00009

» H.265 Video Compression 4
Up to 100°

» IP67-Rated for Outdoor Use
. 2,699.99

» H.265 Video Compression
(SWNVK2AT518) oo

O LOREX' 8-Channel 4K NVR with 2TB
HDD and 8 4MP Ultra HD Security Cameras

» 4MP Recording Resolution per Camera
» Camera Night Vision

Up to 130" e
» H.265 [ H.264

Video Compression
(LOK71082TC8B) oo 99999

SURVEILLANCE SYSTEMS

© Swann 16-Channel 8MP NVR with 478
HDD and 8 8MP Bullet Cameras

» 8MP Recording per Camera
» 4TB Preinstalled HDD '“..“.
» H.265 Video
Compression
» Camera Night Vision Up to 100" » 75° Field of View
» Remote Access via Web or i0S/Android App

(SWNVKTEB00BU).... o £,699.99)

23 e2viz 16-Channel 4MPNVR with 378
HDD and 12 4MP Outdoor Bullet Cameras

» 4MP Recording Resolution per Camera
» Dual Streaming

Compression ".",’ .”’.’.”)

» Camera Night Vision _
Up to 65’

(EZBNTGACAS) oo 1,499.00

SFLIR 16-Channel 4MP PoE+ NVR with
3TB HDD & 16 3MP Outdoor Bullet Cameras

» 4MP Recording Resolution
per Camera

» H.264 and MJPEG
Triple Streaming

» Night Vision Up to 82"

» 90° Horizontal Field of View

(FLDN4163E12)

» 16 PoE+ Ports for Easy Setup
1,659.00

HIKVISTION 8-Channel 5MP NVR
with 2TB HDD and 6 2MP Dome Cameras

» bMP Recording Resolution per Camera
» H.264+ Dual Streaming

0 ) EE T EE
ompression LA A A A A
=== ]
Up to 98'

(HII7608N2TA) ....... 1,391.00

BgH 800-947-1175 * 212-444-6675



WIRELESS SECURITY SYSTEMS / MONITORS / WIRELESS & BODY CAMERAS

DEFENDER. 4-Channel 1080pDVR with 178
HDD and 4 1080p Wireless Bullet Cameras

3d

599.00

» Four 3.6mm Qutdoor Bullet Cameras
» IR LEDs for Night Vision Up to 100°
» 70° Horizontal Field of View

» Wireless 2.4 GHz Connectivity

» 656" Transmission Distance

(DEWHDITABK) ..o

OR/ON' 9REDP Premium Series
9.7" Rack-Mountable LED CCTV Monitor

» 1024 x 768 Resolution at 75 Hz

» 9.7" LED Backlight Display

» 170°/170° Viewing Angles

» §00:1 Contrast Ratio

» 4:3 Aspect Ratio

» Dual TW Built-In Speakers

» BNC / S-Video / VGA / HOMI Inputs

(OR9REDP)... -..340.00

""" E2ZVIZ Mini Trooper Base Station
with 720p Wireless Outdoor Camera

» Base Station with 868 microSD Card

» Supports Up to 6 Mini Trooper Cameras

» 86B microSD Card Included

» Up to 300 Connection Range

» IR LED for Night Vision Up to 25'

(EZMINTRPBTGB)...........ccov.. 149.99

Y| 87025

1080p Home Camera

» 1920 x 1080 Resolution

» 8 IR LEDs for Night Vision Up to 30"

» 112° Diagonal Field of View

» Two-Way Audio with Built-in Mic/Speaker
(VIB7025). oo 59,99

,‘;’ PRbodycam 32GB Personal
Minigadgetsinc. Body-Worn Camera

» Designed for Covert Surveillance

» 1920 x 1080 Resolution

» 70° Field of View

» Built-In Rechargeable Battery

» 140° Wide Angle Lens (170° in 480p Mode)
(MGPRBDYCAM32).....ooooo.. 268,95

WIRELESS SYSTEMS

F@SCAMM 4-Channel 720p Wi-Fi NVR

with 1TTB HDD and 4 720p Bullet Cameras

» H.264 Dual Streaming

» IR LEDs for Night Vision \‘\“Q
Up to 65' o 4 :

» 62° Field of View i S0 S8

» Wi-Fi Connectivity :

(FOFN3104WBA).............. 349.99

MONITORS

WELDEX corroraron \WDL-2700IPPYM
27" Ultra-Thin IP Public View Monitor

» 1920 x 1080 at 30 fps

» FullHD LCD Panel

» 2.1MP HD Camera

» 3000:1 Contrast Ratio

» 4:3 Aspect Ratio

» H.264 and MJPEG
Compression Formats

(WEWDL2700IPM) _ooo. oo

598.95

WI-FI CAMERAS

""' EZVIZ Mini 360 Plus 1080p Wi-Fi
Pan/Tllt Camera with Night Vision

» 1920 x 1080 Resolution at 15 fps

» IR Cut Filter  » 4mm Fixed Lens

» IR LED for Night Vision Up to 33'

» 97° Diagonal Field of View

» Built-In Microphone and Speaker

(EZMIN360PLS) 79.99

nest camla

Indoor Security Camera

» 1920 x 1080 Resolution at 30 fps

» IR Cut Filter & IR LEDs for Night Vision

» 130° Diagonal Field of View

» J-Microphone Array and Built-In Speaker
(NENC3100US) oo 252,99

BODY CAMERAS

(kJB)) DVRSSOW
1080p Wi-Fi Body Camera

» 1920 x 1080 Resolution at 30 fps

» 5MP Photo Resolution » 78° Field of View

» Built-In Microphone  » LED Indicator Lights
» Wi-Fi Connectivity » 166B microSD Card
» H.264 and MOV Video Compression

[KIDVRBEOW)....ooc

.329.00

SURVEILLANCE

© Swann 4-Channel 1080p NVR with 1TB
HDD and 2 1080p Wi-Fi Bullet Cameras
» Night Vision Up to 65’

» 75° Field of View

» 1080p Resolution @ 15fps
» {08 / Android Mobile App
» IP66- and IP47-Rated "
(SWNVK485KH2U) ........... 379.99 =

@ necovo SC-19P
19" LED CCTV Monitor

» Supports 1280 x 1024
(SXGA) Resolution

» 19" LED Backlit TFT Display

» 170°/160° Viewing Angle

» 2% 1W Integrated Speakers

» BNC, S-Video, VGA, and HOMI
Connections

W SmartCam A1 1080p Wi-Fi
Camera with Base Station
» Detachable, Battery-Powered Wi-Fi Camera

» 1920 x 1080 Resolution at 30 fps

» IR LEDs for Night Vision Up to 24'

» 2.8mm Fixed Lens with 130° FOV

» Wi-Fi Connectivity ~ » 350° Camera Pan
(SASNART100W) 199.00

©LOREX FXC33V 4MP outdoor Wi-Fi
Bullet Camera with CNV

» 2680 x 1440 Resolution -

» IR Cut Filter & Color Night Vision (CNV)

» IR LEDs for Night Vision Up to 60

(LOFXC33V) .o 249.95 .

» 1b5° Diagonal Field of View

& Transcend" DrivePro Body 30
1080p Body Camera

» 1920 x 1080 Resolution at 30 fps

» Snapshot Button Captures Still Photos

» Four IR LEDs for Low-Light Recording

» 130° Field of View » Built-In Microphone

» H.264 and MOV Video Compression

(TRSOAGDPB3OA.....oooo

299.00

www.BandH.com B&H



SURVEILLANCE

4T 5 USB Power Adapter

MinigadgetsInc.  with 1080p Covert Camera

» Designed for Covert Surveillance
i ‘

» 1920 x 1080 Resolution at 30 fps

» Auto-Overwrite

» Functional USB Charger

» 31GB of Internal Memory

» Records Up to 3 Hours of 1080p Video
» Plug-and-Play Functionality
[MGHCMINICHRG)

69.95

4" Digital Weather Clock

MinigadgetsInc.  with 1080p Covert Camera

» Designed for Covert Surveillance

» 1920 x 1080 Resolution

» 70° Field of View

» Built-In Rechargeable Battery

» microSD Slot Supports Up to 3268
(MGMCCWEATHER.....oooo o

TS VO3

Minigadgets Inc. Portable Voice Changer
» Changes Voice for Conversations

» Built-In Microphone on Main Unit

» Qutput Speaker Included

» Battery-Powered for Mobile Use

» 14-Pitch Range with Adjustable Volume

» Touch Fastener Secures Speaker to Phone
(MOVC300). . 9999

VIDEOLOGY 5MPUSB2.0Camera

IS EONTIONS ING with Synchronized Flash

&

FUJINON Industrial Video Lenses
with C-Mount and Locking

» 5MP 1/4" Progressive Scan Sensor

» Max Resolution: 2592 x 1944 at 2.5 fps
» 40 x 30° Field of View

» LED Flash with Manual Control Dial

» Still Image and Video Capture

» MJPEG and Raw Video Output

(VIZACTOBAF) ... 599,95

HIDDEN CAMERAS

g T 5 GLClear720FF Glasses

Minigadgets Inc. with 720p Covert Camera
Video at 30 fps

» Supports Up to 326B microSD Card » Rechargeable

» Designed for Covert Surveillance
» Captures Photos in
» Up to 1.5 Hours of Continuous Recording

» 1280 x 720 Resolution ﬁ
1280 x 720
(MGGLCLR720FF)

79.50

BRICKHOUSE

» 3.5" Long Hidden Camera
Recording Time

secunity Camscura
Micro Hidden Camera
» Captures 720p HD Video
» 10 Hourr Battery Life and
» Supports MicroSD Cards Up to 64GB
(BR2B5BBMHD) ....oooo o

i 69.99

COUNTER SURVEILLANCE

((KJB)) PRO-106 cell Phone and
et GPS Bug Detector

» Detects GPS, Trackers, GSM, Cell Phanes

» Locates Bluetooth and Wi-Fi Devices

» Signal Detection Range of up to 40°

» Prevents Wire Tapping and Laser Tapping

» 10 Bar Strength Display

» Includes Headset

(KJDDB04)

349.00

INDUSTRIAL CAMERAS & LENSES

VIMATRY BlueFox3
USB3 Vision Camera

» Area Scan Machine Vision Camera

» 3.2MP 1/1.8" Sensor, Global Shutter
» Up to 2064 x 1544 Resolution

» 3.45um Pixel Size

» 119 Hz Frame Rate

» High Frame Rate Burst Mode

(MA2032CT12)

ci21,067.00

TAIMRON Industrial Video Lenses

HIDDEN CAMERAS / COUNTER SURVEILLANCE / INDUSTRIAL CAMERAS & LENSES

4" 5 BushBaby Clock with
MinigadgetsInc. Covert 1080p Wi-Fi Camera

» Lightning Docking Station

» 1920 x 1080 Resolution

» 120° Field of View

» Motion Detection

» Supports Up to -
6468 microSD Card

» Functional Clock and Charging Station

(MGBBWFDKSTAS)

399.00

(KJB)) Smart Watch
sresigedvs gy Camera I

» Functional Smartwatch

» Bluetooth 3.0 Wireless Connectivity

» Covert Built-In Camera and Microphone
» Accepts microSD Cards up to 326B

» Pedometer, Alarm Clock, Sleep Monitor

(KJDVR236)

59.00

(((KJB))] DD3150 camera Finder
et with RF Detector

» Detects RF Signals from Up to 30" Away

» Viewfinder to Locate Camera Lens

» Backlit LCD Screen » LED Indicator Lights
» Telescoping Antenna

» 500mA Built-In Rechargeable Battery

» Compact Design

(KJDD3150)

85.00

SENTECH STC-HD203DV
C-Mount 1080p Cased Camera

» 1/2.8" CMOS Sensor

» Qutputs 1080p and 720p

» Supports Full HD at up to 60p
» Programmable DSP Profiles

» Manual Control

» Sturdy and Compact Enclosure
(SESTCHD203DV)...o

Iris / Focus for 2/3" CCD,
Industrial and Machine Vision

9mm /1.4 (FUHF9HA1B) 119.95
12.5mm /1.4 (FUHF125HATB) 109.95
T6mm /1.4 (FUHF16HAB) ............120.00
25mm f/1.4 (FUHF25HATB) 119.95

~

Fixed focal lenses with C-mount and iris / focus lock screws designed for

machine vision, factory automation, and surveillance appli
are available for various formats, including 1/1.8 and 2/3".

1/1.8” Megapixel Lenses

cations. Options

35mm /1.6 (FUHF35HA1B) 118.00 8mm f/1.4 (TA814MPMF) 144.00 2/3” High-Resolution Lenses
50mm /2.3 (FUHF50HATB) ........160.00 16mm /1.4 (TAT6T4MPMF) oo 124,95 8mm /1.4 (TABTAMLL) oo 142,95
75mm f/2.8 (FUHF75HATB) 169.95 25mm £/1.6 (TA2514MPMF) 116.00  50mm £/2.8 (TA5028MLL) 135.00

800-947-1175 - 212-444-6675




VIDEO INTERCOMS / AUDIO SURVEILLANCE / ILLUMINATORS / TOOLS

Honeywell SkyBell Trim 1080p
Wi-Fi Video Doorbell (Bronze)

» 1920 x 1080 Resolution Video at 15 fps

» Low-Light Recording  » 180° Field of View

» Two-Way Audio with Built-In Mic/Speaker

» Motion Sensor » Wi-Fi and Connectivity

(HODBCAMTRMBR).....c.c. 199,00

» Transmission Distance ( ®
» Audio Interface Adapter

@;LQURQE ASKé&-300
up to 1,000°

» Variable Gain Adjustment

» Wall or Ceiling
Mountable Microphone

ELECTRONICS Aydio Monitoring Kit
» Verifact A Microphone
(LOASK&300)............ .239.95

iluminar IR99 Series
Long Range IR llluminator

» 850nm Wavelength

» 120° Light Distribution Angle

» HOV of 682, Range of 197

» Provide IR Lighting for CCTV Systems
(ILIR919AT20P) oo 893,75

AXIS 1812 PoE Midspan

communications (1Port)

» 15.4W of Maximum Power
» 10/100 Mbps Data Rate \

» Shielded RJ-45 Connector -

» IEEE 802.3af Compliant .
» Reduced Installation Costs

(AX5026204) 60.00

' PINPOINT wireless Installation

vwm Tool & Wireless Link

» Connect Wirelessly to a Network Camera
» PoE Pass-Through to Connected Camera

» Built-In Wireless Access Point (WAP)

» View Live Video from Smartphones/Tablets
» Automatic Camera Discovery

(VEVADPSP) oo 269,95

www.BandH.com

VIDEO INTERCOMS

AXIS A8105-E Network

communications Video Door Station
» 1920 x 1200 Resolution Video at 50 fps

» Remote Entry Control ==
» Built-In Microphone and Speaker

» 180° Panoramic Field of View

SURVEILLANCE

I \ T25 6MP Day Outdoor Door

MOBOTIX Station Camera (Black)
» For MOBOTIX T25 Door Station

» 3072 x 2048 Resolution at 8 fps

» Moonlight Color Day Sensor

» 180° Panoramic Field of View

(AXAB105E) 799.00 (MOCT256MP19) 836.00
AUDIO SURVEILLANCE
@/hua DH-PFM141 AXIS & 18351 3.5mm
Hi-Fidelity Audio Pickup communications Omnidirectional Mic
» Omni-Directional Condenser Microphone » Axis M, P, and Q-Line Compatible —
» >30KV Air Contact ESD » For Network Video with 3.5mm Mic Input .
» Built-In Lightning Protection » Compact and Discreet Audio Capture

» Power Supply Polarity Reversal
and Electrostatic Protection

» DSP Digital Noise Reductio
Pracessing and AGC Processing

(DADHPFM141)

ILLUMINATORS

rayTec® VARIO2i2 short-Range
Semi-Covert IR llluminator
» 850nm Wavelength

» Three Interchangeable Lenses

» 10x10°, 35x10° & 60x25° FOV

» 6 Semi-Covert IR LEDs

(RAVAZI2) oo 277.00

TEST EQUIPMENT AND ACCESSORIES

VMP DVR-LB1
DVR Lockbox with Fan
» Lockbox to Prevent Tampering
» Interlocking Lift-off Lid

» Key-locked Hinged Front Door
» Fan for Effective Ventilation

» Made of Formed Steel
(VIDVRLBT)

& TRIPLETT HDCM2
7" HD LED Monitor

» Rugged Surveillance Monitor
» Attaches to Desk/Wall

Using Swivel Stand
» 1080p Max Screen Resolution
» HDMI, VGA, Composite, Component Inputs

129.99

» Omnidirectional Condenser Pattern Mic
» Designed for Indoor/Semi-Outdoor Use
» Suitable for Video Surveillance

» 16.4" Cable Included for Installation

(AXTB35T) o 136,29

/A T ON Nano Series AT-3M-S
Compact Infrared llluminator

» Light Infrared 850nm (Semi Covert)

» Lighting Distance 39" to 155'

» IR Ilumination in a 130° Arc

» Automatic On/0ff, Night/Day Switch

(AX3MB18130) 136.25

NVT NV-214A-M Single Channel
mmal Passive Video Transceiver

» Screwless UTP Connector

» Up to 3,000" with an Active Receiver
» No Power Required

» Supports Coaxial Control

» Built-In Transient Protection

[NUNVZTAAMY....ceeee e

40.50

*‘”""@“"“" IP Buddy+ 7 Touch Screen IP

Camera Monitor and Tester

» 7" LED-Backlit Screen

» Resolution Up to 1920 x 1080
via HOMI

» AV, BNC, VGA, and HDMI Inputs

» 400:1 Contrast Ratio

(SESTALINTTST)

689.00




I VLYW 1D CARD PRINTERS / ID CARD CAMERAS / RIBBONS / BADGE ACCESSORIES

ID CARD PRINTERS

€V@LIS Badgy200 &2 iDP SMART-30D FRRGO" DIC1250
Single-Sided Card Printer Dual-Sided ID Card Printer Kit 300 dpi Dual-Sided ID Card Printer
» Dye Sublimation / Thermal Transfer

» Dye Sublimation / Thermal Transfer o » Dye Sub/Resin Thermal Transfer
» Resolution: 300 dpi : » Edge-to-Edge,
Dual-Sided Printing

» 124 Cards/Hour Color YMCKOK ‘
(FADTC1250ECD) 1,394.86

» Resolution: 300 dpi
» 95 Cards/Hour Color YMCKO

» 325 Cards/Hour Monochrome » 166 Cards/Hour Color YMCKO » Card Sizes: CR-80 & CR-79

» Works with CR-80 Cards » 720 Cards/Hour Monochrome Adhesive Back
(EVB22U0000RS) (IDB51106K) ... 996.95
(L3ZEBRA 7XP Series 1 MAGICARD| Endyro3E Duo Datacard’ SD260 ID Card Printer with
Single-Sided Card Printer ; Dual-Sided ID Card Printer Automatic Feed Hopper
» []ye Sublimation/ThermalTransfer o » []ye Sublimation / Thermal Transfer 3 == » []ye Sub[imatign/Therma[Transfer
» Resolution: 300 dpi o (W » HoloKote & Rewritable Technology E » Resolution Up to 300 x 1200 dpi
» Works with CR-80 Cards » Resolution: 300 dpi ; » Works with 1D-1/ CR-80 Card Sizes
» Edge-to-Edge Printing » 124 Cards/Hour Color _ E » 200 Cards/Hour Color
» Kensington Security Lock Slot » 50 Cards/Hour Monochrome ! . » 830 Cards/Hour Monochrome
(ZEZXPS1SCP) . 872.99 (MAEEUZSIDCP)..ooo 1,695.00 (DA535500002).............. Call or Log-On
ID CARD CAMERAS
= &  USBZoom+ Photo ID VideoLogic HD Image Cam Pro w T4 USBPro
- —— Camera » Up to 5SMP Resolution via Software Z - —— Deluxe System
» CCD Image Sensor » Improved Glass Lens  » Auto Exposure » Optical Zoom, Pan, and Tilt Functions
» 18x Optical Zoom, 72x Digital Zoom » Internal Microphone ~ » USB 2.0 » Real-Time Control from Mouse or Keyboard
» Integrated Flash Unit » Web App Interface Support for Streaming » Integrated Flash Unit with 2-20' Range
» Custom Cropping and » All Steel Construction » One-Click Auto Positioning Feature
Administrative Lock » Compatible with Windows and Mac » Red and Blue Gain Controls
» Save Files to JPG, BMP, or Clipboard » Includes Enhanced Tripod » Administrative Lock {
(VA9000628) 979.00 (VIHDIMCAMPRO)........ 156.50 (VAB500630) 1,795.00

MAGICARD| MA300YMCKO Datacard 534000-003 {5 iDP YMCKO
Dye Film Color Ribbon (YMCKT) Full Color Ribbon .
» For Pronto, Enduro, and » For Select SP & » For SMART-30 &
Rio Pro Printers FP-Series Printers i SMART-50 Printers _
» Yields 300 Cards » Yields 500 Prints » Yields 250 Cards
. 75.00 “

[MAY300R) ..o (DA534000003)............. Call or Log-On (IDYFCR250) ..o

ID CARD ACCESSORIES

&= BRADY PEOPLEID =2 BRADY PEOPLEID 1/8" Round = BRADY PEOPLEID

Round Badge Reel with Standard Lanyard with Swivel Hook Strap Clip with 2-Hole Clip
Clear Vinyl Strap & Swivel Clip » Black, 36" Length, 100-Pack » 294" Strap Size, 100-Pack

» Black, 25-Pack !‘ » For Cards and Card Holders » For Slotted Cards and Holders . &
» For Slotted Cards and Holders » Round Braid Woven » Clear Vinyl Material {

» 1-1/4" Reel Diameter ° Polypropylene Material » Snap Button Attachment S
» 3/4" Label Size  » Swivel Spring Clip _ » Nickel-Plated Steel Swivel Hook T\ » Nickel-Plated Steel 2-Hole Clip Y
(BR21207601)...... 17.95 (BR21353001) .........o.............. 25.00 (BR21353001) 25.00 /

B:H 800-947-1175 « 212-444-6675




GPS / DASH CAMS / BACK-UP CAMERAS / GPS TRACKERS IRAGS AP (a3 )

A A A
GARMIN. DriveSmart 61LMT-S GARMIN. dezl 770LMTHD GARMIN. zumo 595LM
Navigation System Advanced GPS for Trucks GPS System
» 7" Pinch-to-Zoom Display
» Detailed Maps of

North America
» Live Traffic & Parking Info
» Bluetooth Connectivity

» Truck & Trailer Services Directory » Designed for Motorcycles

» Custom Truck Routing, Road » Bluetooth Connectivity
Warnings » Rider Alerts, Curvy Roads

» Service History Log Routing

» Simplify IFTA Record Keeping » Service History Log

» Voice-Activated Navigation » Voice-Activated Navigation » Maps for North America

» Driver Alerts for Road Hazards » Spoken Directions » Maps for North America » Lifetime Map Updates » Speed Limit Indicator

» Active Lane Guidance with Voice Prompts » 7" Glass Dual-Orientation Touchscreen » Lane Assist » Route Avoidance » Multiple Mounts Included
(6A0100168102) 269.99 (GADEZLT70LMT) 379.99 (6A0100160300) 799.99

DASH CAMS

Y| Smart Dash Camera & Transcend" DrivePro 230 & BLACKVUE" DR650S Series

» 1920 x 1080 Resolution at 60 fps 1080p Dash Camera 2-Channel Dash Camera
» Electronic Day/Night » 1920 x 1080 Resolution at 30 fps » Front and Rear Facing Cameras
» Front Sensor: 1080p Video at 30 fps
» Rear Sensor: 720p Video at 30 fps

» 165° Horizontal Field of View » 130° Field of View » Suction Mount
» 2.7" Touchscreen LCD Display » 2.4" Color LCD Screen
» Built-In Mic, Speaker, Wi-Fi Connectivity

» Built-In Mic » Wi-Fi Connectivity » Built-In Mic, Speaker, Wi-Fi Connectivity

(Y189008).......oooo o (TRST66GDP230M) ..o 149.99 (BLDR650S2166) 369.00
A
GARMIN. DashCam 45 PAPAGO! GOSAFE 268 GEKO E100 1080p Dash
with LCD Display 1080p Rearview Mirror Dash Camera Camera with DVR
» 1920 x 1080 Resolution at 30 fps » 1920 x 1080 Resolution at 30 fps » CMOS Image Sensor
» 106° Field of View » Fits Over Rearview Mirror i = » 1080p Video Resolution @ 30 fps
» 2" LCD Display » 2.7" Color LCD Display Ei » 1.5" LCD Color Display
» Built-in GPS and G-Sensor » Superior Nighttime Recording = » 120° Wide-Angle Lens
» Built-in Mic » Wi-Fi Connectivity » 135° Wide Field of View » Includes 8GB microSD Card » microSD Slot Supports Cards Up to 326B
(GADCAD) oo e 149.99 (PAGS26886) ... 138.49 (GEE10086) 69.98
BACK-UP CAMERAS
N BC 30
GARMIN. [ RVS-770613 Rrear view [ RVS-155W wireless Backup
Wireless Backup Camera ,“g.%.EEmTY Camera System gé.ﬁFEmTY Camera System
» 1/3" 7-type Color CMOS Image Sensor » 7" TFT LCD Color Display » 5" Monitor with Single Screen Display
» 640 x 480 Video Resolution » BA0TVL Resolution » Wireless Connection to Rear Camera
» 45" Wireless Transmission Range » 2.1mm Fixed Lens for 130° FOV » Includes Wireless Backup Camera _
» GPS Powered via Car Adapter Cable » Up to 50" of Night Vision » IR LEDs for Low-Light Performance o
» IPX7 Rated, Submersible to 3.3' » Up to 3 Channels of Video Input » Adjustable Sunshade O
(6A101224210)...ooo e 14999 (RERVS770613B) 212.76 (RERVS155W) 339.99 L
TRACKERS
trackimate= DASH 2.136 <= Vectu On-Demand N anoArSes Minisé
Real-Time GPS Vehicle Tracker aspenta Personal GPS Locator - [ione rue war Real-Time GPS Tracker
» Monitor Vehicles in Real Time » Real-Time Location Updates » SilverCloud Online GPS Tracking Software
» Multiple Installation Options » Works Around the World » Real-Time Location Updates
» Works Inside & Outside the U.S. » Programmable Geofencing » Help Buttons » Accurate Location Within 8'
» Operates on AT&T & T-Mobile 3G Networks 2 » Instant SMS / Email / Push Notifications » ShareSpot Feature to Share Location
(TRDASH2136) 99.99 (ASPSLOOT) oo 19,99 (LABAOD) oo 94,00

www.BandH.com






