Included Item Details

accesoriesPopup miniDet-witb-839660-REG
More Info

TSAR-1 from Softube is a true stereo reverb plug-in that features a powerful and modern algorithm. A comprehensive and easy-to-use interface makes operation effortless with five parameters making up the reverb section, with additional controls for fine tuning the reverb effect.

Pre Delay is often used to achieve a subtle rhythmic effect or to carefully match the tail with the early reflections. Time provides for longer or shorter reverb tails while density adjusts the character - modern and dense, or sparse, lush and vintage. Tone and High Cut together adjust the overall sound of the reverb.

Secondary controls include Early Reflections Type, Early Reflections Mix, Diffusion, Modulation, and Reverb Mix and Output Volume. Forty-one well designed presets categorized into a "modern" and a "vintage" set make full use of the parameters. The modern set focuses on the classy reverb sounds of today, while the vintage set mimics the characters of old school reverbs.

In situations where full control over reverb is not required, the included TSAR-1R plug-in delivers the same sound using just three reverb parameters, Pre Delay, Time and Color, along with the required Mix and Volume knobs.

Modern and powerful high-end reverb plug-in
True stereo algorithm (not convolution)
Very versatile
Comprehensive user interface
Extensive preset library
Bundled with the TSAR-1R Reverb
System Requirements Mac
Intel processor
OS X 10.5 or higher
1GB RAM
1024 x 768 minimum screen resolution
Host software that supports Audio Units, AAX, RTAS, or VST/VST3 plug-in formats (fully compatible with 64-bit DAWs)
Pro Tools requires version 7.0 or higher
iLok USB key and the latest Pace Interlok drivers

PC
CPU that supports SSE2 instruction set including DAZ flag (most Intel and AMD processors since 2003 supports this)
Windows XP (32-bit only), Vista, Windows 7
1GB RAM
1024 x 768 minimum screen resolution
Host software that supports AAX, RTAS, or VST/VST3 plug-in formats (fully compatible with 64-bit DAWs)
Pro Tools use requires version 7.0 or higher
iLok USB key and the latest Pace Interlok drivers