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Welcome to onOne Software™ Perfect Resize 7

Perfect Resize 7, the next generation of Genuine Fractals, is
the industry standard for image resizing. It is renowned
across the photographic and printing industries for its ability to
increase image size over 1000% without the loss of sharpness
or detail that you would normally expect. Its patented, fractal
based interpolation algorithms work like nothing else and the
results speak for themselves. Perfect Resize 7 allows you to
crop and resize your image in a single step with no guess
work. Its new Tiling and Gallery Wrap features makes it easy
to get your enlargements printed just the way you want. Fire
up the batch processing engine to resize an entire folder of
images quickly. You can even access the power of Perfect
Resize inside of Adobe Photoshop Lightroom or Apple
Aperture.

If you're unable to find what you're looking for in this help
system, try these alternative resources, or contact our
customer support department.

Most popular pages

Welcome
Improved Gallery Wrap
Improved Tiling
Additional Resources
Contacting onOne Software
Other Enhancements
Understanding the Interface
Opening Perfect Resize
System Requirements
Installation
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Using this Help System

The user guide for Perfect Resize 7 is presented in html and is readable in most web browsers. When you access the user guide from the help menu it will appear
in your default web browser.

On the left side you will see a table of contents that makes it easy to find the section you are looking for. The table of contents are hyperlinks that will take you
to that section when you click on any of them. The main body of the page will show you the content you have requested. Use the scroll-bar at the right to scroll
down for additional content. You may see additional hyperlinks in the body text. They will be blue and underlined. Clicking on one of these hyperlinks will take
you to more relevant information.

You use the same forward and back buttons in your browser to navigate this user guide as you would a regular web page. You can even bookmark pages so
you can find them quickly in the future.

If you don't see what you are looking for in the table of contents, try the search field. You can type in what you are looking for and an index of pages will be
created automatically that contain your search term.

You can access a printable (PDF) version of this user guide here.

 

See also

Additional Resources
Contacting onOne Software
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Additional Resources

Knowledge Base
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Search the knowledge base for common bugs, tips & tricks, and compatibility issues with other software.

Video Tutorials

Check the online video tutorials.

Technical Support

Contact technical support by filing out a request form
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Contacting onOne Software

onOne Software, Inc.
15333 SW Sequoia Parkway Suite 150 
Portland, OR 97224

Phone Main: 503-968-1468
Fax: 503-968-1469

http://www.onOnesoftware.com

For Technical Support please visit: 
http://www.onOnesoftware.com/support

Sales 
For sales please call 1-888-968-1468

 

See also

Using this Help System
Additional Resources

© 2008­2011 onOne Software, Inc. All rights reserved. onOne Software is a registered trademark of onOne Software, Inc. The onOne Software logo,
and Perfect Resize are trademarks of onOne Software, Inc. Adobe, Photoshop, Photoshop Elements, Photoshop Lightroom, Flash and Acrobat are trademarks
of Adobe Systems, Incorporated. Mac OSX, the Mac logo and Aperture are trademarks of Apple, Inc., registered in the U.S. and other countries. Microsoft,
Windows, Windows XP, Windows Vista and .NET are registered trademarks of Microsoft Corporation. All other trademarks are the property of their respective
owners.
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System Requirements

Macintosh

Mac OS X 10.6 or 10.7 (current maintenance releases)

Intel Core 2 Processor or higher

4GB RAM (8GB or higher recommended)

100 MB of hard disk space

OpenGL 2 compatible video card with 256MB dedicated VRAM or higher at 1200x800 or higher display

Internet connection for activation, updates and tutorial movies

Administrator privileges for installation

Optional integration with Adobe Photoshop Lightroom 2 or 3

Optional integration with Apple Aperture 2.1 or 3

Windows 

Windows XP, Vista or Windows 7 (current maintenance releases)

Intel Core 2 Processor or higher

4GB RAM or higher (8GB or higher recommended)

100 MB of hard disk space

OpenGL 2 compatible video card with 256MB dedicated VRAM or higher at 1200x800 or higher display

Internet connection for activation, updates and tutorial movies

Administrator privileges for installation

Optional integration with Adobe Photoshop Lightroom 2 or 3

Microsoft .NET 2.0 framework or higher

About Windows Video Cards
If you are using Perfect Layers from a Windows based computer, it is important that you have the latest drivers for your video card installed to get the best
performance. Check with your video card manufactures website for the latest drivers. Be sure your video card is OpenGL 2 compliant and has 256MB or more of
dedicated VRAM. Many integrated video cards on low-end laptops may not meet these requirements.  
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Installation

To install Perfect Resize, double-click the installer. You may have downloaded it from the onOne Software web site or if you have the boxed version you can
find it on the provided DVD. The installer will walk you through the installation process.

Macintosh

The installer installs all necessary files into all supported versions of Photoshop or optional hosts.

If more than one copy of the same version of Photoshop is found, Perfect Resize 7.0 will be installed in all of them.

Perfect Resize 7.0 is installed into the “Plug­Ins” folder inside of the /Applications/Adobe Photoshop/ directory.

The Lightroom plug-in is installed into /Library/Application Support/Adobe/Lightroom/Modules

The Aperture plug-in is installed into /Library/Application Support/Aperture/Plug-ins

The Preferences files are created in the installing user’s Library/Preferences/ directory.

Support files are installed into /Library/Application Support/onOne Software/

A standalone application version will be installed in your Applications directory 
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Windows XP

If the installer detects multiple versions of Photoshop it will ask which version it should be installed into.

The installer may be run multiple times to install Perfect Resize 7.0 into multiple versions of Photoshop.

If the installer does not automatically detect the desired version of Photoshop it will allow the user to browse to their plug-in folder manually.

If the installer detects Lightroom it will  automatically install its plug-in if present.

Perfect Resize is installed into the “Plug­Ins” folder inside of the \Program Files\Adobe\Adobe Photoshop folder.

The Lightroom plug-in is installed into \Documents & Settings\All Users\Adobe\Lightroom\Modules.

The Preferences files are created in \Documents & Settings\[user]\Application Data\onOne Software\Perfect Resize folder.

Support files are installed into \Documents & Settings\All Users\Application Data\onOne Software\Perfect Resize folder.

A standalone application version will be installed in your Program Files directory. 

Windows Vista and 7

If the installer detects multiple versions of Photoshop it will ask which version it should be installed into. 

The installer may be run multiple times to install Perfect Resize 7.0 into multiple versions of Photoshop.

If the installer does not automatically detect the desired version of Photoshop it will allow the user to browse to their plug-in folder manually.

The installer will detect Lightroom and automatically install its plug-in if present.

Perfect Resize is installed into the “Plug­Ins” folder inside of the \Program Files\Adobe\Adobe Photoshop folder.

The Lightroom Plug-in will be installed into \ProgramData\Adobe\Lightroom\Modules

The Preferences files are created in \Users\[user]\AppData\Roaming\onOne Software\Perfect Resize folder.

Support files are installed into \ProgramData\onOne Software\Perfect Resize

A standalone application version will be installed in your Program Files directory.

See also

System Requirements
Uninstalling
Activation and Registration
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Uninstalling

To uninstall Perfect Resize follow these instructions. 

Macintosh

1. Deactivate Perfect Resize by launching it and selecting deactivate from the Help menu.

2. Quit Photoshop.

3. Navigate to the Plug-Ins folder of your host applications. For example Applications/Adobe Photoshop CS3/Plug-Ins

4. Locate the Perfect Resize 7 folder and move it to the trash

5. Navigate to the Perfect Resize support files and frames located at Library/Application Support/onOne Software/

6. Move the Perfect Resize 7 folder to the trash

7. Navigate to the Applications folder and move the Perfect Resize 7 folder to the trash

8. If you have Lightroom installed, remove the Perfect Resize.lrplugin file from /Application Support/Adobe/Lightroom/Modules

9. If you have Aperture installed, remove the Perfect Resize.ApertureEdit file from /Applications/Aperture/Plug-Ins

Window XP

1. Deactivate Perfect Resize by launching it and selecting deactivate from the Help menu.

2. Quit Photoshop.

3. Click on the start menu and select Control Panel.

4. Double-click on Add/Remove programs.

5. Select Perfect Resize 6 and click remove. 

Window Vista and 7

1. Deactivate Perfect Resize by launching it and selecting deactivate from the Help menu.

2. Quit Photoshop.

3. Click on the start menu and select Control Panel.

4. Select Programs, then Uninstall a Program.

5. Select Perfect Resize 6 and click remove.

See also

System Requirements
Installation
Activation and Registration
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Activation and Registration
Perfect Resize 7 will operate as a trial version for 30 days from when it is installed. If you have purchased Perfect Resize you will want to license it so you can
continue to use it past the trial period. When you install Perfect Resize it will prompt you to license it. Simply click on the license button and enter your license
code. Your license code can be found in your order confirmation email if you purchased Perfect Resize electronically or on a sticker on the information card in the
boxed version. Your license code allows you to install Perfect Resize on two computers. When you enter your license code Perfect Resize communicates with the
onOne activation server and will activate your software. Your software must be licensed and activated to function past the trial period. If the computer you are
activating does not have access to the internet you can manually activate your software by following the manual activation instructions in the license dialog.

If you wish to move your copy of Perfect Resize from one activated computer to new computer you will need to deactivate it first. Deactivation is a simple
process. Simply open Perfect Resize and select deactivate from the Help menu. This will deactivate Perfect Resize on the current machine, allowing you to install
and activate it on another machine. 

If you lose your activation code, have your computer stolen and can not deactivate it or have other activation issues please contact onOne customer service at
888-968-1468 or visit the support section of the onOne software website http://www.ononesoftware.com/support. 

It is important to register your copy of Perfect Resize so we can provide you with the best possible service. Registered  users of Perfect Resize are eligible for
technical support, information regarding new versions and products, discounts and special offers on new products.

See also

System Requirements
Installation
Uninstalling
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What's New in Perfect Resize 7

Perfect Resize 7 is a major update to the award-winning Genuine Fractals. We listened to you, the customer, when designing it and have added several user
requested features. This includes the new Batch, Tiling and Gallery Wrap features as well as many other enhancements. Below is a list of the changes in Perfect
Resize 7 which we are sure you will benefit from. 

Perfect Resize 7 comes in two editions, Professional and Standard. Both use the same patented, award winning algorithms. The professional edition adds
several new features that make it a must have for professional image makers. These include the gallery wrap feature for printing on canvas as the integration
with workflow applications like Aperture and Lightroom. The professional edition also contains support for CMYK images for pre-press workflow.

 Perfect Resize 7 Feature Comparison Professional Edition Standard Edition 

 Resize images over 1000%  Yes  Yes

 Maintain sharp edges and minute details  Yes  Yes

 Control texture for maximum quality with different image types  Yes  Yes

 Apply sharpening based on luminosity only  Yes  Yes

 Add simulated film grain for increased perceptual sharpness  Yes  Yes

 Includes document size presets for common paper and photographic sizes  Yes  Yes

 Supports cropping and resizing in one step  Yes  Yes

 Support RGB images  Yes  Yes

 Supports Grayscale images  Yes  Yes

 Supports LAB images  Yes  Yes

 Supports CMYK images  Yes  

 Supports layered files  Yes  Yes

 Create tilted mosaics  Yes  Yes

 Add extended margins for printing on canvas  Yes  

 Batch process multiple files  Yes  Yes

 Integrates with Apple Aperture  Yes  

 Integrates with Photoshop Lightroom  Yes  

 Work as a standalone without Photoshop  Yes  Yes

New Features

NEW Smoothness Control
NEW Sharpening
NEW Loupe Tool
NEW Presets
Improved Gallery Wrap
Improved Tiling
Lightroom and Aperture Integration
Other Enhancements
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NEW Smoothness Control

The new smoothness control in the Texture pane gives you the ability to adjust the smoothness of
curved edges to minimize artifacts, especially when starting with small jpg files.

 

See also

NEW Sharpening
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NEW Loupe Tool
NEW Presets
Improved Gallery Wrap
Improved Tiling
Lightroom and Aperture Integration
Other Enhancements
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NEW Sharpening

Two new sharpening methods have been added. One targets out-of-focus images. The second method
adapts the sharpening amount automatically to the size of image details. This allows it to sharpen small
details greatly without causing halos on larger, distinct edges.

 

See also

NEW Smoothness Control
NEW Loupe Tool
NEW Presets
Improved Gallery Wrap
Improved Tiling
Lightroom and Aperture Integration
Other Enhancements
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NEW Loupe Tool

 The Loupe function of the Navigator gives an instant 1 to 1 magnified preview of enlargement quality
while still seeing the entire image.

 

See also

NEW Smoothness Control
NEW Sharpening
NEW Presets
Improved Gallery Wrap
Improved Tiling
Lightroom and Aperture Integration
Other Enhancements
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NEW Presets
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The new presets feature allows you to save your most commonly used settings, making it faster to get
consistent results. 

See also

NEW Smoothness Control
NEW Sharpening
NEW Loupe Tool
Improved Gallery Wrap
Improved Tiling
Lightroom and Aperture Integration
Other Enhancements
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Improved Gallery Wrap

 The improved Gallery Wrap feature is designed to help you print on canvas.
When making enlargements for canvas it is common to wrap a portion of the
image around the wooded stretcher bars, which can be several inches thick,
that are used for mounting the canvas. These are commonly called gallery
wraps. However if the photographer had important detail near the edges of
the image they may be lost in the wrapping process. The improved Gallery
Wrap feature in Perfect Resize 7 Professional Edition automatically creates
extended margins by reflecting or stretching the areas near the edge of the
image allowing the photographer to create a gallery wrap without having to
sacrifice any of the original image. The Gallery Wrap feature allows you to
select the thickness of the canvas mounting bars and offers a variety of
techniques for creating additional margins. 

You can now preview the results from the Gallery Wrap feature in real-time.
It now automatically fills in the corners with matching image detail as well.
You can even add a color overlay and adjust its opacity.

 
 Professional Edition Feature

 

Learn More
Gallery Wrap

See also

NEW Smoothness Control
NEW Sharpening
NEW Loupe Tool
NEW Presets
Improved Tiling
Lightroom and Aperture Integration
Other Enhancements
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Improved Tiling

 The Tiling feature will divide an enlargement into smaller pieces  
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that can be printed on a smaller printer. Lets say you want to
create a mural that is 8 feet tall by 12 feet long but your printer
can only print 24 inch wide strips. With the tiling feature you could
automatically create 4 separate files that are 24" wide and 8 feet
tall so you can create your mural in sections. With the tiling
feature all you need to do is specify the size of paper you have to
print on and if you would like the pages to overlap at all. Then
Perfect Resize 7 will resize your image and then break it down into
the individual tiles.

The Tiling Feature now automatically saves each tile as new file;
and you can use the Tiling and Gallery Wrap features together for
creating canvas diptychs, triptychs or mosaics.

Learn More
Tiling

See also

NEW Smoothness Control
NEW Sharpening
NEW Loupe Tool
NEW Presets
Improved Gallery Wrap
Lightroom and Aperture Integration
Other Enhancements
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Lightroom and Aperture Integration

As Photographers shift their workflow burden from pixel editors like Photoshop to workflow applications like Photoshop Lightroom and Apple Aperture, onOne
is now providing the ability to use Perfect Resize inside of these applications where photographers are spending more of their time. Users can access Perfect
Resize without the need to have Photoshop.

 

 
 Professional Edition Feature

 

Learn More
Photoshop Lightroom Use
Aperture Use

See also

NEW Smoothness Control
NEW Sharpening
NEW Loupe Tool
NEW Presets
Improved Gallery Wrap
Improved Tiling
Other Enhancements
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Other Enhancements

Perfect Resize 7 also has many minor refinements that add up to a better user experience.

The batch-processing engine now has more options for controlling the image dimensions, especially when dealing with images of mixed size, type and
orientation. You can now batch process images using Perfect Resize from the Export dialog inside of Lightroom.

New Document Size Preset for no-crop and panoramic enlargements.

Resolution presets in the resolution field for common printers.

 

See also

NEW Smoothness Control
NEW Sharpening
NEW Loupe Tool
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NEW Presets
Improved Gallery Wrap
Improved Tiling
Lightroom and Aperture Integration
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Getting Started
This getting started section will give you only the basics of using Perfect Resize. If you have never used Perfect Resize before this is a good place to start. You
might also try watching the getting started video tutorial. For detailed information on steps and controls mentioned in the getting started section see the Using
Perfect Resize section instead.

Articles in this section

Understanding Resolution
How Big Can You Print
When Should I Use Perfect Resize
Supported File Types
Opening Perfect Resize
Understanding the Interface

 

Home > Getting Started > Understanding Resolution

Understanding Resolution
How Much Resolution Do I Need? 

That's a common question that we hear. To answer it you need to know two things: 

the size of the print you need to make

the resolution that your printer needs for the best results

The size of the print is simply however large a print you would like to make. This may be limited by the size of your printer. The
resolution that your printer needs may be a little trickier to figure out. Resolution is the density of the pixels for a given distance,
usually measured in pixels or dots per inch. Most modern inkjet printers print anywhere from 1200 to 4800 dots per inch (what the
printer manufacturers really mean is 1200-4800 droplets of ink per inch). Inkjet printers use many tiny round droplets of relatively 
few, 4-12 ink colors to reproduce one square pixel in your image that could be any of millions of colors. A common mistake is to set the
resolution of the file to the resolution of the printer. In all but a few special printers this will result in huge files that will not print well, if
at all. The secret is that the human eye can not see much more than 250-300 pixels per inch. So the ideal resolution for your files
should be close to this and be an even multiple of the printers resolution. Once you know the print size and resolution it is easy to 
use Perfect Resize 5 to resize your file to the desired output. Simply input the resolution and then either the print width or height. You'll
see that the corresponding dimension is automatically filled in by Perfect Resize 5 based on the proportions of your image. 
Keep the proportions in mind because the proportions of films, digital camera sensors and papers can all be different. For example most
digital cameras sensors are proportioned so that the height is two thirds the width or 1:1.5; While the most common paper size, in the
US, is letter which is 8.5x11 inches or a about 1:1.25. These kinds of proportion mis-matches are common and require that the original
image be cropped to fit the proportions of the paper size. If your image cannot be cropped without ruining the composition then you will
need to adjust your print size to longer dimension.

 

Resizing an image larger than the original size requires that new pixels be created. This process is called interpolation or resampling.
There are many mathematical ways, called algorithms, to do this. The most common method used by by many pixel editing applications
is called bicubic interpolation. Bicubic along with with its newer variants bicubic smoother and bicubic sharper work by averaging a small
group of neighboring pixels to determine the color value of the new pixels to be added. While this technique is fast, it does not
distinguish edges so there is a uniform loss of sharpness and detail across the image. 

Perfect Resize patented scaling algorithm is fundamentally different from bicubic or other interpolation methods. While these other
methods sample nearby pixels and decide upon new pixel values one by one, fractal scaling samples nearby "blocks", square groups of
pixels and varying sizes, compares them to smaller versions of the original image and mosaics these patches together to create a larger
version of the original. By doing this repeatedly, many times the characteristics of the image like edges, smooth areas, and textures
are reinforced for each larger version. Noise is de-emphasized and sharp details are maintained. All of this number crunching may take
a bit longer than the single pass interpolation methods like bicubic, but good things come to those who wait and reward is far superior
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results.

See also

How Big Can You Print
When Should I Use Perfect Resize
Supported File Types
Opening Perfect Resize
Understanding the Interface
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How Big Can You Print

 People often ask how large of a print they can make with Perfect Resize. If your original image is sharp, has good details and little noise you could go as large as
1000% of the original size. 1000% is ten times the size of the original file. For example, an original file that is 8"x10" could be resized to 80"x100". That's pretty
simple, no loss in image quality is a bit more subjective. Viewing distance can be a big part of that. Standard viewing distances are 2-3x the diagonal of a print or in the
examples above for an 8"x10" it would be 25.6"-38.4". For the 80"x100" you are talking about 21'-32' away. That seems like a lot but that image that is almost 7'x10'.
Keep in mind that many photographers scrutinize their images closer than standard viewing distances. 

Another way to explain it is that images are perceived in several ways; color, tonality and sharpness. Other interpolation techniques maintain color and tonality but
sacrifice sharpness by "inflating" the image uniformly. The image still looks familiar but will not be crisp. Depending on the amount of interpolation this can be severe
and noticeable even at standard viewing distances. Perfect Resize maintains the color, tonality and sharpness of an image at all sizes. That way it will always look the
same when viewed at the proper distances. 

It is unrealistic to assume that the fidelity when viewed at 100% will be the same for an 8x10 and an 80x100 created by Perfect Resize. Perfect Resize will maintain
the edges which perceptually make the image sharp, but it can not create detail where there was none in the past. When the shutter is pressed, a finite amount of
detail is captured. A good way to think about this is to look at an insect on a leaf. If you look at it with a magnifying glass you will see more detail than you did than
when looking at it with the naked eye. Now if you take a digital photograph of that same insect and look at it in the computer and zoom in past 100% you do not see
any more detail. The amount of information you see is limited by what the camera captured. Perfect Resize works the same way, we are just taking the finite amount
of detail available and increasing it in size, not creating new detail. 

Perfect Resize isn't magic. We have all watched scenes from movies and television shows like CSI, where they take an ATM security photo and enlarge the reflection in
the victims eye to see the killer, with results that look amazing. This is pure science fiction, and I explained why above. You can not create detail where there was
none before. Unfortunately many people see these an expect that it is really possible when it is not. 

Well enough rambling, the long and short of it is that Perfect Resize will do a better job of interpolating a digital file than any other software available, believe me I
have done hundreds of tests. If your original file has good detail and little noise you will be able to make very good looking enlargements from your files. The chart
below can help you determine the size of print you can create. Its interactive so mouse over the megapixel rating for your camera and watch the chart.
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When Should I Use Perfect Resize
Perfect Resize should be used as one of the last steps in your workflow before printing. The power of Perfect Resize is in the concept of resolution on demand.
You can work with a modest size file, which makes your editing faster and takes less hard drive space and memory. Then when you are ready to output your file
you resize it with Perfect Resize to the desired size and sharpen it for output. This also means that you don’t have to keep multiple versions of a file at different
print sizes, you just create what you need on-the-fly. Perfect Resize now supports layered Photoshop files so you can maintain all of your layers, of any type,
throughout the entire process.

See also

Understanding Resolution
How Big Can You Print
Supported File Types
Opening Perfect Resize
Understanding the Interface
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Supported File Types

When used through Photoshop or Photoshop Elements, Perfect Resize supports any 8 or 16 bit RGB file that can be opened by Adobe® Photoshop®. This
includes Jpeg, PSD and TIF as well as Raw files from digital cameras and many other formats. If you routinely work in Grayscale or CMYK, simply convert your
image RGB before using Perfect Resize. If you have Perfect Resize Professional Edition or the Perfect Photo Suite and you access Perfect Resize through
Photoshop you may also use Grayscale, CMYK and LAB images.

Perfect Resize 7
Standard Edition 

Perfect Resize 7
Professional Edition 

Saving STiNG Files 

RGB 8-bit  Yes  Yes  Yes 

RGB 16-bit  Yes  Yes  Yes 

Grayscale 8-bit  Yes  Yes  Yes

Grayscale 16-bit  Yes  Yes  Yes

Lab 8-bit  Yes  Yes  No

Lab 16-bit  Yes  Yes  No
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CMYK 8-bit  No  Yes  Yes

CMYK 16-bit  No  Yes  Yes

Photoshop Layers  Yes  Yes  No

Layer Masks  Yes  Yes  No

Text Layers  Yes  Yes  No

Adjustment Layers  Yes  Yes  No

Alpha Channels  Yes  Yes  No

Paths  Yes  Yes  No

Smart Objects  No  No  No

When accessed through Lightroom or Aperture, your images will automatically be copied and converted by the host application into Photoshop (PSD) files.

When accessed as a standalone application or through the Perfect Photo Suite, Perfect Resize supports reading of the following formats.

Photoshop (PSD or PSB)

Tiff (TIF)

Jpeg (JPG)

Raw files from most digital cameras

Perfect Resize saves its files are layered Photoshop files. You can export these to Tiff and Jpeg as well.

See also

Understanding Resolution
How Big Can You Print
When Should I Use Perfect Resize
Opening Perfect Resize
Understanding the Interface
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Opening Perfect Resize

 

 

Opening Perfect Resize Standalone Application

1. Open the Perfect Resize Application. On Mac OSX it will live in your
Applications Folder, on Windows it will live in your Start menu.

2. When the application opens, it will prompt you for which file you
would like to work on.

3. Make your desired adjustments, and then press Apply.

4. You will be prompted to save your file.

 

 

Opening Perfect Resize inside the Perfect Photo
Suite

1. Start by opening the Perfect Photo Suite application. On Mac OSX
it will live in your Applications Folder, on Windows it will live in your
Start menu. You can also access the Perfect Photo Suite inside of
Lightroom or Aperture as detailed above.

2. The Perfect Photo Suite starts in the Layers module. Think of this
as the home base where you open and save your files.

3. Open the image(s) you wish to work on. You can do this from the
File > Open menu or by using the Browser.

4. Select Perfect Resize from the module selector in the upper right
corner

5. Make your adjustments in Perfect Resize, then press the Apply
button

6. Your image will return to the Layers module, save your work using
the Save command in the File menu.

 

Getting Started . 14

 

Perfect Resize 7 User Guide



 

Opening Perfect Resize in Photoshop

1. When you use Perfect Resize inside of Photoshop you need to
open an image first.

2. When you have the image you would like to work on be sure to
select the layer that you would like to start with.

3. Then go to the onOne Panel and select Perfect Resize.

  If you don't see the onOne panel, you can open it from
the Window > Extensions menu. 

You can also access Perfect Resize from the File >
Automate menu.

 

 

Opening Perfect Resize in Photoshop Lightroom

1. When you use Perfect Resize inside of Photoshop Lightroom you
need to select and image or group of images to start.

2. Then select Perfect Resize for the File > Plug-In extras menu.

3. Then select the open button.

 

 If you are using Perfect Resize as part of the Perfect Photo
Suite, select Perfect Photo Suite instead, and then select Perfect
Resize from the module selector. Don't select multiple images
unless you wish to merge them into a single layered file.

 

You can also access Perfect Resize from the Lightroom Export
dialog for batch processing. 

 

 

Opening Perfect Resize in Aperture

1. When you use Perfect Resize inside of Aperture you need to
select an image first.

2. Then select Perfect Resize from the Images > Edit with menu.

3. Then select the open button.

 

 If you are using Perfect Resize as part of the Perfect Photo
Suite, select Perfect Photo Suite instead, and then select Perfect
Resize from the module selector. Don't select multiple images
unless you wish to merge them into a single layered file.

 
You can also access Perfect Resize from the contextual menu by
right-clicking (control-clicking) on an image and selecting Edit with
> Perfect Resize.

 

 

See also

Understanding Resolution
How Big Can You Print
When Should I Use Perfect Resize
Supported File Types
Understanding the Interface
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Understanding the Interface
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A - Preview Window: Displays your image.
B - Gallery Wrap or Tiling Guides: Cyan guidelines to indicate the edges of tiles or gallery wraps.
C - Navigator and Loupe Pane: Displays a birds-eye view of your image. You can use the navigator to adjust the zoom and pan of the the preview window.
D - Pixel Dimensions Pane: Displays the pixel dimensions, MB size and scaling percentage. You can adjust the pixel dimensions here as well.
E - Document Size Pane: Displays the document print size and resolution. You can adjust the print size and resolution as well.
F - Texture Control Pane: Contains the texture controls, allows you to adjust the way the algorithm reproduces the texture areas of the image.
G - Sharpening Control Pane: - Contains the sharpening controls, allows you to add sharpening before printing.
     not shown under the sharpening pane - Film Grain, Tiling, Gallery Wrap and Presets
     Film Grain Pane: Contains the film grain control for adding simulated film grain which can increase the perceived sharpness of the image.
     Tiling Pane: Contains the controls the divide the enlarged image into tiled files for mosaic printing
     Gallery Wrap Pane: Contains the gallery wrap controls for adding margins to your image when printing on canvas.
     Presets Pane: Contains the controls for displaying, applying, saving and deleting presets
H - Find More Online button: Takes you to the onOne Software website where you can learn more about Perfect Resize
J - Crop Tool: Use this tool to manually crop your image or adjust the size and position of a document size preset.
K - Pan Tool: Use this tool to reposition your image inside the preview window.
L - Zoom Tool: Use this tool to zoom-in or zoom-out in the preview window.
M - Cancel Button: Press the cancel button to cancel Perfect Resize and return to the host application with the image unaltered.
N - Apply Button: Press the apply button to apply your current settings and return the altered image to the host application.

Getting Started . 16

 

Perfect Resize 7 User Guide



See also

Understanding Resolution
How Big Can You Print
When Should I Use Perfect Resize
Supported File Types
Opening Perfect Resize
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See also
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Using the Preview Window
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Navigating the Preview

Perfect Resize provides a number of easy ways to navigate and view your image in the Preview window. 

 Hand Tool
 

  
The Hand tool is used to drag the image within the Preview window, whenever the image size is larger than the viewable area. 
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To pan (scroll) in the Preview screen: 

Select the Hand tool and drag the image until you locate the area you wish to view. 

With any other tool selected press Spacebar while you drag the image in the window.

 

Tip: Hold down the spacebar temporarily to activate the Hand tool no matter what tool is currently selected

Tip: Double-click the Hand tool in the Toolbar to set the image to a magnification that fits completely in the current window size.

 Zoom Tool
 

The Zoom tool changes the magnification of the image in the Preview screen from 5% to 100%. 

With the Zoom tool selected:

Click in the Preview window to zoom in and center the image at the location clicked.

Click and drag in the Preview screen to draw a rectangular marquee—the screen fills with the area within the marquee when you release the mouse.

Double-click in the Preview screen to set the Preview screen to 100% magnification.

Hold the Option key (Mac) or Alt key (Win) and click to zoom out (cursor changes to a minus sign).

 

 Tip: Double-click the Zoom tool in the Toolbar to set the image to 1:1 or 100% magnification, showing every pixel. This is best when adjusting
textures and for examining small details.

Navigator and Loupe Pane

 
The Navigator pane gives you a complete birds-eye view of your image. The red region of interest
indicator marks the area of your image that is visible in the preview pane. You can pan your image by
clicking and dragging inside the red region of interest indicator. At the top of the Navigator pane are
several Zoom presets. To activate a Zoom preset simply click on it.

When you toggle to Loupe mode you see a magnified section of the preview under the cursor. This
allows you to judge the quality of your results while maintaining a complete view of your image.

 

See also

Crop Tool
 

Home > Using Perfect Resize > Using the Preview Window > Crop Tool

 Crop Tool  
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 The Crop Tool can be selected by clicking on the Crop Tool icon in the tool
bar. When it is selected the cursor will change and the the icon in the
toolbar will have a white glow.

With the Crop Tool you can manually crop your image by clicking
and dragging a box.

The corner handles resize the the crop box. You can see the crop
size in the document size pane. Clicking and dragging in the middle
will move the crop box.

After defining the crop box you can change the Pixel Dimensions
and Document Size fields to resize your image. Note that the
proportions of the crop box are locked and 
that you can only change the proportions by dragging on one of
the corner handles using the crop tool and not by changing the
values in either the Pixel Dimensions or 
Document Size panes.

You can also use the crop tool to resize a document size preset
crop box.

If you make a mistake and don't want to crop the image, just click
outside the crop box with the crop tool.

Tip: Its usually better to use a document size preset than to crop manually. That way you can guarantee the document size you want.

See also

Navigating the Preview
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Adjusting the Image Size

In Perfect Resize you can adjust your image size using either the Pixel Dimensions or Document Size panes. The information in these panes are inter-related and
locked together. Adjusting the values in either pane will result in changes in the other pane. To help explain this lets use the example below.

 The original image is 10”x8” at a resolution of 200 pixels 
per inch. Notice that the pixel dimensions are 2000 x 1600 
pixels. 

2000 px = 10”x200 ppi

1600 px = 8”x200 ppi

 

 By changing the width to 20” the height changes to 16” 
proportionally and automatically and the new pixel dimensions 
change to 4000 x 3200 pixels. Note the resolution does not change. 

4000 px = 20”x200 ppi

3200 px = 16”x200 ppi

Note the the file size and percentage have changed as well.

 

Follow these steps to adjust the size of your image to what is desired for your output file. 
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1. Launch Perfect Resize 7. 

2. Adjust width in the Document Size pane to your desired width. Note that the height will adjust automatically and proportionally. 

3. If needed, adjust the Resolution in the Document Size pane to what your printer or other output device needs. See this chart if you don't know  for
more information.

4. Press Apply.

If your image is not going to be printed, but will be principally displayed on a computer or television you may not be concerned with the document size but only
the pixel dimensions. In these cases use these steps. 

1. Launch Perfect Resize 7. 

2. Adjust the width in the Pixel Dimension pane to your desired width. Note that the height will adjust automatically and proportionally.

3. If needed, adjust the resolution to 72 or 96 ppi. 

4. Press Apply.

 
 Tip: Using Document Size Presets is the fastest way to get common sizes. They let you crop and resize your image at the same time. 

Keep the proportions in mind because the proportions of films, digital camera sensors and papers can all be different. For example most digital
cameras sensors are proportioned so that the height is two thirds the width or 1:1.5; While the most common paper size, in the US, is letter which is
8.5x11 inches or a about 1:1.25. These kinds of proportion mis-matches are common and require that the original image be cropped to fit the
proportions of the paper size. If your image cannot be cropped without ruining the composition then you will need to adjust your print size to longer
dimension.

Tip: The constrain proportions option locks the original image proportions so that when you change a value, like width, 
in the Pixel Dimensions or Document Size Preset panes the height will adjust automatically. This function is on by default and is always recommenced
to use. By turning Constrain Proportions off you can inadvertently stretch and distort your image.

See also

Using the Preview Window
Using Document Size Presets
Texture Control
Sharpening
Film Grain
Tiling
Gallery Wrap
Presets
Preferences
Using STiNG Files
Photoshop Lightroom Use
Aperture Use
Batch Processing
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Using Document Size Presets

 Document size presets allows you to crop and resize your image at the same time.
Often when you are using Perfect Resize it is to create a file for print output at a
known common size. In these cases using a Document Size Preset can be the fastest
way to set your needed Document Size and crop your image to the needed
proportions. Follow theses instructions to use a Document Size Preset: 

1. Select your image and launch Perfect Resize.

2. Select your desired size from the Document Size preset pull-down in the
Document Size pane. You will see that the Document Size fields will be
completed automatically for you and that a crop box is drawn on your image
matching the proportions of the Document Size Preset that you selected.

3. If needed, select the rotate crop box to rotate your crop box to the proper
orientation. It will automatically rotate to match the orientation of your
image, but if you want to crop differently you may need to rotate it. 

4. Now you can use the crop tool to reposition and change the size of the crop
box so that it contains just the image area that you want. Note that the crop
box proportions and Document Size are locked so that you will always the
finished document size that you requested.

5. Adjust your resolution to what is needed for your output device.

.
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 Perfect Resize 6 comes with many commonly used print, paper and video Document
Size Presets but also allows users to create their own. To create your own Document
Size Preset follow these instructions: 

1. Select your image and launch Perfect Resize 

2. From the Document Size Preset pull-down, select custom > Manage Custom
Sizes... 

3. Click on the plus icon (+) 

4. Double-click on the highlighted untitled name and name your preset. 

5. Double-click on the width and height and fill in the proper values. 

6. Double-click on the units and select the proper document size units. 

7. Click on the Okay button.

 

 Tip: If you select the incorrect Document Size Preset you can change it simply by selecting a different one. If you do not 
wish to use a Document Size Preset after you have selected one you can select “None” from the top of the Document Size Preset pull­down or just click
once outside of the crop region with the crop tool to clear a crop at any time.

Tip: The lock crop option locks the proportions and document size settings for the given crop. This is enabled by default 
when you use a Document Size Preset.

See also

Using the Preview Window
Adjusting the Image Size
Texture Control
Sharpening
Film Grain
Tiling
Gallery Wrap
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Using STiNG Files
Photoshop Lightroom Use
Aperture Use
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Texture Control

If you where to analyze an image from a detail perspective you could break it into three categories:
Edges, Continuous Tone and Textures. Edges are obvious, these are the sharp details that define the
edges of the subject in your image. Its paramount that these are maintained in order for your
enlargement to maintain quality. The continuous tone areas are things like skin or sky that are mostly
solid or graduated color. These resize easily as there is little detail in these areas. The last area, what
we call texture is areas that fall between these two. They are areas that still contain detail but are not
sharp edges. These are things like the surface of rocks, tree bark, fabric, animal fur, etc. The amount of
detail in these texture areas can have a large impact on the perceived sharpness and quality of an
image. In Perfect Resize you have the ability to control the key algorithm variables that effect these
areas. In Perfect Resize 7 there are even presets for different image types and subject matters that
help you get the best results in reproducing these texture areas.

The Perfect Resize algorithms have been improved to provide higher quality scaling results. There are
two new algorithm variables that may be adjusted by the user. They are located in the Texture Control
pane and are labeled Amount and Threshold. The default positions are 3 and 25 respectively. Using
these settings will provide results equivalent to Perfect Resize 4.1. Adjusting these variables on an
image by image basis can provide improved detail in non-edge regions that contain detail such as
textures (grass, fabric, bark, other natural and man-made patterns).

Below is a description of each control and recommendations of how to use them.

Image Type: This pop-up contains presets that adjust the Amount and Threshold automatically. This a
the best place to start when adjusting the texture.
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Amount: This controls the amount of detail in flat, non-edge areas of an image. If your image contains
lots of minute detail that does not have defined edges (many organic patterns like leaves, rock, bark; or
man made patterns like fabric) it may be good to increase the amount to a setting of 4 or 5. Settings
beyond 5 will often introduce a bumpy noise pattern which is undesirable unless your original image was
from scanned film. Settings lower than the default 3 are useful for images with large areas of continuous
tone that have no appreciable detail (sand, snow, sky) but have hard edged foreground subjects such
as landscape images, architecture or portraiture.

Threshold: This controls the amount of hard edge detail that is enhanced. The default setting is 25.
Decreasing the threshold will focus the algorithms only on edge information. This may be useful for
portraiture or for reducing noise in your image. Settings higher than 25 will increase the amount of small
detail in flatter areas of the image.Settings as high as 100 are useful for highly detailed images such as
hair or feathers. Higher threshold settings will also make Perfect Resize process faster.A good way to
start adjusting these controls is by setting the threshold to 100 and then move the amount up until the
image is too noisy (bumpy) and then reduce the threshold to smooth out the noise in continuous tone
areas. For detailed images with no little continuous tone you might try the Amount at 4 and the
Threshold at 100. For portrait images or images with significant JPG artifacts you should try an Amount
of 2-3 and Threshold of 25 or lower.

Smoothness: The smoothness slider is used to reduce artifacts along hard curved edges. Use the lowest
setting needed.

 

Tip: Always make sure your zoom is set to 100% or 1:1 when adjusting the controls in the
Texture Control Pane. 

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Sharpening
Film Grain
Tiling
Gallery Wrap
Presets
Preferences
Using STiNG Files
Photoshop Lightroom Use
Aperture Use
Batch Processing
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Sharpening

The sharpening pane contains the controls to add additional sharpness to your image. Perfect Resize
features three different sharpening methods:

Unsharp Mask: Good for general sharpening. Similar to Photoshop's unsharp mask function
except it is only applied to the luminance of the image to prevent color artifacts.

Highpass: Highpass sharpening is helpful when the original image is not sharp.

Progressive: Similar to the unsharp mask except it sharpens different amounts depending on the
size of the details in the image. small details are enhanced more than large ones.

Using the Sharpening controls can save you the workflow step of adding additional Sharpening before
printing and can help compensate for loss of sharpness due to dot gain from your printer. Sharpening
should only be applied at the end of your workflow just before printing. If you plan to do additional
retouching or compositing work after resizing your image you should disable the Sharpening controls.

 

To sharpen your image for output use these steps after you have adjusted the Document
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Size pane controls. 

1. Zoom in on your image to 1:1. You can do this easily by using the 1:1 Zoom preset
located in the Navigator pane.

2. Enable the Sharpening controls by toggling the on/off control in the Sharpening
pane title bar.

3. Select the sharpening method that will provide the best results for your image. You
may need to experiment to determine this.

4. Adjust the amount slider to determine the amount of sharpening desired.

5. Use the Highlight and Shadow sliders to limit the sharpening from being applied to
the darkest and lightest areas of the image, which can prevent sharpening of
noise.

 

Sharpening Off

Sharpening On

 

Tip: Keep in mind that this sharpening is applied to the entire image area. If you wish to use a selective sharpening technique you should disable the
Sharpening controls in Perfect Resize.

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Texture Control
Film Grain
Tiling
Gallery Wrap
Presets
Preferences
Using STiNG Files
Photoshop Lightroom Use
Aperture Use
Batch Processing
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Film Grain
The Film Grain pain contains the amount control which adds simulated Film Grain (noise) to
your image. Adding a modest amount of Film Grain can make your image appear sharper
visually and can help hide imperfections like JPG artifacts. This is especially useful for
monochrome images. Film Grain should only be added at the same time as Sharpening, just
before printing. If you need to do other retouching or compositing work in Photoshop after
resizing your image you should disable the Film Grain controls. 

To add Film Grain to your image follow these steps: 
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1. Zoom in on your image to 1:1. You can do this easily by using the 1:1 Zoom preset
located in the Navigator pane.

2. Enable the Film Grain controls by toggling the on/off control in the Film Grain pane
title bar.

3. Adjust the slider up or down until the desired amount of Film Grain is added.

4. You can preview just the effect of the Film Grain by toggling the Film Grain on/off
control.

Film Grain Off

Film Grain On

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Texture Control
Sharpening
Tiling
Gallery Wrap
Presets
Preferences
Using STiNG Files
Photoshop Lightroom Use
Aperture Use
Batch Processing
 

Home > Using Perfect Resize > Til ing

Tiling
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The new tiling feature in Perfect Resize 7 will divide an enlargement into
smaller pieces that can be printed on a smaller printer. 

Lets say you want to create a mural that is 8 feet tall by 12 feet long but
your printer can only print 24 inch wide strips. With the tiling feature you
could automatically create 4 separate files that are 24" wide and 8 feet tall
so you can create your mural in sections. With the tiling feature all you
need to do is specify the size of paper you have to print on and if you
would like the pages to overlap at all. Then Perfect Resize 7 will resize your
image and then break it down into the individual tiles. 

To use the Tiling feature, follow these instructions:

1. Turn tiling on by toggling the on/off switch in the pane header

2. Set the Width and Height fields to the size and orientation of
paper that you wish to print on, or you can select the number of
rows and columns instead.

3. Set the Overlap size. The overlap makes each tile overlap so you
can tape multiple panels together are correct for printer margins if
you are not printing borderless.

4. Set the file type for the newly created files for each tile.

5. Set the destination folder for the new files. Each file will be named
with the original filename the the tile indicated in the filename.

The preview will show cyan guide lines for each tile that will be created. At
the bottom of the Tiling pane it will also tell you how many tiles will be
created.

 

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Texture Control
Sharpening
Film Grain
Gallery Wrap
Presets
Preferences
Using STiNG Files
Photoshop Lightroom Use
Aperture Use
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Gallery Wrap
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The new Gallery Wrap feature is designed to help you print on canvas. When making
enlargements for canvas it is common to wrap a portion of the image around the
wooded stretcher bars, which can be several inches thick, that are used for mounting
the canvas. These are commonly called gallery wraps. However if the photographer
had important detail near the edges of the image they may be lost in the wrapping
process. The new Gallery Wrap feature in Perfect Resize 7 Professional Edition
automatically creates extended margins by reflecting or stretching the areas near
the edge of the image allowing the photographer to create a gallery wrap without
having to sacrifice any of the original image. The Gallery Wrap feature allows you to
select the thickness of the canvas mounting bars and offers a variety of techniques
for creating additional margins. 

To use the Gallery Wrap feature follow these instructions:

1. Turn on the Gallery Wrap feature by toggling the on/off switch in the pane
header

2. Set the Thickness control to the amount of margins you would like to add. A
good rule of thumb is the thickness of the stretcher bars, plus half and inch.

3. Select the Method that you would like to use.

4. If you wish to add a color overlay to the gallery wrap wings set the color and
opacity.

The Gallery Wrap feature has several methods for adding margins:

Reflect: Copies an area equal to the thickness setting around your image,
then flips each side and adds it as the margins. This is a good general
purpose technique.

Reflect Soft: Does the same as the Reflect method but softens the added
margins.

Stretch: The Stretch method takes a small area around the edge of the
image and stretches it to add the margins.

Stretch Soft: Does the same as stretch, but softens the added margins.

 

 

Without the Gallery Wrap feature, important parts of the image get
lost when wrapped.

 
With Gallery Wrap enabled, you can maintain the original image area but still have the
extended margins needed to wrap canvas on thick stretcher bars.
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 Note: It is not recommended that you use the borderless printing option on a printer or use borderless lab prints when the overlap is set to zero.
Both borderless methods increase the image size 1-3 percent to allow for overprinting and/or trimming. The resulting prints may not align
properly. 

See also
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Presets

 The Presets pane allows you to create and apply presets that automatically adjust all of Perfect Resizes
controls. Presets store the document size, resolution and all of the settings in the Texture, Sharpening,
Film Grain, Gallery Wrap and Tiling panes. Presets can speed up your workflow for preparing files for
common printing sizes and jobs.

To use a preset, simply double-click on it. Then adjust the crop box to determine the best crop for your
image.

To save a preset follow these steps:

1. Set all of Perfect Resize's controls as you desire

2. Then click on the plus icon (+) in the bottom of the presets pane.

3. Complete the information in the Preset Dialog

To delete a preset, simply select it and press the minus icon (-).

To import a preset saved on another computer, use the Import Preset command located in the file menu.

 

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Texture Control
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Home > Using Perfect Resize > Preferences

Preferences
 The preferences dialog contains several settings that are remembered from session to  
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session. They control the way certain features work in Perfect Resize.

When recording an action, Perfect Resize will instruct Photoshop to remember either the
pixel dimensions, document size or the resize scaling percentage. You can control which
method is used by adjusting the Preferences in Perfect Resize. The default is Pixel
Dimensions.

Show Welcome Dialog: When enabled, you will be greeted by the welcome dialog each time
you start Perfect Resize.

Use Last Used Document Size: When enabled, Perfect Resize will remember the last used
scaling settings and adjust the image size for the next image you open in it. This was the
standard behavior in Perfect Resize 5.

See also
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Adjusting the Image Size
Using Document Size Presets
Texture Control
Sharpening
Film Grain
Tiling
Gallery Wrap
Presets
Using STiNG Files
Photoshop Lightroom Use
Aperture Use
Batch Processing
 

Home > Using Perfect Resize > Using STiNG Files

Using STiNG Files
What is a STiNG File?
STiNG (.STN) files are a special compressed file that Perfect Resize can create. STiNG files allow you to save a single resolution independent file that can be
scaled to any size when it is opened. This can help reduce the amount of space that is required for storage and bandwidth needed for transmission. Because
Perfect Resize 6 is fully integrated into Photoshop as an automation plug-in, you can now use Perfect Resize to scale any image supported in Photoshop without
having to encode it to STN (“Sting”) format. Simply use the Perfect Resize plug­in for cropping and scaling, then close the Perfect Resize window and save
images – in whatever format you choose – as you normally would within the familiar Photoshop interface.

Saving a STiNG File
While it is no longer necessary to save images to STN format before you can scale them with Perfect Resize, some users may wish to do so. Any 8- or 16-bit
RGB, CMYK image and any 8­bit grayscale image can be saved in STN format. The Perfect Resize’ STN format is available on the list of formats in the Save As…
dialog box in Photoshop, shown below. See your Adobe Photoshop documentation for more information on saving files.

 

Note: STiNG files do retain embedded icc color profiles but do not retain layers, clipping paths or alpha channels.
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 To save a file as a STiNG format follow these instructions: 

1. In Photoshop go to File > Save As... 

2. From the format pull-down select Perfect Resize

    3. Select between Lossless and Standard compression in the dialog that
appears.

Lossless compression creates a file that is approximately half the size of
the original file that is identical pixel by pixel to the original file. Standard
compression creates a file that is approximately 1/5th the size of the
original file and is visually lossless.

 

Opening a STiNG File

 To open a STiNG file use the open command from inside of Adobe Photoshop or  
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Photoshop Elements. When you open a STiNG file you will be presented with the Perfect
Resize Express dialog. It will show the original size of the file when it was saved. If you
simply want to open the file at its original size click on Apply. If you want to change the
size of the file you can enter new values into the Pixel Dimensions or Document Size
panes to resize the STiNG file on-the-fly as you open it.

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size PresetsUsing Document Size Presets
Texture Control
Sharpening
Film Grain
Tiling
Gallery Wrap
Presets
Preferences
Photoshop Lightroom Use
Aperture Use
Batch Processing
 

Home > Using Perfect Resize > Photoshop Lightroom Use

 Photoshop Lightroom Use  

 Perfect Resize can now be accessed inside of Adobe
Photoshop Lightroom. This allows you resize a single
image or group of images right inside the workflow
application you use day in and day out.

Perfect Resize provides a round-trip workflow
experience. Just a few seconds after pressing the
Apply button you will see your results from Perfect
Resize right inside of Lightroom. 
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See also

Manual Use
Batch Use

 

Home > Using Perfect Resize > Photoshop Lightroom Use > Manual Use

Manual Use

 To Apply Perfect Resize with manual, custom interaction to an image or group of images in Photoshop Lightroom follow these instructions:

1. Open Photoshop Lightroom

2. Select an image(s)

3. Go to File > Plug-in Extras

4. Select Perfect Resize

5. The Perfect Resize for Lightroom dialog will appear, select the Open... button.

For Details on using the Perfect Resize for Lightroom dialog look below. 

 

 Tip: If you have multiple images selected and you press the Open...button you will be apply to manually set-up a document size for each image in
sequence.

 

This the Perfect Resize for Lightroom dialog. It
consists of these controls:

Presets: The presets section allows you to browse
and search for presets. You can learn about a preset
in the description section.

Options: This controls how your image is treated
before it is sent to Perfect Resize. You can select
from editing the original, a copy with Lightroom
Adjustments applied or a just a copy. If you select
either of the copy options you may also select the file
format, color space and bit depth. If you have
multiple versions of Photoshop installed you may also
select which version of Photoshop to use Perfect
Resize in. You may also select to use Perfect Resize
on its own by selecting Standalone from the Edit with
pop-up. The last option, Stack with original will place
the edited version of your image in the Lightroom
catalog with the original.  You can close this section
by clicking on the triangle next to the section title.
These settings are remembered.

Cancel: Cancels Perfect Resize for Lightroom

Open...: Rather than applying a preset
directly, this option will open your image in
Perfect Resize so you can manually select the
frame(s) and options.

 

 Note: If you have camera raw files in
your selection you will not be able to
use the Edit Original option.

 

See also

Batch Use
 

Home > Using Perfect Resize > Photoshop Lightroom Use > Batch Use
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Batch Use

You can also batch process large groups of images
using the Export dialog in Lightroom. To batch process
images using the export dialog follow these
instructions.

1. Select the images in Lightroom you wish to
process

2. Open the Export dialog from the File menu

3. At the top, select onOne Perfect Resize from
the Export to: pop-up.

4. In the settings section, select the options you
prefer.

5. Press the Export button to start your batch.

Most of the options in the settings section (export
location, file naming, file settings, etc.) are common
to all Lightroom export modules. The first section,
labeled Perfect Resize is unique. Here you can select
from either using a preset of manually specifying the
image resizing. In the Resize to Fit pop-up you can
select to resize based on the desired image
dimensions, the long edge, short edge or megapixel
size.

 

See also

Manual Use
 

Home > Using Perfect Resize > Aperture Use

 Aperture Use  
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 Perfect Resize 7 can now be accessed inside of Apple
Aperture. This allows you to scale an image right
inside the workflow application you use day in and
day out. Perfect Resize provides a round-trip
workflow experience which keeps you right inside of
Aperture and has no need to use Photoshop.

See also

Manual Use

 

Home > Using Perfect Resize > Aperture Use > Manual Use

Manual Use

 To Apply Perfect Resize in Apple Aperture follow these instructions:

1. Open Apple Aperture

2. Select an image

3. Right click (control-click) on the image

4. The contextual menu will appear, select Edit With

5. Select Perfect Resize

6. The Perfect Resize for Aperture dialog will appear. You can select a
preset to apply it directly, or you can press the Open button to
manually adjust the settings.

7. Press the Apply button in Perfect Resize to apply the results and
return to Aperture.

 

 

 

Home > Using Perfect Resize > Batch Processing

Batch Processing
Perfect Resize is much more than just a resizing program, it also adds a powerful batch processor to your workflow. With the Perfect Resize batch engine you
can batch resize a group of images at the same time and even create new child documents from them in different sizes and formats. This can be a huge time
saver in your workflow. The following will explain the options within the batch engine and give you several ideas how you can use it in your studio. 

Opening the Batch Engine 
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The Perfect Resize batch engine can be accessed from either the onOne menu directly or from inside of Perfect Resize from the File menu. 

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Texture Control
Sharpening
Film Grain
Tiling
Gallery Wrap
Presets
Preferences
Using STiNG Files
Photoshop Lightroom Use
Aperture Use
 

Home > Using Perfect Resize > Batch Processing > Preset

Preset

The first tab in the batch dialog allows the user to select a preset. Presets
are created inside of Perfect Resize and can be store document size, crop,
quality options and gallery wrap options. Note; Tiling is ignored. 

 

See also

Source
Primary Tab
Secondary Tab
Options
Watermark Tab
Logging
 

Home > Using Perfect Resize > Batch Processing > Source

Source
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The source tab helps you define which files to process. It has the option
of the files currently open in Photoshop or a folder of images. If you
select the files currently open in Photoshop, Perfect Resize will apply the
selected options to all images open in Photoshop and leave them open
upon completion. Please note that when using this option that the
primary and secondary tabs are disabled. 

If you use the folder option you can define a folder on your computer,
attached drive or network drive that contains the images you which to
process. Press the Choose... button to select the folder you wish to use.
The path line confirms the location visually. There is a checkbox labeled
include subfolders, which will look inside the source folder for subfolders
and files that they may contain

See also

Preset
Primary Tab
Secondary Tab
Options
Watermark Tab
Logging
 

Home > Using Perfect Resize > Batch Processing > Primary Tab

Primary Tab

 
The Primary tab contains the destination, file naming, size and type
options for the first set of files to be processed.

Destination:

 In the destination section you define where to put the files that are batch
processed. It is similar to the source tab and has two options. The first is
save and close. When this option is selected each file that is processed will
be saved with the same name and file type as the original. If your source
files are camera raw files they will be saved as PSD files. If you use the
folder option you can create new child documents from your original files.
You can control the names and file types in the File Names and File Types
tabs. Use the Choose... button to select the folder where you would like
the new files to live. 

Like the source tab there is also an option to create matching subfolders if
the source folder has subfolders. For example iif your source folder has
subfolders named ceremony, formals and reception the Perfect Resize will
create matching subfolders in the destination folder and place the new files
in the matching folder structure as the originals.

File Naming:

The file naming section allows you to determine the name of new files
created through batch processing. You are allowed to add up to three
naming articles, or segments, consisting of the original file name, the date,
serial number or custom text.

 

Article  What is It?

 Current Name
 The original filename without the extension. Perfect Resize will always add the proper extension to the end of the filename. 
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Example: DSC007

Current Name
and Extension

 The original filename and extension. Perfect Resize will always add the proper extension to the end of the filename. Use this option if would
like to add the original extension to the file name as well as the current extension. 

Example: DSC007.jpg

 Text
 A line of text of your choice up to 32 characters long. This could be a job or client name or anything you like. 

Example: whateverIwant

 Serial Number

 A numerical serial number. It may be up to eight digits long and supports leading zeros. You can specify any number to start with. Each file
will be numbered sequentially starting with your first number. 

Example: 0001

 Date
Todays date in YYMMDD format. 

Example: 070926

Here are some examples of batch names you could create.

 Articles Example 

 Text+Serial Number  myfile_001.jpg

 Original Name+Text+Serial Number  DSC007_Johnson_001.jpg

 Text+Date+Serial Number  myfile_070926_001.jpg

 Original Name with Extension+Text  DSC007.CR2_Converted.jpg

 File Type:

The File Type tab allows you to determine the file type of the new files to be created as well as their size, resolution and color profile. You can also have
Perfect Resize create an additional JPEG as well as the new files. 

The first option is File Type. You can select from Same as Source, PSD (Photoshop native file), TIFF or JPEG. If you use the same as source option, Perfect
Resize will save the new files in the same format as the original file. For camera raw files, this option will create PSD files instead. Selecting one of the other
formats will create that type of file. 

For each format selected there may be additional options to select. For example if you select JPEG you can determine the Quality (compression ratio) of the
file. For TIFF and PSD files you have the option of flattening layers and for TIFF you can also enable LZW compression. 

You can also select to resize the new files. Simply turn on the resize to fit option and enter the maximum width and height. These dimensions can be in pixels,
inches, centimeters or percentage. The proportions of the image will always be maintained. The image will be resized to fit within the dimensions entered.  You
can also adjust the resolution of your files as well. If you enter no resolution, the current files resolution will be used. 

You can also convert the new files to a destination color space. From the Convert to Profile pop-up select the ICC profile you wish to use. In most cases be
sure to select embed profile option as well to embed the profile so that others that open the new files will be able to view them properly color managed. 

See also

Preset
Source
Secondary Tab
Options
Watermark Tab
Logging
 

Home > Using Perfect Resize > Batch Processing > Secondary Tab

Secondary Tab
The Secondary Tab looks the same as the primary tab. It allows you to create a second file, using the same options as the first, or primary image. You can use a
different destination, naming scheme, size and type options for the secondary file. See the Primary Tab for details on how to set these options.

See also

Preset
Source
Primary Tab
Options
Watermark Tab
Logging
 

Home > Using Perfect Resize > Batch Processing > Options

Options

The Options tab allows you to control the Texture Control, Sharpening and  
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Film Grain options used when batch processing. You can learn about
adjusting these options on the following pages.

Texture Control

Sharpening

Film Grain

See also

Preset
Source
Primary Tab
Secondary Tab
Watermark Tab
Logging
 

Home > Using Perfect Resize > Batch Processing > Watermark Tab

Watermark Tab

 The batch engine also allows you to add a visual watermark file to your
batch processed files. This watermark is created from a source file of your
choosing. You have the option to enable watermarking on either the
primary, secondary or both images. 

You can choose where on the image the watermark will appear by selecting
the position from the position pop-up. To select the file to be used for the
watermark, press the Choose... button. 

It is important to properly prepare the file you wish to use for your
watermark. Perfect Resize simply pastes the watermark file into your new
file. It does not resize or alter the watermark. Below are some guidelines
for creating your watermark file. 

Watermark files should be sized to fit the intended destination file.
For example if you are creating 640x480 pixel output files your
watermark file needs to be smaller than that.

If you want your watermark to have a transparent background,
prepare your watermark as such and save it has a PNG file to
maintain the transparency.

If you want your watermark to have a reduced opacity, prepare
your watermark file as such and be sure to save it as a PNG file to
maintain the opacity.
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Open your logo file. In this case our logo is a single color black on a white background.

 

 

If your image consists of only a background, convert it to a layer by double-clicking on it in the layers palette.

 

 Use the magic wand tool in Photoshop and click on the white background. Assuming your logo is a crisp black on a
clean white this should only select the white background.

 

 Press the delete button to remove the white background leaving your logo on a ransparent checkerboard.

 

 If you would like your logo to be white, invert your image by going to Image- >Adjust-Invert. You should now
have your logo in white.

 

To reduce the opacity, change the opacity slider in the layers palette to approximately 50%.

 

 Resize your file to fit comfortably within your output files. In this case lets assume you are creating small JPEG files
for your website which are a maximum of 600 pixels. We don’t want our logo to cover the entire image, but the
center area,so use the Image Size dialog to size the file to about 100 pixels.
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Finally save your file as a .PNG file. To the left is an example of the final watermark on an image using this
technique.

See also

Preset
Source
Primary Tab
Secondary Tab
Options
Logging
 

Home > Using Perfect Resize > Batch Processing > Logging

Logging
When the batch operation is completed you will see a dialog summarizing the results. In this dialog you have the option of displaying the batch log file by
pressing the view log button. This will open the batch log for the last batch in your default web browser. The log file will display your selected options as well as
the name, path and results for each file. If you received any error messages when running your batch you can see more information of which file(s) where
effected by viewing the log. If you encounter errors and can not determine their cause visit the Knowledge Base at the onOne website for troubleshooting tips.

See also

Preset
Source
Primary Tab
Secondary Tab
Options
Watermark Tab
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Photoshop (Mac OSX) File Edit View Window Help

 

Home > Menus

Menus
Pages in this Section

 

 

Home > Menus > Photoshop (Mac OSX)

Photoshop (Mac OSX)

About Perfect Resize 7...: Opens the Perfect Resize about box. This dialog contains your
serial number, version number and information on contacting onOne Software for support.

Check for Updates...: Contacts the onOne update server to check for updates.

Perfect Resize 7 Preferences...: Opens the Perfect Resize 7 preferences dialog.

 

 

 Tip: On Windows, the preferences can be found in the Edit menu, the About Box can be found in the Help menu.

See also

File
Edit
View
Window
Help
 

Home > Menus > File

File

Close: Cancels Perfect Resize and returns back to the host application with no changes.

Apply: Applies the current document size settings and options to your image and returns to the host application.

Batch...: Opens the Perfect Resize Batch engine dialog where you can apply a Perfect Resize preset to a group of
images.

Import Preset...: Opens the import preset dialog.
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See also

Photoshop (Mac OSX)
Edit
View
Window
Help
 

Home > Menus > Edit

Edit
Undo: Reverses the last user action

Redo: Reapplies the last user action if it has been undone. 

Copy: Copies the current text into the clipboard.

Cut: Cuts the current text into the clipboard.

Paste: Pastes the content of the clipboard.

Reset All: Resets all the  controls back to their default settings.

Preferences (Windows Only): Opens the Perfect Resize 7 preferences dialog.
 

See also

Photoshop (Mac OSX)
File
View
Window
Help
 

Home > Menus > View

View

Zoom In: Zooms the preview window in one increment. This will make the preview image larger.

Zoom Out: Zooms the preview window out one increment. This will make the preview images smaller.

Fit on Preview: This sets the preview image so that the entire image is on screen at once. Think of this as an
overview of the entire image. This is the setting you will use most of the time.

Actual Pixels: This sets the preview image so that it zooms to actual pixels or 1:1 also called 100%. This setting
allows you to see every pixel in the image. This is useful when making adjustments to the Texture Controls,
Sharpening or Film Grain.

 

See also

Photoshop (Mac OSX)
File
Edit
Window
Help
 

Home > Menus > Window

Window
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Hide/Show [palette name]: Hides or shows the named palette.

Welcome Dialog: Opens the Welcome Dialog which shows basic step-by-step instructions for using Perfect
Resize. (there is no Welcome Dialog for the Aperture version.)

See also

Photoshop (Mac OSX)
File
Edit
View
Help
 

Home > Menus > Help

Help

Perfect Resize Help...: Opens this html help in your default web browser.

Check for Updates...: Checks with the onOne update server to see if you
are running the current version. If there is a newer version you will be notified
and be walked through the update process.

Activate/Deactivate: Opens the activation dialog. These are used to
deactivate your software for moving it to another computer or for a return.

About Perfect Resize (Windows Only): Opens the about box with the
version number and license code displayed.

 

See also

Photoshop (Mac OSX)
File
Edit
View
Window
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