ILIO Pulsar - Patches for Omnisphere 2 (Download)

ILIO Pulsar - Patches for Omnisphere 2 (Download)

ILIO Pulsar - Patches for Omnisphere 2 (Download)

B&H # ILPULS MFR # IL-PULS
Electronic Download
Emailed within 1-3 Business Days

Product Highlights

  • BPM-Locked Bass, Synth, Leads, Pads, FX
  • 100+ Sounds
  • Requires Omnisphere v 2.1
  • AAX Native, Audio Units, RTAS, VST 2.4+
  • Mac OS X, Windows
Show moreShow less

This item is noncancelable and nonreturnable

$0.00 Tax Collected Outside NY and NJ

Sugg Retail Price:  $35.00

Add to Wish List Item in Wish List
  • 1Description

Pulsar from ILIO is a set of additional patches for Spectrasonics's Omnisphere 2 virtual instrument, featuring BPM-locked basses, synths, leads, pads, and FX. With the sounds ranging from aggressive to ethereal, the collection makes use of the host's extensive menu of arpeggiators, LFOs, envelopes, and effects, and provides rhythmic energy for use in electronic, ambient, pop, EDM, and film music.

Nearly all of the sounds are generated using Omnisphere 2's DSP waveforms, with focus on the use of the modulation wheel and aftertouch for fast, expressive, sound-altering control. Many patches are also optimized for use with The Orb, providing even more real-time control on stage, or in the studio.

Patches
  • 32 x BPM Basses
  • 53 x BPM Synths
  • 7 x BPM Pads
  • 4 x BPM Bells
  • 4 x BPM FX
  • 2 x BPM Leads
  • 2 x BPM Vox
  • 1 x BPM Organ
Table of Contents
  • 1Description
System Requirements Mac
2.4 GHz or higher processor
OS X 10.8 Mountain Lion or higher (32- and 64-bit)
4 GB RAM minimum (8 GB or more recommended)
Host software that supports AAX Native, Audio Units, RTAS, VST 2.4 or higher plug-in formats
Audio Unit plug-in requires host with support for "Cocoa" based plug-ins
Omnisphere version 2.1 required (free update for Omnisphere 2 owners)

Windows
2.4 GHz or higher processor
Windows 7 and higher (32- and 64-bit)
4 GB RAM minimum (8 GB or more recommended)
Host software that supports AAX Native, RTAS, VST 2.4 or higher plug-in formats
Omnisphere version 2.1 required (free update for Omnisphere 2 owners)
Be the first to review this item
See any errors on this page? Let us know.