McDSP Retro Pack HD v5 to v6 Upgrade - Music Production Plug-In Bundle (Download)

McDSP Retro Pack HD v5 to v6 Upgrade - Music Production Plug-In Bundle (Download)

McDSP Retro Pack HD v5 to v6 Upgrade - Music Production Plug-In Bundle (Download)

B&H # MCMURPHD56 MFR # M-U-RPHD5-6
Electronic Download
Emailed within 1-3 Business Days

Product Highlights

  • Upgrade from Retro Pack HD v5
  • 3 x Audio Processor Plug-Ins
  • Vintage Vibe Dynamics, EQ
  • AAX DSP, AAX Native, Audio Units, VST
  • Mac OS X, Windows
Show moreShow less

Version: HD v5 to v6 Upgrade

Full

Electronic Download

HD v4 to v6 Upgrade

Electronic Download

HD v5 to v6 Upgrade

This item is noncancelable and nonreturnable

$0.00 Tax Collected Outside NY and NJ

Price:  $45.00

Add to Wish List Item in Wish List
  • 1Description

The Retro Pack HD v5 to v6 Upgrade from McDSP is a bundle of three audio plug-ins designed to impart a vintage vibe. Using the company's original designs, the dynamics and EQ processors are able to stand up on their own without needing to emulate other vintage hardware.

The HD bundle provides AAX DSP plug-ins for use with Pro Tools | HD, but also includes AAX Native, Audio Units, and VST versions for use with other DAWs including Logic, Digital Performer, Cubase, and Ableton Live.

Note: This item is for registered users of Retro Pack HD v5 who wish to upgrade to Retro Pack HD v6.

Included Plug-Ins
  • 4020 Retro EQ
  • 4030 Retro Compressor
  • 4040 Retro Limiter
Table of Contents
  • 1Description
System Requirements HD plug-ins are compatible with Pro Tools, Pro Tools | HD, Logic 9 and Logic X, Cubase, Nuendo, Ableton Live, Digital Performer, Studio One, and other DAWs that support AAX DSP, AAX Native, Audio Units, VST and/or VST3 plug-in formats

AAX 
Requires Windows 7 or later, Mac OS 10.7.2 or later, and supports Pro Tools 10.3.8 or later, 11.1.3 or later, and Pro Tools 12.x or later
Audio Units
Requires Mac OS 10.7.2 or later, and supports Logic 9 and Logic X, Digital Performer, Abelton Live, and other AU compatible DAWs
VST and VST3
Requires Windows 7 or later, Mac OS 10.7.2 or later, and supports Cubase 7.x or
later, Nuendo 6.5.x or later, and other VST and VST3 compatible DAWs
HD Plug-Ins
Also supports the VENUE systems on D-Show, Profile, and SC48 hardware, with some exceptions

iLok2 USB Smart Key for authorization
Be the first to review this item
See any errors on this page? Let us know. dfdscyuazrcfuewycxerbrta