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New Features

The following list informs you about the most important improvements in WavelLab Elements
and provides links to the corresponding descriptions.

New Features in Version 11.2.0

Smooth Pencil Line

° A newly added error correction method that enables you to remove tiny clicks from your
audio by drawing a line to replace the corrupted sample. See Process Tab.

New Features in Version 11.0.0

Highlights

Multichannel Interleaved Audio Files

° Wavelab Elements now supports multichannel interleaved audio files up to a 5.1 channel
layout. See Multichannel Audio Files.

Multichannel Support in Audio Montages

° Wavelab Elements now has multichannel support in audio montages. See Multichannel
Operations in the Audio Montage.

Ducking

° Ducking allows you to control the level of an audio track with another audio track. This is
commonly used to control the music level of one track with the voice level on another track.
See Track Ducking.

Clean Up and Enhance Your Tracks

° The Inspector window now allows you to clean up and enhance your tracks. You can use
the DeEsser, DeNoiser, and DeHummer to clean your audio. The Voice Exciter, Reverb,
EQ, and Maximizer allow you to enhance your audio. See Inspector Window.

Recording Single or Multiple Tracks in the Audio Montage

° You can now record single or multiple tracks directly in the audio montage. Wavelab
Elements automatically detects the available input buses of your ASIO device and creates
the stereo and mono input buses. See Recording in the Audio Montage Window.

Input Monitoring

° You can now monitor the input signal in the audio montage. This allows you to listen to the
effects that your WavelLab Elements setup has on your input signal. See Input Monitoring.

Direct Monitoring

° Direct monitoring allows you to monitor the input signal with lower latency. If Direct
Monitoring is activated, the input signal is monitored directly without going through the
audio montage and its effects. See Direct Monitoring.

Replacing Audio in Video

° You can now replace the audio track of a video with another audio file. See Replacing Audio
in Video.




New Features

Directly Publish Podcasts to Podcast Host Services

° WaveLab Elements now allows you to directly upload your Podcast to Podcast Host
Services. See Podcast.

More New Features

DeEsser

° DeEsser is a special type of compressor that reduces excessive sibilance, primarily for vocal
recordings. The plug-in is described in the separate document Plug-in Reference.

EnvelopeShaper

° EnvelopeShaper can be used to attenuate or boost the gain of the attack and release
phase of audio material. The plug-in is described in the separate document Plug-in
Reference.

Expander

° Expander reduces the output level in relation to the input level for signals below the set
threshold. This is useful if you want to enhance the dynamic range or reduce the noise in
quiet passages. The plug-in is described in the separate document Plug-in Reference.

Maximizer

° Maximizer raises the loudness of audio material without the risk of clipping. The plug-in is
described in the separate document Plug-in Reference.

Mix6to2

° Mix6to2 lets you quickly mix down your surround mix format to stereo. The plug-in is
described in the separate document Plug-in Reference.

MonoToStereo

° MonoToStereo turns a mono signal into a pseudo-stereo signal. The plug-in can be used
on a mono file or a stereo file with equal channels. The plug-in is described in the separate
document Plug-in Reference.

PingPongDelay

° PingPongDelay is a stereo delay effect that alternates each delay repeat between the left
and right channels. The plug-in is described in the separate document Plug-in Reference.

Timecode Window

° The Timecode window can display the recorded time, the time offset in relation to various
positions, and dynamic colors according to the context. See Timecode Window.

Loudness Normalizer

° You can use the Loudness Normalizer to achieve a specific loudness. See Loudness
Normalizer.

Multi-Core Processing for Audio Montages

° Wavelab Elements now supports multi-core processing for audio montages. This allows
for faster processing of audio montages with multiple tracks, clips, and effects. The audio
signal in WaveLab Elements is processed in the following way: First clips, then tracks, and
then clip groups are each processed in parallel. After that, the output is processed. If you
are using the Master Section, this is processed last. See Audio Montage.

Stopping Recording When Record Position Reaches Next Marker

° The Stop When Record Position Reaches Next Marker option now allows you to
automatically stop recording when the record position reaches the next visible marker of
the montage. Hidden markers are not taken into account. See Track Control Area for Stereo
and Mono Tracks.

Number of Audio Montage Tracks Increased to 15
° You can now add 15 tracks to audio montages. See Tracks.



New Features

Track Routing

° You can now route audio montage channels to the montage output channels. See Track
Routing Dialog.

Selection Ranges on Multiple Tracks

° You can now make selection ranges on multiple tracks for copy/paste operations in the
Audio Montage window. See Selection Ranges in Audio Montages.

Lin One Dither

° Lin One Dither is a dithering plug-in that offers additional noise shaping to increase the
apparent signal-to-noise ratio by altering the spectrum of the low-level audio signal. Lin
One Dither has been added to WavelLab Elements. The plug-in is described in the separate
document Plug-in Reference.

Phasescope

° The Phasescope indicates the phase and amplitude relationship between two stereo
channels. See Phasescope.

Spectrometer

° The Spectrometer uses FFT (Fast Fourier Transform) techniques to display a frequency
graph, providing a precise and detailed real-time frequency analysis. See Spectrometer.

Bit Meter
° The Bit Meter shows how many bits are used. See Bit Meter.

Wavescope

° The Wavescope meter displays a real-time waveform drawing of the audio signal being
monitored. See Wavescope.

Podcast Editor is now RSS Feed
° The Podcast Editor has been enhanced and renamed to RSS Feed. See RSS Feed Editor.

Last but Not Least

Custom Names for Audio Ports

° You can now specify custom names for your audio ports in the Audio Connections tab. See
Specifying Custom Names for Audio Ports.

Sending Mono File Audio Streams to a Dedicated Speaker

° You can specify a dedicated speaker to send the audio stream of mono files to. See Sending
Mono File Audio Streams to a Dedicated Speaker.

Improved Startup Dialog

° The Startup dialog has been improved. See Startup Dialog.

Shift Selection to the Left or Right

° You can now shift your selection by its length to the left or right. See Audio Range Selection
in an Audio File.

Toggle Channel Selection Mode

° The channel selection mode allows you to switch between selecting all channels and
selecting individual channels when you click and drag in the wave window. See Selecting
Channels in Audio Files.

Default Effect Presets

° You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default
effect preset. See Saving Default Presets for VST Plug-ins.



New Features

Including Notes in Audio Montage Templates

° You can now include notes that you have written in the Notes window when you create an
audio montage template based on an audio montage. See Audio Montage Template Dialog.

Playing Back Multichannel Files on Stereo Speakers

° If your audio device setup does consist of less speakers than audio channels in your
multichannel audio file, you can assign different speakers to the same audio port to play
back the multichannel file on stereo speakers, for example. See Playing Back Multichannel
Files.

Montage Track Peak Meter Shows Left and Right Stereo Channel

° The track peak meter in the audio montage now shows the volume level for the left channel
and the right channel of stereo tracks independently. See Track Peak Meter.

More Time Selection Options in the Audio Montage

° There are now more options for creating or extending time selections in audio montages in
the Extend pop-up menu in the Time Selection section on the Edit tab. See Edit Tab (Audio
Montage).

Inserting Stereo Audio Files into Mono Tracks or Vice Versa

° When you insert a stereo audio file into a mono track, you can decide whether to
automatically create a stereo track or split the stereo file on two mono tracks. See Insert
Stereo Audio Files into Mono Tracks or Vice Versa.

Delete Selections of Clips

° You can now delete a selection range within a clip. See Deleting Parts of Clips Inside
Selection Ranges.

Improved Methods for Adding Envelope Curve Points

° You now have additional possibilities for adding multiple envelope curve points. See Adding
Envelope Curve Points.

Showing/Hiding Panes in the Inspector Window

° You can show or hide panes in the Inspector window to focus on the panes that you need.
See Showing/Hiding Panes in the Inspector Window.

Canceling Background Tasks via Key Command

° You can now press Alt/Opt-. on your keyboard to cancel rendering processes that run in
the background. See Canceling Background Tasks.

Restrict High DPI Scaling to Multiples of 100

° The Restrict Scaling to Multiples of 100 option allows you to decide whether the scaling
factor must be multiples of 100 or if intermediate ratios are allowed. See Display Tab
(Global Preferences).



WavelLab Elements Introduction

Platform-Independent Documentation

The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

e The screenshots are taken from Windows.

e Some functions that are available on the File menu on Windows can be found in the
program name menu on macOS.

Help System

There are several ways of accessing the help system. The documentation is available online and
you can download most of it in PDF format from steinberg.help.

Documentation
The documentation consists of several documents.
To visit steinberg.help, do one of the following:

e Enter www.steinberg.help in the address bar of your web browser.
e Inthe program, select Help > steinberg.help.

e Windows: To open the help for an active dialog on steinberg.help, click the question mark
icon on the title bar to show the Help button and click the Help button, or press F1.

e macOS: To open the help for an active dialog on steinberg.help, click the question mark icon
in the dialog to show the Help button and click the Help button, or press Cmd-?.

Operation Manual

The main Wavelab Elements reference documentation, with detailed descriptions of
operations, parameters, functions, and techniques.

Plug-in Reference
Describes the features and parameters of the included plug-ins.

DDP Player
Describes the features and functions of the included DDP Player.
Tooltips

e To show tooltips, move the mouse over an interface icon.

e To use the menu help, move the mouse over a menu item.
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Wavelab Elements Introduction
Typographical Conventions

e To see information on what kind of editing can be performed when using the mouse and
modifier keys in the Audio Montage window, move the mouse over the montage window.
The help text is displayed on the info line at the bottom of the window.

What's This

The What's This help provides extended tooltips about interface icons and functions. Some
What's This tooltips include a link to a dedicated help topic on steinberg.help.

To open the What's This help, do one of the following:

e Inany window, press Shift-F1 and move the mouse over an interface item, or select Help >
What's This?.

e Inadialog, select the question mark icon on any title bar (Windows) or in the dialog (macOS),
and move the mouse over an interface item or a menu option.

RELATED LINKS
Info Line on page 212

Typographical Conventions

In our documentation, we use structural and markup elements to present information according
to its purpose.

Structural Elements

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important
Informs you about serious issues; for example, issues that affect the system, the
connected hardware, or that risk data loss.
Note
Informs you about issues or other relevant information.
Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task

Informs you about actions or tasks that you can perform after completing the
procedure.

Related Links
Lists related topics that you can find in this documentation.

10
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Markup

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

EXAMPLE
In the Audio Montage, click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.

EXAMPLE
Select File > Preferences > Audio Connections.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Structural Elements

In our documentation, we use structural elements to present information according to its
purpose.
Prerequisite
Describes any actions or conditions you must have fulfilled before starting a
procedure.
Procedure
Lists the steps that you must take to achieve a specific result.

Important
Informs you about serious issues; for example, issues that affect the system, the
connected hardware, or that risk data loss.
Note
Informs you about issues or other relevant information.
Tip
Adds further information or useful suggestions.
Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task

Informs you about actions or tasks that you can perform after completing the
procedure.

Related Links
Lists related topics that you can find in this documentation.

11



Wavelab Elements Introduction

Key Commands

Markup

Bold text indicates the name of a menu, option, function, dialog, window, etc.

EXAMPLE
To open the Metadata dialog, open the Metadata window and click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.

EXAMPLE
Select File > Open.

Key Commands

Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some
of which are specific to each operating system.

Whenever key commands with modifier keys are described in this manual, the Windows modifier
key is indicated first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd-Z means: press Ctrl on Windows or Cmd on macOS, then press Z.

12



Setting Up Your System

Before you start working, you need to make some settings.
IMPORTANT

Make sure that all equipment is turned off before making any connections.

RELATED LINKS
Connecting the Equipment on page 13
Defining Audio Connections on page 15

Connecting the Equipment

Your system setup depends on many different factors, for example, the kind of project that you
want to create, the external equipment that you want to use, or the computer hardware available
to you.

Audio Cards and Background Playback

When you activate playback or recording in WavelLab Elements, other applications cannot access
the audio card. Likewise, if another application uses the audio card, WaveLab Elements is unable
to play back.

You can run Wavelab Elements together with other applications and always give the active
application access to the audio card.

PROCEDURE

1. Select File > Preferences > Audio Connections.
2. Select the Options tab.

3. Activate Release Driver.

4. Do one of the following:

e Ifyou want to release the driver when WavelLab Elements is in the background, activate
When Wavelab Elements is in Background.

e If you want to release the driver only when Cubase/Nuendo is in the foreground,
activate When Cubase/Nuendo is in Foreground.

RELATED LINKS
Audio Connections Tab on page 16

13




Setting Up Your System

Latency

Latency

Latency is the delay between when audio is sent from the program and when you actually hear it.
While a very low latency can be crucial in a real-time DAW application such as Steinberg Nuendo
or Cubase, this is not strictly the case with WaveLab Elements.

When working with WaveLab Elements, the important issues are optimum and stable playback
and editing precision.

The latency in an audio system depends on the audio hardware, its drivers, and settings. In case
of dropouts, crackles, or glitches during playback, raise the ASIO-Guard setting on the Options
tab in the Audio Connections, or increase the buffer size in the ASIO control panel, specific to
the audio card.

RELATED LINKS
ASIO-Guard on page 14
Audio Connections Tab on page 16

ASIO-Guard

The ASIO-Guard allows you to pre-process all channels as well as VST plug-ins. This causes fewer
dropouts and allows you to process more tracks or plug-ins.

High ASIO-Guard levels cause an increased ASIO-Guard latency. When you adjust a volume fader,
for example, you hear parameter changes with a slight delay.

NOTE

Resampler plug-ins and certain other plug-ins with high latencies accumulate samples before
processing them. This requires a higher ASIO-Guard setting.

RELATED LINKS
Setting up ASIO-Guard on page 14

Setting up ASIO-Guard

You can specify the length of the ASIO-Guard buffer.

PROCEDURE
1. Select File > Preferences > Audio Connections.
2. C(lick the Options tab.

3. Inthe ASIO-Guard menu, specify the length of the ASIO-Guard buffer.

The higher the level, the higher the processing stability and audio processing performance.
However, higher levels also lead to an increased ASIO-Guard latency and memory usage.

RELATED LINKS
Audio Connections Tab on page 16

14



Setting Up Your System
Defining Audio Connections

Defining Audio Connections

To be able to play back and record audio in WavelLab Elements, you must specify how the internal
input and output channels in WavelLab Elements are connected to your sound card and which
device you intend to use for audio playback and recording.

You can define the buffer settings for your device. You should select at least two channels for
stereo playback and recording.

If you have no third-party audio card, you can select the Generic Low Latency driver or Built-in
Audio (macOS only) options. You can also use the Generic Low Latency driver with most third-
party audio cards. This allows you to record and play at different sample rates.

RELATED LINKS

Selecting an Audio Driver on page 15
Audio Connections Tab on page 16
Recording on page 254

Selecting an Audio Driver

By selecting an audio driver, you allow WavelLab Elements to communicate with the audio
hardware.

NOTE

On Windows operating systems, we recommend that you access your hardware via an ASIO
driver developed specifically for the hardware. If no ASIO driver is installed, contact the
manufacturer of your audio hardware for information on available ASIO drivers. If no specific
ASIO driver is available, you can use the Generic Low Latency ASIO driver.

PROCEDURE
1. Select File > Preferences > Audio Connections.
2. Open the Audio Device pop-up menu and select your driver.

3. Optional: Click Control Panel and make your settings.

RELATED LINKS

Audio Connections Tab on page 16

ASIO Driver on page 15

Selecting the Generic Low Latency Driver ASIO Driver (Windows only) on page 16

ASIO Driver

Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio specified
by Steinberg. It provides a low-latency and high fidelity interface between a software application
and the sound card of a computer.

RELATED LINKS

Selecting an Audio Driver on page 15
Selecting the Generic Low Latency Driver ASIO Driver (Windows only) on page 16

15



Setting Up Your System
Defining Audio Connections

Selecting the Generic Low Latency Driver ASIO Driver (Windows only)
If no specific ASIO driver is available, you can use the Generic Low Latency ASIO driver.
NOTE

The documentation for the Generic Low Latency ASIO driver is located here: C: \Program
Files\Steinberg\Asio\Help

PROCEDURE
1. Select File > Options > Audio Connections.
2. Open the Audio Device pop-up menu and select Generic Low Latency ASIO Driver.

3. Optional: Click Control Panel and make your settings.

RELATED LINKS
Selecting an Audio Driver on page 15
Audio Connections Tab on page 16

Audio Connections Tab

This tab allows you to specify how the internal input and output buses in WavelLab Elements
are connected to your sound card and which device you want to use for audio playback and
recording.

e To open the Audio Connections tab, select File > Preferences > Audio Connections.

Global Settings

Audio Device

Allows you to select the audio device that you want to use for playback and recording
audio. If you do not have a third-party audio card, you can select the Generic Low
Latency driver or Built-in Audio (macOS only) options.

Port Names
Opens the Audio Port Names dialog where you can specify a custom names for each
input and output audio port.

Control Panel
When you select an ASIO driver, the Control Panel button is activated. Click the button
to open the settings application of your sound card, which is usually installed with the
sound card. Depending on your sound card and driver, this provides settings for buffer
size, digital formats, additional I/O connections, etc.

Refresh
This button causes audio devices to be evaluated again to reflect device changes.

16
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Defining Audio Connections

Playback Tab

d) Playback r [

Channel Configuration Surround
t 5.1(LRCLFELsRs)
Speaker
Left
Right
Center
4 Low Frequency Effects
Left Surround

Right Surround

This tab allows you to select buses that are used for playback.

Channel Configuration

Allows you to route playback buses to device ports. You can switch between Universal,
Stereo, Surround, and Ambisonics. In the table below the Channel Configuration
menu, you can specify the Device Port for each channel of a playback bus.

Recording Tab

The first time an audio device is detected, WavelLab Elements automatically assigns input buses.
You can use this configuration or edit the input buses.

Channel Configuration Stereo

Speaker
Left

Right

This tab allows you to add buses that are used for recording and input monitoring. The inputs
that you define here are then available in the Recording dialog.

Add Bus
Adds a new recording bus to the bus list.

Remove Selected Bus
Removes the selected bus from the bus list.

Move Bus Up/Move Bus Down

Moves the selected bus up or down in the bus list. This also modifies the bus order in
the WavelLab Elements menus.

17
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Channel Configuration

Allows you to route recording buses to device ports. You can switch between Mono,
Stereo, Surround, or Ambisonics. In the table below the Channel Configuration
menu, you can specify the Device Port for each channel of a recording bus.

Buses List

Displays all buses. You can rename and move buses in the list. To rename a bus,
double-click it and enter a new name.

Options Tab
This tab allows you to specify the number of buffers and the control driver functionality.

ASIO-Guard

Increasing this value improves the elasticity of audio streaming to avoid dropouts. The
higher the level, the higher the processing stability and audio processing performance.
However, higher levels also lead to an increased ASIO-Guard latency and memory
usage.

Perform Short Fade In When Starting Playback
If this option is activated, a short fade in is performed when you start playback. This
avoids clicks caused by waveforms that do not start on a zero-crossing point.

The fade is linear and either 10 milliseconds long or corresponds to the audio device
block size if the block size is below 10 milliseconds.

Perform Short Fade Out When Stopping Playback
If this option is activated, a short fade out is performed when you stop playback. This
avoids clicks caused by waveforms that do not end on a zero-crossing point. This also
discards any audio signal that is caused by latency and any tail that is caused by reverb
plug-ins.
The fade is linear and either 10 milliseconds long or corresponds to the audio device
block size if the block size is below 10 milliseconds.

Release Driver
Allows you to run WaveLab Elements together with other applications and always give
the active application access to the audio card.

e If When WaveLab Elements is in Background is activated, the driver is released
when WavelLab Elements is in the background.

e If When Cubase/Nuendo is in Foreground is activated, the driver is released
when Cubase/Nuendo is in the foreground.

Preferred Sample Rate
Allows you to specify the Preferred Sample Rate for playback.

Sample Rate Change Timeout
After WavelLab Elements requests the audio device to operate at a new sample rate, the
driver sends WaveLab Elements a feedback when the task has been completed.
Most drivers do not require you to specify a sample rate change timeout. However,
some drivers send delayed feedback or no feedback at all. For these cases, you can
specify a timeout.
After the time you specify here, WaveLab Elements assumes the sample rate was
accepted and attempts to start playback or recording. However, if WaveLab Elements
receives feedback from the driver, the timeout expires.

If you experience sample rate change issues, increase the timeout to 3 or more
seconds. The ideal time is the shortest time that works.
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The bottom right of the Master Section displays a progress bar while waiting for the
driver feedback.

RELATED LINKS
ASIO-Guard on page 14
Master Section on page 266
Playback on page 86
Recording on page 254

Specifying Custom Names for Audio Ports

You can specify custom names for each input and output audio port of your connected audio
gear. When you save an audio connections preset, the custom audio port names are part of the
preset. You can save multiple audio connections preset with different names for the same audio

device.
PROCEDURE
1. Select File > Preferences > Audio Connections.
2. Click Port Names.
3. Inthe top of the Audio Port Names dialog, select Output Audio Ports or Input Audio Ports
from the pop-up menu.
4. Inthe audio port list, double-click the port name that you want to edit and enter a new
name.
B Audio Port Mames *
Qutput Audio Ports
5. Optional: Repeat this for all the port names that you want to change.
6. Click OK.

RELATED LINKS
Audio Connections Tab on page 16

Sending Mono File Audio Streams to a Dedicated Speaker

You can specify a dedicated speaker to send the audio stream of mono files to.

PROCEDURE

1. Inthe Audio Connections tab, click Playback.

2. Inthe Channel Configuration menu, select Universal.
3. Specify a Device Port for the Mono File.
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Channel Configuration Universal

Speaker
Mono File
Left

Right

RELATED LINKS
Audio Connections Tab on page 16

CD/DVD Recorders

For general instructions on installing internal or connecting external recorders via USB or
Firewire, refer to the instruction manual for your computer or your recorder.

Make sure to have the latest firmware version installed on your recorder unit. For CD recorders,
the existing firmware must support disc-at-once mode. In addition, running a unit with older
firmware can prevent you from writing sub-index markers into the tracks, for example.

Remote Devices

You can use Steinberg remote devices to remote-control WavelLab Elements.
Several commands can be controlled with knobs and sliders of your remote control device.
NOTE

Only remote devices from Steinberg are supported.

Remote Devices Tab

This tab allows you to select a Steinberg device to remote-control WavelLab Elements, and see the
control map of MIDI control devices.

e To open the Remote Devices tab, select File > Preferences > Remote Devices.
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diting

In-Port  Steinberg CC121-1 ¥ Out-Port  Steinberg CC

MName Steinberg CC121 xpand Collapse

Wavelab Hements Action Control Name /O Message Cond.1 Cond.2
W Gl
Play button
Play button
Play button
Play button
Stop button
Cycle button
Record button
Previous anchor button In
Mext anchor button
Forward button
Rewind button

Device Editing Tab

This tab lets you select a MIDI control device and see the control map.

Active
Activates the selected device and scans the MIDI ports.

In-Port/Out-Port
Select the MIDI input/output ports of the device that you want to use.

Name
Lets you enter a map name.

Expand/Collapse
Expands/collapses the folder tree of the control map.

WavelLab Elements Action List

This folder tree lists the parameters that you can remote-control. The top folder
represents contexts. The related parameters can only be controlled if the context is
active. For example, if an audio file is active.

A remote control can be used in several contexts if these are exclusive. For example,
parameters that can be used for an active audio file or an active audio montage.

The Global folder contains the parameters that can always be controlled.

Options Tab

Emulate Mouse Wheel
If this option is activated, the AI knob of Steinberg controllers acts as a mouse wheel in
the WavelLab Elements user interface, except for plug-ins.

Edit Focused Numeric Field

If this option is activated, the AI knob Steinberg controllers can be used to edit the
focused numeric field that you find in many WavelLab Elements windows and dialogs.
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CC121 Advanced Integration Controller

You can use Steinberg's CC121 Advanced Integration Controller to control WavelLab Elements.

This section describes the WavelLab Elements factory preset for the CC121. For detailed
information on how to use the controller, refer to the manual that came with the CC121.

Note that the CC121 was originally designed for Cubase. The following mapping combines the
Wavelab Elements functionality with the CC121 controls. The controls that are not listed in the
following paragraph are not assigned to a parameter.

Channel Section

You can use all controls of the CC121 channel section, except the fader, to control the elements
of the active track in a WavelLab Elements audio montage. You can use the fader for the Master
Section.
Fader

Controls the Master Section fader.

PAN knob
Controls the gain of the active track.

Mute
Mutes/Unmutes the active track.

Solo
Activates/Deactivates solo for the active track.

CHANNEL SELECT
Selects the previous/next track in the audio montage.

To move the cursor to the previous/next clip edge in the audio montage, hold Alt. To
move the cursor to the previous/next region edge, hold Shift. To move the cursor to
the previous/next marker in the Audio Editor, hold Ctrl/Cmd.

EQ Section

With the EQ section you can easily control the Steinberg Studio EQ plug-in.

If EQ TYPE is activated on the CC121, you can adjust the parameters of the focused Studio-EQ.
All necessary EQ parameters, such as Q/F/G of each band, EQ TYPE selection, and ALL BYPASS
on/off can be set. You can switch to WavelLab Elements navigation mode by deactivating EQ
TYPE. In WavelLab Elements navigation mode, you can access alternative functions, such as
scrolling, zooming, and switching between windows.

EQ TYPE activated:

Bandwidth knobs (Q)
Adjusts the Q (bandwidth) of each EQ band.

Frequency knobs (F)
Adjusts the center frequency of each EQ band.

Gain knobs (G)
Adjusts the gain of each EQ band.

ON
Activates/Deactivates the EQ bands.
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ALL BYPASS
Activates/Deactivates bypass for all plug-ins in the Master Section.

EQ TYPE deactivated:

LOW ON
Opens the Audio Editor.

LOW-MID ON
Opens the Audio Montage window.

HIGH ON
Opens the preferences tab.

EQ-1 knob for the EQ Gain (G)
Scrolls left/right on the timeline.

EQ-2 knob for the EQ Gain (G)
Adjusts the horizontal zoom on the timeline.

EQ-3 knob for the EQ Gain (G)
Adjusts the vertical zoom on the timeline.

EQ-4 knob for the EQ Gain (G)
Scrolls tracks on the Audio Montage window or scrolls vertically on the Audio Editor.

EQ-1 knob for the EQ Frequency (F)
Scrolls left/right on the overview timeline of the Audio Editor.

EQ-2 knob for the EQ Frequency (F)
Horizontally zooms in/out on the overview timeline of the Audio Editor.

EQ-3 knob for the EQ Frequency (F)
Vertically zooms in/out on the overview timeline of the Audio Editor.

EQ-4 knob for the EQ Frequency (F)
Vertically scrolls on the overview timeline of the Audio Editor.

Transport Section
In this section you can control the transport functions of WavelLab Elements.

Previous button
Moves the cursor position to the left.

Rewind button
Moves the edit cursor position to the left.

Forward button
Moves the edit cursor position to the right.

Next button
Moves the cursor position to the right.

Cycle button
Activates/Deactivates Cycle mode.

Stop button

Stops playback. Press again to move the cursor to the previous start position. Press a
third time to move the cursor to the beginning of the project.
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Play button
Starts playback.

Record button

Press once to open the Recording dialog. Press again to start the recording. Press a
third time to stop recording. The recorded file opens in the Audio Editor.

Function Section

In this section, you can adjust functions, such as fades and envelope level, by using the VALUE
knob.

VALUE knob

Rotate this knob to adjust the assigned function. Press the knob to reset the parameter
to its default value.

FUNCTION button 1

Adjusts the fade in settings of the active clip.
FUNCTION button 2

Adjusts the fade out settings of the active clip.
FUNCTION button 3

Adjusts the envelope level of the active clip.

FUNCTION button 4

The element clicked last in the Nudge section of the Edit tab in the Audio Montage
window is assigned to this button.

AI Knob Section

WaveLab Elements can be controlled with the AI knob of Steinberg’s CC121, CI2+, and CMC-AL
controllers. With the Al knob, you can control the parameter that the mouse points to.

NOTE

The AL knob only works on parameters that are automatable.

In this section you can control parameters via the Al knob.

AI KNOB
Controls the VST 3 plug-in parameters, emulates the mouse wheel, for example, for
scrolling, and lets you edit a focused numeric field. To control a parameter with the Al
knob, move the mouse cursor over the parameter that you want to control, and move
the AI knob. You can activate/deactivate the emulation of the mouse wheel and the
editing of the focused numeric field in the Options tab.

LOCK

When the mouse cursor points to a parameter, press LOCK to control this parameter
regardless of the position of the mouse cursor.

CUBASE READY Indicator

The CUBASE READY indicator has no function in WavelLab Elements.
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Foot Switch Section

The foot switch has the same function as Shift. Press and hold the foot switch while turning the
AI knob to fine tune parameters.
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WaveLab Elements Concepts

This chapter describes general concepts that you will use when working with WavelLab Elements.
Getting accustomed with these procedures allows you to work more effectively with the
program.

RELATED LINKS

General Editing Rules on page 26
Basic Window Handling on page 28
Startup Dialog on page 26

General Editing Rules

The common editing operations apply to any Steinberg product.

e To select and move interface items, and to select ranges, click and drag with the mouse.

e Use the keys of your computer keyboard to enter numeric values and text, to navigate lists
and other selectable interface items, and to control the transport functions.

e Common operations like cut, copy, paste, or the selection of multiple items can be
performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

RELATED LINKS
Wavelab Elements Concepts on page 26

Startup Dialog

When Wavelab Elements starts, the Startup dialog opens, where you can select which file or
template you want to open.
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v Wavelab Elements

Y

Recent Podcast Music
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Al Audio Montage Audio File

Filter:

] Create Empty Window

+” Create Empty...

In the Startup dialog, you can select the file type that you want to open. You can open recently
used files or create new files from templates.

The following file types are available:

e Audio Montage

e Audio File
e RSS Feed
Recent

Recently Used Files
Opens the files that you last used in WavelLab Elements.

List of recently used files

Allows you to open recently used files. To open a recently used file, select the file and
click Open.

Templates

Create Empty Window
Creates an empty Wavelab Elements window.

Other Options

Use as Default (Do Not Show This Dialog Again)

If this option is activated, the option that you select is used from now on and the
startup screen does not open anymore. To display the Startup dialog, even if this
option has been activated, press Ctrl/Cmd when starting WaveLab Elements.

Browse
Allows you to select the files that you want to open.
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Create Empty
Creates an empty Wavelab Elements window.

Basic Window Handling

WaveLab Elements follows the basic guidelines for the Windows/macOS interface, which means
that Windows/macOS standard procedures apply.

RELATED LINKS
Wavelab Elements Concepts on page 26

Selecting Audio

Almost all types of editing and processing that you perform in WavelLab Elements operate on the
audio selection. There are numerous ways to make an audio selection.

e To select the whole audio file, double-click it.

e To select an audio file that contains markers, triple-click it.

RELATED LINKS

Selecting a Range by Dragging on page 28

Selecting Channels in Audio Files on page 30
Selecting a Range by Dragging

The standard way to select a range in the wave window or montage window is to click and drag.

CHOICES
e Toselect arange, drag all the way to the left or right side of the wave window or montage
window.

The waveform scrolls automatically, allowing you to select larger sections than what can be
shown in the wave window. The speed of the scrolling depends on how far from the window
edge you are.

e Toresize a selection range horizontally or vertically in the wave window, click and drag the
selection box.

e Toresize a selection range vertically in the montage window, click and drag the selection
box.

RELATED LINKS
Selecting Audio on page 28
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Wave Window on page 103
Montage Window on page 177

Audio Range Selection in an Audio File
You can edit, process, or play back selections of an audio file.
e To access the audio range selection options, in the Audio Editor, select the Edit tab.
The following selection options are available in the Time Selection section:

All
Selects the entire waveform.

Toggle
Toggles the selection range on/off.

Extend

Opens a menu where you can select the following options for creating or extending
selection ranges:

e Extend to Start of File extends the selection to the start of the audio file. If there
is no selection, a selection is created from the edit cursor position.

e Extend to End of File extends the selection to the end of the audio file. If there is
no selection, a selection is created from the edit cursor position.

e Extend to Previous Marker extends the left edge of the selection to the nearest
marker to the left or the start of the audio file. If there is no selection, a selection is
extended until the previous marker position.

e Extend to Next Marker extends the right edge of the selection to the nearest
marker to the right or the end of the audio file. If there is no selection, a selection
is extended until the next marker position.

e Extend to Cursor extends the selection to the edit cursor position.

e From Start of File Until Cursor selects the range between the start of the audio
file and the edit cursor position.

e From Cursor to End of File selects the range between the edit cursor position and
the end of the audio file.

e From Cursor to Previous Marker selects the range between the edit cursor
position and the previous marker or the start of the audio file.

e From Cursor to Next Marker selects the range between the edit cursor position
and the next marker or the end of the audio file.

e Shift Selection to the Left moves the selection by its length to the left.
e Shift Selection to the Right moves the selection by its length to the right.

e From Playback Position to End creates a selection range from the playback
position to the end of the selection or to the end of the file if there is no selection.
If playback is not active, the position of the edit cursor is used.

e From Start to Playback Position creates a selection range from the playback
position to the start of the selection or to the start of the file if there is no selection.
If playback is not active, the position of the edit cursor is used.

e Double Selection Length doubles the length of the current selection range.

e Halve Selection Length halves the length of the current selection range.

29



Wavelab Elements Concepts
Selecting Audio

Channels

Opens a menu where you can select the following options:

e Extend to All Channels extends the current selection range to all channels.

e Left Channel Only reduces the current selection range to the left channel only.

e Right Channel Only reduces the current selection range to the right channel only.
Regions

Opens a menu where you can select the following options:

e Loop Region selects the range between the two loop markers that encompass the
edit cursor.

e Generic Region selects the range between the two generic markers that
encompass the edit cursor.

RELATED LINKS
Audio Editor on page 40

Selecting Channels in Audio Files
In the Audio Editor, you can select individual channels, both channels of a stereo file, or channel

clusters of a multichannel audio file. This allows you to apply an operation to one channel only, to
both channels of a stereo file, or to channel clusters of a multichannel file.

CHOICES
e  Which channel is selected when you click in the wave window depends on where you click.

The edit cursor shows which channel is selected. The mouse pointer indicates which channel
will be affected.

e Toselect the left channel, click the upper half of the left channel.

e To select both channels, click the middle area between the left and the right channel.

e To select the right channel, click the lower half of the right channel.

e To toggle between selecting all channels and selecting individual channels when you click
the wave window, click Toggle Channel Selection Mode to the left of the timeline.

30



Wavelab Elements Concepts
Selecting Audio
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Toggle Channel Selection Mode
Shortcut: =

e To move the edit cursor to the next/previous channel, press Tab or Tab - Shift.

RELATED LINKS

Selecting Audio on page 28

Moving the Selection Range to Other Channels on page 31
Wave Window on page 103

Playing Back Focused Audio Channels on page 96

Moving the Selection Range to Other Channels

You can move the selection range that you have made for a channel to all channels or move the
selection range to another channel.

PROCEDURE
1. Inthe wave window of the Audio Editor, select a range.
2. Do one of the following:

e On the Edit tab, in the Time Selection section, click Channels, and select Extend to All
Channels, Left Channel Only, or Right Channel Only.

e Inthe channel control area, click the channel to which you want to move the selection
range.

e To extend the selection range from its original channel cluster vertically to other channel
clusters, Shift-click the channel cluster to which you want to extend the selection range.

e To move the selection range to the next/previous channel via key commands, press Tab
or Tab - Shift.

e To move the selection range to another channel via mouse, press Ctrl/Cmd - Shift, and
drag the selection to another position.
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RELATED LINKS

Selecting Channels in Audio Files on page 30
Channel Control Area on page 105

Wave Window on page 103

Selecting in the Overview of the Audio Editor

The ranges that you select in the overview of the Audio Editor also apply to the main view.

PROCEDURE

e Inthe wave window of the Audio Editor, hold down Ctrl/Cmd and click and drag in the
overview.

RELATED LINKS
Wave Window on page 103

Moving a Selection Range

If a selection range has the correct length, but the wrong position, you can move it.

PROCEDURE
1. Inthe wave window, hold down Ctrl/Cmd - Shift.
2. Clickin the middle of the selection and drag to the left/right.

RELATED LINKS
Wave Window on page 103

Extending and Reducing the Selection

You can resize a selection range in the wave window or the montage window.

There are several ways to extend/reduce the selection:

Using Mouse and Key Commands
e To extend the selection, select a range, Shift-click outside the selection range, and drag to
the left/right. You can also click and drag the edges of the selection range to the left/right.

e To extend the selection to the previous/next boundary (marker or start/end of file), press
Shift and double-click the non-selected area between the boundaries.

Using Only Key Commands

e To move the start or end of a selection in the wave window to the left or right, hold down
Shift and press the Left Arrow/Right Arrow. To move it in bigger steps, hold down Shift
and press Page Up or Page Down.

e To extend a selection to the previous or next boundary in the wave window (marker or
start/end of the audio file), hold down Ctrl/Cmd - Shift and press the Left Arrow or
Right Arrow .
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Deleting Selections

Sliders

There are several options for deleting a selected range.

Audio Editor

The following options can be found on the Edit tab in the Cutting section.

Crop
Removes the data outside the selection.

Delete

Removes the selection. The audio to the right of the selection is moved to the left to fill
the gap.

Audio Montage Window

The following option can be found on the Edit tab in the Removal section.

Erase Selected Range
Erases the clip parts inside the selection range on the active track, without filling the
gap.

Delete Selected Clip/Delete Selected Range

If there is a selection range, the clip parts inside the selection range on the active track
are deleted and the right section of the clips is moved to the left to fill the gap.

If there is no selection, the selected clips are deleted.

At various places in WavelLab Elements, slider controls are available to change parameters. There
are a number of ways to change the value of a slider.

e Position the mouse over the slider and use the mouse wheel without clicking. Hold
Ctrl/Cmd while using the mouse wheel to scroll faster. This modifier also applies to the
zoom wheels. To move a slider, click and drag it.

e To move the slider handle to a position, click the slider at any position.

e To move the slider handle in smaller steps, right-click or click below the handle. Keep the
mouse button pressed to automatically step to the next value.

e Toreset the slider to the default value, if available, Ctrl/Cmd -click the slider, or click using
the third mouse button, or double-click the handle.

RELATED LINKS
Wavelab Elements Concepts on page 26

Renaming Items in Tables

You can rename items in tables in the Markers window, and in the CD window.

e Torename an item, double-click it or select it, and press Return, and enter the new name.

e Torename the previous/next item, press Up Arrow or Down Arrow . This way you move the
focus on the previous/next item, while staying in the edit mode.
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Tab Groups
RELATED LINKS
Markers Window on page 289
CD Window on page 247
Tab Groups

With tab groups, you can view the content of different files, tool windows, or meters at the same
time, without having to navigate through different windows. Each tab group has its own content
and tab bar.

You can have two file tab groups.

Empty File Tab Groups

File Tab Groups with Audio Montages

Surround Montage 2

RELATED LINKS
Creating File Tab Groups on page 35
Using Tab Groups on page 35
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Creating File Tab Groups

PROCEDURE

1.

2.

In the top right of a file tab window, open the Tab Group pop-up menu.

Select Create a Tab Group (Split Vertically) or Create a Tab Group (Split Horizontally).

RELATED LINKS
Tab Groups on page 34
Using Tab Groups on page 35

Creating File Tab Groups in Empty Tab Groups

PROCEDURE

In the top right of an empty file tab group, click Create a Tab Group (Split Vertically) or
Create a Tab Group (Split Horizontally).

RELATED LINKS
Tab Groups on page 34
Using Tab Groups on page 35

Using Tab Groups

The Tab Group button in the top right of each tab window allows you to maximize, move, and
close tab groups. Tabs are used differently depending on the type of window.

Tool Window Tab Groups

To hide a tool window tab group, open the Tool Window Tab Group Options pop-up menu
and select Hide All.

To reorder tabs in a tab group, drag the tab horizontally to a new position on the tab bar.

To dock the tab group to another location, open the Tool Window Tab Group Options
pop-up menu and select Dock Tab Group Elsewhere. Now you can select where to dock the
tab group.

File Tab Groups

To close a file tab group, click the Tab Group button and select Hide All.
To reorder tabs in a tab group, drag the tab horizontally to a new position on the tab bar.
To move a tab to another project, drag the tab to another project.

To paste the content of a tab into an audio file, drag the tab onto the waveform. The tab is
inserted at the cursor position.

To maximize the active file tab group, open the File Tab Group Options pop-up menu, and
select Hide Other File Tab Groups.
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To show all file tab groups, open the File Tab Group Options pop-up menu, and select Show
Other File Tab Groups.

You can also double-click the file tab header of a tab group to show/hide other file tab
groups.

RELATED LINKS
Tab Groups on page 34
Creating File Tab Groups on page 35

Peak Files

A peak file (extension . gpk) is automatically created by WavelLab Elements each time an audio
file is modified or opened in WavelLab Elements for the first time. The peak file contains
information about the waveform and determines how it is drawn in the wave window or the
montage window.

Peak files speed up the time it takes to draw the corresponding waveform. By default, the peak

file is saved in the same location as the audio file.

RELATED LINKS
Rebuilding Peak Displays on page 36

Rebuilding Peak Displays
Normally, peak files are automatically updated when the date of the peak file is older than the

date of the audio file. However, it can happen that the date of the audio file is not automatically
updated. In this case you can force a rebuild of the peak file.

PROCEDURE
1. Inthe Audio Editor, select the View tab.

2. Inthe Peaks section, click Rebuild Display.

RELATED LINKS
Peak Files on page 36
View Tab (Audio Editor) on page 108

Companion Files

Companion files (extension .vs) contain Master Section presets and view settings for audio
files. If this feature is activated when you save a file, the settings are recreated the next time that
you load the file.

Companion files are only available in the Audio Editor.
The following view settings are included in companion files:

e Window size and position
e Zoom level

e Scroll position

RELATED LINKS
Storing Companion Files in Another Location on page 37
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Master Section Presets on page 282

Storing Companion Files in Another Location

By default, companion files are saved in the same location as the audio file. However, you can
select another file location.

PROCEDURE
1. Select File > Preferences > Folders.

2. Click Companion Files and specify another file location.

RELATED LINKS
Companion Files on page 36
Folders Tab (Preferences) on page 83

Processing Precision

Wavelab Elements can load audio samples in many formats but processes them internally as
64-bit float samples.

Mixing inside WavelLab Elements is also done in 64-bit float. 32-bit PCM samples can be
transferred to 64-bit float and back.

Plug-ins are processed in 64-bit float by default. You can also set the plug-in processing to 32-bit
float.

You can set up the processing precision for plug-ins and for temporary files in the Audio tab of
the Global Preferences.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 32-bit
float.

Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit
float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 65
Audio Tab (Global Preferences) on page 382

EBU Loudness Standard R-128

The EBU loudness recommendation R-128 establishes well-defined methods to measure
loudness, dynamics, and peak values, and also defines reference values to achieve for these
measurements. Though the reference values are intended for the broadcast world, the
measurement methods are helpful in any application dealing with audio and loudness control.

Wavelab Elements supports these audio measurements in many places, for metering, audio
analysis, and processing.
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Loudness Measurement

This method takes into account the frequency sensitivity of the human ear to loudness levels.
There are 3 types of measurements:

1. Integrated loudness, also called program loudness: this reports how loud an audio piece is,
on average. This measurement uses a gating method to ignore long periods of silence.

2. Short-term loudness: this measures the loudness every 1 second on an audio block of 3
seconds. This gives information about the loudest audio passages.

3. Momentary loudness: every 100 ms, a range of 400 ms of audio is measured. This gives
instantaneous feedback about the loudness.

Loudness Range

This measures the dynamics of the audio signal. It reports the ratio between the loudest and the
quietest (but non-silent) sections. The audio is divided into small blocks. There is one audio block
every second and each block lasts 3 seconds (analyzed blocks overlap).

The top 10% of the quiet blocks and the top 5% of the loud blocks are excluded from the final
analysis. The calculated loudness range is the ratio between the loudest and quietest remaining
audio blocks. This measurement helps to decide if and how much compression or expansion can
or should be applied to the audio.

True Peaks

When a digital signal is converted to an analog signal, the EBU R-128 recommends measuring an
estimation of the real peaks, rather than relying on digital peaks, to avoid clipping and distortion.
This is accomplished by over-sampling the signal 4 times and retaining the peak values.

Naming and Units

The EBU R-128 proposes naming and units conventions:

e Avrelative measurement, such as a value relative to a reference level: “LU"” as “Loudness Unit”
(1 LU is 1 dB).

e An absolute measurement, “LUFS" as “Loudness Unit Full Scale”. 1 LUFS can be understood
as 1dB in the AES-17 scaling.

When WavelLab Elements relates to the EBU R-128 loudness, these units are used rather than dB.

RELATED LINKS

Loudness Normalizer on page 164

Global Analysis on page 149

Formats Tab (Global Preferences) on page 383

Resetting Default Answers

In WavelLab Elements, you can set some dialogs and warning messages to Do not show again. If
you want to show these dialogs and messages again, you must reset the default answers.

PROCEDURE
1. Select File > Preferences > Global.

2. Click Options.
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3. C(lick Reset Default Answers.

RESULT
All message box options are reset to their default settings.

RELATED LINKS
Options Tab (Global Preferences) on page 384
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Workspace Window

The Workspace window provides an editing and playback environment for each particular file
type. Each environment contains functions that are tailored to the specific purpose of each file

type.
e Audio Editor for viewing and editing audio files.
e Audio Montage window for assembling and editing audio montages.

e RSS Feed Editor for preparing and uploading RSS feeds.

The Workspace window is highly customizable to match your workflow.

Elements of the Workspace Window
The Workspace window contains the following elements:

e A menu bar

e Tab groups to host the files to edit. You can move the content of a tab to another tab, create
a new empty tab, display the file path, and access other functions by right-clicking.

e Aset of tool windows. Which tools are available depends on the file type you are working on.
The tool windows can be activated/deactivated individually.

RELATED LINKS

Audio Editor on page 40
Audio Montage on page 40
RSS Feed Editor on page 41

Audio Editor

The Audio Editor provides tools and functions for sample-accurate audio editing, high-quality
analysis, and processing.

The Audio Editor includes various metering tools.
The wave window gives you a graphical representation of the audio file and allows you to view,

play back, and edit the file.

RELATED LINKS
Audio File Editing on page 103

Audio Montage

In the Audio Montage, you assemble audio clips into a montage. You can arrange, edit, and play
back clips on both stereo or mono tracks.

Features include both track- and clip-based effects, volume and pan automation, and wide-
ranging fade and crossfade functions.

You can place any number of clips on an audio track. A clip contains a reference to a source audio
file on your hard disk, as well as start and end positions in the file.
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Workspace Window
RSS Feed Editor

The montage window gives you a graphical representation of clips on tracks. In it you can view,
play back, and edit the tracks and clips.

RELATED LINKS
Audio Montage on page 177

RSS Feed Editor

In the RSS Feed Editor, you assemble, define, and publish your RSS feed to the Internet.

RELATED LINKS
RSS Feed on page 356

File Tab

The File tab is the control center of WavelLab Elements. Here, you can save, open, render, import,
and export files. It also gives you detailed information about your files and allows you to set up
the WavelLab Elements preferences.
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\/\ Audio File Properties
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Custom .

[} New From Current File
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= Open Templates =
h 32 bit float

&, Import % Audio Montage

& Create RSS Feed

2 Render

I *) Podcast

[ Preferences

< Tools

Info
Provides information about the active file and allows you to edit the audio properties of
audio files and audio montages.

New
Allows you to create audio files, audio montages, or RSS feeds. You can create new files
or use a template.

Open
Allows you to open audio files, audio montages, or RSS feeds.

You can also open files that you have previously copied to the clipboard in the File
Explorer/macOS Finder.
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Workspace Window
Info Tab

Import
Allows you to open different file formats. The following formats are supported:
e Audio File to Montage
e Unknown Audio

This option allows you to specify how WavelLab Elements should interpret the
format of the audio file that you want to open.

You can also import audio CD tracks from an audio CD.

Save As

Allows you to save the active file or the project. You can specify the name, file format,
and location. You can also save a copy of the active file.

Save All

Allows you to save all changed files of your project at once. The file list gives you an
overview of all files that have been changed.

You can use the filter to show all changed files, only audio files, or only audio
montages.

Export
Allows you to render the active file.

Preferences

Allows you to view and change the preferences of WaveLab Elements. You can set up
the preferences for the following parts of WavelLab Elements:

e Global

e Audio Connections

e Shortcuts

e Plug-ins

e Remote Devices

e Folders

e Audio Files

e Audio Montages
Tools

Allows you to access the following tools:

e Data CD/DVD

e Batch Conversion

RELATED LINKS

Info Tab on page 42

Configuring WavelLab Elements on page 379
Special File Format Dialog on page 134

Info Tab

The Info tab provides information about the active file and allows you to edit the audio
properties of audio files and audio montages.

e Toopen the Info tab, select the File tab, and click Info.
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Info Tab
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Depending on the selected file, different information and options are available.

Name
Displays the name, file extension, and file location of the active file. You can edit these
attributes.

File Properties
Displays the size, date, and file format of the active file.

Audio Properties
For audio files, this displays the Channel Configuration, Sample Rate, and Bit Depth
of the active file.
For audio montages, this displays the Channel Configuration and Sample Rate of the
active file.

You can edit these attributes.

Sample Attributes (audio files only)
Displays the musical attributes tune, key range, and velocity range.

Metadata
Displays the metadata of the active file or the file that you have selected in the File
Browser window.

Copy to Clipboard
Opens a menu from which you can select which information about the active file you
want to copy to the clipboard.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the active file.
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Workspace Window
Tool Windows

Delete
Deletes the active file.

RELATED LINKS
File Browser Window on page 61

Tool Windows

Throughout WavelLab Elements there are various tool windows available that allow you to view,
analyze, and edit the active file.

Generally, the content of a tool window is synchronized with the active file, with the exception of
the audio meters which displays the audio file being played back. Tool windows can be docked
and undocked, and saved in your custom layouts. Some tool windows are only available for
specific file types.

The tool windows can be accessed via the Tool Windows menu.

RELATED LINKS
Opening and Closing Tool Windows on page 44

Opening and Closing Tool Windows

You can close all tool windows that you do not need for your project.

e Toopen a tool window, select Tool Windows and select a tool window.
e To close a docked tool window, right-click the tool window tab and select Hide.

e To close an undocked tool window, click its X button.

RELATED LINKS
Tool Windows on page 44

Slide-Out Windows

Slide-out windows are hidden in the frame of the Workspace window. When you hover the
mouse pointer over the window name, the window slides out. It is hidden again, when you click
anywhere else.
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Slide-out window tab
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Workspace Window
Docking and Undocking Tool Windows and Meter Windows
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Docking and Undocking Tool Windows and Meter Windows

Tool windows and meter windows can be used as docked windows, as floating windows, or as a
slide-out window. You can freely drag around the windows and dock them at various locations.

e Toundock a tool window or meter window, drag the corresponding tab to another position.
Now the tool window or meter window is a floating window which can be freely moved.

e To dock a tool window or meter window, click and hold the caption bar or click the Options
button on the right of the caption bar and select Dock Tab Group Elsewhere.

Yellow symbols indicate locations for docked windows, pink symbols indicate locations for
slide-out windows. Drag the window to one of the locations.
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e To dock a floating tool window or meter window at its last docked position, click the Options
I= button on the right of the caption bar and select Dock to Last Place Again.
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Workspace Window
Command Bar
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RELATED LINKS
Slide-Out Windows on page 44

Hiding the Caption Bar in Floating Meter Windows

To save screen space, the caption bar of floating meter windows can automatically be hidden if
the window is not the active window. This can be set individually for each floating window.

PROCEDURE
1. In afloating meter window, click the Options button at the top right of the window.

2. Select Auto Caption Bar.

Command Bar

The command bar of file windows allows you to create, open, and save files, and undo/redo
changes. You can also use the text field to quickly find and access open files, and to trigger
keywords.

* AUDIOMONTAGE

New

Allows you to create an audio file, audio montage, or RSS feed. You can create new files
or use a template.
Open
Allows you to open an audio file, audio montage, or RSS feed.
Save
Saves the active file.

Save As
Allows you to save the active file. You can specify the name, file format, and location.
You can also save a copy of the active file.

Trigger Cubase/Nuendo Update

Updates the Cubase/Nuendo project if the active file was opened via the Edit in
WavelLab option.

46



Workspace Window
Status Bar

Undo
Allows you to undo changes.

Redo
Allows you to redo changes that were undone.

Navigate Backwards/Navigate Forwards

In the Audio Editor and Audio Montage window, this allows you to navigate to
the previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.

Customize Command Bar
Allows you to select the buttons that you want to display on the command bar.

Maximize Window
Maximizes the window. To restore the window size, click the button again.

Layout Options
Allows you to determine the position of the command bar and transport bar.

RELATED LINKS
Wavelab Exchange on page 349

Status Bar

The status bar at the bottom of the screen of the Audio Editor and the Audio Montage window
shows information about the active window using the units specified in the rulers.

The information displayed on the status bar is updated depending on the cursor position and on
the audio selection that you have made.

5d8 & 0s v 2mnd4 2 xl: tereo 32 bit F 44 100 Hz [128 kbps] %

Time/Level (dB)

Displays the time of the audio file at the mouse cursor position. In the Audio Editor, it
also displays the level.

The value in brackets shows the time from the edit cursor position to the mouse cursor
position.
Audio Information at Edit Cursor
Displays the time at the position of the edit cursor. This information changes if you
reposition the cursor.
e To define the cursor position, click the Audio Information at Edit Cursor field to
open the Cursor Position dialog.
e To focus the cursor position, right-click the Audio Information at Edit Cursor
field.
Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)

In the Audio Editor, this displays the length of the current selection, or the total length
of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection if a clip is
selected, or the size of the audio montage.
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Workspace Window
Context Menus

If you have zoomed in, you can right-click the indicator to display the selected audio
range, the active clip, or the whole file. Left-click the indicator to open the Range
Selection dialog, where you can define or refine a selection.

Zoom Indicator
Displays the current zoom factor.

e To open a pop-up menu that allows you to make additional zoom settings, click the
indicator.

e Toopen the Zoom Factor dialog that allows you to edit the zoom factor, right-click
the indicator.
Sampler Key Indicator (Audio Editor only)
Indicates the key of the current audio file (if defined). Click the indicator to open the
Sample Attributes window.
Audio File Properties/Audio Montage Properties

In the Audio Editor, this displays the bit depth and the sample rate. It also indicates
whether the audio file is mono or stereo. Click the indicator to open the Audio
Properties dialog.

In the Audio Montage window, this displays the sample rate of the audio montage.
Click the indicator to open the Sample Rate dialog.

Bypass Master Section
If this option is deactivated, the Master Section is ignored during playback. However,
rendering still takes all plug-ins into account.

Background Information

The status bar shows the progress of some background operations, such as rendering
an effect. The operation can be paused or canceled using the provided buttons.

[ l [Elapsed: 645/ Remaining: 34|

Context Menus

Throughout WavelLab Elements, various context menus are available. These menus group the
commands and/or options that are specific to the active window.

The context menus appear if you right-click specific areas and are useful for speeding up your
workflow.

For example, right-click a file tab to open a context menu with some relevant file options.
Right-clicking the ruler of the waveform window brings up the Time Ruler context menu that
allows you to access a number of options for changing the time ruler display format.

You can find most context menu commands on the tabs, in the file window and in the main
menus, but some commands are only available in context menus. If you search for a function,
right-click the current working window to check if it has a context menu.
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Workspace Window
Time Ruler and Level Ruler

Z then C

Context menu in the montage window

RELATED LINKS
Time Ruler and Level Ruler on page 49

Time Ruler and Level Ruler

In the Audio Editor, you can display a time and a level ruler in the wave window. In the Audio
Montage window, you can display a time ruler in the montage window.

You can also determine which time and level units the rulers show. The following units are
available:

e Timecode
e Clock
e Samples

e Bars and Beats

Time Ruler

Level Ruler (Audio Editor only)

RELATED LINKS

Montage Window on page 177

Wave Window on page 103

Time Ruler and Level Ruler Options on page 50
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Workspace Window
Time Ruler and Level Ruler

Time Format Dialog on page 52

Time Ruler and Level Ruler Options

You can specify the time and level (amplitude) formats for each ruler in each wave window and
the time formats for each ruler in the montage window separately.

RELATED LINKS

Time Ruler and Level Ruler on page 49

Time Ruler Menu on page 50

Level Ruler Menu (Audio Editor only) on page 51

Time Ruler Menu

The time ruler menu allows you to set up the time ruler display. For example, the timecode and
the time format.

e To open the time ruler menu, right-click the time ruler.

Timecode
Displays frames per second for various SMPTE timecode types and for CD resolution.
You can specify the timecode type in the Time Format dialog.

Clock
Displays time units. You can make additional settings for the time units in the Time
Format dialog.

Samples
Displays positions as number of samples. The number of samples per second depends
on the sample rate of the audio file. For example, at 44.1 kHz, there are 44100 samples
per second. You can make additional settings for the samples in the Time Format
dialog.

Bars and Beats
Displays bars and beats. You can make additional settings for the bars and beats in the
Time Format dialog.

File Size (Audio Editor only)
Displays positions in megabytes. Decimals represent kilobytes.

Show grid (Audio Montage window only)
Displays vertical lines in the montage window, aligned with time ruler marks.

Time Format
Opens the Time Format dialog, that allows you to edit the appearance of the time
ruler formats.

Save Current Settings as Default

If this option is activated, the time ruler uses the current time format in all new wave
windows or montage windows.
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Workspace Window
Time Ruler and Level Ruler

Set Ruler’s Origin to Start of File
If this option is activated, the ruler’s zero position is set to the beginning of the first
sample.

Set Ruler’s Origin at Cursor

If this option is activated, the ruler’s zero position is set to the current edit cursor
position.

RELATED LINKS

Time Ruler and Level Ruler on page 49

Time Format Dialog on page 52

Level Ruler Menu (Audio Editor only) on page 51

Level Ruler Menu (Audio Editor only)
The level ruler menu allows you to set up the level format of the level ruler.

e To open the level ruler menu, right-click the level ruler in the Audio Editor.

dB
Sets the level format to decibels.

+-100%
Sets the level format to percentage.

Normalized +1/-1

Sets the level format to a ruler gradation corresponding to 64-bit float audio.
16-bit Range

Sets the level format to a ruler gradation corresponding to 16-bit audio.
24-bit Range

Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default

If this option is activated, the level ruler uses the current level format in all new wave
windows.

RELATED LINKS

Time Ruler and Level Ruler on page 49
Time Ruler Menu on page 50
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Workspace Window
Time Ruler and Level Ruler

Working With a Meter-Based Display

If your working material is tempo-based, you can select the meter format (bars, beats, and ticks)
for the ruler legend. This makes it easier to find musically related cutting points.

PROCEDURE

1. Inthe wave window or the montage window, right-click the time ruler, and select Bars and
Beats.

2. Right-click the time ruler, and select Time Format.

3. Onthe Bars and Beats tab, set the Time Signature and Tempo to values that match your
audio file.

4. SetTicks per Quarter Note to a number that you feel comfortable with.

For example, this can be the same value that is used by your MIDI sequencer.

5. Click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 49
Time Format Dialog on page 52

Setting the Edit Cursor Position

Many operations, such as playback and selection, depend on the current edit cursor position.
For example, playback often starts at the edit cursor position. The current edit cursor position is
indicated by a vertical flashing line.

There are various ways to move the edit cursor:

e Click somewhere in the wave window, the montage window, or the time ruler. If you have
made a selection, click the time ruler to prevent deselecting.

e Click and drag in the time ruler.

e Use the transport controls.

e Inthe Audio Editor and Audio Montage window, select the View tab and use the options in
the Cursor section.

e Use the cursor keys.

e Double-click a marker.

RELATED LINKS
Time Ruler and Level Ruler on page 49
Time Format Dialog on page 52

Time Format Dialog

In this dialog, you can customize the time format of the ruler. The time format of the ruler is also
used in various time fields, for example, the status bar and some dialogs.

e To open the Time Format dialog, right-click the ruler in the Audio Editor or Audio Montage
window, and select Time Format.

In the Audio Editor, you can set different time formats for the overview display and the main
display.
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Workspace Window
Time Ruler and Level Ruler

v Time Format x

Frames
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Timecode Tab
On this tab, you can configure the appearance of the Timecode.

Frames per Second

Lists standard frame rates. From the pop-up menu, select Other to enter a custom
frame rate. You can also choose which frames or units are displayed.

Show Absolute Frames
Shows the time format as a number of frames, without other time elements.

Show Quarter Frames
Adds the quarter frame number to the time format.

Show Hundredth Frames
Adds the number of a hundredth of a frame to the time format.

Show Units
Adds time units to the time format of the ruler.

Clock Tab

On this tab, you can configure the appearance of the Clock ruler.

Show Units
Adds time units to the time format of the ruler.

Compact
Shows the time without unit indicators.

Bars and Beats Tab

On this tab, you can configure the appearance of the Bars and Beats ruler.

Time Signature
Lets you edit the time signature used to display the time represented as a musical
notation.

Tempo
Lets you edit the tempo used to display the time represented as a musical notation.

Ticks per Quarter Note

Lets you edit the number of ticks per quarter note. These are used to display times that
are compatible with your sequencer.
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Workspace Window
Managing Tabs

Show Ticks
Lets you show/hide ticks on the Bars and Beats ruler.

RELATED LINKS
Time Ruler and Level Ruler on page 49

Managing Tabs

Atab is a container for a file in WaveLab Elements. You can open several tabs, but only one can
be active at a time. The Tabs context menu offer tab related options.

File Tabs

The following options are available when you right-click a file tab.

W\ Track A AN Track B

Create Audio Montage
Allows you to select From Current Audio File to create an audio montage with the
current audio file as a clip.
Add to
Allows you to add the active file to another editor.
Close
Closes the active tab.

Close All But This
Closes all files but the active file.

Close All Audio Files
Closes all audio files.

Info
Displays information about the active file.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the file.

Copy to Clipboard
Opens a menu, from which you can select which information about the file you want to
copy to the clipboard.

Recent Files
Allows you to open recently used files.

RELATED LINKS

Closing Files on page 57
Creating Audio Montages from an Audio File on page 193
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Workspace Window
Activating Full Screen Mode

Activating Full Screen Mode

You can use Wavelab Elements in full screen mode.

PROCEDURE

e Select Workspace > Full Screen.

Resetting the Default Workspace Layout

PROCEDURE
e Select Workspace > Reset Default Layout.
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File Handling

In Wavelab Elements, you can handle files in various ways. For example, rename files from
within WaveLab Elements or save files in various ways.

RELATED LINKS

Opening Files on page 56
Saving Files on page 57
File Browser on page 60

Opening Files

You can open one or several files at the same time.

PROCEDURE
1. Select File > Open.

2. Select the file type that you want to open.
For example, Audio File.

3. From the File Explorer/macOS Finder, select the files that you want to open.

4. Click Open.

RESULT
Every selected file opens in a file tab.

RELATED LINKS

Closing Files on page 57

Saving Files on page 57

Opening Files from the Clipboard on page 56

Automatically Opening Files in a Dedicated Tab Group on page 57

Opening Files from the Clipboard

You can open files in WaveLab Elements that you have previously copied to the clipboard in the
File Explorer/macOS Finder.

PROCEDURE
1. Inthe File Explorer/macOS Finder, copy the files that you want to open to the clipboard.
2. In Wavelab Elements, select File > Open.

3. Click Open Files from Clipboard.

RESULT
The files open in new file tabs.
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File Handling
Closing Files

Automatically Opening Files in a Dedicated Tab Group

You can specify a file type for each tab group. Files that open after rendering, audio files that
you open from an audio montage, or files that you open via the File Explorer/macOS Finder are
automatically opened in the corresponding tab group for this file type.

e To specify a precedented file type for a tab group, click File Tab Group Options at the
header of a tab group, and select a file type.

Closing Files

You can close files by closing the file tabs. You can close a single file, multiple files or all files but
the selected file.

CHOICES

e Toclose afile tab, click the X button of the corresponding tab, or press Ctrl/Cmd-W, or
right-click the file tab and select Close.

e To close a file tab without saving your changes, hold Ctrl/Cmd - Shift, and click the X button
of the tab. This avoids having to confirm a warning message whenever you want to close an
unsaved tab.

e Toclose all file tabs but the selected file tab, right-click a file tab and select Close All But
This.

RELATED LINKS
Opening Files on page 56

Saving Files

You can save files under the same name and location or specify a new name, location, and file
format when saving.

IMPORTANT

In the Audio Editor, all save operations except Save Copy clear the undo history, which means
that after saving you cannot undo or redo.
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Saving Files

CHOICES

e Once afile has been saved, select File > Save, or press Ctrl/Cmd-S to update the file and
make the changes permanent.

e If you want to specify a new name, location, and/or file format, select File > Save As.

RELATED LINKS
Tab Change Indicators on page 58
Saving Multiple Files at Once on page 58

Tab Change Indicators

The colored tab corner gives information on whether a file is saved or not, and whether the file
has been rendered in Cubase.

White
The file is not modified.

Green (Audio Editor only)
The file uses a decoded file format and is saved.

Red
The file has been modified and changes have not been saved yet.

Yellow
The file has been rendered in Cubase.

Unsaved changes indicator

When you have made changes to a file, an asterisk is displayed next to the file name
until you save the file.

A Track 1*

Saving Multiple Files at Once

You can save some or all open files at once.

PROCEDURE
1. Open the File window and click Save All.
2. Select the files that you want to save.

3. C(lick Save.

Saving Copies of Files

You can save copies of files that you are working on.

PROCEDURE
1. Select File > Save As.
2. Specify a name and location.

3. Right-click Save and select Save Copy.
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Deleting Files

Reverting to Saved File

You can revert the file that you are working on back to its last saved state. This undoes all the
changes made to the file since it was last saved.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.
3. Click Revert to Saved File.
4

In the warning dialog, click Yes to revert to the last saved state.

RESULT
The last saved version of the file is loaded from disk.

Automatic Backups
You can automatically create backups of your files to prevent data loss.

For example, if you select Save As and specify a file name that is already used in that folder, you
will be asked if you want to replace the existing file or replace the existing file and rename the
old file. If you click Replace and Keep Old, the backup name of the audio file that is replaced will
be the original name, with .bak added at the end.

Saving Audio Montages

The saving operations for audio montages are the same as for audio files. However, there are
things to note when saving audio montages.

e Audio montage files only contain references to audio files. If you want to rename audio files
that are referenced by audio montages, rename the audio files in the Info window of the
Audio Editor. All clip references are updated automatically.

e If the audio montage contains clips that refer to untitled audio files, save these audio files
before saving the audio montage.

RELATED LINKS
Renaming Files on page 60
Saving Files on page 57

Deleting Files

You can delete the active file from within WavelLab Elements.

PREREQUISITE

The file that you want to delete is not copied to the clipboard, is not pasted into another file that
is open, and is not open in another application.

PROCEDURE

1. Open the file that you want to delete.
2. Select the File tab.

3. Click Info.
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File Handling
File Renaming

4. Click Delete.
5. Click OK.

RESULT
The file, including its peak and marker files, is deleted.

File Renaming

You can rename a file and update all references automatically. For example, if you rename
an audio file named India to Sitar, all open files that reference the file India are updated to
reference the file as Sitar.

Audio files, peak files, and marker files are also renamed accordingly.
RELATED LINKS

Peak Files on page 36
Renaming Files on page 60

Renaming Files
You can rename files from within WavelLab Elements.

PREREQUISITE

If you want to rename a file that is referenced by other files, open the files that reference the file
that you are about to rename in WavelLab Elements.

PROCEDURE
1. Open the file that you want to rename.

2. Do one of the following:

e Select the File tab, click Info, specify a new Name, Folder, and/or file extension, and
click Apply Changes.

e Press F2, specify a new Name, Folder, and/or file extension, and click OK.

RELATED LINKS
File Renaming on page 60
File Tab on page 41

File Browser

The File Browser window allows you to browse files from within WavelLab Elements. The Auto
Play Mode is useful for speeding up the process of auditioning sound files.

The File Browser window provides you with all the standard browsing functions. It features
additional controls to audition audio files and any marker defined regions. You can use it to open
or insert files by dragging them to another location.

You can also choose to only view specific file types.

RELATED LINKS
File Browser Window on page 61
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File Browser

File Browser Window

In this window, you can browse files and open them in Wavelab Elements.

e To open the File Browser window, select Tool Windows > File Browser.

FILEBROWSER
i (_ ) 4\ . © C/Wavelab Yy %) » S All known file b

1ple Rate Bits Bit Rate Length Chan

b
2
3 M4

Show Current Folder in Folder Tree
Synchronizes the folder tree to the file list, so that the folder that is selected in the file
list will also be shown in the folder tree.

Back/Forward/Parent Directory
Allows you to navigate through the list and file hierarchy.

Location
This menu allows you to select a file location to browse and lists the recently used
locations.

Play through Master Section
If this option is activated and you play back the selected audio file, the audio file is
played back through the Master Section plug-ins.

Auto-Play Mode
If this button is activated, playback starts automatically when you select a file.

Play Selected Audio File
Plays the selected audio file.

Search
If this button is activated, you can enter text in the search field. If it is deactivated, you
can search specific file formats.

File type list
Allows you to select which file type and file format to display.

Folder tree
Shows the folders that are available on your computer.

Favorite folders

The favorite folders list allows you to quickly access folders. Each file type has its own
favorite folder. You can add folders to the favorite folders list by dragging them from
the folder tree to the favorite folders area, or by right-clicking a folder and selecting
Add to Favorite Folders List.
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File list
Shows the following information about each file:
e Name shows the name of the audio file.
e Size shows the size of the audio file.
e Type shows the file type of the audio file.
e Date Modified shows the date on which the audio file was last saved.
e Sample Rate shows the sample rate in Hz.

e Bits shows the bit depth in bits. “32F” means 32-bit float and “64F" means 64-bit
float.

e Bit Rate shows the bit rate in kbps.
e Length shows the length of the audio file.
e Channels shows the number of channels.
When you select an audio file in the File Browser window, the corresponding metadata
is displayed in the Metadata window and the metadata section of the Info tab. When
you click elsewhere, the Metadata window displays the metadata of the selected audio
file, audio montage, or batch process.

Reveal in File Explorer/Reveal in macOS Finder
If you right-click in the file list, you can select Reveal in File Explorer/Reveal in macOS
Finder to open the selected file in the File Explorer/macOS Finder.

Create Folder
If you right-click in the file list, you can select Create Folder to add a new folder for
structuring your files.

Audio Regions

If the selected file contains markers, the markers are displayed in the audio regions
section.

If the audio regions section is hidden, select a file that contains markers, and click
Show Audio Regions.

To hide the audio regions section, right-click it and select Hide.

This file contains audio regions

Show Audio Regions

RELATED LINKS

File Browser Window on page 61

Folders Tab (Preferences) on page 83

Adding Folders to the Favorite Folders List on page 62
Metadata Window on page 143

Info Tab on page 42

Adding Folders to the Favorite Folders List

The favorite folders list in the File Browser window allows you to quickly access folders. Each file
type has its own favorite folder.

PROCEDURE

e Inthe File Browser window, do one of the following:
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e Drag a folder from the folder tree to the favorite folders area.
e Right-click a folder and select Add to Favorite Folders List.

e Right-click the favorite folders area and select Add Selected Folder to Favorite Folders
List to add the currently selected folder to the favorite folders list.

RELATED LINKS
File Browser Window on page 61

Switching Between Files

You can have multiple files open and switch between them.

CHOICES

To bring a file to the front, click the corresponding tab.
To switch between the files, hold Ctrl/Cmd, and press Tab continuously.

To switch back and forth between the last two active files, press Ctrl/Cmd -Tab . Between
each step you have to release all keys.

To switch backwards, press Ctrl/Cmd - Shift-Tab.
To toggle between the active file and the last edited file, press F5.

Recently Used Files

All files that you have recently used in WavelLab Elements are saved in a list. This helps you to
gain fast access to recent projects.

Opening Recently Used Files

You can open recently used files via the File menu or the Recent Files tab, which displays more
files and offers additional options.

PROCEDURE

o vk w N =

Select File > Open.

Select the file type that you want to open.

Click Recent Files.

Optional: Use the search field to enter the name of the file that you are looking for.
Select the file that you want to open.

Click Open.

RELATED LINKS
Recent Files Tab on page 64
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Recent Files Tab

This tab allows you to view and manage all the files that you have recently used in WavelLab
Elements. You can search for files, open multiple files at once, and remove individual files or files
that cannot be located.

e Toopen the Recent Files tab, select File > Open, select one of the file types, and click
Recent Files.

\ Audic File

—
= Orowse
== Browse

@ Recent Files

Only Show Files Created by WaveLab Elements

Only shows the files that have not been opened since they were created by WavelLab
Elements. For example, a file that is rendered has this status until it is opened.

Search field

Lets you search for text in the Name or Path column, depending on which column is
selected.

Remove Non-Existing Files
Removes those files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.

Open
Opens the selected files.

Filtering Recently Used Files by Name

The search field in the Recent Files tab allows you to filter the files list by name.

e To specify whether the Name or the Path column is used, click the Name or Path column
header.

e Tosearch for a file, enter the text that you want to search for in the search field.
e To switch the focus from the search field to the list of recently used files, press Down Arrow .

e To switch the focus from the list of recently used files to the search field, press Ctrl/Cmd-F.

Setting the Number of Recently Used Files to Display

You can specify how many files should be displayed in the recently used files list.

PROCEDURE
1. Select File > Preferences > Global.
2. Select the Display tab.

3. Inthe History section, set the maximum number of items to be listed on the Recent File
menu.
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Temporary Files

Wavelab Elements creates temporary files to store intermediary results of the audio file
processing and for the undo/redo functions. You can specify where WavelLab Elements saves
its temporary files and the processing precision of temporary files.

By default, WaveLab Elements creates temporary files in 32-bit float. Use the 64 bit float option if
you want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit
float and their file size is twice as big.

You can change the processing precision of temporary files with the Temporary Files option. You
can set this option in the Global Preferences on the Audio tab.

RELATED LINKS
Specifying Folders for Opening and Saving Files on page 83
Audio Tab (Global Preferences) on page 382

Undoing and Redoing

You can undo and redo as many operations as you like, even after saving the file. The only
limitation is the available hard disk space.

When undoing or redoing any operation in the Audio Editor or the Audio Montage window, the
zoom factor, cursor position, scroll position, clip selection status, and time range are restored to
the state before the operation.

e Toundo or redo an operation, click Undo ¥} or Redo ™ in the title bar of the Audio Editor

or Audio Montage window.

RELATED LINKS
Version History on page 65
Undoing Effect Changes on page 242

Version History

The version history allows you to view a history of all versions and to revert to a previous version.
In the History window, you can see all versions of the audio montage or audio file that you are
working on.

In the WavelLab Elements history, each version consists of an audio file or audio montage that
can be restored. Each edit to the audio file or audio montage creates a new version.

The Audio Montage window and the Audio Editor have independent History windows.

You can undo and redo operations, and restore previous versions, even after saving the file. The
initial version is at the top of the list, the most recent version is at the bottom of the list.

The name of the operation that created the version is shown in the Version row in the History

window.

RELATED LINKS
History Window for Audio Montages on page 66
History Window for Audio Files on page 67
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History Window for Audio Montages

This window shows all versions of the audio montage that you are working on. You can undo
and redo operations, and restore previous versions. The initial version is at the top of the list, the
most recent version is at the bottom of the list.

e To open the History window, open the Audio Montage window and select Tool Windows >
History.

HISTORY
Functions ¥ (™ =~

Time / Description

Renamed Clip

History List
In the history list, the following columns are available:

Version

Shows the type of operation that created the corresponding version.
Time

Shows the time of the operation.

Description
Allows you to add a description to a version.

Functions Menu

The following options are available via the Functions menu:

Undo/Redo
Undoes/Redoes the last operation. You can use undo/redo even after saving.

Restore Selected Version
Restores the selected version.

Open Selected Version in New Tab
Opens the selected version in a new tab.

Delete Selected Version
Deletes the selected version from the history.

Clear History
Clears the history. This frees up memory and hard disk space. If you clear the history,
you cannot undo any previous operations.

Keep Undone Versions

By default, if you revert to a previous version, all versions that were created after the
selected version are deleted. To keep all versions in the history even if you revert to
previous versions, activate Keep Undone Versions.
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EXAMPLE

You have done edits A, B, C, and D. Now you undo edits C and D. Then you do edit E. In the
default version history, the history now contains the edits A, B, and E. If Keep Undone Versions
is activated, the history contains the edits A, B, C, D, and E. That is, even after undoing steps, you
can still revert to the undone versions.

History Window for Audio Files

This window shows all versions of the audio file that you are working on. You can undo and redo
operations, and restore previous versions. The initial version is at the top of the list, the most
recent version is at the bottom of the list.

e To open the History window, open the Audio Editor, and select Tool Windows > History.

HISTORY
Functions ¥
Version Time / Description

Initial Version

1
4
5
6

® New Marker

History List
In the history list, the following columns are available:

Version
Shows the type of operation that created the corresponding version.

Time
Shows the time of the operation.

Description
Allows you to add a description to a version.

Functions Menu

The following options are available via the Functions menu:

Undo/Redo
Undoes/Redoes the last operation. You can use undo/redo even after saving.

Restore Selected Version
Restores the selected version.

Open Selected Version in New Tab
Opens the selected version in a new tab.

Delete Selected Version
Deletes the selected version from the history.

Clear History

Clears the history. This frees up memory, hard disk space, and any involved audio files.
If you clear the history, you cannot undo any previous operations.
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Keep Undone Versions

By default, if you revert to a previous version, all versions that were created after the
selected version are deleted. To keep all versions, activate Keep Undone Versions.

For example: You have done edits A, B, C, and D. Now you undo edits C and D. Then
you do edit E. In the default version history, the history now contains the edits A, B, and
E. If Keep Undone Versions is activated, the history contains the edits A, B, C, D, and E.
That is, even after undoing steps, you can still revert to the undone versions.

Navigating Backwards and Forwards

In audio files and audio montages, you can navigate to the previous/next cursor position, zoom
factor, and selection range without undoing/redoing the edit operation.

e To navigate backwards or forwards, click Navigate Backwards [ or Navigate Forwards
in the title bar of the Audio Editor or Audio Montage window.

Value Editing

At various places in the program, numerical values can be edited by using a combination of text
fields and knobs.

Values are sometimes composed of several elements, for example, 12 mn 30 sec 120 ms. Each
value can be edited by using any of the following methods:

e Tochange avalue, click in a value field and type a new value, or click the small arrows in the
value field.

e Tochange the value by one unit at a time, press Up Arrow or Down Arrow .

e To change the value using the mouse wheel, position the mouse cursor over a value, and use
the mouse wheel, or use the Al knob of your MIDI controller.

e To change the value with the mouse, click a value and drag the mouse up or down.
e To jump to the maximum and minimum values, press the Home or End key, respectively.

e To move from one element of the value to another, press Left Arrow or Right Arrow .

Drag Operations

Wavelab Elements makes much use of drag-and-drop techniques to perform various operations,
some of which can only be performed this way. These are referred to as drag operations in this
documentation.

e Todrag an object, click and hold with the mouse when positioned on the object and drag it.
Drop the object by releasing the button.

Many types of objects can be dragged between different source and destination locations, for
example, files, text, clips, items in a list, and markers.

NOTE

Itis also possible to drag and drop files from WavelLab Elements to Steinberg’s Nuendo.

e Toreorder a tab within its own tabbed group, drag horizontally. To move a tab to another
window, drag vertically.

e Toopen afile, drag it from the File Browser window of Wavelab Elements, from the File
Explorer/macOS Finder, or from another application to the tab bar.
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To create a copy of afile, drag its tab vertically to another position of the tab bar, then press
Ctrl/Cmd, and release the mouse button.

You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows and Meter Windows on page 45

Dragging in the Audio Editor and Audio Montage Window

You can perform different operations depending on where you drag in the Audio Editor or
Montage window.

To insert an audio file in another audio file, drag the title bar of the file onto the waveform of
another file. You can also drag an audio file from the File Browser window, the File Explorer/
macOS Finder, or from another application into the Audio Editor.

To move a marker, drag it to another position on the time ruler.
To create a copy of a marker, press Shift, and drag it to another position on the time ruler.
To delete a marker, drag it upwards outside the time ruler.

To copy an audio selection, drag a selected region of audio onto the waveform area of the
same file or another file.

To change the extent of a selection range, position the edit cursor at the start/end of the
selection range, and drag to the left or right.

To move the edit cursor without losing the current selection, and to snap it to an anchor,
press Shift, and move the mouse near the audio file/montage cursor. The mouse cursor
shape changes and you can drag the cursor left and right.

To move the edit cursor without changing or losing the current selection, press Shift, click
the edit cursor, and drag it to another position.

To scroll the waveform horizontally, click the bar above the time ruler and drag left or right.
You can also click anywhere on the waveform using the 3rd mouse button, and drag left or
right.

To create a generic marker from a selected text, drop the text that you have selected in an
external application onto the time ruler. The text becomes the marker name.

To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to another
position of the tab bar, press Ctrl-Alt (Windows) or Ctrl-Opt (Mac), and release the mouse
button.

RELATED LINKS

Wave Window on page 103
Montage Window on page 177
File Browser Window on page 61

Dragging in the RSS Feed Window

You can reorder episodes in the episodes list via dragging.

To reorder episodes in the episodes list, drag them to another position.

RELATED LINKS
RSS Feed on page 356
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Dragging in the Master Section

You can reorder effects in the Master Section via dragging.

e To change the order of processing in the Master Section, drag effects between different
effects slots.

RELATED LINKS
Master Section Window on page 266

Zooming in the Workspace Window

You can zoom in the Workspace window according to the standard zoom techniques.

Zooming Horizontally

e When you zoom out as far as possible, the entire file fits in the window.

e When you zoom in as far as possible, each sample occupies several pixels on the screen. This
allows for sample-accurate editing of waveforms.

Zooming Vertically

e When you zoom out as far as possible, the height of the wave fits in the window.

e Asyou progressively zoom in, the display only shows a part of the total height. The vertical
scrollbar lets you adjust exactly which section is shown. Check the ruler to see which part of
the waveform is shown in the display.

e To optimize the vertical zoom of the waveform, press Ctrl/Cmd, the time ruler, keep the
mouse button pressed, and drag the mouse up or down.

High Zoom Level

e When the zooming level is very high, each sample is shown with a step and a bullet. The
steps show the real digitized state, while the bullets make it easier to see the samples,
especially for zeroed samples.

e The curve also represents an estimation of the analog reconstructed signal to give hints on
true peaks.
o
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Zooming in the Overview and Main View Sections (Audio Editor Only)

e You can have different zoom levels in the overview and in the main view section. In the
overview, a range indicator on the time ruler indicates which section of the file is displayed in
the main view.

e To adjust the zoom level, drag the edges of the range indicator.

e Toscrollin the main view, drag the range indicator. The range indicator is located at the top
of the overview display.
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e To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.

Zooming Using the Zoom Controls

Both the main view and the overview have horizontal and vertical zoom controls.

e To zoom horizontally, click the Horizontal Zoom control, and drag left or right, or use the
mouse wheel.

e To fully zoom-out, double-click the Horizontal Zoom control.

e Tozoom vertically, click the Vertical Zoom control, and drag up or down, or use the mouse
wheel.

e To switch between an optimized height and the default zoom, double-click the Vertical
Zoom control.

RELATED LINKS
Zooming in the Workspace Window on page 70

Zooming Using the Zoom Tool

The Zoom tool is used to zoom in a specific section of the waveform so that it occupies the entire
wave window. This is only available in the Audio Editor.

RELATED LINKS
Using the Zoom Tool in the Main View on page 72
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Using the Zoom Tool in the Overview on page 72

Using the Zoom Tool in the Main View

The selection that you make in the main view of the wave window is magnified and fills up the
entire main view.

PROCEDURE
1. Inthe Audio Editor, select the View tab.
2. Inthe Zoom section, click Zoom.

3. Inthe main view of the wave window, click and drag left or right, and release the mouse
button.

The selected part of the wave now occupies the entire main view.

RELATED LINKS

Zooming Using the Zoom Tool on page 71

View Tab (Audio Editor) on page 108
Using the Zoom Tool in the Overview

The selection that you make in the overview of the wave window is displayed in the main view.

PROCEDURE

e Inthe overview of the wave window, click and drag left or right, and release the mouse
button.

RESULT
The selected range of the waveform is shown in the main view.

RELATED LINKS
Zooming Using the Zoom Tool on page 71

Zooming Using the Mouse

With the mouse, you can change the zoom factor by clicking and dragging or by using the mouse
wheel.

e Tozoom horizontally, in the wave window or the montage window, position the mouse
cursor over the time ruler, click, and drag up or down.

e Tozoom horizontally while maintaining the cursor position, position the mouse cursor over
the time ruler, press Shift, and drag up or down.

For this, you can also use the mouse wheel. Press Ctrl/Cmd - Shift, point at a waveform, and
use the mouse wheel.

e Tozoom horizontally around the mouse cursor position using the mouse wheel, press Ctrl/
Cmd, point at a waveform, and use the mouse wheel.

e Tozoom horizontally around the edit cursor position, press Ctrl/Cmd - Shift, point at a
waveform, and use the mouse wheel.

e Tozoom vertically using the mouse wheel, press Shift, point at a waveform, and use the
mouse wheel.
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Audio Editor Only

e Tozoom vertically, in the wave window, position the mouse cursor over the level ruler, click,
and drag left or right.

e Toreset the vertical zoom to 0 dB, double-click the level ruler.

e To set the vertical zoom to the best value, that is, the current minimum and maximum
displayed samples, make sure that the level ruler is set to 0 dB, and double-click the level
ruler.

RELATED LINKS
Zooming in the Workspace Window on page 70

Zooming Using the Keyboard

A quick way to zoom the active wave or montage window is to use the arrow keys on the
computer keyboard.

e Tozoom horizontally in the active wave window or montage window, press Up Arrow or
Down Arrow.

e To zoom vertically in the active wave/montage window, hold Shift, and press Up Arrow or
Down Arrow.

e Tozoom vertically to fit the available height, press Ctrl/Cmd - Shift - Up Arrow .
e Tozoom out fully, press Ctrl/Cmd -Down Arrow .

e Tozoom in fully, press Ctrl/Cmd - Up Arrow .

RELATED LINKS
Global Preferences on page 379
Zooming in the Workspace Window on page 70

Zoom Options
The zoom options allow you to quickly access various zoom settings.

The zoom options are available in the Audio Editor and the Audio Montage window on the View
tab in the Zoom section.
Time

Opens a pop-up menu that allows you to adjust the zoom to display the selected time

range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:

e Set Time Range allows you to specify the time range that you want to display.

e Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

e Screen Points per Sample allows you to specify how many screen points are used
to represent a single audio sample.

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.
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Display Whole Clip (Audio Montage window only)
Adjusts the view to display the active clip.

View All
Displays the entire audio range.

Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom (Audio Editor only)
Changes the vertical zoom factor so that the peaks are clearly visible. This adjustment
is done according to the section of the wave that is visible in the wave/montage
window.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

RELATED LINKS

Zooming in the Workspace Window on page 70
View Tab (Audio Editor) on page 108

View Tab (Audio Montage) on page 183

Edit Tab (Audio Montage) on page 185

Zooming in Audio Montages

Zooming options in the Montage window are almost similar to those in the Audio Editor.
However, there are additional zooming options for tracks.

RELATED LINKS

Montage Window on page 177

Zoom Buttons in the Audio Montage on page 74

Displaying More or Less Tracks in Audio Montages on page 75
Zooming in the Workspace Window on page 70

Zoom Buttons in the Audio Montage
The zoom buttons in the Audio Montage window allow you to apply zoom presets.

e To set the zoom setting to fit the active clips in 25%, 50%, or 100% of the available space,
click the corresponding buttons.
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Zoom to fit the selected clips in 30% of the available space

e To select a specific area, click Ctrl/Cmd, and drag the rectangle over the tracks and clips
that you want to zoom in on.

RELATED LINKS
Zooming in Audio Montages on page 74
Displaying More or Less Tracks in Audio Montages on page 75

Displaying More or Less Tracks in Audio Montages
You can zoom in and zoom out to display more or less tracks in the Audio Montage window.

e To display more tracks, click the smaller magnifying glass icon.

e Todisplay fewer tracks, click the larger magnifying glass icon.

e To make a single track fit the whole montage window, click the down arrow in the lower
middle area of the track control area, and select Zoom In from the Track Settings pop-up
menu.

To zoom out again, click the down arrow in the lower middle area of the track control area,
and select Zoom Out.

You can also right-click track, and select Display Whole Clip from the pop-up menu.

RELATED LINKS

Zooming in Audio Montages on page 74

Track Control Area on page 178

Zoom Buttons in the Audio Montage on page 74

75



File Handling
Presets

Presets

You can create presets to save commonly used settings. WavelLab Elements provides a selection
of factory presets that can be used by most dialogs.

You can save customized presets. The next time that you load the program, the presets are
available.

Presets are saved as single files and can be organized in subfolders. The root folder of the preset
is different for each type of preset and cannot be changed.

RELATED LINKS

Saving Presets on page 76

Loading Presets on page 76

Saving Default Presets for VST Plug-ins on page 78

Saving Presets

You can save presets and load them later.

PROCEDURE
1. Open the dialog that you want to use and modify the parameters.
2. Open the Presets pop-up menu and select Save As.

3. Optional: Click the folder icon and enter a name for the subfolder that you want to use as the
location for this preset.

4. Typeinaname.

5. Click Save.

RELATED LINKS
Loading Presets on page 76

Loading Presets

To apply a saved preset or a factory preset to a dialog or plug-in, you must load the preset.

PROCEDURE
1. Inthe dialog, open the Presets pop-up menu.

2. Select the preset that you want to apply.

RELATED LINKS
Saving Presets on page 76

Modifying Presets

You can modify presets and save the changes.

PROCEDURE
1. Open the dialog that you want to use.
2. Load the preset that you want to modify.
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3. Modify the parameters of the dialog.

4. Open the Presets pop-up menu and select Save.

Deleting Presets

PROCEDURE
1. Open the dialog that you want to use.
Select the preset that you want to delete.

2
3. Open the Presets pop-up menu and select Organize Presets.
4

In the File Explorer/macOS Finder, select the preset file that you want to delete, and press

Delete.

Temporary Presets

Some dialogs allow you to save and load up to 5 temporary presets. This is useful if you want to

quickly test and compare different settings.
RELATED LINKS

Saving Presets Temporarily on page 77
Restoring Temporary Presets on page 77

Saving Presets Temporarily

PROCEDURE
1. Open the dialog that you want to use and make your settings.
2. Open the Presets pop-up menu.

3. From the Store Temporarily submenu, select a slot.

RELATED LINKS
Temporary Presets on page 77
Restoring Temporary Presets on page 77

Restoring Temporary Presets

PROCEDURE
1. Open the dialog in which you have saved a preset.
2. Open the Presets pop-up menu.

3. From the Restore submenu, select a preset.

RELATED LINKS
Temporary Presets on page 77
Saving Presets Temporarily on page 77

77



File Handling
Presets

Saving Default Presets for VST Plug-ins

You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default effect
preset. This allows you to load your parameter settings automatically every time you create a
new instance of the effect.

PROCEDURE
1. Open the plug-in for which you want to customize the default preset.

2. Atthe top of the plug-in window, click the Presets button.

3. Do one of the following:

e For VST 3 plug-ins, select Default Preset > Save as Default Preset.

e For VST 2 plug-ins, select Default Bank > Save as Default Bank.

RESULT

The effect settings are saved as the default preset. Every time that you open a new instance of
the effect, the default preset is loaded automatically.

RELATED LINKS
Loading Default Presets on page 78
Removing Default Presets on page 78

Loading Default Presets

You can load the plug-in parameter settings that you have saved as the default preset.

PROCEDURE
1. Open the plug-in for which you want to load the default preset.
2. Atthe top of the plug-in window, click the Presets button.

3. Do one of the following:

e For VST 3 plug-ins, select Default Preset > Load Default Preset.
e For VST 2 plug-ins, select Default Bank > Load Default Bank.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 78
Removing Default Presets on page 78

Removing Default Presets

You can remove the preset that you have saved as the default preset.

PROCEDURE
1. Open the plug-in for which you want to remove the default preset.

2. Atthe top of the plug-in window, click the Presets button.
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3. Do one of the following:

e For VST 3 plug-ins, select Default Preset > Remove Default Preset.

e For VST 2 plug-ins, select Default Bank > Remove Default Bank.

RESULT

The next time that you open a new instance of the selected plug-in, the factory default preset is
applied.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 78
Loading Default Presets on page 78

Templates

You can save file settings that you regularly use as templates. Templates are useful when
creating new audio files, audio montages, or RSS feeds.

Templates Tab

This tab shows all templates, and allows you to create and open templates.

e Toopen the Templates tab, select File > New, select a file type, and click Templates.

Templates

+ Add Template

List of the available templates
Lists all saved templates.

Add Template
Allows you to add a new template or update an existing template.

Explore
Opens the folder where the template files are located. Here, you can rename and
delete templates.

Use Template Name as Default File Name

If this option is activated and you click Add Template, a new file is created and uses
the name of the template. If this option is deactivated, the name of the new file is
“untitled”.
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Creating Templates

You can create a template from an active audio montage, audio file, or RSS feed and use it as a
basis for newly created files.

PROCEDURE
1. Select File > New.
2. Select the file type for which you want to create a template.
3. Click Templates.
4. Inthe Templates tab, do one of the following:
e Tocreate a new template, click Add Template, make your settings, and click Create.

e To update an existing template, click Add Template, enter the name of the template
that you want to update, and click Create.

5. Optional: If you want to use the template name as the default file name, activate Use
Template Name as Default File Name.

6. When saving or updating an audio file template or an audio montage template, you can
make additional settings.

e When saving an audio file template, the Audio File Template dialog opens. Here, you
can select whether WavelLab Elements should attach an audio file format.

e When saving an audio montage template, the Audio Montage Template dialog opens.
Here, you can select whether to include track plug-ins, clips, and/or markers. Also select
whether WavelLab Elements should attach an audio file format.

Audio File Template Dialog

The Audio File Template dialog displays the audio properties of the audio file template that you
are creating. You can also specify whether to always associate a specific audio file configuration
with optional metadata when creating an audio file template or not.

e To open the Audio File Template dialog, select File > New, click Audio File, and click
Templates. In the Templates tab, click Add Template.

v Audio File Template *

Attach Audio File Format

Template Name |

' Save X Cancel

%7

Attach Audio File Format

If this option is activated, whenever you open the Render or Save As dialogs, the audio
file configuration specified below is proposed by default.

Template Name
Allows you to enter a name for the template.
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Audio Montage Template Dialog

In the Audio Montage Template dialog, you can set various options when creating an audio
montage template.

e To open the Audio Montage Template dialog, select File > New, click Audio Montage, and
click Templates. In the Templates tab, click Add Template.

I Audio Montage Template *

e template based on the

surround-montage.mon (C\Use

Vlontage Output Plug-ins

Include N

Attach Audio File Fermat

Template Name

%7

Include Clips
If this option is activated, clips are saved in the template.

Include Track and Montage Plug-ins
If this option is activated, track plug-ins and montage plug-ins are saved in the
template.

Include Markers
If this option is activated, markers are saved in the template.

Include Notes

If this option is activated, notes that you have written in the Notes window are saved in
the template.

Attach Audio File Format

If this option is activated, whenever you use the Render function in the Master
Section, the audio file configuration specified below is proposed by default.

Template Name
Allows you to enter a name for the template.

RELATED LINKS
Notes Window on page 252

Creating Files From Templates

You can create a file from a template to use its settings.

PROCEDURE

1. Select File > New.
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2. Select the file type that you want to create.
3. Click Templates.

4. From the list of the available templates, select the template that you want to take as the
basis of the new file.

Deleting Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to delete templates.
3. Click Templates.

4. Click Explore.

5. Inthe File Explorer/macOS Finder, delete the templates.

Renaming Templates

PROCEDURE

1. Select File > New.

Select the file type for which you want to rename templates.

2

3. Click Templates.
4. Click Explore.
5

In the File Explorer/macOS Finder, rename the templates.

Setting Templates as Default

You can set a template as the default template that opens when you click New on the command
bar.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to open.
3. Select Templates.
4

Right-click a template and select Set as Default.

RELATED LINKS
Command Bar on page 46

Defining Shortcuts for Templates

You can define key sequences and keywords for templates. This allows you to quickly open a
template.

When you create templates from shortcuts, the option Use Template Name as Default File
Name on the Templates tab is taken into account.

82



File Handling
Work Folders vs. Document Folders

PROCEDURE

Select File > New.

Select the file type that you want to open.

Select Templates.

Right-click a template and select Define Shortcut.

In the Shortcut Definitions dialog, edit the shortcut for the selected template.

Click OK.

o vk wWw N =

RELATED LINKS
Templates Tab on page 79

Work Folders vs. Document Folders

Wavelab Elements distinguishes between two types of folders: work folders and document
folders.

e In work folders, temporary files are saved.

e Document folders contain WavelLab Elements-specific files, such as audio files, audio
montages, etc.

RELATED LINKS
Folders Tab (Preferences) on page 83

Specifying Folders for Opening and Saving Files

You can specify which document folder should open when you perform an open or save
operation. You can also specify up to three work folders for temporary files.

PROCEDURE

1. Open the file for which you want to specify folders.

2. Select File > Preferences > Folders.

3. Onthe Folders tab, click the type of folder for which you want to specify a location.
4. Specify a location in the Folder field.
5

Optional: Depending on the selected type of folder, you can make additional settings.

RELATED LINKS
Folders Tab (Preferences) on page 83

Folders Tab (Preferences)

On this tab, you can specify default document folders and work folders for each file type.

e To open the Folders tab, select File > Preferences > Folders.
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1\, Revert to This Folder

N
N
i
i

In the list on the left, you specify the folder type that you want to make settings for.

Folder for Temporary Files
Specify a folder for saving temporary files.

Companion Files
Specify a folder for saving companion files, that is, Master Section presets and view
settings for audio files.

Cache Folder
Activate Use Cache Folder for Decoded Files to specify a cache folder. The cache
folder contains wave files that are created when you are working with files in
compressed file formats, such as MP3 files. To prevent the cache folder from growing
indefinitely, WaveLab Elements checks the date of each file in this folder and deletes
files that were created before a specific number of days. You can specify the number of
days with the Delete Files Older Than option.
If Use Cache Folder for Decoded Files is deactivated, the compressed files are
decoded each time they are opened.

Audio File - Open Folder/Save Folder
The default open and save folders for audio files.

Audio Montage - Open Folder/Save Folder
The default open and save folders for audio montage files.

Depending on the selected item, different settings are available on the right side of the dialog.

Current Folder
In this field, the folder that is used as default is displayed. You can click the folder
button to the right to navigate to a folder, or to create a new folder.

Keep Last Used
Uses the last folder for saving or opening files of the selected type.

Change When Save Folder Changes/Change When Open Folder Changes
Updates the default open folder when you change the default save folder, and vice
versa. Activate this option for both the save folder and the open folder if you want a
specific file type to use the same folder for saving and for opening this type of file.

Use for File Browser
In the File Browser, the folder does not change when you switch between file types by
default.
If you activate Use for File Browser and deactivate Keep Last Used, the folder location
that you have selected in the Current Folder field of each file type is displayed when
you switch between file types in the File Browser.
If you activate Use for File Browser and Keep Last Used, the folder that you have
selected in the Current Folder field of each file type is displayed when you select a file
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type for the first time. When you then browse to another folder in the File Browser,
the Keep Last Used behavior is used. That is, the last used folder for this file type is
displayed when you select the file type.

You can make these settings for each file type independently.

On Reopening the Application, Revert to This Folder

Activate this option to restore a specific folder each time you open WavelLab Elements.
This way, any changes to save/open folders are only temporary and are reset when you
restart WavelLab Elements.

Copying Audio Information to the Clipboard

You can copy information about the name and location of the selected audio file, including any
selection information and cursor position. This information can be pasted into an external text
application.

This is useful if you need accurate file path/selection information when writing a script, for
example.

PROCEDURE

1. Click the File tab.

2. Click Info.

3. Click Copy to Clipboard and select the information that you want to copy to the clipboard.

Setting the Focus on the Current File

If you are editing inside a floating window or a tool window and you want to switch the focus
back to a wave/montage window, you can use the Set Focus on Current File option.

PROCEDURE

e Inany window, press Ctrl/Cmd-F12, to set the focus on the wave/montage window.
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This chapter describes the methods for controlling playback and transport functions.

RELATED LINKS
Transport Bar on page 86

Transport Bar

With this command bar you can control playback of an audio file or audio montage, navigate
between various positions in an audio file or audio montage, and open the Recording dialog.

The transport bar is available in the Audio Editor and in the Audio Montage window.
By default, the extended transport bar options are hidden.
e To activate the extended transport bar, click Extend Transport Bar on the transport bar.
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Presets

Allows you to save and apply presets.

Skip Range
If this button is activated, playback skips the selected range and any region within
exclusion markers.

Perform Pre-Roll/Perform Post-Roll

Activates pre-roll or post-roll for the commands Play from Anchor, Play until Anchor,
and Play Audio Range.

Right-click the button to select the pre-roll or post-roll length and to specify to which
commands you want to apply pre-roll/post-roll to. To edit the pre-roll/post-roll times,
select Edit Pre-Roll and Post-Roll Times.

Play Audio Range

Plays the selected audio range. Post-roll and pre-roll settings are taken into account.
Right-click the button to open a menu with related options and auto selection modes.

e If Auto Select Range is activated, the range is automatically selected according to
the editing actions.

o If Play from Start of New Time Selection is activated when you select a range
with the mouse dragging from left to right and start playback, playback starts
from the beginning of the selection. If you stop and start playback again or move
the edit cursor, playback starts from the edit cursor position. If this option is
deactivated, playback always starts from the edit cursor position.

If Play from Start of New Time Selection and Loop are activated, playback
restarts automatically when you select a new range.

e If Auto Replay While Editing is activated, playback is automatically restarted
when you hold down the mouse button while editing ranges, and use the
shortcuts to trigger playback. This is useful to find a loop, for example.

This option works even if the automated selection mode is deactivated.
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If Solo Track When Editing is activated and you keep the mouse button pressed
when editing ranges in the montage window, the track is soloed when you start
playback using the shortcuts for Play Audio Range, Play from Anchor, or Play

until Anchor. This option is only available in the Audio Montage window.

You can select different audio ranges for playback:

Time Selection

Region between Marker Pairs
Clip (audio montage only)
Crossfade (audio montage only)
Fade In (audio montage only)

Fade Out (audio montage only)

Play until Anchor/Play from Anchor

Plays until or from anchor. Pre-roll and post-roll settings are taken into account. Right-
click the button to open a menu with related options and auto selection modes.

If Auto Select Anchor is activated, the anchor is automatically selected according
to the editing actions.

If Space Bar Triggers Play from Anchor is activated and you press Space to
start playback, the selected Play from Anchor setting is taken into account. If the
selected anchor is not available, playback starts from the default playback position.

If Auto Replay While Editing is activated, playback is automatically restarted
when you hold down the mouse button while editing anchors, and use the
shortcuts to trigger playback. This is useful to find a loop, for example.

This option works even when the automated selection mode is deactivated.
If Solo Track When Editing is activated and you keep the mouse button pressed
when editing anchors in the montage window, the track is soloed when you start

playback using the shortcuts for Play Audio Range, Play from Anchor, or Play
until Anchor. This option is only available in the Audio Montage window.

You can select which anchor to use as reference for the commands Play from Anchor
and Play until Anchor. When there are multiple possibilities, for example, multiple
markers, the last selected item is used as a reference anchor or, if no item was
selected, the closest item near the edit cursor position is used.

You can select one of the following anchors:

Edit Cursor

Start of File

Start of Selected Time Range
End of Selected Time Range
Any Marker

Region Start Marker

Region End Marker

Clip Start (audio montage only)
Clip End (audio montage only)

Selected Envelope Point in Active Clip (audio montage only)

When an anchor is detected, for example, a region marker pair, this is indicated by a
green anchor marker.

87



Playback
Transport Bar

Move Cursor to Start of File/Move Cursor to End of File
Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards

Moves the edit cursor position to the left/right. If you click during playback, playback
jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press Ctrl/Cmd, and click the Move
Playback Position Backwards/Move Playback Position Forwards buttons.

Navigation anchors allow you to move the edit cursor to specific positions in the audio
file or audio montage. Right-click the Move Playback Position Backwards/Move
Playback Position Forwards buttons to open the Navigation Anchors pop-up menu.
Here, you can set the type of navigation anchor. If you click during playback, playback
continues from the anchor position.

Loop
Activates loop mode. Right-click the loop button to select whether to loop continuously
or only a few times.

Stop Playback

Stops playback. If playback is already stopped, the edit cursor is moved to the previous
start position. Right-click the button to open the Move Cursor Back to Start Position
pop-up menu.

e If After Standard Playback is activated, the edit cursor jumps back to the start
position when regular playback stops.

o If After Automated Playback is activated, the edit cursor jumps back to the start
position when playback stops after Play from Anchor, Play until Anchor, or Play

Audio Range.
Start Playback from Edit Cursor
Starts playing back the active audio file or audio montage from the edit cursor position.

If the audio being played back is not the active audio file, the Play button has a
different color. This happens if you switch to another file window during playback, for
example.

] ]

The playback button when playing back in the active window (left) and when playing in another
window (right)

You can also start playback from the last stop position. Right-click the button to open
the Lead Sequence pop-up menu.

e Ifyou select Start, playback starts from the cursor position.

e Ifyou select Resume from Last Interruption, playback starts from the last stop
position.

Record
Opens the Recording dialog.

Time Display
Displays the edit cursor or playback position. Click to select another time unit.
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Transport Bar in the RSS Feed Editor

In the RSS Feed Editor, a simplified transport bar allows you to play back the selected RSS feed
episode.

DOEIEIEALEENEN  oooooco

Play Button

Clicking the Play button on the transport bar starts playing back the active audio file or audio
montage from the edit cursor position.

You can also use Space or the Enter key on your keyboard to start playback. Pressing Space
during playback stops playback, pressing Enter during playback makes playback restart from
the last start position.

If the Loop button is activated, the audio selection is looped, if available. Otherwise, the region
defined by loop markers is looped. If there are no selection ranges or loop markers, the entire
file is looped.

The standard play command is not influenced by the Play Audio Range, Play from Anchor, and
Play until Anchor options.

Stop Playback Button

The result of clicking the Stop Playback button on the transport bar or 0 on your numeric
keypad depends on the current situation.

e Ifyou trigger Stop Playback in stop mode, the edit cursor moves either to the previous
playback start marker, or to the selection start (whatever is closer), until the start of the file is
reached.

e Ifthereis no selection or if the edit cursor is positioned to the left of the selection, it is
moved to the beginning of the file instead.

Playing Back Audio Ranges

You can play back audio ranges using the Play Audio Range options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play Audio Range and select the range type that you want
to play back.

2. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

3. Position the edit cursor inside the range that you want to play back or make a selection
range.

This selected range and, if activated, the pre-roll and post-roll times are displayed on the
time ruler.

4. To play back the selected range, click Play Audio Range on the transport bar or press F6.
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RESULT

The selected range is played back. Pre-roll and post-roll settings are taken into account. If the
Loop mode is active, pre-roll is used before the first loop only, and post-roll is only used after the
last loop.

Playing Back from an Anchor or until an Anchor

You can play back audio from an anchor or until a specified anchor using the Play from Anchor
or Play until Anchor options on the transport bar.

PROCEDURE

1. Onthe transport bar, right-click Play from Anchor or Play until Anchor, and select an
anchor type.

2. Depending on the selected anchor type, position the edit cursor in the wave window or
montage window inside the range that you want to play back.

For example, if you have selected Region Start Marker, click somewhere in the area of the
region marker pair from which you want to play back from/to. The green anchor marker
jumps to the selected anchor.

3. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

4. To play back from the anchor marker, click the Play from Anchor button on the transport
bar or press F7. To play back until the anchor marker, click the Play until Anchor button on
the transport bar or press F8.

RESULT

Playback starts from the anchor or stops at the anchor. Pre-roll and post-roll settings are taken
into account.

“Play from Anchor” and “Play until Anchor” Functions

You can play back audio from an anchor or until an anchor using the Play from Anchor or
Play until Anchor functions on the transport bar. These playback functions behave differently
depending on the pre-roll and post-roll settings.

Play from Anchor

e If post-roll is activated, playback starts at the anchor position and stops after the
post-roll time. If no post-roll is selected, playback continues until the end of the
audio file or audio montage.

e If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll
time.

e If pre-roll and post-roll are activated, playback starts from the selected anchor,
minus the pre-roll time and stops after the anchor point plus the post roll time.

e If the loop mode is activated, the pre-roll and post-roll settings are taken into
account. This way you can play a loop around the edit cursor position, without
having to make further range settings.
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Play until Anchor

e Playback starts from the cursor, and stops at the selected anchor. If the cursor is
beyond the selected anchor, playback starts at the selected anchor. If pre-roll is
activated, it is taken into account.

e If pre-roll is activated, playback starts from the selected anchor minus the pre-roll
time, until the selected anchor.

e Ifnoanchor is selected, Play until Anchor is deactivated.

e The loop settings have no effect.

Using the Auto Selection Mode

You can use the auto selection mode in combination with the playback shortcuts to play back
audio ranges or anchors. This makes it easy to monitor your editing actions.

PROCEDURE

1.

On the transport bar, right-click the Play from Anchor or Play until Anchor button and
activate Auto Select Anchor.

Right-click the Play Audio Range button and activate Auto Select Range.
In the wave window or the montage window, do one of the following:

e Make a selection range.

e C(lick inside the area of a marker pair.

e C(lick a fade in, fade out, or crossfade.

e Click anywhere in the wave/montage window.

e Drag a marker.

Depending on your action, the most appropriate range, or anchor, is selected. For example,
if you click inside a marker pair, this region is selected as playback range.

The time ruler shows the selected range or anchor.

NOTE

In Auto Select Anchor and Auto Select Range mode, you can still change some range and
anchor options on the transport bar to play a different range/anchor. However, the range/
anchor are reselected when you start editing again with the mouse.

Use the playback shortcuts to start playback.
e To play back the selected audio range, press F6.
e To play back from an anchor, press F7.

e To play back until an anchor, press F8.

RESULT

The selection range is played back, or play back starts from the anchor or stops at the anchor.
Pre-roll and post-roll settings are taken into account.

NOTE

A selection range has priority over any other range. To allow other ranges to be auto-selected,
deselect the selection range.
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Using Auto Replay While Editing

You can automatically re-trigger playback while editing audio with the mouse. This is useful if you
want to monitor the adjustment of a selection boundary, for example.

PROCEDURE

1. On the transport bar, right-click the Play from Anchor or Play until Anchor button and
activate Auto Replay While Editing.

2. Inthe wave window or the montage window, make a selection range and keep the mouse
button pressed.

3. Start playback by using one of the following shortcuts:
e To play back the selected audio range, press F6.
e To play back from an anchor, press F7.
e To play back until an anchor, press F8.

4. Drag the cursor to the right or left.

The selection range is adjusted and played back until you release the mouse button. When
playback ends, the new selection range is played back.

Skipping Sections During Playback

You can automatically skip a selected audio range during playback. This way, you can audition
what the material would sound like without specific sections.

PROCEDURE
1. On the transport bar, activate Skip Range.
2. Activate Perform Pre-Roll and Perform Post-Roll.
3. Ifyou want to use the Play Audio Range function, activate one of the Ranges modes.
4. Depending on the Ranges mode, do one of the following:
e Ifyou have activated Time Selection, make an audio selection in the wave window.

e Ifyou have activated Region Between Marker Pairs, click between a marker pair.

The audio range that will be skipped is displayed on the time ruler along with the pre-roll
and post-roll times.

5. Select Play Audio Range, or press F6.

RESULT
The selected range is skipped during playback.

You can also use the factory preset for skipping selections during playback. Activate Skip Range,
make an audio selection, and press Shift-F6.
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NOTE

This mode also works with the Start Playback from Edit Cursor button if there is a time
selection or if exclusion start and end markers are set. In this case, the pre-roll and post-roll
times are ignored.

Loop Playback

You can loop the audio selection, if available. If there is no selection range, the entire file is
looped.

Loop points are updated continuously during playback. If you change the loop start or end
during playback, the loop changes. This way, you can audition selection points for rhythmic
material.

If you loop a section in an audio montage, playback loops within the boundaries of the current
selection range. This selection range may be on any track, even if it is empty. The vertical position
of the selection range is of no relevance for loop playback, only the left and right selection
boundaries matter.

RELATED LINKS
Loops on page 321

Pre-Roll and Post-Roll

You can start playback slightly before a specific position (pre-roll) and stop playback slightly
after another position (post-roll). This gives you a brief context if you are auditioning a clip, for
example.

The position can be an anchor or the start or end of a range. The pre-roll and post-roll times are
displayed in the time ruler.

To activate pre-roll and/or post-roll, activate Perform Post-Roll and Perform Pre-Roll on the
transport bar.

When right-clicking the pre-roll or post-roll button on the transport bar, you can select a pre-roll/
post-roll time. Here, you can also select a play option for the pre-roll/post-roll, and you can open
the Pre-Roll and Post-Roll Times dialog.

Post-roll
for "P
r"Play

93



Playback
Transport Bar

Pre-Roll and Post-Roll Times Dialog

This dialog allows you to define a short, an average, and a long pre-roll and post-roll time. These
settings are global to WavelLab Elements.

e To open the Pre-Roll and Post-Roll Times dialog, right-click the pre-roll or post-roll button
on the transport bar, and select Edit Pre-Roll and Post-Roll Times.

v Pre-Roll and Post-Roll Times e

Playback Shortcuts

In addition to the buttons on the transport bar, there are shortcuts to control the playback.

Space
Starts/Stops playback. This shortcut can be used even when the wave window or
montage window is not the active window.

0 on numeric keypad

Stops playback. If the playback is stopped and you press this shortcut, the edit cursor
moves either to the previous playback start marker, or to the selection start (whatever
is closer), until the start of the file is reached. This is the same as clicking Stop
Playback on the transport bar. This shortcut can be used even if the wave window
or montage window is not the active window.

Enter

Starts playback. If pressed during playback, playback restarts from the previous start
position. This is the same as clicking Start Playback from Edit Cursor on the transport
bar.

Alt-Space
Starts playback from the mouse cursor position.

F6

Starts playback of the selected range, depending on the selected option in the Ranges
section of the transport bar.

F7

Starts playback from the selected anchor, depending on the selected option in the
Anchors section of the transport bar.

F8

Starts playback until the selected anchor, depending on the selected option in the
Anchors section of the transport bar.

Save Transport Bar Preset Dialog
In this dialog, you can save a transport bar setup as preset.

e Toopen the Save Transport Bar Preset dialog, click the Presets field on the transport bar,
and select Save As.
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I Save Transport Bar Preset X

Shortout

Name | Project 03

B Create Shortcut f

When a Preset Is Selected

Play

) When

Path

Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can
create subfolders for your presets.

Presets list
Lists all existing presets.

Name
Lets you specify a name for your preset.

When a Preset Is Selected

This lets you assign a customized playback command to a shortcut. For example, you
can set a shortcut to play a range with a short pre-roll/post-roll, and another shortcut
to play a range without a pre-roll/post-roll.

When Playback Stops, Restore Previous Transport Settings

If this option is activated, the settings are restored to as they were before playback
start. This is useful to trigger a special play task, and automatically switch back to the
standard settings as soon as playback is finished.

Changing the Position of the Transport Bar

You can position the transport bar at the top, middle, or bottom of the file window.

PROCEDURE
1. Inthe title bar of the Audio Editor or Audio Montage window, click Layout Options.
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Layout Options |8

2. Inthe Transport Bar section, select whether to position the transport bar at the Top,
Middle, or Bottom.
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Hiding the Transport Bar

You can hide the Transport Bar to save screen space.

PROCEDURE
1. Inthetitle bar of the Audio Editor or Audio Montage window, click Layout Options.
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2. Inthe Transport Bar section, select Hidden.

Audio-Processing Load

The Audio-Processing Load display on the Transport Bar shows the average audio-processing
load of plug-ins during playback. This allows you to monitor the number of plug-ins you can use.

The green bar displays the average audio-processing load of all active plug-ins. At 100 % load,
dropouts are likely to happen. The red bar displays the load of the last processed audio.

e To activate/deactivate the Audio-Processing Load function, right-click the Transport Bar
and click Audio-Processing Load.
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Starting Playback From the Time Ruler

You can use the time ruler to jump to a position and start playback from there.

e Double-clicking the time ruler starts playback from that position. Playback continues until
you click Stop Playback or until the end of the audio file or audio montage.

e To set the playback position to a specific position, click the time ruler during playback. This
also applies for clicking the time rulers of another audio file or audio montage, which allows
you to quickly switch playback between audio files or audio montages.

e To start playback from a marker position, press Ctrl/Cmd and double-click the marker.
RELATED LINKS

Time Ruler and Level Ruler on page 49

Playing Back Focused Audio Channels

During playback, you can switch between playing back the left/right, mid/side, channel clusters
of multichannel audio files, or both audio channels.

PROCEDURE
1. Inthe Audio Editor, activate Play Back Focused Audio Channels.
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Playing Back Focused Audio Channels

NOTE

If you are using the Play Back Focused Audio Channels option for multichannel audio files,
the Mute and Solo buttons are not available.

Start playback.
To switch playback between the different audio channels, do one of the following:

e To play back the left or mid audio channel, click the upper area of the level ruler.

Cursor position for playing back the left audio channel

e To play back the right or side audio channel, click the lower area of the level ruler.

Cursor position for playing back the right audio channel

e To play back both audio channels, click the middle area of the level ruler.

Cursor position for playing back the left and right audio channels
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Playing Back Multichannel Files

To play back a channel cluster of a multichannel audio file, click the channel control area
of the channel cluster.

To circle through the audio channels via key commands, press Tab or Tab - Shift.

RELATED LINKS
Time Ruler and Level Ruler on page 49
Multichannel Audio Files on page 116

Playing Back Multichannel Files

You can play back multichannel files according to your audio device setup. If your setup does not
allow playing back all audio channels, you can play back the multichannel file in stereo.

PREREQUISITE

In the Audio Connections tab, specify the input and output buses and which device you want to
use for audio playback.

PROCEDURE

1. Open a multichannel audio file in the Audio Editor or Audio Montage.

2. Start playback.

If your audio device setup was set up correctly, the multichannel file is played back. If your
audio device setup does not allow playing back all channels of the multichannel file, the
Incomplete Audio Device Connections dialog opens.

3. Inthe Incomplete Audio Device Connections dialog, do one of the following:

To stop playback, click Stop (No Playback).

To open the Audio Connections tab and make changes to your audio device setup, click
Open Audio Connections.

To start playback but mute all channels that cannot be played back, click Continue
(Some Audio Channels Will Be Muted).

To play back the multichannel audio file in stereo, click Activate the Master Section
"Mix to Stereo" Option for Playback.

NOTE

Consider using the plug-in MixConvert V6 in the Master Section instead to mix the
multichannel file to stereo.

RELATED LINKS

Audio Connections Tab on page 16
Opening Files on page 56

Master Section on page 266
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Playback Scrubbing

Playback scrubbing helps you find a specific position in an audio file by restarting playback
repeatedly when you click and drag on the time ruler during playback or when using the Play
tool.

RELATED LINKS
Scrubbing Using the Play Tool on page 99
Scrubbing Using the Time Ruler on page 99

Scrubbing Using the Play Tool

The Play tool allows you to play back from any position on one or both stereo channels.

PROCEDURE

1. Inthe Audio Editor, select the Edit tab.

2. Inthe Tools section, select the Play tool, or press and hold Alt.
3. Click in the wave window.
4

In the wave window, click at the position where you want playback to start.

The cursor shape indicates whether the left (L) or the right (R) channel is played back. Using
the Play tool in the middle of the channels plays back both channels.

RESULT

Playback continues for as long as you keep the mouse button pressed, or until the audio file
ends. After playback has stopped, the cursor is moved to the playback start position.

RELATED LINKS
Playback Scrubbing on page 99
Playback Scrubbing Preferences on page 100

Scrubbing Using the Time Ruler

During playback, you can click the time ruler to play back from the selected position.

PROCEDURE
1. Start playback.

2. Click the time ruler and hold the mouse button pressed, and drag left or right.

3. When you are done scrubbing, release the mouse button.
The audio is played back from the edit cursor position and a small section is looped once.

RELATED LINKS
Playback Scrubbing on page 99
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Playback Scrubbing Preferences

You can define the behavior of the Play tool in the Audio Files Preferences.

Select File > Preferences > Audio Files. The following options are available in the Playback
Scrubbing section on the Editing tab:

e If Restrict to Play Tool is activated, scrubbing is not available when you click and drag on
the time ruler during playback.

e The Sensitivity setting determines the length of the audio loop that is played once when
click and drag on the time ruler with the Play tool.

RELATED LINKS
Playback Scrubbing on page 99
Editing Tab (Audio Files Preferences) on page 385

Timecode Window

This window can display the recorded time, the time offset in relation to various positions, and
dynamic colors according to the context. During playback, the song position is displayed. If
nothing is played back, the edit cursor position is displayed.

e To open the Timecode window, select Meters > Timecode.
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View Menu
Edit Colors
Opens the Timecode Colors dialog, where you can edit the colors of the Timecode
window.
¥ Timecode Colors e

e File Start

Reduced Precision
If this option is activated, the timecode display show fewer digits.
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Scroll During Playback

Positive Times
If this option is activated, positive values are displayed. If Negative Times is also
activated, the closest offset, negative or positive, is displayed.

Negative Times
If this option is activated, negative values are displayed. If Positive Times is also
activated, the closest offset, negative or positive, is displayed.

File Start/File End
Displays the position in relation to the start and end of the time ruler. The time format
is displayed according to the ruler.

Offset Display

Lets you select from which position you want to display the offset. The following
positions are available: edit cursor, selection start/end, marker, CD track start/end, clip
start/end.

Recorded Time

If this option is activated, the Timecode window displays the recorded time when you
start recording.

Recorded Time (from Last Marker)

If this option is activated, the Timecode window displays the recorded time since the
last dropped marker when you start recording.

Scroll During Playback

You can determine how the view should be scrolled in Play mode.

e To set the scroll mode, open the Audio Editor or the Audio Montage window, select the
View tab, and activate one of the options in the Playback section.

Static View
Disables scrolling.

View Follows Cursor
The view automatically scrolls to keep the playback cursor visible.

Scroll View
Scrolls the view to keep the playback cursor centered.

NOTE

If you get dropouts during playback, activate Static View.
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Playback in the Audio Montage Window

Playback in the Audio Montage window works the same way as in the Audio Editor. However,
there are some things to note.

Mute and Solo Tracks

You can mute or solo tracks in an audio montage by using the corresponding buttons in the track
control area.

CHOICES
e Inthe track control area of a track, do one of the following:
e To mute a track, click Mute.
When a track is muted, the mute button is yellow.
e Tosolo atrack, click Solo.
When a track is soloed, the solo button is red.
e To solo multiple tracks, Ctrl/Cmd -click Solo for all tracks that you want to solo.
e To activate solo defeat for a track, press Ctrl/Cmd - Alt/Opt and click Solo.

In this mode, the track is not muted when you solo another track. To deactivate solo
defeat, click Solo again.

RELATED LINKS
Track Control Area on page 178

Playing Back Individual Clips

You can play back an individual clip on a track. Overlapping clips or clips on other tracks are
muted.

PROCEDURE
1. Inthe montage window, right-click the lower part of the clip that you want to play back.
2. Onthe menu, select one of the following play options:

e To play back the clip, select Play Clip.

e To play back the clip with pre-roll, select Play Clip with Pre-Roll.

Playing Back a Selection Range of a Track

You can select a section of a clip and play it back. Overlapping clips or clips on other tracks are
muted.

PROCEDURE

1. Inthe montage window, make a selection range, either in a clip or in an empty section of a
track.

2. Right-click the selection range, and select Play Clip Inside Selection Range.
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Audio file editing refers to opening, editing, and saving audio files.

RELATED LINKS

Wave Window on page 103

File Handling in the Audio Editor on page 116
Mixing Down - Audio Files Rendering on page 140

Wave Window

The wave window in the Audio Editor displays audio files graphically. Here, you view, play back,
and edit individual audio files.
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The wave window consists of two displays. You can use one display as an overview to navigate
through the project and the other as the main view for editing.
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You can synchronize the waveform displays so that they display the same part of the audio file,
by clicking Sync with Other View.
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Spectrogram

The Spectrogram allows you to view the level intensity of each area in the frequency spectrum.
You can use the WavelLab Elements editing tools to edit the spectrogram.

e To open the Spectrogram display, click Spectrogram at the bottom of the wave window.
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Channel Control Area

The channel control area is located on the left waveform in the wave window. The channel
control area allows you to select channels, and mute and solo single channels of multichannel
audio files

Channel control area of a stereo audio file

Channel control area for channel clusters of a multichannel audio file
Mute
Mutes the channel cluster. This only affects playback, not rendering.

Solo
Solos the channel cluster. This only affects playback, not rendering.

Fold/Unfold Channel Cluster
Allows you to fold and unfold individual channel clusters.

RELATED LINKS

Wave Window on page 103
Multichannel Audio Files on page 116
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Magnetic Bounds in Audio Files

Some positions, such as markers or selection edges, can be defined as magnetic. Dragged
elements can snap to these positions. This makes it easier to position items accurately.

For example, if you move a marker and it gets close to one of the magnetic bounds, the marker
snaps to this position. A label is displayed, indicating the snap position.
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To place the cursor at a magnetic position, click the time line and keep the mouse button
pressed. When you now move the cursor, it jumps to the next magnetic bound.

RELATED LINKS
Magnets Menu on page 106

Magnets Menu

On this pop-up menu, you can specify which positions should be magnetic. If Snap to Magnets is
activated, items that you move snap to these positions.

e To open the Magnets pop-up menu, select the Edit tab in the Audio Editor, and click
Magnets in the Snapping section.

You can let items snap to the following positions:

Start of File/End of File
Elements snap to the start/end of the file when they are moved near these positions.

Time Ruler Marks
Elements snap to the time ruler grid when they are moved near these positions.

Markers
Elements snap to marker positions when they are moved near these positions.

Selection Edges
Elements snap to the selection edges when they are moved near these positions.

Cursor
Elements snap to the edit cursor when they are moved near the cursor.

Zero Crossing

A zero crossing is a point where the waveform crosses the zero level axis. When you perform
editing operations, such as cutting, pasting, or dragging, make sure that the material is inserted
at a zero crossing.

If you do not perform these operations at zero crossings, this can result in discontinuities in the
wave, which are perceived as clicks or pops in the sound.
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Activate Zero-Crossing on the Edit tab of the Audio Editor to make sure that the selections that
you make are always adjusted so that they start and end at the nearest zero crossing.

Setting Up the Zero Crossing Detection

You can let selection edges automatically snap to the nearest zero crossing point. In the Audio
Files Preferences dialog, you can specify whether to allow snap at high zoom factors, and
specify the scan range for the zero crossing detection.

PROCEDURE

1. Inthe Audio Editor, select the Edit tab.

2. Inthe Snapping section, activate Zero-Crossing.

3. Select File > Preferences > Audio Files.

4. Inthe Audio Files Preferences tab, select the Editing tab.
5

Make your settings in the Snap Selection to Zero-Crossing section.

RELATED LINKS
Audio Files Preferences on page 384

Moving the Cursor Position to the Closest Zero Crossing

You can automatically move the cursor position to the closest zero crossing.

PROCEDURE
1. Inthe Audio Editor, select the View tab.

2. Inthe Cursor section, click Snap to Zero-Crossing.

Audio Editor Tabs

The tabs in the Audio Editor give you access to the tools and options you need to edit audio files.

RELATED LINKS

View Tab (Audio Editor) on page 108
Edit Tab (Audio Editor) on page 110
Insert Tab (Audio Editor) on page 113
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Process Tab (Audio Editor) on page 114
Render Tab (Audio Editor) on page 114

View Tab (Audio Editor)

e Inthe Audio Editor, click View.
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Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.
To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:
e Set Time Range allows you to specify the time range that you want to display.

e Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

e Screen Points per Sample allows you to specify how many screen points are used
to represent a single audio sample.

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

View All
Zooms out as far as possible.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom

Changes the vertical zoom factor so that the peaks are clearly visible. This adjustment
is done according to the section of the wave that is visible in the wave/montage
window.
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Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Snap to Zero-Crossing
Moves the cursor to the nearest zero-crossing point.

Edit Cursor Position
Opens the Cursor Position dialog where you can edit the cursor position.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Cursor
Displays the cursor position.

Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Analysis

3D Frequency Analysis

Opens the 3D Frequency Analysis dialog where you can define which frequency range
is analyzed and modify the appearance of the graph for the 3D frequency analysis.
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Peaks

Rebuild Peak Display

Normally, peak files are automatically updated when the date of the peak file is older
than the date of the audio file. However, it can happen that the date of the audio file
is wrong and therefore not automatically updated. This option allows you to force a
rebuild of the peak file.

Edit Tab (Audio Editor)

e Inthe Audio Editor, click Edit.
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Source

Edit Project

When you are working on an audio file or clip in WaveLab Elements, you can open

the project of the audio file in Cubase/Nuendo. This allows you to correct issues that
you have identified during mixing and correct these issues in the audio file in Cubase/
Nuendo.

Edit Project opens the corresponding sequencer project of the audio file.

Tools

Time Selection
Tool that allows you to select a time range.

Pen
Tool that allows you to redraw the waveform in the wave window. This can be used to
quickly repair waveform errors.

Play
Tool that allows you to play back the audio file at the position where you click.

Time Selection

Extend

Opens a menu where you can select the following options for creating or extending
selection ranges:

e Extend to Start of File extends the selection to the start of the audio file. If there
is no selection, a selection is created from the edit cursor position.

e Extend to End of File extends the selection to the end of the audio file. If there is
no selection, a selection is created from the edit cursor position.

e Extend to Previous Marker extends the left edge of the selection to the nearest
marker to the left or the start of the audio file. If there is no selection, a selection is
extended until the previous marker position.

e Extend to Next Marker extends the right edge of the selection to the nearest
marker to the right or the end of the audio file. If there is no selection, a selection
is extended until the next marker position.
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e Extend to Cursor extends the selection to the edit cursor position.

e From Start of File Until Cursor selects the range between the start of the audio
file and the edit cursor position.

e From Cursor to End of File selects the range between the edit cursor position and
the end of the audio file.

e From Cursor to Previous Marker selects the range between the edit cursor
position and the previous marker or the start of the audio file.

e From Cursor to Next Marker selects the range between the edit cursor position
and the next marker or the end of the audio file.

e Shift Selection to the Left moves the selection by its length to the left.
e Shift Selection to the Right moves the selection by its length to the right.

e From Playback Position to End creates a selection range from the playback
position to the end of the selection or to the end of the file if there is no selection.
If playback is not active, the position of the edit cursor is used.

e From Start to Playback Position creates a selection range from the playback
position to the start of the selection or to the start of the file if there is no selection.
If playback is not active, the position of the edit cursor is used.

e Double Selection Length doubles the length of the current selection range.

e Halve Selection Length halves the length of the current selection range.

Toggle
Toggles the current audio selection.
All
Selects the entire waveform.
Channels
This pop-up menu allows you to change the channel selection.
e Extend to All Channels extends the current selection range to all channels.
e Left Channel Only reduces the current selection range to the left channel only.
e Right Channel Only reduces the current selection range to the right channel only.
Regions
This pop-up menu allows you to select a range between two markers.
e Loop Region selects the range between the two loop markers that encompass the
edit cursor.
e Generic Region selects the range between the two generic markers that
encompass the edit cursor.
Clipboard
Cut
Cuts the selected audio range to the clipboard.
Copy
Copies the active clip or the selected audio range to the clipboard.
Paste

Pastes the clipboard content.
Right-click Paste to open a pop-up menu that allows you to select a paste type.

e Overwrite replaces the audio at the cursor position.
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e Append adds the pasted audio after the end of the file.
e Prepend adds the pasted audio before the beginning of the file.

e Multiple Copies opens a dialog in which you can enter the number of copies that
you want to create.

e Mix blends two files into each other, starting at the selection or, if there is no
selection, at the cursor position.

If you select Mix, a dialog opens, allowing you to specify the gain and phase for
the audio on the clipboard and at the destination. The clipboard data is always
mixed in, regardless of the length of the selection.

Paste and Crossfade
Pastes the clipboard content and creates a crossfade.

Right-click Paste and Crossfade to open a pop-up menu that allows you to select a
crossfade type for pasting.

e Linear (Equal Gain) changes the level linearly.

e Sinus (Equal Power) changes the level according to a sine curve, the power of the
mix remains constant.

e Square-Root (Equal Power) changes the level according to a square-root curve,
the power of the mix remains constant.

Cutting

Crop
Deletes the data outside the selection.

Delete

Deletes the selection. The audio to the right of the selection is moved to the left to fill
the gap.

Other

Swap Stereo Channels
Moves the audio in the left channel to the right channel, and vice versa.

Nudge
Nudge Left

Nudges the audio selection to the left.
Nudge Right

Nudges the audio selection to the right.

Snapping

Zero-Crossing

If this option is activated, the start and the end of a selected range always snap to a
zero-crossing point of the waveform.

If Zero-Crossing is activated and you add markers during playback via key commands,
the markers snap to the nearest zero-crossing point of the waveform.

This applies for the following markers types:
e Generic markers

e Region markers
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e Loop markers

Snap to Magnets

If this option is activated, moved elements such as clip edges, time selection edges,
cursor, and markers snap to the magnets that are activated on the Magnets pop-up
menu.

Magnets

This pop-up menu allows you to select which items should be magnetic.

Insert Tab (Audio Editor)

The Insert tab allows you to add markers, audio files, and signals to your audio file.

e Inthe Audio Editor, click Insert.
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Markers

Marker Name

Allows you to enter the name of the start marker. If nothing is entered, a generic name
is used.

To edit the default names, open the Markers window, and select Functions > Default
Marker Names.
Different Name for End Marker

If this option is activated, you can enter a different name for the end marker in the End
Marker Name field.

If this option is deactivated, the name of the start marker is also used for the end
marker.
Create/Name Marker

The Create/Name Marker button in the lower right corner of the Markers section
opens the Create Marker dialog. This allows you to create markers and marker pairs
at the edit cursor position.

& INSERT .~ FADE [\ ENVEL

A B

Create/Name Marker

Audio File

At Start
Allows you to insert an audio file at the start of the active audio file.

At End
Allows you to insert an audio file at the end of the active audio file.
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At Cursor
Allows you to insert an audio file at the cursor position.

Signal

Mute Selection
Replaces the audio selection with silence.

Silence Generator

Opens the Silence Generator dialog that allows you to insert silence or ambience
sound in an audio file.

Bleep Censor

Opens the Bleep Censor dialog that allows you to replace a part in an audio file with a
tone to cover a swear word, for example.

RELATED LINKS
Silence Generator Dialog on page 145
Bleep Censor Dialog on page 148

Process Tab (Audio Editor)

The Process tab provides access to the offline processing tools.

RELATED LINKS
Offline Processing on page 161

Render Tab (Audio Editor)

The Render tab allows you to mix down audio files.

e Inthe Audio Editor, click Render.
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Source

The Source pop-up menu allows you to select which part of the audio file you want to process.
The following options are available:

Whole File
Processes and renders the whole audio range.

Specific Marked Region
Processes and renders a specific audio range to an independent file.
Specify the region to process on the pop-up menu.

Result

In Place
If this option is activated, the rendered audio range replaces the source audio range.
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Unnamed File
If this option is activated, a temporary untitled file is rendered.

Named File
If this option is activated, you can specify a name for the rendered file.

Output

Name

Allows you to enter a name for the rendered file. Clicking the arrow icon opens a
pop-up menu that offers you several naming options.

Location
Allows you to select a destination folder for the rendered files.

Format
Opens a pop-up menu where you can select a file format.

Options
Depending on the selected source, different options are available.

Bypass Master Section

If this option is activated, the plug-ins and gain of the Master Section are bypassed
when rendering.

Auto Save Master Section Preset

If this option is activated, the Master Section preset is automatically saved in the
companion file of the audio file when you render the file. You can load the Master
Section preset via the Load Master Section Preset option in the lower right corner of
the wave window.

Add Reverb Tail

If this option is activated, the audio tail that is produced by effects such as reverb is
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WavelLab Elements. In
this case, this option has no effect. For such plug-ins, you can add the Silence plug-in
to add extra samples at the end of the file.

Copy Markers

If this option is activated, the markers that are included in the range to process are
copied to the rendered file.

Skip Exclusion Regions

If this option is activated, muted audio ranges are skipped and not included in the
result.

Open Resulting Audio File
If this option is activated, every rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the entire
Master Section. This setting can be toggled by clicking the button at the bottom right
of the wave window or montage window.
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NOTE

It is recommended to activate this option, because this way, you do not monitor new
files through the effects that have already been applied to them.

Render
Start

Starts the rendering process.

RELATED LINKS
Companion Files on page 36

File Handling in the Audio Editor

This section describes the principal editing operations within the Audio Editor.

Mono/Stereo Handling

Wavelab Elements is very flexible in its handling of stereo. All editing operations can be
performed on either one channel or on both.

Multichannel Audio Files

A multichannel audio file is a set of audio channels. These channels are organized in channel
clusters. A channel cluster is a logical group of channels. It is always one channel or a channel
pair.

EXAMPLE

e Front left/right is a stereo channel cluster
e Back left/right is a stereo channel cluster
e Centeris a mono channel cluster

e LFE is a mono channel cluster

You can edit multichannel audio files and its channel clusters the same way you edit stereo and
mono audio files in WavelLab Elements.

Supported Multichannel File Formats

Wavelab Elements supports Wave multichannel files up to a 5.1 channel layout.

Available Multichannel Layouts

The following multichannel layouts from 3 channels up to 6 channels are available:
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3 channels

5 channels
LRCS+LFE (L R C LFE S)

FE (L R LFE Ls Rs)

6 channels

Multichannel Audio Editor

Multichannel audio files are displayed as channel clusters in the Audio Editor. Each channel
cluster has a channel control area that allows you to mute, solo, and fold/unfold channel clusters.

Channel control area

RELATED LINKS

Editing Multichannel Audio Files on page 118
Supported File Formats on page 120
Channel Control Area on page 105
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Editing Multichannel Audio Files
You can use the WaveLab Elements tools to edit multichannel audio files.

You can make selections on one or multiple channels of a multichannel audio file, and copy and
paste the selection.

You can edit one or multiple channels of a multichannel audio file with external editors. For
example, you can select 4 channels and edit them in SpectralLayers.

The offline processing tools of WavelLab Elements are compatible with multichannel audio files.

RELATED LINKS

Supported File Formats on page 120

Selecting Channels in Audio Files on page 30
Copying Audio Using Copy and Paste on page 140
Master Section Tools on page 267

Offline Processing on page 161

Processing Individual Channel Clusters via the Master Section

You can select individual channel clusters of multichannel audio files to play them back or render
them through the Master Section.

PROCEDURE
1. To select a channel cluster, do one of the following.

e Inthe Master Section, click Channel Selector and select a single channel cluster or all
All Channels.
% MASTERSE
O = , Preset1
g © Al Channels

L-R

ek
Lfe
Ls-Rs

e Inthe channel control area, double-click a channel cluster. To select all channel clusters,
double-click the channel control area again.
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The selected channel cluster is displayed in the Channel Selector menu in the Master
Section.

2. Inthe Master Section, make your settings and do one of the following:

e To play back the channel cluster via the front left/right audio ports or the mono audio
port, start playback.

You can set up the audio ports in the Audio Connections tab.

e Torender the selected channel cluster, right-click Render and select Render in Place.

RELATED LINKS

Selecting Channels in Audio Files on page 30
Master Section Tools on page 267

Offline Processing on page 161

Audio Connections Tab on page 16

Muting and Soloing Channel Clusters

You can mute and solo each channel cluster of a multichannel audio file individually.

CHOICES
e Inthe channel control area, do one of the following:

e To mute a channel cluster, click Mute.

e Tosolo a channel cluster, click Solo.
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e To solo multiple channel clusters, Ctrl/Cmd -click Solo for all channel clusters that you
want to solo.

e To activate solo defeat for a channel cluster, press Ctrl/Cmd - Alt/Opt and click Solo.

In this mode, the channel cluster is not muted when you solo another cluster. To
deactivate solo defeat, click Solo again.

RELATED LINKS
Multichannel Audio Files on page 116
Channel Control Area on page 105

Folding and Unfolding Channel Clusters

You can fold and unfold each channel cluster of a multichannel audio file individually.

CHOICES
e Inthe channel control area, do one of the following:

e To fold a channel cluster, click Fold/Unfold Channel Cluster.

e To unfold a channel cluster, click Fold/Unfold Channel Cluster.

e Tofold all channel clusters except one, Ctrl/Cmd -click Fold/Unfold Channel Cluster for
the channel cluster that you want to keep unfolded.

e Tounfold all channel clusters, Shift-click Fold/Unfold Channel Cluster for any channel
cluster.

RELATED LINKS
Multichannel Audio Files on page 116
Channel Control Area on page 105

Supported File Formats

Wavelab Elements can open and save audio files in a number of file formats.

AAC/MPEG-4 (.m4a, mp4)

Advanced Audio Coding (AAC) is a codec that allows lossy compression and encoding
scheme for digital audio.

ADPCM - Microsoft/Dialogic (.vox)

This is a format commonly used for games and telephony applications. It offers a lower
bit rate than linear PCM and therefore requires less storage space/bandwidth.
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AIFF (.aif, .aiff, .snd)
Audio Interchange File Format, a standard defined by Apple Computers Inc. The
following bit depths are supported: 8 bit, 16 bit, 20 bit, and 24 bit.
A-LAW (.alaw, .vox)
This is an audio encoding and compression technique for telephony, using 8-bit
precision. The EU telephone system uses A-law encoding for digitization.
Ambisonics (.amb/.ambix)
Wavelab Elements can open and write Ambisonics files (first order, 4 channels).

Ensoniq Paris (.paf)
Used by the Ensoniq Paris™ system. The following bit depths are supported: 16 bit and
24 bit.

FLAC (.flac)
Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be losslessly
compressed.

MPEG-1 Layer 2 (.mp2, .mpa, .mpg, .mus)
MP2 (sometimes referred to as “Musicam files”) is a common file format in the
broadcast industry.

MPEG-1 Layer 3 (.mp3)
The most common audio compression format. The major advantage of MPEG

compression is that the file size is significantly reduced, while there is little degradation
of sound quality.

NOTE

When you open an MPEG compressed file in WaveLab Elements, the file is converted to
a temporary wave file. On saving, the temporary wave file is converted back to MP3.

Ogg Vorbis (.ogg)
Ogg Vorbis is a compressed file format that is open, patent-free, and which creates
very small audio files maintaining comparatively high audio quality.

Sound Designer II (.sd2)
This audio file format is used by Digidesign applications (such as Pro Tools). The
following bit depths are supported: 8 bit, 16 bit, and 24 bit.

Sun/Java (.snd, .au)
This is an audio file format used on Sun and NeXT computers. The following bit depths
are supported: 8 bit, 16 bit, and 24 bit.

Text/Excel (.txt)

This is a text representation of a waveform. By saving an audio file as a text file and
then opening it in a spreadsheet application such as Excel, you can view it in textual,
decimal form, and edit the sample values. When you open a text file representing a
waveform in WavelLab Elements, it is decoded and opened as an audio file. These files
are not compressed in any way, so they can become very large.

When using 64-bit float files, the .txt format is not 100% lossless. This is because it is
not possible to express a binary floating point value in textual decimal form without
some precision loss.
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U-LAW (.ulaw, .vox)
This is an audio encoding and compression technique supported by Windows and
Web phones, using 8 bit precision. The U.S. telephone system uses U-law encoding for
digitization.

Wave (.wav)

The following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, 32 bit, 32 bit float,
and 64 bit float.

Wavelab Elements supports Wave multichannel files up to a 5.1 channel layout.

WavPack (.wv/.wvc)

This file format allows digital audio to be losslessly compressed, including 32 bit float
audio files.

Windows Media Audio (.wma, .asf)
Microsoft's own compressed format. WavelLab Elements lets you import/export audio

in this format (Windows only). To import/export audio in WMA surround format,
Windows Media Player 9 or later must be installed on your system.

RF64

In the Audio Files Preferences, on the File tab, you can activate the RF64 file format
support. If this is activated, the standard Wave file format switches automatically to the
RF64 file format as soon as the file size exceeds 2 GB, without any performance loss

or interruption. This is useful when recording very long sessions. A RF64 file has the
extension .wav, but it can only be opened with an application that supports the RF64
standard if the file exceeds 2 GB.

Original Sound Quality (.0osq, read-only)
This is the proprietary lossless compressed audio format of WaveLab.

RELATED LINKS

Windows Media Audio Encoding Dialog on page 132
Ogg Vorbis Dialog on page 131

FLAC Encoding Dialog on page 131

MP3 Encoding Dialog on page 127

MPEG-1 Layer 2 Encoding Dialog on page 130

AAC Encoding Dialog on page 129

20-bit, 24-bit, and 32-bit Float Files on page 122

20-bit, 24-bit, and 32-bit Float Files

You do not need a 20-bit or 24-bit audio card to take advantage of the fact that WavelLab
Elements can handle 20-bit and 24-bit audio files. Any processing or editing performed on the
files is always done at full precision (64-bit float), even if your card does not support the full
precision.

For playback, WavelLab Elements automatically adapts to the card that you have installed.

Creating New Audio Files

You can create an empty audio file, to assemble material from other audio files, for example.

PROCEDURE
1. Select File > New.

2. Select Audio File > Custom.
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3. Specify the audio properties and click Create.

Properties

RELATED LINKS
Audio Properties Dialog on page 123

Audio Properties Dialog
You can define the channel configuration, the sample rate, and the bit depth of the audio file.

You can set these properties when you create a new audio file.

e Tochange the properties for the selected audio file, select the File tab and click Info, or click
the Audio Properties button at the bottom right of the wave window.

v Audio Properties X
Channel Configuration | Stereo

Sample Rate 44 100 Hz

Bit Depth 32 bit float

W OK X Cancel

Channel Configuration
Allows you to select the number of audio channels.

Sample Rate
Allows you to select the number of audio samples per second.

Bit Depth
Allows you to select the accuracy of samples in the audio stream.

RELATED LINKS
Info Tab on page 42

Saving an Audio File

PROCEDURE
1. Do one of the following:
e To save an audio file that has never been saved before, select File > Save As.

e To save an audio file that has been saved before, click the Save button, or select File >
Save.

2. Inthe Save As window, specify a file name and location.

3. Click Save.
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RESULT
You can use undo/redo even after saving.

Saving in Another Format

You can change the file format, sampling frequency, bit depth, and stereo/mono status when

saving.

PROCEDURE

1. Select File > Save As.

2. Inthe Save As window, specify a file name and location.

3. Click in the Format field and select Edit.

4. Inthe Audio File Format dialog, set the file format and specify the properties.
5. Click OK.

6. Click Save.

RESULT

A new file is created. The original file is not affected by the operation.

RELATED LINKS
Audio File Format Dialog on page 124
Format Changes on page 125

Audio File Format Dialog

In this dialog, you can change various file settings when saving.

e Toopen the Audio File Format dialog, select File > Export, and select Render. Then activate
Named File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WavelLab Elements.

¥ Audio File Format s

Meta-Data = Inherit from Source File

jefault

W OK X Cancel

Type
Select an audio file type. This affects which options are available on the Audio Format
pop-up menu.

File Extension
Select a file extension that is compatible with the current file type.
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Audio Format
Select an audio format that is compatible with the current file type.

Channels
Specify the number of audio channels for the files to be created.
The following channels are available:
e Match Input Stream
e Mono
e Stereo

Sample Rate

Select a sample rate for the audio file. If you change this setting, a sample rate
conversion takes place.

IMPORTANT

Use this only for simple conversions. For professional results, use the Resample plug-
in and add limiting and dithering.

Bit Depth
Select a bit depth for the audio file. This option is only available for specific file types.

IMPORTANT

Reducing the bit depth is only advised for simple conversions. For professional results,
it is recommended to add dithering in the Master Section.

Metadata

Lets you make metadata settings that are saved with the file. This option is only
available for some file types.

Meta-Data = Inherit from Source File

Metadata

default

e If Do Not Save Anything is selected, no metadata are saved with the file.

e IfInherit from Source File is selected, the metadata of the source file are used. If
the source metadata is empty, the default metadata is used, if available.

e If Specific to This Configuration is selected, you can edit the metadata, or replace
it with a metadata preset. To edit the metadata, open the metadata pop-up menu
again, and select Edit.

RELATED LINKS
Saving in Another Format on page 124

Format Changes

When changing the sample rate, bit depth, and number of channels of an audio file, several
operations are performed.

Sample Rate
If a new sample rate is specified, a sample rate conversion is performed.
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Bit Depth

If a different bit depth is specified, the file is either truncated down to 8 bits, or padded
up to 64 bits. If you are converting to a lower bit depth, you should consider adding
dithering.

Mono/Stereo

If the file is converted from mono to stereo, the same material is used in both
channels. If the conversion is from stereo to mono, a mix of the two channels is
created.

NOTE

If you only want to change the bit depth, you can do this in the Audio Properties section of
the Info window instead, and then save the audio file.

For high quality mastering purposes, it is not recommended to change the sample rate
and number of channels using the Audio Properties section, but instead use plug-ins and
functions of the Master Section.

Rendering a Selection as an Audio File

You can render a selection in the open audio file as a new audio file.

PROCEDURE

W e N o U kWM

In the wave window, make a selection range.

In the Audio Editor, select the Render tab.

In the Source section, open the pop-up menu and select Selected Audio Range.
In the Output section, click Render.

In the Source section, open the pop-up menu and select Selected Audio Range.
In the Output section, specify a file name and location.

Open the Format pop-up menu and select Edit Single Format.

In the Audio File Format dialog, specify the output format and click OK.

In the Render section, click Start.

RELATED LINKS

Wave Window on page 103

Edit Tab (Audio Editor) on page 110
Audio File Format Dialog on page 124

Rendering Left/Right Channel as Audio File

You can save each channel individually into a separate file.

PROCEDURE

1. Inthe Audio Editor, select the Render tab.

2. Inthe Output section, specify a file name and location.

3. Open the Format pop-up menu and select Edit.

4. Inthe Audio File Format dialog, open the Channels pop-up menu, and select Left Channel
or Right Channel.

5. Make additional output settings and click OK.
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6. Inthe Render section, click Start.

RELATED LINKS
Render Tab (Audio Editor) on page 114
Audio File Format Dialog on page 124

Creating Audio File Format Presets

PROCEDURE
1. Inthe Audio File Format dialog, specify the audio file format.
2. Open the Presets pop-up menu and select Save As.

3. Enter a name for the preset and click Save.

RELATED LINKS
Audio File Format Dialog on page 124

Encoding Audio Files

Audio can be saved in different formats. The process of converting audio to another format is
called encoding. When saving audio files, you can specify various encoding options for some file
formats.

RELATED LINKS

MP3 Encoding Dialog on page 127

AAC Encoding Dialog on page 129

MPEG-1 Layer 2 Encoding Dialog on page 130

FLAC Encoding Dialog on page 131

Ogg Vorbis Dialog on page 131

Windows Media Audio Encoding Dialog on page 132

MP3 Encoding Dialog

You can edit the encoding options when you save an MP3 audio file.

You can open the MP3 Encoding dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select MPEG-1 Layer 3 (MP3) as type, click the Encoding
field, and select Edit.
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I MP3 Encoding X

Encoder Fraunhofer

Ver: 1.3

Format

]

' OK X Cancel

Method tab

Encoder
Lets you select the encoder (Fraunhofer or Lame).

Constant Bit Rate/Variable Bit Rate

The bit rate is related to the quantity of data used to encode the audio signal. The
higher the value, the better the quality, but the larger the output file. If you choose
Variable Bit Rate, the rate changes, according to the complexity of the audio material.

Highest Quality (Slowest)/Fastest

Select the quality that you want to achieve. The higher the quality, the more resources
and time are required to analyze and compress the audio signal.

NOTE

Highest Quality (Slowest) can require a specific sample rate for the audio file. If this
is the case and the sample rate is different from the input sample rate, a message is
displayed.

Advanced tab

Add File Length and Playback Position Information to VBR Header

Adds additional data to the VBR header that allows the playback device to estimate the
length of the MP3 file and to jump to any time position inside the MP3 file. This option
is available for the Fraunhofer encoder only.

Embed Ancillary Data for Time and Delay Compensation

Embeds ancillary data so that the decoded file will exactly match the duration of the
original file. This option is available for the Fraunhofer encoder only.

The following options are only available for the Lame encoder:

Allow Intensity Stereo Coding
Decreases the bit rate by reorganizing the intensity information between the channels.

Specify as Original Recording
Marks the encoded file as the original recording.
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Write Private Bit
This is a custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Create Long Frames
Saves space by writing fewer headers in the file (not compatible with all decoders).

RELATED LINKS
Encoding Audio Files on page 127

AAC Encoding Dialog
You can edit the encoding options when you save an AAC audio file.

You can open the AAC Encoding dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select AAC (Advanced Audio Coding) as type, click the
Encoding field, and select Edit.

D AAC Encoding *

Audio Comp

LC (iTunes Standard)

" 0K X Cancel

Audio Compression Method
Lets you select the audio compression method. The following options are available:
e LC (iTunes Standard) (Low Complexity AAC/AAC-LC) is an audio codec that
provides high quality audio quality even at low bit rates.
e HE (High Efficiency) is an extension of Low Complexity AAC and is optimized for
low-bit-rate applications, for example, streaming audio.

e HE v2 (High Efficiency, Parametric Stereo) enhances the compression efficiency
of stereo signals. HE formats provide extremely compressed audio files with a high
quality sound.

Bit Rate

The bit rate is related to the quantity of data that is used to encode the audio signal.
The higher the value, the better the quality, but the larger the output file.
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You can select a constant bit rate in the Constant (CBR) pop-up menu or a variable
bit rate in the Variable (VBR) pop-up menu. If you choose Variable (VBR), the rate
changes over time according to the complexity of the audio material.

RELATED LINKS
Encoding Audio Files on page 127

MPEG-1 Layer 2 Encoding Dialog
You can edit the encoding options when you save an MPEG-1 Layer 2 (MP2) audio file.

You can open the MPEG-1 Layer 2 Encoding dialog from most places where you can select an
output file format. For example, open an audio file, select File > Save As, click in the Format
field, and select Edit. In the Audio File Format dialog, select MPEG-1 Layer 2 as type, click the
Encoding field, and select Edit.

B MPEG-1 Layer 2 Encoding *

Bit Rate
Determines the bit rate. The bit rate is related to the quantity of data that is used to
encode the audio signal. The higher the value, the better the quality, but the larger the
output file.

Stereo Encoding

In Standard mode, the encoder does not use the correlation between channels.
However, the encoder can take space from a channel that is easy to encode and use it
for a complicated channel.

In Joint mode, the encoder uses the existing correlations between the two channels to
increase the ratio quality/space.

In Dual mode, both channels are independently encoded. This mode is recommended
for signals with independent channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
This is a custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Encode Peaks (Ancillary Data)
This must be activated for compatibility with specific systems, for example, DIGAS.

130



Audio File Editing
File Handling in the Audio Editor

RELATED LINKS
Encoding Audio Files on page 127

FLAC Encoding Dialog

You can edit the encoding options when you save a FLAC audio file.

You can open the FLAC Encoding dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select FLAC as type, click the Encoding field, and select
Edit.

I FLAC Encoding b

Compression Level

Compression Level

Lets you specify the compression level. The more compression, the slower the
encoding.

RELATED LINKS
Encoding Audio Files on page 127

Ogg Vorbis Dialog
You can edit the encoding options when you save an Ogg Vorbis audio file.

You can open the Ogg Vorbis dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select 0gg Vorbis as type, click the Encoding field, and
select Edit.

I Ogg Vorbis >

Average Bit Rate

If this option is activated, the average bit rate in the file remains constant during
encoding. Because the file size is proportional to time, the localization of a given point
is easier, but it can result in a lower quality compared to the Variable Bit Rate option.
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Variable Bit Rate

If this option is activated, the bit rate in the file will vary during encoding, depending
on the complexity of the material. This can give a better quality/size ratio in the
resulting file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

RELATED LINKS
Encoding Audio Files on page 127

Windows Media Audio Encoding Dialog

You can edit the encoding options when you save a Windows Media Audio (WMA) audio file. This
dialog is only available in on Windows systems.

You can open the Windows Media Audio dialog from most places where you can select an
output file format. For example, open an audio file, select File > Save As, click in the Format
field, and select Edit. In the Audio File Format dialog, select Windows Media Audio (WMA) as
type, click the Encoding field, and select Edit.

B Windows Media Audio Encoding *

X Cancel

Encoder

Sets the encoder.

Output Sample Rate

Sets the output sample rate of the encoded file. The higher the sample rate, the higher
the quality, but the larger the output file.

Output Bit Depth

Sets the output bit depth of the encoded file. This parameter is not available for all
encoders.

Channels and Bit Rate

The available items here depend on the selected encoding method and the output
sample rate.

VBR (Variable Bit Rate)

If this option is activated, the bit rate in the file will vary during the encoding,
depending on the complexity of the material. This can produce a better quality/size
ratio in the output file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

Two-Pass Encoding

If this option is activated, the encoding quality increases, but the process takes twice as
long.
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Constrained Bit Rate

This option is available when the VBR and Two-Pass Encoding options are activated.
This is used to maintain the bit rate within limits to avoid peaks. This is recommended
for media, such as CD or DVD.

RELATED LINKS
Encoding Audio Files on page 127

Inserting Audio Files into Another Audio File

You can assemble an audio file from several audio files.

PROCEDURE
1. Inthe Audio Editor, open the audio file in which you want to insert another audio file.

2. Ifyouwant to insert an audio file at the edit cursor position, make sure that Snap to
Magnets is activated, and that Cursor is activated on the Magnet pop-up menu.

The edit cursor snaps to the nearest zero crossing. This avoids glitches.
3. Select the Insert tab.
4. Inthe Audio File section, select one of the following insert options:

e At Start

e AtEnd

e At Cursor

If you select At Cursor, the audio file is split at the insert position. The part after the split is
moved to the right.

5. On the pop-up menu, select the audio file that you want to insert.

RELATED LINKS
Magnetic Bounds in Audio Files on page 106

Turning Selections Into New Files

You can turn selections into new files via drag and drop, via the context menu in the wave
window, or by using the Render tab in the Audio Editor.

RELATED LINKS

Render Tab (Audio Editor) on page 114

Turning Selections Into New Files By Dragging on page 133
Turning Selections Into New Files Using the Menu on page 134

Turning Selections Into New Files By Dragging

PROCEDURE
1. Make a selection in the wave window.

2. Dragthe selection to the tab bar above the wave window and release the mouse button.

RESULT

The selection opens in a new stereo window.
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RELATED LINKS
Wave Window on page 103

Turning Selections Into New Files Using the Menu

PROCEDURE
1. Make a selection in the wave window.
2. Right-click the selection and select Copy Selection to New Window.
3. From the submenu, select one of the following options:
e Duplicate
e Stereo Version
e Mono Mixdown

e Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT
The selection opens in a new stereo or mono window.

RELATED LINKS
Wave Window on page 103

Special File Format Dialog

When opening files via the Unknown Audio option, you can specify how to interpret the format
of the audio file that you want to open.

e To open the Special File Format dialog, select File > Import, click Unknown Audio, and
select the file that you want to open.

I Special File Format >
Parameters to Identify the File Contents

Channels

(Number of Bytes)
) i

File End 0

44100 Hz

Byte Order

O Little Endi
Big Endian (

Sample Format
Specifies the binary representation of the samples in the file.

134



Audio File Editing
File Handling in the Audio Editor

Byte Order
Specifies the order in which bytes should be interpreted. This only applies for 16 bit or
more.

Channels
Specifies the number of audio channels in the audio file.

Data to Ignore (Number of Bytes)
Specifies how many bytes at the start and end of the audio file are ignored.

Sample Rate
Specifies the sample rate of the audio file.

File Extension

Specifies the default file name extension for the audio file. When the file selector opens
after closing this dialog, only the file with this extension is displayed.

Converting From Stereo to Mono and From Mono to Stereo

You can convert audio files from mono to stereo and from stereo to mono. Converting a mono
file into a stereo file produces an audio file that contains the same material in both channels, for
example for further processing into real stereo. Converting a stereo file into a mono file mixes
the stereo channels to a mono channel.

RELATED LINKS

Converting a Selection From Stereo to Mono on page 135
Converting From Stereo to Mono While Saving on page 136
Converting a Selection From Mono to Stereo on page 136

Converting a Selection From Stereo to Mono

PROCEDURE

1. Make a stereo selection in the wave window.
2. Select File > New.

3. Select Audio File > From Current File.

4. Select one of the following options:

e To mix the left and right stereo channels when converting to mono, click Mono
Mixdown.

e To mix the left channel with the inverse of the right channel when converting to mono,
click Mono Mixdown (Subtract Right Channel from Left Channel).

The resulting mono wave contains the difference between the channels. For example,
this allows you to verify that a wave file really is a true stereo file rather than a mono file
converted to stereo format.

RESULT
The selection opens in a new mono window.

RELATED LINKS
Wave Window on page 103
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Converting From Stereo to Mono While Saving

PROCEDURE

1. Make a stereo selection in the wave window.

2. Select File > Save As.

3. Inthe Save As window, specify a file name and location.
4. Click in the Format field and select Edit.
5

In the Audio File Format dialog, open the Channels pop-up menu and select one of the
mono settings.

For example, when selecting Mono (Mix -3 dB), the resulting audio file is attenuated by 3 dB.
6. Click OK.
7. Click Save.

RELATED LINKS
Wave Window on page 103
Audio File Format Dialog on page 124

Converting a Selection From Mono to Stereo

PROCEDURE

1. Make a mono selection in the wave window.
2. Select File > New.

3. Select Audio File > From Current File.

4. Click Stereo Version.

5. Click Create.

RESULT
The selection opens in a new stereo window.

RELATED LINKS
Wave Window on page 103

Swapping Channels in a Stereo File

You can swap the two channels in an audio file, that is, you can move the audio in the left
channel to the right channel, and the audio in the right channel to the left channel.

e To swap the channels of the whole audio file in the Audio Editor, select the Edit tab, and in
the Cutting section, click Swap Stereo Channels.

e To swap the channels of only a selected range of the audio file, make a selection range in the
wave window, select the Edit tab, and in the Other section, click Swap Stereo Channels.

Special Paste Options
On the Paste pop-up menu in the Audio Editor, you find additional paste options.

e To access the special paste option, open the Audio Editor, select the Edit tab, and in the
Clipboard section, right-click Paste.
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Overwrite

Overwrites data in the destination file, rather than moving data to make room for the

inserted audio. How much is overwritten depends on the selection in the destination

file:

e Ifthereis no selection in the destination file, a section with the same length as the
pasted selection is overwritten.

e Ifthereis a selection in the destination file, the pasted selection replaces that
selection.

Append
Adds the pasted audio after the end of the file.

Prepend
Adds the pasted audio before the beginning of the file.

Multiple Copies

Opens a dialog in which you can enter the number of copies that you want to create.
Mix

Opens the Mix dialog. Here, you can blend two files into each other, starting at the

selection or, if there is no selection, at the cursor position. You can specify the gain for
the audio on the clipboard and at the destination.

All the data on the clipboard is always mixed in, regardless of the length of the
selection.

Moving Audio

You can rearrange the order of the audio in a file by dragging, and cutting and pasting.

Moving Audio by Dragging

PROCEDURE
1. Inthe wave window, make a selection.

2. Dragthe selection to a position outside the selection in the same file, or to another wave
window.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window and
then undo the cut operation in the source window.

RELATED LINKS
Wave Window on page 103

Moving Audio Using Cut and Paste

PROCEDURE

1. Inthe wave window, make a selection.
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2. Cut the audio in one of the following ways:
e Inthe Audio Editor, select the Edit tab, and click Cut.
e Press Ctrl/Cmd-X.

3. Select how you want to insert the selection:

e Ifyou want to insert the audio, click once at the position in the same file or in another
file.

e Ifyou want to replace a section of audio, select it.

4. To paste the selection, do one of the following:
e Inthe Audio Editor, select the Edit tab, and click Paste.
e Press Ctrl/Cmd-V.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window and
then undo the cut operation in the source window.

RELATED LINKS

Wave Window on page 103

Edit Tab (Audio Editor) on page 110
Moving Audio by Nudging

The nudge left/right tools can be used to move the audio in small steps within a file.

PROCEDURE

1. Inthe wave window, make a selection.

2. Inthe Audio Editor, select the Edit tab.

3. Inthe Nudge section, click Nudge Left or Nudge Right.

RESULT

The audio is moved one pixel. Exactly how much this is depends on how far you are zoomed in.
For example, if the status bar displays x1:256, the selection is moved 256 samples. The moved
section overwrites the audio at that position.

RELATED LINKS

Wave Window on page 103
Edit Tab (Audio Editor) on page 110
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Copying Audio

You can copy sections of audio within the same file or between audio files.

Stereo/Mono Handling

When you drag or copy stereo or mono files to other locations, the target location determines
how the files are inserted.

Stereo/Mono is handled as follows when you drag between files:

Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both channels.
Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position.

This is indicated by the cursor shape. The selection can
be inserted into only one of the channels, or the same
material can be inserted into both channels.

Stereo/Mono is handled as follows when you copy and paste files:

Copied section Paste wave Action

Stereo Stereo If the wave cursor extends across both channels of
the destination file, the material is inserted into both
channels.

Mono Mono If the wave cursor is only in one channel, the audio is only

pasted in that channel. Material from the left channel is
pasted in the left channel and material from the right
channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the wave cursor is in
one channel or both. The audio is either pasted in one of
the channels, or the same material is inserted into both
channels.

Sample Rate Conflicts

If you copy or move audio from one window to another, and the sample rates of the two files
are not the same, the copied/moved sound plays back at the wrong pitch (speed). The program
warns you if this is about to happen.

While mixing sample rates can be used as an effect, it is most often not intended. There are two
ways to get around this:

e Convert the sample rate of the source file to the same rate as the destination file before
editing.
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Convert the sample rate of the destination file to the same rate as the source file before
adding the audio.

Copying Audio Using Copy and Paste

PROCEDURE
1. Inthe wave window, make a selection.
2. Use one of the following copy methods:
e Inthe Audio Editor, select the Edit tab, and click Copy.
e Press Ctrl/Cmd-C.
3. Select how you want to insert the selection:
e Ifyou want to insert the audio, click once at the position in the same file or in another
file.
e If you want to replace a section of audio, select it.
4. To paste the selection, do one of the following:

e Inthe Audio Editor, select the Edit tab, and click Paste.
e Press Ctrl/Cmd-V.

RELATED LINKS
Wave Window on page 103
Edit Tab (Audio Editor) on page 110

Copying Audio by Dragging

PROCEDURE

1.
2.

In the wave window, make a selection.

Click the middle of the selection, and drag it to a position outside the selection in the same
file, or to another wave window.

RESULT

The selection is inserted at the indicated point. The audio that previously began at that point is
moved to the right.

RELATED LINKS
Wave Window on page 103

Mixing Down - Audio Files Rendering

You can render regions of an audio files or whole audio files to a single audio file.

RELATED LINKS
Rendering in the Master Section on page 278
Rendering Audio Files on page 141
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Rendering Audio Files

You can render audio files to a single audio file format or to multiple audio file formats at the
same time.

PREREQUISITE
Set up your audio file.

PROCEDURE

In the Audio Editor, select the Render tab.

In the Source section, specify which part of the audio file you want to render.
In the Result section, activate Named File.

In the Output section, click the Format field and click Edit.

Make your settings in the Audio File Format dialog.

Click OK.

Optional: Make additional settings on the Render tab.

@ N o U » W N2

In the Render section, click Start Rendering.

RESULT
The audio file is rendered.

RELATED LINKS
Render Tab (Audio Editor) on page 114
Audio File Format Dialog on page 124

Changing the Audio Properties

You can change the sample rate and bit depth of audio files.

Changing these values does not process the audio file in any way (in contrast to using Save As).
However, the following rules apply:

e Ifyou change the sample rate, the file plays back at a new pitch.

e If you change the bit depth, the file is converted to the new precision the next time you save
it.

NOTE

There is no undo for this. If you save a file with a lower bit depth, the file is converted
permanently.

PROCEDURE

1. Inthe Audio Editor, open an audio file.

2. Select the File tab.

3. C(lick Info.

4. Inthe Audio Properties section, select a new Sample Rate and/or Bit Depth.
5

Click Apply Changes.

141



Audio File Editing

Metadata

RELATED LINKS
Info Tab on page 42

Metadata

Metadata consists of attributes that describe the audio contents, for example, the title of the
track, the author, or the recording date of the track. Depending on the file format of the selected
audio file, this data varies.

When opening an audio file or audio montage, the metadata found in the file is loaded. You can
create different metadata presets for audio files and audio montages. When creating a new file
from a template, this file can inherit the metadata of the preset, if available.

A preview of the metadata is displayed in the Metadata window. To view the complete metadata
of a file and to be able to edit the metadata, open the Metadata dialog.

Not all file formats can save metadata. Depending on the output file format, all metadata or only
part of the metadata is saved in an audio file. The following file formats can contain metadata:

e .wav
e .mp3
e .0gg

e .wma
e flac

e .mda
e .mp4

For MP3, the following metadata types are available:
e ID3v1 and ID3v2, including picture support
NOTE

e MP4is not ID3v2-compatible. However, in WaveLab Elements it uses the same editor.

e The metadata codes that are followed by an “(i)" indicate the iTunes-compatible fields. Lyrics
and pictures are also iTunes-compatible.

For WAV, the following metadata types are available:

e RIFF

e BWF

e BWF markers

e CART (AES standard, dedicated to broadcast needs)

e ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can specify whether

not to use any metadata, inherit the metadata from the source file, or edit the metadata of the
file.

Meta-Data = Inherit from Source File

Metadata

Wav default

Specific to This Configuration k
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Metadata can be entered manually or generated automatically.
The following options can be generated automatically:

e Unique Source Identifier (USID)
You can activate USID on the Basics tab of the BWF tab.
e Time markers (CART tab)

Wavelab Elements includes several metadata presets. They are used as examples and can be
customized to your needs. You can load metadata presets from the Metadata Presets pop-up
menu in the Audio File Format dialog, or from the Metadata dialog.

RELATED LINKS

Metadata Window on page 143
Metadata Dialog on page 144

Audio File Format Dialog on page 124
Metadata Presets on page 145

Metadata Window

In the Metadata window, you can see and edit metadata of the file in the Audio Editor, Audio
Montage window, or Batch Processor window.

e To open the Metadata window, open the Audio Editor, Audio Montage window, or Batch
Processor window, and select Tool Windows > Metadata.

METADATA

¥ Edit...

When you select an audio file in the File Browser window, the corresponding metadata is
displayed in the Metadata window and the metadata section of the Info tab. When you

click elsewhere, the Metadata window displays the metadata of the selected audio file, audio
montage, or batch process.

Preview

The preview window displays the metadata of the selected audio file, audio montage,
or batch process.

Edit

Opens the Metadata dialog, where you can view and edit the complete metadata of
the selected file.

RELATED LINKS

Metadata on page 142
Metadata Dialog on page 144
Editing Metadata on page 144
File Browser Window on page 61
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Metadata Dialog
This dialog allows you to define the metadata to be embedded in your audio file.
e To open the Metadata dialog, open the Metadata window and click Edit.

Depending on the file type, the metadata is handled differently.

B Metadata e

Mame Comment (i)
Title
Subtitle
Album

Part of a compilation

Text writer
Year
Diisc number

) Track number

Use as Default for New .wav Files  Load Default  Untitled l X Cancel

Metadata dialog for WAV files

When opening the Metadata dialog for files in the Audio Editor, you can edit the metadata that
is saved in the audio file. This metadata is saved to disk later.

When opening the Metadata dialog for files in the Audio Montage window, you can edit the
metadata for the audio files that are created when rendering the audio montage. If you render to
WAV or MP3 formats, the metadata will be associated to these files.

RELATED LINKS

Metadata on page 142
Metadata Window on page 143
Editing Metadata on page 144

Editing Metadata

You can edit metadata of audio files, audio montages, and batch processes.

PREREQUISITE
You have opened an audio file, audio montage, or batch process.

PROCEDURE

1. Inthe Metadata window, click Edit.

2. Inthe Metadata dialog, make your settings.
3. Click OK.
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RELATED LINKS

Metadata on page 142
Metadata Window on page 143
Metadata Dialog on page 144

Metadata Presets

In the Metadata dialog, you can save metadata presets and apply these presets to other files.
Metadata presets can be applied to WAV, MP3, MP4, and M4A files.

|Use a5 Defautfor New way Fils] | Load Defautt | [Untres &)

The Use as Default for New .wav Files option allows you to define a set of metadata as default.

When you create a new file, and do not add any metadata, this default metadata is applied to
the file when saving or rendering it. For example, you can save or record WAV files with BWF
metadata and automatically add a Unique Material Identifier.

To edit the default metadata preset, select Load Default, and edit the preset.

RELATED LINKS
Metadata Dialog on page 144

CART and Markers

Wavelab Elements reads the CART markers, if any, and merges them with the existing markers
of the file.

The CART standard can contain up to 8 markers. WavelLab Elements saves them if their names
conform to the CART standard.

If Generate Time Markers is activated in the CART tab of the Metadata dialog, the markers are
generated if at least one CART text field has content. Otherwise, the CART data is meant to be
unused.

To be able to merge the CART markers with the markers of a file when rendering a file, the

option Copy Markers must be activated using the Render function in the Master Section.

RELATED LINKS

Metadata on page 142

Metadata Dialog on page 144
Master Section Window on page 266

Silence Generator Dialog

This dialog allows you to insert silence in an audio file.

e Toopen the Silence Generator dialog, select the Insert tab in the Audio Editor, and click
Silence Generator.
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Silence Generator n

Silence Duration

Destination

© Insert at Curso

Silence Duration

As Selection uses the duration of the active audio selection as the duration of the
silent section. Specify the duration of the silent section in the value field below.

Edges
Fade In/Fade Out performs a crossfade at the start and end of the silent section for
smoother transitions. Specify the fade time in the value field below.

Destination
e Replace Selection replaces the current audio selection with the silent section.
e Insert at Cursor inserts the silent section at the cursor position.

e From End of File Until Cursor extends the audio file with silence up to the cursor
position. Activating this option also defines the silence duration and ignores the
Silence Duration setting.

RELATED LINKS
Inserting Silence on page 146

Replacing a Selection with Silence

You can replace a section of an audio file with silence.

PROCEDURE

1. Inthe Audio Editor, make a selection.

2. Selectthe Insert tab.

3. Inthe Signal section, click Silence Generator.
4

In the Silence Generator dialog, set the silence duration to As Selection, and the
destination to Replace Selection.

5. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 113
Silence Generator Dialog on page 145

Inserting Silence

You can insert a specified length of silence at any position of the audio file.
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PROCEDURE

1. Inthe Audio Editor, set the cursor where you want the inserted silence to begin.
2. Select the Insert tab.

3. Inthe Signal section, click Silence Generator.

4. Inthe Silence Generator dialog, deactivate As Selection, and specify the length.
5. Setthe destination to Insert at Cursor.

6. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 113
Silence Generator Dialog on page 145

Muting a Selection

The Mute Selection function replaces the selection with true silence.

PROCEDURE
1. Inthe wave window of the Audio Editor, make a selection.
2. Select the Insert tab.

3. Inthe Signal section, click Mute Selection.

RELATED LINKS
Insert Tab (Audio Editor) on page 113

Replacing Audio with Tone

You can replace a part in an audio file with tone to cover a swear word, for example.

PROCEDURE

1. Inthe Audio Editor, make a selection.

2. Selectthe Insert tab.

3. Inthe Signal section, click Bleep Censor.

4. Inthe Bleep Censor dialog, specify the frequency and the level of the bleep censor tone.
5

Optional: Activate Crossfading and specify the crossfade time.
This creates a crossfade at the start and the end of the bleep censor region.

6. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 113
Bleep Censor Dialog on page 148
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Bleep Censor Dialog
The Bleep Censor dialog allows you to define the bleep censor tone.

e To open the Bleep Censor dialog, select the Insert tab in the Audio Editor, and click Bleep
Censor in the Signal section.

Bleep Censor n

Tone

Frequency 4 z - Level -6.02 dB

Crossfading

Frequency
Allows you to specify the frequency of the bleep censor tone.

Level
Allows you to specify the level of the bleep censor tone.

Crossfading
If this option is activated, WavelLab Elements creates a crossfade at the start and the
end of the bleep censor region for a smoother transition. You can specify the crossfade
time.

Presets
This pop-up menu allows you to save and restore bleep censor presets.

RELATED LINKS
Insert Tab (Audio Editor) on page 113
Replacing Audio with Tone on page 147

Waveform Restoration with the Pen Tool

The Pen tool allows you to redraw the waveform in the wave window. This can be used to quickly
repair waveform errors. The Pen tool can be used if the zoom resolution is set to 1:8 (one pixel
on the screen equals 8 samples) or higher.

z

e To redraw the waveform, select the Pen tool on the Edit tab of the Audio Editor, click in the
waveform, and draw the new waveform.

e Toredraw the waveform of both channels at once, press Shift during the drawing process.

RELATED LINKS
Edit Tab (Audio Editor) on page 110
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Wavelab Elements provides you with a comprehensive set of tools for analyzing your audio and
for detecting any errors.

For example, you can use the suite of audio meters or the 3D Frequency Analysis. There are also
several tools that help you examine any sample of your audio for errors or anomalies.

RELATED LINKS
3D Frequency Analysis on page 158
Global Analysis on page 149

Global Analysis

In WavelLab Elements, you can perform advanced analysis on your audio to identify areas with
specific properties. This helps you find problem areas such as glitches or clipped samples. You
can also check general information, such as the pitch of a sound.

If you analyze a section of an audio file, WaveLab Elements scans the section or the audio file
and extracts information which is displayed in the dialog. WavelLab Elements also marks sections
of the file that meet specific characteristics, for example, sections that are very loud or almost
silent. You can then browse between these points, set markers, or zoom in on markers. On most
of the tabs, you find settings that determine exactly how the analysis is performed. Each tab
focuses on a particular analysis area.

You perform the global analysis in the Global Analysis dialog. This dialog consists of the
following tabs that provide different analysis types:

e The Peaks tab allows you to find individual samples with very high values.

e The Loudness tab allows you to find sections with high intensity.

e The Pitch tab allows you to find the exact pitch of a sound or section.

e The Extra tab provides information about DC offsets and the significant bit depth.

e The Errors tab allows you to find glitches and sections where the audio has been clipped.

Most of the analysis types provide a number of positions in the file that indicate peaks, glitches,
etc. These points are called “hot points”.

Preparing the Global Analysis

The Global Analysis dialog provides various analysis options.

PROCEDURE
1. Inthe wave window, select a range in the audio file that you want to analyze.

If you want to analyze the entire file, press Ctrl/Cmd - A. If Process Whole File If There
Is No Selection is activated in the Audio Files Preferences, the whole file is analyzed
automatically provided that no selection has been made.

2. Inthe Audio Editor, select the Process tab.

3. Inthe Analysis section, click Global Analysis.
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4. Optional: Click Open New Global Analysis Dialog at the top of the Global Analysis dialog to
open another Global Analysis dialog.

Global Analysis

Open New Global Analysis Dialog

RELATED LINKS
Global Analysis on page 149

Choosing the Analysis Type

Several types of analysis can be performed. Each of them takes some time, so make sure that
only the types that you need are included in the analysis.

Select the analysis types in the Global Analysis dialog by activating them in the corresponding
tabs.

e Toinclude the peaks analysis, select the Peaks tab and activate Find Peaks.

e Toinclude the loudness analysis, select the Loudness tab and activate Analyze Loudness.
e Toinclude the pitch analysis, select the Pitch tab and activate Find Average Pitch.

e Toinclude the DC offset analysis, select the Extra tab and activate Find DC Offset.

e Toinclude the error analysis, select the Errors tab and activate Find Possible Glitches
and/or Find Clipped Samples.

RELATED LINKS
Global Analysis on page 149

Peaks Tab (Global Analysis)

On this tab, you can make settings that help you find digital peak values in the audio, that is,
single samples with very high values.

e Inthe Global Analysis dialog, select the Peaks tab.
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Find Peaks
Digital Peak At Cursor
Left
Right
Center
Low Frequency Effects
Left Surround

Right Surround

Minimum Time b

Qg Analyze

Find Peaks
Enables peak analysis.

Digital
Displays the highest peak in the analyzed section. When you click this value, the
number of peaks that are detected in the selection is shown in the Number of Points

section in the lower left corner of the dialog. You can use the hot points to move the
cursor between the peaks.

At Cursor
Displays the level at the current audio file cursor position at the time of the analysis.

Maximum Number of Peaks to Report

Restricts the number of reported peaks. For example, setting this to 1 reports only the
highest peak.

Minimum Time between 2 Peaks
Controls the distance between peaks, so they do not appear too close to each other.

For example, setting this to 1's ensures that there is always at least one second
between reported peaks.
Results of the Analysis
The Find Peaks fields show the highest peak in the analyzed section and the level of the sample

at the wave cursor position at the time of the analysis.

RELATED LINKS
Global Analysis on page 149
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Loudness Tab (Global Analysis)

On this tab, you can make settings that help you find sections that are perceived by the human
ear as louder or weaker in volume. To find sections that the ear perceives as significant in
volume, you must look at a longer section of audio.

e Inthe Global Analysis dialog, select the Loudness tab.

Loudness Settings

Around Cursor

Left

Right

Center

Low Frequency Effects
Left Surround

Right Surround

Parameters

Report Parameters

Minimum Time

Analyze Loudness
Enables RMS loudness analysis.

Average
Displays the overall loudness of the analyzed selection.

Maximum

Displays the level of the loudest section in the analyzed selection. Clicking this value
displays the number of loud sections detected within the selection in the Number of
Points section in the lower left corner of the dialog.

Minimum
Displays the level of the quietest section in the analyzed selection. Clicking this
value displays the number of weak sections that are detected within the selection
in the Number of Points section in the lower left corner of the dialog. This provides
adequate information about the signal-to-noise ratio (SNR) of the audio material.

Around Cursor
Displays the loudness at the audio file cursor position at the time of the analysis.
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Resolution
The length of audio to be measured and averaged. If this value is lowered, short
passages of loud/weak audio are detected. If the value is raised, the sound must be
loud/weak for a longer period to result in a hot point.

Threshold (for the Average)

Ensures that the average value is calculated correctly for recordings with pauses. The
value that you set here determines a threshold below which any detected audio is
considered to be silence, and is therefore excluded from average value calculations.

Maximum Number of Loudness Points to Report

Restricts the number of reported hot points. The highest points are reported. For
example, setting this to 1 reports only the loudest section or one of the sections with
the same highest value.

Minimum Time between 2 Points

Controls the distance between points, so they do not appear too close to each other.
For example, setting this to 1 s ensures that there is always at least one second
between reported points.

RELATED LINKS
Global Analysis on page 149

Pitch Tab (Global Analysis)

On this tab, you can make settings that help you find the average pitch of an audio section.
e Inthe Global Analysis dialog, select the Pitch tab.

44.1_16Bit-Interlea

Pitch

Find Average Pitch

Left

Right

Center

Low Frequency Effects
Left Surround

Right Surround

Settings on this tab allow you to gather information for pitch shifting, for example, to get one
sound in tune with another. The display shows the pitch for each channel, in Hertz (Hz) and as
semitones and cents (hundredths of a semitone). Because the display shows an overall value for
the entire analyzed section, the hot point controls in the lower section of the dialog are not used
on this tab.

Usage guidelines for the Pitch tab:

e Theresultis an average value for the whole selection.
e The method only works on monophonic material, not on chords or harmonies.
e The algorithm assumes that the analyzed section has a reasonably stable pitch.

e The material must be relatively well isolated from other sounds.
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e Itis preferable to analyze the sustain portion of a sound rather than the attack. The pitch is
usually not stable during the attack.

e Some synthetic sounds may have a weak fundamental (first harmonic) which can irritate the
algorithm.

RELATED LINKS
Global Analysis on page 149

Extra Tab (Global Analysis)

This tab shows the average DC Offset of the analyzed section and the Apparent Bit Depth.
e Inthe Global Analysis dialog, select the Extra tab.

44.1_16Bit-Interleaved\5.1)

Find DC Offset

Left

Right

Center

Low Frequency Effects
Left Surround

Right Surround

Apparent Bit Depth: 24

The Apparent Bit Depth attempts to detect the actual precision in the audio. This is useful,
for example, if you want to check, whether a 24-bit file really uses 24 bits or if it was actually
recorded with 16-bit precision and then expanded to 24 bits.

RELATED LINKS
Global Analysis on page 149

Errors Tab (Global Analysis)

This tab helps you find glitches and sections where the audio has clipped.
e Inthe Global Analysis dialog, select the Errors tab.
Errors
ort Parameters
mum Mumber of Error Points to Repo

Minimum Time b

Find Possible Glitches Find Clipped Samples

Threshold 4 <

Output Format

Maximum Number of Error Points to Report
Allows you to restrict the reported number of hot points.
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Minimum Time between 2 Points to Report
Controls the distance between points, so they do not appear too close to each other.
For example, setting this to 1's ensures that there is always at least one second
between reported points.

Find Possible Glitches
Enables glitch analysis.

e Threshold sets the value at which a change in level is considered to be a glitch.
The higher the value, the less sensitive the detection.

e Sensitivity is a length value that represents the length of time in which the
waveform must exceed the threshold to be reported as a glitch. The higher the
value, the less sensitive the detection.

e Output Format displays the number of clipping occurrences that are detected by
the analysis. Clicking this value displays the number of clips in the Number of
Points section in the lower left corner of the dialog.

NOTE

Make sure that the points that are detected by the algorithm are real glitches. Zoom in
and play back to check whether the detected points really indicate a problem.

Find Clipped Samples
Enables clipping analysis.

e Threshold checks for a number of consecutive samples at full value to determine
whether clipping has occurred. The Threshold setting determines the exact
number of these consecutive samples that must occur for the program to report
clipping.

e Output Format displays the number of clipping occurrences that are detected by
the analysis. Clicking this value displays the number of clips in the Number of
Points section in the lower left corner of the dialog.

RELATED LINKS
Global Analysis on page 149

Error Detection
You can detect errors, such as glitches and sections where the audio has clipped.
Glitches

e These are disruptions in the audio. Glitches may occur after problematic digital transfers,
after careless editing, etc. They manifest themselves as “clicks” or “pops” in the audio.

Clipping

e Adigital system has a finite number of levels that it can represent properly. When recorded
sound levels are too high or when the system cannot handle levels that have been raised by
digital processing, hard clipping occurs that you can hear as strong distortion.
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A sine waveform before clipping and after.

Result of the Analysis

This reports the number of glitches and clipping instances that have been detected.

Performing a Global Analysis

PREREQUISITE

In the Audio Editor, select the Analyze tab, click Global Analysis, and select the tab that you
want to include in the analysis.

PROCEDURE
1. Inthe Global Analysis dialog, set up the parameters.
Most of the tabs have settings that determine how the analysis should be performed.

2. Ifthe Peaks or Loudness tab is selected, move the cursor to the position that you want to
analyze.

The Peaks and Loudness tabs report values for the position of the cursor.

3. C(lick Analyze.

Results of the Global Analysis

Depending on the analysis type, one or several values are returned for the analyzed audio.

For the Pitch and Extra analyses, only one value is returned. The other analysis types provide
a number of positions in the file that indicate peaks, glitches, etc. These points are called hot
points.

RELATED LINKS
Checking the Results of the Global Analysis on page 156

Checking the Results of the Global Analysis

The results of the global analysis are marked with hot points. You can browse through these
points to see the results of the analysis.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. Inthe Global Analysis dialog, click the tab that represents the values that you want to check.

2. Check the display for maximum/minimum values in the entire analyzed section.

3. Decide which of these values you want to check.
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4. Click the value.

5. Check the Number of Points value at the bottom of the dialog.
The value shows the number of positions that were detected by the analysis.

6. Use the scrollbar below the Number of Points value to browse between the detected
positions.

The edit cursor shows the position in the wave window.

7. To browse another property, click the corresponding tab, and then the value button.

NOTE

The result of the analysis is saved until you close the dialog or click Analyze again.

RELATED LINKS
Performing a Global Analysis on page 156
Creating Markers at Hot Points on page 157

Creating Markers at Hot Points

Creating markers at hot points simplifies browsing the results of the global analysis.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. Inthe Global Analysis dialog, select the analysis type for which you want to create markers
at hot points.

You can add markers for only one channel at a time.

Peaks

Find Peaks

Left

Right

2. C(lick Create Markers at Hot Points at the bottom of the Global Analysis dialog.
Temporary markers are added at all hot points on the corresponding channel.

RESULT

The markers are named using the following principle: “Hot point number (Channel)”. For
example, a marker at the third hot point in the left channel would be labeled “3 (L)".

RELATED LINKS

Performing a Global Analysis on page 156

Checking the Results of the Global Analysis on page 156
Focusing Hot Points on page 158

157



Audio Analysis

3D Frequency Analysis

Focusing Hot Points

After a global analysis, you can focus the display on a specific hot point.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE
1. Use the Number of Points scrollbar to move the position indicator to the position in which
you are.

2. Click Focus.

The wave window zooms in on the selected point. The Global Analysis dialog is reduced to
the bottom part.

3. Toreturn to the full view of the Global Analysis dialog, click Focus again.

RELATED LINKS

Performing a Global Analysis on page 156

Creating Markers at Hot Points on page 157

Checking the Results of the Global Analysis on page 156

3D Frequency Analysis

Using the 3D Frequency Analysis, you can view an audio file in the frequency domain.
Use the 3D Frequency Analysis for the following:

e Viewing the frequency spectrum distribution in a mix
e Identifying which frequencies can be reduced or boosted as a basis for equalizing

e Viewing parts of the frequency spectrum that are occupied by an ambience sound that you
want to filter out

A wave display (time domain) informs you about the start and end of a sound in a file, but lacks
information about the timbral contents of the file that a frequency graph (frequency domain)
provides. The graph that is used in WavelLab Elements is often referred to as an FFT (Fast Fourier
Transform) plot. If you select a stereo recording, a mix of the two channels is analyzed.

The wheel control allows you to view the frequency spectrum from different angles. For example,
you can open several 3D Frequency Analysis windows, each with a different perspective. This
allows you to get a better view of an otherwise crowded graph.
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3D Frequency Analysis

B track-Twav (0s/ 2 mn 305 310 ms) - O X

20 Hz - 20000 Hz

RELATED LINKS
Creating a Graph for 3D Frequency Analysis on page 159
3D Frequency Analysis Options Dialog on page 160

Creating a Graph for 3D Frequency Analysis

The length of the selected audio affects the accuracy of the analysis. For short selections, the
result is more detailed. Consider making a separate analysis of the attack in which the most
drastic variations occur.

PROCEDURE

1. Inthe wave window, select the section of the file that you want to analyze.
If you make no selection, the whole audio file is analyzed.

2. Inthe Audio Editor, select the View tab.
3. Inthe Analysis section, click 3D Frequency Analysis.

4. To edit the analysis parameters, click 3D Frequency Analysis Options.

v track-1wav (0s/ 2 mn 395310 ms)

3D Frequency Analysis Options

5. Adjust the parameters and click OK.
The audio is re-analyzed.

RELATED LINKS
Edit Tab (Audio Editor) on page 110
3D Frequency Analysis Options Dialog on page 160
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3D Frequency Analysis

3D Frequency Analysis Options Dialog

In the options dialog of the 3D Frequency Analysis dialog, you can define which frequency
range is analyzed and modify the appearance of the graph for the 3D frequency analysis.

e Inthe 3D Frequency Analysis dialog, click the 3D Frequency Analysis Options button.

k)
-

20 Hz - 20000 Hz ¥ 3D Frequency Analysis Opticns X

Frequencies

Top Frequency

Amplitude
© Linear
Logarithmic (Decibels)
Colors

Black Background

,‘?

Top Frequency/Bottom Frequency
Specifies the highest/lowest frequency of the range.

Logarithmic Ruler (Octaves)
Divides the frequency ruler in equally spaced octaves.

Amplitude

Select whether you want the peaks to be proportional to their amplitude (Linear) or to
their power (Logarithmic Decibels).

Colors
Defines the color scheme of the graph.

Background
Defines the background color.

RELATED LINKS
3D Frequency Analysis on page 158
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Offline processes are useful for a variety of editing purposes and creative effects, for example, if
the computer is too slow for real-time processing or if the editing requires more than one pass.

After the processing, the audio file is permanently altered.
RELATED LINKS

Process Tab on page 161
Applying Processing on page 163

Process Tab

The Process tab provides access to the offline processing tools.

e Inthe Audio Editor, click Process.

W FLE ©VIEW € EDIT & INSERT &% PROCESS S RENDER

Level
Gain
Opens the Gain dialog where you can apply a gain to change the level of an audio file.

Envelope

Opens the Envelope dialog where you can create a level envelope which can be
applied to a selected range or an entire audio file.

This is useful if you want to even out loud and quiet parts or create a sophisticated fade
in/fade out, for example.

Remove DC Offset
DC offset in a file affects the loudness. Remove DC Offset sets the DC offset to zero.

Normalizing

Level

Opens the Level Normalizer dialog where you can change the peak level of an audio
file.

Fading

Fade In/Fade Out

Allows you to apply a fade in or fade out. Right-click the button to open the Curve
pop-up menu.

Curve
Allows you to select preset fade curves.
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Process Tab

e Linear changes the level linearly.

e Sinus (*) changes the level according to a sine curve. When used in a crossfade,
the loudness (RMS) remains constant during the transition.

e Square-Root (*) changes the level according to a square-root curve. When used in
a crossfade, the loudness (RMS) remains constant during the transition.

e Sinusoid changes the level according to a sine curve.
e Logarithmic changes the level according to a logarithmic curve.
e Exponential changes the level according to an exponential curve.

e Exponential+ changes the level according to a more pronounced exponential
curve.

Time & Pitch

Time Stretching

Opens the Time Stretching dialog where you can change the duration of an audio
selection.

Pitch Shifting
Opens the Pitch Shifting dialog where can change the pitch of your audio.

Resample
Opens the Sample Rate dialog where you can change the sample rate of your audio.

Pitch Bend

Opens the Pitch Bend dialog where you can gradually change the pitch of your audio
using an envelope curve.

Reverse
Creates a backwards-tape effect.

Correction

In the Correction section, you can choose from the following error correction methods:

e Short Resynthesis is best suited for minor errors in your audio. WavelLab Elements analyzes
the immediate surroundings of the error to find the most appropriate method of correction.

e Smooth Pencil Line is particularly suited for tiny clicks in your audio. This method
corresponds to drawing an accurate line with a soft pencil. It replaces the corrupted sample
with the pencil line.

Loop

Tweaker
Opens the Loop Tweaker dialog where you can adjust the loop start and end points,
and crossfade the loop boundaries.

Tone Uniformizer
Opens the Loop Tone Uniformizer dialog where you can create loops from sounds

that are not optimal for looping.
Analysis

Global Analysis

Opens the Global Analysis dialog where you can analyze peaks, loudness, pitch, DC
offset, and errors in the audio file.
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Applying Processing

Other

Invert Phase
Turns the signal upside down.

Applying Processing

Processing can be applied to a selection or to a whole file. For some operations processing the
entire file is necessary.

NOTE

If Process Whole File If There Is No Selection is activated in the Editing tab of the Audio Files
Preferences, the whole file is automatically processed if no selection exists.

PROCEDURE

1. Inthe wave window, make a selection.

2. Inthe Audio Editor, select the Process tab.

3. Select the type of processing that you want to apply.

4. If a dialog opens, make the settings and click Apply to render the effect to the file.

RELATED LINKS
Wave Window on page 103

Gain Dialog

In this dialog, you can apply a gain to change the level of an audio file.
e To open the Gain dialog, select the Process tab in the Audio Editor, and click Gain in the
Level section.

Gain
N [=]

0.000 dB

Click Find Current Peak Level to obtain a report on the peak level of the audio selection, or
the whole file if there is no selection. This is useful if you want to calculate how much you can
increase the overall gain of a file without clipping (exceeding 0 dB), for example.

This processor also lets you add clipping. Clipping happens when the gain is raised to a point
where distortion is added. While this is normally not intended, mild clipping can add some
punch, for example, to accentuate the attack of a drum sound.

Level Normalizer Dialog

In this dialog, you can change the peak level of an audio file.

e To open the Level Normalizer dialog, select the Process tab in the Audio Editor, and click
Level in the Normalizing section.
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Loudness Normalizer

Level Mormalizer n

Peak Level

0.000 dB

Peak Level
Enter the peak level (in dB) that you want the audio selection to have.

Stereo Link
Applies the gain to both channels.

Mix to Mono

Mixes the left and the right channel. The resulting mono file has the specified peak
level. This ensures a mix without clipping.

Find Current Peak Value

Creates a report on the peak level of the current audio selection or the whole audio file
if there is no selection.

Loudness Normalizer

You can use the Loudness Normalizer to achieve a specific loudness.

Increasing the loudness to a specific value can provoke clipping. To remedy this, a peak limiter
(Peak Master plug-in) can be part of the process. The Loudness Normalizer raises the loudness
and limits peaks in the signal at the same time if needed, to achieve the wanted loudness.

This process happens in several stages, first an analysis and then the final rendering.

RELATED LINKS
Loudness Normalizer Dialog on page 165
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Loudness Normalizer Dialog

In this dialog, you can specify the loudness of a file.

Loudness Normalizer n

e -2300LUFS =

Reference: Loudness of Entire File ¥ B True Peaks

Peak Limiter (Using the Plug-in "PeakMaster”) Pre-Proc

0.00 dB R

-12.00 dB

Warn If Unmatched

It Settings

Loudness (EBU R-128)

Loudness to Achieve

If the loudness cannot be achieved with a simple positive gain change, a limiter must
come into action to prevent clipping.

Here, specify the loudness that you want to achieve. The EBU R-128 recommendation
for broadcast is -23 LUFS.

Specifying high values might require a gain outside the normal capabilities of the
limiter, which can cause distortion.

It is recommended to use Statistics after specifying a loudness. This way, you know
how much the gain needs to be raised and if peak limiting needs to be applied. If heavy
limiting is necessary, this might degrade the audio quality. In such cases, a warning is
shown after applying the process, allowing you to undo it.
Catch Loudness from Audio Selection
Sets Loudness to Achieve to the average loudness found in the audio file or audio
selection.
Reference
This pop-up menu allows you to select a reference: the loudness of the entire file (EBU
R-128 recommendation), the average loudest 3 second audio section (Top of Loudness
Range), or the loudest 3 second audio section (Maximum Short-Term Loudness).
Peaks
In this pop-up menu, select whether WavelLab Elements should limit the sample values

(Digital Peaks) or the analog reconstructed samples (True Peaks).
Peak Limiter

Max Peak Level

Specifies the maximum peak level of the resulting audio. The lower this value, the
lower the loudness.
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Softness
Affects how the peak master operates. A high setting maximizes the perceived
loudness effect, but can result in a slight harshness of the sound.

Adjust this parameter to optimize the balance between sound quality and the effect
that you want to achieve.

Pre-Processing Options

Remove DC Offset

DC offset in the file affects the loudness computation. Remove DC Offset sets the DC
offset to zero. We recommend that you keep this option activated.

Attempts/Analysis

Tolerance (+/-)
If Loudness to Achieve requires peak limiting, this also reduces the loudness to some
degree. This cannot be computed in advance and cannot be automatically applied to
the gain change. Instead, several simulation passes are performed to find the best
possible gain. This option allows you to define the precision of the result that you want
to achieve.

Maximum Number of Passes

Wavelab Elements performs as many analysis passes as needed to match the precision
that you want to achieve. Use this option to specify the maximum number of passes to
be performed.

Authorized Peak Compression

As too much compression degrades the audio quality, you can specify a limit for the
applied compression. The value can be set between -1 and -20 dB. Consider lowering
the Loudness to Achieve, as this renders better results.

Warn If Unmatched

If this option is activated, you are warned if the normalizing process does not meet the
specified loudness/precision.

Statistics

Opens a window that shows you information about the file to be processed. It shows
any DC offset, the current loudness, the current peak level, and the required gain to
achieve the specified loudness. Furthermore, you are informed if limiting is required.

RELATED LINKS
Loudness Normalizer on page 164
EBU Loudness Standard R-128 on page 37

Envelope Dialog

In this dialog, you can create a level envelope which can be applied to a selected range or
a whole audio file. This is useful if you want to even-out loud and quiet parts or create a
sophisticated fade in or fade out, for example.

e Toopen the Envelope dialog, select the Process tab in the Audio Editor, and click Envelope
in the Level section.
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Envelope Dialog

Envelope n

21-106_stereo_PCM-192k_MAGNIFICAT_04.flac [Decoded]

The dialog shows a waveform with an envelope curve (initially a straight line). A vertical ruler
displays the level in dB, and the horizontal ruler displays the timeline.

The following options are available:

Undo the Last Operation

Redo the Last Undone Operation

Deselect the Envelope Points

Delete the Selected Envelope Points

Reset the Selected Envelope Points

Reset the Whole Envelope

Flip the Envelope Around the Horizontal Axis
Reverse the Envelope Time Sequence

Toggle the Envelope Smoothing

Basic Envelope Operations

By adding points to the envelope curve, you can create an envelope curve that changes the
volume of the material over time. When you point the mouse in the display or move a point, the
current position and level change is shown in the field above the display.

To add a point, double-click the envelope curve.
To select a point, click it.

To select several points, click and drag the selection rectangle or click them while pressing
Ctrl/Cmd.

To move a point, click and drag it. If more than one point is selected, all points are moved.

To move the whole curve up or down, click the envelope curve, and drag up or down.

To move the curve segments vertically, press Ctrl/Cmd, click the curve segment, and drag
up or down.
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e To move two points horizontally, press Shift, click the curve segment between two points,
and drag left or right.

e To move two points vertically, press Ctrl/Cmd, click the curve segment between two points,
and drag up or down.

Fades in Audio Files

Afadeinis a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade out.

Creating a Fade In and Fade Out

PROCEDURE
1. Inthe wave window, make a selection.
2. Inthe Audio Editor, select the Process tab.

3. Depending whether you want to create a fade in or a fade out, select one of the following
options in the Fading section:

e To apply the default fade type, click the Fade In or Fade Out icon.

e To select another fade type, click Fade In or Fade Out below the fade icon. From the
pop-up menu, select the type of fade that you want to create.

Applying Easy Fades

The Easy Fade function allows you to quickly apply a default fade in or fade out to an audio file
via shortcut.

The shape of the fade is governed by the Fade In and Fade Out settings in the Fading section of
the Process tab.

PROCEDURE
1. Inthe Audio Editor, make one of the following selections:
e From the start of the audio file to where you want the fade in to end.

e From the position where you want the fade out to start to the end of the audio file.
2. Click Ctrl/Cmd-D.
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Crossfades

A crossfade is a gradual fade between two sounds, where one is faded in and the other faded
out. You can automatically create a crossfade when pasting an audio section into another.

Creating Crossfades

The material that you want to crossfade can either be in two different sections of the same audio
file or in two different audio files.

PROCEDURE

1. Inthe wave window, select the section that you want to fade in.
2. Select the Edit tab.

3. Inthe Clipboard section, click Copy.

4. Select the section that you want to fade out.

The length of this selection determines the length of the actual crossfade and is shown on
the status bar. The section can be within the selected audio file or in another wave window.
However, the selection must not be longer than the selection that you just copied.

5. Depending whether you want to create a fade in or a fade out, select one of the following
options in the Clipboard section:

e To apply the default crossfade type, click the Paste and Crossfade icon.

e To select another crossfade type, click Paste and Crossfade below the crossfade icon.
From the pop-up menu, select the type of crossfade that you want to create.

RESULT

The crossfade is created. Any material that originally appeared after the selection in the file into
which you paste, is moved so that it now appears after the pasted material.

Any excess material in the copied selection appears after the fade at full level.
NOTE

If both files already have full level sections in the crossfade area (for example, if you have
normalized both files), clipping and distortion might occur. If this happens, reduce the amplitude
of both files by 3dB to 6 dB and try again.

AFTER COMPLETING THIS TASK
Play back the file and adjust the crossfade if necessary.

RELATED LINKS
Paste and Crossfade Options on page 169

Paste and Crossfade Options

These options allow you to select a crossfade type for pasting.

e Select the Edit tab in the Audio Editor, and click Paste and Crossfade in the Clipboard
section.

Linear (Equal Gain)
Level changes linearly.
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Sinus (Equal Power)
Level changes according to a sine curve, the power of the mix remains constant.

Square-Root (Equal Power)

Level changes according to a square-root curve, the power of the mix remains
constant.

Phase Inverting

Inverting the phase turns the signal upside down. The most common use for this function is to
fix a stereo recording if one of the channels has been recorded out of phase with the other.

Inverting the Audio Phase

PROCEDURE

1. Optional: If you only want to invert the phase for a specific time range of the audio file,
create a selection range in the wave window.

2. Inthe Audio Editor, select the Process tab.

3. Inthe Other section, click Invert Phase.

Reversing Audio

You can reverse an audio file or a part of an audio file as if playing a tape backwards.

PROCEDURE

1. Optional: If you only want to reverse a specific time range of the audio file, create a selection
range in the wave window.

2. Inthe Audio Editor, select the Process tab.

3. Inthe Time & Pitch section, click Reverse.

DC Offset

DC offset means that there is a too large DC (direct current) component in the signal. This most
often occurs due to mismatches between various types of recording equipment.

A DC offset is problematic for the following reasons:

e It affects the zero crossing position.

e Some processing options do not give optimal results when performed on files with a DC
offset.

Removing DC Offset

PROCEDURE

1. Inthe Audio Editor, open the audio file that you want to check for DC offset and that you
want to fix.

2. Select the Process tab.
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Time Stretching

3. Inthe Level section, click Remove DC Offset.

A dialog opens, stating the amount of DC offset in the audio file. You can also create a
selection range in the wave window and select this option to only show the DC offset in the
selection range.

NOTE

This function should be applied to whole files, because the problem is normally present
throughout the entire recording.

4. Click OK to remove the DC offset.

Time Stretching

Time stretching is an operation that allows you to change the length of a recording without
affecting its pitch.

With time stretching, you can make audio material longer or shorter. This function is most often
used to match the duration of an audio section with other material. You select the material to
be stretched and use the options in the Time Stretching dialog to find a stretch factor. You can
specify the length or the tempo, according to what the situation requires.

NOTE

Wavelab Elements uses the ZPlane technology for high-quality time stretching.

RELATED LINKS
Time Stretching Dialog on page 171
Time Stretching Limitations on page 172

Time Stretching Dialog

In this dialog, you can change the duration of an audio selection, usually without changing its
pitch. You can stretch a selection to a specified duration (in minutes, seconds, and milliseconds),
tempo (in bpm), or stretch factor (as percentage).

e Toopen the Time Stretching dialog, select the Process tab in the Audio Editor and click
Time Stretching in the Time & Pitch section.

Time Stretching n

Source (Audio Selection) Result Method
Duration: 1m Target Duration Pre:

Edit Tempo Standard Quality ¥

Target Tempo

Edit Bars

Target Stretch Factor

100.00000 % Reset
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Source (Audio Selection)

Duration

If Edit Tempo is activated, you can change the tempo of the audio source. The number
of bars and beats and the stretch factor is updated automatically.

If Edit Bars is activated, you can set the number of bars and beats and the signature
for the audio source. The source tempo and the stretch factor is updated automatically.

Result

Target Duration
If this option is activated, the audio source changes its duration.

Target Tempo

If this option is activated, the audio source changes its tempo. For this to work, you
must specify the original tempo or the number of bars and beats.

Target Stretch Factor

Indicates how much the audio duration changes. This parameter is automatically
updated when you edit the other parameters, but you can also activate this option
to edit it manually.

Reset
Resets the stretch factor to 100%, that is, no stretch.

Method

Preserve Pitch

If this option is activated, the pitch of the audio material is not affected when you apply
time stretch. If this option is deactivated, the pitch changes proportionally with the
time stretch ratio.

Accuracy pop-up menu

Allows you to select whether to favor duration accuracy or pitch accuracy when time
stretching.

e Favor Duration Accuracy preserves the length of the original audio.

e Favor Pitch Accuracy can result in a slightly different audio length after pitch
shifting.

RELATED LINKS
Time Stretching on page 171

Time Stretching Limitations

Time stretch is a complicated Digital Signal Processing (DSP) operation that always affects the
sound quality to some extent.

e  For speech, stretch factors within a £30% range provide good results.
e For composite music, try to limit the range to +10%.

e For sensitive material, like solo piano, try to limit the range to +3%.

RELATED LINKS
Time Stretching on page 171
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Pitch Shift

Pitch shift allows you to detect and to change the pitch of a sound, with or without affecting its
length. This is useful for fixing an off-key vocal note in a live recording, or for tuning the pitch of a
kick drum sample to fit a particular song, for example.

RELATED LINKS
Pitch Shifting Dialog on page 173

Pitch Shifting Dialog

In this dialog, you can change the pitch of a sound.

e To open the Pitch Shifting dialog, select the Process tab in the Audio Editor, and click Pitch
Shifting in the Time & Pitch section.

Pitch Shifting n

Untitled

Pitch Shifting dialog for audio files

Amount of Shift

Semitones
Allows you to specify the amount of pitch change in semitones.

Cents
Allows you to specify the amount of pitch change in cents.

Find Current Pitch of Audio Selection

Analyzes the pitch of the selected audio and displays it below this button. This option is
only available for audio files.

According to the current pitch, compute the required shift to match the key hereafter

Click to adjust Amount of Shift parameters automatically, based on the detected pitch
and the pitch specified in the value field below this button. This option is only available
for audio files.

Pitch field
Specifies the resulting pitch.

Method

Length Preservation
Specifies how the length of the selection is affected by the operation:

e Asetting of 100 % means that the length of the audio remains unchanged.
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Pitch Bend

e Asetting of 0 % means that the program behaves like a tape recorder, when the
speed of its tape is changed. For example, if you raise the pitch by one octave, the
audio is half as long.

For large transposition values, the lower this setting, the better the quality of the
effect.

Accuracy pop-up menu
Allows you whether to favor duration accuracy or pitch accuracy when pitch shifting.

e If Favor Duration Accuracy is selected and the Length Preservation is set to
100 %, the resulting audio after pitch shifting is the same length as the source
audio.

e If Favor Pitch Accuracy is selected, the resulting audio after pitch shifting might
have a slightly different length than the source audio.

Correct Formants

If this option is activated, changing the pitch of vocal material gives a more realistic
result. When processing non-vocal material, leave this option deactivated, because it
uses a slightly slower processing algorithm.

NOTE

This algorithm might cause a noticeable increase in signal level.

RELATED LINKS
Pitch Shift on page 173

Pitch Bend

Pitch bend allows you to change the pitch of a sound over time.

This function can be used for creating the classic tape stop effect, or for blending the tempo/
pitch of one track into another, for example.

In the Pitch Bend dialog, you can draw the envelope curve that you want the pitch to follow.
The pitch offset is displayed on the vertical ruler of the envelope and the range of the envelope
effects can be adjusted. Positive pitch values produce sounds with a higher pitch and a shorter
length, negative values produce sounds with a lower pitch and a longer length.

RELATED LINKS
Pitch Bend Dialog on page 174

Pitch Bend Dialog

In this dialog, you can gradually change the pitch of a sound using an envelope curve.

e Toopen the Pitch Bend dialog, select the Process tab in the Audio Editor, and click Pitch
Bend in the Time & Pitch section.
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Resample

Pitch Bend n

Track Awav

Range (Semitones)

+1.00 =

Untitled
7

Pitch bend envelope

Allows you to edit the envelope curve to change the pitch of a sound. To add an
envelope point, double-click the envelope curve. You can then drag the envelope points
to customize the pitch bend envelope.

The following options to edit envelopes are available above the pitch bend envelope
display:

e Undo the Last Operation

e Redo the Last Undone Operation

e Deselect the Envelope Points

e Delete the Selected Envelope Points

o Reset the Selected Envelope Points

e Reset the Whole Envelope

e Flip the Envelope Around the Horizontal Axis
e Reverse the Envelope Time Sequence

e Toggle the Envelope Smoothing

Range (Semitones)

Specifies the maximum range in semitones for the pitch change. When you change this
value, this is indicated in the vertical ruler.

RELATED LINKS
Pitch Bend on page 174

Resample

You can change the sample rate of a recording. This is useful if the file that you want to use in an
audio system was recorded at a sample rate that this system does not support.

NOTE

e Sample rate conversion from a low frequency upwards does not improve the sound quality.
The high frequencies that were lost cannot be restored by a conversion.
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e If you resample to a lower frequency, high frequency material is lost. Therefore, converting
down and then up again leads to a degradation in sound quality.

NOTE

Using the Resampler plug-in in the quality mode High changes the sample rate results in the
same quality as when using the Resample option in the Audio Editor. However, that is only the
case if the sample rate in the Sample Rate dialog exists in the values of the Resampler Sample
Rate pop-up menu. If you choose a custom sample rate, another algorithm is used, which results
in a lower quality of what the Resampler can achieve.

RELATED LINKS
Converting a Sample Rate on page 176

Converting a Sample Rate

Resampling allows you to convert the sample rate of an audio file to another sample rate.
NOTE

Sample rate conversion is always applied to the entire file.

PROCEDURE
1. Inthe Audio Editor, select the Process tab.
2. Inthe Time & Pitch section, click Resample.

3. Inthe Sample Rate dialog, select a sample rate from the pop-up menu.

5 Sample Rate X

4. Click OK.

RELATED LINKS
Resample on page 175
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Audio Montage

The audio montage is a multitrack non-destructive editing environment that allows you to
arrange, edit, play back, and record audio clips.

Non-destructive means that when you delete or change a part of an audio file, the audio is not
deleted or permanently changed. Instead, a set of pointers keeps track of all the edits, so that
these can be readily reversed.

The non-destructive editing functions include both track- and clip-based effects, volume and pan
automation, as well as wide-ranging fade and crossfade functions.

The audio montage is a great tool for audio CD creation, mastering, multimedia work, radio spot
production, etc.
Basic Terminology

Audio montages can contain up to 3 stereo or mono audio tracks and a video track. You can use
them to structure your work graphically.

On an audio track, you can place any number of clips. Clips are containers for the audio, and
include a number of settings and functions such as volume and pan curves, fades, etc.

A clip contains a reference to a source audio file on your hard disk, as well as start and end
positions in the file, which means that clips can play back sections of the source audio files. Any
number of clips can reference the same source file.

RELATED LINKS

Montage Window on page 177

Creating Audio Montages on page 192
Assembling the Audio Montage on page 198
Clip Editing on page 210

Montage Window

The montage window is where you assemble your audio montage. This is where you view, play
back, and edit audio montages.

The montage window gives you a graphical representation of the tracks and clips.
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RELATED LINKS
Audio Montage Tabs on page 183
Track Control Area on page 178

Track Control Area

The track control area offers several track settings and options, for example, rearranging,
muting, soloing, and routing tracks. Each track type has dedicated controls.

You can scroll through the tracks and resize them.

The track control area for mono and stereo tracks

The following options are available at the top of the track control area:

Add Track
Allows you to add a track to the audio montage.

Navigator

Opens a panel that displays an overview of the entire audio montage and allows you to
quickly navigate in it.

To change the size of the Navigator panel, right-click the panel and select Small
Navigator, Medium Navigator, or Large Navigator.
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RELATED LINKS

Track Control Area for Stereo and Mono Tracks on page 179
Track Control Area for Video Tracks on page 181

Montage Window on page 177

Track Control Area for Stereo and Mono Tracks

The track control area for stereo and mono tracks allows you, for example, to mute and solo
tracks, add track effects, specify routing options, monitor the input signal, and record enable
tracks.

Options

The track control area for mono and stereo tracks

Track Control Area Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track
Name dialog where you can enter a name for the track.

Lock
Disables all editing on the track.

Mute
Mutes the track.

Solo
Solos the track.

Effects

Opens the Effects pop-up menu where you can select effects for the track. A
highlighted icon indicates that a track has track effects.

Input Bus/Channel Output Routing
Allows you to select the Input Bus, the Channel Output Routing, and the Track
Routing dialog. When you hover over the button, a tooltip displays the selected
routing options.

Audio Input
Allows you to select the audio input for recording.

Record

To be able to record, you must record enable the corresponding tracks. If you click the
arrow, the following options are available:
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File Properties for Recording opens a dialog that allows you to specify the name,
location, and bit resolution of the audio file that you want to record.

If Stop When Record Position Reaches Last Marker is activated, recording stops
when the record position reaches the last visible marker of the montage. Hidden
markers are not taken into account. You can create and move the last marker during
recording. This option is global to all audio montages.

If Stop When Record Position Reaches Next Marker is activated, recording stops
when the record position reaches the next visible marker of the montage. Hidden
markers are not taken into account. This option is global to all audio montages.

Ducker On/Off

Allows you to activate or deactivate ducking. You can then select the voice modulator
track and make settings.

Source
Opens the Modulator Tracks menu that allows you to select the track that you want to
use for ducking.

Ducker Settings
Opens the Ducker plug-in that allows you to edit ducking settings to fine tune the
ducking effect.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of
the active track and the track below. Click and drag to change the track height.

Track peak meter

The track peak meter shows the volume level for audio tracks. It is located on the right
side of the track control area.

Track Pop-up Menu
This pop-up menu contains all track-related options.
e To open the Track pop-up menu, right-click in the track control area.

Add Track
Adds a track below the active track.

Split into Left/Right Mono Tracks

Converts the stereo track into two mono tracks that represent the left and right
channels of a stereo track. This does not alter the audio material.

Remove Track
Removes the active track.

Show Ducking Controls
Activates the ducking controls in the track control area.
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Track Settings Menu

e To open the Track Settings menu, click the down arrow in the lower middle area of the track
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

Track Color
Opens a submenu, where you can select a color for the active track.

RELATED LINKS

Additional Ways of Adding Effects on page 241
Track Ducking on page 227

Track Peak Meter on page 183

Track Control Area on page 178

Track Routing Dialog on page 208

Track Control Area for Video Tracks

The track control area for video tracks allows you, for example, to activate/deactivate thumbnails
and show/hide the frame numbers of the video. Below the video track, the corresponding audio
track has the same options as mono and stereo tracks.

Options

Track Name

Allows you to change the track name. Double-click the track name to open the Track
Name dialog where you can enter a name for the track.

Lock
Disables all editing on the track.
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Show Thumbnails
Allows you to activate/deactivate the thumbnails of the video track.

Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.

Change Track Height of All Tracks

The lower left area of the track control area allows you to change the track height of all
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track

The lower middle area of the track control area allows you to change the track height
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below

The lower right area of the track control area allows you to change the track height of
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu
This pop-up menu contains all track-related options.

e Toopen the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Remove Track
Deletes the active track.

Track Settings Menu

e To open the Track Settings menu, click the down arrow in the lower middle area of the track
control area.

Track Color

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 179
Track Control Area on page 178
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Track Peak Meter

The track peak meter shows the volume level for the left channel and the right channel of stereo
tracks. It is located on the right side of the track control area in the Audio Montage window.

The track peak meter provides an overview of which tracks are playing back audio at what
approximate level. The left bar shows the volume level of the left stereo channel and the right
bar shows the volume level of the right stereo channel.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 179

Audio Montage Tabs

The tabs in the Audio Montage window give you access to the tools and options you need for
editing audio montages. For example, you can edit the envelope curves and fades in clips, make
zoom settings, analyze the audio, and render the audio montage.

View Tab (Audio Montage)

e Inthe Audio Montage, click View.
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Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Time

Opens a pop-up menu that allows you to adjust the zoom to display the selected time
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:

e Set Time Range allows you to specify the time range that you want to display.
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e Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

e Screen Points per Sample allows you to specify how many screen points are used
to represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

View All
Zooms out as far as possible.

Display Whole Clip
Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Edit Cursor Position
Opens the Cursor Position dialog where you can edit the cursor position.

Previous Clip Edge/Next Clip Edge
Moves the cursor to the previous/next clip edge.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.
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Cursor
Displays the cursor position.

Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Clip
Color
Allows you to apply a color to the active clip.

Tracks

Display More Tracks/Display Fewer Tracks
Allows you to change the number of tracks that are displayed in the montage window.

Focus on Previous Track/Focus on Next Track
Sets the focus on the previous/next track.

RELATED LINKS
Audio Montage Tabs on page 183

Edit Tab (Audio Montage)

e Inthe Audio Montage, click Edit.
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Source

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Edit Cubase Project
Opens the Cubase project relating to the clip.

Clipboard

Cut
Cuts the selected audio range to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

185



Audio Montage

Audio Montage Tabs

Paste
Pastes the clipboard content.

Split

Split at Silences

Splits the files so that each non-silent section becomes a separate region. If you select
this option, you can specify the minimum region duration, the minimum duration of a
silent section, and the signal level that should be considered as silence.

Removal

Delete Selected Clip/Delete Selected Range

Deletes the part of the clip that lies inside the selection range on the active track and
moves the right section of the clip to the left to fill the gap.

If there is no selection range, the selected clips are deleted.

Ripple

None
Deactivates the auto-shift function.

Track

If this option is activated and you move a clip horizontally, all clips on the active track
that are located to the right of the edited clip are also moved. This option also applies
when moving or resizing clips, and when inserting or pasting more than one clip at the
same time.

Global

If this option is activated and you move a clip horizontally, all clips on all tracks that are
located to the right of the edited clip are also moved. This option is taken into account
when moving or resizing clips, and when inserting or pasting more than one clip at the
same time.

Snapping

Snap to Magnets
If this option is activated, moved elements such as clip edges, time selection edges,
cursor, and markers snap to the magnets that are activated on the Magnets pop-up
menu.

Magnets
This pop-up menu allows you to select which items should be magnetic.

Clip
Video Follows Edit Mode

If this option is activated, the video in the Video window automatically follows each
edit that you make. This allows you to instantly see where in the video your edit is
taking place.

Mute
Mutes the active clip.

Cue Point
This pop-up menu allows you to make cue point settings.
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e Set at Cursor sets the cue point to a fixed position from the start of the clip.

e Set at Default Gap Position sets the cue point 2 seconds before the start of the
clip.

e Follows Fade In End Point sets the cue point to the fade in end point.

e Follows Fade Out Start Point sets the cue point to the fade out start point.

e If Custom Cue End is activated, you can set the end cue point at a custom position
from the end of the clip. This option allows you to edit the gap individually for each
clip.

If this option is deactivated, a 2 seconds default gap is used.

e End Offset opens the End Cue Point Offset dialog that allows you to set the end
cue point at a custom position from the end of the clip.

RELATED LINKS

Editing Source Files of Clips on page 221

Clips and Cue Points on page 220
Insert Tab (Audio Montage)

e Inthe Audio Montage, click Insert.
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Marker Name

Allows you to enter the name of the start marker. If nothing is entered, a generic name
is used.

To edit the default names, open the Markers window, and select Functions > Default
Marker Names.
Different Name for End Marker

If this option is activated, you can enter a different name for the end marker in the End
Marker Name field.

If this option is deactivated, the name of the start marker is also used for the end
marker.

Create/Name Marker

The Create/Name Marker button in the lower right corner of the Markers section
opens the Create Marker dialog. This allows you to create markers and marker pairs
at the edit cursor position.
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Import

Audio Files

Allows you to select one or more audio files to insert at the edit cursor position on the
active track.

Video File

Allows you to select a video file to insert at the edit cursor position on the video track. If
the audio montage has no video track, a video track is created.

Fade Tab (Audio Montage)

e Inthe Audio Montage, click Fade.
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Edit
Fade In/Fade Out
Allows you to switch between the fade in and the fade out settings.

Zoom

Zoom to Fade Range
Adjusts the view to display the fade in/fade out part of the active clip.

Shape

Curve
Allows you to select preset fade curves.
e Linear changes the level linearly.

e Sinus (*) changes the level according to a sine curve. When used in a crossfade,
the loudness (RMS) remains constant during the transition.

e Square-Root (*) changes the level according to a square-root curve. When used in
a crossfade, the loudness (RMS) remains constant during the transition.

e Sinusoid changes the level according to a sine curve.
e Logarithmic changes the level according to a logarithmic curve.
e Exponential changes the level according to an exponential curve.

e Exponential+ changes the level according to a more pronounced exponential
curve.

Time

Fade Time
Allows you to specify a fade in/fade out time for the clip.

Apply Fade Time
Applies the specified clip fade in/fade out time.
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Options
Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.

e If No Automatic Crossfading is activated, no automatic crossfading is performed
when clips overlap.

e If Free Overlaps is activated, automatic crossfades are created when a clip
overlaps another clip on the same track. The length of the overlap determines
the length of the crossfade.

Create Default Fades in New Clips

If this option is activated, all new clips get the default fade in and fade out shape and
length. For clips that are created by splitting a clip, only the default fade time is used.

RELATED LINKS
Audio Montage Tabs on page 183

Envelope Tab (Audio Montage)

e Inthe Audio Montage, click Envelope.
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Envelope Type

Sets the type of the envelope. Depending on the selected type, different options are
available. The following options are available:

e Hide All hides all envelopes.
e Volume/Fades only displays the volume/fades envelope.
e Pan only display the pan envelope. In the menu below, you can select a pan law.

Pan Law

Lets you select a pan law. This option is only available if the Pan envelope type is
selected. The following pan laws are available:

e Channel Damp (0 dB/Mute)

e Constant Power (+3 dB/Mute)
e Channel Boost (+4.5 dB/Mute)
e Channel Boost (+6 dB/Mute)

Zoom

Zoom to Envelope Range
Adjusts the view to display the active envelope of the active clip.
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Level

Reset All
Resets the envelope to its neutral form.

Reset to 0 dB

Replaces the segments between the fade in and fade out points with a single neutral
segment.

Ducking

Opens the Ducking Settings dialog. This dialog allows you to create ducking effects
between clips on two adjacent tracks where the level or send effect of one clip is
modified every time that clips are present on the other track.

Mute Selection

Adds level envelope points and draws a curve to mute the selection by lowering the
level to zero with default 20 ms fall and rise times.

Raise Selection

Adds level envelope points and draws a curve to raise the audio level of the selection
with 20 ms fall and rise times. You can drag the created segment up and down to
adjust the level.

RELATED LINKS

Envelopes for Clips on page 221
Audio Montage Tabs on page 183
Pan Laws on page 226

Render Tab (Audio Montage)

The Render tab allows you to mix down audio montages to audio files.

e Inthe Audio Montage, click Render.
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Source pop-up menu
The Source pop-up menu allows you to select which part of the audio montage you
want to process. The following options are available:

Whole Montage
Processes and renders the whole audio range.

Active Track
Processes and renders the active track from the start of the first clip until the end of
the last clip. Muted clips are not rendered.
Specific Marked Region
Processes and renders a specific audio range to an independent file.
Specify the region to process on the pop-up menu.
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Result

cD
Allows you to write a CD from the audio montage.

Unnamed File
If this option is activated, a temporary untitled file is rendered.

Named File
If this option is activated, you can specify a name for the rendered file.

Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a
pop-up menu that offers you several naming options.

Location
Allows you to select a destination folder for the rendered files.

Format
Opens a pop-up menu where you can select a file format.

Options
Depending on the selected source, different options are available.

Bypass Master Section

If this option is activated, the plug-ins and gain of the Master Section are bypassed
when rendering.

Add Reverb Tail

If this option is activated, the audio tail that is produced by effects such as reverb is
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WavelLab Elements. In
this case, this option has no effect. For such plug-ins, you can add the Silence plug-in
to add extra samples at the end of the file.

Copy Markers

If this option is activated, the markers that are included in the range to process are
copied to the rendered file.

Open Resulting Audio File
If this option is activated, every rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the entire
Master Section. This setting can be toggled by clicking the button at the bottom right
of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not monitor new
files through the effects that have already been applied to them.
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Render

Start
Starts the rendering process.

RELATED LINKS
Audio Montage Tabs on page 183
Render Tab for the Master Section on page 280

Signal Path in the Audio Montage

The audio signal passes through the various sections of Wavelab Elements in a certain way.

The audio samples are read.

Clip envelope

Clip effects

Clip pan

Individual clip gain (CD window)

Clips are mixed into the track slot (for example, overlapping clips).
Track effects

Track level settings

e N U A WN=

Each track is mixed into a stereo bus.

-
o

. The stereo channel is processed through the plug-ins of the montage output.

11. The stereo bus is sent to the Master Section input.

Signal Path in the Master Section

Channels/Sample rate can change at each plug-in slot.
Master Section meters
Final Effect/Dithering pane in the Master Section

Independent meters

v A W=

Playback or file format rendering

Creating Audio Montages

You can create new, empty audio montages with custom audio montage properties.

PROCEDURE

1. Select File > New.

2. Select Audio Montage > Custom.

3. Specify the sample rate of the audio montage.
4. Click Create.

RESULT
The audio montage is created.
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Creating Audio Montages

RELATED LINKS
Audio Montage Properties on page 195
Creating Audio Montages from an Audio File on page 193

Creating Audio Montages from an Audio File

You can create an audio montage from an audio file or from a time selection in an audio file.

PROCEDURE

1.

In the Audio Editor, open the audio file from which you want to create a new audio
montage.

2. Optional: If you want to open a specific part of the audio file in a new audio montage, make a
time selection in the audio file.
3. Right-click the file tab of the audio file.
4. Select Create Audio Montage > From Current Audio File.
5. Inthe Create Audio Montage from Audio File dialog, do one of the following:
e Toopen the audio file in a new audio montage, select Whole File.
e To open the time selection that you have made in the audio file in a new audio montage,
select Current Time Selection.
6. Optional: Do one of the following:
e Toimport the markers of the audio file into the new audio montage, activate Import
Markers.
e Tosplit the audio file at the generic region markers, activate Split at Generic Region
Markers.
7. Click OK.
RESULT

The audio file opens in a new audio montage.

RELATED LINKS
Create Audio Montage from Audio File Dialog on page 193

Create Audio Montage from Audio File Dialog

In this dialog, you can specify whether you want to open the audio file or a time selection inside
an audio file as a new audio montage. You can also specify whether you want to import markers
into the new audio montage and split at certain markers.

To open the Create Audio Montage from Audio File dialog, do one of the following:

Right-click the file tab of an audio file, and select Create Audio Montage > From Current
Audio File.

Open an audio file in the Audio Editor, select File > New > From Current File, select From
Current Audio File, and click Create.
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Duplicates

I Create Audio Montage from Audio File X
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Whole File

If this option is activated, the audio file opens in a new audio montage.

Current Time Selection
If this option is activated, the time selection that you have made in the audio file opens
in a new audio montage.

Import Markers
If this option is activated, the markers inside the audio file are imported into the new
audio montage.

Split at Generic Region Markers

If this option is activated and the audio file contains generic region markers, the audio
file is split at the marker positions when it is imported into a new audio montage.
Audio outside the marker boundaries is removed.

RELATED LINKS
Creating Audio Montages from an Audio File on page 193

Alternative Ways of Creating New Audio Montages

There are several ways to create a new audio montage.

e Import audio CD tracks to an audio montage
e Convert wave files to an audio montage
e Duplicate audio montages

e Press Ctrl/Opt and drag a montage tab on the tab bar

RELATED LINKS
Audio Montage Duplicates on page 194

Audio Montage Duplicates

You can duplicate audio montages in various ways. This allows you to quickly create new audio
montages using the same properties and audio files as previously created audio montages.

The following variants of audio montage duplicates are available:

Empty (With Same Properties)
Creates a new audio montage with the channel settings and sample rate of the original
audio montage, without any clips.

Exact Duplicate (Using the Same Audio Files)

Creates an exact duplicate of the original audio montage and lets the new clips
reference to the original audio files. The duplicated audio montage uses the channel
settings and sample rate of the original audio montage.
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This is useful if you want to create several versions of the audio montage, for example,
to experiment with variations. However, any processing or editing that you apply to the
actual audio files are reflected in all audio montages.

You can also press Ctrl/Cmd, drag a tab, and drop it on the tab bar to create an exact
duplicate of an audio montage.

RELATED LINKS
Duplicating Audio Montages on page 195

Duplicating Audio Montages

PROCEDURE

1. Open the audio montage that you want to duplicate.

2. Inthe Audio Montage window, select the File tab.

3. Select New > Audio Montage > From Current File.

4. Inthe From Current Audio Montage section, select one of the following:
e Empty (With Same Properties)
e Exact Duplicate (Using the Same Audio Files)

5. Click Create.

RESULT
A duplicate of the audio montage opens in a new tab.

RELATED LINKS
Audio Montage Duplicates on page 194

Audio Montage Properties

In the Audio Montage Properties, you can define the channel configuration (mono, stereo,
surround, Ambisonics) and the sample rate of the audio montage.

To open the sample rate settings for the selected audio montage, do one of the following:

e Select the File tab and click Info.
e Click the Audio Montage Properties button at the bottom right of the montage window.
This open the Audio Montage Properties dialog.

In the Audio Montage Properties, you can specify the following settings for the selected audio
montage:

Mode
Lets you select the following channel modes for the audio montage.
e Mono
e Stereo
e Surround
e Ambisonics

Channels

Lets you define the number of audio channels and their configuration at the output of
the audio montage. This is only available in Surround and Ambisonics mode.
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Sample Rate
Lets you select the sample rate for the audio montage.

Changing the Sample Rate of Audio Montages

You can change the channel configuration of audio montages in the Sample Rate dialog.

PROCEDURE

1. Atthe bottom right of the montage window, click the Audio Montage Properties button.
2. Inthe Sample Rate dialog, select a new sample rate.

3. Click OK.

RELATED LINKS
Audio Montage Properties on page 195

Import Options for Audio Montages

You can import audio files, video files, and Audio CD tracks into your audio montage.

The following import options are available via the Import section on the Insert tab of the Audio
Montage window:

e Toimport audio files, click Audio Files and select the audio files that you want to import at
the edit cursor position on the active track.

If you import a single audio file, the Paste pop-up menu opens. Here, you can specify how
the clip should be inserted, whether existing clips should be affected, etc.

If you import multiple audio files, the Insert Audio Files dialog opens. Here, you can specify
where to insert the files.

e Toimportvideo files, click Video Files and select the video file that you want to import at the
edit cursor position on the video track. If no video track is available, a video track is created.

To access the following import options, select File > Import.

e Toimport audio files, click Audio File to Montage, select the audio files that you want to
import, and click Import.

e To open audio files that have an unknown format, click Unknown Audio. Via the Special File

Format dialog, you can specify how to interpret the format of the audio file that you want to
open.

e Toimport CD tracks from an audio CD, click Audio CD. Via the Import Audio CD dialog,
browse for the audio CD tracks to extract.

RELATED LINKS

Mismatched Sample Rates When Inserting Audio Files on page 205
Special File Format Dialog on page 134

Broken Audio File References

An audio montage consists of references to one or multiple audio files. These references can
be broken if you move audio files to another location on your hard disk, for example. WavelLab
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References

E

lements detects broken references and allows you to specify new file locations or replace the

missing audio file with another audio file.

RELATED LINKS

F

ixing Broken Audio File References on page 197

Missing Files Dialog on page 197

Fixing Broken Audio File References

When you open an audio montage that contains broken audio file references, the Missing Files

dialog opens automatically.
PROCEDURE
1. Inthe Missing Files dialog, select the missing audio file references that you want to fix.
2. Inthe Where to Search field, specify the file location of the new audio file reference.
3. Optional: Activate Search Sub-Folders to include subfolders in your search.
4. Do one of the following:
e Tolet WavelLab Elements automatically search for audio files with the same name as the
missing files, click Find Files with the Same Name.
In the Select a Replacement field, select the new audio file references and click OK.
e To select audio files to replace the missing files, click Replace Selected Files With, select
the new files, and click Open.
RELATED LINKS

Missing Files Dialog on page 197

Missing Files Dialog

This dialog opens when you open an audio montage, and some audio files that the audio
montage refers to cannot be found. You can then search for the files or select a replacement.

I Missing Files in C\WaveLab\Audio\Track A.mon *

Missing original files, select one or more Select All

File Name Original Path Properties

1 Trac
2 Tr
3

Tr

S, Find Files with the Same Name = Replace Selected Files With...

here t ch Search Sub-Folders

Select a Replacement

File Name Properties

v OK X Abort

Missing Original Files

Lists the files that cannot be found. Each file can be replaced by an existing file. To
search replacements for multiple files, select the files and specify a new path in the
Where to Search field.
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A file with a green checkmark is associated with a valid replacement. A file with a
red checkmark is not yet associated with a valid replacement, but there are possible
replacement candidates available at the bottom of this dialog.

Find Files with the Same Name

Instructs WavelLab Elements to find all files with the same name in the folder specified
in the Where to Search field.

Replace Selected Files With
Replaces the missing files with a single specific file.

Reset
Removes all possible replacements for the selected missing files.

Where to Search

Lets you specify a location for searching files. Click Find Files with the Same Name to
start the search.

Replacement List

Lists the files that can be used as a replacement. You can also drag a file into the list
from the File Explorer/macOS Finder.

Assembling the Audio Montage

Tracks

You assemble your audio montage by adding tracks and clips.

RELATED LINKS
Tracks on page 198
Clips on page 201

Tracks are the structure used to organize clips. You can add mono tracks, stereo tracks, and
video tracks.

e Mono and stereo tracks allow you to add clips to an audio montage.

e Video tracks allow you to add videos to an audio montage.

RELATED LINKS
Video Track on page 341
Adding Tracks on page 198

Adding Tracks

You can add stereo tracks, mono tracks, and video tracks.

PROCEDURE
1. Do one of the following:

e Inthe Audio Montage window, click + at the top of the track control area.

=
3

1
Add Track

=
Tell me more i
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e Right-click the track control area to open the Track pop-up menu and select Add Track.

2. Select the track type that you want to add to your audio montage.

RELATED LINKS
Tracks on page 198
Track Control Area on page 178

Moving Tracks in the Track List

You can move tracks up or down in the track list.

CHOICES

e Inthe Audio Montage window, select a track and drag it up or down in the track list.

e Atthe bottom of the track control area, click the down arrow and select Move Track Up or
Move Track Down.

RELATED LINKS
Tracks on page 198
Track Control Area on page 178
Resizing Tracks
You can freely resize the track height and width.

There are different ways of resizing the track height and width, depending on where in the track
control area of each track you click and drag.

CHOICES

e To change the track height of all tracks simultaneously, click and drag the lower left area of a
track control area.

e To change the track height of the active track, click and drag the lower middle area of a track
control area.

e Tochange the track height of the active track and the track below proportionally, click and
drag the lower right area of a track control area.

RELATED LINKS
Tracks on page 198
Track Control Area on page 178
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Removing Tracks

Removing a track with clips also removes the clips. However, the audio files to which the clips
refer are not affected.

PROCEDURE

e Inthe track control area, right-click the track control area of the track that you want to
remove and click Remove Track.

RELATED LINKS
Tracks on page 198
Track Control Area on page 178

Locking and Unlocking Tracks

You can lock tracks to prevent them from being accidentally moved, edited, or deleted.

e To lock a track, click the Lock button of the track in the track control area.

e Tounlock a track, click the Lock button in the track control area again.

RELATED LINKS
Tracks on page 198
Track Control Area on page 178

Splitting Stereo Tracks into Mono Tracks

You can split stereo tracks into left/right or mid/side mono tracks. This is a virtual split which
does not affect or create audio files.

PROCEDURE

e Inthe Audio Montage window, right-click the track control area of the track that you want to
split and select Split into Left/Right Mono Tracks.

RESULT
The track is split. If there are clips on the track, the two stereo sides are now separate clips,
allowing you to move and edit independently.

The mono tracks are automatically grouped and can only be moved and resized together.

RELATED LINKS
Track Control Area on page 178
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Clips

The audio files that you insert to audio montages are represented as clips. A clip contains a
reference to a source audio file on your hard disk as well as start and end positions in the file,
volume and pan curves, fades, etc. This allows clips to play back smaller sections of their source
audio files.

Any number of clips can reference the same source file. Because a clip only references to the
original source file, it contains no audio data. Any number of clips can reference the same source
file.

You can also use envelopes and effects on clips.

You can see the clips of the active audio montage in the CD window.

3 clips on a track

RELATED LINKS
Clip Editing on page 210

Inserting Audio Files into Audio Montages

When you insert audio files into audio montages, the audio files are represented as clips. There
are several ways to insert audio files into audio montages.

RELATED LINKS

Clips on page 201

Inserting Audio Files into Audio Montages Using Drag and Drop on page 201

Inserting Audio Files into Audio Montages Using the Context Menu on page 202

Inserting Audio Files into Audio Montages Using Copy and Paste on page 202

Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder on page 202
Inserting Audio Files into Audio Montages Using the File Browser Window on page 203
Inserting Audio File Regions into Audio Montages Using Drag and Drop on page 203

Inserting Audio Files into Audio Montages by Copying From Other Audio Montages on page 204
Insert Stereo Audio Files into Mono Tracks or Vice Versa on page 204

Inserting Audio Files into Audio Montages Using Drag and Drop

You can drag an audio file or a section of an audio file from the wave window to the montage
window to insert it into the audio montage.

PROCEDURE
1. Inthe wave window of the Audio Editor, do one of the following:
2. Do one of the following:

e To add the whole audio file into the audio montage, drag the audio file tab to an audio
montage tab and drop it on a track.
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e To add a part of the audio file into the audio montage, select the audio part that you
want to add to the audio montage, drag it to the audio montage tab, and drop iton a
track.

RESULT
A clip is created, named after the original file.

RELATED LINKS
Wave Window on page 103
Montage Window on page 177

Inserting Audio Files into Audio Montages Using the Context Menu

The context menu of the montage window allows you to insert audio files into audio montages.

PROCEDURE
1. Inthe montage window, right-click an empty area of a track.

2. Inthe pop-up menu, click Insert Audio Files and select the audio file that you want to insert
into the track.

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using Copy and Paste

You can copy and paste an audio file or a section of an audio file from the wave window to the
montage window to insert it into the audio montage.

PROCEDURE
1. Inthe wave window of the Audio Editor, select the audio section to which you want the clip
to refer to.

2. Select the Edit tab and click Copy, or press Ctrl/Cmd-C.

3. Inthe montage window, select the track where you want to insert the clip.

The clip insert position is indicated by the edit cursor.

4. Select the Edit tab and click Paste, or press Ctrl/Cmd-V.

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder

You can copy and paste an audio file from the File Explorer/macOS Finder to the montage
window to insert it into the audio montage.

PROCEDURE
1. Inthe File Explorer/macOS Finder, select an audio file and press Ctrl/Cmd-C.
2. Inthe montage window, set the edit cursor at the position where you want to insert the clip.

3. Select the Edit tab and click Paste, or press Ctrl/Cmd-V.
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RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Browser Window

You can drag an audio file from the File Browser window to the montage window to insert it into
the audio montage.

NOTE

The following can also be done from the File Explorer/macOS Finder.

PROCEDURE
1. Select Tool Windows > File Browser.

2. Inthe File Browser window, select the audio files to which you want the clip to refer, and
drag them on a track.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 61
Inserting Audio File Regions into Audio Montages Using Drag and Drop

If you have defined marker regions in an audio file, you can drag these regions from the File
Browser window onto a track.

PROCEDURE
1. Select Tool Windows > File Browser.

2. Inthe File Browser window, select the audio file from which you want to insert marker
regions into your audio montage.

On the right side of the File Browser window, the audio regions section shows the marker
regions of the selected file. This section is hidden by default. To show the audio regions
section, select an audio file that contains markers, and click Show Audio Regions.

3. Drag any region to the track.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 61
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Inserting Audio Files into Audio Montages by Copying From Other Audio
Montages

If you have opened more than one audio montage, you can copy clips from one audio montage
to another, either by using drag and drop or by using copy and paste.

PROCEDURE
1. Inan audio montage, select the clips that you want to insert into another audio montage.
2. Do one of the following:

e Drag the clip to the tab of another audio montage and drop it on a track.

e C(lick Ctrl/Cmd-C. Open another audio montage and place the edit cursor at the
position where you want to insert the clip. Click Ctrl/Cmd-V.

Insert Stereo Audio Files into Mono Tracks or Vice Versa

When you insert a stereo audio file into a mono track, you can decide whether to automatically
create a stereo track or split the stereo file on two mono tracks.

Insert Stereo Audio Files on Mono Tracks

2% Insert Audio File b

ereo Track  Split on Mono Tracks X Cancel

When you insert a stereo audio file into a mono track, the following options are available in the
Insert Audio File dialog:
Create Stereo Track

Creates a stereo track and inserts the stereo audio file.

Split on Mono Tracks

Splits the stereo audio file on two mono tracks. If the track below the first track is
already a mono track, this track is used for the second mono file. If there is no second
mono track, a mono track is created automatically.

Insert Mono Audio Files on Stereo Tracks

I Insert Audio File b

Create Mono Track X Cancel

When you insert a mono audio file into a stereo track, you can select Create Mono Track to
automatically create a mono track below the stereo track and insert the mono audio file here.

RELATED LINKS
Inserting Audio Files into Audio Montages on page 201
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Mismatched Sample Rates When Inserting Audio Files

When inserting audio files with a different sample rate than the sample rates of the audio
montage, Wavelab Elements can create and use resampled versions of the files.

The resampled file versions are created in the Data subfolder of the audio montage folder. The
name of the file is the name of the original file name with the new sample rate as suffix. If

the resampled file already exists, it is not recreated. However, you can also activate the option
Recreate Resampled Files in the Mismatched Sample Rates dialog.

This creates a 32-bit float file without any dithering process.

RELATED LINKS
Mismatched Sample Rates Dialog on page 205
Mismatched Sample Rates Dialog

This dialog opens when you insert an audio file with a different sample rate than the sample rate
of the audio montage. It allows you to create a resampled copy of the audio file.

B Mismatched Sample Rates *

an the audio montage.

Name

sampled Files

W 0K X Cancel

Recreate Resampled Files

If this option is activated and a resampled file exists, it is recreated. Otherwise, the
existing version is used. Activate this option if the original audio file has been modified
and you want to recreate its resampled version.

Multichannel Operations in the Audio Montage

You can open multichannel audio files in audio montages. Each track of the multichannel audio
file is organized in channel clusters. A channel cluster is a logical group of channels. It is always
one channel or a channel pair.

You can add plug-ins to individual channel clusters.

The channel layout of the audio montage must be compatible with the channels of the
multichannel file. For example, you can open a 5.1 audio file or a stereo file in a 5.1 or 7.1
audio montage channel layout. But you cannot open a 5.1 audio file in a stereo audio montage
channel layout.

To be able to use WavelLab Elements for multichannel audio files, you need an audio card/
interface with multiple inputs and outputs. You must also set up an ASIO driver in the Audio
Connections tab and specify how the internal input/output channels are connected to your
audio card.
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RELATED LINKS
Audio Connections Tab on page 16

Multichannel Configuration
You can configure the number of channels to use for each audio montage.
Which configuration you should select depends on a number of factors:

e The number of outputs that are available on your audio card. If you only have 4 outputs on
your card, you can only use surround formats with 4 or less channels.

e Whether or not you intend to mix the audio montage to a surround format. If not, select the
Multi Mono mode when working with Ambisonics files, for example.

e Theintended use of the final surround mix. For example, if you want your mix to be
compatible with the 5.1 surround set-up, select the Surround mode 5.1 (L R C LFE Ls Rs).

All multichannel configurations are internally assigned to surround channels in WavelLab
Elements. This means that the channels go through the Master Section and then to the audio
card or they are rendered to a multichannel file or a set of mono/stereo files.

RELATED LINKS
Surround Mode in Audio Montages on page 206

Surround Mode in Audio Montages

If you are using Surround mode for an audio montage, you can choose between various
multichannel configurations.

In the Info tab of the audio montage, select Surround. On the Layout pop-up menu, the
following multichannel layouts are available:

3 channels

4 channels

LRC+LFE(LR C

LR ES)

5 channels

6 channels

RELATED LINKS
Info Tab on page 42
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Assigning Track Channels to Output Channels

When you select a multichannel configuration, you must create and assign track channels to
surround output channels manually.

PROCEDURE

1. Inthe Audio Montage window, click Channel Output Routing in the track control area for
an audio track and select Track Routing.

Each track has its own Track Routing dialog. You can have multiple Track Routing dialogs
open at the same time.

2. Inthe Track Routing dialog, route each channel of the track to an output channel by
activating the corresponding channels.

Track Routing n

Left Channel Is

L/Ls

Right Channel Is

R/Rs

Which channels are available depends on the selected channel configuration.

3. Click OK.

RESULT
If you have selected a surround format, you can route a track channel to several or all surround
output channels.

RELATED LINKS

Track Routing Dialog on page 208
Track Control Area on page 178
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Track Routing Dialog

In this dialog, you set up to which montage output channels the track channels in your audio
montage are sent. The available channels depend on the selected channel configuration.

e To open the Track Routing dialog, in the Audio Montage window, click Channel Output
Routing in the track control area for an audio track and select Track Routing.

Track Routing n

Monao/Ri

Right Surround

ss Filtering of the LFE Channel

@ Help

Top Audio Channel Is Sent To
Lets you select to which audio montage audio outputs the left channel of the track is
sent.

Bottom Audio Channel Is Sent To
Lets you select to which audio montage audio outputs the right channel of the track is
sent.

Gain
Each channel has a gain slider. This allows you to set make individual gain settings for
each channel.

Low Pass Filtering of the LFE Channel

If an LFE output is selected, a low pass filter (12 dB/octave) can be applied to the track
signal so that only the low frequency content can pass. The cutoff frequency for the
filter can be adjusted.

Unlink Faders
Determines whether you can adjust the faders individually or together.
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If Unlink Faders is deactivated, moving one fader also moves the other by the same
amount. Activating Unlink Faders allows you to adjust the gain of the channels
individually.

RELATED LINKS
Track Control Area on page 178
Assigning Track Channels to Output Channels on page 207

Multichannel Configurations in the Master Section

The Master Section automatically rearranges itself when starting playback of a multichannel
audio montage. You can rearrange the Master Section without starting playback by clicking
Rearrange in the Settings menu at the top of the Master Section.

The output channels for the selected channel configuration are displayed in the Master Section,
with one level fader and clip indicator for each output channel.

Master Level

RELATED LINKS
Master Section on page 266

Monitoring a Stereo Mixdown of Multichannel Configurations

In the Master Section, you can monitor a stereo mixdown of a multichannel configuration. This
allows you to preview a stereo mixdown setting for a surround project, for example.

PROCEDURE
1. Inthe Master Section, open the Master Level pane.
2. Below the master meter, click Audio Channel Processing.

3. Select Mix to Stereo.
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Master Effects and Multichannel Audio Montages

Handling effects for a multichannel audio montage is similar to handling effects when working in
stereo mode. However, not all plug-ins support multichannel operations. In this case, a warning
is displayed when you try to insert them.

Clip Editing

All clips are displayed in the CD window. In this window, you can edit and rearrange clips and
drag them into the audio montage.

The active clip is highlighted in the clips list.

RELATED LINKS

Clips on page 201

CD Window on page 247
Selecting Clips

You can edit multiple selected clips at once.

To select a clip while deselecting all other selected clip, double-click the lower clip area.

To select a clip, click it. Selected clips are displayed in a different color.
e To select multiple clips, Ctrl/Cmd -click the clips.
e Toselect a range of clips, Shift-click them.

e To select several adjacent clips, double-click the upper clip area, and after the second click,
drag to select the adjacent clips.

RELATED LINKS

Selection Ranges in Audio Montages on page 211
Active Clip Menu on page 214

Active Clips vs. Non-Active Clips

An active clip is the clip that you selected, clicked, or edited last. Only one clip can be active ata
time. By default, the active clip is distinguished by a highlighted name label. Some functions can
only be processed on a active clip.

Active clip (left) and non-active clip (right)

e Toopen the Active Clip menu, right-click a clip.

RELATED LINKS
Selecting Clips on page 210
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Selection Ranges in Audio Montages

A selection range is a selected area on a track. The selection range can be entirely or partially
within a clip or an empty section of the track. You can make selection ranges on one or multiple
tracks.

To make a selection range, click the upper area of a track and drag to the left or right on one
or multiple tracks.

Selection ranges are useful for the following:

To edit clips by cutting or erasing the selection, or trimming the clip to the selection.
To create a new clip by dragging the selection range to another track.

To open a montage window with the selection range from the source audio file by dragging
the selection range to the Audio Editor.

To play back only the selection range, either the whole audio montage or only the clip with
the intersecting clip part.

To loop the playback within the selection by activating the loop and selecting the Loop mode
on the transport bar.

Creating and Editing Selection Ranges in Audio Montages

You can resize, create, move, and remove selection ranges.

To create a selection range in an empty area on a track, click and drag with the mouse. The
start and end position and the length of the range are displayed on the info line.

To create a selection range within a clip, click and drag with the mouse in the upper clip area.
The start and end position and the length of the range are displayed on the info line.

To create a selection range of the area between two markers, double-click between the
markers.

To create a selection range from a region marker pair, press Shift, and double-click the
start or end marker. In the Markers window, you can also double-click the Length field of a
region marker.

To create a selection range from a CD track, open the CD window and double-click the
number to the left of the corresponding track.

To resize a selection range, Shift-click and drag to the left or to the right, or click and drag
the edges of the selection range.

To move a selection range, press Ctrl/Cmd and Shift, and drag the selection range to the
left or right.

To deselect a selection range, click elsewhere in the audio montage, or press Esc.

RELATED LINKS
Markers Window on page 289
CD Window on page 247

Rearranging Clips

You can freely arrange clips in the montage window.

Reordering Clips in Audio Montages By Dragging

In the CD window, you can re-order clips by dragging them to another position in the list.
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PROCEDURE
1. Open the CD window.
2. Inthe clip list, drag a clip to another position in the list.
You can move more than one clip at the same time, by selecting multiple clips and dragging
them. If more than one clip is selected, all clips between the leftmost selected clip and the
rightmost selected clips are moved.
RELATED LINKS
CD Window on page 247
Info Line

The info line at the bottom of the Audio Montage window shows what happens when you click
the mouse button with or without modifier keys, depending on the cursor position.

L L S N RN T A AN NN

enu 1 Change

The following symbols are used on the info line:

Single-click

Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.

Right-click

Indicates that you can right-click to display a menu. The name of the menu is displayed
to the right of the symbol.

Ctrl/Cmd -click

Indicates that you can Ctrl/Cmd -click for an additional function.

Alt -click

Indicates that you can Alt-click for an additional function.

Shift -click

Indicates that you can Shift -click for an additional function.
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Drag up/down

Indicates what happens when you click and drag up or down.

Drag left/right
Indicates what happens when you click and drag left or right.

Drag in any direction

Indicates what happens when you click and drag an item in any direction within the
audio montage.

Drag out of the audio montage

X

Indicates what happens when you click and drag an item out of the audio montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope values, for
example.

Combined modifier keys

Indicates that you can use combined modifier keys.

Magnetic Bounds in Audio Montages

Some positions, such as markers or the start and end of a clip, can be defined as magnetic.
Dragged elements can snap to these positions. This makes it easier to position items accurately.

For example, when you move or resize a clip, and its edges or its cue point get close to one of the
magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap position.

Start of Audio Montage

b T

To place the cursor at a magnetic position, click the time line and hold the mouse button
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic
bound.

Activating Snapping to Magnets

To make use of the magnetic bounds function, Snap to Magnets must be activated.

PROCEDURE
1. Inthe Audio Montage window, select the Edit tab.

2. Inthe Snapping section, activate Snap to Magnets.

RELATED LINKS
Magnetic Bounds in Audio Montages on page 213
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Edit Tab (Audio Montage) on page 185

Clip Context Menus

Many editing functions for clips can be accessed via the clip context menus. Depending on where
you right-click the clip, different context menus are available.

1 Fadein section
Opens the Fade In pop-up menu where you can edit the fade in.
2 Any area of a clip
Opens the Active Clip pop-up menu where you can edit the active clip.
3 Sustain section
Opens the Envelope pop-up menu where you can edit the envelope.
4 Fade out section
Opens the Fade Out pop-up menu where you can edit the fade out.

RELATED LINKS
Active Clip Menu on page 214

Active Clip Menu

The Active Clip pop-up menu allows you to edit and play back the active clip with or without
pre-roll.

e To open the Active Clip pop-up menu, right-click a clip.
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Edit Plug-ins
Opens the plug-in window of the plug-ins that are applied to the active clip. You can
also right-click the clip name and select a plug-in to open the corresponding plug-in
window.

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Edit Cubase/Nuendo Project
Opens the project of the audio file in Cubase/Nuendo.

This allows you to correct issues that you have identified during mixing and correct
these issues in the audio file in Cubase/Nuendo.

Display Whole Clip
Adjusts the view to display the active clip.

Play Clip
Plays back the active clip.

Play Clip with Pre-Roll
Plays back the active clip with pre-roll.

Play Clip Inside Selection Range

Plays back the selected audio range. Overlapping clips or clips on other tracks are
muted.

Split at Cursor

Splits the active clip at the edit cursor position. You can also split at the edit cursor
position by double-clicking the edit cursor or pressing S.

Cut

Cuts the active clip to the clipboard. You can then paste it to another position on an
audio montage track.

Copy
Copies the active clip to the clipboard.

Delete
Deletes the active clip.

RELATED LINKS

Editing Source Files of Clips on page 221

Cubase/Nuendo as External Editor for WavelLab Elements on page 350
Clip Context Menus on page 214

Moving and Crossfading Clips

You can let clips overlap other clips, move them, and create crossfades between clips.

RELATED LINKS
Moving Clips on page 216
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Moving Clips

You can drag one clip or all selected clips to another position.
NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE
1. Inthe montage window, select the clips that you want to move.

2. Click the clip area, and drag the clips in any direction.
While dragging, the info line displays the current start position of the clip.

RELATED LINKS
Moving and Crossfading Clips on page 215

Options for Moving and Crossfading Clips

There are several options that help you when moving and crossfading clips.

Ripple

Ripple determines whether clips to the right are moved, when you move a clip. The ripple options
are available in the Edit tab of the Audio Montage window.

Track

If this option is activated and you move a clip horizontally, all clips on the active track
that are located to the right of the edited clip are also moved. This option also applies
when moving or resizing clips, and when inserting or pasting more than one clip at the
same time.

Global

If this option is activated and you move a clip horizontally, all clips on all tracks that are
located to the right of the edited clip are also moved. This option is taken into account

when moving or resizing clips, and when inserting or pasting more than one clip at the
same time.

None
Deactivates the ripple function. That is, only the selected clip is moved.

Crossfading

The following crossfading options are available in the Fade tab of the Audio Montage window in
the Options section.
Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.
e If No Automatic Crossfading is activated, no automatic crossfading is performed
when clips overlap.

e If Free Overlaps is activated, automatic crossfades are created when a clip
overlaps another clip on the same track. The length of the overlap determines
the length of the crossfade.
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Options

e If Create Default Fades in New Clips is activated, all new clips get the default fade
in and fade out shape and length. For clips that are created by splitting a clip, only
the default fade time is used.

RELATED LINKS
Edit Tab (Audio Montage) on page 185
Fade Tab (Audio Montage) on page 188

Overlapping Clips

You can move clips so that they overlap each other.
Note the following:

e The tracks in the audio montage are polyphonic, which means that each track can play back
several overlapping clips at the same time. Overlapping clips are transparent, allowing you
to see the underlying clips and their waveforms.

e There are crossfading options that automatically adjust the level envelope curves when you
overlap clips.

Duplicating Clips

You can quickly duplicate one or several clips via drag and drop. You can drag the clip duplicates
to another position on the same track, another track, or another audio montage.

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE
1. Inthe montage window, select one or more clips.

2. Click the upper clip area and drag the clips to another position on the same track, another
track, or another audio montage tab.

'

The cursor changes to indicate that you are located in the upper clip area.

While you are dragging, a dotted line indicates where the first of the copied clips will be
placed. The position is also indicated on the info line.

The Ripple settings that you can make in the Edit tab of the Audio Montage window are
taken into account.

RELATED LINKS
Edit Tab (Audio Montage) on page 185
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Clip Resizing

In this context, resizing usually means moving the start and end points of a clip. This reveals
more or less of the original audio file.

To resize a clip, click the left or right edge of the clip, and move the start or end point to the left
or to the right. You cannot drag the edge of a clip past the start or end point of the audio file it
refers to.

If you press Alt when resizing, all selected clips are resized by the same amount.

Resized Clip Indicator

When you resize a clip, a small triangle is shown in the upper left or right corner of the clip,
depending on whether you resize the beginning or the end of the clip. This indicator can help
you find and correct errors, for example, when you cut too much of the clip and the start or the
end of the audio is missing.

Clip before and after resizing it. The indicator in the top right corner shows that the clip has been resized.

When you hover the mouse over the resized clip indicator, a tooltip shows the audio length
before/after the clip. The displayed time unit depends on the time unit of the time ruler.

RELATED LINKS
Options for Moving and Crossfading Clips on page 216
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Splitting Clips

You can split clips to turn one clip into two independent clips. The two clips have the same name
and settings. Envelopes and fades are converted so that the two clips play back as if they were
still one clip.

PREREQUISITE

Decide whether you want to automatically create crossfades between the left and right clip.
To activate/deactivate this option, select the Fade tab, and activate/deactivate Create Default
Fades in New Clips in the Options section.

PROCEDURE
1. Inthe montage window, click the position where you want to split the clip.

2. Position the mouse cursor on the edit cursor position in the top clip area.

The cursor becomes a pair of scissors.

3. Double-click.

RESULT
The clip is split in two.

RELATED LINKS
Split Clip at Silences Dialog on page 219

Split Clip at Silences Dialog
You can remove silent clip parts and create a new clip at the cut position.

e Toopen the Split Clip at Silences dialog, select the Edit tab in the Audio Montage window,
and click Split at Silences in the Split section.

Minimum Clip Length
Sets the minimum length of the resulting regions after splitting. Non-silent sections
shorter than this length are not split.

Minimum Silence between Regions
Sets the minimum length of a silent region. Silent regions shorter than this length will
not create split regions.

Silence Is Defined as a Signal Below (RMS)
Allows you to set the threshold level for silence detection. Levels below this value are
considered silent.

Automatic Level Detection (Two-Stage Analysis, Slower)
If this option is activated, the file is analyzed and automatically split where WavelLab
Elements detects silence. The file is read twice.

Separate Resulting Clips by a Fixed Gap

If this option is activated, the resulting clips are separated from each other by
2 seconds. If this option is deactivated, the gaps between the resulting clips are
determined by the length of the removed silence.
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Deleting Parts of Clips Inside Selection Ranges

Deleting the part of a clip inside a selection range removes the selected range and moves the
right section of the clip to the left to fill the gap.

PROCEDURE
1. Inthe montage window, select a range in a clip.
2. Select the Edit tab.

3. Inthe Removal section, click Delete Selected Range.

RESULT
The selected range is deleted and the right section of the clip is moved to the left to fill the gap.

Deleting Clips

Deleting clips does not delete the audio file that is referenced by the clips.

PROCEDURE
e Do one of the following:
e Right-click a clip and select Delete.

e Selectaclip and press Delete.

To ensure that there is no selection range, press Esc.

Clips and Cue Points

A cue point is a defined position marker that belongs to a clip. It may be positioned inside or
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions. There are
several uses for this:

e Set the cue point at a relevant position in the audio to align the clip with other clips, etc.
e Set the cue point before the start of a clip to position clips in a row with pre-defined spaces.

e Setthe cue point at the fade in or fade out point of a clip to maintain defined fade lengths
when crossfading.

NOTE

Each clip can only have one cue point. If you select another cue point insert option, the cue point
is moved to a new position.

RELATED LINKS
Adding Cue Points on page 221
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Adding Cue Points

You can add one cue point for each clip.

PROCEDURE
1. Inthe audio montage, click the clip position where you want to set a cue point.
2. Select the Edit tab.
3. Inthe Clip section, open the Cue Point pop-up menu.
4. Select one of the following options:
e Set at Cursor
e Set at Default Gap Position
e Follows Fade In End Point
e Follows Fade Out Start Point

5. Optional: Select Custom Cue End and specify a custom cue end point.

RELATED LINKS
Clips and Cue Points on page 220
Edit Tab (Audio Montage) on page 185

Managing Source Files of Clips

You can edit files that are used in the current audio montage in the Audio Editor.

RELATED LINKS
Editing Source Files of Clips on page 221

Editing Source Files of Clips

Editing the audio montage may require that you process or edit the actual audio files that are
referenced by the clips.

Use one of the following methods to edit the source file of a clip:

e Right-click the clip that you want to edit and select Edit Source. The source file of the clip
opens in the Audio Editor. Edit the clip, save it, and return to the audio montage.

e Double-click the clip and drag the clip to the tab list or in the Audio Editor.
Note the following:

e Any editing that you perform this way affects the source audio file and thereby all clips that
use the audio file, including clips in other audio montages.

e You can undo/redo all changes in audio files, even after saving the file. These changes are
reflected immediately in all open audio montages.

e Ifyou use File > Save As to save the source audio file with a different name, all open audio
montages that refer to the file now refer to the new file.

Envelopes for Clips

For clips in the audio montage, you can create envelopes for volume and fades, and for panning.
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Envelopes for Clips

You can create an independent level envelope curve to automate the level, to create fades and
crossfades, and to mute clip sections.

You can also draw pan envelopes to automate pan settings for clips. For mono clips, pan governs
the left/right position in the stereo field. For stereo clips, pan sets the left/right balance.

You can edit the envelope settings on the Envelope tab, or by right-clicking an envelope curve.
The settings menu contains different options depending on whether you click the fade in part,
the fade out part, or the sustain part.

RELATED LINKS
Envelope Tab (Audio Montage) on page 189

Level Envelopes

By default, all clips display a level envelope curve. The envelope consists of three parts: the fade
in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction points that
separate the fade parts from the sustain part. The gray points at the start of a fade-in and at the
end of a fade-out allow you to see small fades even when you have fully zoomed out.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to
the curve, changes in the level envelope are also reflected in the waveform.

RELATED LINKS
Envelopes for Clips on page 221

Selecting Envelopes

You can select volume/fade envelopes and pan envelopes.

PROCEDURE
1. Inthe montage window, select a clip.
2. Select the Envelope tab.

3. Inthe Selector section, open the Envelope Type pop-up menu, and select if you want to edit
the Volume/Fades envelope or the Pan envelope.

RELATED LINKS
Envelopes for Clips on page 221
Envelope Tab (Audio Montage) on page 189
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Hiding Envelope Curves

All clips display envelopes by default. You can hide these envelopes. However, hidden envelopes
are still active.

PROCEDURE
1. Inthe montage window, select a clip.
2. Select the Envelope tab.

3. Inthe Selector section, open the Envelope Type pop-up menu, and select Hide All.

RELATED LINKS

Envelopes for Clips on page 221

Envelope Tab (Audio Montage) on page 189
Clip Envelope Editing

Curve points allow you to create volume curves, pan curves, and fade curves for a clip. You can
edit the envelope curve by adding and moving curve points.

RELATED LINKS
Editing Envelope Curves on page 224

Adding Envelope Curve Points

You can add one or multiple envelope curve points.

CHOICES
e To add a curve point, double-click the envelope curve.

If you keep the mouse button pressed after double-clicking the envelope curve, you can
move the curve point to another position.

e To add multiple curve points within a selection range, do one of the following:

e To add three curve points, make a selection range, and double-click the envelope curve
within the selection range.

This creates a curve point at the start and the end of the selection, and a curve point at
the position that you have clicked. If the selection range already contains a curve point
and you double-click the envelope curve, two curve points are created.

e To add four curve points with two curve points at the beginning of the selection and two
curve points at the end of the selection, make a selection range, and click and drag the
envelope curve up or down.

223



Audio Montage
Envelopes for Clips

This only works if the selection range does not contain any curve points. The distance
between the first and the second, and between the third and the last curve point is
20 ms by default.

e To add four curve points that have an equal distance to each other, make a selection
range, press Ctrl/Cmd, and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

e To add four curve points where the two curve points in the middle have a greater
distance to each other that to the first and last curve points, make a selection range,
press Ctrl/Cmd - Alt, and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

RELATED LINKS
Envelopes for Clips on page 221
Editing Envelope Curves on page 224

Editing Envelope Curves

Many of the editing operations that are commonly used in the context of your computer
operating system can be applied when editing envelope curves. On top of these, a number of
specific procedures apply.

CHOICES

e To delete a curve point, double-click the curve point. The curve point between the sustain
and fade parts of the envelope cannot be deleted.

e To select multiple curve points, hold down Ctrl/Cmd and click the curve points that you
want to select.

e Toselect arange of points, Alt-click and drag to create a selection rectangle.

e To delete multiple curve points, select the curve points that you want to delete, right-click
one of the points, and select Delete Selected Points.

e To move all selected points, click one of the selected points and drag.

e Toraise or lower the value of two consecutive curve points, Ctrl/Cmd -click the segment
between the points and drag up or down.

e To change the time position of two consecutive curve points, Shift-click the segment
between the points and drag left or right.

e Toraise or lower the entire envelope curve, make sure that no curve point is selected, click
the envelope curve, and drag up or down. Do not drag a segment that is limited by selected
points.

e To adjust the envelopes in all selected clips, hold down Alt, and drag any envelope curve up
or down. This is a quick way to adjust the level or pan of multiple clips at the same time and
also to adjust both sides of a stereo envelope simultaneously.
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e To move a fade in/fade out point vertically, Ctrl/Cmd -click and drag the fade point.

e To change the level or the fade in/out time of multiple envelopes at the same time, select the
clips that you want to edit, press Alt, and edit the envelope with the mouse.

RELATED LINKS

Envelopes for Clips on page 221

Adding Envelope Curve Points on page 223
Resetting Envelope Curves

You can reset curve points to the default level 0 dB.

CHOICES
e Toresetasingle point to 0dB, select the point, right-click it, and select Reset Selected
Points.

e Toreset the whole envelope curve to default, right-click the envelope curve, and select Reset
Level to 0 dB.

RELATED LINKS
Clip Envelope Editing on page 223
Envelopes for Clips on page 221

Raising Selection Levels

You can raise the audio level with specific fall and rise times (by default 20 ms) and then adjust
the level.

PROCEDURE

1. Inthe montage window, in a clip, select the range for the section that you want to raise in
level.

2. Right-click the envelope curve, and select Raise Level of Selection with Envelope.
The level of the selection range is raised.

3. Click the envelope of the selection range and drag up or down to adjust the level.

RELATED LINKS
Clip Envelope Editing on page 223
Muting Selected Ranges of Clips
You can mute a selected range by lowering the volume to -144 dB.

Muted sections are not affected when you drag the envelope curve up or down.

PROCEDURE

1. Inthe montage window, in a clip, make a selection range for the section that you want to
mute.

225



Audio Montage

Envelopes for Clips

Changing

Pan Laws

2. Right-click the envelope curve, and select Mute Selection with Envelope.

RESULT
The section is muted. A fade in and fade out of 20 ms is applied to the muted section.

RELATED LINKS
Clip Envelope Editing on page 223

Overall Level Envelopes of Clips

The default envelope curve contains no level envelope points, but you can use it to change the
overall level for a clip.

PROCEDURE

1. Inthe montage window, place the mouse cursor on the envelope curve.
The mouse cursor takes the shape of a circle with two arrows that point up and down.

Volume Envelope

2. Click and drag the curve up or down to change the clip envelope level.

RELATED LINKS
Clip Envelope Editing on page 223

The power of the sum of the channels drops by about 3 dB if a signal is panned hard left or right,
compared to the same signal being panned center. This can be compensated with pan laws.

Experiment with the laws to hear which fits best. The pan laws can be set for tracks, clips, and the
montage output.

e To set the pan laws for clips, use the Pan Law pop-up menu in the Envelope tab in the
Montage window, or use the Pan Law pop-up menu and knob in the Inspector window.
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e To set the pan laws for tracks and the montage output, use the Pan Law pop-up menu and
knob in the Inspector window.

The following pan laws are available:

Channel Damp (0 dB/Mute)

This law does not compensate for power loss. If a signal is panned hard left or right,
the power of the sum of the channels drops by 3 dB.

Constant Power (+3 dB/Mute)

This is the default law. Regardless of the pan position, the power of the sum of the
channels remains constant.

Channel Boost (+4.5 dB/Mute)

If this law is selected and a signal is panned hard left or right, the power of the sum of
the channels is higher than with a signal-panned center.

Channel Boost (+6 dB/Mute)
If this law is selected and a signal is panned hard left or right, the power of the sum
of the channels is higher than with a signal-panned center. This is the same as the
previous option, but with even greater power boost.

RELATED LINKS
Envelope Tab (Audio Montage) on page 189
Inspector Window on page 234

Track Ducking

Ducking allows you to control the level of an audio track with another audio track.

Usually, this is used to attenuate the level of an audio track that contains music or ambience
sound whenever a signal is present on an accompanying voice track. The track containing
the music is called the carrier track and the track containing the voice recording is called the
modulator track.

You can select multiple voice tracks as modulator tracks for a carrier track. You can also apply
ducking to modulator tracks, for example, to give one voice track priority over another.

RELATED LINKS
Applying Ducking for Tracks on page 227
Ducker Settings for Track Ducking on page 228

Applying Ducking for Tracks

PREREQUISITE

You have two audio tracks and you want to attenuate the level of one of the tracks every time a
signal is present on the other track.

PROCEDURE

1. Inthe montage window, select the carrier track, that is, the track containing the music.
2. Right-click the track control area of the carrier track and click Show Ducking Controls.
3. Inthe track control area of the carrier track, activate Ducker On/Off.
4

Click Source to open the Modulator Tracks menu and select one or multiple modulator
tracks, that is, the tracks containing the voice recording.
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5. Play back the audio montage.
The volume of the music track is lowered every time the voice track contains a signal.

6. Optional: Click Ducker Settings to open the Ducker plug-in and change the ducking settings
to fine-tune the ducking effect.

7. Optional: If you are using multiple modulator tracks, you can also apply ducking to
modulator tracks.

RELATED LINKS

Adding Tracks on page 198

Track Control Area for Stereo and Mono Tracks on page 179
Ducker Settings for Track Ducking on page 228

Ducker Settings for Track Ducking

The Ducker settings allow you to make settings for the ducking effect for tracks.

e To open the Ducker settings, activate Ducker On/Off in the track control area and click
Ducker Settings.

Ducker (track: Track 1) — O x

Bypass Effect
If this option is activated, the Ducker is bypassed during playback.

J Source €

Bypass Effect

Shortcut:  Alt+B

l Tell me more

Presets
Allows you to save and load ducking presets.
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Music Attenuation

Allows you to specify the level reduction that is applied to the music track (carrier).

Voice Threshold

Allows you to set the level threshold of the voice track (modulator) that triggers
ducking. If the level of the voice track exceeds the threshold, the level of the music
track (carrier) is lowered.

Attenuation Hold Time

When the level of the voice track falls below the set voice threshold, the Attenuation
Hold Time determines how long the level of the carrier track stays reduced before it
starts rising to its original level again.

Music Fade-Out

Determines the time it takes for the music level to change from 0 dB to the set Music
Attenuation level.

Music Fade-In

Determines the time after which the level rises to the original level when the level of
the voice track (modulator) falls below the set Voice Threshold and after the specified
Attenuation Hold Time.

RELATED LINKS
Track Ducking on page 227
Track Control Area for Stereo and Mono Tracks on page 179

Fades and Crossfades in Audio Montages

Afade inis a gradual increase in level and a fade out is a gradual decrease in level. A crossfade is
a gradual fade between two sounds, where one is faded in and the other faded out.

RELATED LINKS
Creating Fades in Clips on page 229

Creating Fades in Clips

By default, all clips display fade in and fade out junction points. These can be dragged
horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

To create a fade in, click the fade in point at the start of a clip, and drag it to the right.
To create a fade out, click the fade out point at the end of a clip, and drag it to the left.

To create a fade in or fade out at a specific time position, use set Apply Fade Time option in
the Fade tab. Enter the time value in the time field and click Apply Fade Time.

To move a fade in/fade out point vertically, press Ctrl/Cmd while dragging.

To adjust the fade in/fade out points in all selected clips simultaneously, hold down Alt, and
drag a fade in/fade out point up or down. This is a quick way to adjust the fades of multiple
clips at the same time.

To create a crossfade, move a clip on another. A crossfade is automatically created at the
junction point.
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The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in
seconds and milliseconds and the volume in dB.

Fade In
65992 ms [0 dB]

RELATED LINKS
Fades and Crossfades in Audio Montages on page 229
Fade Tab (Audio Montage) on page 188

Fade In and Fade Out Menus

In this menu, you can select various preset fade curves and other fade-related options.
e Toopen the Fade In or Fade Out pop-up menu, right-click the fade in or fade out points.

Zoom to Fade In Range/Zoom to Fade Out Range
Adjusts the view to mainly display the fade in/fade out part of the active clip.

Linear

Changes the level linearly.

Sinus (*)
Changes the level according to the first quarter period of the sine curve. When used in
a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)

Changes the level according to the square-root curve. When used in a crossfade, the
loudness (RMS) remains constant during the transition.
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Sinusoid
Changes the level according to a half period part of the sine curve.

Logarithmic
Changes the level logarithmically.

Exponential
Changes the level exponentially.

Exponential+
Changes the level strongly exponential.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 229
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Applying Default Fades to New Clips

All new clips that are imported or recorded in the audio montage get the default fade in and fade
out shape and length if Create Default Fades in New Clips is active. In this case, the default
crossfade shapes are used. This also applies to clips that are created by splitting clips.

PROCEDURE
1. Open an audio montage and select the Fade tab.
2. Inthe Options section, open the Options pop-up menu.

3. Activate Create Default Fades in New Clips.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 229
Fade Tab (Audio Montage) on page 188

Crossfade Editing

You can create crossfades with independent shapes and lengths for the fade in and fade out
curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in
and fade out. The following rules apply:

e Acrossfade includes fade in and fade out.
e You can edit the fade in and fade out curves in crossfades in the same way as fades.

e Toresize the crossfade time symmetrically, press Shift, click the crossfade area, and drag
left and right.

e To move the crossfade region while keeping its length, press Ctrl/Cmd, click the crossfade
area, and drag left and right.

e When you move a clip so that it overlaps another clip to create a crossfade, and neither clip
has a defined fade in the overlap, a default crossfade is created.

e When moving a clip with a defined fade curve so that it overlaps another clip without a
defined fade, the unmoved clip automatically gets the same fade shape as the moved clip,
with amplitude compensation. This only applies if the fade out length of the unmoved clip is
set to zero.

e If both clips have different defined fade curves, an asymmetrical crossfade is created.

RELATED LINKS
Options for Moving and Crossfading Clips on page 216
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Effects for Tracks, Clips, and the Montage Output

You can add VST effect plug-ins to individual clips, tracks, or the output of an audio montage. Clip
effects affect individual clips only, track effects affect all clips on a track, and the montage output
affects the whole audio montage.

VST 2 and VST 3 plug-ins can be used in the audio montage. Each clip, track, and the montage
output can be independently processed by a maximum of eight VST effect plug-ins.

Effects are configured as follows:

e Asinserts, where the entire audio is processed by the effects.

e Assend effects (split mode), where the balance between the unprocessed sound and the
effect send level can be controlled by effect envelope curves (clip effects and specific VST 2
plug-ins only).

Anicon in front of a clip name indicates that effects are applied to a clip.

Hovering over a clip name shows the effects that are used for the clip.

Clip 1

Clip effects:
StereoDelay

NOTE

e Only clip effects for clips that are active at the current playback position consume CPU
power. Track and montage output effects are always active.

e The first time that you play an audio montage after is has been opened or copied, the
program has to load all effects into memory. If you have many effects, this can resultin a
short silence before the playback starts.

e Effects that are used for tracks must support stereo audio, even if the audio track is mono.

RELATED LINKS

Adding Effects to Tracks, Clips, or to the Montage Output on page 240
Montage Output Effects on page 233

Inspector Window on page 234

Montage Output Effects

You can add montage output effects to an audio montage. While the Master Section is shared
among all audio montages, the montage output effects are local to each montage. This allows
you to have a fully embedded project, without needing to use the Master Section.

The montage output effects are located at the output of the audio montage.
NOTE

If you want to use a dithering plug-in, place it in the montage output.
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RELATED LINKS
Adding Effects to Tracks, Clips, or to the Montage Output on page 240
Inspector Window on page 234

Inspector Window

This window allows you to add effect plug-ins to tracks, clips, and the montage output, and edit
pan and gain settings.

e To open the Inspector window, open an audio montage and select Tool Windows >
Inspector.

INSPECTOR

W,

Clip

% O® Track 1

Clean

Enhance

Voice Exciter

Montage Effects

Menu

0.00 dB
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Clip/Track/Output

At the top of the Inspector, you can select if you want to display and edit the plug-ins for clips,
tracks, or the montage output in the Inspector window.

Clip Color/Track Color
Allows you to specify a color for the waveform of the selected clip or track.

Select Clip/Select Track
Allows you to select a clip or track.

Edit Clip Name/Edit Track Name
Allows you to specify a name for the selected clip or track.

Pane Visibility
Allows you to show or hide panes in the Inspector window.
= INSPECTOR
i\

U'n'u

Clip

Clip Effects

The following options are available:
e Ifyou have selected Clip, you can Show Montage Effects, and Show Gain.

e Ifyou have selected Track, you can Show Clean, Show Enhance, Show Montage
Effects, and Show Gain.

e If you have selected Output, you can Show Montage Effects and Show Gain.

Clean (Only for Tracks)

The Clean pane contains a DeHummer, DeNoiser, and DeEsser to remove unwanted sounds
and noises from your audio in real-time.
Fold/Unfold Clean Pane

Folds or unfolds the Clean pane.

Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

DeHummer

DeHummer allows you to decrease power hum interference that is caused by a
bad grounding or unreliable recording equipment. This is done by removing the
corresponding frequencies from the audio.

The following parameters are available:

e Reduction allows you to specify the amount of the hum reduction.

e Listen allows you to listen to the signal that was removed from the audio material.
This allows you to verify that you did remove the correct portions of the audio.

e 50Hz and 60 Hz allow you to remove harmonic noise with a fundamental
frequency at 50 or 60 Hz. These disturbing frequencies can be caused by electric
noise due to badly shielded recording equipment, for example.

DeNoiser

DeNoiser allows you to remove noise from the audio material, for example, ambience
sound.
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The following parameters are available:

e Reduction allows you to specify the amount of the noise reduction.

e Listen allows you to listen to the signal that was removed from the original audio
material. This allows you to verify that you did remove the correct portions of the
audio.

DeEsser

DeEsser is a compressor that reduces excessive sibilance, primarily for vocal
recordings.

For example, you can use it when close proximity microphone placement and
equalizing lead to situations where the overall sound is just right, but where unwanted
sibilants occur.

When recording a voice, the position of DeEsser in the signal chain is usually after
the microphone pre-amp and before a compressor/limiter. This keeps the compressor/
limiter from unnecessarily limiting the overall signal dynamics.

The following parameters are available:

e Reduction allows you to specify the amount of the sibilance reduction.

e Listen allows you to listen to the signal that was removed from the original audio
material. This allows you to verify that you did remove the correct portions of the
audio.

e Character allows you to specify the frequency on which the DeEsser is applied. A
low Character setting is generally used for low male voices, for example. Higher
Character settings generally apply to higher voices of females or children, for
example.

e The Reduction meter shows how much the DeEsser is working.

Enhance (Only for Tracks)

The Enhance pane contains the Voice Exciter, Reverb, EQ, and Maximizer that allow you to
increase the clarity, expression, and deepness of your audio in real-time.

Fold/Unfold Enhance Pane

Folds or unfolds the Enhance pane.

Bypass All Effects Displayed Here

Bypasses any effect processing during playback and rendering.

Voice Exciter

Voice Exciter allows you to add upper harmonics and increase clarity and intelligibility
of your voice recordings.

The following parameters are available:
e Amount allows you to specify the amount of the effect.

e Clarity allows you to increase the clarity and intelligibility of your voice recording.

Reverb

Reverb allows you to add more room and space to recordings that sound a bit lifeless.

The following parameters are available:
e Size allows you to specify the room size.

e Mix allows you to set the level balance between the dry signal and the wet signal.
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EQ
The three band EQ allows you to tame or boost the Low, Mid and High frequency
ranges. An additional Low Cut filter allows you to cut the low end below 30 Hz for even
more clarity.

The EQ bands have the following specifications:

e Low: low-shelf, frequency 250 Hz, 12 dB/octave
e Mid: peak, frequency 1500 Hz, Q 1, 12 dB/octave
e Hi: high-shelf, frequency 5000 Hz, 12 dB/octave

Maximizer

Maximizer allows you to add loudness and punch to your recording while making sure
that the signal does not exceed -1 dB. The Optimize dial lets you specify how much
compression is applied.

Montage Effects

The Montage Effects pane allows you to add and manage effect plug-ins.

Fold/Unfold Effects Pane
Folds/Unfolds the Effects pane.

The following options are available on the Menu pop-up menu:

Remove Selected Plug-ins
Removes the selected plug-in from the Montage Effects list.

Remove All Plug-ins
Removes all plug-ins from the Montage Effects list.

Copy
Copies the selected plug-in and its settings to the clipboard.

Copy All
Copies all plug-ins and their settings to the clipboard.

Paste (Insert)

Inserts the plug-in that was copied to the clipboard before the first selected slot. If no
slot is selected, the plug-in is inserted at the end of the plug-in list.

Paste (Replace)

Replaces the selected plug-in with the plug-in that was copied to the clipboard. If no
slot has been added, a new slot is created.

Close All Windows
Closes all plug-in windows related to this audio montage.

Plug-in Map
Opens the Plug-in Map dialog that displays all plug-ins that are used in the audio
montage and the clips and tracks that are using them.

Add Effect
Allows you to add an effect.

The following options are available on the toolbar of the Montage Effects pane:

Copy
Copies the selected plug-in and its settings to the clipboard.
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Paste

Inserts the plug-in that was copied to the clipboard before the first selected slot. If no
slot is selected, the plug-in is inserted at the end of the plug-in list.

Remove Selected Plug-ins

Removes the selected plug-ins from the Montage Effects list. You can Ctrl/Cmd -click
the plug-ins to select the plug-ins that you want to remove.

Remove All Plug-ins
Removes all plug-ins from the Montage Effects list.
Effects List

The effects list displays the effect plug-ins of the selected clip, track, or montage output. In the
list, you can replace effect plug-ins, change the effect order, and edit the Tail of effects.

Montage Effects

Menu |-|_‘|_‘|

If you click the arrow to the left of the plug-in name, you can specify the tail value for
the plug-in.

Some effects, such as reverb and delay, produce audio tails. This means that the effect
sound continues after the clip sound ends. For example, if you add echo to a clip
without specifying a tail value, the echo effect is muted as soon as the clip ends. Set the
tail length so that the effect is allowed to decay naturally. If you add another plug-in to
the clip that also produces a tail, there is no need to set a separate tail value for this
plug-in, unless you want the decay to sum up. The overall tail length for the clip is the
sum of the tail of each plug-in. The maximum tail setting is 30 seconds.

Effect Name
Click the effect name to open the corresponding effects window. Right-clicking an
effect name opens the Plug-ins menu where you can select a new effect.
Latency
If a plug-in has latency, the latency value is displayed next to the plug-in name.

Montage Effects

Menu |-|_‘|_‘|

Presets
Allows you to save and restore plug-in presets.

Effect Options
Opens the Plug-ins menu where you can select a new plug-in and remove the plug-in.

Bypass Effect

Bypasses the plug-in during playback and optionally during rendering. The signal is still
processed by the plug-in, but is not injected in the audible stream.
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Gain
In this section, you can edit Gain and Pan settings for each clip and track. You can also set the
global gain for the montage output.
Fold/Unfold Gain Pane
Folds or unfolds the Gain pane.

Reset Gain to 0 dB
Resets the gain to 0 dB.

Gain
Allows you to set the gain for the effects.
If you select Output at the top of the Inspector window, you can set the global gain
for the active audio montage.

Pre/Post Effect (Montage Output only)
Allows you to apply the gain before or after the montage output, depending on the
Pre/Post Effect setting. Pre Effects is the default setting.

Gain Range
Allows you to increase the slider precision. If the active gain is outside a certain gain
range, you cannot select the gain range.

Lock Fader
If this option is activated, you cannot change the fader with the mouse.

Pan Dial (Clip and Track only)
Allows you to set the pan for the clip effects and the track effects.

Reset Pan to Center (Clip and Track only)
Resets the pan to the center position.

Pan Mode (Clip and Track only)

Allows you to select a pan mode different than 0 dB or mute to compensate a dB drop
when the signal is panned hard left or right.

RELATED LINKS

Pan Laws on page 226

Presets on page 76

Showing/Hiding Panes in the Inspector Window on page 239
Envelopes for Clips on page 221

Showing/Hiding Panes in the Inspector Window

You can show or hide panes in the Inspector window to focus on the panes that you need.

PROCEDURE

1. Inthe Inspector window, select the section for which you want make your pane visibility
settings. That is, Clip or Track.

2. Click Pane Visibility.
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3. Select the panes that you want to show. The following options are available:
e Show Montage Effects allows you to show/hide the Effects pane.

e Show Gain allows you to show/hide the Gain pane.

RELATED LINKS
Inspector Window on page 234

Adding Effects to Tracks, Clips, or to the Montage Output

You can add effect plug-ins to every track and clip of the audio montage, and to the output of the
audio montage.

RELATED LINKS

Adding Effects via the Inspector Window on page 240

Additional Ways of Adding Effects on page 241

Removing Effects from Tracks, Clips, or the Montage Output on page 241

Adding Effects via the Inspector Window

PROCEDURE
1. Open an audio montage.
2. Inthe Inspector window, click Clip, Track, or Output.

3. Inthe Effects pane, right-click an effect slot and select a plug-in.

RESULT
The selected plug-in opens in a window.

NOTE

You can add plug-ins during playback. However, if you add a plug-in with a latency larger

than zero, we recommend that you stop and restart playback to avoid timing discrepancies.

In addition, a small number of VST plug-ins may change its latency depending on the parameter
settings. If that is the case, make sure to stop and restart playback after the latency is changed.

RELATED LINKS
Inspector Window on page 234
Effects for Tracks, Clips, and the Montage Output on page 233
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Additional Ways of Adding Effects

You can add effects not only in the Inspector window but also via the track control area and via
the wave window.

e To add an effect to a track, click Add Effects in the track control area for stereo and mono
track and select an effect from the menu.

e To add an effect to a clip in the montage window, right-click the clip name, select Add Effect,
and select an effect from the menu.

4+ Add Effect A

RELATED LINKS

Track Control Area for Stereo and Mono Tracks on page 179
Inspector Window on page 234

Effects for Tracks, Clips, and the Montage Output on page 233

Removing Effects from Tracks, Clips, or the Montage Output

PROCEDURE
1. Open an audio montage.

2. Inthe Inspector window, specify where you want to remove the effects by selecting Clip,
Track, or Output.

3. Inthe Montage Effects pane, do one of the following:

e Toremove an effect, right-click the effect and select Remove Plug-in.

e Toremove all effects, click Menu and select Remove All Plug-ins.

RESULT
The effect is removed from the effect slot.

RELATED LINKS
Adding Effects to Tracks, Clips, or to the Montage Output on page 240
Inspector Window on page 234

Rearranging the Order of Effects

The order of the effects in the list determines the processing order.

PROCEDURE
1. Open an audio montage.

2. Inthe Inspector window, in the effects list, drag the effect that you want to rearrange to
another position.
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RELATED LINKS
Effects for Tracks, Clips, and the Montage Output on page 233
Inspector Window on page 234

Copying Effect Settings to Tracks, Clips, or the Montage Output

You can copy the effect and its settings of a track, a clip, or the montage output to other tracks,
clips, or the montage output of the same or another audio montage.

PROCEDURE
1. Open an audio montage.
2. Inthe Inspector window, do one of the following:
e Select the effect from which you want to copy the settings and select Menu > Copy.
e Right-click the effect from which you want to copy the settings and select Copy.
e To copy all effects and its settings, click Menu > Copy All.
3. Do one of the following:
e To paste the effect settings to a new slot, select Menu > Paste (Insert).

e Toreplace an existing effect, select the effect, and select Menu > Paste (Replace).

RELATED LINKS
Effects for Tracks, Clips, and the Montage Output on page 233
Inspector Window on page 234

Undoing Effect Changes

You can undo/redo changes to the effect settings. However, WavelLab Elements only registers the
changes when you close the plug-in window or select another tab in the plug-in window.

PROCEDURE

1. Inthe plug-in window, click another window to lose focus of the plug-in in which you want to
undo the settings.

2. Go back to the plug-in in which you want to undo the settings.

3. Onthe command bar of the Audio Montage window, click Undo or Redo.

LE|BY

Setting Pan and Gain for Effects

You can set the Pan and the Gain of the effects for each clip and track individually.

PROCEDURE
1. Open an audio montage.
2. Inthe Inspector window, click Clip or Track.

3. Adjust the Pan and the Gain.
For clips, the Gain is applied post-effect.
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0.00 dB

Gain settings for clips

RELATED LINKS

Inspector Window on page 234

Effects for Tracks, Clips, and the Montage Output on page 233
Setting the Global Gain for Effects on page 243

Setting the Global Gain for Effects

You can set a global gain for the montage output effects of your audio montage and apply it
before or after the montage output effects.

PROCEDURE
1. Open an audio montage.
2. Inthe Inspector window, click Output.

3. Inthe Gain pane, adjust the global gain.

0.00 dB

Gain settings for montage output effects

4. Click Pre/Post Effects to apply the global gain before or after the montage output effects.
|

Global gain before montage output effects

Global gain after montage output effects
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If you use a dithering plug-in, set the gain to be pre-master.

RELATED LINKS
Inspector Window on page 234
Effects for Tracks, Clips, and the Montage Output on page 233

Plug-in Windows for Audio Montages

In plug-in windows for audio montages, you can display the effect plug-ins that are used for a
track, clip, or the montage output.

150.0 ms 550.0 ms

(@ steinberg stereodelay

Single plug-in window

When you add a new effect plug-in to a track, a clip, or the montage output, the plug-in window
opens automatically. In the plug-in window, the effects are displayed in a plug-in chain by
default. To change the processing order of the effects, you can drag each effect to a new position
in the chain.
Plug-in Chain

If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master

Section, the effects of the active audio file are displayed in a plug-in chain at the top of
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.

Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering.
However, bypassing effects still consumes CPU power during playback. See also:
Bypassing Effects vs. Switching Effects Off

Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering. See also:
Bypassing Effects vs. Switching Effects Off

Presets
Opens a menu to save/load presets for this plug-in.
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RELATED LINKS

Opening the Plug-in Window on page 245

Plug-in Windows for Master Section on page 270
Bypassing Effects vs. Switching Effects Off on page 271

Opening the Plug-in Window

You can open the plug-in window from different locations.

To open the plug-in window from the Inspector window, click the plug-in in the Effects list.
To open the plug-in window from the Master Section window, click the plug-in in the Effects
list.

To open the plug-in window for a clip from the montage window, right-click a clip, and select
Edit Plug-ins.

|Zr-

Active Clip
= Edit Plug-ins...

W\ Edi

To open the plug-in window for a track, click the Track Effects button in the track control
area and select a plug-in.

RELATED LINKS

Plug-in Windows for Audio Montages on page 244
Inspector Window on page 234

Master Section Window on page 266

Active Clip Menu on page 214

Track Control Area on page 178
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Adding Effects From Within the Plug-in Window

Effects that are added to a clip, track, or the montage output in the Inspector window are
automatically displayed in the plug-in window. However, you can also add effects to a track or a
clip from within the plug-in window.

PROCEDURE
1. Open the plug-in window for the clip, track, or montage output to which you want to add an
effect.
2. Inthe plug-in window, click Add Plug-in.
L3
3. Select an effect from the menu.
The effect is added at the end of the plug-in chain.
4. Optional: If you want to move the added effect in the plug-in chain, drag it to another

position.

Changing Effects From Within the Plug-in Window

PROCEDURE

1. Open the plug-in window for the clip, track, or montage output for which you want to
change an effect.

2. Click the plug-in menu icon, and select a new effect from the menu.

3. Optional: If you want to move the changed effect in a plug-in chain window, drag it to

another position.

RELATED LINKS
Plug-in Windows for Audio Montages on page 244
Adding Effects From Within the Plug-in Window on page 246

Switching Between Track, Clip, and Montage Output Effects in Plug-in Windows

In the plug-in window, you can switch between the effect chains of clips, tracks, and the montage
output.

To select an effect in the plug-in window, click its name.

To skip through the clips of the active audio montage and display their effects, use the left
and right arrow icons.

Sl Nt Clip

To skip through the tracks of the active audio montage and display their effects, use the up
and down arrow icons.
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When using one plug-in window for both clips and tracks of an audio montage, you can
switch between the plug-ins of the active clip or the track that contains the active clip by
clicking the Show Clip Plug-ins or Show Track Plug-ins icons.

I‘k‘ > &y TrackA

B Show Track Plug-ins

To lock a plug-in window, activate Lock Window. If this option is activated, and you select
another track or clip, another plug-in window opens. If this option is deactivated, and you
select another track or clip, the effects are displayed in the same plug-in window.

14 4 » @\l TrackA

StereoDelay N H
B Lock Window

RELATED LINKS
Plug-in Windows for Audio Montages on page 244

Closing All Plug-in Windows

PROCEDURE

Open an audio montage.
Select Tool Windows > Inspector.

In the Inspector window, select Menu > Close All Windows.

RELATED LINKS
Inspector Window on page 234

CD Window

The CD window displays the clips of the active audio montage, and lets you write the audio
montage to an audio CD.

NOTE

Each clip in the audio montage corresponds to a CD track in the CD window.

You can also adjust pauses between clips, check the conformity to the Red Book standards,
add and edit CD-Text, and add UPC/EAN and ISRC codes. When selecting a clip in the montage
window, the corresponding clip is highlighted in the CD window.

To open the CD window, open an audio montage and select Tool Windows > CD.
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Track List
Play Pre-Roll
113
Plays back the corresponding track from the start with a pre-roll.

You can also press Alt and click Play Pre-Roll to play back the corresponding track
from the start with a short pre-roll.

Play
L4l
Plays back the corresponding track from the start.
You can also hold Ctrl/Cmd and double-click a CD track start marker triangle to start
playback from the marker position.

Name
Shows the track name. To change the name, double-click in the corresponding cell, and
enter a new value.

FX
Displays whether the corresponding clip uses effects.

Pause
Shows the pause between two tracks.

Start
Shows the start position of the track.

End
Shows the end position of the track.

Length
Shows the time value from the CD track start position to the corresponding end or
splice marker.

Pre-Gain
Lets you set the pre-effect gain for the clip.

Post-Gain
Lets you set the post-effect gain for the clip.

ISRC
Allows you to enter an ISRC code. To change the code, double-click the corresponding
cell, and enter a new value.

CD-Text

Allows you to specify the CD-Text. To change the CD-Text, double-click the
corresponding cell, and enter a new value.
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Comment
Allows you to enter a comment by double-clicking a cell.

CD Menu

Write Audio CD
Opens the Write Audio CD or DDP dialog that allows you to write a CD.

Check CD Conformity

Verifies that the settings for the audio montage are in accordance with the Red Book
standard.

Adjust Pauses between Clips

Opens a dialog where you can adjust the pauses between clips. The following options
are available:

e Set Specific Pause Time
e Round Existing Pauses to Closest Second

Edit CD-Text

Opens the CD-Text Editor dialog that allows you to enter descriptive text for the tracks
that are written on CD.

NOTE

This option is only available if you have selected the mode Stereo in the Audio
Montage Properties.

Assign UPC/EAN Code
Opens the UPC/EAN Code dialog where you can assign a UPC/EAN code to a clip.

Follow Playback

If this option is activated and you play back an audio montage, a green bar next to the
CD track name indicates the CD track that is played back.

Select Menu

This menu allows you to select clips. The following options are available:

e Select All Clips

e Select Clips Located Before the Cursor (on Selected Track)
e Select Clips Located After the Cursor (on Selected Track)
e Deselect All Clips

RELATED LINKS
CD-Text Editor Dialog on page 312

Creating Audio CD Tracks From Clips

You can use the Check CD Conformity option to check whether the audio montage is ready for
writing to audio CD.

PREREQUISITE

Make sure that the audio montage contains the material that you want on the audio CD. CD
tracks must have a length of at least 4 seconds.
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PROCEDURE
1. Audition the tracks in the CD window, and make corrections if necessary.
2. Optional: In the CD window, select CD > Check CD Conformity.
e If a warning message appears, make corrections and check the CD conformity again.

e If no warning message appears, the audio montage is ready to be written to an audio
CD.

RELATED LINKS
CD Window on page 247

Mixing Down - The Render Function

The Render function allows you to mix down the whole audio montage or a region of it to a
single audio file.

A mixdown is necessary to produce an audio file from the audio montage.

RELATED LINKS
Rendering in the Master Section on page 278

Rendering Audio Montages to Audio Files

You can render regions of an audio montage or whole audio montages to a single audio file.

PREREQUISITE
Set up your audio montage.

PROCEDURE

In the Audio Montage window, select the Render tab.

In the Source section, specify which part of the audio file you want to render.
In the Result section, activate Named File.

In the Output section, click the Format field and click Edit.

Make your settings in the Audio File Format dialog.

Click OK.

Optional: Make additional settings on the Render tab.

@ N o un » W DN =

In the Render section, click Start Rendering.

RESULT
The audio montage is rendered.

RELATED LINKS

Mixing Down - The Render Function on page 250
Audio File Format Dialog on page 124
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Loudness Meta Normalizer

Loudness

This tool is a key mastering component to ensure that all songs get the same loudness and to
prevent clipping. It allows you to adjust the loudness of each clip in the audio montage so that
they all have the same loudness. It is also possible to adjust the loudness of the audio montage
mixdown as well as the loudness at the Master Section output.

This tool operates on gains. It does not affect the underlying audio files or use any audio
compressor.

If it is not possible to modify the loudness of a particular clip without clipping, the level of the
other clips is reduced so that all clips still achieve the same loudness. This does not happen if

the Ignore Peaks option on the Peaks pop-up menu in the Loudness Meta Normalizer dialog is
selected.

To avoid clipping at the Master Section stage, you can limit the mixdown output of the audio
montage before it goes into the Master Section and/or the Master Section output.

NOTE

e The audio path in the audio montage uses 64-bit floating point processing. You can
therefore overload it, for example, use levels above 0 dB in clips, without causing clipping
in the signal path. The only section of the audio path that can introduce clipping is the
output of the Master Section or the output of the audio montage. Both of these issues can
also be solved by the Loudness Meta Normalizer.

e Because loudness requires several seconds of audio to be correctly calculated, this tool
should not be used for very short clips (under 3 seconds).

Meta Normalizer Dialog

In this dialog, you can adjust the loudness of each clip in the audio montage so that they get the
same loudness. You can also adjust the whole output.

e Toopen the Loudness Meta Normalizer dialog, select the Edit tab in the Audio Montage
window, and click Meta Normalizer in the Loudness section.

Clips, Master Section Output, and Audio Montage Output
e If Clips is activated, the gain settings of all clips in the audio montage are adjusted
individually so that all clips play back at equal loudness.

e If Audio Montage Output is activated, the gain setting of the audio montage is modified so
that the audio montage mixdown matches a specific loudness.

e If Master Section Output is activated, the Master Section gain is adjusted so that the audio
montage mixdown that is processed through all Master Section plug-ins matches a specific
loudness. The audio montage itself is not modified by this operation.

Match loudness menu

Select whether the audio montage output should match a specific loudness. The
following options are available:

e Do Not Change Loudness
e Match Loudest Clip (for clips only)
e Match Loudness of Active Clip (for clips only)

e Equalize Peak Levels (for clips only)

The highest peak is used as reference.
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Peaks menu
Select whether WavelLab Elements should limit the sample values (digital peaks), or
ignore the peaks.

Maximum Peak

Determines the maximum peak value that must not be exceeded.

Force Equal Loudness

If Limit True Peaks or Limit Digital Peaks is selected, some clip might not reach the
required gain for the reference loudness. In that case, activate Force Equal Loudness
to reduce the loudness of the clip that is used as a reference to achieve equal loudness
across all clips.

Additional Options

Exclude Audio Montage Effects

If this option is activated, audio montage effects are not taken into account when you
use the Loudness Meta Normalizer.

This option also affects the Pre-Gain and Post-Gain options in the CD window.

e If Exclude Audio Montage Effects is activated, the Loudness Meta Normalizer
changes the Pre-Gain value of the clips.

o If Exclude Audio Montage Effects is deactivated, the Loudness Meta Normalizer
changes the Post-Gain value of the clips.

Only Selected Clips

If this option is activated, only the selected clips are processed with the Loudness
Meta Normalizer.

Notes Window

This window allows you to enter notes about the current audio montage session.

e To open the Notes window, open an audio montage and select Tool Windows > Notes.

NOTES
Segoe Ul

You can enter the text directly in this window and use the standard HTML text editor controls to

format the text, and to add images and lists. The notes are saved with the audio montage.

Importing Audio CDs

You can import audio CD files. The imported audio CD opens as an audio montage.

PROCEDURE
1. Select File > Import.

2. Click Audio CD.
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3. Inthe File Explorer/macOS Finder, select the Basic Audio CD file that you want to import and
click Import.

RESULT

The imported audio CD opens as a new, untitled audio montage that contains all the audio tracks
that are saved in the audio CD file.
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You can record audio in the Audio Editor and in the Audio Montage window.

You can use the following recording methods:

In the Audio Editor, you can record files with multiple options via the Recording dialog.

In the Audio Montage window, you can record multiple audio montage tracks
simultaneously.

You can record while hearing the effects when monitoring the input signal.

RELATED LINKS
Recording in the Audio Editor on page 254
Recording Dialog on page 255

Recording in the Audio Editor

Before you start recording, set up the Recording dialog.

PROCEDURE

1.

10.
11.

In the Audio Editor, click the Record button, or press * on the numeric key pad.
The Recording dialog opens.

In the File to Create section in the Recording dialog, open the pop-up menu, and select
whether you want to record a named file or a temporary file.

Select a file name and the location where you want to save your file.
Select the audio format by doing one of the following:
e Click the down arrow button to select a preset audio format.

e Click the audio format text to open the Audio File Format dialog, select the format, and
click OK.

Select whether you want to record to an audio file or an audio montage track, by selecting
one of the following options:

e Create New Audio File Window

e Add to Active Audio File

e Add to Active Track of Montage

Select whether you want to show the Level or the Spectrum display while recording.
Optional: Make further settings in the Options section, and on the Options and Values tabs.

Click Record to start recording.

If you have selected one of the Auto-start options, the recording goes into Pause mode until
the specified Auto-start criteria are met.

The background of the Recording dialog turns red to indicate that you are recording.
Optional: Pause the recording by clicking the Pause button.
Optional: Drop markers during recording by clicking the drop marker buttons.

When you have finished recording, click Stop.
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12. Optional: If you want to record another take, click Record again.

RELATED LINKS
Recording Dialog on page 255

Recording Dialog

In this dialog, you can make recording settings and start recording an audio file.
To open the Recording dialog, do one of the following:
e Open the Audio Editor, and click Record on the transport bar.

e In other workspaces, Alt/Opt-click Record on the transport bar.

e Inthe Audio Montage window, press Alt/Opt-R.
Recording n

Method
File to Create Options

MNamed File v Auto Number From Auto-Start if S

Name track-1 x v

Locatio Steinberg\Music
- Wav 14 100 Hz / 16 bit Auto-Stop

Create New Audio File Window Auto-Pause if Silence

Level ¥  Settings Reset Audio Monitoring
Recorded Time:

Mext Marker Name

Il Pause ® Record

Main Buttons

Il Pause

Discard
Stops recording and deletes anything recorded so far.

Stop
Stops recording.

Pause
Pauses recording.

Record
Starts recording. Depending on the recording options, Pause mode is activated.
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Method Tab

On this tab, you can define options for starting, stopping, and pausing the recording
automatically. You can select an input device and choose to start a recording at a specific time or
stop if after a specific duration.

Method

File to Create Options

Temporary File ¥

Create New Audio File V ow Auto-Pause if Silence

File to Create

Specify whether you want to record a temporary file to be saved later, or record to a
file with a specific name and location.

Auto Number From

If this option is activated and you record multiple files, increasing numbers are added
to the file names of the files.

Name

The name of the file to be written, without the path. When typing, all files in the
selected folder that start with the same letters are displayed. To display all files in the
selected folder, click the list icon.

Location
Specifies the folder where you want to save the recording.

Audio File Format
Opens the Audio File Format dialog, where you can specify the file format.

Location of the Recording
Allows you to specify where the audio is recorded:

e If Create New Audio File Window is selected, the audio is recorded in a new audio
file window.

e If Add to Active Audio File is selected, the audio is recorded in the active audio file
window at the edit cursor position. If no audio file exists, a new one is created.

e If Add to Active Track of Montage is selected, the audio is recorded in an existing
audio montage at the edit cursor position. If no audio montage exists, a new one is
created.

Auto-Start if Sound Detected
If this option is activated, recording starts when the audio input level exceeds the
threshold level specified on the Values tab.

Auto-Start at Given Time
If this option is activated, recording starts at a specified time. Specify the time on the
Values tab.

Auto-Stop after Given Duration

If this option is activated, recording stops automatically after the duration specified on
the Values tab.
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Auto-Stop if Silence

If this option is activated, recording automatically stops when the audio input level
drops below a specified threshold level and stays there for a specific amount of time.
Specify the level and the duration on the Values tab.

Auto-Pause if Silence

If this option is activated, recording automatically pauses when the audio input level
drops below a specified threshold level and stays there for a specific amount of time.
Specify the level and the duration on the Values tab.

Options Tab

On this tab, you can make additional settings for the recording process.

Activate Monitoring When Opening Record Window

If this option is activated, monitoring is active when the Recording dialog opens. If
this option is deactivated, the meters and the audio thru are displayed when pressing
Record or activating Monitor.

Add Markers when Inserting Recording in Audio File

If this option is activated and a recording is inserted into an audio file, markers are
added encompassing the new samples.

After Recording, Move Edit Cursor at the End
If this option is activated, the edit cursor is moved to the end of the recording.

Values Tab

On this tab, you can define values for the various recording options.

Auto-5Start on Sound Recording Programming

Start 12h
Duration 5mn
Silence Detection
Threshold (RMS)

Silence Duration Requi

Auto-Start on Sound - Threshold (RMS)
Allows you to specify the sound level that triggers recording.

Auto-Start on Sound - Record Previous Samples

Allows you to include a short section of audio before the start point, to capture attacks,
for example. It is only relevant if Auto-Start if Sound Detected is activated.

Silence Detection - Threshold (RMS)/Silence Duration Required

The threshold value used for the options Auto-Stop if Silence and Auto-Create
Markers at Silence Points. It is used in conjunction with the Silence Duration
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Required setting, so that recording is stopped or a marker is added if the input level
stays below the threshold value for the specified duration.

Recording Programming - Start
Determines the time at which recording starts if Auto-Start at given Time is activated.

Recording Programming - Duration
Determines the length of the recording if Auto-Stop after given Duration is activated.

Recording Programming - Tomorrow
If this option is activated, you can specify a time on the next day (starting midnight).

Pause Memory
This is a safety buffer when you are using the Pause button. When you resume
recording, this buffer is used to restore the last short section of audio before you
deactivated the Pause button. This way, you can resume recording even if you
deactivated the Pause button a bit too late.

Meter Display

Level ¥ Settings Reset Audio Monitoring

Recorded Time:

Next Marker Name

Level/Spectrum
Specifies whether to display the Level Meter or the Spectrometer.
Settings

If the Level display is selected, this button opens the Level Meter Settings dialog,
where you can customize the meter settings.

If the Spectrum display is selected, a pop-up menu opens, where you can select the
audio levels that the meter should display. The following settings are available for the
Spectrum display:
e Restrict to High Audio Levels
e Include Medium Audio Levels
e Include Low Audio Levels
Reset
Resets the peak values.

Audio Monitoring
If this option is activated, the audio input is also sent to the output ports.

Marker buttons
Allow you to set markers during the recording.

Next Marker Name
Edit the name of the next marker to insert.

RELATED LINKS
Audio File Format Dialog on page 124
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Level Meter and Spectrometer for Recordings on page 259
Level Meter Settings Dialog on page 300

Level Meter and Spectrometer for Recordings

In the lower part of the Recording dialog, you find a meter display. This is useful for checking the
input level and the frequency spectrum of the input signal.

You can activate the meters by activating the Audio Monitoring checkbox. This is done
automatically if Activate Monitoring when Opening Record Window is activated on the
Options tab in the Recording dialog.

To reset the meters, click the Reset button.

Level Meter

In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness (VU,
inner bars) of each channel. Values are also shown numerically. When you click the Settings
button, the Level/Pan Meter Settings dialog opens.

Spectrometer

The Spectrometer shows a bar diagram, providing a continuous graphical representation of the
frequency spectrum. From the Settings pop-up menu, you can choose whether to restrict to high
audio levels, or to include medium or low audio levels.

RELATED LINKS
Recording Dialog on page 255

Disk Capacity Indicator

This indicator at the bottom of the Recording dialog indicates the approximate amount of
available disk space on the hard disk specified in the File to Create section, or the hard disk that
you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk capacity indication is
displayed in red.

RELATED LINKS
Recording Dialog on page 255

Recording in the Audio Montage Window

Depending on your connected ASIO device, WavelLab Elements automatically detects the
available input buses and creates the stereo and mono input buses in the Audio Connections.

RELATED LINKS

Audio Connections Tab on page 16

Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 260
Assigning Input Buses for Recording Manually on page 260

Recording with Automatic File Properties on page 261

Recording with Custom File Properties on page 261
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Recording on Multiple Tracks on page 262

Automatically Assigning Input Buses for Recording (only for ASIO
Devices)

Before you can start recording, you must assign input buses. If you are using an ASIO device, for
example, a Steinberg UR interface, the input ports are automatically created.

NOTE

If you are not using an ASIO device, you must assign input buses manually.

PROCEDURE

1. Connect your device to your computer and start WavelLab Elements.
2. Select File > Preferences > Audio Connections.

3. Click Recording.
4

Make sure that your ASIO device is selected on the Audio Device menu.

The input buses are assigned automatically.

m

Create an audio montage.
6. Create a mono or stereo track.

7. Inthe track control area, click IN and select the input bus for each track.

RESULT
Wavelab Elements is ready for recording.

RELATED LINKS

Assigning Input Buses for Recording Manually on page 260
Recording with Automatic File Properties on page 261
Recording with Custom File Properties on page 261
Recording on Multiple Tracks on page 262

Audio Connections Tab on page 16

Track Control Area on page 178

Assigning Input Buses for Recording Manually
Before you can start recording, you must assign input buses.
NOTE

If you are using an ASIO device, for example, a Steinberg UR interface, the input buses are
created automatically.

PROCEDURE

1. Connect your device to your computer and start WavelLab Elements.
2. Select File > Preferences > Audio Connections.

3. Click Recording.

4. Inthe Buses list, select the bus that you want to use for recording.
5

Optional: To add more buses, click Add Bus and assign more input buses.
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6. Inthe Device Port column, assign the input ports.

RESULT
Wavelab Elements is ready for recording.

RELATED LINKS

Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 260
Audio Connections Tab on page 16

Recording with Automatic File Properties on page 261

Recording with Custom File Properties on page 261

Recording on Multiple Tracks on page 262

Recording with Automatic File Properties

Recording with automatic file properties is the quickest way to start recording in the Audio
Montage window.

The file name of the file that you want to record is generated automatically. The recorded file is
saved in the data folder of the active audio montage. The bit resolution of the recorded file is the
same as the bit resolution that is defined for temporary files.

PROCEDURE

1. Inthe montage window, select a track and click at the position where you want the recording
to start.

2. Onthe transport bar, click Record.
3. To startrecording, select an input bus in the Audio Input menu.
4. Do one of the following:

e To stop recording, click Stop on the transport bar.

e To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This
deletes the recorded file.

RELATED LINKS

Assigning Input Buses for Recording Manually on page 260

Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 260
Track Control Area on page 178

File Properties for Recording Dialog on page 263

Recording with Custom File Properties

When recording in the Audio Montage window, you can specify the name, location, and bit
resolution of the file that you want to record.

PROCEDURE

1. Inthe montage window, select a track and click at the position where you want the recording
to start.

2. Inthe track control area, click Audio Input and select an input bus.

3. Right-click Record and click File Properties for Recording.
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Record

Shortcut:  Ctrl+:

4. Inthe File Properties for Recording dialog, make your settings and click Record Enable
Track.

The track is now ready for recording.
5. On the transport bar, click Record.
6. Do one of the following:
e To stop recording, click Stop on the transport bar.

e Tostop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This
deletes the recorded file.

RELATED LINKS

Assigning Input Buses for Recording Manually on page 260

Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 260
Track Control Area on page 178

File Properties for Recording Dialog on page 263

Recording on Multiple Tracks
You can record on multiple audio montage tracks simultaneously.

PREREQUISITE
You have assigned input buses for recording.

PROCEDURE

1. Inthe montage window, click at the position where you want the recording to start.
2. Optional: Click Monitor to monitor your input signal and adjust its level.

3. Do one of the following:

e Ifyou want to record audio files with automatic file properties, click Record in the track
control area and select an input bus.

Record

Shortcut: Ctrl+:

e If you want to specify the file name, location, and bit resolution of the audio files that
you want to record, right-click Record and click File Properties for Recording. In the
File Properties for Recording dialog, make your settings and click Record Enable
Track.

The track is now ready for recording.
4. Optional: Repeat step 3 for all tracks that you want to record on.
5. Onthe transport bar, click Record to start recording.

6. Do one of the following:
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e To stop recording, click Stop on the transport bar.

e To stop recording of a single track while recording several tracks at the same time, click

Record in the track control area of the track.

e To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This
deletes the recorded file.

RELATED LINKS

Assigning Input Buses for Recording Manually on page 260

Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 260
Track Control Area on page 178

File Properties for Recording Dialog on page 263

File Properties for Recording Dialog

This dialog allows you to specify the file name, location, and bit resolution of the track that you

want to record.

e To open the File Properties for Recording dialog, in the track control area, right-click
Record and click File Properties for Recording.

I* File Properties for Recording *

Automatic File Properties
© Custom File
MName Track 1
Location
o File in the

32 bit float ¥

X Cancel Record Enable Track

Automatic File Properties
If this option is activated, the file name of the file that you want to record is generated
automatically. The recorded file is saved in the data folder of the active audio montage.
The bit resolution of the recorded file is the same as the bit resolution that is defined
for temporary files.

Custom File Properties
If this option is activated, you can specify the file name and location for the audio file
that you want to record.

Write Audio File in the Montage Data Folder
If this option is activated, the recorded audio file is saved in the data folder of the audio
montage. To specify a custom folder, deactivate this option.

Bit Resolution
Allows you to specify the bit resolution of the audio file that you want to record.

RELATED LINKS
Recording in the Audio Montage Window on page 259
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Input Monitoring

Input monitoring means listening to the input signal after it travels through the effects while
preparing to record or while recording. This allows you to listen to the effects that your Wavelab
Elements setup has on your input signal.

Depending on your effect chain, audio hardware, and drivers, the monitored signal can have
latency.

You can choose to monitor the signal going through the audio montage and its effects, or
you can use Direct Monitoring, which means listening directly to the input signal before it is
sent through WaveLab Elements and its effects. Direct Monitoring has a lower latency than
monitoring the input signal. Direct Monitoring is activated by default.

RELATED LINKS
Monitoring the Input Signal on page 264
Direct Monitoring on page 264

Monitoring the Input Signal

Monitoring the input signal allows you to monitor the signal going through the audio montage
and its effects.

PREREQUISITE
You have set up your audio input buses.

PROCEDURE
1. Open an audio montage and set up your effects.

2. Inthe track control area for the track that you want to monitor, click Select Audio Input and
select an audio input.

3. Click Monitor.

RESULT
You can monitor the input signal.

NOTE

The monitored signal is delayed according to the latency value which depends on your effect
chain, audio hardware, and drivers.

RELATED LINKS
Track Control Area on page 178
Recording in the Audio Montage Window on page 259

Direct Monitoring

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage.
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2. Inthe track control area for the track that you want to monitor, click Select Audio Input and
select an audio input.

3. Right-click Monitor and activate Direct Monitoring.

RESULT
You can monitor the input levels of audio tracks.

RELATED LINKS
Recording in the Audio Montage Window on page 259

Dropping Markers During Recording

When you are recording, you can click the marker buttons to add markers to the recorded file.

PROCEDURE
1. Open the Recording dialog.

2. Optional: If you want to name the markers that you drop rather than using generic markers,
enter the marker name in the Next Marker Name field.

3. Make your settings and start recording.
4. Select the type of marker that you want to drop.

e Todrop a numbered generic marker, click the yellow marker button, or press Ctrl/Cmd -
M.

e Todrop numbered generic region start and end markers, click the white buttons, or
press Ctrl/Cmd-L/Ctrl/Cmd-R.

RESULT
A marker is dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end markers in between,
only the last of these start markers is kept. The same applies for region end markers.

RELATED LINKS
Recording Dialog on page 255
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The Master Section is the final block in the signal path before the audio is sent to the audio
hardware, to an audio file, or to the audio meters. This is where you adjust the master levels, add
effects, resample, and apply dithering.

The settings and effects in the Master Section are taken into account in the following cases:

e When playing back an audio file in the wave window.
e When playing back an audio montage.

Note that the Master Section effects are global for all clips and tracks in an audio montage.
e When using the Render function.

e When writing a CD from an audio montage.

RELATED LINKS
Master Section Window on page 266
Rendering in the Master Section on page 278

Master Section Window

In this window, you can apply effect plug-ins, adjust the master level, apply dithering, and render
the audio file or audio montage.

e To open the Master Section window, select Tool Windows > Master Section.
MASTERSECTION
U = , Preseti

Effects
Peak Master

Resampling

44100 Hz

Master Level
0dB 0dB 0dB 0dB 0dB 0dB

Final Effect / Dithering

2 Render,
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The Master Section consists of the following panes:

e [Effects
e Resampling
e Master Level

e Final Effect/Dithering

RELATED LINKS

Effects Pane on page 269

Resampling Pane on page 273

Master Level Pane on page 274

Final Effect/Dithering Pane on page 276

Signal Path

The panes in the Master Section window correspond to the processing blocks of the Master
Section.

The signal passes through these blocks from top to bottom:

1. Audio from WaveLab Elements

2. Effects
Reordering the effect slots affects the signal path.
Resampling

4. Master Level
Final Effect/Dithering

The meters in the Meter windows monitor the signal between the Final Effect/Dithering
pane and the audio hardware or file on disk.

6. Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed. However,
the sound is not affected by this because the muted plug-ins are bypassed from the playback
process stream.

RELATED LINKS
Master Section Window on page 266

Master Section Tools

The tools and options at the top of the Master Section window allow you to make various
settings before rendering the file, make bypass settings, and decide whether the playback signal
passes the Master Section.

MASTERSECTION

O =, Preseti

Bypass Master Section
If this option is activated, the Master Section is ignored during playback. However,
rendering to file still takes into account all plug-ins.

Channel Selector

You can select a single channel cluster or all channel clusters of a multichannel audio
file. If you select a single channel cluster, you can render it with the Render in Place
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option at the bottom of the Master Section or play back the channel cluster via the
front left/right audio ports or the mono audio port. You can set up the audio ports in
the Audio Connections dialog.

Presets

Lets you save and recall Master Section presets. The Presets pop-up menu offers
additional options to save and load default banks and effects.

Reset Master Section
Removes all active effects from the slots and sets the master output to 0 dB.

Settings
Opens the Settings pop-up menu, where you can make settings for the Master
Section.

Settings Pop-up Menu

Hide Plug-in Windows when Master Section is not Visible

If this option is activated, plug-in windows are hidden when the Master Section is not
visible.

Show Plug-in Controls in the Plug-in Window
If this option is activated, the plug-in controls are displayed in plug-in windows.

Use Plug-in Chain Window

Shows all open plug-ins in the plug-in window as tabs, which allows you to quickly
switch between the plug-ins.

Plug-in Windows Move with Master Section

If this option is activated, the plug-in windows are also moved when you move the
floating Master Section.

Restore Last Configuration at Next Start-Up

If this option is activated, the plug-in configuration and fader positions in the Master
Section are restored at the next WavelLab Elements start.

Section Visibility
Allows you to show or hide the Master Section sections.

Rearrange
Rearranges the Master Section according to the sample rate and channel
configuration of the active audio file. The internal bus of the Master Section and any
active plug-ins are configured accordingly.

This operation is performed automatically before playback or rendering. It is
sometimes helpful to manually rearrange the Master Section, because some plug-ins
do not accept a mono or stereo signal as input, or a given sample rate. In that case,
clicking the button informs you about any problems, before playback or rendering.

This operation has no effect if playback is already in progress or if there is no active
audio file.
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RELATED LINKS

Final Effect/Dithering Pane on page 276
Master Section Window on page 266
Saving Master Section Presets on page 282
Audio Connections Tab on page 16

Effects Pane

This pane in the Master Section allows you to add up to 8 effect plug-ins in series, and manage
them.

You can fold/unfold or completely show/hide the Effects pane.

e To fold/unfold the Effects pane, click it.

e To show/hide the Effects pane, right-click a pane header, and activate/deactivate Show
Effects.

Effects

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses any effect processing during playback and when rendering.

Add Effect
Allows you to add an effect to an empty effect slot.

Effect plug-in name
Once you have added a plug-in to a slot, you can click the plug-in name to open and
close the corresponding plug-in window.

Presets pop-up menu
Lets you save and recall preset settings. The Presets pop-up menu offers additional
options to save and load default banks and effects.

Effect Options pop-up menu
Allows you to load another effect to the effect slot. Furthermore, the following options
are available:

e Remove Plug-in removes the effect from the slot.

e Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to
another position.

e If Active is activated, the effect is active. If Active is deactivated, the effect is
excluded from playback and rendering.

Solo (Bypass)
Soloes the plug-in.

Bypass Effect

Bypasses the plug-in during playback and optionally during rendering. The signal is still
processed by the plug-in, but is not injected in the audible stream.
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RELATED LINKS
Master Section Window on page 266
Supported Effect Plug-in Formats

Wavelab Elements supports WavelLab Elements-specific plug-ins, VST 2 plug-ins, and VST 3 plug-
ins.

WaveLab Elements-specific Plug-ins

Some specific plug-ins are included in WavelLab Elements, for example, the Resampler plug-in.

VST Plug-ins

Steinberg's VST plug-in format is supported by a lot of programs and plug-in manufacturers. You
find a number of VST plug-ins included with WavelLab Elements. Other plug-ins can be purchased
separately from Steinberg or other manufacturers.

Setting Up Effects

The number of available effects in the Effects pane depends on the number and format of the
plug-ins that you have installed.

Effects

e Toselect an effect plug-in for a slot in the Effects pane, click the slot, and select an effect
from the pop-up menu. When you have selected an effect, it is automatically activated, and
its control panel opens.

e To turn off an effect, right-click the slot, and deactivate Active. To activate the effect, activate
Active again.

e Toremove an effect plug-in, right-click the slot and select Remove Plug-in from the pop-up
menu.

e Toshow/hide a plug-in window, click the effect slot.

e Tosolo an effect, click its Solo (Bypass) button. This allows you to check the sound of that
effect only. You can also bypass effects via their control panels.

e Tochange the order of the slots, that is, the order in which the signal passes through the
effects, click a slot, and drag it to a new position.

RELATED LINKS
Effects Pane on page 269
Master Section Window on page 266

Plug-in Windows for Master Section

In the plug-in windows of the Master Section, you can make settings for the effect plug-ins in
the Master Section.

e Toshow a plug-in window, click the effect slot in the Effects pane of the Master Section
window.
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@ Init

Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master
Section, the effects of the active audio file are displayed in a plug-in chain at the top of
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.

Bypass Effect

If this option is activated, the plug-in is bypassed during playback and rendering.
However, bypassing effects still consumes CPU power during playback. See also:
Bypassing Effects vs. Switching Effects Off

Solo (Bypass)
Soloes the plug-in.

Render in Place

Processes the audio in place. Bypassed plug-ins are excluded and the rendered audio is
crossfaded at boundaries.

Switch Effect On/Off

If you deactivate a plug-in, it is excluded from both playback and rendering. See also:
Bypassing Effects vs. Switching Effects Off

Presets
Opens a menu to save/load presets for this plug-in.

RELATED LINKS

Master Section Window on page 266

Effects Pane on page 269

Effect Plug-in Presets on page 272

Plug-in Windows for Audio Montages on page 244
Bypassing Effects vs. Switching Effects Off on page 271

Bypassing Effects vs. Switching Effects Off

In order to deactivate effects, you can bypass them or switch them off. However, there is
a difference between bypassing effects and switching effects off when it comes to real-time
processing, rendering, and playback behavior.

Bypassing Effects Switching Effects Off
What happens to real-time You cannot hear the effect, The effect is not loaded and
processing when you bypass | but processing continues does not consume CPU power.
an effect vs. when you switch |in the background and
an effect off? consumes CPU power.
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Bypassing Effects Switching Effects Off

What happens to the The effect is not loaded and The effect is not loaded and
rendering process when you [ does not consume CPU power. [ does not consume CPU power.
bypass an effect vs. when you
switch an effect off?

What happens when you Playback continues without Small interruptions can occur.
switch bypass on/off vs. when | glitches or interruptions.
you switch effects on/off
during playback?

RELATED LINKS
Plug-in Windows for Master Section on page 270
Plug-in Windows for Audio Montages on page 244

Effect Plug-in Presets

Wavelab Elements comes with a number of factory presets for the included effect plug-ins. You
can use them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets for an effect,
click the Presets button in its control panel window or the Presets button for its effect slot. The
available functions depend on the type of plug-in.

RELATED LINKS
Presets on page 76
Presets for VST 2 Plug-ins on page 272

Presets for VST 2 Plug-ins
VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the following
options opens:

Load Bank/Save Bank
Loads and saves complete sets of presets. The file format is compatible with Cubase.

Load Default Bank/Save Default Bank
Loads the default set of presets or saves the current set of presets as the default bank.

Load Effect/Save Effect
Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program
Allows you to define a name for the preset.

Preset List
Allows you to select one of the loaded presets.
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RELATED LINKS
Effect Plug-in Presets on page 272

Resampling Pane

This pane in the Master Section allows you to resample the signal. With the Resampling plug-in,
you can check the peaks before the master gain and meters, and before limiting and dithering.

You can fold/unfold or completely show/hide the Resampling pane.

e To fold/unfold the Resampling pane, click it.

e To show/hide the Resampling pane, right-click a pane header, and activate/deactivate Show
Resampling.

Resampling o

Fold/Unfold Pane
Expands or collapses the pane.

On/Off
Activates/Deactivates the resampling effect.

Use Preferred Sample Rate

If this option is activated, resampling matches the sample rate that is specified as the
preferred sample rate on the Audio Connections tab.

NOTE

The sample rate is used for playback only. This allows you to play back sample rates
that your audio device does not support.

Sample Rate menu
Allows you to select a sample rate.

RELATED LINKS
Audio Connections Tab on page 16
Master Section Window on page 266

Audio Driver Sample Rate

The sample rate of the audio driver is displayed at the bottom right of the Master Section
window. The sample rate is displayed once you start playback or recording.

The value is either the sample rate of the audio file or audio montage that is played back or the
sample rate that is set in the Resampling pane in the Master Section.
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MASTERSECTION

Resampling
44100 Hz
Master Level
Final Effect / Dithering

2 Render,

RELATED LINKS
Resampling Pane on page 273
Master Section Window on page 266

Master Level Pane
This pane in the Master Section allows you to control the master level of the active audio file.

Master Level
0dE 0dB

Faders

The faders in the Master Level pane govern the final output level. Use the faders to optimize the
level of the signal that is sent to the audio hardware.

NOTE

It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip
indicators of the Master Section.

Meters

The Master Section meters show the signal level of the signal before dithering or any other
plug-in that you have applied post-master fader.

Use these meters to get an overview of the signal levels. The numeric fields above the faders
show the peak levels for each channel. The peak indicators turn red whenever the signal clips. If
this happens, you should do the following:
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e Lower the faders.
e Right-click the clip indicators and select Reset Peaks to reset the clip indicators.

e Play back the section again until no clipping occurs.

Settings

Audio Channel Processing

Allows you to mix or filter audio channels. The following options are available:

e If Default Channels is selected, the audio stream is not modified.

e Mix to Mono mixes the stereo channels into mono channels.

Unlink Faders
Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same
amount. Activating Unlink Faders allows you to correct improper stereo balancing by
adjusting the level of the channels individually.

If you offset the faders with Unlink Faders activated and then deactivate Unlink
Faders, you can adjust the overall level without changing the level offset between the
channels.

Fader offsets are not preserved at the end of the range of movement or once the
mouse button is released.

Lock Faders

Locks the faders. Locked faders cannot be changed with the mouse. Other editing
methods, for example via remote control or shortcut, are still possible.

RELATED LINKS
Master Section Window on page 266

Mixing Stereo Channels into Mono Channels

In the Master Section, you mix the left and right channels of a stereo track into two mono
channels. The Mix to Mono option is useful for checking the mono compatibility of stereo mixes,
etc. In this case, the output level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE
1. Inthe Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Mono.

NOTE

If Mix to Mono is activated, the indicator for the Master Level pane is lit, even if the master
level is not adjusted. This helps you avoid accidentally leaving Mix to Mono activated.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 274
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Final Effect/Dithering Pane

Dithering

This pane in the Master Section allows you to add a final effect and dithering to the signal
before it is sent to the audio hardware or saved as a file on disk.

You can fold/unfold or completely show/hide the Final Effects / Dithering pane.

e To fold/unfold the Final Effects / Dithering pane, click it.

e Toshow/hide the Final Effects / Dithering pane, right-click a pane header, and activate/
deactivate Show Final Effects / Dithering.

Final Effect / Dithering HH

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses the effects in the Final Effect/Dithering pane.

Presets pop-up menu

Lets you save and recall preset settings. The Presets pop-up menu offers additional
options to save and load default banks and effects.

Effect Options pop-up menu
Allows you to load another effect to the effect slot. Furthermore, the following options
are available:
e Remove Plug-in removes the effect from the slot.

e Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to
another position.

e Internal Dithering allows you to add internal dithering to the effect slot.

e If Active is activated, the effect is active. If Active is deactivated, the effect is
excluded from playback and rendering.

Bypass Effect

Bypasses the plug-in during playback and optionally during rendering. The signal is still
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 266

Dithering is the technique of adding small quantities of noise to a signal to reduce the audibility
of low level distortion in a digital recording. A small amount of random noise is added to the
analog signal before the sampling stage, reducing the effect of quantization errors.

By adding a special kind of noise at an extremely low level, the quantization errors are
minimized. The added noise can be perceived as a very low-level quiescent hiss added to

the recording. However, this is hardly noticeable and preferred to the distortion that occurs
otherwise. The Noise Shaping options of the Internal Dithering plug-ins allow you to filter this
noise to a frequency area less sensitive to the human ear.

In WavelLab Elements, dithering is applied when reducing the number of bits in a recording,
for example, when moving from 24 to 16 bits, and when applying processing. You can choose
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between WavelLab Elements's internal dithering algorithm, the Lin Dither One algorithm, or any
external dithering plug-in.

NOTE

Dithering should always be applied after the output bus fader stage and after any kind of audio
process.

RELATED LINKS
Dithering Plug-ins on page 277

Dithering Plug-ins

Wavelab Elements comes with an internal dithering plug-in and the Lin Dither One plug-in.
However, you can also add other dithering plug-ins.

e Toselect and activate a dithering plug-in in the Master Section, click the plug-in slot in the
Final Effect/Dithering pane, and select one of the options from the pop-up menu.

e To deactivate the dithering plug-in, open the Final Effect/Dithering pop-up menu, and
select Remove Plug-in.
Adding Other Plug-ins to the Final Effect/Dithering Pane

If you want to use another dithering plug-in than the internal dithering, you can add it to the
Final Effect/Dithering pane.

NOTE

The meters in the Master Section monitor the signal before the Final Effect/Dithering pane. To
avoid clipping, check the level/pan meter and adjust the output level of the plug-in, if available.

PROCEDURE
1. Select File > Preferences > Plug-ins.
2. Select the Organize tab.

3. Locate the plug-in that you want to add to the Final Effect/Dithering pane in the list, and
activate the checkbox in the Final column for the plug-in.

RESULT

The plug-in is available via the pop-up menu in the Final Effect/Dithering pane, and can be
inserted after the Master Level faders. The plug-in is still available for selection as a regular
pre-master effect if the corresponding entry in the Effect column in the Plug-ins Preferences is
activated.

When to Apply Dithering

The basic rule is that you should apply dithering when converting an audio file to a lower
precision. For example, preparing a 24-bit file for mastering to CD, that uses 16-bit format.

However, even if you are playing back or rendering a 16-bit or 24-bit file to the same precision,
you need to apply dithering if you are using any real-time processing in WavelLab Elements. The
reason for this is that WavelLab Elements works with an internal precision of 64 bit (floating point)
for supreme audio quality. This means that as soon as you perform any kind of processing, the

277



Master Section

Bypassing the Master Section

audio data is treated at this high precision instead of the original 16 bit or 24 bit, thus making
dithering necessary.

Examples of real-time processing include level adjustments, effects, mixing of two or more clips
in an audio montage, etc. The only time when a 16-bit file is played back at 16-bit precision is if
you play it without any fades or effects, and with the Master Level faders set to 0.00 (no level
adjustment - master level indicator turned off).

Bypassing the Master Section

By default, the Master Section is active. You can bypass it for each file individually or globally.

e To bypass the Master Section for individual audio files or audio montages, activate the
Bypass Master Section button at the bottom of the wave/montage window.

Bypass Master Section

@ Mono16bit 4 100Hz

e To bypass the Master Section globally, activate the Bypass Master Section button at the
top left of the Master Section.
MASTERSECTION

L')k‘= 4 Preset1

B4 Bypass Master Section

RELATED LINKS
Master Section Window on page 266

Rendering in the Master Section

By rendering the effects using the Render function in the Master Section, they become a
permanent part of a file. So instead of performing all processing in real time during playback,
you can save the audio output to a file on disk.

Writing the output of the Master Section to a file on disk allows you to apply Master Section
processing to an audio file, or mix down an audio montage to an audio file.

There are several uses for rendering:

e Mix down a complete audio montage to an audio file.

e Process a file and save a file to a new audio file, including Master Section effects, dithering,
and other settings. You can choose the format of the new audio file, which allows you to
create an MP3 file and add effects at the same time, for example.

e Process one or more regions of an audio file in place or to new files.

RELATED LINKS
Master Section Window on page 266

Rendering Files

PREREQUISITE
You have set up your audio file or audio montage.
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PROCEDURE

In the Master Section, make your settings.

On the bottom of the Master Section, click Render.
Make your rendering settings.

In the Result section, activate Named File.

Click the Format field and select Edit Format.

Make your settings in the Audio File Format dialog and click OK.

N o uw s w N

When you have set up the rendering process, click Start.

RESULT
The file is rendered.

NOTE

Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 124
Creating Audio File Format Presets on page 127

In-Place Rendering

In the Audio Editor, you can process a section of an audio file or the whole audio file. This is a
quick way to process several audio sections in an audio file, or test the effect of different plug-ins
on an audio file.

You can select the Render in Place function in the following places:

e On the Render tab of the Audio Editor.
To start in-place rendering, click Start.

EDIT & INSERT %y PROCESS S RENDER

© InPlace ry 9

Unnamed File

A Start

RENDER

e Inthe Master Section, right-click Render and select Render in Place.

e Inthe command bar of a plug-in window

Render in Place

When selecting Render in Place via the Render tab, you can make additional render settings on
the Options pop-up menu. When selecting Render in Place via the Master Section or a plug-in
window, the following render settings are always active:

e Fade in/out at boundaries

e Exclude bypassed plug-ins
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NOTE

Once an audio section has been processed, there is no automatic bypass of plug-ins or the
Master Section.

EXAMPLE
An example for using in-place rendering:

Let's say that you are restoring a file and have 3 favorite plug-ins, for example, 3 different
deklicker plug-ins. Now you want to use the one that gives the best results.

Load all 3 plug-ins in the Master Section.

Select a region, solo plug-in #1, and play the region.
Solo plug-in #2, and play the region.

Solo plug-in #3, and play the region.

LA

Solo the plug-in that you think sounded the best, and click Render in Place, or press Alt-A.

RELATED LINKS
Render Tab for the Master Section on page 280
Rendering an Audio Selection In-Place on page 280

Rendering an Audio Selection In-Place

You can render the plug-ins of a section of an audio file or the whole audio file.

PREREQUISITE

In the Audio Editor, you have opened the audio file that you want to render, and set up the
Master Section.

PROCEDURE

1. Optional: If you only want to use some plug-ins of the Master Section, solo the plug-ins that
you want to use.

2. Inthe wave window, select the audio section that you want to process.

3. Select the Render tab.

4. Inthe Source section, open the Source pop-up menu and select Selected Audio Range.
5. Inthe Result section, activate In Place.

6. Inthe Options section, open the pop-up menu and make render settings.

7. Inthe Render section, click Start.

RESULT

The audio section or the audio file is processed.

RELATED LINKS
In-Place Rendering on page 279

Render Tab for the Master Section

This tab allows you to select which parts of an audio file to render, and into which format.

e Toopen the Render tab, click Render at the bottom of the Master Section.
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Source
Whole File
Result

Unnamed File €@ Mamed File

> Start

The following options are available for rendering audio files and audio montages:
Source

e Selected Audio Range processes and renders the selected audio range.

e Specific Region processes and renders an audio range that is specified using
region markers. In the pop-up menu next to this option, select the region that you
want to render.

In Place
If this option is activated, the rendered audio range replaces the source audio range.
This option is only available for audio files.

Unnamed File
If this option is activated, the file is named untitled.

Named File
If this option is activated, you can specify a name for the rendered file.

Name
Enter a name for the rendered file. Clicking the arrow icon opens a menu that offers
you several automatic naming options.

Location
Select a folder for the rendered file.

Format
Opens a menu, where you can select the file format.

Bypass Master Section

If this option is activated, the plug-ins and gain of the Master Section are bypassed
when rendering.

Fade In/Out at Boundaries

If this option is activated, a fade is performed at the audio range boundaries when a
new file is created, or a crossfade with the adjacent audio is created if the audio range
is processed in place.

Add Reverb Tail

If this option is activated, the audio tail that is produced by effects such as reverb is
included in the rendered file.

Some plug-ins do not provide a tail duration to WaveLab Elements. In this case, this
option has no effect. For such plug-ins, you could add the Silence plug-in to add extra
samples at the end of the file.
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Copy Markers

If this option is activated, markers that are included in the range to process are copied
to the rendered file.

Skip Exclusion Regions

If this option is activated, audio ranges that are marked as muted are skipped and not
included in the result.

Open Resulting Audio File
If this option is activated, each rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File

If this option is activated, playback of the resulting audio file bypasses the entire
Master Section after rendering. This setting can be toggled by clicking on the button
at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not need to monitor this
new file through the effects again when the effects have been applied to a file.

Render Tab for Audio Files

The following options on the Render tab are exclusive to rendering audio files.

Source
Whole File processes and renders the whole file.

In Place
If this option is activated, the rendered audio range replaces the source audio range.
Render Tab for Audio Montages

The following option on the Render tab is exclusive to rendering audio montages.

Source
Whole Montage processes and renders the whole audio montage.

Master Section Presets

You can save all settings that are made in the Master Section as a preset and load the presets
later.

RELATED LINKS
Saving Master Section Presets on page 282
Loading Master Section Presets on page 284

Saving Master Section Presets

You can save all settings that are made in the Master Section as a preset. This includes which
processors are used, which settings are made for each one of them, and the dithering options.

PROCEDURE
1. Setup the Master Section.

2. Click Presets at the top of the Master Section, and select Save As.
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3. Optional: In the Save Master Section Preset dialog, click the path name, enter a name, and
click OK to create a new subfolder in the Master Section preset folder.

4. Enter a name for the preset in the Name field.
5. Select the options that you want to save in the preset.

6. Click Save.

RELATED LINKS
Save Master Section Preset Dialog on page 283
Loading Master Section Presets on page 284

Save Master Section Preset Dialog

In this dialog, you can save a Master Section setup as preset and define which parts of the
current Master Section you want to include in the preset.

e To open the Save Master Section Preset dialog, click Presets at the top of the Master
Section, and select Save As.

v Save Master Section Preset e

Shortcut

Name | Preset 3

ng the Preset

Final Effect / Dithering

E’] Save X Cancel

%7

Location

Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can
create subfolders in which presets can be saved.

Presets list
Lists all existing presets.

Name
Allows you to specify the name of the preset to save.

Save Effects Plug-ins
If this option is activated, the effect plug-ins are saved with the preset.

Save Resampling Settings
If this option is activated, the resampling settings are saved with the preset.
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Save Master Level Settings
If this option is activated, the master level settings are saved with the preset.

Save Final Effect/Dithering Plug-in
If this option is activated, the final effect/dithering plug-in is saved with the preset.

RELATED LINKS
Saving Master Section Presets on page 282

Loading Master Section Presets

You can load a previously saved Master Section preset and a temporarily saved Master Section
preset.

Open the Presets pop-up menu at the top of the Master Section window.

e Toload a preset that has been previously saved in the Presets\Master Section folder,
select a preset from the Presets pop-up menu.
e Toload a preset from any location, select Load Preset, select a preset, and click Open.

e Toload a temporarily saved preset, open the Restore submenu, and select a preset.

RELATED LINKS
Load Master Section Preset Dialog on page 284

Load Master Section Preset Dialog
In this dialog, you can specify which parts of a saved Master Section preset to load when
opening it.
e Toopen the Load Master Section Preset dialog, click Presets at the top of the Master

Section, and select Load Preset.

This dialog only opens if it is activated on the Presets pop-up menu of the Master Section. Open
the Presets pop-up menu at the top of the Master Section, and activate Open Options Dialog
when Selecting Preset.

v Load Master Section Preset e
Name: Preset 1
Load/Replace Effect Plug-ins

Insert Effect Plug-ins fro

Final Eff
Show All Plug-ins

" OK X Cancel

%2

Now, when restoring a temporarily saved preset or opening a saved preset a dialog with the
following options opens:

Name
Displays the name of the preset.
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Load/Replace Effect Plug-ins
If this option is activated, the active effect plug-ins are removed, and any new plug-ins
are inserted from the top slot.

Insert Effect Plug-ins from Focused Slot (Keep Existing Plug-ins)
If this option is activated, the current effect plug-ins are kept, and any new plug-ins are
inserted from the top slot.

Load/Replace Resampling Settings
If this option is activated, the current resampling settings are reset, and any new
settings are loaded.

Load/Reset Master Level Settings
If this option is activated, the current Master Level settings are reset, and any new
settings are loaded.

Load/Replace Final Effect/Dithering Plug-in
If this option is activated, the current final effect/dithering plug-in is removed, and the
new plug-in is loaded.

Plug-in Visibility Options
Allows you to select whether you want to show all plug-ins, hide all plug-ins, or only

restore the plug-ins that were visible when you saved the preset. The following options
are available:

e Show All Plug-ins
e Hide All Plug-ins
e Restore Saved Plug-in Visibility

RELATED LINKS
Loading Master Section Presets on page 284

Master Section Presets Pop-up Menu

This pop-up menu offers several options for saving, managing, and restoring Master Section
presets.

e Toopen the Presets pop-up menu, click the presets pane at the top of the Master Section.

MASTERSECTION

O = , Preset2

Save
Saves the changes you have made to an existing preset.

Save As

Opens a dialog where you can specify a name and a location for the preset.

Organize Presets
Opens the Master Section folder in the File Explorer/macOS Finder, where you can
rename or delete presets.

Load Preset

Allows you to load a Master Section preset via the File Explorer/macQOS Finder. For
example, this is useful if you want to load a preset that is provided by another source
and not located in your default root folder.
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Open Options Dialog when Selecting Preset

If this option is activated, when you select a preset, a dialog opens that allows you to
choose how to load the preset you select.

Store Temporarily

Lets you select one of the slots to temporarily save a preset.

Restore

Lets you restore a previously saved preset.

List of saved presets
Lists the presets that are saved in the Presets folder of the Master Section.

RELATED LINKS
Master Section Presets on page 282

Monitoring Background Tasks

When rendering, you can monitor the process, and pause or cancel tasks.

A status bar below the wave window and the montage window shows the progress of the current
rendering process. You can cancel or pause the rendering with the corresponding buttons.

[ l [Elapsed: 645/ Remaining: 34|

RELATED LINKS
Global Preferences on page 379

Canceling Background Tasks

You can cancel rendering processes that run in the background.

PROCEDURE
e Do one of the following:
e Inthe status bar, click Cancel.
i l | I — 1

e Press Alt/Opt-. on your keyboard.

RELATED LINKS
Monitoring Background Tasks on page 286

Dropouts

A dropout most likely occurs when your computer does not have the processing power to handle
all used effect processors.

To avoid dropouts, try the following:

e Use fewer effects.

e Consider rendering the processing rather than running it in real time. Then master from the
processed file without applying effects. Dropouts never occur when rendering to a file.

e Do not process any files in the background.
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If neither of the above helps, check the audio card preference settings. You might need to
adjust the audio buffer settings. If a dropout occurs during a real-time mastering process we
recommend that you re-master. Stop playback, click the dropout indicator to reset it, and try
again.

287



Markers

Markers allow you to save and name specific positions in a file. Markers are useful for editing and
playback.

For example, markers can be used for the following:

e Indicate cue points or absolute time locations.
e Highlight problem sections.

e Visually separate tracks.

e Set the wave cursor to a specific position.

e Select all audio between two positions.

e Loop sections in an audio file.
There is no limit to the amount of markers that you can have in afile.

NOTE

The functions in the Markers window are the same for audio files and audio montages. However,
the Markers window for audio montages offers additional options regarding clips.

RELATED LINKS

Marker Types on page 288
Markers Window on page 289
Creating Markers on page 291

Marker Types

You can use different marker types to locate certain positions quickly.
The following marker types are available:

Generic markers

Allow you to locate positions and select all the audio between two points, for example.
Generic markers can be created during recording.

Region start and end markers
Define start and end points for generic regions. Region start and end markers can be
created during recording and are used in pairs.

Loop start and end markers

Are used to define loop points and are required to access loop editing functions on
the Process tab of the Audio Editor. Loop start and end markers are connected to
the Loop mode when playing back audio. These markers are useful for editing and
creating loops before transferring a sound to a sampler. Loop markers are used in
pairs.
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Markers Window

In this window, you can create, edit, and use markers while working on an audio file or audio
montage.

e To open the Markers window, open an audio file or audio montage and select Tool
Windows > Markers.

MARKERS

Functions  Display

d) Name
1kl
2 kel
3 kel
1kl
1kl
6 bkl
7 lekll
8 bkl
a bkl
10 P

Markers window for audio montages

Markers List

The Markers window contains a list of all markers of the active file along with their details and
controls. You can create and edit indicators from the markers list.
Marker numbers
Clicking the number of a marker scrolls the waveform to reveal the corresponding
marker.

Play Pre-Roll

113

Plays back the audio from the marker position with a pre-roll.

You can also press Alt and click Play Pre-Roll to play back from the marker position
with a short pre-roll.

Play

kil

Plays back the audio from the marker position.

Marker type
Shows the marker type. To change the marker type, click the marker icon and select
another marker type from the pop-up list.

Name

Shows the marker name. To change the name, double-click in the corresponding cell
and enter a new name.

Time
Shows the marker position on the time ruler. To change the position, double-click in
the corresponding cell and enter a new value.

Channels

Shows the channels on which the markers are located. You can click the channel to
specify another channel for the marker or select Set for All Channels to set the marker
for all channels.
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Length
Shows the time between the marker start position and the corresponding end marker.
e Tozoom inon the region between a start and end marker, click the corresponding
cell in the Length column.

e To select the region between a start and end marker, double-click the
corresponding cell in the Length column. This function is only available for
markers in the Audio Editor.

Lock

Allows you to lock markers. Locking markers prevents them from being accidentally

dragged to a new position in the wave window or the montage window. To lock a

marker, activate the corresponding checkbox.

Clip Reference (only available for markers in the Audio Montage window)

A marker can be attached to the left or right edge of a clip, and to its waveform. When
you move a clip, the corresponding marker moves along. The clip reference column
shows the name of the clip.

Offset (only available for markers in the Audio Montage window)
Shows the distance between the marker and the reference point.

Functions Menu

Depending on whether the Audio Editor or the Audio Montage window is open, different
options are available. The following options are available for audio files and audio montages:

Select All
Selects all markers in the markers list.

Invert Selection States
Inverts the selection status of all markers.

Deselect All
Deselects all markers.

Delete Selected Markers
Deletes all markers that are selected.

Default Marker Names

Opens the Default Marker Names dialog, where you can select default marker names
for each marker type.

Customize Command Bar
Opens a dialog where you can customize marker-related menus and shortcuts.

The following options of the Functions menu are only available for audio files:

Select in Time Range
Selects the markers located in the selection range in the wave window.

The following options of the Functions menu are only available for audio montages:

Bind Selected Markers to Start of Active Clip

Makes the marker position relative to the start of the active clip. When the start of this
clip moves, the marker moves, too.
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Bind Selected Markers to End of Active Clip
Makes the marker position relative to the end of the active clip. When the end of this
clip moves, the marker moves, too.

Detach Selected Markers from Their Associated Clip
Makes the marker position relative to the start of the audio montage.

Follow Playback
If this option is activated and you play back audio, a green bar next to the marker
name indicates the marker that was last played back.

Lock Selected Marker
Locks the selected marker. If this option is activated, the marker cannot be moved or
deleted.

Full Clip Attachment
Attaches markers to a clip so that they are copied or deleted when the clip is copied or
deleted.

Customize Command Bar

Opens the Customize Commands dialog, which contains options to hide or show
specific command bar buttons.

Display Menu

Use the Display menu to determine which types of markers are displayed in the markers list and
on the timeline.

Creating Markers

You can create markers in the wave window and montage window in stop mode or during
playback. You can create specific markers if you already know what you want to mark, or create
generic markers.

PROCEDURE

1. Do one of the following:
e Start playback.

e Inthe wave window or the montage window, set the cursor to the position where you
want to insert the marker.

2. Do one of the following:

e Inthe Audio Editor or Audio Montage window, select the Insert tab, and click a marker
icon in the Markers section.

e Inthe Audio Editor or Audio Montage window, select the Insert tab, and click Create/
Name Marker in the lower right corner of the Markers section. This opens the Create
Marker dialog, which allows you to create different types of markers and marker pairs
at the edit cursor position or at the selection range.

e Right-click the upper part of the time ruler, and select a marker from the context menu.
e Press Insert. This creates a generic marker.

To see the key commands for other marker types, right-click above the timeline of the
wave window or montage window.
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3. Optional: To set a marker for an individual channel, click the channel name in the Channel
column of the Markers window, and select the channel for which you want to set the
marker.

RELATED LINKS

Wave Window on page 103

Montage Window on page 177

Markers Window on page 289

Insert Tab (Audio Montage) on page 187
Insert Tab (Audio Editor) on page 113
Deleting Markers on page 293

Create Marker Dialog on page 292

Create Marker Dialog

This dialog allows you to create different types of markers and marker pairs at the edit cursor
position or at the selection range.

e Toopen the Create Marker dialog, click Create/Name Marker in the lower right corner of
the Markers section of the Insert tab in the Audio Editor or Audio Montage window.

Different Name for End Marker

Create Marker n
«” Create and
¥ Create

eric Marker

markers

Name
Allows you to enter the name of the marker. If you leave this field empty, a generic
name is created.

Default Name

If this option to the right of the Name field is activated, WavelLab Elements suggests a
generic name.

Type
Specifies the type of marker to be generated.

Toggle Start/End Markers

If this option is activated and you create a start marker, the corresponding end marker
is selected, and vice versa.

Create and Close
Creates the marker and closes the Create Marker dialog.
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Deleting Markers

Create
Creates the marker without closing the Create Marker dialog.

RELATED LINKS
Creating Markers on page 291
Insert Tab (Audio Editor) on page 113

Creating Markers at Selection Start and End

You can mark a selection for looping or review, for example.

PROCEDURE
1. Inthe wave window or the montage window, create a selection range.
2. Do one of the following:

e Inthe Audio Editor or the Audio Montage window, select the Insert tab and select a
marker pair in the Markers section.

e Inthe wave window, create a selection range, right-click it, and select the marker pair.

e Inthe wave window or the montage window, create a selection range, right-click above
the time ruler, and select the marker pair.

RELATED LINKS

Wave Window on page 103

Montage Window on page 177

Insert Tab (Audio Montage) on page 187
Insert Tab (Audio Editor) on page 113

Duplicating Markers

Duplicating markers is a quick way to create a marker from an existing marker.

PROCEDURE

e Inthe wave window or the montage window, hold down Shift, click a marker, and drag.

RELATED LINKS
Wave Window on page 103
Montage Window on page 177

Deleting Markers

Markers can be deleted in the wave window or the montage window, and in the Markers
window.

RELATED LINKS

Deleting Markers in the Wave/Montage Window on page 294
Deleting Markers in the Markers Window on page 294
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Deleting Markers in the Wave/Montage Window

PROCEDURE
e To delete markers in the wave or montage window, do one of the following:

e Inthe wave/montage window, right-click a marker and select Delete.

e Drag and drop a marker icon upwards, outside the time ruler.

RELATED LINKS

Deleting Markers on page 293
Wave Window on page 103
Montage Window on page 177

Deleting Markers in the Markers Window

This is useful if your project has many markers or if the marker that you want to delete is not
visible in the wave/montage window.

PROCEDURE

1. Inthe Markers window, select one or several markers.
You can also select Functions > Select All.

2. Click Delete Selected Markers or select Functions > Delete Selected Markers.

RELATED LINKS
Markers Window on page 289
Deleting Markers on page 293

Moving Markers

You can adjust marker positions in the wave window and in the montage window.

PROCEDURE
e Inthe wave/montage window, drag a marker to a new position on the time ruler.

If Snap to Magnets is activated, the marker snaps to the cursor position or the
beginning/end of a selection or waveform.

RELATED LINKS

Wave Window on page 103

Montage Window on page 177

Time Ruler and Level Ruler on page 49

Navigating to Markers

You can jump to the previous or next marker using the corresponding marker buttons.

e Tojump to the previous/next marker, select the View tab, and in the Cursor section, click
Move Cursor to Previous Marker/Move Cursor to Next Marker.

e To set the wave cursor to a marker position, in the wave window or the montage window,
double-click a marker triangle.
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RELATED LINKS
Markers on page 288

Hiding Markers of a Specific Type

For a better overview, you can hide marker types.

PROCEDURE
1. Inthe Markers window, select Display.

2. Deactivate the marker types that you want to hide.

You can make the markers visible again by activating the corresponding marker type.

RELATED LINKS
Markers Window on page 289

Converting the Type of a Single Marker

You can convert markers of a specific type to another type.

PROCEDURE
1. Inthe Markers window, click the marker icon that you want to convert.

2. Select a new marker type from the list.

RELATED LINKS
Markers Window on page 289

Renaming Markers

You can change the names of markers.

e Torename a marker in the wave window or the montage window, right-click a marker, select
Rename, and enter a new name.

e Torename a marker in the Markers window, double-click a marker name in the Name
column, and enter a new name.

e To edit the default names, in the Markers window, select Functions > Default Marker
Names.

RELATED LINKS
Markers Window on page 289
Default Marker Names Dialog on page 295

Default Marker Names Dialog

In this dialog, you can specify the default marker names.

e Toopen the Default Marker Names dialog, open the Markers window, and select
Functions > Default Marker Names.
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v Default Marker Mames X

Markerl

X Cancel

*?
Marker type
Lets you select the type of marker for which you want to specify a default name.

Default Name for This Marker Type
Lets you specify the default name for the selected marker type.

RELATED LINKS
Markers Window on page 289
Renaming Markers on page 295

Selecting Markers

There are several ways to select markers.

e Inthe wave window or the montage window, click a marker.
e Inthe Markers window, click in a cell. The corresponding marker is selected.

e Use Ctrl/Cmd or Shift to select multiple markers.

The marker icon changes its background to indicate the selection.

RELATED LINKS

Wave Window on page 103
Montage Window on page 177
Markers Window on page 289

Selecting the Audio Between Markers

You can select the audio between two adjacent markers or between any two markers. This allows
you to select a section that has been marked.

e To select the audio between two adjacent markers, double-click between two adjacent
markers in the wave window or the montage window.

e To select several regions between two adjacent markers, double-click between two adjacent
markers, and after the second click, drag to select the adjacent regions.

e To select the audio between a region marker pair, hold down Shift, and double-click a
region marker.

e To extend the selection until the end of a marker region, in the wave/montage window, hold
down Shift, and double-click in the marker region that you want to select.

e Toopen the Markers window and display further information about a specific marker, hold
down Alt, and double-click a marker.
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RELATED LINKS

Wave Window on page 103
Montage Window on page 177
Markers Window on page 289

Binding Markers to Clips in the Audio Montage

In the Audio Montage window, you can bind markers to clips. By doing this, the marker remains
in the same position, relative to the clip start/end, even if the clip is moved or resized in the audio
montage.

You can find the options regarding binding clips and markers on the Functions menu of the
Markers window, and when right-clicking a marker in the Audio Montage window.

When a marker is bound to a clip element, its name is preceded by a blue character.

RELATED LINKS
Markers Window on page 289

How Marker Information is Saved

Wavelab Elements uses MRK files as a way to save marker information that is independent of the
file format. However, to make marker information exchangeable between applications, WavelLab
Elements also saves some information in the Wave headers.

This speeds up the file saving process, in case that only a marker setting was changed.
However, this only applies if Write Markers in WAV File Header (RIFF Format/BWF Format)
is deactivated in the Audio Files Preferences on the File tab. By default, MRK files are created
and information is saved in the Wave headers.

e When you import a file for the first time, any loop points are imported and displayed as loop
markers.

e When you save a file in Wave format, the loop points are saved both as a part of the actual
file and in the MRK file.

e When you open a file that includes markers that were added in WavelLab Elements and
markers that were added in another application, all markers are displayed in WavelLab
Elements.

RELATED LINKS

Markers on page 288
File Tab (Audio Files Preferences) on page 386
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Wavelab Elements contains a variety of audio meters that you can use for monitoring
and analyzing audio. Meters can be used to monitor audio during playback, rendering, and
recording. Furthermore, you can use them to analyze audio sections when playback is stopped.

RELATED LINKS
Meter Windows on page 298
Meter Settings on page 298

Meter Windows

Wavelab Elements contains a variety of audio meters that you can use for monitoring
and analyzing audio. Meters can be used to monitor audio during playback, rendering, and
recording. Furthermore, you can use them to analyze audio sections when playback is stopped.

The meter windows can be accessed via the Meters menu. There can only be one instance of
each audio meter.

The axis of most audio meters can be rotated, to view the graphics horizontally or vertically. For
some meters, you can also style and customize parameters via a settings dialog.

RELATED LINKS
Metering on page 298
Docking and Undocking Tool Windows and Meter Windows on page 45

Opening and Closing Meter Windows

You can close all meter windows you do not need for your project.
e Toopen a meter window, select Meters and select a meter window.

e Toclose a docked meter window, right-click the meter window tab and select Hide.

e To close an undocked meter window, click its X button.

RELATED LINKS
Meter Windows on page 298

Meter Settings

You can set up most meters in the corresponding settings dialogs. For example, you can adjust
the behavior, scale, and color of the meters.

e To open the settings dialog for a meter, select Functions > Settings.

e To check the results after changing the settings without closing the settings dialog, click
Apply.

e Toclose the settings dialog and discard any changes that you have made, even if you have
clicked the Apply button before, click Cancel.
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Resetting the Meters

RELATED LINKS
Meter Windows on page 298

Resetting t

You

he Meters

can reset the display of some meters, for example, the Level Meter.

PROCEDURE

In the meter window, click Reset, or select Functions > Reset.

RESULT

All v

alues and numerical indicators of the meter are reset.

RELATED LINKS
Meter Windows on page 298

Level Meter

The

Level Meter displays the peak and average loudness/decibel levels of your audio file.

To open the Level Meter, select Meters > Level Meter.

Functions ¢ O |€

Level Meters

The

Level Meter shows the peak level and the average loudness in the following way:

The peak level meters display the peak levels of each channel, graphically and numerically.

The VU meters measure the average loudness (RMS) of each channel. These meters have

a built-in inertia, evening out loudness variations over a user-defined time span. If you are
monitoring playback or the audio input, you can see two vertical lines following each VU
meter bar. These lines indicate the average of the most recent minimum RMS values (left
line) and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed. This gives you
an overview of the dynamic range of the audio material.

The maximum peak and loudness values are displayed to the right of the meter bars. The
numbers in brackets to the right of the maximum peak values indicate the number of times
that clipping occurs (0 dB signal peaks). Values between 1 and 2 are acceptable, but if you
get a larger number, you should lower the master level to avoid digital distortion.

Recording levels should be set so that they only rarely clip. If the master level is set too high,
the sound quality and frequency response are compromised at high recording levels, with
unwanted clipping effects. If the level is set too low, noise levels can be high relative to the
main sound being recorded.
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Phasescope

RELATED LINKS
Level Meter Settings Dialog on page 300

Level Meter Settings Dialog
In the Level Meter Settings dialog, you can adjust the behavior, scale, and color of the meters.

e Toopen the Level Meter Settings dialog, open the Level Meter window, and select
Functions > Settings.

Peak Meter Section

Ballistics - Release Rate
Determines how fast the peak level meter falls after a peak.

Ballistics - Peak Hold Time

Determines how long a peak value is displayed. The peak can be displayed as a line or
a number. If the meter is too short, only the line is displayed.

Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the

level meter. You can define the range for the top and middle zones by changing the
corresponding values.

VU Meter (Loudness) Section

VU Meter (Loudness)
Activates/Deactivates the VU meter.

Ballistics - Resolution

Sets the time that is used to determine the loudness. The smaller this value, the more
the VU meter behaves like the peak meter.

Ballistics - Range Inertia

Sets the time that is used to determine the recent minimum and maximum value lines,
and therefore determines how quickly these respond to changes in loudness.

Global Colors Section

In this section, you select colors for the meter background, marks (scale units), and grid lines.

Global Range (Peak and VU Meter) Section

In this section, you specify the minimum and maximum values of the displayed level range.

RELATED LINKS
Level Meter on page 299

Phasescope

The Phasescope indicates the phase and amplitude relationship between two stereo channels.

e To open the Phasescope, select Meters > Phasescope.
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Phasescope

PHASESCOPE

Reading the Phasescope

The Phasescope works as follows:

A vertical line indicates a perfect mono signal (the left and right channels are the same).

A horizontal line indicates that the left channel is the same as the right, but with an inverse
phase.

A fairly round shape indicates a well-balanced stereo signal. If the shape leans to one side,
there is more energy in the corresponding channel.

A perfect circle indicates a sine wave on one channel, and the same sine wave shifted by 45°
on the other.

Generally, the more you can see a thread, the more bass is in the signal, and the more
spray-like the display, the more high frequencies are in the signal.

Phase Correlation Meter

The phase correlation meter at the bottom of the display works as follows:

The green line shows the current phase correlation, and the two red lines show the recent
minimum and maximum values.

With a mono signal, the meter shows +1, indicating that both channels are perfectly in
phase.

If the meter shows -1, the two channels are the same, but one is inverted.

Generally, for a good mix, the meter should show a value between 0 and +1.

Phasescope Settings

In the Phasescope Settings dialog, you can adjust the behavior, scale, and color of the meters.

To open the Phasescope Settings dialog, open the Phasescope window, and select
Functions > Settings.

Background

Click this to change the background color.

2D Display

Allows you to adjust the color for the grid and the signal of the 2D display.

Auto-Size (Maximize)

If this option is activated, the display is optimized to fit in the window.
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Spectroscope
Correlation Display
This is where you select colors for the elements in the phase correlation meter display,
and adjust the peak hold time for the maximum and the minimum indicator.
Number of Samples to Display
This setting affects the length of the phase coil and the density of the display. For audio
with high sample rates, you might want to raise this value.
Spectroscope
The Spectroscope shows a graphical representation of the frequency spectrum, analyzed into 60
separate frequency bands, represented as vertical bars.
e To open the Spectroscope, select Meters > Spectroscope.
Peak levels are shown as horizontal lines above the corresponding bands, indicating recent
peak/maximum values. The Spectroscope offers a quick spectrum overview. For a more detailed
analysis of the audio spectrum, use the Spectrometer.
On the Functions menu, you can specify whether only high audio levels are displayed, or
whether medium and low levels are also shown.
The following settings are available:
e Restrict to High Audio Levels
e Include Medium Audio Levels
e Include Low Audio Levels
Spectrometer

The Spectrometer uses FFT (Fast Fourier Transform) techniques to display a frequency graph,
providing a precise and detailed real-time frequency analysis.

e To open the Spectrometer, select Meters > Spectrometer.
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SPECTROMETER
Functions ¥ G

The current frequency spectrum is shown as a linear graph. Spectrum peaks are shown as short
horizontal lines.

Zooming in the Spectrometer Window

In the Spectrometer window, you can zoom in on a frequency area.

e Tozoominon afrequency area, click and drag a rectangle in the spectrum. The display is
zoomed in so that the selected frequency range fills the window.

e To return to full-scale display, select Functions > Zoom out Fully, or double-click in the
spectrum.

Spectrometer Snapshots

You can take snapshots of the current spectrum, to check the effects of adding EQ, for example.

The snapshots are displayed on the spectrum graph. Up to five snapshots can be displayed. The
sixth snapshot replaces the earliest snapshot.

e To take a snapshot, select Functions > Add Snapshot.

e To erase the last snapshot, select Functions > Erase Last Snapshot.

Exporting FFT Data as ASCII Text

FFT (Fast Fourier Transform) analysis is a method to convert a waveform from the time domain to
the frequency domain. You can export the displayed FFT data as a text file.

PROCEDURE

1. Inthe Audio Editor, select the Analysis tab.

2. Inthe Monitoring section, activate Edit Cursor or Audio Selection.

3. Inthe Spectrometer window, select Functions > Export FFT Data as ASCII.

4. Specify a file name and location.
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5. Click Save.

RESULT

The resulting text file can be imported into Microsoft Excel, or other applications that allow graph
plotting from text files.

Creating Spectrometer Settings Presets

You can save up to 5 Spectrometer Settings as presets and assign them the Presets buttons.
This allows you to quickly compare different Spectrometer settings.

PROCEDURE

In the Spectrometer window, select Functions > Settings.
In the Spectrometer Settings dialog, make your settings.
Click the Presets menu and select Assign to Preset Button.
Select the button to which you want to apply the preset.
Click OK to close the Spectrometer Settings dialog.

AU o

Start playback and click the Apply Preset buttons to switch between the presets.

Functions [ O () l« Oo A

Apply Preset "defFactory”
Tell me more

RELATED LINKS
Spectrometer Settings on page 304

Spectrometer Settings

In the Spectrometer Settings dialog, you can adjust the behavior and display of the meters, and
assign up to five sets of spectrometer settings to the preset buttons.

e To open the Spectrometer Settings dialog, open the Spectrometer window, and select
Functions > Settings.

Process Tab

Analysis Block Size

The higher this value, the higher the accuracy in the frequency domain, that is,

the spectrum is divided into more bands. At the same time, the time localization is
reduced. This means that the higher the value, the less easy to know where a given
frequency starts and ends in time.

NOTE

Raising the block size value also requires more CPU power and introduces a higher
latency. Therefore, high values should only be used for offline monitoring.
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Analysis Overlapping

To get more accurate results, the program can analyze overlapping blocks. This setting
determines the amount of overlap between these blocks - the higher the value, the
more accurate the results.

NOTE

Raising this value is very CPU-intensive. A setting of 50% requires twice the amount of
CPU power, a setting of 75% requires four times the CPU power, etc.

Smoothing Window

Allows you to choose which method to use for pre-processing the samples in order to
optimize the Spectrogram.

Display Tab

Frequency Ruler
Determines the frequency range to be shown, at full-scale display. The lowest
frequency to be shown depends on the Analysis Block Size setting and the highest
actual frequency depends on the sample rate.

Logarithmic Scale
When this option is activated, each octave occupies the same horizontal space in the
display. If you need more resolution in the high frequency range, you may want to turn
this off.

Level Ruler
Determines the range of the vertical level ruler in dB.

Normalize Display to 0 dB

If this option is activated, the level display is offset, so that the highest point on the
curve is displayed as 0 dB. This is only possible in non-real-time mode.

Optimize Scale

Optimizes the level scale so that only the relevant level range is shown. This is only
possible in non-real-time mode.

Display Type
Allows you to toggle the display between curve and bar graph.

Peak Hold Time
Determines for how long the peak level graph remains displayed when the levels drop.

Colors
This is where you select colors for the curves, grid, background, etc.

Presets

You can save up to 5 Spectrometer Settings as presets. This allows you to quickly switch
between different Spectrometer settings during playback.

RELATED LINKS
Creating Spectrometer Settings Presets on page 304
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Bit Meter

The Bit Meter shows how many bits are used.

To open the Bit Meter, select Meters > Bit Meter.

BITMETER
Functi

While you may expect the maximum number of bits to be the same as the precision of the audio
file, this is not necessarily the case.

As soon as you perform any kind of real-time processing on an audio file, the audio data is
treated at a much higher precision (64-bit floating point) to allow for pristine audio quality. The
only time when a 16-bit file is played back at 16-bit precision is, for example, if you play it without
any fades or effects, and with the master faders set to 0.00.

How to Read the Bit Meter

The inner meters show how many bits are used.

The outer meters show how many bits were recently in use.
The Over segment indicates clipping.

The 32F segment indicates samples with 32-bit float precision.

The 64F segment indicates samples with 64-bit float precision.

When to Use the Bit Meter

The Bit Meter is useful in the following situations:

To check whether dithering is necessary. If you are playing back or mixing down to 16 bits,
and the Bit Meter shows that more than 16 bits are used, you should apply dithering.

To see the actual precision of an audio file. For example, even though a file is in 24-bit
format, only 16 bits may be used, or a 32-bit file may only use 24 bits.

To see the bit depth output of a plug-in.

To see whether samples are 32-bit float, 64-bit float, or any PCM precision between 8 bit and
32 bit at the monitoring point.
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RELATED LINKS
Bit Meter Settings on page 307

Bit Meter Settings

In the Bit Meter Settings dialog, you can adjust the behavior and display of the Bit Meter.

e Toopen the Bit Meter Settings dialog, open the Bit Meter window, and select Functions >
Settings.

Colors

You can adjust the colors of the meter segments, grids, background, etc. by clicking the
corresponding color buttons.

Bit Hold Time
Determines for how long peak values are held by the outer meters.

Bit Display
Determines how the bits are displayed. In Intuitive Mode (Proportional to Signal
Level), the absolute value of the signal is shown. The bar graph goes higher with
higher signal levels, similar to a common level meter.
In True Mode (Signed Samples), the meter shows the direct mapping of the bits.
However, because the actual values may be negative, there is no intuitive relationship
with the level. This mode is useful if you want to check the full range, because all bits
are displayed, regardless of the audio signal level.

RELATED LINKS
Bit Meter on page 306

Oscilloscope

The Oscilloscope offers a highly magnified view of the waveform around the playback cursor
position.

e Toopen the Oscilloscope, select Meters > Oscilloscope.

If you are analyzing stereo audio, the Oscilloscope normally shows the separate levels of the
two channels. However, if you activate Show Sum and Subtraction on the Functions menu, the
upper half of the Oscilloscope shows the mix of the two channels and the lower half shows the
subtraction.
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Oscilloscope Settings

In the Oscilloscope Settings dialog, you can adjust the display colors, and activate/deactivate
Auto-Zoom. When Auto-Zoom is activated, the display is optimized so that the highest level
reaches the top of the display at all times and even small signals are visible.

e Toopen the Oscilloscope Settings dialog, open the Oscilloscope window, and select
Functions > Settings.

Wavescope

The Wavescope meter displays a real-time waveform drawing of the audio signal being
monitored. It can be useful when recording or rendering a file if File Rendering metering
monitoring mode is active.

e To open the Wavescope, select Meters > Wavescope.

RELATED LINKS
Wavescope Settings on page 308

Wavescope Settings

In the Wavescope Settings dialog, you can make various color settings for the background, grid,
and waveform display, and set the waveform rendering speed and vertical zoom.

e To open the Wavescope Settings dialog, open the Wavescope window, and select
Functions > Settings.

Colors
Lets you select colors for the waveform graphics.

Waveform Rendering Speed
Determines how much the waveform display is compressed.
If Same As Live Spectrogram is activated, the rendering speed of the Wavescope
display has the same speed as the Live Spectrogram display.
Level Zoom
Determines the level zoom. Set a high value if the waveform has a low amplitude.

Clear Waveform when Reaching Right of Pane

If this option is activated, the waveform display is cleared each time the cursor reaches
the right end of the display. If this option is deactivated, the new waveform overwrites
the previous waveform.

RELATED LINKS
Wavescope on page 308
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To start the CD/DVD writing process, you must have completed all CD/DVD writing preparations.

RELATED LINKS

CD Window on page 247

Write Audio Montages on page 311
Write Audio CD Dialog on page 309

Write Audio CD Dialog

In this dialog, you can write your audio montage to an audio CD.

e When you want to write audio montages to an audio CD, open the CD window, and select
Functions > Write Audio CD.

B Wirite Audio CD X

CDDVDW SH-2

X Cancel

Device
Allows you to select the disc writer that you want to use.

NOTE

On the Mac, insert a disc in the drive after opening WavelLab Elements. Otherwise, the
drive is under the control of the operating system and is not available for WaveLab
Elements.

Refresh

Scans the system for connected optical devices. This is done automatically when this
dialog opens. Click the update icon after you insert a new blank disc to update the
Speed menu.

NOTE

On the Mac, insert a disc in the drive after opening WavelLab Elements. Otherwise, the
drive is under the control of the operating system and is not available for WaveLab
Elements.
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Erase Optical Media Dialog

Eject Optical Medium
Ejects the optical medium present in the selected drive.

Device Information

Opens the Device Information dialog that shows information about the selected
device.

Erase Optical Disc
Erases the optical disc present in the selected drive, provided it is a rewritable disc.

Bypass Master Section

If this option is activated, the audio signal is not processed through the Master
Section before being written to the disc.

Speed

Allows you to select the writing speed. The highest speed depends on the capabilities
of your writing device and the disc present in the device.

Copies
Allows you to enter the number of copies that you want to write.

Test Only, Do Not Write
If this option is activated, clicking OK initiates a simulation of writing the CD. If this test
is passed, the real write operation will succeed. If the test fails, try again at a lower
writing speed.

Render to Temporary File before Writing

If this option is activated, a disk image is created before writing, which eliminates the
risk of buffer underruns. This is useful if your project uses many audio plug-ins while
writing. It is activated automatically when writing multiple copies. While this option
makes the writing operation longer, it allows you to select an higher writing speed.

CD-Extra Compatible (New Session Possible)

If this option is activated, the resulting audio CD is compatible with the CD-Extra
format.

Eject after Completion
If this option is activated, the disc is ejected after the writing operation.

RELATED LINKS
Writing Operations on page 309
CD Window on page 247

Erase Optical Media Dialog

In this dialog, you can quickly or fully erase an optical disc before writing.

e To open the Erase Optical Media dialog, open the Write Audio CD dialog and click the
garbage icon.

I Erase Optical Media *

Method
© OQuick Erase

Full Erase

V' 0K X Cancel
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Quick Erase
Erases the table of contents of the disc.

Full Erase
Erases all parts of the disc.

Force Erasing Even If a Disk Appears to Be Blank

If this option is activated, the disc is erased, even if it is declared as blank. Use this
option to make sure that discs that were partially or minimally erased are fully erased.

RELATED LINKS
Write Audio CD Dialog on page 309

Write Audio Montages

You can write audio montages to an audio CD.

RELATED LINKS
Writing an Audio Montage to an Audio CD on page 311

Writing an Audio Montage to an Audio CD

PREREQUISITE
Set up your audio montage and make your CD writing settings in the Global Preferences.

NOTE

On Macg, insert a disc in the drive after opening WavelLab Elements. Otherwise, the drive is under
the control of the operating system and is not available for WaveLab Elements.

PROCEDURE

1. Optional: In the CD window, select Functions > Check CD Conformity to check that all
settings conform to the Red Book standard.

Insert an empty CD into your drive.

In the CD window, select Functions > Write Audio CD.

From the Device pop-up menu, select the writing device that you want to use.
If you want to bypass the Master Section, activate Bypass Master Section.

Select the writing speed from the Speed pop-up menu.

N o un s wWwDN

Select the number of copies that you want to write.

When you want to write more than one copy, it is recommended to activate Render to
Temporary File before Writing.

8. Optional: Activate one or several of the following options:

e Activate Test Only, Do Not Write if you want to test if the writing operation would be
successful.

e Activate Render to Temporary File before Writing if your audio montage uses many
plug-ins. This way, the audio data is sent to the CD writer fast enough.

e Activate CD-Extra Compatible (New Session Possible) if you want the resulting audio
CD to be compatible with the CD-Extra format.
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CD-Text

e Activate Eject after Completion if you want the disc to be automatically ejected after
the writing operation.

9. Click OK.

RESULT
The writing operation starts.

RELATED LINKS
CD Window on page 247
Write Audio CD Dialog on page 309

CD-Text is an extension of the Red Book Compact Disc standard and allows you to save text
information such as title, songwriter, composer, and disc ID on an audio CD.

The text data is then displayed by CD players that support the CD-Text format. The CD-Text can
also be included in the audio CD report.

NOTE

The CD-Text functionality is only available if you have selected the mode Stereo in the Audio
Montage Properties.

RELATED LINKS
Audio Montage Properties on page 195
CD-Text Editor Dialog on page 312

CD-Text Editor Dialog

In this dialog, you can specify information such as track title, performer, and songwriter, that is
written onto the CD as CD-Text.

You can add information about the disc itself and each individual track. This information is
entered in the text fields that scroll horizontally. There is one pane of fields for the disc itself and
a pane for each track.

NOTE
The CD-Text functionality is only available if you have selected the mode Stereo in the Audio

Montage Properties.

e To open the CD-Text Editor dialog, in the CD window, select the track for which you want to
edit the CD-Text, and select Functions > Edit CD-Text.
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I CD-Text Editor x

@ Album

Title ||

Performer

Western European Language ¥ Restrict to ASCII Enable CD-Text Writing |€ Reset X Cancel

Copy CD Track Marker Name
b

Copies the name of the CD track marker to this field.
Copy CD Track Start Marker Name to All CD Track Titles

»

Copies the name of each CD track start marker to the title field of each CD track.
Copy Text to All Following Tracks

i

Copies the text to all tracks that are located after the current one.

Scrollbar
Allows you to navigate across all CD-Texts. The first position corresponds to the whole
CD, other positions to individual tracks.

Language
Allows you to select how characters should be encoded on the CD.

NOTE

If a character is not CD-Text compatible, it is displayed as a ? character.

Restrict to ASCII
To ensure maximum compatibility with CD players, it is recommended to restrict
the characters to ASCII when using the Western European option. If this option is
activated, and you type a non-compatible character, a ? character is displayed.
Enable CD-Text Writing
If this option is activated, the CD-Text is written onto the CD.

Reset
Resets the settings to their default value.

RELATED LINKS

CD-Text on page 312

CD Window on page 247

Audio Montage Properties on page 195
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Data CD/DVD Projects

A data CD/DVD project can be used to compile and write a data-only CD, DVD, Blu-ray, or to
write to ISO image. You can enter a name for your disc and change the disc file structure before
writing your data to a CD, DVD, Blu-ray, or ISO image.

RELATED LINKS
Creating a Data CD/DVD Project on page 314
Writing a Data CD/DVD Project on page 314

Creating a Data CD/DVD Project

A data CD/DVD project can be used to compile and write a data-only CD, DVD, Blu-ray, or to write
to ISO image.

PROCEDURE
1. Select File > Tools > Data CD/DVD.
2. Add files to the project, using one of the following methods:

e Drag the files from the WaveLab Elements File Browser window or from the File
Explorer/macOS Finder into the Data CD/DVD window.

e Drag an audio file or audio montage tab into the Data CD/DVD window.
e Right-click a file tab, and select Add to > Add to Data CD/DVD.
3. Optional: Click New Folder, specify a folder name, and arrange the files by dragging.

RELATED LINKS
Data CD/DVD Projects on page 314

Writing a Data CD/DVD Project

PREREQUISITE
Open the Data CD/DVD dialog, and add the files that you want to write to a data CD/DVD.

PROCEDURE
1. Click Write Data CD/DVD.
2. Select a writing device.
e Ifyou select ISO Image, specify a file name and file location.
e Ifyou select a CD/DVD writer, specify the writing speed and make further settings.
3. Click OK.

RELATED LINKS
Data CD/DVD Projects on page 314
Write Data CD/DVD Dialog on page 316
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Data CD/DVD Dialog

In this dialog, you can create a data CD/DVD project, and write it to a CD, DVD, Blu-ray, or an ISO
image.

e To open the Data CD/DVD dialog, select File > Tools > Data CD/DVD.

Data CD/DVD n

Media CD 650 MB (74 min) ¥ Volume Name Project_01

Name

o\Track 1.mon

Media
Allows you to select the media type you want to write. If the media size that you
want to use is not listed, select the media type that offers the size closest to your
requirements.

Volume Name
Allows you to specify the volume name of the CD/DVD.

Open File Location
Opens the File Explorer/macOS Finder to show the location of the selected file.

Remove Selected Files and Folders
Removes the selected files and folders from the CD/DVD project.

Create New Folder
Creates a folder. You can also create subfolders.

Write Data CD/DVD
Opens the Write Data CD/DVD dialog from which you can write the disc.

Data CD/DVD list
Shows the contents of the CD/DVD project, the size, creation date, and the number of
files.

Available space on media
Indicates how much space is used on the media. The Total Size of the data CD/DVD
project is shown below the data CD/DVD list.

Reset
Removes all files from the data CD/DVD project.

RELATED LINKS

Data CD/DVD Projects on page 314

Writing a Data CD/DVD Project on page 314
Write Data CD/DVD Dialog on page 316
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Write Data CD/DVD Dialog

In this dialog, you can write a data CD/DVD project to a CD/DVD or an ISO file.

e To open the Write Data CD/DVD dialog, open the Data CD/DVD dialog and click Write Data
CD/DVD.

€0 Write Data CD/DVD X

Device CDDVDWSH-216BB(G) ¥ ¥a A (O g

Create CD-

Vv 0K X Cancel

Device

Allows you to select the disc writer that you want to use or select ISO Image to write a
file on the hard drive. Writing an ISO image creates a copy of a future optical disc.

NOTE

On the Mac, open WavelLab Elements without a disc in the drive. Otherwise, the drive is
under the control of the operating system and is not available for WaveLab Elements.

Refresh

Scans the system for connected optical devices. This is done automatically, when this
dialog opens. Click the update icon after you insert a new blank disc, to update the
Speed menu.

Eject Optical Disc
Ejects the optical disc present in the selected drive.

Device Information

Opens the Device Information dialog that shows information about the selected
device.

Erase Optical Disc/ISO Image
Erases the optical disc present in the selected drive, provided it is a rewritable disc. If
ISO Image is selected, clicking the button deletes the existing ISO file.

ISO File Name

If ISO Image is selected in the Device menu, specify the file name and file location of
the ISO file in the text field.

Speed
Allows you to select the writing speed. The highest speed depends on the capabilities
of your writing device and the disc present in the device.

Test Only, Do Not Write

If this option is activated, clicking OK initiates a simulation of writing the CD. If this test
is passed, the real write operation will succeed. If the test fails, try again at a lower
writing speed.
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Create CD-Extra Session

If this option is activated, the data is written in a new session, after the audio tracks.
This creates a CD Extra, also known as Enhanced CD and CD Plus. For this to work,
the CD in the drive must have audio tracks on it, written with the CD Extra option.
Otherwise the operation fails.

Verify After Write

If this option is activated, the data on the disc is automatically verified after the writing
process.

Eject Before Verifying

If this option is activated, the disc is ejected and retracted before the verification
process, to force the drive out of the write state.

NOTE

This is only possible if the disc can be retracted automatically.

Eject After Completion
If this option is activated, the disc is ejected after the writing operation.

RELATED LINKS
Data CD/DVD Dialog on page 315
Writing a Data CD/DVD Project on page 314

Audio CD Formats

Knowing background information on the CD format helps you better understand how to create
your own CDs.

RELATED LINKS
Basic CD Formats on page 317

Basic CD Formats

There are a number of different formats for the contents of a CD disc. For example, audio CDs,
CD-ROMS, and CD-I. These are all slightly different.

The audio CD specification is called Red Book. It is this standard to which WavelLab Elements
conforms.

NOTE

Red Book CD is not a real file format. All the audio on the CD is saved in one big file. This is
different from hard disks, for example, where each file is saved separately. Keep in mind that all
the audio is in fact one long stream of digital data.

RELATED LINKS
Audio CD Formats on page 317
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CD-Extra Support

CD-Extra is a format that allows for the writing of both audio and data on a single CD, just like
Mixed Mode CDs. When writing an audio CD, you can prepare it for CD-Extra support (also known
as Enhanced CD or CD Plus).

The difference is that when Mixed Mode CDs are written with the audio placed on the last tracks
of the CD, for CDs in the CD-Extra format the audio is contained in the first tracks of the CD, and
the data follows subsequently.

All features of the Red Book audio CD are possible with CD-Extra, unlike with Mixed Mode CDs.
After an audio CD has been written with CD-Extra support, the data can be added to the CD in a
separate session, by creating and writing a data CD project.

NOTE

Some computer CD drives may not recognize CDs in the CD-Extra format.

RELATED LINKS
Audio CD Formats on page 317

Types of Events on an Audio CD

There are three types of events that can be used to specify various sections of audio on the CD.

Track start
There can be up to 99 tracks on one CD. Each is identified by its start point only.

Track sub-index

On advanced CD players, a track can be divided into sub-indexes (sometimes called
only indexes). These are used to identify important positions within a track. There can
be 98 sub-indexes in each track. However, because it is difficult and time-consuming to
search for and locate to a sub-index, many CD players ignore this information.

Pause

A pause is added before each track. Pauses can be of variable lengths. Some CD
players indicate the pauses between tracks on their displays.

RELATED LINKS
Audio CD Formats on page 317

Frames, Positions, Small Frames, and Bits

The data on an audio CD is divided into frames.

A frame consists of 588 stereo samples. 75 frames make up one second of audio. This is because
75 x 588 = 44100, and because the sampling frequency of the CD format is 44100 Hz (samples
per second), this equals one second of audio. When you specify positions on the CD, in WavelLab
Elements, you do it in the format mm:ss:ff (minutes:seconds:frames). The frame values go from 0
to 74, because there are 75 frames to a second.

Technically, there is no way to specify something smaller than a frame on a CD. One effect of this
is that if the sample length of a track on the CD does not equal a perfect number of frames, some
blank audio must be added at the end. Another effect of this is that when you play the CD, you
can never locate to anything closer than a frame. If you need some data in the middle of a frame,
you still have to read the whole frame. Again, this is unlike a hard disk, where you can retrieve
any byte on the disk, without reading the surrounding data.
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But frames are not the smallest block of data on a CD. There is also something called “small
frames". A small frame is a container of 588 bits. 98 small frames together make up one regular
frame. In each small frame, there is only room for six stereo samples, which means that a lot

of space is left for data other than the actual audio. There is information for encoding, laser
synchronization, error correction, and the PQ data to identify the track boundaries. This PQ data
is of major importance to anyone who wants to create their own CD, and handled effortless in
Wavelab Elements.

RELATED LINKS
Audio CD Formats on page 317

ISRC Codes

International Standard Recording Code (ISRC) is an identification that is only used on CDs
intended for commercial distribution. WavelLab Elements allows you to specify an ISRC code for
each audio track. These codes are provided by your publisher or clients.

The ISRC code is structured as follows:

e Country Code (2 ASCII characters)

e Owner Code (3 ASCII characters or digits)

e Recording Year (2 digits or ASCII characters)
e Serial Number (5 digits or ASCII characters)

The groups of characters are often presented with hyphens to make them easier to read, but
hyphens are not part of the code.

RELATED LINKS
Audio CD Formats on page 317

UPC/EAN Codes

UPC/EAN code - the Universal Product Code/European Article Number, is a catalog number for
an item (such as a CD) intended for commercial distribution. On a CD, the code is also called the
Media Catalog Number and there is one such code per disc. These codes are provided by your
publisher or clients.

UPC is a 12-digit barcode widely used in the USA and Canada. EAN-13 is a 13-digit barcoding
standard (12 + a checksum digit) defined by the GS1 standards organization. EAN is now
renamed as International Article Number, but the abbreviation has been retained.

RELATED LINKS
Audio CD Formats on page 317

Pre-Emphasis

CD pre-emphasis refers to process designed to increase, within a band of frequencies, the
magnitude of some (usually higher) frequencies compared to the magnitude of other (usually
lower) frequencies in order to improve the overall signal-to-noise ratio by lowering the
frequencies during reproduction.

Pre-emphasis is commonly used in telecommunications, digital audio recording, record cutting
and in FM broadcasting transmissions. The presence of pre-emphasis on a track is sometimes
indicated by a checkmark in the Pre-Emphasis @ column on the Import Audio CD dialog.
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RELATED LINKS
Audio CD Formats on page 317
Import Audio CD Dialog on page 335

Disc-At-Once - Writing CD-Rs for Duplication Into Real CDs

Wavelab Elements only writes audio CDs in Disc-at-Once mode.

e Ifyou want to create a CD-R to use as a master for a real CD production, you must write
the CD-R in Disc-At-Once mode. In this mode, the entire disc is written in one pass. There
are other ways of writing a CD, namely Track-At-Once and Multi-Session. If you use these
writing formats, the link blocks created to link the various recording passes together will be
recognized as uncorrectable errors when you try to master from the CD-R. These links can
also result in clicks when playing back the CD.

e Disc-At-Once mode provides more flexibility when specifying pause lengths between tracks.

e Disc-At-Once is the only mode that supports sub-indexes.

RELATED LINKS
Audio CD Formats on page 317

Writing On The Fly vs. CD Images

Wavelab Elements writes a CD on the fly, that is, it does not create a CD image before writing.
This method makes writing CDs/DVDs faster and requires less disc space. However, you can also
create an image prior to writing a CD/DVD.
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Looping a sound allows you to repeat a section of the sample indefinitely in order to create a
sustain of unlimited length. Instrumental sounds in samplers rely on looping organ sounds, for
example.

In WavelLab Elements, loops are defined by loop markers or the audio selection. Loop markers
are added, moved, and edited just as any other type of marker.

To ensure that you find a good loop point, note the following:

e Along loop usually sounds the most natural. However, if the sound does not have a stable
section in the middle (an even sustain part), it might be hard to find a good long loop.

For example, a piano note which decays continuously is hard to loop because the start point
of the loop is louder than the end point. A flute is much simpler, because the sound in the
sustain section is very stable.

e Aloop should start shortly after the attack, that is, when the sound has stabilized to a
sustaining note.

e Ifyousetup alongloop, it should end as late as possible but before the sound starts
decaying to silence.

e Short loops are difficult to position within the sound. Try to position them near the end.

NOTE

More information about looping in general, and the exact capabilities of your sampler in
particular can be found in the manual of the sampler.

RELATED LINKS
Creating Loops on page 321
Loop Refinement on page 322

Creating Loops

You can loop the audio selection or use loop markers and tweak the loop during playback.

PROCEDURE

1. Inthe Audio Editor, select the audio section that you want to loop.

2. Right-click the audio selection and select Create Loop from Selection.

3. Onthe transport bar, activate Loop.

4. Right-click Play Audio Range and activate Region Between Marker Pairs.
5

Right-click Loop and select how often you want the audio to loop in the Loop Mode menu.
The following options are available:

e Play Continuously
e Play Twice

e Play 3 Times

e Play4Times
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e Play5 Times
6. Play back the loop.

00 h 00 mn 08 s 959 ms

The audio selection is looped.

7. Optional: Adjust the position of the markers or the left and right selection edges to tweak the
loop.

8. Optional: Adjust the left and right selection edges to tweak the loop.

AFTER COMPLETING THIS TASK

Creating a loop this way does not necessarily lead to good loops, because clicks or abrupt
changes in timbre at the turning point can occur.

We suggest that you use this method for setting up the basic length of the loop and then use the
Loop Tweaker and Loop Tone Uniformizer for optimizing.

RELATED LINKS

Looping Audio Which Is Not Very Well Suited for Looping on page 330
Loop Refinement on page 322

Loop Tweaker Dialog on page 323

Loop Tone Uniformizer Dialog on page 330

Loop Refinement

A basic loop can contain clicks or abrupt changes in timbre at the turning point. To create a
seamless loop, you can refine the loop. Use the Loop Tweaker dialog to tweak an existing loop
selection so that it loops perfectly or use it to create a loop from material which is not perfectly
suited to create a loop.

You can automatically detect loop points by scanning the area between two loop markers. You
can specify parameters that determine how accurate the program should be when suggesting
loop points.

If the automatic search for loop points is not successful, you can process the waveform to allow
for smoother loops by crossfading areas of the waveform close to the loop start and end points.

RELATED LINKS
Loop Tweaker Dialog on page 323
Refining Loops on page 327
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Loop Tweaker Dialog

This dialog allows you to adjust loop start and end points, and to crossfade loop boundaries. The
loop start and end points are specified via loop start and end markers.

If more than one loop marker pair is available in the audio file, click in the area between a loop
marker pair to tweak the corresponding start and end points.

e To open the Loop Tweaker dialog, open the Audio Editor. Select the Process tab. In the
Loop section, select Tweaker.

Loop Points Adjustment Tab

This tab allows you to manually refine a loop selection by dragging the waveform to the left/right
or by using the automatic search buttons to find the nearest suitable loop point. The aim is to
align the waveforms so that they meet at a zero-crossing point where the waveforms match as
closely as possible.

NOTE

When you adjust your loop start and end points in the dialog, the start and end loop markers in
the main waveform window adjust accordingly. This movement may not be visible depending on
how much you move the markers and on the zoom factor that you have selected.

TIP
e Ifyou want to hear the difference when you adjust the loop markers, activate Loop on the
transport bar during playback.

e Ifyou are not using a crossfade or post-crossfade, you do not have to click Apply when
tweaking loop points.

e You can leave the Loop Tweaker dialog open and manually adjust the position of the
markers in the main waveform windows.

NOTE

If you use the Loop Tweaker feature on surround audio files, only the L/R channels are displayed
and used to match the waveforms, but all channels are processed.
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Loop Tweaker n

“-5mn13=735ms [4 mn 27 5913 ms / 11.27 MEB]
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Loop End

-+ -
Automatic Search
Current Co
Aimed Co

Search Accuracy (

Link Start and End Points

The top of this dialog shows the beginning and the end of the waveform between the loop
markers. The bottom of this dialog offers the following options:
Loop End - Inner Arrows

Move the loop end points to the left/right.

Loop End - Outer Arrows
Invokes an automatic search for the nearest suitable loop point to the left/right of the
loop end point and moves the end point to that position.

Loop Start - Inner Arrows
Moves the loop start points to the left/right.

Loop Start - Outer Arrows
Invokes an automatic search for the nearest suitable loop point to the left/right of the
loop start point, and moves the start point to that position.

Stereo Merge
If this option is activated for a stereo file, the two waveforms are overlaid. Otherwise,
they are shown in two separate sections.

Overlap
If this option is activated, the waveforms of both halves are continued in the other half.
This shows how the waveform looks like right before and after the loop.

Display Processed Audio
This option only makes sense after you have applied a crossfade. If this option is
activated, a preview of the waveform after crossfading is displayed. If this option is
deactivated, you see what the waveform looks like without crossfading.

Automatic Vertical Zooming

If this option is activated, the vertical magnification is adjusted so that the waveform
always fills the entire display vertically.
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Zoom
Sets the zoom factor.

Current Correspondence
Indicates how well the waveforms near the loop points match one another. The
left value estimates the similarity across several wave cycles, while the right value
estimates the similarity of the few samples near the loop points. The higher the values,
the better the match.

Aimed Correspondence (0-1000)
Sets up the automatic search for good loop points. This defines how well the found
section must resemble the section to which it is compared, in order to be considered
a match. The higher the value, the more precise the resemblance must be. A value of
1000 requires a 100% match.

Search Accuracy (1-9)

Determines how many samples are to be taken into account by the auto-find analysis.
Higher values result in greater accuracy, but also in longer processing times.

Link Start and End Points
If this option is activated, both the start and end points move simultaneously when you
adjust the loop points manually. That is, the loop length stays exactly the same, and
the entire loop moves.

Temporary Memories
Allows you to save up to five different sets of loop points which you can later recall.
This allows you to try out different loop settings. To save a set, click the M button, then
one of the buttons 1-5.

Crossfade Tab

This tab allows you to apply a crossfade between the audio at the end of a loop and the audio

at the beginning of the loop. This can be useful to smooth the transition between the end of a
loop and its beginning, especially when you use material that is not perfectly suited to create a
loop. Use the envelope drag points or value sliders to adjust the crossfade envelope. Click Apply
to create the crossfade.
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Loop Tweaker n

Crossfade

Crossfade Audio at End of Loop with Audio before Loop
L

Shape (from Equal Gain to Equal P

Untitled I%‘ Copy By Apply

Crossfade Audio at End of Loop with Audio before Loop
To enable crossfading, activate this checkbox. The crossfade is applied when you click
Apply.

Length
Determines the length of the crossfade. Generally, you want the crossfade to be as
short as possible, with an acceptable result.
NOTE

e Using a long crossfade smoothens the loop. However, more of the waveform is
processed, which changes its character.

e Ashorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)

Determines the shape of the crossfade. Use low values for simple sounds and high
values for complex sounds.

Post-Crossfade Tab

Post-crossfading means crossfading the loop back into the audio after the end of the loop so that
there is not glitch when playback continues after the loop. This is done by mixing a copy of the
loop back into the audio.

This tab allows you to apply a crossfade at the end of the loop by mixing a copy of the loop back
into the audio. Use the envelope drag points or value sliders to adjust the crossfade envelope.
Click Apply to create the post crossfade.
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Loop Tweaker n

Loop Post-Loop

Crossfade Audio after Loop with Audio of Loop S 10
L

Shape (from Equal Gain to Equal P

Untitled [ copy Qg Apply

Crossfade Audio after Loop with Audio of Loop Start
To enable crossfading, activate this checkbox. The crossfade is applied when you click
Apply.

Length

Determines the length of the crossfade. Generally, you want the post-crossfade to be
as short as possible, with an acceptable result.

NOTE

e Using a long post-crossfade smoothens the loop. However, more of the waveform
is processed, which changes its character.

e Ashorter post-crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)

Determines the shape of the post-crossfade. Use low values for simple sounds and
high values for complex sounds.

Refining Loops

You can refine loops using the Loop Tweaker dialog.

PROCEDURE

In the Audio Editor, create a basic loop using a pair of loop markers.

Click between the loop start and loop end marker of the loop that you want to refine.
Select the Process tab.

In the Loop section, click Tweaker.

In the Loop Tweaker dialog, refine your loop.

o v > w N =

Click Apply.
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RELATED LINKS
Creating Loops on page 321
Loop Tweaker Dialog on page 323

Moving Loop Points Manually

If your loop still has glitches or bumps at the transition points, you can use the Loop Tweaker
dialog to move the points in small steps to remove the glitch.

This is similar to moving the loop points in the wave display, but with a visual feedback to
facilitate finding good loop points.

There are two ways of moving the loop points manually on the Loop Points Adjustment tab in

the Loop Tweaker dialog:

e Drag the waveform to the left and right.

e Use the blue arrows below the waveform to nudge the audio to the left and right. Each click
moves the loop point by a single sample.

The following applies when moving the loop points manually:

e To move the end point to a later or earlier position, move the left part of the display.
e To move the start point to a later or earlier position, move the right part of the display.

e To move the start and end points simultaneously, activate Link Start and End Points. This
way, when adjusting a loop point, the length of the loop stays the same, but the entire loop
is moved.

e You can also adjust the loop markers in the wave window.

Automatically Detecting Good Loop Points

The Loop Tweaker dialog can automatically search for good loop points.

PROCEDURE

1. Inthe Audio Editor, select the loop that you want to refine by clicking between its loop start
and loop end marker.

2. Select the Process tab.
3. Inthe Loop section, click Tweaker.

4. Inthe Loop Tweaker dialog, on the Loop Points Adjustment tab, make sure that Link Start
and End Points is deactivated.

5. Inthe Automatic Search section, specify the Aimed Correspondence and the Search
Accuracy.

6. Click the white arrow buttons to start the automatic search for a good loop point.

WaveLab Elements scans from the current point forwards or backwards, until it finds a point
that matches. You can stop at any time by clicking the right mouse button. The program then
jumps back to the best found match.

7. Check the loop by playing it back.

o

Optional: If you think there might be a better loop point, continue with the search.
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Temporarily Saving Loop Points
Temporarily saving and restoring loop points allows you to compare different loop settings.

PREREQUISITE
Set up a basic loop and open the Loop Tweaker dialog.

NOTE

e There are five slots for temporarily saving loop points for each wave window and montage
window. If you have several sets of loops in your file, you must be careful to not recall the
wrong set.

e Only loop positions are temporarily saved.

PROCEDURE
1. On the Loop Points Adjustment tab, in the Temporary Memories section, click M.

2. Select one of the five memory slots.

Crossfades in Loops

Crossfading is useful to create smooth transitions between the end of a loop and its beginning,
especially when using material that is not perfectly suited to create a loop.

Sometimes it is impossible to find a loop that does not cause any glitches. This is especially true
for stereo material, where you might be able to find a perfect candidate for only one channel.

In this case crossfading smears the material around the end loop point so that it loops perfectly.
This is achieved by mixing material from before the loop start with material that is located before
the loop end.

NOTE

This technique alters the waveform and therefore changes the sound.

Creating a Crossfade

PROCEDURE

1. Inthe Audio Editor, create as good a loop as you can.

2. Select the Process tab.

3. Inthe Loop section, click Tweaker.

4. Inthe Loop Tweaker dialog, decide if you want to create a crossfade or a post-crossfade:
e If you want to create a crossfade, click the Crossfade tab.
e If you want to create a post-crossfade, click the Post-Crossfade tab.

5. Make sure that Crossfade Audio at End of Loop with Audio before Loop (Crossfade tab) or
Crossfade Audio after Loop with Audio of Loop Start (Post-Crossfade tab) is activated.

6. Specify the length for the crossfade either by dragging the length handle or by adjusting the
Length value below the graph.

7. Specify the crossfade shape by dragging the shape handle or by adjusting the Shape (from
Equal Gain to Equal Power) value.
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8. Click Apply.

The sound is processed. Each time that you click Apply, the previous loop process is
automatically undone. This allows you to try out different settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has been
processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK

e You can check the crossfade visually by opening the Loop Points Adjustment tab and
activating Display Processed Audio. If this is activated, the display shows a preview of the
crossfaded waveform. If this option is deactivated, the display shows the original waveform.
Switching back and forth allows you to compare the two.

Post-Crossfades

Post-crossfading means crossfading the loop back into the audio after the end of the loop so that
there is not glitch when playback continues after the loop. This is done by mixing a copy of the
loop back into the audio.

The post-crossfade can be set up on the Post-Crossfade tab of the Loop Tweaker dialog.

The post-crossfade analyzes the part of the waveform that occurs just after the loop start and
processes a specific area that begins at the end of the loop. The length parameter adjusts the
size of this area. Everything else is identical with regular crossfading.

Looping Audio Which Is Not Very Well Suited for Looping

Sounds that constantly decay in level or continuously change in timbre are difficult to loop. The
Loop Tone Uniformizer dialog allows you to create loops from these kinds of sounds.

The Loop Tone Uniformizer applies processing to the sound that evens out changes in level
and timbral characteristics in order for a sound to loop properly. For example, this is useful for
creating looped samples for a softsynth or hardware sampler.

The Loop Tone Uniformizer includes a crossfade option allowing you to fade in the original
sound into the processed sections when playback approaches the loop start.

To use the Loop Tone Uniformizer, you must have created a loop by setting a pair of loop
markers. The original length of the loop is not changed.

Loop Tone Uniformizer Dialog

This dialog allows you to create sounds that loop from audio which is not very well suited for
looping. These are normally sounds that constantly decay in level or continuously change in
timbre.

e To open the Loop Tone Uniformizer dialog, open the Audio Editor, select the Process tab,
and in the Loop section, select Tone Uniformizer.

Uniformizers Tab

This tab allows you to specify the methods that are used to even out the sound that you want to
loop.
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Loop Tone Uniformizer n

Uniformizers

Chorus Smoothing

Slice Mixing

MNumber of

% Apply

Slice Mixing
Splits the loop in slices, which are then mixed together to uniformize the sound.

For slice mixing, you need to determine the number of slices. Only experimentation
can tell how many slices are needed, but generally, the more slices you have, the more
natural the sound. However, the program puts a restriction on the number of slices, so
that each one is never shorter than 20 ms.

For example, if you specify eight slices, the loop is split into eight sections of equal
length. These sections are then overlapped and mixed together as one sound which is
repeated eight times. This new piece of audio replaces all audio inside the loop so that
no harmonic cancellation due to phase offsets occurs.

Slice Mixing - Number of Slices
The more slices you use, the more the sound changes.

Chorus Smoothing
This processor uses a phase vocoding method to filter the harmonics. This method is
recommended for looping ensemble and choir sounds and can drastically change the
timbre.

Chorus Smoothing - Timbre
Governs the amount by which the timbral characteristics of the sample should be
evened out. The higher the value, the more pronounced the effect.

Chorus Smoothing - Chorusing
Determines the depth of the chorus effect.

Chorus Smoothing - Enhance Warmth
Creates a smoother, warmer sounding effect.

Chorus Smoothing - Stereo Expansion
Increases the width of the sample in the stereo sound image.

Pre-Crossfade Tab

This tab allows you to crossfade the end of the loop with the start of the newly processed section
so that the transition into the looped section is smoother during playback. Use the envelope drag
points or value sliders to adjust the crossfade.

You need to use this feature because the Loop Tone Uniformizer changes the timbre only inside
the loop. This means that the transition into the loop is not as smooth as expected unless you
apply crossfading.
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Loop Tone Uniformizer n

Shape (from Equal Gain to Equal P

Factory Default Settings B Apply

Crossfade Audio before Loop with Audio of End of Loop
Enables crossfading, which is applied when you click Apply.

Length
Determines the length of the crossfade. Generally, you want the post-crossfade to be
as short as possible, with an acceptable result.
e Along crossfade produces a smoother loop. However, more of the waveform is
processed, which changes its character.

e Ashorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)

Determines the shape of the crossfade. Use low values for simple sounds and high
values for complex sounds.

Looping Seemingly Unloopable Audio

PROCEDURE

1. Inthe Audio Editor, create a basic loop using a pair of loop markers.

2. Click between the loop start and loop end marker of the loop that you want to refine.
3. Select the Process tab.

4. Inthe Loop section, click Tone Uniformizer.

5

In the Loop Tone Uniformizer dialog, make sure that either Slice Mixing and/or Chorus
Smoothing is activated and make the settings.

o

Optional: Select the Pre-Crossfade tab, and set up a crossfade.

7. Click Apply.

The sound is processed. Each time that you click Apply, a new loop is defined. This allows
you to try out different settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has been
processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK

After using the Loop Tone Uniformizer dialog, the transition between the end of the loop and
the end of the file might not sound very natural. This can be fixed by creating a post-crossfade
using the Loop Tweaker dialog.
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RELATED LINKS
Loop Tone Uniformizer Dialog on page 330
Loop Tweaker Dialog on page 323

Sample Attributes

Sample attributes allow you to define settings for an audio sample before loading it into a
hardware or software sampler.

Sample attributes do not process the sample, they just provide the file properties that the
receiving sampler can use. This includes information about the pitch of the sample, which can
be detected automatically, the key range that the sample should span, and the velocity range
to occupy. For WAV and AIFF files, this information is saved in the header of the file. By default,
there are no sample attributes in an audio file.

NOTE

Depending on your sampler and the protocol that you use for communicating, the sample
attributes may not be supported.

Editing Sample Attributes

PROCEDURE

1. Open the Audio Editor.

2. Select Tool Windows > Sample Attributes.

3. Inthe Sample Attributes window, click Create.
4

Optional: If you want to automatically detect the pitch of an audio selection, select an audio
range, and select Detect from Audio Selection.

b

Specify the sample attributes.

6. Save the audio file to save the sample attributes settings in the audio file.
The sample attribute is only saved in WAV and AIFF files.

Sample Attributes Window

In this window, you can create sample attributes for an audio sample.

e To open the Sample Attributes window, open the Audio Editor and select Tool Windows >
Sample Attributes.

SAMPLEATTRIBUTES

Gain

0dB

Create/Remove
Creates/Removes sample attributes for the active audio file.
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Tune - Key
Specifies which key plays back the sound at its basic pitch.

Tune - Detune
Specifies whether the sample should be played back at a slightly different pitch. The
range is £50% of a semitone, which translates into a quarter tone in each direction.
Detect from Audio Selection
Detects the pitch from an audio selection. Make sure that the audio selection contains
a clearly defined pitch.
Key Range - High/Low
Specifies the key range for the sample if the sample is part of a multi-sample key map.
Velocity Range - High/Low
Specifies the velocity range for the sample if the sample is part of a multi-sample key
map with velocity-switchable samples.
Gain
For WAV and AIFF files, you can specify the sample attribute gain. This option does not
affect the playback volume.
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You can read audio tracks from regular CDs and save them as a digital copy in any audio format
on your hard disk.

Although Wavelab Elements supports a large number of CD drives, there are some restrictions
you need to be aware of:

e There are a number of different protocols for retrieving audio from a CD-ROM/CD-R drive.
Wavelab Elements supports as many of these methods as possible, but there are no
guarantees that it works with any particular drive. This applies for CD-Text and ISRC.

e Observe and respect any copyright notices on the CDs from which you are importing tracks.

When importing tracks, they are named “Track XX" by default, where XX is a number starting at
01. The numbering scheme can be changed.

NOTE

Importing audio CD tracks is technically more complicated than reading files from a CD-ROM
or hard disk, because audio sectors can be hard to detect. Some CDs which do not conform
completely to the CD standard may cause problems, especially when they are copy protected.

RELATED LINKS
Importing Audio CD Tracks on page 338

Import Audio CD Dialog

In this dialog, you can import one or more tracks from an audio CD.

e Toopen the Import Audio CD dialog, select File > Import, and click Audio CD.
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Import Audio CD n

Functions Rename Tracks Convert

e L F e

Source

YW SH-216BB (G:)

ISRC CD-Text

Range

Length 4mni3s

Output
relab\Audio

File Format W

Select All Pl Play

Functions Menu

CD Info
Displays the CD length and the UPC/EAN code, if available.

Extract ISRC Codes

Reads the ISRC codes and displays them in the track list. Depending on your CD drive,
this can take a while.

Examine CD-Text

Opens the CD-Text dialog where you can view the CD-Text. Not all CD drives support
CD-Text.

Extract CD-Text
Extracts the CD-Text and displays a summary in the track list.

Rename Tracks Menu

Name
Renames the tracks according to the selected renaming scheme.

Search Track Names on the Internet (gnudb)

Searches track names from an Internet database. If the album is found, the CD track
list is updated.

Submit Track Names to the Internet (gnudb)
Submits the information about the audio CD to the gnudb database of CD information.

Convert Menu

Convert All Tracks to Audio Montage
Extracts all audio CD tracks and uses them to create an audio montage.
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Convert Selected Tracks to Audio Montage
Extracts the selected audio CD tracks and uses them to create an audio montage.

Actions Tab

Source
Select the CD drive from which you want to import audio CD tracks.

Speed
Allows you to set the writing speed. The highest speed depends on your writing device
and on the disc present in the device.

Refresh
If you insert a CD while the Import Audio CD dialog is open, you need to click this
button to show the contents of that CD in the list.

Eject Optical Medium
Ejects the medium from the selected drive.

Track List
Shows the tracks on the CD.

Range - Start/Length

If you want to import only a section of a track, use the Start and Length fields to
define a start point and length.

Output - Location
Allows you to set the output location.

Output - File Format
Allows you to set the output file format.

Select All
Selects all CD tracks in the track list.

Play
Plays back the selected CD track.

Options Tab

Trim Silence
If this option is activated, silence between imported tracks is removed. Only digital
silence is removed, that is, samples with a zero level.

Automatically Refresh on CD Change

If this option is activated, WavelLab Elements checks for the presence of a new CD in
the drive several times a second. If a new CD is found, the track list display is refreshed.

Automatically Extract ISRC Codes
If this option is activated, ISRC codes are automatically extracted when a CD is inserted.

Automatically Extract CD-Text
If this option is activated, CD-Text is automatically extracted when a CD is inserted.

Automatically Search Track Names on the Internet

If this option is activated, track names are automatically searched on the Internet when
a CD is inserted.
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Grab Pause before First Track (If Available)
If this option is activated, when a section of audio is located before the first track, it is
extracted together with the first track. This way, you can import hidden bonus tracks.
Use a Japanese CD-Text Decoder
If this option is activated, CD-Text is interpreted as Japanese the next time it is
extracted.
Create Peak File
If this option is activated, a peak file is created together with the rendered files.

Show Times with CD Frame Units
If this option is activated, times are shown in CD frame units. There are 75 CD frames
per second.

Play through Master Section
If this button is activated, the Master Section is ignored. If the button is deactivated,
the audio is played through the Master Section.

Convert Titles and CD-Text to Metadata
If this option is activated when importing tracks into an audio format supporting
metadata (for example, MP3 and WMA), the titles of the tracks and the CD-Text are
automatically added to the file header.

Ultra-Safe Mode (Slow)

If this option is activated, each CD track is read several times until the same result is
found (checksums are used). Specify the number of times that a track must be read
with the same result before it is saved to disk.

Real Audio Before and After Tracks

You can ensure that tracks are imported in their entirety by defining how much audio
should be read before and after each CD track.

RELATED LINKS
Audio CD Import on page 335

Importing Audio CD Tracks

You can import audio from audio CDs into WavelLab Elements projects.

PROCEDURE

1. Inserta CD into the CD-ROM/CD-R device.
2. Select File > Import.

3. Click Audio CD.
4

In the Import Audio CD dialog, in the Source section, select the drive from which you want
to read, and specify the read speed.

5. Optional: Rename the files and adjust the numbering scheme.
The tracks must have unique names if you want to import them all.

6. Optional: On the Options tab, in the Read Audio Before and After Tracks section, define
how much audio should be read before and after each CD track.

7. Inthe track list, select the tracks that you want to import.
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8. Optional: If you have only selected one file, in the Range section, you can define a Start and
Length, to import just a part of the track.

9. Inthe Output section, click the folder icon, and select an output location.
You can also drag one or more CD tracks onto an audio montage track.

10. In the Output section, click the file format field, and select a file format for the imported
audio files.

11. Click Save.

RESULT
The tracks are imported to the specified location.

RELATED LINKS
Import Audio CD Dialog on page 335

Searching Track Names on the Internet

You can search for information about your CDs using the gnudb database of CD information.

PREREQUISITE
You must be connected to the Internet to use the gnudb function.

PROCEDURE

1. Inserta CD into the CD-ROM/CD-R device.
2. Select File > Import.

3. Click Audio CD.
4

In the Import Audio CD dialog, select Rename Tracks > Search Track Names on the
Internet (gnudb).

RELATED LINKS
Import Audio CD Dialog on page 335

Submitting Track Names to the Internet
You can submit information about an audio CD to the gnudb database of CD information.

PREREQUISITE
You must be connected to the Internet to use the gnudb function.

PROCEDURE

1. Inserta CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. Inthe Import Audio CD dialog, rename each track.

5. Select Rename Tracks > Submit Track Names to the Internet (gnudb).

6. Inthe Submit CD Information dialog, fill out the text fields and enter an email address.
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Ultra-Safe Mode

NOTE

You require an email address to report submission errors. It will not be saved.

The gnudb database does not offer the possibility to enter different artists or genres for
individual tracks. If the artists differ from track to track, you can write the track title in the
following way: Title/Artist.

7. Click OK.

RELATED LINKS
Import Audio CD Dialog on page 335

Ultra-Safe Mode

Sometimes, a small bit of a CD track is not properly retrieved which results in unpleasant clicks
and pops in the audio. This depends on the quality of your CD drive. To solve this issue, you can
activate the Ultra-Safe Mode in the Import Audio CD dialog options.

If this option is activated, you can specify how many times each CD track must be read with the

same result, before it is saved to disk.

RELATED LINKS
Import Audio CD Dialog on page 335

Converting Audio CD Tracks to an Audio Montage

You can convert audio CD tracks to an audio montage.

PROCEDURE

1. Inserta CD into the CD-ROM/CD-R device.
2. Select File > Import.

3. Click Audio CD.
4

Optional: In the Import Audio CD dialog, on the Options tab, select which information you
want to extract from the Audio CD when converting.

5. Decide whether to convert only selected tracks or all tracks.

e To convert only selected tracks, select Convert > Convert Selected Tracks to Audio
Montage.

e To convert all tracks, select Convert > Convert All Tracks to Audio Montage.

RESULT

When the conversion is finished, the imported files open in the Audio Montage window.

RELATED LINKS
Import Audio CD Dialog on page 335
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Wavelab Elements allows you to add video files to your audio montage. You can play back video
files in various formats from within WaveLab Elements, extract the audio from a video file, and
edit your audio alongside the video.

RELATED LINKS

Video File Compatibility on page 346
Video Track on page 341

Video Window on page 345

Video Track

The video track in the audio montage allows you to add video files to your audio montage.

The imported video file is displayed as a clip on the video track. Thumbnails represent the frames
in the film. The audio file that contains the audio for the video is positioned on a new audio
montage track below the video track.

You can import multiple video files of different formats on the same video track. There can only
be one video track per audio montage.

RELATED LINKS

Edit Audio Extracted from Video on page 343

Adding Video Tracks on page 341

Inserting Video Files into Existing Audio Montages on page 342
Importing Video Files into a New Audio Montage on page 342
Tracks on page 198

Adding Video Tracks

You can add one video track per audio montage.

PROCEDURE
e Inthe Audio Montage window, do one of the following:

e Click + at the top of the track control area and select Video Track.
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e Right-click the track control area to open the Track pop-up menu and select Add Track >
Video Track.

RESULT
By default, the new track is added below the active track. If you want to place it above the active
track, press Ctrl/Cmd when adding the new track.

RELATED LINKS
Track Control Area on page 178

Inserting Video Files into Existing Audio Montages

You can insert video files to your audio montage.

CHOICES

e Inthe Audio Montage window, select the Insert tab and click Video File in the Import
section. Select the video file that you want to insert and click Open.

The video track is automatically created.
e Drag the video file that you want to insert from the File window onto the video track.

e Drag the video file that you want to insert from the File Explorer/macOS Finder onto the
video track.

RESULT
The video file is inserted into the audio montage.

NOTE

If the sample rate of the included audio does not match the sample rate of your audio montage,
the Mismatched Sample Rates dialog opens. This dialog allows you to create a resampled copy
of the audio.

RELATED LINKS

Adding Video Tracks on page 341

Importing Video Files into a New Audio Montage on page 342
Mismatched Sample Rates Dialog on page 205

Importing Video Files into a New Audio Montage

You can import video files as video clips into a new audio montage.

PROCEDURE
1. Select File > Import > Video.

2. Select the video file that you want to import and click Import.

RESULT

The imported video file is displayed as a clip on the video track. Thumbnails represent the frames
in the film. The audio file that contains the audio for the video is placed on a new audio montage
track below the video track.
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Edit Audio Extracted from Video

You can edit the audio track of a video track. When you import a video file, its audio is extracted
and placed on a new audio montage track below the video track.

After editing the audio from the video, you can render the audio montage to replace the original
audio with the edited audio.

To find out which embedded audio formats are supported, refer to the Steinberg Support on the

Steinberg web site.

RELATED LINKS
Replacing Audio in Video on page 343

Replacing Audio in Video

You can replace the audio track of a video with another audio file or an edited version of the
original audio. You can replace the whole audio track or parts of it.

PREREQUISITE
You have added the video file that contains the audio to be replaced to your audio montage.

PROCEDURE

1. Do one of the following:

e If you want to replace the audio of the video with an edited version of the original audio,
edit the original audio file.

e If you want to replace the original audio of the video with other audio, delete the audio
on the original audio track and add the new audio.

When you have finished editing the audio, you can render the audio montage to create a
video with the new audio.

Select the video track.
Select the Render tab.

On the Source menu, select Range of Active Video Clip.

i & W N

In the Output section, specify a Name and a Location for the rendered video file.

NOTE

The rendered video file keeps the file format of the original video. The video is not re-
rendered, which means that there is no quality loss in this process.

6. Inthe Options section, click Options and do one of the following:

e To create a copy of the original video with the edited audio, activate Create Video with
the Resulting Audio.

e To open the rendered video in a new audio montage, activate Reimport Video in New
Audio Montage.

e Toopen the rendered audio file of the video file in the Audio Editor, activate Open
Rendered Audio File.

7. Inthe Render section, click Start Rendering.
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RELATED LINKS
Inserting Video Files into Existing Audio Montages on page 342
Importing Video Files into a New Audio Montage on page 342

Video Clip Editing
Avideo clip is created automatically when you import a video file to an audio montage.
NOTE

Before starting to edit and refine the audio of your video file, you should have finished editing
your video with a dedicated video editor.

When working with video clips, you can make the following edits:

e To copy a video clip, click the upper area of a video clip and drag it to the new location.

e To trim the end of your video clip, click the end and drag to the left.

e Todisable all editing for video clips, click Lock in the track control area for the video track.

Tell me more

e To edit the audio clip of your video clip, use the audio editing tools of WaveLab Elements.

RELATED LINKS

Video Track on page 341

Track Control Area for Video Tracks on page 181

Inserting Video Files into Existing Audio Montages on page 342
Importing Video Files into a New Audio Montage on page 342

Video Follows Edit Mode

The Video Follows Edit Mode allows you to edit audio while getting continuous visual feedback
in the Video window.

e To activate Video Follows Edit Mode, select the Edit tab, and activate Video Follows Edit
Mode in the Clip section.

If you activate Video Follows Edit Mode, the video in the Video window automatically follows
each edit that you make. This allows you to instantly see where in the video your edit is taking
place.

In Video Follows Edit Mode, the Video window gives you visual feedback. That is, the picture
matches the edit cursor position. You get visual feedback during the following actions:
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e Selecting ranges and adjusting range borders
e Moving audio clips

e Nudging audio clips

e Resizing audio clips or range selections

e Adjusting audio clip fade handles

RELATED LINKS
Video Window on page 345
Edit Tab (Audio Montage) on page 185

Video Window

If you import a video to your audio montage and start playback, the video plays back in the
Video window. You can resize the Video window and undock it to place it on another screen, for
example.

e Toopen the Video window, select Tool Windows > Video.

NOTE

For the best performance, undock the Video window and use it in an independent window.

RELATED LINKS
Video Track on page 341
Activating/Deactivating the Video Track Timecode on page 345

Activating/Deactivating the Video Track Timecode

The timecode in the Video window represents time using hours, minutes, seconds, and frames to
provide a location for each device. Each frame represents a visual film or video frame.

PROCEDURE
1. Select File > Preferences > Audio Montages.

2. Click All Audio Montages.
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3. Inthe Video Window section, activate/deactivate Show Timecode.

Video File Compatibility

When working with video files in WavelLab Elements, you must make sure that the video file type
is supported.

NOTE

If you are not able to play back a specific video file, use an external application to convert the file
into a compatible format.

To find out what video files are supported, refer to the Help Center on the Steinberg web site.

RELATED LINKS

Video Container Formats on page 346
Video Codecs on page 346

Video Frame Rates on page 347

Video Container Formats

Video and other multimedia files come in a container format.

This container holds various streams of information including video and audio, but also
metadata such as synchronization information required to play back audio and video together.
Data regarding creation dates, authors, chapter markings, and more can also be held within the
container format.

The following container formats are supported by WavelLab Elements:

MOV
This is a QuickTime movie.

MPEG-4
This format can contain various metadata for streaming, editing, local playback, and
interchange of content. Its file extension is .mp4.

AVI
This is a multimedia container format introduced by Microsoft.

RELATED LINKS
Video File Compatibility on page 346
Video Codecs on page 346

Video Codecs

Codecs are methods of data compression used to make video and audio files smaller and more
manageable for computers. For further details, refer to the Help Center on the Steinberg web
site.

RELATED LINKS

Video File Compatibility on page 346
Video Container Formats on page 346
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Video Frame Rates

Video Frame Rates

Wavelab Elements supports different video and film frame rates. The video frame rate must
match the audio montage frame rate.

Wavelab Elements automatically adopts to the frame rate of the imported video. You can also
manually adjust the frame rate via the Time Format dialog.

P Time Format e

X Cancel

The following frame rates are supported:

Frames Per Second
Regardless of the frame counting system, the actual speed at which frames of video go
by in real time is the true frame rate.

Wavelab Elements supports the following frame rates:

23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD
video referred to as 24 p.

24 fps
This is the true speed of standard film cameras.

24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video

and film sources. It is mostly used to compensate for errors.
25 fps
This is the frame rate of PAL video.

29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.

30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in music
recording. It used to be the black and white NTSC broadcast standard. It is equal to
NTSC video being pulled up to film speed after a 2-3 telecine transfer. The count can be
either non-drop or drop-frame.
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50 fps
This rate is also referred to as 50 p.

59.94 fps

This video frame rate is supported by high definition cameras and is compatible with
NTSC.

60 fps
This video frame rate is supported by many high-definition cameras. However, the
NTSC compatible 59.94 fps frame rate is much more common.

IMPORTANT

Video formats with a variable frame rate (VFR) are not supported.

RELATED LINKS
Time Format Dialog on page 52
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You can use Wavelab Elements as an external editor for Cubase Pro, Cubase Artist, and Nuendo,
and vice versa.

IMPORTANT

e Wavelab Exchange is only available for Cubase Pro 8.5.10 or higher, Cubase Artist 8.5.10 or
higher, and Nuendo 7.1.20 or higher.

e Wavelab Exchange supports the file format Wave.

WavelLab Elements as External Editor for Cubase/Nuendo

You can open Cubase/Nuendo events in WavelLab Elements. This allows you to use the editing
capabilities of WaveLab Elements and apply them to Cubase/Nuendo events.

For example, the following advanced editing options are available in WavelLab Elements:

e Audio error correction

e Independent channel editing and processing

e Analysis meters, global analysis (EBU R-128 recommendation), and 3D frequency analysis
e RestoreRig

e MasterRig

Editing Cubase/Nuendo Audio Events in WaveLab Elements

PREREQUISITE
Open your Cubase/Nuendo project in Cubase/Nuendo.

PROCEDURE

1. Inthe Cubase/Nuendo Project window, select the audio event that you want to edit in
Wavelab Elements.

You can also select only a part of the audio event with the Object Selection tool.
2. Select Audio > Edit in WaveLab.
3. In Wavelab Elements, edit the audio event.

4. When you have finished the editing, click Trigger Cubase/Nuendo Update on the command
bar.

Cejangnae

Trigger Cubase/Muendo Update

RESULT
The changes to the audio event are applied to the Cubase/Nuendo project.
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Cubase/Nuendo as External Editor for WavelLab Elements

When you are working on an audio file or clip in WavelLab Elements, you can open the project of
the audio file in Cubase/Nuendo. This allows you to correct issues that you have identified during
mixing and correct these issues in the audio file in Cubase/Nuendo.

When you then export the audio file in Cubase/Nuendo, and you use the same file name, the
audio file or clip is automatically updated in WaveLab Elements.

Preparing the Cubase/Nuendo Project for WaveLab Exchange

PROCEDURE

1. In Cubase/Nuendo, open the project that you want to prepare for WavelLab Exchange.
2. Select File > Export > Audio Mixdown.

3. Inthe Export Audio Mixdown dialog, specify a file name and path.

In the File Format pop-up menu, select Wave File or Wave 64 File.

Activate Insert iXML Chunk.

o v &

Click Export.

Editing the Audio File in Cubase/Nuendo

PREREQUISITE
The Cubase/Nuendo project is prepared for WaveLab Exchange.

PROCEDURE
1. In Wavelab Elements, open the audio file in the Audio Editor.

Ayellow line above the file tab indicates that the file has been rendered in Cubase/Nuendo.
2. Select the Edit tab.

3. Inthe Source section, click Edit Project.

The Cubase/Nuendo project that contains the audio file opens.
4. In Cubase/Nuendo, edit the audio file.
5. Select File > Export > Audio Mixdown.

6. Inthe Export Audio Mixdown dialog, activate Insert iXML Chunk.
IMPORTANT

Do not change the file name and path.

7. Click Export.

RELATED LINKS
Preparing the Cubase/Nuendo Project for WavelLab Exchange on page 350
Tab Change Indicators on page 58
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Batch Conversion

You can convert multiple audio files simultaneously to another format. If no processing is
needed, this can be done using the Batch Conversion dialog.

RELATED LINKS
Batch Conversion Dialog on page 351
Batch Converting Files on page 352

Batch Conversion Dialog

This dialog allows you to convert the file format of a group of audio files.

e To open the Batch Conversion dialog, select File > Tools > Batch Conversion.

Batch Conversion n

Files to Convert

File Progress
Track A.wav Audio)
Track B.wav (C:\Wav \Audio)

Track C.wav

Output

Folder C:\Wavelab\Audic)|

File Format Wav 24 bit

Add File
[

Opens a dialog, where you can select files to add to the list.

Remove Selected Files
||

Removes the selected item from the list.

Files to Convert
Shows the list of files to convert.

Output Tab

Folder
Allows you to specify the folder in which the converted files are saved.

File Format
Allows you to open the Audio File Format dialog, where you can set the file format.

351




Batch Conversion
Batch Converting Files

Options Tab

Auto Start When Dropping Files
If this option is activated, the conversion starts automatically when you drag a file into
the list.
Auto Remove Converted Files
If this option is activated, a file is removed from the list once it is successfully
converted. Otherwise, it remains in the list with a green mark indicating its status.
Stop on Error

If this option is activated, the global process stops if an error is encountered. If this
option is deactivated, the file associated with the error is marked in red, and the next
file is processed.

RELATED LINKS
Batch Converting Files on page 352

Batch Converting Files

You can convert multiple audio files to another format in a single batch operation.

PROCEDURE

1. Select File > Tools > Batch Conversion.

2. Click the plusicon to add files, or drag the files into the Files to Convert list.
3. Onthe Output tab, select a file location and a file format.
4

Click Start to begin converting the files.

RELATED LINKS
Batch Conversion Dialog on page 351
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Podcast

A Podcast is an episodic series that consists of audio files. Users can stream or download
Podcasts to their device and listen to it. WaveLab Elements with its audio editing tools and effects
allows you to create Podcast episodes and upload these episodes to various host services.

You can use the Audio Editor and the montage window to create a Podcast episode. Each audio
file or audio montage in WavelLab Elements can be uploaded as a Podcast episode.

RELATED LINKS

RSS Feed on page 356

Podcast Host Services on page 353
Uploading a Podcast Episode on page 354

Podcast Host Services

Podcast host services allow you to host and distribute Podcasts. WavelLab Elements allows you to
directly upload your Podcast to various host services.

Supported Host Services

Wavelab Elements supports direct upload to the following host services:

e Spreaker
e Podbean
e SoundCloud

e Buzzsprout

e (Castos
e Blubrry
e Captivate

Host Service Authorization

To connect WavelLab Elements with a host service, you must authorize the connection between
Wavelab Elements and the host service.

The authorization process depends on the selected host service.

RELATED LINKS
Uploading a Podcast Episode on page 354

File Encoding before Uploading to Host Services

If the audio file or audio montage that you want to upload to a host service is a non-encoded
audio file, you can encode the audio file. Some host services only accept encoded audio files.
Encoded audio file formats are MP3, MP4, M4A, or MP2, for example.

The Master Section plug-ins and settings are taken into account when you render an audio file
or audio montage.
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Uploading a Podcast Episode

Depending on the selected audio file or audio montage, the following applies:

e If the active audio file that you want to upload uses an encoded format, the Encode Audio
File option is deactivated. Encoding already encoded audio files can lead to quality loss.

e If the active audio files uses a non-encoded format, the Encode Audio File option is available

but not mandatory. However, depending on the host service it can be necessary to encode
the audio file.

e Audio montages must be rendered before you can upload them to a host service. If the
active file is an audio montage, you must use the Encode Audio File option to render the
audio montage.

If the active audio file or audio montage has been saved, the encoded file is saved in the same
directory, with the same name, and its proper file extension.

If the active audio file or audio montage has not been saved, a dialog opens and allows you to

select a directory and a file name for the rendered file.

RELATED LINKS
Uploading a Podcast Episode on page 354

Uploading a Podcast Episode

You can upload the audio that you have created in the Audio Editor or in the Audio Montage
window as a Podcast episode.

PREREQUISITE
You have created an audio file or an audio montage.

PROCEDURE
1. Inthe Audio Editor or Audio Montage window, select the Edit tab.

2. Inthe Podcast section, click Upload Episode.
The Publish tab opens.

3. Inthe Host Service section, select the host service to which you want to upload the episode.

Host Service

4. Click Authorize to allow WavelLab Elements to access the selected host service.

Your default Internet browser opens the authorization website of the selected host service.
Follow the instructions in your browser to complete the authorization.
In WaveLab Elements, select the Podcast to which you want to add the Podcast episode.

Specify a Title for the Podcast episode.

®» N o W

Depending on the selected host service, it can be necessary to encode the audio file or audio
montage. If you want to encode the audio file, activate Encode Audio File and select a new
encoder.

9. C(lick Upload.
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Publish Tab

RESULT
The audio file or audio montage is rendered and uploaded to the selected host service.

Upload Podcast Episode

ing time: 5.3 s

¥ Cancel

RELATED LINKS
Publish Tab on page 355
File Encoding before Uploading to Host Services on page 353

Publish Tab

The Publish tab allows you to select the host service to which you want to upload your Podcast
episode. You can select different host services and select the encoder for the audio file that you
want to upload.

e Toopen the Publish tab, select the File tab and select Podcast > Publish.

Host Service
Allows you to select the host service to which you want to upload your Podcast
episode.

Authorize
Allows you to allow WavelLab Elements to access the selected host service.
If you click Authorize, your default Internet browser opens the authorization website
of the selected host service.

Episode
e Encode Audio File allows you to encode the audio file to another audio file format.

NOTE

If you have selected an MP3 file for upload, the Encode Audio File option is
deactivated. However, if you add effects to the MP3 file via the Master Section, the
Encode Audio File option is available.

e Podcast allows you to select the Podcast to which you want to add the Podcast
episode.

e Refresh Available Podcasts allows you to refresh the Podcast list that is retrieved
from your Spreaker account.

e Title allows you to enter a title for the Podcast episode.

Upload
Allows you to upload the audio file to the selected host service.

RELATED LINKS

Podcast on page 353
Uploading a Podcast Episode on page 354
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RSS Feed

Podcasting is a method of distributing multimedia files over the Internet, for example, for
playback on mobile devices and personal computers. Podcasts are distributed via the RSS
standard (Rich Site Summary).

RSS is a standard for distributing news and other information via the Internet. An RSS news feed
sends short messages on a specific topic from a specific web site. In order to read the messages,
the user employs a program that has the ability to monitor multiple feeds and automatically
download new messages on a regular basis. This can be a special feed reader or an Internet
browser, for example.

RELATED LINKS
Podcast on page 353

RSS Feed Editor

R\ RSS FEEDEDITOR

W FILE

€ EDIT

R Podcast 1

The RSS Feed Editor is divided into several tabs. The Feed and Episodes sections show the
information for the feed or an episode, depending on the item that is selected in the list below.
This is where you can add files, Internet links, or textual information to the RSS feed and its
episodes. The Main section shows an item list of the basic feed and all episodes that are included
in the RSS feed.

"

Internet Link (URL)

Description

Episode

In the Episode section, you can create, delete, and move individual RSS feed episodes.

New
Adds a new untitled episode.
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Duplicate

Adds a new episode, copying all the information from the existing episode to the new
one.

Delete

Deletes the selected episode. Alternatively, you can exclude an episode from the RSS
feed by deactivating Enabled.

Cut/Copy/Paste
Cuts, copies, and pastes the selected episode.

Move Up/Move Down

Moves the selected episode one position up or down in the list. Alternatively, use drag
and drop.

FTP
In the FTP section, you can define where your RSS feed is going to be uploaded via FTP.

Update All Items

Uploads/Updates the XML RSS feed file on the FTP server. It also uploads all associated
media files, but only if they are not yet available on the FTP server. This is the most
common function to upload and update your RSS feed.

Update Selected Item

Uploads/Updates the XML RSS feed file on the FTP server. It also uploads the media file
of the selected item in the list, but only if it is not yet available on the FTP server.

Upload/Replace All Items

This is the same as Update All Items, but it always uploads/replaces all of the media
files belonging to the item. This is useful if you have changed the audio data, for
example.

Upload/Replace Selected Items
This is the same as Update Selected Item, but it always uploads/replaces the media
file of the selected item in the list. This is useful if you have changed the audio data, for
example.

FTP Settings

Opens the FTP Settings dialog, which allows you to edit the FTP settings that are
related to this RSS feed.

RSS Feed

In the RSS Feed section, you can check if publishing the RSS feed was successful and specify
global options for the RSS Feed Editor.

View Published RSS Feed

Opens your RSS feed (via the URL that is specified in your FTP site settings) using your
default browser.

View XML Source Code
Opens an XML editor to display the source code of the RSS feed.

Global Options

Edit the automatic picture resizing, set a time offset with Greenwich Mean Time, and
specify the path of the HTML editor.
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Feed

On the Feed tab, you can specify a title for your RSS feed.

Episodes

On the Episodes tab, you can specify titles for your episodes.

Main

On the Main tab, you can assign parameters to your RSS feed. The available parameters change,
depending on whether you select a feed or an episode. Field labels in bold letters mark fields
that are mandatory to fill.
Title

Sets the title of the feed, for example, the topic of your RSS feed.

Description
Gives space for a further description of the feed content.

Import HTML File (only available for episodes)
Lets you browse for an HTML document that replaces the description.

Internet Link (URL)

The main link of the feed that the user sees. Use this to direct people to a web site that
is related to your feed. Clicking the world icon opens the specified URL in your default
Internet browser.

Audio File (only available for episodes)

This sets the path to the audio file that you want to add to the episode. The audio

file can be of any file type that is supported by the media reader of your browser. An
MP3 file provides best compatibility. Click the icon to list the audio files that are already
open in WavelLab Elements. Select one for your episode.

Alternatively, you can drag the list icon of an audio file into the audio file pane. Click the
play icon to open the specified file in the default media player or viewer of your system,
for previewing or checking purposes.

Picture (only available for feeds)

According to the RSS standard, this picture may not be larger than 144 x 400 pixels, so
the picture is automatically resized. Clicking the picture icon opens the specified picture
in your default image viewer of your system.

@

Picture icon

Publication Date and Time

Sets the publication date and time of the feed or episode. Clicking Now transfers the
current date and time of your system.

As Most Recent Episode (only available for feeds)

If this option is activated, the date and time of the most recent episode are
automatically matched.

Info

On the Info tab, you can assign parameters to your RSS feed. The available parameters change,
depending on whether you select a feed or an episode.

The following parameters are available for a feed:
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e Webmaster (Email Address)

e Editor (Email Address)

e Copyright

e (Category

e Related Domain (URL)

e lLanguage

e Frequency of Updates

e Skip Hours (0 to 23, Comma Separated)

e Time to Live (Number of Minutes)
The following parameters are available for an episode:

e Author (Email Address)

e Comments (URL)

e Category
e Related Domain (URL)
e Title

e Original Domain (URL)

iTunes

On the iTunes tab, you can activate the iTunes extension that allows you to specify additional
feed and episode information. The available parameters change, depending on whether you
select a feed or an episode.

The following parameters are available for a feed:

e Subtitle

e Summary

e (Categories

e Keywords (Comma Separated)
e Author

e Owner Name

e Owner Email

e Picture

e New URL of Feed

e HideiniTunes

e Explicit Material
The following parameters are available for an episode:

e Subtitle

e Summary

e Keywords (comma separated)
e Author

e Duration

e HideiniTunes

e Explicit Material
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Global RSS Feed Options

RELATED LINKS
Global RSS Feed Options on page 360

Global RSS Feed Options

Some additional options are valid for all RSS Feed tabs.

e Toopen the Global RSS Feed Options dialog, open the RSS Feed, select the Edit tab, and
click Global Options.

Automatic Picture Resizing (Not for iTunes)
Defines what to do if specified pictures exceed the maximum size allowed by the RSS
standard. If pictures need resizing, the original images on your hard disk are not
modified.

Time Offset with GMT (Greenwich Mean Time)
The displayed dates and times are local. If your system is properly set up, WavelLab
Elements automatically adjusts the time offset in relation to GMT. However, if you want
to have time and date relative to a different time zone, adjust the value with this
option.

HTML Editor

Sets the path to the external HTML editor that is launched when you click the pen
button in the Import HTML File section. The option Import HTML File is only available
for episodes.

RELATED LINKS
RSS Feed Editor on page 356

Creating an RSS Feed

There are several ways to create a new RSS feed or episode.

e To create a new RSS feed, select File > New and click Create RSS Feed.

e To add a new untitled episode to an RSS feed, in the RSS Feed, select the Edit tab, and click
New.

e Toadd an audio file to the selected episode, select the Main tab, click in the Audio File field,
and select Select File Using Standard Selector. Select the audio file in the File Explorer/
macOS Finder and click Open.

You can also drag an audio file from the File Browser window to the Audio File field.

e To duplicate the selected episode, select the Edit tab, and click Duplicate. This adds a new
episode, and copies all information from the existing episode to the new one.

Setting Up an FTP for RSS Feed Publishing

To be able to upload a RSS feeds to your FTP server, you must enter the FTP server details first.

PROCEDURE

1. Inthe RSS Feed Editor, select the Edit tab.

2. Inthe FTP section, click FTP Settings.

3. Inthe FTP Settings dialog, enter the following details:
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e The log-in details for your FTP server.
e The relative path and file name of the feed (extension .xml).
e Your web site address including the path to the feed.

4. Click OK.

RELATED LINKS
RSS Feed Editor on page 356
FTP Settings Dialog on page 361

FTP Settings Dialog

In the FTP Settings dialog, you can manage all required information for the RSS feed upload
process.

e Toopen the FTP Settings dialog, open the RSS Feed Editor, select the Edit tab, and click FTP
Settings.

I FTP Settings X

" OK X Cancel

Host
The host name or IP address of the FTP server.

User Name
The login name to your FTP server.

Password
The password to the login.

Use Passive Mode
Keep this activated and only change this if you experience problems with the FTP
connection.

Feed File Name (with Path)

The RSS file name that is displayed on your FTP server (extension .xml), including the
relative path. File name and path are part of the final public Internet address of the RSS
feed, so you may want to avoid long names.

Associated Web Site (URL)
Your own web site address including the path to the feed.
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FTP Settings Example

D FIP Settings >

Host  ftp.MyPage.com|

ftp-account-login-name

e Your FTP host address is “ftp.MyPage.com”, your public web site address is
“www.MyPage.com”.

e The feed file name setting is “podcasts/fantastic-cast.xml”, the associated web site setting is
“www.MyPage.com/podcasts”.

e The media files of the RSS feed will be uploaded to the FTP server at “ftp.MyPage.com/
podcasts”.

e The RSS feed file itself and the Internet address to be distributed will be found at
“www.MyPage.com/podcasts/fantastic-cast.xml”.

Each RSS feed saves its own complete FTP site information. It is also possible to save and recall
FTP site presets using the Preset functions at the bottom of the dialog.

Publishing RSS Feeds

You can upload an RSS feed from within WavelLab Elements to your FTP server.

PREREQUISITE
Set up your FTP settings within WaveLab Elements.

PROCEDURE
1. Inthe RSS Feed Editor, select the Edit tab.

2. Inthe FTP section, select one of the following options:

Update All Items

Update Selected Item
Upload/Replace All Items
Upload/Replace Selected Items

3. Inthe FTP Settings dialog, check if the FTP settings are correct, and click OK.

RESULT

The RSS feed is uploaded to your FTP site.

RELATED LINKS
RSS Feed Editor on page 356
Setting Up an FTP for RSS Feed Publishing on page 360
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Checking If Publishing the RSS Feed Was Successful

After creating and publishing an RSS feed, you can check if the upload was successful.

e To visualize the contents of the feed XML file in your default XML editor, open the RSS Feed
Editor, select the Edit tab, and click View XML Source Code.

e To open your default Internet browser and receive the RSS feed that you have just published

from the Internet, open the RSS Feed Editor, select the Edit tab, and click View Published
RSS Feed.

RELATED LINKS
RSS Feed Editor on page 356
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Customizing

Customizing means making settings so that the program behaves and looks the way that you
want it to.

RELATED LINKS

Customizing the Wave Window and the Montage Window on page 364
Customizing Shortcuts on page 366

Customizing Command Bars on page 370

Plug-in Organization on page 370

Touch Bar (macOS only) on page 378

Customizing the Wave Window and the Montage Window

You can set up the wave/montage window by adjusting colors of waveforms, background, cursor
lines, etc., and changing the look of the ruler and other window details.

Customizing can be done in the following ways:

e By changing the default style.

e By assigning different styles, according to specific conditions. For example, a specific file type
or a specific file name.

RELATED LINKS
Assigning Custom Colors to the Wave Window or the Montage Window on page 364
Assigning Custom Colors According to Conditions on page 365

Assigning Custom Colors to the Wave Window or the Montage
Window

PROCEDURE

1. Depending on whether you want to customize the colors of the wave window or the
montage window, do one of the following:

e For the wave window, select File > Preferences > Audio Files and select the Style tab.

e For the montage window, select File > Preferences > Audio Montages and select the
Style tab.

2. Select the part that you want to color from the Parts list.

3. Specify a color using the color picker or the RGB fields.

RELATED LINKS

Customizing the Wave Window and the Montage Window on page 364
Style Tab (Audio Files Preferences) on page 387

Style Tab (Audio Montages Preferences) on page 390

Copying Color Settings on page 365
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Assigning Custom Colors According to Conditions

You can apply different color schemes automatically to different clips, according to their names
or the properties of their audio files.

IMPORTANT

If you redefine colors, be careful not to choose colors that cause other elements to disappear.

PROCEDURE

1. Depending on whether you want to customize the colors of the wave window or the
montage window, do one of the following:

e For the wave window, select File > Preferences > Audio Files and select the Style tab.

e For the montage window, select File > Preferences > Audio Montages and select the
Style tab.

2. Do one of the following:

e Inthe Audio Files Preferences, select one of the Conditional options from the pop-up
menu at the top of the dialog.

e Inthe Audio Montages Preferences, in the Parts list, select one of the Custom entries.
3. Specify a color using the color picker or the RGB fields.
4. Inthe This Style Is Used If These Conditions Apply section, specify the conditions.
5. Click OK.

RELATED LINKS

Customizing the Wave Window and the Montage Window on page 364
Style Tab (Audio Files Preferences) on page 387

Style Tab (Audio Montages Preferences) on page 390

Copying Color Settings on page 365

Copying Color Settings

When you make color settings for the wave window or the montage window, you can copy the
color settings of one part, or all parts of a custom color scheme.
PREREQUISITE

You can assign custom colors to the wave window and the montage window in the Style tab of
the Audio Files Preferences and the Audio Montages Preferences.

CHOICES

e To copy a color setting, select the part from which you want to copy the color, and select
Copy Color. Then select the part to which you want to copy the color, and select Paste.

e To copy all color settings of a custom color setting, drag the name of a custom color setting
onto another custom color name, and click OK.

RELATED LINKS

Customizing the Wave Window and the Montage Window on page 364
Style Tab (Audio Files Preferences) on page 387

Style Tab (Audio Montages Preferences) on page 390
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Customizing Shortcuts

In WavelLab Elements, you can control many functions via shortcuts to speed up your workflow.
You can edit existing shortcuts and create new shortcuts.

Most shortcuts are restricted to a specific editor, which means that you can reuse the same
shortcut combination in different editors. The exception is the Master Section where all
shortcuts are global to the application.

The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections on the
Shortcuts tab are dedicated to navigating through WavelLab Elements.

Shortcuts that cannot be edited are grayed out. The shortcuts that you created are displayed in
blue in the editor.

You can create a new shortcut by specifying a key sequence of up to four keys that must be

pressed in a specific order to invoke the operation.

RELATED LINKS
Shortcuts Tab (Preferences) on page 366

Shortcuts Tab (Preferences)

This tab allows you to customize your own shortcuts for WavelLab Elements. It shows a list of the
assigned shortcuts for WaveLab Elements commands and menu options.

e Toopen the Shortcuts tab, select File > Preferences > Shortcuts.

Search Name Q Use Wildcards = K pand

Command Name Key Sequence

|€ Reset + [ summary =

Search pop-up menu
Allows you to select the part of the commands list in which the search is performed.

Search field
Allows you to search for a command.
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Use Wildcards
If this option is activated, the wildcard characters “*” and “?" can be used.
“*" substitutes zero or more characters, and “?" substitutes a single character.
For example, if Search Keyboard Shortcut is selected, type “*” to display all commands
that are already associated with a shortcut.
Expand/Collapse
Expands/Collapses the folder tree.

Commands list

Shows all commands and their shortcuts. The section below the commands list shows
additional information for the selected command.

Reset
Resets the commands to the factory settings.

Summary

Opens a menu from which you can generate a list of all commands and their shortcuts,
either in HTML or as a printout.

Edit Shortcut

Opens the Shortcut Definitions dialog where you can edit the shortcuts for the
selected command.

RELATED LINKS
Customizing Shortcuts on page 366
Editing Shortcuts on page 367

Editing Shortcuts

You can see the list of all shortcuts in the Shortcuts tab, and edit and define shortcuts on the
Shortcut Definitions dialog.

The Shortcuts tab provides a different command set for each menu or dialog.

e To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a
command, and click Edit Shortcut. This opens the Shortcut Definitions dialog.

e You can define one key shortcut per command. Each shortcut can be a sequence of up to
four keystrokes.

e Toreset some or all types of shortcuts to their factory default use the Reset button.

RELATED LINKS
Shortcuts Tab (Preferences) on page 366
Shortcut Definitions Dialog on page 367

Shortcut Definitions Dialog
This dialog allows you to define your own customized shortcuts for a particular function.

e Toopen the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a
command, and click Edit Shortcut.
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v Shortcut Definitions (Activate Fade Tab) x

Key Sequence

W OK X Cancel

Key Sequence

1st Key Stroke
Lets you select the first key of a sequence that can consist of up to four keys. Set the
focus to the key stroke field, then press the key combination. If nothing is displayed, a
key is not allowed in this context.
2nd/3rd/4th Key Stroke (optional)
Lets you select additional keys that must be used to execute the command. The
command is only executed if this key event happens after the first/second/third one.
Clear
Erases all key event fields.

RELATED LINKS
Editing Shortcuts on page 367
Shortcuts Tab (Preferences) on page 366

Defining Key Sequences
You can define key sequences for a keyboard.
On a Mac, commands for the main menus must consist of a single key command.

When using multiple key stroke commands, make sure that the key commands do not interfere
with each other. For example, when you have one shortcut Shift-L, M and define another to be
Shift-L, this second shortcut has no effect.

PROCEDURE
1. Select File > Preferences > Shortcuts.

2. Inthe commands list, select the command for which you want to define a key sequence,
and click Edit Shortcut, or double-click the Key Sequence column of the corresponding
command.

3. Inthe Shortcut Definitions dialog, click in the Key Stroke fields and press the buttons that
you want to use as the key sequence.

4. Click OK.

RESULT

When you now press the keys/buttons specified in the dialog, the corresponding operation is
performed. The key strokes must be executed one after the other.
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RELATED LINKS

Remote Devices Tab on page 20
Shortcuts Tab (Preferences) on page 366
Shortcut Definitions Dialog on page 367

Indexed Key Commands

Indexed key commands allow you to quickly jump to specific locations in your project, for
example, to a specific marker or Master Section slot.

The available indexed key commands are listed on the Shortcuts tab, in the Navigation
(Numeric Pad) section.

Search Name

Command Na Key Sequence

e To trigger an index key command, type the number of the item that you want to jump to and
press the corresponding key on your keyboard.

EXAMPLE

If you want to jump to the 5th marker in your file window, press 5 on the numeric pad of your
keyboard and then press M.

If you want to jump to the 10th file tab, press 1 then 0 on the numeric pad of your keyboard
and then press F.

RELATED LINKS
Shortcuts Tab (Preferences) on page 366

Generating a List of All Shortcuts

You can generate an HTML file or print a list that contains all shortcuts.

PROCEDURE
1. Select File > Preferences > Shortcuts.
2. Click Summary, and select one of the following options:

e To open the Print Preview dialog, from which you can print out the list of all shortcuts,
select Print Preview. For Print Preview to be available, a printer must be connected.

e Toopen the list of all shortcuts in the HTML file format in the standard browser, select
HTML Report.

RELATED LINKS
Shortcuts Tab (Preferences) on page 366
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Customizing Command Bars

You can hide or show individual command bar buttons. This way you can customize command
bars by removing unwanted commands.

PROCEDURE
1. In atool window, open the menu and select Customize Command Bar.

2. To show a specific command on the command bar, activate the checkbox in the Bar column
for the corresponding command.

3. Click OK.

Plug-in Organization

Wavelab Elements comes with various plug-ins, and additional plug-ins can be added. To retain
an overview over the plug-ins that are relevant to your project, you can organize your plug-ins in
groups.

On the Organize tab of the Plug-ins Preferences, you can specify how your plug-ins appear on
menus in the program. In the plug-ins list, you find subfolders representing groups of plug-ins.

Initially, plug-ins are categorized by vendor, category, favorite plug-ins, and recently used plug-
ins.

If the 32-bit and 64-bit versions of WavelLab Elements are used on the same system, their
settings are shared. An exception to this rule are the following options in the Plug-ins
Preferences:

e Additional VST Plug-in Folders

e Ignore Plug-ins Located in the following Subfolders

This is because 32-bit plug-ins cannot be used in WavelLab Elements 64 bit and vice versa.

RELATED LINKS

Plug-ins Tab (Preferences) on page 373
Adding Additional VST Plug-ins on page 372
Excluding Plug-ins on page 372

Excluding Plug-ins from Certain Plug-in Menus

You can exclude plug-ins from appearing in the plug-in menus in certain areas of WavelLab
Elements.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. Inthe plug-ins list, navigate to the plug-in that you want to exclude.
4

Deactivate the checkbox in for the plug-in. When selecting multiple plug-ins, you can
deactivate all of them with a single click.

e To exclude the plug-in from the plug-in selection menus, deactivate the checkbox in the
Effect column.
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e To exclude the plug-in from the Final Effect/Dithering pane of the Master Section,
deactivate the checkbox in the Final column.

RELATED LINKS
Plug-ins Tab (Preferences) on page 373

Adding Plug-ins to the Favorites Menu

You can add plug-ins that you are using regularly to the Favorites menu of the plug-in selection
menu.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. Inthe plug-ins list, navigate to the plug-in that you want to add to the favorites.
4

Activate the checkbox for the corresponding plug-in in the Favorites [l column.

NOTE

If the Favorites menu is empty, it does not appear in plug-in selection menus.

RELATED LINKS
Plug-ins Tab (Preferences) on page 373

Customizing Plug-in Groups

You can customize the appearance and sorting of plug-ins on the Organize tab of the Plug-ins
Preferences.

e Toupdate the tree, click Show Changes.
Customize

4= Show Changes

y Vendor, Then Category ¥

e The category labels that are used to create the hierarchy are supplied by the plug-in
manufacturers. To change the category name, navigate to the Category Renaming table,
click in the Original column, and select the category that you want to rename. Then click in
the Modified column, and enter a new name.

e To change the sorting of plug-in groups, select whether to sort by category or by vendor
in the sorting menu of the Customize section. If a plug-in does not publish a vendor name
or category, the name of the enclosing plug-in folder on disc is used as vendor name or
category if it is not the VST plug-in root folder.

e To group all plug-ins that start with the same prefix in one submenu, activate Create
Submenus Based on Prefixes, and specify the number of plug-ins that must start with the
same prefix. Only if this number is reached, a submenu is created.

e To group plug-ins in a single submenu if their number is below a specified value, activate
Compress Hierarchy, and specify the threshold. A tree is flattened to a single submenu if
the number is below the threshold. This prevents too small submenus.
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e To activate the Recently Used category, activate Submenu with Recently Used Plug-ins,
and specify the maximum number of recently used plug-ins that should be displayed in this
category.

e You can make the Recently Used category global to all places or individual for each context,
for example, for the Master Section, audio montage track, or audio montage clip. To make
the Recently Used category individual for each context, activate Independent Recently
Used Plug-ins Menus.

RELATED LINKS
Plug-ins Tab (Preferences) on page 373

Adding Additional VST Plug-ins

You can specify folders where additional VST plug-ins can be found. This is useful if you are using
third-party VST plug-ins that you do not want to save in the standard VST folder.

PROCEDURE
1. Select File > Preferences > Plug-ins.
2. Select the General tab.

3. Inthe Additional VST Plug-in Folder (WavelLab Elements Specific) section, click the folder
icon, and navigate to the folder that contains the VST plug-ins that you want to add.

RELATED LINKS
Plug-ins Tab (Preferences) on page 373

Excluding Plug-ins

You can specify a list of plug-ins that WaveLab Elements does not open.

PROCEDURE
1. Select File > Preferences > Plug-ins.
2. Select the General tab.

3. Inthe Do Not Load the Following Plug-ins section, type in the name of the plug-in that you
do not want to open:

e Enter the exact file name, without path and without file extension.
e Enter one name per line.

e Ifyou put“*”in front of the name, any plug-in that contains the name is ignored.

RELATED LINKS
Plug-ins Tab (Preferences) on page 373
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Replacing Missing Plug-ins

When you open an audio montage and some plug-ins for tracks or clips are missing, you can
select plug-ins to replace the missing plug-ins.

PROCEDURE

1. Inthe Missing Plug-ins dialog, click the Replacement column, and select a replacement for

the plug-in displayed in the Original column.

I Missing Plug-ins in C:\Wavelab\Audic\Track 1.mon X

Missing Plug-ins
Click in the right column to select a replacement

Replacement

Used by clip: "Clip 3"

Save Replacements as Default

' OK % Abort

2. If you want to use the new plug-in from now on, activate Save Replacements as Default.

3. Click OK.

Plug-ins Tab (Preferences)

On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where WavelLab Elements should search for your VST plug-ins and which ones
it should ignore. It also allows you to choose how your VST plug-in controls respond to mouse
actions and how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog allows you to gain

full control over which plug-ins are loaded and which are ignored. This is useful if you want to
deactivate a particular plug-in or if you want to ignore plug-ins that you never want to use with
Wavelab Elements.

e To open the Plug-ins Preferences, select File > Preferences > Plug-ins.
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General Tab

g-in Folders

b Elem

Search Standard Shared VST Plug-in Folders
If this option is activated, WavelLab Elements searches for VST plug-ins in the default
VST plug-in folders.

Information About the Searched Folders

Click on the info icon @ to see in which folders WavelLab Elements searched for plug-
ins when it was launched.

General

=

If you cannot find a plug-in in WavelLab Elements, this helps you to determine whether
you have specified the correct folder, for example.

B Wavelab Elements 11 X

Additional VST Plug-in Folders (WaveLab Elements Specific)
Lets you specify additional folders where VST plug-ins can be found.
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Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a
Semicolon)

Lets you specify folder names that WavelLab Elements skips when searching for VST
plug-ins.

Do Not Load the Following Plug-ins

Lets you specify plug-ins that WaveLab Elements does not open. Enter the file names,
without path and without file extension. Write each plug-in on a new line.

If you put the character * in front of the name, any plug-in that contains the name is
ignored.

Force Plug-in Detection at Next Launch

Analyzes the plug-ins when launching WavelLab Elements the next time. To reduce the
start time of WavelLab Elements, the plug-ins are not analyzed every time WavelLab
Elements is started. However, WavelLab Elements keeps a list of plug-ins and updates
this automatically when a date or size change is detected.

Ignore Updated Plug-ins When Performing Plug-in Detection

If this option is activated, WavelLab Elements does not check if the properties of
updated plug-ins have changed. If you have plug-ins that are updated often, this
option speeds up the WavelLab Elements startup.

However, some manufacturers combine multiple plug-ins within a single file. If you
know that some plug-ins were added by the manufacturer but do not appear in
Wavelab Elements, deactivate this option and restart WavelLab Elements. Afterwards,
you can activate this option again.

Faster Graphics Refreshing (Consumes More Computer Power)

VST

Refreshes the graphics of VST plug-ins more quickly.

Plug-in Knobs

Lets you set the mode for using knobs in plug-ins. The available options are Circular
Mode, Circular Mode (Relative Movement), and Linear Mode.
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Organize Tab

= Expand = Collapse <\ Show All Plug-ins v

Plug-in e Precision Effect Final W Shortcut Custom Category File Name

Original Modified

Submenu with Recently Used Plug-ins

Plug-ins list
Displays the hierarchy of the plug-ins in WavelLab Elements. In the Final column, you
can specify whether a plug-in is available on the plug-in selection menus and/or the
Final Effect/Dithering pane of the Master Section.

You can add plug-ins to the Favorites list, create shortcuts for plug-ins, specify custom
categories, and decide whether to use the generic user interface or the plug-in specific
user interface.

The Precision column displays the processing precision of each plug-in. 64-bit float
plug-ins are capable of double precision processing. In other effects menus throughout
Wavelab Elements, plug-ins that are capable of double precision processing are
marked with “64 F” for 64-bit float.

Resampler

NOTE

Processing in 64-bit float means double precision but slightly longer process time than
32-bit float.

Expand/Collapse
Expands/Collapses the folder tree.

Search field
Allows you to filter the plug-ins list for names.

e Click in the search field, and enter the text that you want to search for.

e To switch the focus from the search field to the plug-ins list, press Down Arrow .
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e To switch the focus from the plug-ins list to the search field, press Ctrl/Cmd-F.

Filter menu
Allows you to only display plug-ins that have certain properties.
e Show All Plug-ins displays all plug-ins.
e Show New Plug-ins only displays recently detected plug-ins.
e Show 32-bit float Plug-ins only displays plug-ins that are capable of 32-bit float
processing.

e Show 64-bit float Plug-ins only displays plug-ins that are capable of 64-bit float
processing.

e Show Plug-ins with a Custom Category only displays plug-ins that have a custom
category.
e Show Plug-ins without a Custom Category only displays plug-ins that do not
have a custom category.
Remove “New” Status
Resets the “new” status of the recently detected plug-ins.

Show Changes
Refreshes the plug-in tree according to the current settings.

Sorting
Determines how the plug-ins are sorted. The other parameters act on that hierarchy.

Compress Hierarchy
Merges all items into a single submenu if a submenu and all its submenus contain less
than a specific number of plug-ins (Threshold).

The Threshold value determines the minimum number of items that are needed to
compress the hierarchy.

Create Submenus Based on Prefixes

Creates a submenu that is labeled as the prefix if several items in a submenu start with
the same prefix.

The Threshold value determines the minimum number of items that must start with
the same prefix that are needed to create submenus that are labeled as the prefix.

Merge Single Submenus
Merges submenus that contain another submenu with only a single item in it.

Category Renaming

The category labels used to create the hierarchy are supplied by the plug-in
manufacturers. In this section, you can change the category name. This can also be
useful to merge two categories into one, by renaming these two categories with the
same name.

Submenu with Recently Used Plug-ins

If this option is activated, the Recently Used submenu is shown.

The Maximum Size value determines the maximum number of plug-ins on the
Recently Used submenu.

The Independent Recently Used Plug-ins Menus option determines whether the
Recently Used submenu is global to all places where plug-ins can be selected, or if it is
local to each context.
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Ignored Plug-ins

Opens the Ignored Plug-ins dialog, where you can see plug-ins which were not loaded.
This dialog lets you instruct WavelLab Elements to rescan these plug-ins at the next
launch. This is faster than a full rescan.

Number of Plug-ins
Shows the number of plug-ins that are available in WavelLab Elements.

Touch Bar (macOS only)

The Touch Bar at the top of your keyboard gives you shortcuts to the WavelLab Elements
functions. The Touch Bar changes automatically based on where you are in WavelLab Elements
and offers a subset of the available options. You can customize the Touch Bar according to your
needs.

NOTE

The Touch Bar is only available on certain Apple products.

RELATED LINKS
Customizing the Touch Bar (macOS only) on page 378

Customizing the Touch Bar (macOS only)

You can customize the Touch Bar in the Touch Bar customization window.

CHOICES
e To open the Touch Bar customization window, select WaveLab Elements 11 > Customize
Touch Bar.

e To add an option to the Touch Bar, use your cursor to drag your favorite options from the
customization window down into the Touch Bar.

When you are done, tap Done in the Touch Bar or click Done on the screen.
e Torearrange options within the Touch Bar, drag them to the left or right.
e Toremove options from the Touch Bar, drag them up and out of the Touch Bar.

RELATED LINKS
Touch Bar (macOS only) on page 378
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You can configure WavelLab Elements according to your needs.
NOTE

The settings that you make in the preferences are applied when you switch to another WavelLab
Elements window.

Global Preferences

Global Preferences are preferences that apply throughout WaveLab Elements. Before you start
working with Wavelab Elements, it is recommended to edit these preferences according to your
needs.

e Toopen the Global Preferences, select File > Preferences > Global.

RELATED LINKS

General Tab (Global Preferences) on page 379

Display Tab (Global Preferences) on page 381

Audio Tab (Global Preferences) on page 382

Formats Tab (Global Preferences) on page 383

CD Writing Tab (Global Preferences) on page 383

Options Tab (Global Preferences) on page 384

External Applications Tab (Global Preferences) on page 384

General Tab (Global Preferences)

This tab allows you to change the location of settings files and the user interface language. You
must restart the application for changes to take effect.

e To open the General tab of the Global Preferences, select File > Preferences > Global and
click General.

General

Language
Allows you to select the user interface language.

Setting Location

Common for All Users
Shares the preferences settings with all users on this computer.

Independent for Each User
Lets each user on this computer make their own preferences settings.

Application Folder (Portable Installation)

Saves settings in the application directory. Use this option to install the application on a
portable device.
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Specific Folder
Allows you to save the settings in a specified folder.

Open Setting Folder

Opens the folder that is used to save settings. This way you know where the settings
are saved and you can back up the settings.

Synchronization Settings

Master Folder
Allows you to specify where the preference settings are saved.

Synchronize at Every Launch
If this option is activated, the settings are synchronized whenever WaveLab Elements is
launched.

Synchronize at Next Launch
If this option is activated, the settings are synchronized the next time that WavelLab
Elements is launched.

Preferences Handling
Determines how to synchronize the preferences, that is, all settings except the presets.
You can either ignore or mirror the preferences.

Preset Handling
Determines how to synchronize the presets that are saved in the master folder. The
following options are available:

e IfIgnore Presets is activated, the presets are not synchronized.

e If Mirror Presets is activated, the presets are restored from the master folder,
regardless of their time stamp. Any additional local presets are deleted.

e IfImport New Presets is activated, the presets in the master folder that are
unavailable on the computer are imported.

e If Update Old Presets is activated, existing presets are overwritten if a newer
version is found in the master folder.

Ignore the following Preset Folders (Separate Them with a Semicolon)

Allows you to specify which preset folders you want to ignore when synchronizing
the settings. For example, to ignore the Audio Connections settings, add Audio
Connections to the field.

Update Master

If you click this button, the settings that were used when launching WavelLab Elements
are used to update the master folder.

NOTE

This procedure should only be run by the system administrator if multiple WavelLab
Elements workstations are used.

RELATED LINKS
Global Preferences on page 379
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Display Tab (Global Preferences)

This tab allows you to change many aspects of the user interface that apply across the whole
application. These options provide information and usability functions but can be deactivated to
streamline the interface.

e Toopen the Display tab of the Global Preferences, select File > Preferences > Global and
click Display.

Style

Theme
Allows you to switch between the Wavelab Elements color schemes.

Miscellaneous Options

Show Application in High DPI (Windows only)

If this option is activated and your display supports high resolution, WaveLab Elements
is displayed in high resolution. If your display does not support high resolution, this
option will be ignored.

NOTE

Plug-in windows are not displayed in high-resolution. If plug-in windows appear too
small, deactivate Show Application in High DPI.

Restrict Scaling to Multiples of 100

If this option is activated, only scaling factors that are multiples of 100 are supported.
For example, if you use a scaling factor of 150 %, in WavelLab Elements, the scaling
used is 200 %.

If this option is deactivated, intermediate ratios such as 150 % are possible.

Use the System File Selector to Open Files
If this option is activated, the standard file selector opens when you select Save As.

Open Quick File Selector When Saving Files
If this option is activated and you save a file via the save shortcut, a dialog opens
instead of the File tab.

Hide Unused Ribbon Tabs
If this option is activated, unused ribbon tabs are hidden.

Show WavelLab Elements Logo on Startup
Determines whether the WavelLab Elements logo is displayed during initialization.

Show Tooltips
If this option is activated, tooltips are displayed when you move the mouse cursor over
markers or command bar buttons.

Hide Top Level Windows When the Application Is Not Active (Windows only)

If this option is activated, all floating windows are automatically hidden when another
application becomes active. If this option is deactivated, floating windows remain on
top of other application windows.
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History

Maximum Number of Items in Recent File Menus
Sets the maximum number of files that are listed in recent file menus.

RELATED LINKS
Global Preferences on page 379

Audio Tab (Global Preferences)

This tab allows you to change audio preferences like the processing precision.

e To open the Audio tab of the Global Preferences, select File > Preferences > Global and
click Audio.

Processing Precision
Plug-in Processing allows you to select the processing precision for plug-ins.

e Ifyou select 64 bit float and a plug-in is capable of processing 64-bit samples,
processing takes place in lossless 64 bit.
If a plug-in is only capable of handling 32-bit samples, WavelLab Elements converts
all 64-bit float samples to 32-bit float before sending them to the plug-in. After
the plug-in processing is completed, WavelLab Elements converts the 32-bit float
samples back to 64-bit float without loss.

e Ifyou select 32 bit float, WavelLab Elements converts all 64-bit float samples to
32-bit float before sending them to the plug-in. After the plug-in processing is
completed, WavelLab Elements converts the 32-bit float samples back to 64-bit float
without loss.

In the plug-in menus, the “32F" and “64F" indicators next to the plug-in name show
whether a plug-in is capable of 32-bit float or 64-bit float.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than
32-bit float.

Temporary Files allows you to select the precision of temporary files that WavelLab
Elements creates when processing audio.

By default, WavelLab Elements creates temporary files in 32-bit float. Use 64 bit float if
you want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write
than 32-bit float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 65
Global Preferences on page 379
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Formats Tab (Global Preferences)

This tab allows you to adjust settings for some of the audio formats and units that WavelLab
Elements uses.

e Toopen the Formats tab of the Global Preferences, select File > Preferences > Global and
click Formats.

Formats

Use AES17 Standard for RMS Values
Determines how RMS values are reported.

e If this option is activated, the displayed level for a full scale sine audio file is 0 dB.
This follows the AES17 standard.
e If this option is deactivated, the displayed level for a full scale sine audio file is -3
dB.
Pitch of A3 (Used in Frequency To Note Conversions)
Sets the reference pitch in WavelLab Elements. The frequency-to-note conversions take
this pitch into account.
Create Windows-Compatible File Names (macOS only)

Some characters in file names, for example, | and \, are not supported by Windows. If
this option is activated and you save a file, WavelLab Elements converts unsupported
characters to characters that are supported by Windows.

MIDI Note Display

The options in this section allow you to choose whether to display the different key values in
Wavelab Elements with the pitch or the MIDI note number of the key. In musical notation, keys
are denoted according to their pitch. For example, C3 means the note C in the third octave.

Each key corresponds to a MIDI note number from 0 to 127. For example, key C3 corresponds
to the MIDI note number 48. MIDI note numbers make it possible for samplers to automatically
map samples to the correct keys.

Numeric Style
Determines the format for MIDI notes that are displayed as numbers.

Middle C (Note #60)
Determines the key convention for the MIDI note range (0-127).

Display

Determines how MIDI notes are displayed throughout the application.

RELATED LINKS
Global Preferences on page 379

CD Writing Tab (Global Preferences)

This tab allows you to set a number of parameters for CD writing.

e To open the CD Writing tab of the Global Preferences, select File > Preferences > Global
and click CD Writing.
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CD Writing

Use Burnproof
Fixes possible buffer underrun errors automatically, provided that the CD writer
supports this technology.

Allow Disc Overflow
Allows Wavelab Elements to attempt writing more data (max. 2 minutes) than the
official capacity of the disc.

Maximum Audio CD Size

Allows you to specify the maximum length for a CD. A warning message will appear if
the project exceeds this length. The standard maximum length is 74 minutes.

RELATED LINKS
Global Preferences on page 379

Options Tab (Global Preferences)

This tab allows you to reset the default message boxes.

e Toopen the Options tab of the Global Preferences, select File > Preferences > Global and
click Options.
Reset Default Answers

Resets all message box options to their default settings. For example, all Do not show
again options are deactivated.

RELATED LINKS
Global Preferences on page 379

External Applications Tab (Global Preferences)

This tab allows you to specify an alternative external file browser.

e To open the External Applications tab of the Global Preferences, select File >
Preferences > Global and click External Applications.

Alternative External File Browser

Allows you to specify an alternative external file browser that opens when you use the
Reveal Folder in File Explorer/macOS Finder or Reveal Files in File Explorer/macOS
Finder options in WavelLab Elements.

If the application needs a special command line formatting, you can specify it in the
Command Line field. Use %1 as a placeholder for the file or folder to which you want
to browse.

RELATED LINKS
Global Preferences on page 379
Alternative External File Browser on page 394

Audio Files Preferences

This dialog allows you to define settings for editing in the Audio Editor. However, these settings
also affect other parts of WavelLab Elements. You can choose defaults for editing and playback,
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adjust the visual appearance of the waveform displays, and determine how WavelLab Elements
works with audio and peak files.

e Toopen the Audio Files Preferences tab, select File > Preferences > Audio Files.

RELATED LINKS

Editing Tab (Audio Files Preferences) on page 385
File Tab (Audio Files Preferences) on page 386
Style Tab (Audio Files Preferences) on page 387

Editing Tab (Audio Files Preferences)

Display

Save Related Settings in Companion File
If this option is activated, zoom settings, ruler settings, and optionally the Master
Section preset that is associated with the audio file are saved in a companion file. If the
audio file is reopened, these settings are used. Deleting a companion file does not alter
the audio contents.

Save in an Independent Folder
If this option is activated, the companion file is not saved in the same folder as the
related audio file but in a folder that you can specify.

Edit
Opens the Folders dialog that allows you to specify where to save the companion files.

Show Overview When Opening New Audio Files
If this option is activated and you open an audio file, the overview is also displayed. If
this option is deactivated, only the main view is displayed.

Show Overview for Mono and Stereo Files Only

If this option is activated, the overview window is displayed when opening mono and
stereo files, and hidden when opening multichannel audio files. To show the overview
for multichannel audio files, click at the top of the main window and drag down.

Overview: Passive Range Indicator Also Covers the Waveform
If this option is activated, the range indicator that is displayed in the time ruler of
the overview also covers the waveform area. Unlike the time ruler indicator, the range
indicator is passive and cannot be modified.

Analog Waveform Emulation at Sample Level Zooming
If this option is activated and a waveform is zoomed at the sample level in the timeline,
an analog emulation of the waveform is displayed.

Auto-Zoom for Overviews

If this option is activated and you open an audio file, the zoom of the overview is set to
display the whole file.
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Display File Extension on Tabs
If this option is activated, tabs display file names with their extension. For example,
“piano.mp3” instead of “piano”.

Number of Seconds to Display on Opening
Lets you specify the time range to display when opening an audio file for the first time.
Wavelab Elements converts this time range to the appropriate zoom factor.

Whole Audio File
If this option is activated, the horizontal zoom is set to display the whole file.

Editing

Process Whole File If There is No Selection
If this option is activated and a process is to be applied to an audio file, the whole file
is processed if no audio is selected. In the same situation, if the option is deactivated, a
warning appears.

Allow Undoing Edits after Saving File

If this option is activated, you can undo edits after you have saved the file. You can
deactivate this option if you want to use less disk space or if you want to remove all
temporary files when saving the file.

Playback Scrubbing

Restrict to Play Tool
If this option is activated, this function only works if the Play Tool is used.
Sensitivity

Lets you set the micro audio loop duration that is performed when you move the
mouse cursor over the time ruler.

Snap Selection to Zero-Crossing

Do Not Snap at High Zoom Factors

If this option is activated, snapping does not occur if the waveform is displayed at a
high zoom factor.

Scan Range

Lets you define how far WavelLab Elements searches a zero-crossing point in the left
and right direction.

RELATED LINKS
Audio Files Preferences on page 384
Playback Scrubbing on page 99

File Tab (Audio Files Preferences)

Support RF64 File Format

If this option is activated, WavelLab Elements creates WAV files that can be larger than 2
GB.

NOTE

This file format is not supported by all applications.
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Default Sample Rate for Files without Header
Lets you specify the sample rate of audio files that do not have a header describing this
property.

Create Peak Files in an Independent Folder

If this option is activated, peak files are not saved in the same folder as the related
audio file. To specify the folder location, click Edit.

RELATED LINKS
Audio Files Preferences on page 384

Style Tab (Audio Files Preferences)

This tab allows you to specify custom colors for parts of the wave window.

Theme
Lets you select the default style and conditional styles.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Hide (for specific parts only)
Hides the selected part.

Dotted Line (for specific parts only)
Changes the line to a dotted line.

Transparency (for specific parts only)
Lets you edit the degree of transparency of the selected element.

Element Size (for specific parts only)
Lets you edit the size of the selected element.

Change Both Channels If Applicable

Allows you to make separate color settings for the left and the right side of a stereo
file. If this option is activated, settings for the left side of a file are automatically
mirrored on the right side, and vice versa.

Dim Playback Cursor for Muted Channels

If this option is activated, the part of the playback cursor that overlaps muted audio
channels is transparent.

Change Both Main View and Overview
Allows you to make separate color settings for the main view and the overview. If
this option is activated, settings for the main view are automatically mirrored on the
overview, and vice versa.

Color Picker
Lets you select the color for the selected part. Click the surrounding circle to select the
hue. Click in the triangle to adjust the saturation and lightness.

Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.
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Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options let you define conditions under which a specific color style is applied.

File Extension Is Any Of
If this option is activated, the color style is applied to files with the specified extension.
Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to files with specific keywords in
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to files that have a sample rate
within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to files that have a bit depth within
the specified range.

Number of Channels Is

If this option is activated, the color style is applied to files that have the specified
number of channels.

RELATED LINKS
Audio Files Preferences on page 384
Color Elements in the Audio Editor on page 388

Color Elements in the Audio Editor

You can assign custom colors to various elements of the Audio Editor. Depending on the
selected element, additional settings can be made for transparency, appearance, or whether
a line should be dotted, for example.

Left Channel/Right Channel

Waveform
The waveform color.

Waveform (Selected)
The waveform color of the selected part of the waveform.

Waveform Outline
The outline color of the waveform.

Waveform Outline (Selected)
The outline color of the selected part of the waveform.

Background Top
The color of the background top.

Background Top (Selected)
The color of the selected part of the background top.

Background Bottom
The color of the background bottom.
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Background Bottom (Selected)
The color of the selected part of the background bottom.

Waveform Main Axis
The color of the waveform main axis and its style.

Waveform 50% Axis
The color of the waveform 50% axis and its style.

Waveform Elements

Channel Separator
The color of the channel separator line.

Cursor (Edit)
The color of the edit cursor, its width, and transparency.

Cursor (Edit, No Focus)
The color of the edit cursor for a file that does not have the focus.

Cursor (Play)
The color of the cursor during playback.

Pre-/Post-Roll Indication
The color of the pre-/post-roll indication.

Marker Line
The color of the marker lines and an optional transparency.

Edit Indicator Line
The color of the edit indicator line.

Edit Indicator Head
The color of the edit indicator head.

End of File Indicator
The color of the end of the file indicator.

Time Ruler Style
The color of the time ruler and its style.

Time Ruler Font
The color of the font on the time ruler and the font size.

Level Ruler Style
The color of the level ruler, its style, and transparency.

Level Ruler Font
The color of the font on the level ruler and the font size.

RELATED LINKS
Audio Files Preferences on page 384
Style Tab (Audio Files Preferences) on page 387
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Audio Montages Preferences

This dialog allows you to set up general parameters for all audio montages or for the active
audio montage only.

e Toopen the Audio Montages Preferences tab, select File > Preferences > Audio
Montages.

RELATED LINKS
Style Tab (Audio Montages Preferences) on page 390

Style Tab (Audio Montages Preferences)

This tab allows you to specify custom colors to clips and parts of a clip in the montage window.
Theme

Allows you to switch between the WavelLab Elements color schemes.

Parts
Shows parts that can be colorized. Click a part to edit the color.
Checkbox
Allows you to select multiple parts to colorize multiple parts at the same time.

Undo
Undoes the last change. This action is also possible after saving the file.

Redo
Allows you to redo changes that were undone. This action is also possible after saving
the file.

Hide
Hides the selected part.

Change Both Channels If Applicable

It is possible to make separate color settings for the left and the right side of stereo
clips. If this option is activated, settings for the left side of a clip are automatically
mirrored on the right side, and vice versa.

Dim Playback Cursor for Muted Tracks

If this option is activated, the part of the playback cursor that overlaps muted tracks is
transparent.

Color Picker

Lets you select the color for the selected part. Click the surrounding circle to select the
hue. Click in the triangle to adjust the saturation and brightness.
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Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options let you define conditions under which a specific color style is applied.

File Extension Is Any Of

If this option is activated, the color style is applied to clips referencing a file with the
specified extension. Separate extensions with a “;" character.

Name Contains Any of These Keywords

If this option is activated, the color style is applied to clips with specific keywords in
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a
sample rate within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a
bit depth within the specified range.

Number of Channels Is

If this option is activated, the color style is applied to clips that have the specified
number of channels.

RELATED LINKS
Audio Montages Preferences on page 390
Color Elements in the Audio Montage on page 391

Color Elements in the Audio Montage

You can assign custom colors to various elements of the montage window.

Clip Colors
The following clip types are available:

Crossfade Region
Allows you to set the background color for overlapping clip sections.

Default
The default colors, used for clips for which you have not selected any specific color.

Locked
The colors used for fully locked clips.

Muted
The colors used for muted clips.
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Custom

These options correspond to the items on the color submenus. You can set up
conditions in the This Style Is Used If These Conditions Apply section for when these
should be automatically applied.

The following color elements are available:

Background Top/Bottom

The background colors of the clip. The resulting display backgrounds are gradient
fades from the top colors to the bottom colors.

Waveform (Normal/Selected)
The waveform color for selected and unselected clips.

Waveform Outline (Normal/Selected)
The color of the waveform outline for selected and unselected clips.

Edge
The left and right edge of the clip.

Edge (Selected)
The left and right edge of a selected clip.

Axis (Level Zero)
The color of the horizontal dotted line in the middle of a clip, indicating the zero level.

Axis (Half Level)

The color of the horizontal dotted lines halfway up and down from the middle of a clip,
indicating 50% level.

Channel Separator (Stereo Clip)
The line dividing the two sides in a stereo clip.

Clip Name
The name label of the clip.

Active Clip Name
The name label of the active clip.

Active Clip Name Background
The name label background of the active clip.

Miscellaneous

Background Top/Bottom
The background colors of the track view for areas without a clip.

Background (Selected Range) Top/Bottom
The background colors in selected ranges.

Cursor (Edit)/Cursor (Edit, No Focus)/Cursor (Playback)
The color of the corresponding cursor.

Marker Line
The color of the marker lines in the audio montage.

Cue Point Line/End Cue Point Line
The color of the vertical dotted cue point lines and end cue point lines.
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Time Grid Lines
The color of the time grid if activated on the menu of the time ruler.

RELATED LINKS
Audio Montages Preferences on page 390
Style Tab (Audio Montages Preferences) on page 390

Synchronizing WavelLab Elements Settings on Several
Computers

You can make some reference settings available to other WavelLab Elements installations.
These settings can then be used by other WavelLab Elements workstations to keep the settings
synchronized on several computers.

PROCEDURE
1. Select File > Preferences > Global.
2. Select the General tab.

3. Inthe Setting Location section, specify where to save the settings.

Multi-User Settings

If you use multiple WavelLab Elements stations in your studio or in your school, for
administration, etc., you can set up one Wavelab Elements station to be the master station.
The shared preferences and presets of this station can then be used by other slave stations.

These settings can be saved on the local network, for example.

If the administrator updates these settings, the different WavelLab Elements stations can
synchronize with the master settings. You can also use this feature for individual computers
to back up a reference setting and revert to this if necessary.

The settings in the General tab of the Global Preferences dialog are not synchronized. These
are saved for each user in the startup.ini (Windows) or startup.plist (Mac).

IMPORTANT

Settings cannot be synchronized between PC and Mac.

Setting Up a Multi-User Setup

You can use the settings that you have made on a master WavelLab Elements station for other
slave Wavelab Elements stations.

PROCEDURE

1. Setup a WavelLab Elements station with all settings and presets that you want to use on
other WavelLab Elements stations.

Assign read-only access to the settings folder of the master WavelLab Elements station.
Open WavelLab Elements on another station for which you want to use the master settings.

Select File > Preferences > Global.

v o W

Select the General tab.
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6. Inthe Synchronization Settings section, set up the Master Folder, specify when the
settings should be synchronized, and specify whether to include the preferences and/or
presets.

7. Close WavelLab Elements.

8. Copy the startup.ini (Windows)or startup.plist (Mac) of the slave WavelLab Elements
station to the settings folder of the other slave WavelLab Elements stations.

RESULT
All slave WaveLab Elements stations use the settings of the master WavelLab Elements station.

Alternative External File Browser

By default, WavelLab Elements uses the file browser of your operating system when you browse
for audio files, for example. However, you can specify an alternative external file browser in the
Preferences.

RELATED LINKS
Setting up Alternative External File Browsers on page 394

Setting up Alternative External File Browsers

PROCEDURE

Select File > Preferences > Global.

Select External Applications.

Activate Alternative External File Browser.

Click the text field to open the file browser.

Specify the file location of the alternative external file browser.

Click OK.

o v w N =

RELATED LINKS
Alternative External File Browser on page 394
External Applications Tab (Global Preferences) on page 384
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32-bit float
Bit Meter 306

3D frequency analysis 158
Options 160

64-bit float
Bit Meter 306

A

AAC 120
Encoding 129
Active clip 214
Adding
Video tracks 341
AIFF 120
Sample attributes 333
AMB 120
Ambisonics 116, 120
AMBIX 120
Analysis
3D frequency analysis 158
Audio analysis 149
Global analysis 149
Loudness Normalizer 164
Metering 298
Phasescope 300
Spectrometer 302
Spectroscope 302
Type 150
Anchor
Play from anchor 90
Play until anchor 90
Playing back 90
ASCII text
FFT data 303
ASIO
Driver 15
Generic Low Latency Driver 16
ASIO-Guard 14
Audio connections 16
Latency 14
Setting up 14
Attributes
Metadata 142
Metadata dialog 144
Sample attributes 333
Audio
Analyzing 149
Copying 139
Extract from video file 343
Moving 137
Preferences 382
Range selection 28
Replacing 147
Replacing in video 343
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Audio (continued)
Reversing 170
Selecting 28

Audio analysis 149

Audio cards 13

Audio CD
Import 335
Importing 252

Audio channels
Playback 96

Audio connections 13
Bus 16
Defining 15
Driver 15
Tab 16

Audio driver 15
Sample rate 273

Audio Editor 40
Channel control area 105
Colors 388
Dragging 69
Edit tab 110
Inserttab 113
Process tab 114, 161
Render tab 114
Spectrogram 104
Tabs 107
View tab 108
Wave window 103

Audio file formats 120
Batch conversion 351
Changing 125
Dialog 124
Multichannel 116

Audio files
Creating 122
Fades 168
Multichannel 116
Preferences 384
Saving 123
Saving in another format 124
Templates 80

Audio montage window
Edit tab 185
Envelope tab 189
Fade tab 188
Insert tab 187
Render tab 190
Track control area 178
View tab 183

Audio montages 40, 177
Assembling 198

Broken audio file references 196

Colors 390
Creating 192
Creating from an audio file 193




Index

Audio montages (continued)
Crossfades 229
Dragging 69
Duplicates 194
Fades 229
Plug-in windows 244
Preferences 390
Properties 195
Saving 59
Signal path 192
Tabs 183
Templates 81
Window 177

Audio properties
Changing 141
Dialog 123
Info tab 42

Audio ranges
Playing back 89

Audio-Processing Load 96

Background tasks
Canceling 286
Dropouts 286
Monitoring 286

Backups
Automatic backups 59

Bars and beats
Format 52
Settings 52

Basic Audio CD
Importing 196

Batch conversion 351
Dialog 351
Files 352

Bit depth 37
Audio properties 123

Bit Meter 306
Settings 307

Bleep censor 147

Broken audio file references 196

Bus
Audio connections 16

BWF
Metadata 142

C

CART
Markers 145
Metadata 142
cc121
Controls 22
Remote devices 20
CD
Audio CD formats 317
Basic CD formats 317
Data CD 314
Information 339
Recorders 20
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CD (continued)
Window 247
Writing operations 309
CD writing
Preferences 383
CD-Extra 318
CD-Text 312
Editor 312
Channel clusters 116
Folding 120
Master Section 118
Mute 119
Playing back 118
Solo 119
Solo defeat 119
Unfolding 120
Channel configuration
Audio properties 123
Channel control area 105
Channels
Multichannel 116
Selecting 30
Selection range 31
Stereo into mono 275
Clean 234
Clip
Active 214
Context menu 214
Clip effects
Adding 240
Rearranging 241
Removing 241
Clip envelopes 221
Adding curve points 223
Display 222
Editing 223
Editing curves 224
Hiding 223
Level 226
Level of selection 225
Muting clip range 225
Resetting curves 225
Selecting 222
Clipping
Detecting 155
Loudness Meta Normalizer 251
Master level 274
Provoking 164
Clips 201

Assembling the audio montage 198

Audio montage 177

Auto grouping 216
Crossfading 215

Cue points 220

Deleting 220

Duplicating 217

Editing 210

Editing source files of clips 221
Effects 233

Inserting audio clips into audio montages 201
Managing source files of clips 221

Moving 215, 216
Overlapping 217
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Clips (continued)

Playing back 102
Rearranging 211
Reordering 211
Resizing 218
Selecting 210

Split at silences 219
Splitting 219

Clock

Format 52

Clusters 116
Codecs

Video 346

Colors

Audio Editor 388
Audio montages 390
Montage window 364
Tabs 58

Wave window 364, 387

Command bar 46

Customizing 370

Companion files 36
Configuring

Wavelab 379

Container formats

Video 346

Context menus 48

Active clip 214

Control Window

Tab groups 34

Converting

Audio CD tracks to audio montage 340
Batch converting 352

Marker types 295

Mono to stereo 135

Multiple files 351

Resample 175

Sample rate 176

Stereo to mono 135

Copying

Audio information to clipboard 85
Effects 242
Files 58

Correction

Pitch bend 174
Pitch shift 173

Crossfades 169

Creating 169

In audio montages 229

In loops 329

Paste and crossfade options 169
Post-crossfades 330

Crossfades in clips

Editing 232

Cubase

Wavelab Exchange 349

Cue points

Adding 221
Clips 220

Cursor

Cursor position indicator 212
Setting the position 52

Customizing 364
Command bar 370
Montage window 364
Plug-in groups 370, 371
Presets 76
Shortcuts 366
Wave window 364

D

Data and audio 318
Data CD/DVD
Creating 314
Dialog 315
Projects 314
Writing 314
DC offset 170
Global analysis 154
Removing 170
DeEsser 234
Default answers
Resetting 38
Default effect presets
Loading 78
Removing 78
Saving 78
DeHummer 234
DeNoiser 234
Digital Signal Processing 172
Direct monitoring 264
Disc-at-Once 320
Disk capacity indicator 259
Display
Preferences 381
Dithering 276
Master Section 276
Plug-ins 277
When to apply 277
Document folders 83
Double precision
Processing precision 382
Temporary files 65
Drag operations 68
Driver
ASIO 15
Audio 15
Generic Low Latency 16
Dropouts 286
ASIO-Guard 14
DSP 172
Ducking
Applying 227
Settings for tracks 228
Tracks 227
DVD
Data DVD 314
Recorders 20
Writing operations 309
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E

EBU R-128 37
Defining loudness reference 383
Loudness Normalizer 164
Effects
Adding 240, 241
Bypassing 271
Clip effects 233
Copying 242
Dropouts 286
Final effect 276
Gain 242
Inspector 240
Inspector window 234
Master effects and multichannel audio montages
210
Master Section 269
Montage output 233
Montage output effects 233
Panning 242
Presets 272
Rearranging 241
Removing 241
Switching off 271
Track effects 233
Undoing changes 242
Encoding
AAC 129
Audio files 127
FLAC 131
MP2 130
MP3 127
OGG 131
Podcast 353
WMA 132
Enhance 234
Envelope 221
Dialog 166
Fades 221
For clips 221
Operations 167
Pan 221
Volume 221
Envelopes
Level envelopes 222
EQ 234
Equipment
Connecting 13
Errors
Global analysis 154
Exchange
Wavelab Exchange 349
Exporting
FFT data as ASCII text 303
External applications
Preferences 384
External editors
Cubase as external editor for WavelLab 350
Nuendo as external editor for WaveLab 350
Wavelab Exchange 349

External file browser
Alternative 394
Setting up 394

Extract
Audio 343

F

Fades
Creating fade ins and fade outs 168
Crossfades 169
Easy Fades 168
Envelope 221
In audio files 168
In audio montages 229
Types 230
Fades in clips
Creating 229
Curves 230
Default fades in new clips 232
Fast Fourier Transform 303
FFT 303
File browser 60
Alternative 394
Favorite folders 62
Window 61
File formats
AAC 120
AIFF 120
Changing 125
FLAC 120
MP2 120
MP3 120
MPEG 120
OGG 120
RF64 120
Special file formats 134
Unknown file formats 134
WavPack 120
WMA 120
File tab 41
File tab groups 34
Creating 35
Using 35
Files
Closing 57
Copy 58
Deleting 59
Focus 85
Handling 56
Opening 56
Opening from clipboard 56
Opening in a dedicated tab 57
Recently used 63
Renaming 60
Rendering 278
Saving 57
Switching between files 63
Temporary 65
Final effect
Master Section 276
FLAC 120
Encoding 131
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Float files 122

Focus 85

Folders 83
Specifying 83
Tab 83

Formats
Preferences 383
Video 346

FPS
Video 347

Frame rates
Video 347

Frames per Second
Format 52

FTP
RSS feed 361
RSS feed publishing 360

Full screen
Activating 55

G

Gain
Dialog 163
Effects 242
Global gain for effects 243
Inspector window 234
Generic Low Latency
Driver 16
Glitches
Detecting 155
Global analysis 149
Errors tab 154
Extra tab 154
Loudness tab 152
Peaks tab 150
Performing 156
Pitch tab 153
Results 156
Type 150
Global preferences
Audio 382
CD writing 383
Display 381
External applications 384
Formats 383
General 379
Options 384
gnudb 339
GPK
Peak files 36
Groups
Plug-in groups 371
Tab groups 34

H

Help 9

History
Version 65

History window
Audio files 67
Audio montages 66
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Host services
Podcast 353

Hot points
Focusing 158
Markers 157

I

ID3

Metadata 142
Image

Data CD/DVD 314
Importing

Audio CD tracks 335

Audio montage import options 196

Video 342

Video into audio montages 196

In-place rendering 279
Audio selection 280
Info line 212
Info tab 42
Input monitoring 264
Inserting
Video 342
Inspector
Adding effects 240
Show/Hide panes 239
Window 234
ISRC 319
iXML
Wavelab Exchange 350

K

Key commands
Customizing 366
Indexed 369
Key sequences 368

Key sequences 368

L

Language 379
Latency 14
Left/Right
Master level 274
Level
Master level 274
Level Meter 299
Settings 300
Level Normalizer
Dialog 163
Level ruler 49
Options 50
Loop Tone Uniformizer 330
Loop Tweaker 323
Loops 321
Creating 321
Crossfades 329
Detecting automatically 328
Loop Tone Uniformizer 330
Loop Tweaker 323
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Loops (continued)

Looping seemingly unloopable audio 330

Moving manually 328
Playback 93
Post-crossfades 330
Refinement 322
Loudness
EBU R-128 37
Global analysis 152
Normalizing 164
Reference 383
Loudness Meta Normalizer 251
Dialog 251
Loudness Normalizer
Dialog 165

M

M4A
Metadata presets 145
Magnetic bounds
Audio files 106
Audio montages 213
Marker types 288
Converting 295
Markers 288
Binding to clips 297
CART 145
Converting marker types 295
Creating 291
Deleting 293
Duplicating 293
Hiding 295
Hot points 157
Moving 294
Navigating to 294
Recording 265
Renaming 295
Selecting 296
Types 288
Window 289
Master level
Master Section 274
Master Section 266
Dithering 277
Dragging 70
Effects pane 269
Loading Master Section presets 284
Master Level pane 274
Multichannel configurations 209
Plug-in window 270
Presets 282
Render tab 280
Rendering 278
Resampling pane 273
Sample rate 273
Saving Master Section presets 282
Settings 267
Signal path 267

Stereo channels into mono channels 275
Stereo mixdown of multichannel configurations

209
Supported effect plug-in formats 270

Master Section (continued)
Tools 267
Window 266
Master Section presets 282
Companion files 36
Loading 284
Saving 282
Maximizer 234
Metadata 142
Dialog 144
Editing 144
Presets 145
Window 143
Meter windows
Docking and undocking 45
Opening and closing 298
Metering 298
Windows 298
Meters
Bit Meter 306
Level Meter 299
Oscilloscope 307
Phasescope 300
Recording 259
Resetting 299
Settings 298
Spectrometer 302
Spectroscope 302
Wavescope 308
Mid/Side
Master level 274
Missing files 196
Dialog 197
Missing plug-ins
Replacing 373
Mix to stereo 98
Mixdown
Audio files 140
Audio montages 250
Loudness Meta Normalizer 251
Mixing

Stereo channels into mono channels 275

Monitoring
Background tasks 286
Direct monitoring 264
Input 264
Mono
Dedicated speaker 19
Handling 116, 139
To stereo 135
Montage output effects 233
Adding 240
Rearranging 241
Removing 241
Montage window
Colors 364
Customizing 364
Mouse position indicator 212
Moving audio 137
MP2 120
Encoding 130
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MP3 120

Encoding 127

Metadata presets 145
MP4 120

Metadata presets 145
MPEG

MP2 120, 130

MP3 120, 127
MPEG-4 120
Multi computer setup 393
Multi-user settings 393
Multichannel

Assigning track channels to output channels 207

Audio editor 116
Audio montage 205
Configurations 206
Master effects 210
Master Section 209
Playback 98

Stereo mixdown of multichannel configurations

209

Stereo speakers 98

Track routing 208
Multichannel audio files 116

Editing 118

Formats 116

Playing back channel clusters 118
Mute

Channel clusters 119

Tracks 102

N

Navigating 68
Navigator 178
Noise
Shaping 276
Normalizing
Level Normalizer 163
Loudness 164
Loudness Meta Normalizer 251
Notes window 252
Nudging
Moving audio 138
Nuendo
Wavelab Exchange 349

(0

Offline processing 161
Applying 163
0GG 120
Encoding 131
Oscilloscope 307
Settings 308

P

Pan
Clip envelopes 221
Effects 242
Envelope 221
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Pan (continued)
Inspector window 234
Laws 226
Modes 226
PCM
Bit Meter 306
Peak files 36
Rebuilding 36
Peaks
Global analysis 150
Track peak meter 183
Pen tool 148
Phase correlation 300
Phase inverting 170
Phasescope 300
Settings 301
Pitch 153
Bend 174
Global analysis 153
Shift 173
Pitch Bend 174
Dialog 174
Playback 86
Audio ranges 89
Clips 102
From an anchor or until an anchor 90
In background 13
In the Audio Montage window 102
Loops 93
Multichannel 98
Play button 89
Post-roll 93
Pre-roll 93
Scroll 101
Scrubbing 99
Selected audio channel 96
Shortcuts 94
Starting from time ruler 96
Stop button 89
Transport bar 86
Plug-in window
Adding effects 246
Audio montages 244
Changing effects 246
Closing all plug-in windows 247
Master Section 270
Opening 245
Switching between effects 246
Plug-ins
Adding to favorites 371
Adding VST plug-ins 372
Bypassing 271
Clip effects 233
Customizing plug-in groups 371
Effect presets 272
Excluding 372
Excluding from plug-in menus 370
Groups 370
Inspector window 234
Master Section 270
Montage output 233
Montage output effects 233
Organization 370
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Plug-ins (continued)
Preferences 373
Replacing missing plug-ins 373
Switching off 271
Track effects 233

Podcast 353
Encoding 353
Host services 353
Publish tab 355
Uploading 354

Post-roll 93
Dialog 94

Pre-emphasis 319

Pre-roll 93
Dialog 94

Preferences
Audio 382
Audio files 384
Audio montages 390
CD writing 383
Display 381
External applications 384
Formats 383
General 379
Global 379
Options 384
Plug-ins 373

Presets 76
Audio file format 127
Default effect preset 78
Deleting 77
Loading 76
Master Section 282
Metadata 145
Modifying 76
Saving 76
Spectrometer 304
Temporary 77
Transport bar 94
VST 2 272

Processing precision 37
Preferences 382

Properties
Audio montage 195
Audio properties 42

R

Recent Files tab 64

Recording 254
Audio Montage window 259
Automatic file properties 261
Buses 260
Custom file properties 261
Dialog 255
Disk capacity indicator 259
Level meter 259
Markers 265
Multiple tracks 262
Setting up 254
Spectrometer 259
Tab 16
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Red Book standard
Basic CD formats 317
CD-Extra 318
CD-Text 312

Redo 65

Remote devices
CC121 20, 22
Tab 20

Renaming
Files 60
Markers 295

Rendering
Audio files 140, 141
Audio montages 250
Audio montages to audio file 250
Dropouts 286
Files 278
In-place 279
Master Section 278

Resample
Master Section 273
Resampler 175

Resampling 176

Restoration
Waveform 148

Reverb 234

Reversing audio 170

RF64 120

Ripple
Moving and crossfading clips 216

RSS feed
Checking 363
Creating 360
FTP settings 360
Publishing 362

RSS Feed 356
Editor 356
Options 360

RSS Feed Editor 41

RSS Feed Window
Dragging 69

Ruler
Bars and beats 52
Level ruler 49
Time ruler 49

S

Sample attributes 333
Editing 333
Window 333

Sample rate
Audio driver 273
Audio montage 195, 196
Audio properties 123
Conflicts 139
Converting 176
Mismatched when inserting audio files 205
Resample 175

Saving
Audio montages 59
Files 57
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Saving (continued)

Master Section presets 282

Multiple files 58
Scrolling

During playback 101
Scrubbing 99

Play tool 99

Preferences 100

Using the time ruler 99
Selection

Deleting 33

Extending 32

Moving 32

Muting 147

Reducing 32

Replacing with silence 146
Selection range

Moving 31
Shortcuts

Customizing 366

Editing 367

List 369

Playback 94

Shortcut Definitions dialog 367

Tab 366
Signal path

Audio montage 192
Silence

Generator 145

Inserting 146

Replacing a selection with silence 146

Split clip at silences 219
Slide-out windows 44
Sliders 33
Snapping 106, 213

Zero crossing 106
Snapshots

Spectrometer 303
Solo

Channel clusters 119

Solo defeat 102

Tracks 102
Solo defeat

Channel clusters 119

Tracks 102
Spectrogram

Display 104
Spectrometer 302

Presets 304

Settings 304

Snapshots 303

Zooming 303
Spectroscope 302
Splitting

Clips 219

Stereo tracks into mono tracks 200

Startup
Dialog 26
Status bar 47
steinberg.help 9
Stereo
Handling 116, 139
Into mono 275
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Stereo (continued)

Splitting stereo tracks into mono tracks 200

To mono 135
Stop button 89
Surround

Audio montages 206
Synchronizing

Settings 393
System

Settingup 13

T

Tab groups 34
Creating 35
Using 35
Tabs
Colors 58
Spectrogram 104
Unsaved changes indicator 58
Using tab groups 35
Templates 79
Audio file templates 80
Audio montage templates 81
Creating 80
Default 82
Deleting 82
Renaming 82
Tab 79
Tempo
Meter format 52
Temporary files 65
Temporary presets 77
Restoring 77
Saving 77
Time format
Dialog 52
Time ruler 49
Menu 50
Options 50
Time stretching
Dialog 171

Digital Signal Processing (DSP) 172

Limitations 172

Time Stretching 171

Timecode
Activating/Deactivating 345
Format 52
Window 100

Tool windows 44
Docking and undocking 45
Opening and closing 44
Tab groups 35

Touch Bar 378
Customizing 378

Track
Video 341

Track control area 178
Mono tracks 179
Navigator 178
Stereo tracks 179
Track peak meter 183
Video tracks 181
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