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READ CAREFULLY BEFORE USING!
CANON SOFTWARE LICENSE AGREEMENT
IMPORTANT - READ THIS AGREEMENT BEFORE USING THE SOFTWARE ON THE CD-
ROM IN THIS BOX. BY USING THE SOFTWARE, YOU AGREE TO BE BOUND BY THE 
TERMS OF THIS AGREEMENT.

This is a license agreement (the [Agreement]) between you and Canon Inc. ([Canon]). 

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS OF THIS AGREEMENT, DO 
NOT USE THE SOFTWARE PROGRAM ON THE CD-ROM AND THE USER MANUAL IN 
THIS BOX (COLLECTIVELY, THE [SOFTWARE]) AND RETURN THE SOFTWARE WITHIN 30 
DAYS FROM THE DATE OF PURCHASE TO YOUR POINT OF PURCHASE FOR A 
REFUND.

In consideration of the right to use the SOFTWARE, you agree to abide by the terms and 
conditions of this Agreement.

1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single 
computer. You may physically transfer the SOFTWARE from one computer to another 
provided that the SOFTWARE is used on only one computer at a time. You shall not install 
or use the SOFTWARE on a network, multiple CPU, multiple site arrangement, or any other 
hardware configuration where the SOFTWARE is accessible to more than one CPU or to 
more than one user.

YOU SHALL NOT ASSIGN, SUBLICENSE, RENT, LEASE, LOAN, CONVEY OR OTHERWISE 
USE, TRANSFER, COPY, TRANSLATE, CONVERT TO ANOTHER PROGRAMMING 
LANGUAGE, ALTER, MODIFY, DECOMPILE OR DISASSEMBLE THE SOFTWARE, IN WHOLE 
OR IN PART, EXCEPT AS EXPRESSLY PROVIDED IN THIS AGREEMENT.

2. BACK-UP COPY: You may make one copy of the SOFTWARE solely for back-up purposes, 
or copy the SOFTWARE onto the permanent storage device (e.g. a hard disk) of your 
computer and retain the original for back-up purposes. Any other copying of the 
SOFTWARE is a violation of this Agreement. You must reproduce and include the copyright 
notice on the back-up copy.

3. SUPPORT AND UPDATES: Canon is not responsible for providing maintenance or support 
for use of the SOFTWARE. No updates, fixes or support will be made available for the 
SOFTWARE.

4. LIMITED WARRANTY AND LIMITATION OF LIABILITY: It is your responsibility to choose, 
maintain and match the hardware and software components of your computer system. Thus 
Canon does not guarantee uninterrupted service or correction of errors or that the functions 
or performance of the SOFTWARE will meet your requirements. THE SOFTWARE IS 
LICENSED ON AN [AS IS] BASIS AND WITHOUT WARRANTY OF ANY KIND. The CD-
ROM storing the SOFTWARE is warranted only against defective material under normal use 
for a period of ninety (90) days after purchase from an authorized Canon dealer as 
evidenced by your sales receipt. Your sole remedy for a defective CD-ROM shall be 
replacement of the same without charge when returned by you at your expense to your 
point of purchase and proven to be defective upon inspection. The replacement CD-ROM 
will be warranted for the remainder of the original ninety (90) day warranty period of the 
defective CD-ROM. The limited warranty does not apply if the failure of the CD-ROM 
resulted from accident, abuse or misapplication of the SOFTWARE and shall not extend to 
anyone other than the original user of the SOFTWARE.

EXCEPT AS SPECIFICALLY SET FORTH IN THIS PARAGRAPH 4, CANON, CANON’S 
SUBSIDIARIES, DISTRIBUTORS AND DEALERS DISCLAIM ALL WARRANTIES, EXPRESS 
OR IMPLIED, INCLUDING ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A 
PARTICULAR PURPOSE, WITH RESPECT TO THE SOFTWARE.

NEITHER CANON NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS 
IS LIABLE FOR ANY DAMAGES HOWSOEVER CAUSED, INCLUDING WITHOUT 
LIMITATION, DIRECT, CONSEQUENTIAL OR INCIDENTAL LOSS OR DAMAGE INCLUDING 
LOSS OF PROFITS, EXPENSE OR INCONVENIENCE HOWSOEVER CAUSED OR 
ARISING OUT OF THE SOFTWARE OR THE USE THEREOF.

NEITHER CANON, NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR DEALERS 
SHALL HAVE ANY OBLIGATION TO INDEMNIFY YOU AGAINST ANY CLAIM OR SUIT 
BROUGHT BY A THIRD PARTY ALLEGING THAT THE SOFTWARE OR THE USE THEREOF 
INFRINGES ANY INTELLECTUAL PROPERTY OF SUCH THIRD PARTY.

5. TERM: This Agreement is effective upon your using the SOFTWARE and remains in effect 
until expiration of all copyright interests in the SOFTWARE unless earlier terminated. You 
may terminate this Agreement by destroying the SOFTWARE. This Agreement will also 
terminate without notice to you if you fail to comply with any of the terms of this Agreement 
and you must then promptly return the SOFTWARE. In addition, Canon may enforce its 
other legal rights.

6. U.S. GOVERNMENT RESTRICTED RIGHTS NOTICE: The SOFTWARE is provided with 
restricted rights. Use, duplication or disclosure is subject to restrictions as set forth in either 
subparagraph (c) (1) (ii) of the Rights in Technical Data and Computer software clause at 
DFARs 252.227-7013 or subparagraph (c) (1) and (2) of the Commercial Computer 
Software Restricted Rights Clause at FAR 52.227-19, as applicable.

7. SEVERABILITY: In the event that any provision of this Agreement is declared or found to be 
illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void 
with respect to the jurisdiction of that court or tribunal and all the remaining provisions of this 
Agreement shall remain in full force and effect.

8. CONTROLLING LAW: The terms of this Agreement as it relates to purchases of the 
Software in the United States of America shall be governed and construed in all respects in 
accordance with the laws and regulations of the State of New York, without reference to 
choice of law principles. The terms of this Agreement as it relates to purchases of the 
Software in Canada shall be governed by the laws of the province of Ontario.

9. OWNERSHIP: All rights, including but not limited to copyrights and trade secret rights, to the 
SOFTWARE belong to Canon, its affiliated corporations and third party licensors. Your use 
of the SOFTWARE is subject to the United States, Canada and other applicable copyright 
and trademark laws and nothing in this Agreement constitutes a waiver of the rights of 
Canon, its affiliated corporations and third party licensors under such laws.
Nothing contained in Paragraph 1 shall be construed to give Canon any ownership rights in 
any images, graphics or textual material that you save in connection with the Software.

10.ACKNOWLEDGEMENT: BY USING THE SOFTWARE, YOU ACKNOWLEDGE THAT YOU 
HAVE READ THIS AGREEMENT, UNDERSTOOD IT, AND AGREE TO BE BOUND BY ITS 
TERMS AND CONDITIONS. YOU ALSO AGREE THAT THIS AGREEMENT IS THE 
COMPLETE AND EXCLUSIVE STATEMENT OF AGREEMENT BETWEEN YOU AND 
CANON CONCERNING THE SUBJECT MATTER HEREOF AND SUPERSEDES ALL 
PROPOSALS OR PRIOR AGREEMENTS, VERBAL OR WRITTEN, AND ANY OTHER 
COMMUNICATIONS BETWEEN THE PARTIES RELATING TO THE SUBJECT MATTER 
HEREOF. NO AMENDMENT TO THIS AGREEMENT SHALL BE EFFECTIVE UNLESS 
SIGNED BY A DULY AUTHORIZED OFFICER OF CANON.
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Introduction

This chapter includes information on the precautions to be read before using 

ImageBrowser, how to use this Instruction Manual, the system requirements 

and the supported image types. It also explains the software main features 

and configuration.

Click on the item to display its page.

About This Manual ............................................................................................................  0-1

System Requirements.......................................................................................................  0-1

Supported Images .............................................................................................................  0-1

How to Use This Instruction Manual................................................................................  0-2

Software Main Features and Configuration ....................................................................  0-3

About This Manual
Thank you for purchasing this Canon product.
Precautions for using this product safely and icons to help you with procedures, etc. are 
described at the beginning of this Instruction Manual. Please be sure to read these first before 
proceeding to the information in the other chapters.

It is prohibited to reproduce, in whole or part, the contents of this Instruction Manual 
without permission.
Canon may change without notice the software specifications and contents of this 
Instruction Manual.
The software screens and displays printed in this Instruction Manual may differ slightly 
from the actual software.
The content of this Instruction Manual has been reviewed thoroughly. However, if you 
should notice any errors or omissions, please contact a Canon Service Center.
Please note that irrespective of the above-mentioned, Canon does not take responsibility 
for the outcome of the operation of the software.

Canon and EOS are trademarks of Canon Inc.
Macintosh, Mac OS, PowerBook and Power Macintosh are trademarks of Apple Computer 
Inc., registered in the United States and other countries.
Other names and products not mentioned above may be registered trademarks or 
trademarks of their respective companies.

Trademark Acknowledgments

System Requirements

This software program is not compatible with UFS (Unix File System) formatted disks.

This software supports the following image types.

OS Mac OS X 10.2 to 10.4

Computer Macintosh with one of the above OS installed.

CPU PowerPC G3, G4, G5

RAM Minimum 256MB

Display
Resolution : 1024 x 768 or more
Colors : Thousands or more

Image type/ Camera used Extension

JPEG images Exif 2.2 or 2.21-compatible JPEG images .JPG, .JPEG

RAW images 

EOS-1D Mark II N, EOS-1Ds Mark II, EOS-1D Mark II, 
EOS 5D, EOS 30D, EOS 20D or EOS DIGITAL REBEL XT/
350D DIGITAL

.CR2

EOS-1Ds, EOS-1D .TIF

EOS 10D, EOS DIGITAL REBEL/300D DIGITAL, 
EOS D60 or EOS D30

.CRW

BMP images Bitmap images .BMP

TIFF images Exif-compatible TIFF images .TIF, .TIFF

PICT images PICT images .PICT

Supported Images
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How to Use This Instruction Manual
Click to move to the 
beginning of each chapter.

:Marks information that should be read before use to prevent 
problems that would interfere with the functioning of software and 
computer.

:Marks additional information that you will find helpful.

Reference page numbers are indicated in blue either in brackets ( ) or 
within text. Click on the page number to move to the corresponding page.

Click to move to the previous page.

Square brackets [ ] are used to indicate items such as menu names, button names 
and window names that appear on the computer screen.

Click to move to the next page.

Click to return to previously displayed page.

The camera name is shown in the screens as “EOS XXX”.

For how to use the software applications, also refer to the Help for each software 
application.

For more information on the restrictions of each software, refer also to the “ReadMe” file 
for each software application.

ReadMe: Double-click the [Canon Utilities] folder  folder of each software application 
to display “ReadMe” file.

In this manual, the screens used in the examples are from Mac OS X 10.3.

Text inside < > in this document indicates the keys on the keyboard and camera button 
names.

 in this document indicates the sequence of operation 
as shown on the right.

Example: [View] menu  [Sort]  [Shooting Date/Time].
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Software Main Features and Configuration
Canon Digital Camera software having the following features and functions is stored on the EOS DIGITAL Solution Disk. 
Operation is done as shown on this page together with each software application, centered around ImageBrowser. 

: Shows the shot image flow.  : Shows software windows and descriptions of operation explained in this manual.

: Shows the interaction between the camera and the software, or between the different software.  : Shows the EOS Utility window and description of operation.

EOS Utility (Software for the Camera)

By communicating with the camera, you 
can download to your computer images 
saved in your camera’s memory card, 
perform various camera settings, and 
shoot remotely (p.1-3).
For detailed instructions on EOS Utility, 
refer to the “EOS Utility Instruction 
Manual”.

With the high image quality 
processing and the camera-faithful 
algorithm of Canon’s genuine 
software, you can process RAW 
images in the same colors as the 
camera (p.2-2 to p.2-4).

ImageBrowser (Image Viewing and Editing Software)

Software recommended if 
you mainly shoot JPEG 
images and can perform a 
standard workflow 
(procedure) of downloading, 
viewing, editing, and printing 
images.

You can display and view 3 types of image lists, display an 
individual image in enlarged view, or display images as a 
slide show (p.1-4 to p.1-9).
Images can be easily sorted and classified by single-
operation renaming of multiple files or with the image 
organize function (p.1-9 to p.1-10).
JPEG images can be edited and then converted or saved 
using various functions (p.2-1).
Images can be exported using various functions (p.2-5 to 
p.2-6).
You can print one image on one sheet of paper, print an 
index of multiple images, or layout and print images (p.3-1 
to p.3-2).
You can attach an image to an e-mail and send it (p.4-2).
ImageBrowser is compatible with Color Management 
System and 2 types of color space (sRGB, Adobe RGB).

RAW Image Task (RAW Image Processing Software) PhotoStitch (Image Merging Software)

You can merge JPEG 
images selected in 
ImageBrowser to create 
panorama images 
(p.2-2).

You can process and display RAW images selected in 
ImageBrowser and set the same processing parameters 
as the camera or change the conditions. Also, there is 
hardly any image deterioration after changing the 
processing parameters.

You can convert or save a RAW image as a JPEG or 
TIFF image, and attach an ICC profile.

With the image transfer function, you can perform image 
editing using third-party image editing software.

RAW Image Task is compatible with Color Management 
System and 2 types of color space (sRGB, Adobe RGB).

Camera settings
Remote shooting

Select JPEG images and merge (p.2-2) Select RAW image and process (p.2-2)

Print image (p.3-1)

Download image
(p.1-3)

Interaction with 
EOS Utility

Transfer downloaded 
image (p.1-3)
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Viewing and Organizing Images

This chapter explains downloading of shot images using EOS Utility, and 

also about displayed images, organizing downloaded images, and other 

topics.

Click on the item to display its page.

Starting up ImageBrowser................................................................................  1-1

Downloading Images from Your Camera ........................................................  1-3

Displaying Images.............................................................................................  1-3

Handling the Folders.........................................................................................  1-3

Registering Frequent Use Folder....................................................................  1-3

Selecting the Image Display Mode ..................................................................  1-4

Preview Mode .................................................................................................  1-4

List Mode ........................................................................................................  1-5

TimeTunnel Mode...........................................................................................  1-6

Viewer Window ...............................................................................................  1-7

View/Organize Function....................................................................................  1-8

Viewing the Images as a Slide Show..............................................................  1-8

Changing the Display Order of the Images.....................................................  1-9

Setting the Information to be displayed with the Image ..................................  1-9

Sorting Images in Folders ...............................................................................  1-9

Renaming the Files in a Single Operation ....................................................  1-10

Searching Images.........................................................................................  1-10

Starting up ImageBrowser

Click the [ImageBrowser] icon registered in the Dock.

ImageBrowser starts up and the browser 
window is displayed.

Alternatively, you can start the 
ImageBrowser by double-clicking the 

[Canon Utilities] folder  the 
[ImageBrowser] folder  [ImageBrowser].

To quit the ImageBrowser, select the 
[ImageBrowser] menu  [Quit 

ImageBrowser].
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Main Window (Browser Window)

When sound is recorded in an image shot with an EOS-1D series camera, [ ] is 
displayed. For playback of the sound, select the [File] menu  [Sound]  [Play].

[ ] is displayed on images shot with AEB.

The mark attached to the folder containing the images downloaded with EOS Utility or 
CameraWindow MC is stored until you quit ImageBrowser.

ImageBrowser is compatible with Color Management System (compatible color 
spaces: sRGB, Adobe RGB). When the [Apply color matching] checkbox in the [Color 
Management] in the preferences (p.4-2) is checkmarked, sRGB and Adobe RGB 
images are displayed in the same colors.

Displays the selected image in the viewer window (p.1-7).

You can connect to the internet and send images (p.4-2).

Menu bar
You can perform various operations 
(p.1-8 to p.1-10, p.2-2 to p.2-6, p.4-2).

Folder area
The images in the selected folder are displayed in 
the image display area.
[ ] is automatically attached to the folder 
containing the images downloaded with EOS 
Utility or CameraWindow MC.

Add to Favorites button (p.1-3)

Displays the registered favorite folders (p.1-3).

Displays the drives and folders on the computer 
(p.1-3).

You can change the display mode of the 
image display area (p.1-4 to p.1-6).

Image display area
The images inside the folder selected in the 
folder area are displayed.

The number of selected images and images in 
the folder are displayed. 

You can delete the selected image or folder.
You can print images (p.3-1).

Displays the selected images as a slide show (automatic playback) (p.1-8).

The EOS Utility starts up and you can download images from the camera (p.1-3).

Displayed on images that are locked (protected).

Displayed on RAW images.

Operating buttons
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Downloading Images from Your Camera
You can download shot images saved on the CF card in your camera to your computer using 
EOS Utility, software for the camera.
For detailed instructions on EOS Utility, refer to the “EOS Utility Instruction Manual”.

The images in the folder selected in the folder area are displayed in the image display area.

1 Start up ImageBrowser (p.1-1).

2 Click the [Canon Camera] button.

[EOS Utility] starts up.

3 Connect the camera to your computer with the interface cable and 
set the camera’s power switch to <ON>.

4 Click the [Starts to download images] button in [EOS Utility].

The images are downloaded to the computer and the downloaded images are 
displayed in the ImageBrowser main window. 

When downloading images using a third-party card reader, insert the memory card 
removed from the camera in the card reader, and follow the procedure in step 2. The 
image download window appears. You can then download images by clicking the [Starts 
to download images] button. For detailed information on downloading images using a 
third-party card reader, refer to “Downloading Images Using Your Card reader” in the 
“EOS Utility Instruction Manual”.

Select the folder where the images to be displayed are saved.

The images in the folder are displayed in 

the main window.

Displaying Images

Handling the Folders
You can create a new folder as well as copy an optional folder.

You can register a frequently used folder as a [Favorite Folder].

Select the [File] menu  [New Folder]

A new folder is created.

Select the folder you want to copy and then while holding down the <option> key, 

drag and drop another folder to copy.

1 Select the [All] tab.

2 Select the folder you want to 
register and then click the [Add to 
Favorites] button.

The folder is displayed as [ ]

3 Select the [Favorite] tab.

The registered folder appears.

Alternatively, you can register a favorite 
folder in the dialog box displayed when 
you click the [Add] button in the [Favorite] 

tab sheet.

To remove the registered folder, select the 
folder and click the [Remove] button.

The removed registered folder is deleted only from the [Favorite] tab sheet and the 
actual folder or images inside the folder are not deleted.

Registering Frequent Use Folder
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Selecting the Image Display Mode
You can select the image display mode from 3 types (Preview mode, List mode, TimeTunnel mode).

Also, you can display images individually in the viewer window.

You can select an image displayed as a thumbnail and display it individually.

Select the [Preview] tab.

Preview Mode

Image display area
The image selected in the 
thumbnail image display area is 
displayed.

Preview tab

You can change the file name.

You can lock (protect) the image.

You can set a “Rating”.

You can enter comments.

The [Keywords Setting] dialog box appears and you 
can set a keyword.

Displays the histogram (brightness distribution).

Displays the shooting information.

Thumbnail image display area
The images inside the folder selected in the folder 
area are displayed.
If you click an image, the image will be displayed in 
the image display area.
If you double-click an image, the image will be 
displayed in the viewer window (p.1-7).

Displays the thumbnail image reduced. You can select or deselect all the images in the thumbnail image display area.

You can display only the images 
that match a “Rating”.

You can show/hide the image information area.

You can show/hide the operating buttons.

You can show/hide the folder area.

Displays the thumbnail image enlarged.

Drag left or right to display the image in the thumbnail image 
display area enlarged or reduced.

Folder area
The images in the selected folder 
are displayed in the thumbnail 
image display area.

When sound is recorded in an image shot with an 
EOS-1D series camera, the name of the sound file is 
displayed. For playback of the sound, select the [File] 
menu  [Sound]  [Play].

To select multiple images, hold down the <shift> key or < > key and click the images.
To select sequential images, click the first image and then hold down the <option> + <shift> 
key and click the last image.
You can switch between showing and hiding each item by clicking the [ ] button in the 
image information area.

You cannot change the file name or edit an image that is locked (protected).

Image information area

Operating buttons (p.1-2)  
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You can display images in a folder as thumbnails in a list.

Select the [List] tab.

To select an image, click the target image.
If you double-click an image, the image will be displayed in the viewer window (p.1-7).

To select sequential images, click the first image and then hold down the <option> + <shift> 
key and click the last image.

To select multiple images, hold down the <shift> key or < > key and click the images.

List Mode

Displays the image reduced.

You can display only the images that match a “Rating”. You can show/hide the operating buttons.

You can select or deselect all the images in a folder.

Displays the image enlarged.

Drag left or right to display the image enlarged or reduced. You can show/hide the folder area.

Folder area
The images in the selected 
folder are displayed in the 
image display area.

Image display area
The images inside the folder selected 
in the folder area are displayed.

Operating buttons (p.1-2)

List tab
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You can display images in a “time tunnel” window, in the order of when they were shot.

Select the [TimeTunnel] tab.

To select an image, click the target image.
If you double-click an image, the image will be displayed in the viewer window (p.1-7).
To select multiple images, hold down the <shift> key and click the images.

If you move the cursor over the image and wait for a while, the shooting information of the 
image will be displayed.

TimeTunnel Mode

The date and time of shooting is displayed. Tool panel

Folder area
The images in the selected 
folder are displayed in the 
image display area.

Image display area
The images inside the folder 
selected in the folder area 
are displayed.

You can advance or retract the shot 
date and time by dragging upward or 
downward. 

You can set the auto cruise and you can show/hide the 
tool panel.
When you show the tool panel, you can select the time 
tunnel’s shot date and time by moving the slider. You 
can also change the appearance of the time tunnel and 
select the number of rings in the time tunnel.

Operating buttons (p.1-2)

TimeTunnel tab
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You can display images in individual windows.

Double-click the image.
The selected image is displayed in the viewer window.

Viewer Window

Select the display size.
When an image is enlarged, the navigator 
window appears and you can check the enlarged 
display position and move it by dragging.

You can set a “Rating”.

You can save the edited image (p.2-1).

You can divide the window and display multiple images.*

Displays the previous image.*

You can display the image in full screen.
To return to the original view, click the image.

When you have divided the window and displayed multiple images, you can link the 
images by making the enlargement ratio and display position of the images the same.*

You can edit the image (p.2-1).

Displays the next image.*
You can print the image (p.3-1).

You can display the shooting information and 
the AF point used at the time of shooting.

You can process a RAW image and display it.

You can double-click an image to display it 
in full screen. To return to the original view, 
click the image.

When the shot was taken with automatic AF point selection, multiple active AF points 
might be displayed.
You can change the processing parameters of RAW images (p.2-2).

You can set the items that are displayed as the shooting information (p.4-2).

* When you have selected multiple images and opened the viewer window, you can switch between the 
selected images. If you have selected one image and opened the viewer window, you can switch 
between images inside the same folder.
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View/Organize Function

You can view the images as a slide show (automatic playback).

1 Select the images.

2 Select the [View] menu  [Slide Show Options].

The [Slide Show Options] dialog box 
appears.

3 Specify desired settings.

For detailed information, click the [?] 
button and refer to the Help displayed.

4 Click the [OK] button.

The [Slide Show Options] dialog box 

closes.

5 Click the [SlideShow] button.

The slide show begins.

Viewing the Images as a Slide Show

You can quit the slide show by pressing the <esc> key on the keyboard.

You can set a “Rating”.

If clicked when an image is displayed, 
the image appears selected or 
deselected in the main window after 
the slide show ends.

If clicked when an image is displayed, 
the printing dialog box (p.3-2) appears 
after the slide show ends, and you can 
print the selected images.

Displays the first image.

Displays the previous image.

Pauses the slide show.

Ends the slide show.

Displays the next image.

Displays the last image.
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You can change the order in which the images are displayed.

You can change the information displayed with the image.

Select the [View] menu  the [Sort] menu and then select the 
item.

The images are displayed in the order you set.

Select the [View] menu  the [View Settings] menu and then 
select the item.

The information set is displayed with the image.

Changing the Display Order of the Images

Setting the Information to be displayed with the Image

You can sort images into folders by the date and time they were shot or by their “Rating”.

1 Select the images.

2 Select the [File] menu  [Organize Image]  [Sort Images].

The [Sort Images] dialog box appears.

3 Select the method of sorting for 
the folders and then click the 
[Next] button.

The [Organize by Shooting Date] dialog 
box or the [Organize by Star Rating] dialog 
box appears.

4 Specify desired settings.

For detailed information, select the [Help] 
menu  [ImageBrowser Help] and refer to 
the help that appears.

5 Click the [OK] button.

The settings are executed.

Sorting Images in Folders
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You can rename the multiple files in a single operation.

1 Select the images.

2 Select the [File] menu  [Organize Image]  [Rename].

The [Rename] dialog box appears.

3 Specify desired settings.

For detailed information, select the [Help] 
menu  [ImageBrowser Help] and refer to 
the help that appears.

4 Click the [OK] button.

The settings are executed.

Renaming the Files in a Single Operation
You can search for images with set conditions.

1 Select in the folder area the folder or drive to be searched (p.1-2).

2 Select the [File] menu  [Search].

The [Set Search Criteria] dialog box 
appears.

3 Specify desired settings.

For detailed information, select the [Help] 
menu  [ImageBrowser Help] and refer to 
the help that appears.

4 Click the [Search Now] button.

The search begins and images that match 
the set conditions are displayed in the 
[Search Results] window.

5 Click the [Finish] button.

The display returns to the main window.

Select the [Search Results] folder in the 
folder area to display the searched 
images.

The images in the [Search Results] folder 

are stored until you search for an image 
with set conditions again or quit 
ImageBrowser.

All operations performed on images in the [Search Results] folder are reflected in any 
original images. Please be cautioned that editing or deleting of images in the [Search 
Results] folder will then also cause editing or deleting of any original images.

Searching Images
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Editing and Exporting Images

This chapter explains image editing, processing RAW images and various 

ways to export images.

Click on the item to display its page.

Editing Function ................................................................................................  2-1

Editing Images ................................................................................................  2-1

Rotating Images..............................................................................................  2-2

Merging Images ..............................................................................................  2-2

Processing RAW Images................................................................................  2-2

Exporting Function ...........................................................................................  2-5

Exporting Images............................................................................................  2-5

Exporting Shooting Properties ........................................................................  2-5

Exporting an Image as a Screen Saver ..........................................................  2-6

Exporting an Image as Wallpaper...................................................................  2-6

Editing Function

You can edit your images with red-eye correction, brightness/color correction, sharpness, trimming, 
text insertion, automatic correction. Also, you can transfer an image to other image editing software.

1 Double-click the image to display it in the viewer window (p.1-7).

2 Click the [Edit] button and select the edit settings from the menu 
that appears.

The dialog box of the selected settings 
appears.

3 Adjust using the dialog box that appears and then click the [OK] button.

For detailed information, select the [Help] menu  [ImageBrowser Help] and refer to 

the help that appears.

To transfer and edit your image in different image editing software, click the [Edit] 
button and select the image editing software to use from the menu that appears. 
Alternatively, select the image editing software to use from [Edit with Registered 

Application].

4 Click the [Save] button.

The dialog box for saving with a different 
name appears.

5 Enter the file name, select the 
save destination and then click 
the [Save] button.

The edited image is saved.

You cannot select multiple images and edit.
You cannot edit RAW images here. You can edit RAW images with RAW Image Task (p.2-2).
Edited images cannot be reverted to their original condition. We recommend saving 
edited images under a different name.

Editing Images
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You can rotate the image.

You can merge up to 4 JPEG images to create a panorama image.

1 Select the images.

2 Select the [Edit] menu  [Rotate Image].
The [Rotate Image] dialog box appears.

3 Click the desired setting button and then click the [OK] button.
The images are rotated.

1 Select multiple images.

2 Select the [Edit] menu  [PhotoStitch].
The PhotoStitch starts up and the main window is displayed.

Follow the instructions displayed to merge the images.

For detailed information, click the [?] button and refer to the Help displayed.

You cannot merge RAW images in the PhotoStitch.

Merging may not be successful when more than 4 images are merged.

Rotating Images

Merging Images

You can specify the same processing parameters for RAW images as for the camera. 
Also, you can convert RAW images to JPEG images or TIFF images and save or transfer them 
to other image editing software, as well as attach ICC profiles.

1 Select the RAW image.

2 Select the [File] menu  [RAW image processing].

The RAW Image Task starts up and the 

main window is displayed.

Refer to the next page for an explanation 
of the RAW Image Task window.

3 Adjust the image.

Adjust the image with the [Image Quality 

Adjustment] window.

4 Click [Save] in the toolbar.

The [Save] window appears.

5 Specify desired settings.

6 Click the [Save] button.

The image is saved.

7 Select the [RAW Image Task] 
menu  [Quit RAW Image Task].

The RAW Image Task quits.

Processing RAW Images
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RAW Image Task Main Window

* When you have selected multiple RAW images and started RAW Image Task, you can switch between 
the images displayed in the image display area.

Thumbnail image display area
The selected image is processed and 
displayed in the image display area.

Displays the previous image. *

Displays the next image. *

You can set checkmarks on images selected 
in the thumbnail image display area.

You can show/hide the [Image Quality Adjustment] window (p.2-4).

Click this button before selecting the image.

Displays the image enlarged.
When an image is enlarged, the navigator window 
appears and you can check the enlarged display 
position and move it by dragging.

Image display area 
The image selected in the thumbnail image display area is processed and displayed.

You can save the adjusted image.

Toolbar

When the image is displayed as an enlargement, you can 
move the display position by dragging the image.

You can rotate a selected image.

You can select, deselect, etc. all the images.
Displays the image reduced.

You can transfer the image to the specified image editing software.

You can show/hide the shooting information.

You can show/hide the [Histogram] window.

You can show/hide the [Navigator] window.

Displays the image to fit the size of the window.

The image is displayed at 100% (actual pixel size).

The zoom ratio of the image is displayed.

Drag left or right to display the image enlarged or 
reduced.
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Image Quality Adjustment Window

The above window shows information displayble when you select a RAW image shot with 
the EOS-1D Mark II N, EOS 5D and EOS 30D. The displayed information varies depending 
on the camera used to shoot.

The settings at the time of shooting are displayed in bold/italics in the list box of the [Image 
Quality Adjustment] window.

The processing parameters you have set can be applied to other images by copy/paste, 
save/download in the [Development Conditions] menu in the [Edit] menu.

With the EOS-1D series cameras, you can save an adjusted tone curve or white balance as 

a file. Also, you can register the saved files in the camera. For detailed instructions, refer to 
“Setting the EOS-1D Series Cameras” in the “EOS Utility Instruction Manual”.

EOS 5D, EOS 30D EOS-1D Mark II N

You can load Picture Style files downloaded 
from Canon’s web site and saved on your 
computer and apply them to images.
 (This function is compatible with the EOS-
1D Mark II N, EOS 5D and EOS 30D only.)

Set each processing parameter.

You can cancel all new 
settings made and revert 
to the processing 
parameters of when the 
image was shot. When checkmarked, the 

specified processing 
parameters are applied to 
the image each time.

The specified processing parameters are 
applied to the image.

White balance file saved in EOS-1D series cameras cannot be used with other camera 
models.

A Picture Style file is a file that expands the Picture Style function. For detailed 
information on Picture Style files, refer to Canon’s web site.
White balance files and tone curve files saved in EOS-1D series cameras are 
compatible with RAW Image Task for both Windows and Macintosh.
Tone curve files for the EOS-1Ds Mark II and EOS-1D Mark II are compatible.
Tone curve files for the EOS-1Ds and EOS-1D are compatible.
Because only the processing parameter settings are changed and they are not added 
to the RAW image, you can change the parameters multiple times or revert to the 
condition when the image was shot. In addition, there is hardly any of the image 
deterioration that accompanies processing parameter changes.
When the [Preview] checkbox is checkmarked, every time you set a processing 
parameter, the image is processed/redisplayed. To process multiple processing 
parameters in one operation, remove the checkmark from the [Preview]. After setting 
multiple processing parameters, click the [Update] button and the multiple processing 
parameters will be processed/redisplayed in one operation.
The time needed after setting of processing parameters for processing and displaying 
an image is approximately 2 to 4 seconds.
• The above time is only an estimate. Processing times vary widely depending on the 

camera model used to take the RAW image, the type of computer, and the subject 
of the photo. 

• Processing times are based on Canon testing standards.
(When using the following: OS: Mac OS X 10.3, CPU: 1.6GHz PowerPC G5; RAM 
512MB)

You can attach ICC profiles to JPEG and TIFF images converted and saved from 
RAW images. 

An ICC profile contains color information, such as color properties and color spaces 
of devices which are authorized by International Color Consortium (ICC). With this 
ICC profile, many Color Management Systems can minimize the color differences 
between devices.
RAW Image Task is compatible with Color Management System.
In addition, RAW Image Task is compatible with two types of color space (sRGB, 
Adobe RGB), and if the [Apply color matching] checkbox in the [Color Management] 
in the preferences of ImageBrowser (p.4-2) is checkmarked, sRGB and Adobe RGB 
images displayed in RAW Image Task are displayed in the same color.
sRGB: Windows standard color space. Also widely used for the standard color 

space for monitors, digital cameras, scanners and other devices.
Adobe RGB:A wider color space than sRGB. Mainly used for printing for business 

purposes.
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Exporting Function

You can change the size of JPEG images as well as convert them to other image types and 
save them.

1 Select the images.

2 Select the [File] menu  [Export Images].

The [Write a still image] dialog box 
appears.

3 Select [Edit and Save Image] and 
then click the [Next] button.

The [Edit and Save Image] dialog box 

appears.

4 Specify desired settings.

For detailed information, select the [Help] 
menu  [ImageBrowser Help] and refer to 

the help that appears.

5 Click the [Finish] button.

The settings are executed.

You cannot export RAW images.

Exporting Images
You can export as a text file the shooting properties recorded to the image when the shot was 
taken.

1 Select the image.

2 Select the [File] menu  [Export Images].

The [Write a still image] dialog box 
appears.

3 Select [Export Shooting 
Properties] and then click the 
[Next] button.

The [Export Shooting Properties] dialog 

box appears.

4 Specify desired settings.

For detailed information, select the [Help] 
menu  [ImageBrowser Help] and refer to 

the help that appears.

5 Click the [Finish] button.

The settings are executed.

Exporting Shooting Properties
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You can export a JPEG image as a file for a computer screen saver.

1 Select the image.

2 Select the [File] menu  [Export Images].

The [Write a still image] dialog box 
appears.

3 Select [Export as a Screensaver] 
and then click the [Next] button.

The [Export as a Screensaver] dialog box 
appears.

4 Specify desired settings.

For detailed information, select the [Help] 

menu  [ImageBrowser Help] and refer to 
the help that appears.

5 Click the [Finish] button.

The settings are executed.

You cannot export RAW images.

Exporting an Image as a Screen Saver
You can export a JPEG image as a file for wallpaper for a computer.

1 Select the image.

2 Select the [File] menu  [Export Images].

The [Write a still image] dialog box 
appears.

3 Select [Export an Image as 
Wallpaper] and then click the 
[Next] button.

The [Set Image as Wallpaper] dialog box 
appears.

4 Specify desired settings.

For detailed information, select the [Help] 

menu  [ImageBrowser Help] and refer to 
the help that appears.

5 Click the [Finish] button.

The settings are executed.

You cannot export RAW images.

Exporting an Image as Wallpaper
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Printing Images

This chapter explains various ways to print images.

Click on the item to display its page.

Printing Images .................................................................................................  3-1

Printing One Photo per Page..........................................................................  3-1

Index Printing ..................................................................................................  3-2

Layout Printing................................................................................................  3-2

You can print one photo per page.

1 Select an image.

2 Click the [Print] button and select [One Photo per page Print] from 
the menu that appears.

The [One Photo per page Print] dialog box 

appears.

3 Specify desired settings.
For detailed information, select the [Help] menu  [ImageBrowser Help] and refer to 

the help that appears.

4 Click the [Print] button.
The [Print] dialog box appears.

5 Specify desired settings and then click the [Print] button.
The image is printed.

For detailed information, click the [?] button and refer to the Help displayed.

Printing Images
Printing One Photo per Page

Selects the printer for printing.

Selects the paper size.

Sets the page layout.
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You can print multiple images in index format.

1 Select the images.

2 Click the [Print] button and then select [Index Print] from the 
menu that appears.

The [Index Print] dialog box appears.

3 Specify desired settings.

For detailed information, select the [Help] menu  [ImageBrowser Help] and refer to 
the help that appears.

4 Click the [Print] button.

The [Print] dialog box appears.

5 Specify desired settings and click the [Print] button.

The images are printed.

For detailed information, click the [?] button and refer to the Help displayed.

Index Printing
You can layout images and print them.

The settings displayed in the dialog box vary depending on the printer being used.

1 Select the images.

2 Click the [Print] button and then select [Layout Print] from the 
menu that appears.

The [Layout Print] dialog box appears.

3 Specify desired settings.

You can move the image by dragging it.

You can change the size of the image by dragging the borders of the image.

For detailed information, select the [Help] menu  [ImageBrowser Help] and refer to 
the help that appears.

4 Click the [Print] button.

The [Print] dialog box appears.

5 Specify desired settings and click the [Print] button.

The images are printed.

For detailed information, click the [?] button and refer to the Help displayed.

Layout Printing
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Internet Function and Specifying Preferences

This chapter explains sending images with your e-mail software and 

specifying preferences for ImageBrowser.

Click on the item to display its page.

Internet Function ...............................................................................................  4-2

Sending an Image by E-mail...........................................................................  4-2

Specifying Preferences.....................................................................................  4-2
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Internet Function
 

You can attach an image to an e-mail and send it.

1 Select the image.

2 Click the [Internet] button and then select [Create Image for 
Email] from the menu that appears.

The [Create Image for Email] dialog box 
appears.

3 Select either [Send without changing the file size] or [Resize, 
compress, and send] and then click the [Next] button.

The compression settings dialog box appears.

If you selected [Send without changing the file size], proceed to step 5.

4 Specify desired settings and click the [Next] button.

5 Click the [Finish] button.

The image is displayed in the browser window and the e-mail software is started.

Attach [E-mail Images] from the folder area and send the e-mail.

Sending an Image by E-mail

Specifying Preferences
You can set various ImageBrowser function settings.

1 Select the [ImageBrowser] menu  [Preferences].

2 Specify desired settings.
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Troubleshooting

This chapter provides troubleshooting and explains how to uninstall the 

software.

Click on the item to display its page.

Troubleshooting ................................................................................................  5-2

Uninstalling the Software .................................................................................  5-2

Index ...................................................................................................................  5-3
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Troubleshooting
If you could not complete the installation correctly, software does not work, or you could not 
display images with ImageBrowser, consult the items described below.

For instructions on installing, refer to the “Software Guide” supplied with your camera.

Are you logged into an account other than the Administrator account?
You cannot install software unless you are logged into an account with Administrator 
privileges. Log in again into an account with Administrator privileges. 
For how to log in and how to specify Administrator settings, refer to the User’s Manual for 
the Macintosh computer you are using or for OS X.

Does your computer meet the system requirements for the software?
Check the system requirements (p.0-1).

Is there enough RAM (memory)?
Check the system requirements (p.0-1).

Is the screen resolution less than [1024 x 768]?
Specify [1024 x 768] or more for the screen resolution (p.0-1).

Is the color less than [Thousands]?
Specify [Thousands] or more for the color (p.0-1).

Are multiple applications running?
Quit any applications other than ImageBrowser. Even if your computer has the RAM 
capacity (memory) described in system requirements (p.0-1), if other application is 
running at the same time as ImageBrowser, you may not have sufficient RAM (memory).

The preferences file for your software may be damaged. Quit all active 
programs and delete the files from the [Preferences] folder as described in 
the procedures below, and then restart the software.
Open the hard disk drive where the system is saved  the [Users] folder  
Folder for the logged in user  the [Library] folder  the [Preferences] 
folder and then delete the target file.
For OS X 10.2, double-click the hard disk drive where the system is saved  
click the [Home] button  the [Library] folder to open the [Preferences] 
folder and delete the target files.
• ImageBrowser Preferences Preferences file for the ImageBrowser
• RAW Image Task Pref Preferences file for the RAW Image Task
• PhotoStitch Pref Preferences file for the PhotoStitch

Did you try to display images other than the image types that are supported 
by ImageBrowser?

Check the supported images (p.0-1).

Installation failed.

Software does not work.

Could not display images with ImageBrowser.

Uninstalling the Software
The following explanation uses the procedures for uninstalling the ImageBrowser as an 
example for uninstalling other programs as well.

Log into the account used when installation was performed.

Before starting the software uninstallation, quit all programs you are using and disconnect 
the dedicated cable from your computer.
When you have moved the folders and the software to be deleted to the Trash, select the 
[Finder] menu  [Empty Trash] and empty the Trash. You cannot reinstall the software until 
you have emptied the Trash.

1 Display the folder in which the software is saved.

Open the [Canon Utilities] folder.

2 Drag the [ImageBrowser] folder to the Trash.

3 Select the [Finder] menu on the desktop  [Empty Trash].

The software is deleted.

When uninstallation ends, restart your computer.

You cannot retrieve data that you have emptied into the Trash and deleted, so be 
particularly careful when deleting data.
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B
Browser Window ......................................  1-2

C
Changing the Display Order of the 
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Conventing and Saving JPEG Images .....  2-5

D
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E
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Printing Images
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RAW Image Task Image Quality Adjustment 
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Searching Images...................................  1-10

Selecting the Image.................... 1-4, 1-5, 1-6

Selecting the Image Display Mode...........  1-4

Sending an Image by E-mail ....................  4-2

Setting the Information to be displayed with 

the Image..................................................  1-9
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