Epson Expression® 10000XL

Unpack Your Scanner

1 Remove everything from the box.

Scanner Adobe® MonacoEZcolor®

Software Photoshop® CD-ROM
CD-ROM Elements
CD-ROM

If you have the Photo version of the scanner, the following items are
also included.

Transparency Transparency
unit guide

LaserSoft Imaging™
SilverFast® Ai 6

Film holders CD-ROM

(two of each type)

2 Remove all the tape and packing material inside and around the

duct.
\ pro

~

J

Install the Software

Wait! You must install your software before connecting the scanner to

your computer. The installation may take several minutes. Be sure to close

all open programs and turn off any virus protection programs.

EPSON Scan works with Windows® Vista]” XP, and 2000, and Macintosh®
0OS X 10.2.x, 10.3.9 to 10.4.x. Follow the steps in the section for your
operating system.

Windows

1 Insert the Scanner Software CD-ROM in your CD-ROM or DVD drive.

With Windows Vista, if you see the AutoPlay window, click Run
Epsetup.exe. When you see the User Account Control screen, click
Continue.

2 Read the license agreement and click Agree. The Software Installation

screen appears.

Epson Expression 10000XL

This CD-ROM has all the software and information you need for scanning.
Click the Install button to get started.

EPSON Scan

ABBYY FineReader Sprint

Reference Guide

If you need to reinstall individual items, click Custom.

EPSON custom | | install Exit
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Click the Install button.
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the CD-ROM.

When you see a message that installation is complete, click Exit.

Follow the on-screen instructions to register your scanner, then remove

If you want to use any of the bonus software included with your scanner,
insert the CD-ROM for the software you want to install, and follow the
on-screen instructions. Some software may not be compatible with

Windows Vista.

Macintosh 0S X

1 Insert the Scanner Software CD-ROM in your CD-ROM or DVD drive.

2 Double-click the Q?j Epson CD-ROM icon on the desktop.

3 Double-click the Epson icon.

4 Read the license agreement and click Agree.

Epson Expression 10000XL

Click the Install button to get started.

EPSON Scan
ABBYY FineReader Sprint

Reference Guide

EPSON

This CD-ROM has all the software and information you need for scanning.

If you need to reinstall individual items, click Custom.

Custom Install Exit

5 When you see this screen, click the Install button.

6 Enter your name and password, if required, then click OK. Read the
license agreement and click Accept.

7 When you see this screen, click Install.

K\OB

EPSON Scan Installer

Easy Install | :]

Click the Install button to install
» Easy Install

Disk space available : » 458
— Install Location

Approsimate disk space needed : 47, 712K

i J items will be installed on the disk “Test”

f—

—
( Quit )

8  When the installation is done, click Quit.

9 When you see a message that installation is complete, click Exit.

10
the CD-ROM.

Follow the on-screen instructions to register your scanner, then remove

If you want to use any of the bonus software included with your scanner,
insert the CD-ROM for the software you want to install, and follow the

on-screen instructions.




9 Install the Transparency A

Unit

If you have the Photo version of the scanner, you need to install the
transparency unit.

1 Fully open the scanner’s document cover, then lift it straight up.

2 Lower the transparency unit onto the scanner, so that the pins fit into
the holes as shown.

3  Use a coin to turn the transportation lock to the Unlock position.

Lock

4  Close the transparency unit.

5  Connect the transparency unit cable to the scanner’s OPTION port, then
tighten its screws.




EPSON

EXCEED YOUR VISION

-
O Connect the Scanner

Note: If you are installing the optional Network Image Express card, see the
instructions in the User’s Guide.

1 Connect the scanner to your computer.

If you'’re using USB . ..

Plug the square end of the USB cable into the scanner’s
USB port. Then plug the flat end into any available USB port
on your computer or USB hub.

If you’re using IEEE 1394 (FireWire®) ...

Plug one end of the IEEE 1394 cable (not included) into the scanner’s
IEEE 1394 port. Then plug the other end into the IEEE 1394 port on
your computer.

2  Slide the transportation lock (the tab over the AC connector) up to the
Unlock position.

3 Plug the scanner’s power cord into the AC connector. Then plug the
other end into a grounded electrical outlet.

4 Press the O power button on the front of the scanner to turn it on. The
green Ready light blinks for about 30 seconds during initialization, and
then stays on when the scanner is ready to use.

Power button .

Caution: If you turn off the scanner, wait at least 10 seconds before turning
it back on.

\_ Y,
Turn over. « « « « >




Getting the Most from
Your Scanner

Your scanner includes various features that enable you to create
professional, high-quality scans. It also includes bonus software such as
Adobe Photoshop Elements and ABBYY FineReader Sprint (described in
your User’s Guide), MonacoEZcolor (see below), and LaserSoft Imaging
Silverfast (Photo version of the scanner only).

Note: For detailed instructions, see the electronic manual for each software
application. The SilverFast CD-ROM also contains useful QuickTime®
tutorials. Some software may not be compatible with Windows Vista.

(Managing Color

MonacoEZcolor

B I VQ P b e
——

You can use MonacoEZcolor to calibrate your scanner and ensure that
printouts of scanned images closely match the originals. In this example, a
color profile is created for scanning reflective (paper) documents. If you are
planning to work with positive film or slides, you will also have to create a
profile for scanning transparencies.

Note: You can also use MonacoEZcolor to create profiles for your printer,
monitor, and digital camera. For details, see the on-screen guide included
with the software.

First, scan the target image using EPSON Scan:

1 Turn on your scanner, then place the reflective target included with
MonacoEZcolor face-down on the scanner glass. (Use the larger, 5X7
color chart as the target.) Put it in the upper-left corner of the glass, as
shown.

2  Open EPSON Scan.

3  Select Professional as the Mode at the top of Mode:
the screen. Then choose these settings: Prafessional Mode =
Home Mode

i d
e Document Type: Reflective

Auto Exposure Type: Photo

Image Type: 48-bit Color

Resolution: 200 dpi

4  Click the Configuration button at the bottom of the screen, click the
Color tab, select No color correction, and then click OK.

5  Click the Preview button to prescan your image.

6 Drawa marquee around the target image so it looks like this.

7  Click Scan, then save your image as a TIFF file.

\_ continue > )




Next, load the scanned image into MonacoEZcolor:

1 Open MonacoEZcolor, then click ) )
Create Input Profile. t‘@ Jecsazmcncam,

2  Click the > arrow button until you see the “Input the target” screen.
Then click the Load an Image button to import your scanned image.
Check it against the example images to verify that it looks correct.

3  Continue with the instructions on the screen to select the correct
reference file and give your profile a name—for example, “10000 refl”
to indicate that it’s for scanning reflective images with this scanner.

Now you are ready to scan a photo using your new color profile. In this
example, a photo is scanned into Adobe Photoshop Elements. (You can
install Photoshop Elements from the CD-ROM included with your scanner.)

1 Place your photo on the scanner, then open Photoshop Elements.
2  Click File > Import > EPSON Expression 10000XL.

3 Select 24-bit Color as the Image Type (Photoshop Elements does not
support 48-bit color). Then select any other settings appropriate for
your image.

4 Click the Configuration button, click the Color tab, and then click
ICM (for Windows) or ColorSync (for Macintosh).

!“- Configuration x|

Presview  Calar |Dther|

" Color Contral

¥ | Continuous auto exposure

Dizplay Gamma: I 1.8 ﬂ

Source [Scanner]: I 10000 refl.icm

L L

Target: IAdobe RGE

[ Display preview using moritor compensation

= Mo Color Correction

oK I Cancel Help

5 For the Source, select the name of the profile you created for your
scanner. For the Target, select a working space that has a wide color
gamut, such as Adobe RGB, and then click OK.

6  Click the Preview button to prescan your image. Marquee-select just
the area of the image you want to scan.

7 Click the %] Auto Adjust button to apply your color profile. (The button
is located near the bottom of the main EPSON Scan screen; you may
have to scroll down to see it.) Then click Scan.

8 When scanning completes, close EPSON Scan to view your scanned
image in Photoshop Elements.

Note: The target profile you selected is embedded in the scanned
image.

9 In Photoshop Elements, click Edit > Color Settings > Full color
management, then click OK.

10 Click File > Print. Click the Show More Options box. Select Same as
source to use Adobe RGB as your Print Space profile.

Note: If you have ICC profiles for your printer (including the specific
print settings and type of paper you plan to use), you can select the
appropriate printer profile instead.

Now you are ready to print your scanned image. Make sure your printer’s
color management settings are turned off in your printer software before
you begin. If you’re using an ICC profile for the printer, be sure to select the
same printer settings and load the paper specified in the profile.




Enhancing Your
Photos

EPSON Scan includes various
filters to improve your photos,
including Color Restoration and
Dust Removal. For details on
using these features, see your
User’s Guide.

Before and after Color Restoration

Before and after Dust Removal

Original photo

- )

KOptionaI Equipment

Use these accessories to increase the versatility and productivity of your
scanner.

Transparency unit (B12B813362)

Lets you scan slides, filmstrips, and
negatives in a variety of formats. Included
with the Photo version of the scanner.

Automatic document feeder (B813212)
Lets you scan multipage documents,
single- or double-sided. Useful for scanning
text for editing.

Network Image Express interface card
(B12B808393)

Connects the scanner to your network,
making it accessible to multiple users.

You can purchase supplies and accessories from an Epson authorized
reseller. To find the nearest reseller, call 1-800-GO-EPSON (1-800-463-7766).
Or you can purchase online at www.epsonstore.com (U.S. sales) or
www.epson.ca (Canadian sales).
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Problems?

If your problem is listed here, try these suggestions.

The New Hardware Wizard If you have not yet installed
appears on your screen. the software, click Cancel and

disconnect the scanner. Follow the
steps on the other side of this sheet.

The bonus software Contact the software vendors listed
included with your on the right for Windows Vista
scanner doesn’t work with support information.

Windows Vista

You see a message about Click the Xin the corner of the

a HI-SPEED USB device in message to close it. Your scanner will
Windows XP. work correctly.

You see an error message Make sure the scanner is plugged
when you try to scan, or into your computer, connected to a
the scanner doesn’t scan. power source, and turned on. If you

just turned on the scanner, wait until
the Ready light stops blinking and
remains on.

If you’re using a USB hub, try
connecting the scanner directly
to one of the USB ports on your
computer.




Questions?

User’s Guide

See your User’s Guide to get more information about using
your scanner software, enhancing image quality, scanning
film, and installing optional equipment. You’ll also find
troubleshooting and maintenance instructions.

Epson Expression’ 10000XL
User's Guide

Electronic Reference Guide

To open the guide, double-click the Expression 10000XL Reference Guide
icon on your desktop. The guide contains additional information about using
your scanner.

On-screen Help for EPSON Scan and bonus software

Click the Help button or question mark that appears on the screen when
you’re using EPSON Scan or any of the bonus software that came with
your scanner.

Epson Technical Support

¢ Internet Support
Visit Epson’s support website at epson.com/support and select your
product for solutions to common problems. You can download drivers and
documentation, get FAQs and troubleshooting advice, or e-mail Epson
with your questions.

¢ To Speak to a Support Representative
Dial (562) 276-4382 (U.S.) or (905) 709-3839 (Canada), 6 Am to 6 Pm, Pacific
Time, Monday through Friday. Toll or long distance charges may apply.

Before you call, please have the following information ready:
¢ Product name (Epson Expression 10000XL)
¢ Product serial number (located on the back of scanner)
¢ Proof of purchase (such as a store receipt) and date of purchase
e Computer configuration
e Description of the problem

Software Technical Support

Software

Telephone and Fax*

Online and E-mail

EPSON Scan

U.S.: (662) 276-4382
Canada: (905) 709-3839
6:00 Am to 6:00 pm, Pacific
Time, Monday through
Friday

epson.com/support

ABBYY FineReader
Sprint

(510) 226-6717

9:00 Am to 6:00 pm, Pacific
Time, Monday through
Friday

Fax: (510) 226-6069

www.abbyyusa.com
support@abbyyusa.com

Adobe Photoshop
Elements

(206) 675-6126

6:00 Am to 5:00 pm, Pacific
Time, Monday through
Friday (pay support)

www.adobe.com/support
techdocs@adobe.com

Monaco Systems
MonacoEZcolor

(978) 749-9944

9:00 Am to 5:00 pm, Eastern
Time, Monday through
Friday

www.monacosys.com/
support.html
support@monacosys.com

LaserSoft Imaging
SilverFast (Photo
version of the
scanner only)

(941) 383-7496

9:00 Am to 5:30 pm, Eastern
Time, Monday through
Friday (pay support)

Fax: (941) 387-7574

www.SilverFast.com
support@SilverFast.com

* Toll or long distance charges may apply.
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Epson is a registered trademark and Exceed Your Vision is a trademark of Seiko Epson
Corporation. Expression is a registered trademark of Epson America, Inc.

General Notice: Other product names are for identification purposes only and may be
trademarks of their respective owners. Epson disclaims any and all rights in those marks.
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