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Welcome to Photo Essentials 4.

onOne Photo Essentials is a collection of 5 tools that will help you get the most out of
Photoshop Elements. Essentials offers an even greater selection of exciting one- click
photo effects, edges, frames and adornments, and extends the capabilities of
Photoshop Elements by making tough to mask subjects easier to remove from
backgrounds and by maintaining image quality when making enlargements from small
files.

Make It Better: Turn your snapshots into professional images. Automatically fix
brightness, contrast, color and sharpness.

Cut It Out: Love the subject but not the background? Paint it away with the
magic brush and slide in a new one.

Make It Cool:  Easily add cool effects to any image. Includes dozens of effects
that will give your photo the professional look.

Frame It: For that perfect finishing touch to your photos. Add one or more
frames to your photo.

Enlarge It:  Get sharp, poster sized prints out of your photos no matter how
small they might be.

Looking for Information? 

If you're unable to find what you're looking for in this help system, try these alternative
resources, or contact our customer support department.

Most popular pages

Welcome
Additional Resources
Contacting onOne Software
Installation
Using this Help System
Getting Started
System Requirements
Opening a Module
Licensing
Installation
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Home > Welcome > Using this Help System

Using this Help System

The user guide for Photo Essentials is presented in html and is readable in most web browsers. When you access the user guide from the help menu it will appear
in your default web browser.

On the left side you will see a table of contents that makes it easy to find the section you are looking for. The table of contents are hyperlinks that will take you
to that section when you click on any of them. The main body of the page will show you the content you have requested. Use the scroll-bar at the right to scroll
down for additional content. You may see additional hyperlinks in the body text. They will be blue and underlined. Clicking on one of these hyperlinks will take
you to more relevant information.

You use the same forward and back buttons in your browser to navigate this user guide as you would a regular web page. You can even bookmark pages so
you can find them quickly in the future.

If you don't see what you are looking for in the table of contents, try the search field. You can type in what you are looking for and an index of pages will be
created automatically that contain your search term.

Printing the Help System
There is also a pdf version of this user guide located here. Using the free Adobe Acrobat Reader software from Adobe you can view and print this. You can also
copy the pdf version to most ebook readers.

 

See also

Additional Resources
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Home > Welcome > Additional Resources

Additional Resources

Knowledgebase

  Search the knowledgebase for common bugs, tips & tricks, and compatibility issues with other software.

Video Tutorials

  Check the online video tutorials.

Technical Support

  Contact technical support by filing out a request form.

   

 

Home > Welcome > Contacting onOne Software

Contacting onOne Software

onOne Software, Inc.
15333 SW Sequoia Parkway Suite 150 
Portland, OR 97224

Phone Main: 503-968-1468
Fax: 503-968-1469

http://www.onOnesoftware.com

For Technical Support please visit: 
http://www.onOnesoftware.com/support

Sales 
For sales please call 1-888-968-1468

 

See also

Using this Help System
Additional Resources

© 2011 onOne Software, Inc. All rights reserved. onOne Software is a registered trademark of onOne Software, Inc. The onOne Software logo is a trademark
of onOne Software, Inc. Adobe, Photoshop, Photoshop Elements, Photoshop Lightroom, Flash and Acrobat are trademarks of Adobe Systems, Incorporated.
Mac OSX, the Mac logo and Aperture are trademarks of Apple, Inc., registered in the U.S. and other countries. Microsoft, Windows, Windows XP, Windows
Vista and .NET are registered trademarks of Microsoft Corporation. All other trademarks are the property of their respective owners.
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Home > Installation

Articles in this section

 

 

Home > Installation > System Requirements

System Requirements

Macintosh

Mac OS X 10.5, 10.6, 10.7 (current maintenance releases)

2 GHz of faster Intel Core 2 Duo processor or better (no PowerPC)

2 GB RAM or higher

1.5GB of available hard disk space for plug-in, documentation, and frames

DVD drive for installation from disk

OpenGL 2.0 capable video card with 256MB dedicated VRAM at 1024x768 or higher

Adobe Photoshop Elements 8 or higher

Adobe Flash Player 10 or higher

Internet connection for activation, update checking and tutorial movies

Administrative privileges for installation

Windows

Windows XP, Vista, 7 (current maintenance releases)

2 GHz of faster Intel Core 2 Duo processor or better

2 GB RAM or higher

1.5GB of available hard disk space for plug-in, documentation, and frames

DVD drive for installation from disk

OpenGL 2.0 capable video card with 256MB dedicated VRAM at 1024x768 or higher

Adobe Photoshop Elements 8 or higher

Adobe Flash Player 10 or higher

Internet connection for activation, update checking and tutorial movies

Administrative privileges for installation

Microsoft .NET 2.0 framework or higher (installed automatically if missing)

 

 

Home > Installation > Installation

Installation

To install Photo Essentials, double-click the installer. You may have downloaded it from the onOne Software web site or if you have the boxed version you can
find it on the provided DVD.

Macintosh

The default installation installs all necessary files into all supported versions of Photoshop Elements found during the installation process.

If the selected parent application contains a previous version of Photo Essentials, it will be replaced.

The Photo Essentials plug-ins will be installed in the Plug-Ins folder inside the Photoshop Elements application folder. If you have purchased Elements
through the Mac App Store, the plug-ins will be installed inside the Elements application bundle.

The Photo Essentials content and databases are installed into the general Application Support folder: /Library/Application Support/onOne Software/.

All other required files and documentation are installed in the Photo Essentials folder in the Applications folder.

Windows 

Photo Essentials will list all available versions of Photoshop Elements when the installer is run. Select which version you wish Photo Essentials to be

3 . Installation
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installed into.

The installer will install in to one version of Photoshop Elements at a time. If you wish to install Photo Essentials into multiple versions, simply run the
installer a second time.

If the selected parent application contains a previous version of Photo Essentials, it will be replaced.

The Photo Essentials plug-in is installed in the Plug-Ins folder inside the Photoshop Elements application folder.

The Frame It content and databases are installed into the shared AppData folder

All other required files and documentation are installed in the Photo Essentials directory in Program Files. 

See also

System Requirements
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Home > Installation > Uninstalling

Uninstalling

To uninstall Photo Essentials follow these instructions. 

Windows 

1. Quit Photoshop Elements.

2. Click on the start menu and select Control Panel.

3. Double-click on Add/Remove programs (Windows XP) or Programs and Features (Windows Vista or 7)

4. Select Photo Essentials 4 and click remove. 

Macintosh

1. Quit Photoshop Elements

2. Navigate to the Plug-Ins folder of your host applications. For example Applications/Adobe Photoshop Elements 9/Plug-Ins

3. Locate the Photo Essentials 4 folder and move it to the trash

4. Move the Photo Essentials 4 support files and frames located at Library/Application Support/onOne Software/Photo Essentials 4 to the trash

5. Navigate to the Applications folder and move the Photo Essentials 4 folder to the trash

See also

System Requirements
Installation
Licensing
 

Home > Installation > Licensing

Licensing

Photo Essentials must be licensed to operate. When you install Photo Essentials it will prompt you to license it. Simply click on the license button and enter your
license code. Your license code can be found in your order confirmation email if you purchased Photo Essentials electronically or on a sticker on the information
card in the boxed version. Your license code allows you to install Photo Essentials on two computers. 

There is a 30 day trial version available at the onOne Software website. This allows potential customers to test drive the software prior to purchase. Trial users
who purchase the licensed version will need to reinstall Photo Essentials using the licensed version installer.

If you lose your license code or have other license issues please contact onOne customer service at 888-968-1468 or visit the support section of the onOne
software website http://www.ononesoftware.com/support. 

It is important to register your copy of Photo Essentials so we can provide you with the best possible service. Registered  users of Photo Essentials are eligible
for technical support, information regarding new versions and products, discounts and special offers on new products.

See also

System Requirements
Installation
Uninstalling
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Supported File Types Opening a Module

 

Home > Getting Started

Getting Started

This getting started section will give you only the basics of using Photo Essentials 4. If you have never used Photo Essentials before this is a good place to start.
You might also try watching the getting started video tutorials. For detailed information on steps and controls mentioned in the getting started section see the
Using It section inside each modules section instead.

Articles in this section

 

Home > Getting Started > Supported File Types

Supported File Types

Photo Essentials supports 8 and 16 bit RGB images. This means Photo Essentials will support the majority of image types used by photographers including
camera raw files. Photo Essentials functions on the information provided from the target layer, this is the layer selected in the layers palette in Photoshop
Elements. The target layer must be a standard pixel holding layer. Photo Essentials does not support text layers, smart object layers or adjustment layers.
Photo Essentials does support empty layers so you can always create an empty layer above a smart object or other layer to add Photo Essentials to your
image. 

Check the Using It section for each module for more details on selecting your target layer and controlling how each module will apply its results.

Keep in mind that Photoshop Elements does not support layered 16 bit images. This means you cannot use Cut It Out on 16 bit images or apply your results to a
new layer on 16 bit images using the the other modules.

See also

Opening a Module
 

Home > Getting Started > Opening a Module

Opening a Module

 Opening a Module in Photoshop Elements

1. When you wish to use a module you need to open an image first.

2. When you have the image you would like to work on be sure to select the layer that you would like to apply your
results to or above.

3. Then go to the floating Photo Essentials palette and select a module.

 

 

 

You can also access the modules from the File > Automation Tools menu for Make It Better, Make It Cool, Frame It and Enlarge It. Cut It
Out can be accessed from the Filter menu.

If you have closed the Photo Essentials palette you can re-open it from the File > Automation Tools menu.

Cut it Out only functions on layers with transparency. If your target layer is a flattened Background layer it will not work. Convert the
Background layer into a normal layer first.

  

See also
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Welcome to onOne Software Make It Better

If you have ever been to the eye doctor you already know how to use Make It Better. Simply compare color, contrast and
brightness adjustments side-by-side and pick the best looking results to adjust your image.

New technology corrects the brightness and contrast instantly, bringing all the detail alive, even images that you
would consider too dark.

Rather than cryptic sliders, you simply answer a series of visual questions to pick the best settings.

Make professional image adjustments without the need to understand the complex image controls of Photoshop
Elements.

Looking for Information?
 
If you're unable to find what you're looking for in this help system, try these alternative resources, or contact our customer
support department.

Most popular pages

Welcome
Additional Resources
Contacting onOne Software
Installation
Using this Help System
Getting Started
System Requirements
Opening a Module
Licensing
Installation
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If you have never used Make It Better before this is a good place to start. You might also try watching the getting started video tutorial. For detailed
information on steps and controls mentioned in the getting started section see the Using Make It Better section instead.

Wizard Panel

The heart of Make It Better is the Wizard, shown above. The Wizard works like an eye exam by displaying a series of side-by-side preview images with different
options applied to each preview. All you do is choose the better preview of each pair by clicking on the image of your choice. Continue choosing the better
preview until all steps are complete.

Articles in this section
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When to use Make It Better
Make It Better is designed to correct your dynamic range, color and basic sharpness of your image. In short it is to be used to optimize, or make your image look
like it did in real life. This process is generally done very early in your workflow process and should happen before any special effects or image resizing takes
place. 

 

See also

Supported File Types
Opening Make It Better
User Interface
Navigating the Preview
 

Home > Make It Better > Getting Started > Supported File Types

Supported File Types
Make It Better supports any 8 or 16 bit RGB file that can be opened by Adobe® Photoshop® Elements. This includes Jpeg, PSD and TIF as well as Raw files
from digital cameras and many other formats. If you routinely work in Grayscale or CMYK, simply convert your image RGB before using Make It Better.

By default, Make It Better functions on a copy of the current layer. That means it will create a new layer above your target layer that contains all of the
information in layer below it. In the preferenes you can also select the option to have Make It Better only work on a the target layer. This is needed if you are
working on 16-bit image, as Photoshop Elements does not support layered 16-bit images.  This mode is intended for advanced users. 

Make It Better works on any pixel containing layer. This does not include adjustment layers or text layers. It does support selections made in Photoshop
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Elements.
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Opening Make It Better

 Opening Make It Better in Photoshop Elements

 

1. When you use Make It Better inside of Photoshop Elements you need to open an image first.

2. When you have the image you would like to work on be sure to select the layer that you would like to start with.

3. Then go to the Essentials palette and select Make It Better.

Note: You can also access Make It Better from the File > Automation Tools menu.

 

When you open Make It Better you will be presented with a Welcome dialog asking you to select
from two options. These options will tune the next steps in the Wizard for your image.

1. Images with People: If your image is a portrait, family or other images that contains
dominant faces select this option.

2. Images without People: If your image is a landscape or other image without faces in it
select this option.
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User Interface
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A - Preview Window: Shows two different options to pick from.
B - Wizard Step: Shows which step you are in during the wizard process. You can use the back arrow to go back a step if needed.
C - Step Instructions: Give you an overview of how to adjust the current step and what to look for in making your decision.
D - Step Control: Each step may have an options slider or other control that you can adjust to decrease or increase the difference between the left and right
preview images.
E - More Info button: Pressing this will open a floating palette with more detailed instructions for each step in the wizard.
F - Find More Online...: Opens a web browser and navigates to a product specific instruction page.
G - Hand (Pan) Tool: Select this tool to move the image within the preview window.
H - Zoom (Magnify) Tool: Select this tool to change the size of the image in the preview window.
J - Cancel Button: Press this button to cancel Make It Better and return to the host application.
K - Apply Button: Press this button to apply the current stack to your image and return to the host.

See also
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Navigating the Preview
Make It Better provides a number of easy ways to navigate and view your image in the Preview window. 

 Hand Tool
 

The Hand tool is used to drag the image within the Preview window, whenever the image size is larger than the viewable area. 

To pan (scroll) in the Preview screen: 

Select the Hand tool and drag the image until you locate the area you wish to view. 

With any other tool selected press Spacebar while you drag the image in the window.

 

Tip: Hold down the spacebar temporarily to activate the Hand tool no matter what tool is currently selected

Tip: Double-click the Hand tool in the Toolbar to set the image to a magnification that fits completely in the current window size.

Zoom Tool 
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The Zoom tool changes the magnification of the image in the Preview screen from 1% to 1600%. 

With the Zoom tool selected:

Click in the Preview window to zoom in and center the image at the location clicked.

Click and drag in the Preview screen to draw a rectangular marquee—the screen fills with the area within the marquee when you release the mouse.

Double-click in the Preview screen to set the Preview screen to 100% magnification.

Hold the Option key (Mac) or Alt key (Win) and click to zoom out (cursor changes to a minus sign).

 

 Tip: Double-click the Zoom tool in the Toolbar to set the image to 1:1 or 100% magnification, showing every pixel. This is best when adjusting
textures and for examining small details.

See also
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Better Images, Step-by-Step

    

    

Make It Better 3 is a patented color correction system that quickly and easily fixes an image’s dynamic range, exposure, and color balance. Color is by far the
most difficult and important aspect of the correction process. The Wizard will dramatically speed up the correction process. Like an eye exam, your response to
each step determines the direction of all subsequent steps. The first step is used to set dynamic range. Step two offers automatic color correction and step
three adjusts the brightness. The following steps determine a color correction. More steps are required in the color section due to the complexity of color
balance. Finally you have the option to add sharpness to your image. Here’s our best advice for making appropriate choices for each step: 

Relax and have fun, Make It Better will do most of the work for you.

Don’t over­analyze. Your first impression is usually your best choice.

Choose vibrant, pleasing colors. A flat, dull appearance is usually a bad sign.

Consider the overall appearance first, and then check important areas like a face, or an area that should be a neutral gray.

Move the slider up and down to help decide which preview is better

The steps you take through the Wizard will vary depending on whether your image has people in it or not. It will also vary if you use the automatic color option
versus the step wise process. Below is brief flow chart explaining the different wizard paths. It may look complicated but you don't need to remember it, it will
take you down the right path every time based on your selections. 
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Preferences
The Make It Better preferences control many important aspects of the software. Preferences are persistent, like a switch and maintain their settings until you
change them. You can access the Preferences from the Photoshop menu on a Mac OS X system or the Edit menu on a Windows system.

Apply Make It Better to:
The Apply Make It Better to options controls what layer information is sent to Make It Better for processing. The options are a copy of the current layer or the
current layer.

Option When to Use

Copy of Current Layer:
Creates a copy of the current layer and returns the results of Make It Better to
that layer, placed above the original target layer. This option will duplicate an
existing layer mask.

Use this option if want to maintain your original layer with no changes to
it. This is the default setting.
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Photoshop (Mac OSX) File Edit View Window Help

Current Layer: Applies the results of Make It Better directly to the image layer
itself.

 Use this option if you are working on a 16-bit image or if you want to
keep your image flattened. You can always undo Make It Better if you
don't like its results.

 

Preferences will take affect until the next time you open Make It Better. 

See also

Getting Started
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Menus
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Menus
Pages in this Section
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Photoshop (Mac OSX)

About Make It Better...: Opens the Make It Better about box. This dialog contains your
serial number, version number and information on contacting onOne Software for support.

Make It Better Preferences...: Opens the preferences dialog.

 

 

 Tip: On Windows, the preferences can be found in the Edit menu, the About Box can be found in the Help menu.

See also

File
Edit
View
Window
Help
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File
Close: Cancels Make It Better and returns back to the host application with no changes.

Apply: Applies the current effect Stack and options to your image and returns to the host application.

 

See also
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Edit
Undo: Reverses the last user action

Redo: Reapplies the last user action if it has been undone. 

Copy: Copies the current text into the clipboard.

Cut: Cuts the current text into the clipboard.

Paste: Pastes the content of the clipboard.

Reset All: Resets all the floating palette controls back to their default settings.

Preferences (Windows Only): Opens the Make It Better preferences dialog.  

See also
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Help
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View

Zoom In: Zooms the preview window in one increment. This will make the preview image larger.

Zoom Out: Zooms the preview window out one increment. This will make the preview images smaller.

Fit to Screen: This sets the preview image so that the entire image is on screen at once. Think of this as an
overview of the entire image. This is the setting you will use most of the time.

Actual Pixels: This sets the preview image so that it zooms to actual pixels or 1:1 also called 100%. This
setting allows you to see every pixel in the image. This is useful when making precision adjustments.

Preview: Toggles the preview of the after pane on/off to show the original. Useful when working in Single
Image view mode.

 

See also

Photoshop (Mac OSX)
File
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Window
Show Welcome...: Opens the Welcome Dialog which shows basic step-by-step instructions for using Make It Better.

 

See also
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Help
Search: Not used, Mac OSX only

Make It Better Help...: Opens this html help in your default web browser.

Find Tutorials Online...: Opens a web browser and navigates to the
tutorials section of the onOne website.

Check for  Updates...: Checks with the onOne update server to see if you
are running the current version. If there is a newer version you will be notified
and be walked through the update process.

Activate/Deactivate: Opens the activation dialog. These are used to
deactivate your software for moving it to another computer or for a return.

About Make It Better (Windows Only): Opens the about box with the
version number and license code displayed.

 

See also

Photoshop (Mac OSX)
File
Edit
View
Window
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Welcome to Cut It Out 

Welcome to Cut It Out, your answer to painting away the background so you can easily replace it. Using advanced color
matching and decontamination technology, Cut It Out helps you create flawless composites (putting parts from multiple
images together) from the most difficult images. Cut It Out gives you better control than ever before when it comes to
removing backgrounds while maintaining see-through areas like hair and glass.

What is Masking?

Masking is the process of selecting and then erasing parts of an image. Typically, you select parts of the image you want to
keep and then erase the areas you want to drop. You can then composite the image with a second image. For example, in
the image on the right, you might want to erase the solid background and composite the woman with an office or library. To
mask an image in Photoshop Elements, you use a selection tool to isolate the part of the image you want to keep, and erase
the rest. Sounds easy enough, but in reality, it’s not. Images with busy backgrounds are extremely difficult to mask cleanly.
Removing everything but your target is often very time consuming and you are still left with “edge spill” — bits of background
color that can create a halo effect around the edge.

Cut It Out’s varied toolset and unique color matching technology let you zero in on the areas you want to keep and the
areas you want to drop. Color decontamination helps prevent edge spill and the cleanup tools lets you touch up any
remaining trouble spots. Cut It Out has the technology and tools you need to create flawless masks.

Why Do I Need Cut It Out?

In the simplest terms, Cut It Out saves time, money and aggravation. Masks that can take hours to create properly in
Photoshop Elements alone come down to minutes with Cut It Out, with perfect edges, no stray pixels, no haloes of erased
backgrounds to get in the way.

Looking for Information? 
If you're unable to find what you're looking for in this help system, try these alternative resources, or contact our customer
support department.

Most popular pages
Welcome
Additional Resources
Contacting onOne Software
Installation
Using this Help System
Getting Started
System Requirements
Opening a Module
Licensing
Installation
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Getting Started with Cut It Out

This getting started section will give you only the basics of using Cut It Out. If you have never used Cut It Out before this is a good place to start. You might
also try watching the getting started video tutorial. For detailed information on steps and controls mentioned in the getting started section see the Using Cut It
Out section instead.

Articles in this section

When to use Cut It Out
Supported File Types
Opening Cut It Out
User Interface
Navigating the Preview
Preview Modes
Finding More Help

 

When to use Cut It Out
Cut It Out is generally used in the middle of our workflow. It is used after your image is color and contrast adjusted. Making sure the image is optimized before
using Cut It Out will greatly improve your results.

Cut It Out is based on color. You select colors you want to keep and colors you want to remove and then paint away the colors you don't want. It is important
that there is a color contrast between your subject and the background. If your subject and background are similar colors, Cut It Out will have a difficult time
giving you good results.

 

See also
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Supported File Types
Cut It Out supports any 8 RGB file that can be opened by Adobe® Photoshop Elements®. This includes Jpeg, PSD and TIF as well as Raw files from digital
cameras and many other formats. If you routinely work in Grayscale or CMYK, simply convert your image RGB before using Cut It Out.

Cut It Out works by painting away pixels on your target layer to reveal any layers you place under it. It is good practice to make a back-up copy of your target
layer before opening Cut It Out so you always have an original to use for reference in the future. 

Cut It Out requires that your image be layered. If you have opened an image from a scanner or digital camera it is most likely a flattened image. You can tell this
if the layers palette only shows a single layer, labled Background in italics. To use this type of image you need to convert it to a layered file by:

1. Duplicating the background layer or,

2. Converting the background to a layer by double-clicking it.

See also
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Opening Cut It Out

17 . Cut It Out

Essentials 4 User Guide

#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Welcome
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Functions
http://www.ononesoftware.com/tutorials
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:types_of_design_elements
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Function_1
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Function_2
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:library_interface
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:panning
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:preview_modes
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:finding_more_help
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Function_1
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Function_2
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:library_interface
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:panning
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:preview_modes
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:finding_more_help
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Welcome
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Functions
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Function_1
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:types_of_design_elements
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Function_2
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:library_interface
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:panning
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:preview_modes
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:finding_more_help
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Welcome
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Functions
#_Anchor_Cut_It_Out_User_Guide_xx_Cut%20It%20Out%20User%20Guide:Basic_Function_2


 Opening Cut It Out in Photoshop Elements

1. When you use Cut It Out inside of Photoshop Elements you need to open an image first.

2. When you have the image you would like to work on be sure to select the layer that you would like to start with.

3. Then go to the Essentials palette and select Cut It Out.

Note: You can also access Cut It Out from the Filter menu. 

Preparing a Layered File

It is often best to prepare your layered file, including the new background before opening Cut It Out. Follow these steps to prepare your file.

 1. Open the image you wish to use as the new background for your scene. This can be an image you have taken or one you have downloaded from a stock
image website. Make sure your background image is sized to the print or display size you need.

 

 2. Open the image that contains your subject, or the thing you want to cut out. Make sure it is color and contrast adjusted.
 

 3. Use the marquee tool to draw a box selection around our subject. You can also use the select all command if your subject fills the frame. Then use the
Copy command, found in the Edit Menu.

 

 4. Switch images to your background image and use the Paste command found in the Edit Menu. Now you should have your subject on its own layer above
your background. 
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 5. You may need to use the resize handles to scale the new layer to fit the background layer properly.

 

Okay, now that you have created your layered file you are ready to use Cut It Out.

See also
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User Interface
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A - Tool Palette: This is where all the tools for Cut It Out live. This is similar to the tool palette in Photoshop Elements.
B - Preview Window: Shows your image with the masking applied
C - Tool Options Palette: Lists the options for the selected tool
D - Keep Color Palette: Shows the colors you have selected to keep in your image.
E - Drop Color Palette: Shows colors you have selected to remove from your image.
F - Navigator Palette: Shows a birds-eye view of the document. Allows you to zoom and pan the preview image. You can create multiple navigators and each
can use a different view mode.
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Navigating the Preview
Cut It Out provides a number of easy ways to navigate and view your image in the Preview window. 

 Hand Tool
 

The Hand tool is used to drag the image within the Preview window, whenever the image size is larger than the viewable area. 

To pan (scroll) in the Preview screen: 

Select the Hand tool and drag the image until you locate the area you wish to view. 

With any other tool selected press Spacebar while you drag the image in the window.

 

Tip: Hold down the spacebar temporarily to activate the Hand tool no matter what tool is currently selected

Tip: Double-click the Hand tool in the Toolbar to set the image to a magnification that fits completely in the current window size.

Zoom Tool 
 

The Zoom tool changes the magnification of the image in the Preview screen from 1% to 1600%. 

With the Zoom tool selected:

Click in the Preview window to zoom in and center the image at the location clicked.

Click and drag in the Preview screen to draw a rectangular marquee—the screen fills with the area within the marquee when you release the mouse.

Double-click in the Preview screen to set the Preview screen to 100% magnification.

Hold the Option key (Mac) or Alt key (Win) and click to zoom out (cursor changes to a minus sign).

 

 Tip: Double-click the Zoom tool in the Toolbar to set the image to 1:1 or 100% magnification, showing every pixel. This is best when adjusting
textures and for examining small details.

Navigators

The Navigators provide a thumbnail view of your entire image and the ability to zoom in and out of the image. A marquee in the Navigator palette shows the
current area displayed in the main Cut It Out window. You can open multiple navigators in any mask view, such as clean-up, composite, etc.

To open a new Navigator:

• Choose Window > Navigator Window >[Mask View].

See also
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Preview Modes
Cut It Out offers several view modes for comparing your original image to the results. You can select the view mode from the view mode toggle icons at the

bottom left of the screen , or by using the 1-5 keys on your keyboard, or by using the Mode option under the View menu.

 
Original Image: This view displays the original image for comparison with your changes. Original View is available at any
time. Use the keyboard shortcut [~].

 

 
 Solid Color: Displays erased areas as a solid color. The default color is white, but can be changed at any time. To select a
new background color, double-click the Solid View button  to open a standard color picker. Use keyboard shortcut [1].

 

 

Single Layer: Displays erased areas as a grid. Single Layer View is available when masking. Use keyboard shortcut [2].

 

 Mask View: Displays your results as a black and white mask — 100% erased areas in black and 100% kept areas in white.
Mask View is available at any time. Use keyboard shortcut [3].
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  Clean-Up Mask View: Displays 100% kept areas as white, 100% dropped areas as black and transition areas in gray. Use
this mode when absolute precision is required or to find holes in your mask. Cleanup View is available at any time. Use
keyboard shortcut [4].

 

 
 Composite View: Displays the underlying layer through erased areas. Composite view is available whenever the image
being masked has more than one layer and the layer being masked is the upper most layer. This is often the best way to work
as you can see your results in real time. Use keyboard shortcut [5].

See the Opening Cut It Out page to learn how to create a layered file for use in composite view.
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Finding More Help

Tutorial and Tips Palette

  Check the built-in Tutorials and tips palette. It contains tips for the selected tool and even built-in tutorials for some features.

Knowledgebase

  Search the knowledgebase for common bugs, tips & tricks, and compatibility issues with other software.

Video Tutorials

Check the online video tutorials.

Technical Support

  Contact technical support by filing out a request form.

See also
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Basic Use
This first tutorial will describe the ninety percent technique. A proven method that will work with the vast majority of your masking needs. Follow these steps to
get the best results out of Cut It Out.

Before we get started it is important to understand that Cut It Out sees color, not edges. This is what makes it unique in its ability to paint away a background
through semi-transparent areas like hair, smoke or glass. This is important to think about as you work with Cut It Out, for it work well it needs to have a strong
difference between the colors you want to keep and colors you want to drop. Afterall, this is the way Cut It Out works, by selecting keep and drop colors and
then painting away the drop colors to reveal your new background.

For this tutorial you will only be using four of the tools in Cut It Out:

 The Keep eye-
dropper 

Use this tool to select the colors you wish to keep. The selected colors will appear in the keep color palette 

  The Drop eye-
dropper

Use this tool to select the colors you wish to drop. The selected colors will appear in the drop color palette 

  The Magic
Brush

 This tool paints away the drop colors and protects the keep colors

  The Regular
Brush

 This tool paints away anything. It is useful for large areas you do not want at all. It can also be used to paint back in mistakes if you
change the tool mode to restore rather than erase.

To get started, first open your image and prepare as detailed in the Opening Cut It page. This will place your new background behind your subject so you can
see your results as you work. Select the composite view mode from the View > Mode menu. Then follow these instructions:

1. Start by zooming into your image to 200%. You can do this
with the magnify tool or by using the command (Mac) control
(Win) + keyboard shortcut. Then pan the image to an area
where your subject and old background meet. In the image to
the right this is where the hair and old background meet. Select
the Keep eye-dropper tool and click on a few of the colors in the
hair you want to keep. Generally four to five will be plenty.
Focus on getting from highlights to midtones to shadows. Be
careful not to select any of the background colors. You will see
the colors you selected in the keep color palette. 
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 2. Now switch to the Drop eye-dropper tool and repeat the
process but this time select the colors in your old background
that you want to remove. You will see the drop colors in your
drop color palette.

 

3. Now select the Magic Brush tool. Make sure the Tool Options
for it are set to a Transition of 100% (soft) and a Threshold of
0% (less). Also make sure the Use Color Decontamination option
is enabled.

Now start painting over your image. If you need to change the
size of the brush, use the Brush size slider. As you brush you will
see the drop colors disappear and your new background will
appear in their place. 

 

 
Okay, that's the 90% percent technique. Just pick the colors you want to keep, the ones you want to drop and then brush away the drop colors. To complete
your image you may need to create several sets of keep and drop colors. 

You know that it is time to select new colors when the Magic Brush stops working well. 

To create a new set of colors click on the new color set icon in the both the keep and drop color palettes. This will create a new empty set of colors. 

Turn the previous colors off by clicking on the red and green light bulb in the margin of each set. 

Then repeat the color selection process and painting as detailed above in instructions 1-3.

To see the 90% technique in action watch the video tutorials on the onOne Software website.

See also

Getting Started
Using the Pen Tools
Advanced Use
 

Home > Cut It Out > Using the Pen Tools

Using the Pen Tools

The Magic Pen and the Pen tools are useful when you have a hard-edged subject or when the difference between the subject and background becomes
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ambiguous. Pen tools do not care about color, instead they focus on edges. Follow these instructions to use the pen tools.

Using the Magic Pen
The Magic Pen works by detecting edges and tracing them. All you have to do is run the Magic Pen along an edge with the mouse button held down. On both
pen tools you must make a complete selection (return to the starting point). Then select whether you want to remove or restore the selection.

 1. Start by selecting the Magic Pen. Its the pen tool with the magic sparkles.  

 2. Move the pen over the edge of the subject, then click, hold and draw along the edge. The
pen will create a path that snaps to the edge. 

 

 3. Draw all the way around the area you want to select and return to the starting point. The
tool icon will change to have a small circle in it when you are back at the starting point. Click
when you see this circle to complete the selection.

 

 4. Now the cursor will change into a hammer with either a plus or minus symbol, depending on
the tool mode. If you see a minus symbol you will erase when you click. If you see a plus, you
will restore when you click. Click in the area you wish to remove or restore.

 

Using the Pen
Using the Pen is similar to Magic Pen, except it does not trace an edge automatically, it simply draws straight line segments. You still need to create a complete
selection by returning to the starting point. You may mix the Magic Pen and Pen tool in the same selection.

See also

Getting Started
Basic Use
Advanced Use
 

Home > Cut It Out > Advanced Use

Advanced Use
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The advanced section of the Cut It Out help system is presented in Adobe Acrobat PDF format. You may need to install the free Adobe Acrobat Reader to view
it. It can be found at Adobe.com

Click here to open the Advanced section.

See also

Getting Started
Basic Use
Using the Pen Tools
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Welcome to onOne Software Make It Cool

Make It Cool Professional is the fastest and easiest way to add a professional look to your photos in Photoshop Elements.
You get tons of professional-grade photographic effects, all wrapped up in an easy-to-use Photoshop Elements plug-in
making this the fastest and easiest way to make your photos stand out from the crowd.

The key to Make It Cool is its unique ability to provide full-screen previews of an effect on your image before you choose to
apply it. Make It Cool is like Legos® for Photoshop Elements. You can stack multiple effects on top of each other just like you
would filters over a camera lens. You can then control the order of each effect and how they blend together for a truly
unique look. You can even save your effect stacks for future use and share them with your friends who have Make It Cool. 

Includes almost 100 professional effects created by top photographers and Photoshop Hall-of-Famers.

Stack multiple effects to create your own look, then save it as a preset.

NEW Masking Bug and Masking Brush makes selectively placing and blending multiple effects a snap.

The most complete and powerful tool in your Photoshop Elements arsenal.

Looking for Information? 
If you're unable to find what you're looking for in this help system, try these alternative resources, or contact our customer
support department.

Most popular pages
Welcome
Additional Resources
Contacting onOne Software
Installation
Using this Help System
Getting Started
System Requirements
Opening a Module
Licensing
Installation
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Home > Make It Cool > Getting Started

Getting Started

This getting started section will give you only the basics of using Make It Cool. If you have never used Make It Cool before this is a good place to start. You
might also try watching the getting started video tutorial. For detailed information on steps and controls mentioned in the getting started section see the Using
Make It Cool section instead.

Articles in this section

When to use Make It Cool
Supported File Types
Opening Make It Cool
User Interface
Navigating the Preview
Preview Modes
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When to use Make It Cool

The broad range of effects in Make It Cool makes it useful at many steps in the digital workflow. For example the effects in the Image Optimize category may be
used early in the workflow for correcting the color and tone of an image. While effects in many categories are designed for a more artistic effect may be used in
the middle of the process. Finally Make It Cool has several effects designed for sharpening that should be applied as the last step before printing. 
 

See also

Supported File Types
Opening Make It Cool
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Supported File Types

Make It Cool supports any 8 bit RGB file that can be opened by Adobe® Photoshop Elements®. This includes Jpeg, PSD and TIF as well as Raw files from digital
cameras and many other formats. If you routinely work in Grayscale or CMYK, simply convert your image RGB before using Make It Cool.

By default, Make It Cool functions on a merged duplicate layer. That means it will create a new layer above your target layer that contains all of the information
in the layers below it. In the preferenes you can also select the option to have Make It Cool only work on a copy of the current layer. This is designed for use in
page layout like creating album. Make It Cool will always create a new layer (or new document) when it is applied to maintain your original image data. 
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Opening Make It Cool

 Opening Make It Cool in Photoshop Elements

1. When you use Make It Cool inside of Photoshop Elements you need to open an image first.

2. When you have the image you would like to work on be sure to select the layer that you would like to start with.

3. Then go to the Essentials palette and select Make It Cool.

 

 

Note: You can also access Make It Cool from the File > Automation Tools menu. 

See alsoSee also
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User Interface
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A - Before Preview Window: Shows your original image.
B - After Preview Window: Shows your image with the current stack of effects applied.
C - Navigator Pane: Shows a birds-eye view of the document. Allows you to zoom and pane the preview areas.
D - Stack Pane: Shows the current stack of effects, allows you to change effect order and fade.
E - Mini-Library Pane: Shows your favorite effects and presets so you can quickly add them without the main library.
F - Masking Pane: Contains the controls for the masking brush as well as the Photoshop Elements layer masks.
G - Library Mode Toggle: Toggles the Library mode from Search, Categories, Keywords, Presets or None.
H - Library Mode Pane: Currently displaying the Search Mode but changes based on the the Library mode.
J - Library Results Pane: Lists the results of the current search. May contain effects and presets.
K - Library Details Pane: Displays information about the currently selected effect. Includes effect options.
L - Add to Stack & Undo buttons: Use these buttons to add an effect or preset to the stack as well as to undo.
M - Library Preview Pane: Displays a before/after preview of the current effect.
N - Library Preview Toggle: Controls if the Library preview shows the before, after or split-screen view.
P - Library Pane Size Handle: Click and drag this handle to resize the height of the Library Pane.
Q - Find More Online button: Click this button to go the the Make It Cool online portal page containing free presets, tutorials, updates and news.
R - Preview on/off Toggle: Toggles the After preview pane on and off. When working in single image mode you can use this to preview an effect on and off.
S - Preview Mode Toggle: Toggles the preview windows through their different modes, either single image, left/right compare, left/right split, top/bottom
compare and top/bottom split.
T - MaskingBrush Tool: Select this tool to selectively paint an effect in or out.
U - MaskingBug Tool: Select this tool to adjust the MaskingBug
V - Hand (Pan) Tool: Select this tool to move the image within the preview window.
W - Zoom (Magnify) Tool: Select this tool to change the size of the image in the preview window.
X - Cancel Button: Press this button to cancel Make It Cool and return to the host application.
Y - Apply Button: Press this button to apply the current stack to your image and return to the host.

 

 Tip: If you work on a smaller display you can open the close the library with the Command-E (Mac) or Control-E (Win) short-cut. This gives the
preview more room so you can use the Masking Brush.

See also
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Navigating the Preview
Make It Cool provides a number of easy ways to navigate and view your image in the Preview window. 

 Hand Tool
 

The Hand tool is used to drag the image within the Preview window, whenever the image size is larger than the viewable area. 

To pan (scroll) in the Preview screen: 

Select the Hand tool and drag the image until you locate the area you wish to view. 

With any other tool selected press Spacebar while you drag the image in the window.

 

Tip: Hold down the spacebar temporarily to activate the Hand tool no matter what tool is currently selected

Tip: Double-click the Hand tool in the Toolbar to set the image to a magnification that fits completely in the current window size.

Zoom Tool 
 

The Zoom tool changes the magnification of the image in the Preview screen from 1% to 1600%. 

With the Zoom tool selected:

Click in the Preview window to zoom in and center the image at the location clicked.

Click and drag in the Preview screen to draw a rectangular marquee—the screen fills with the area within the marquee when you release the mouse.

Double-click in the Preview screen to set the Preview screen to 100% magnification.

Hold the Option key (Mac) or Alt key (Win) and click to zoom out (cursor changes to a minus sign).

 

 Tip: Double-click the Zoom tool in the Toolbar to set the image to 1:1 or 100% magnification, showing every pixel. This is best when adjusting
textures and for examining small details.

Navigator

The Navigator pane gives you a complete birds-eye view of your image. The red region of interest
indicator marks the area of your image that is visible in the preview pane. You can pan your image by
clicking and dragging inside the red region of interest indicator. At the top of the Navigator pane are
several Zoom presets. To activate a Zoom preset simply click on it. You can close the Navigator if you
don't wish to use it by clicking on the triangle in its title bar.

 

 

See also
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Home > Make It Cool > Getting Started > Preview Modes

Preview Modes
Make It Cool offers several view modes for comparing your original image to the results. You can select the view mode from the view mode toggle icon in the
Toolbar or from the View menu.
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Single Image: This is the default view, showing a single preview with the effect stack
applied. You can toggle the preview on and off with the preview toggle check-box.

 

 
 Left/Right: This view shows two previews, the left image is the original, the right image has
the effect stack applied. Best for vertical images.

 

 
 Left/Right Split: Shows a single preview image, divided in two vertically. The left half is the
original and the right half has the effect stack applied. Best for vertical images.

 

 

 Top/Bottom: This view shows two previews, the top image is the original, the bottom
image has the effect stack applied. Best for horizontal images.

 

 
 Top/Bottom Split: Shows a single preview image, divided horizontally. The top half is the
original and the bottom half has the effect stack applied. Best for horizontal images.

 

See also
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Using the Effects Library

 
The Effects Library is the heart of Make It Cool. It contains all the effects and presets that you will work with in Make It Cool. It is located at the bottom of the main
window. The Library helps you find the perfect stack of effects.

Browse through the effects and presets by categories

Search for effects and presets by typing in words or descriptions

Search for effects and presets based on descriptive and emotive keywords

Mark effects and presets as favorites

Learn about an effect by reading its description and seeing a sample image

Preview what an effect will look like on your image
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Opening the Effects Library

When you launch Make It Cool you should see the Effects Library immediately at the bottom of your screen. This is the starting point for using Make It Cool. You
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can resize the library using the handle located at its far right side. Just click and drag to make it larger or smaller. The size of the Library will be retained from
session to session. You can also close or hide the Library by clicking on the None option in its mode bar or by using the command-E (Mac) or control-E (Windows)
keyboard shortcut.

In the header of the Library is a mode selector. It contains the following Library modes, which you can select by clicking on an option. Each mode changes only
the left most column of the Library.

Categories: Shows a list of categories. Each category contains similar effects, such as Image Optimization or Black & White Treatments. They are
organized top-down in the order you typically use them in a workflow. For example you would adjust color and tone using the Image Optimize effects
before using a Stylized effect or a Frame Treatment.

Search: The search mode allows you to search for effects or presets simply by typing in any word that is part of the effect or preset name or
description. As you type each letter the search results are narrowed down automatically. You can also filter the results using several options.

Keywords: The keyword mode lists an array of keywords that are both descriptive and emotive. You can search for effects or presets by clicking on any
number of keywords to narrow down the results.

Presets: The preset mode lists the presets and their categories, similar to the category mode.

None: The none mode minimizes (closes) the Library.

See also
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Home > Make It Cool > Using Make It Cool > Using the Effects Library > Searching

Searching
Search mode allows you to search for effects or presets simply by typing in any word that is part of the
effect or preset name, description or creator. As you type each letter, the search results are narrowed
down automatically. You can also filter the results using several options.

Here are some guidelines to help you get the best results when using the search field:

The search field searches the name, description and author information.

The search uses a "starts with" type of search. This means if you typed in a search for "low" it
would find effects or presets named "low"er but not f"low"er.

The search field always searches the entire library.

You can clear the search field completely by pressing the reset button.

Under the search box are three filter options which will further reduce your search results. You can also
use the filters with nothing in your search box to filter the entire library.

Author: Allows you to show results from a specific author

Version: Allows you to show results from a specific versions, either Standard or

Favorites: Allows you to show only your results marked as favorites
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Home > Make It Cool > Using Make It Cool > Using the Effects Library > Browsing Categories

Browsing Categories

You can browse for effects in Category Mode. Each category contains similar effects, such as Image
Optimization or Black & White Treatments. They are organized top-down in the order you typically use
them in a workflow. For example you would adjust color and tone using the Image Optimize effects
before using a Stylized effect or a Frame Treatment. If you are upgrading from Make It Cool 1.0 this
is the same category list you have used before. To browse a category, just click on a category and
then browse its contents in the second column of the library.

 

 
You can also browse presets in a similar fashion to effects. In Preset mode you will see a list of preset
categories in the left column. To browse a category, just click on a category and then browse its
contents in the second column of the library.
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Home > Make It Cool > Using Make It Cool > Using the Effects Library > Keyword Browser

Keyword Browser

New in Make It Cool is the ability to browse for effects and presets by descriptive and emotive keywords.
To use Keyword mode simply click on the keywords in the keyword array to help narrow your search. As
you click on each keyword it will highlight and the results column will show only the effects and keyword
that match the keyword(s) you select. 

For example if you select "Black & White", "Warm" and "Grainy", only effects that match all three
keywords would be displayed. You can turn off a keyword by clicking on it again. To clear all the
keywords, click on the reset button.
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Home > Make It Cool > Using Make It Cool > Using the Effects Library > Results Pane

Results Pane

The second column of the Effects Library is the results pane. It works the same no matter which mode the
Library is in. Its job is to display the results of your browsing and searching. The results may contain both
effects and presets. You can click on an effect or a preset to learn more about it in the Details pane. You
can double-click on an effect or preset to add it to your current stack, allowing you to preview it on your
image.

There are a couple of icons that may appear on the same line as the effect or preset name:

 Items marked with this icon are presets. Adding a preset to your stack will remove any other items in
the stack. 

  Items marked with this icon are Paint-In effects. When you add a Paint-In effect you won't see its
results until you paint it in where you want.

  Items marked with this icon are MaskingBug effects. When you add a MaskingBug effect, a
MaskingBug will be added automatically.

  Items marked with this icon are Favorites. You can mark an effect or preset as a favorite by clicking
in the favorite column.
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Home > Make It Cool > Using Make It Cool > Using the Effects Library > Details and Previews

Details and Previews

The third column of the Library is the details pane. It will display information and options for the effect or
preset selected in the results pane. The Details column will display the following information:

The category where the effect or preset lives

The creator of the effect or preset

A description of the effect or preset

In some cases options for the effect like strength, color or position

In the header of the details pane are two buttons. Add to stack, which will add the currently selected
effect or preset to the stack, and Undo, which will undo the last action. You can use the Add to stack and
undo button to easily preview effects on your image. Just click on add to stack, if you don't like the
results, click undo to remove it.
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The far right, forth column shows an example of the effect or preset. There are options so show the
before, after or a split-screen view of the effect on a sample image. Keep in mind that some effects may
be subtle and you won't be able to judge them without adding them to your image and zooming in.

 

See also

Opening the Library
Searching
Browsing Categories
Keyword Browser
Results Pane
Presets
 

Home > Make It Cool > Using Make It Cool > Using the Effects Library > Presets

Presets

Presets are vital to use Make It Cool effectively in your workflow. Presets store the entire stack of effects and all of their options and fade settings. Using a
preset helps you reproduce your favorite looks quickly.

Pages in this Section

Browsing Presets
Using Presets
Saving Presets
Deleting Presets
Sharing Presets

 

Home > Make It Cool > Using Make It Cool > Using the Effects Library > Presets > Browsing Presets

Browsing Presets

 

You can browse and search for presets just like you browse for an effect. They will appear in the results column in search, keyword, or preset modes,
along with effects that match your search criteria.

When the library is in preset mode you will see only presets in the results column and not the effects.

You can see the same details such as description, author and before/after previews in the detail and preview panes.

Your last six used settings are automatically saved as last used presets in the Last Used category in the presets column.

See also

Using Presets
Saving Presets
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Deleting Presets
Sharing Presets
 

Home > Make It Cool > Using Make It Cool > Using the Effects Library > Presets > Using Presets

Using Presets

You can load a preset just like using an effect. You can select it in the results column of the Library and press the Add to Stack button or simply double-click on
it. When you add a preset it will clear your current stack and replace it with the effects and settings in the preset. You can then adjust each effect to tailor it to
your image.

See also
Browsing Presets
Saving Presets
Deleting Presets
Sharing Presets
 

Home > Make It Cool > Using Make It Cool > Using the Effects Library > Presets > Saving Presets

Saving Presets

Saving a preset is simple. Once you have a stack that you wish to save, go
to the File menu and select Save Preset. You can also press the plus icon
located in the top of the preset column.

The New Preset dialog will appear (shown to the right). There are several
fields to complete including the preset name, the category, creator,
description and keywords.

In the category pull-down you can select which existing category the
preset should saved into. You can also create a new category this way by
selecting new category from the bottom of the list.

 

 

You can edit a preset's name, creator, description or keywords by selecting it and then right-clicking on it and selecting edit preset. If you want to
edit the effects in a preset, load it into your stack, make your adjustments and then re-save the preset with the same name and location.

See also

Browsing Presets
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Using Presets
Deleting Presets
Sharing Presets
 

Home > Make It Cool > Using Make It Cool > Using the Effects Library > Presets > Deleting Presets

Deleting Presets

You can remove a preset from the Make It Cool if you no longer want to have access to it. To remove a preset, follow these steps:

1. Open Make It Cool

2. Select the preset(s) you wish to remove in the Library

3. Press the minus icon at the top of the Preset column

You can also use this method to delete an entire preset category, just click on a preset category and then click the minus icon. A confirmation dialog will confirm
your intent.

 

 Note: Deleting presets removes them from your hard drive and you will no longer be able to use them. If you need to reload a preset you have
deleted, follow the instructions in the sharing presets section.

See also

Browsing Presets
Using Presets
Saving Presets
Sharing Presets
 

Home > Make It Cool > Using Make It Cool > Using the Effects Library > Presets > Sharing Presets

Sharing Presets

You can share your presets with other users of Make It Cool. Follow these steps:

Open Make It Cool

Go to File > Show Presets folder...

A Finder (Mac) or Explorer (Win) window will open and will display the presets folder. In the presets folder are sub folders for your preset categories. Inside
each sub-folder are the individual preset files. You can copy these presets to another computer, attach them to an email or post them on a website.

 

 Note: Make It Cool loads its presets from the the presets folder when it is opened. If you add a preset while Make It Cool is open you may not
see it until you re-open Make It Cool.

See also

Browsing Presets
Using Presets
Saving Presets
Deleting Presets
 

Home > Make It Cool > Using Make It Cool > Using the Effects Stack

Using the Effects Stack
 When you add an effect to your image it will appear in the Stack pane. The Stack works similar to the
Layers and History palettes in Photoshop Elements. At the bottom of the Stack is your original image.
Each effect you add will layer on top of the original. The Stack allows you to add up to sixteen effects to
your image. You can move forward and backward in time by selecting different effects in the Stack. For
example if you had a Stack with the original and three effects applied, you could go back to the first
effect by selecting it in the Stack. The second and third effects will appear disabled and your preview will
show only the results of the original with the first effect applied. You can then click on the third effect, the
most recently applied, and the second and third effects will appear active again and the preview will show
the results of all three effects. The results of each effect in Make It Cool are cumulative, so the results of
the first effect are passed to the second effect and so forth. It is best to work with Make It Cool in a
step-by-step process, knowing that the results from each step are the starting point for the next effect.
This means that when selecting the effects to apply, think about the workflow processes you would use in
Photoshop Elements. It is best to make color and tonal adjustments first, followed by special effects and
finish with final touches such as vignettes and sharpening. Thinking of the proper steps to add effects in
Make It Cool will give you better and faster results.
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 Tip: You can clear all the effects from the Frame Stack at once by clicking on the reset button.

See also

Using the Effects Library
Using the Mini-Library
Using the Masking Tools
Preferences
 

Home > Make It Cool > Using Make It Cool > Using the Effects Stack > Effect Options

Effect Options
 
Many of the effects in Make It Cool have options associated with them. You can tell if an effect has options by
the ellipse (...) at the end of its name. When you add an effect with options the Options dialog will appear. You
will need to select the option you prefer and press the Apply button to add the effect to the stack. The effect
options can be presented as color swatches for color treatment effects or radio buttons for other options. 

Once you have added an effect with an option, you can change the option selected by double-clicking on the

options icon  next to the effect name in the stack.

 

See also

Hiding Effects
Changing the Order of Effects
Removing and Effect
Adjusting the Fade
 

Home > Make It Cool > Using Make It Cool > Using the Effects Stack > Hiding Effects

Hiding Effects
An effect may be temporarily hidden by pressing the   icon next to the effect in the Stack. You can reveal a hidden effect by pressing the  icon a second
time. When you hide an effect you are not removing it from the Stack and you can reactivate it at anytime. Keep in mind that hiding an effect in the middle of
the Stack may take a moment to re-render and update your preview.

See also
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Effect Options
Changing the Order of Effects
Removing and Effect
Adjusting the Fade
 

Home > Make It Cool > Using Make It Cool > Using the Effects Stack > Changing the Order of Effects

Changing the Order of Effects
Effects may be reordered in the Stack by simply clicking and dragging them into the desired position. Reordering effects can have a huge difference on the
results of the image. Reordering effects will cause the Stack to re-render, which may take a few moments.

See also

Effect Options
Hiding Effects
Removing and Effect
Adjusting the Fade
 

Home > Make It Cool > Using Make It Cool > Using the Effects Stack > Removing and Effect

Removing an Effect
At any time you can remove an effect from the Stack by pressing the minus icon . If the effect you remove is in the middle of the Stack it may take a minute
for the preview to update as the Stack re-renders.

See also

Effect Options
Hiding Effects
Changing the Order of Effects
Adjusting the Fade
 

Home > Make It Cool > Using Make It Cool > Using the Effects Stack > Adjusting the Fade

Adjusting the Fade
The Fade slider controls how the selected effect blends with the previous effect or the original image. You can adjust the Fade for any effect in the Stack by
selecting it and then adjusting the Fade slider. In many cases adjusting the Fade slider effectively adjusts the strength of an effect. For example if you add a
black and white conversion effect, sliding the Fade down will reveal some of the color from the previous state. In most cases the Fade slider will be set to 100%
when you add an effect, however with some effects like vignettes and soft focus effects it may be set at 50%. Adjusting the Fade slider to greater than 50%
will make the effect stronger, while adjusting it to less than 50% will make the effect weaker. The Fade slider is the key to achieving a great deal of control and
variability with Make It Cool.

   

   

See also

Effect Options
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Hiding Effects
Changing the Order of Effects
Removing and Effect
 

Home > Make It Cool > Using Make It Cool > Using the Mini-Library

Using the Mini-Library

 If you are upgrading from Make It Cool 1, you will feel comfortable with the Mini-Library. The Mini-
Library is similar to the Library from the first version of Make It Cool. It is located in the same spot and
gives access to:

Any effect by using the search field. Search results will appear in a new category called search
results

Your favorite effects will appear in a category called favorites

All of your presets via the preset area

 

See also

Using the Effects Library
Using the Effects Stack
Using the Masking Tools
Preferences
 

Home > Make It Cool > Using Make It Cool > Using the Masking Tools

Using the Masking Tools

New in Make It Cool is the ability to selectively apply each effect in the Make It Cool stack. Users can use
the new Masking Brush to selectively apply each effect to the image. This opens a whole new world of
control for Make It Cool users. Using the Masking Brush is just like using a layer mask in Photoshop
Elements to hide or reveal the effect in specific, user-defined areas of the image. The Masking Brush
even supports pressure-sensitive Wacom tablets for the ultimate in control. 

Each effect that you add to the Stack has a hidden mask already applied so you can grab the Masking
Brush and paint-in or paint-out an effect on an effect-by-effect basis.

 

 

The Masking Brush requires a video card that supports OpenGL 2.0 or higher. If Make It Cool detects that you have an incompatible video card it
will warn you on launch and when you add a Paint-In effect. You can learn more about supported video cards here. 

See also

Using the Effects Library
Using the Effects Stack
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Using the Mini-Library
Preferences
 

Home > Make It Cool > Using Make It Cool > Using the Masking Tools > Masking Controls

Masking Controls
To use the MaskingBrush you need to select it from the toolbar at the bottom of the window. When you
select the brush, the icon will highlight and the tool will appear as a circular brush in the after preview
window.

 

 To use the MaskingBug you need to select it from the toolbar at the bottom of the window. When you
select the MaskingBug, and click on the image, a MaskingBug will appear on your image.  

The brush will appear as two concentric circles. 

The outer circle represents the outer edge, or soft edge of the brush

The inner circle represents the hard edge of the brush 

The relationship between the hard edge and soft edge are controlled with the brush size and brush feather
controls.

 

 The Brush Size slider adjusts the overall size of the brush. This is the outer circle of the brush. 

You can adjust the brush size using the left and right bracket keys ( [ or ] ) on your keyboard just
like you would in Photoshop Elements

 

 The Feather slider adjusts how hard the edge of the brush is or how hard the edge of the MaskingBug are.

At a low setting the brush will have a hard, distinct edge. The inner and outer circles will be close
together 

At a higher feather setting the brush will have a softer, feathered appearance. The inner and outer
circles will be farther apart. Generally, a soft-edged brush will blend the effect in or out in a more
realistic way 

You can adjust the brush feather using the shift + left or right bracket keys ( [ or ] ) on your
keyboard just like you would in Photoshop Elements

 

 The Opacity slider adjusts how much "paint" is applied with each brush stroke, or how strong the overall
MaskingBug are.

At a low opacity it will take many strokes to paint-in or paint-out an effect. Low settings are good
when fine control is required or you want the effect to be subtle 

Higher opacity settings are good when you need to quickly change the strength of an effect 

You can adjust the brush opacity using the number keys on your keyboard (1-0, 1=10%, 2=20%
etc.) just like you would in Photoshop Elements.

With the MaskingBug, an opacity of 100% of the MaskingBug mask is strong, at a lower opacity the
mask becomes weaker.

 

 The Paint-in/Paint-out/Erase Toggle changes the "color" that the brush uses. 

In the paint-in mode, the brush paints in white revealing the current effect

In paint-out mode, the brush paints with black paint which will hide the current effect 

In Erase mode, the brush paints away any brush stroke, either paint in or paint out.

You can change the paint mode by pressing the "x" keyboard short-cut

   

 The Show Mask/Hide Mask Toggle makes the black and white mask visible so you can understand the effect
of your mask painting. 

Keep in mind that white areas of the mask show the current effect, while black areas hide the
current effect

You can toggle the viewing of the mask using the command - M (Mac) or controls - M (Windows)
keyboard shortcut
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 The Invert Mask button will invert the current mask. This can be useful if you wish to paint an effect in that
normally applies to the entire image. 

For example if you want to paint-in the Auto Skin Smoother effect to only a small part of the image
you could add the effect to your stack and then press the invert mask button to hide the effect and
then use the Masking Brush set to paint-in to apply the effect only where you want it 

You can invert the mask using the command - I (Mac) or control - I (Windows) keyboard shortcut

 

 The Masking Control in Make It Cool supports Wacom® pressure sensitive drawing tablets. This allows you
to control both the brush size and opacity with your Wacom tablet. 

If Brush Size is selected the harder you press with your stylus the larger the brush will appear, up
to the maximum size set by the Brush Size slider

If the Opacity is selected the harder you press with your stylus the stronger, or more opaque the
brush stroke will appear, up to the maximum opacity set by the Opacity Slider

 

 The Reset Mask button will reset the mask to completely white, revealing the current effect.  

 

The Masking controls requires a video card that supports OpenGL 2.0 or higher. If Make It Cool detects that you have an incompatible video
card, it will warn you on launch and when you add a Paint-In effect. You can learn more about supported video cards here. 

See also

Painting-In
Painting-Out
Using the MaskingBug
 

Home > Make It Cool > Using Make It Cool > Using the Masking Tools > Painting-In

Painting-In
Some of the effects in Make It Cool are designated as Paint-in effects. You can tell if an effect

is a Paint-in effect if it has the Paint-in icon  next to it in the Result pane of the Library.
When you add a Paint-In effect to your stack you will see no difference in the appearance of
your image. You will need to select the Masking Brush tool and paint in the effect where you
want it to be. You will see an alert dialog telling you that you have added a Paint-In effect.
Follow these steps to paint an effect in:

1.  Select a Paint-In effect from the Library and press the Add to Stack button

2. Select the Masking Brush (note the brush mode is automatically set to Paint-In)

3. Paint in the After side of the preview window to see your effect appear. You may need
to adjust the brush size and opacity to get the control you desire

4. If you make a mistake with the brush you can toggle to Paint-Out and paint your
mistake away.

 

 

The Masking Brush requires a video card that supports OpenGL 2.0 or higher. If Make It Cool detects that you have an incompatible video card it
will warn you on launch and when you add a Paint-In effect. You can learn more about supported video cards here. 

See also

Masking Controls
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Painting-Out
Using the MaskingBug
 

Home > Make It Cool > Using Make It Cool > Using the Masking Tools > Painting-Out

Painting-Out
All of the effects in Make It Cool can be Painted-Out. This is useful if you want to protect part of an image from the results of an effect. A good example would
be when using the Auto Skin Smoother. When you use it, it may affect other parts of the image that are of similar color. You can use the Masking Brush set to
Paint-Out to brush away the effect from these areas. Follow these steps to paint an effect out:

1. Select an effect from the Library and press the Add to Stack button

2. Select the Masking Brush (note the brush mode is automatically set to Paint-Out)

3. Paint in the After side of the preview window over the areas that you want to remove the effect from. You may need to adjust the brush size and
opacity to get the control you desire

4. If you make a mistake with the brush you can toggle to Paint-In and paint your mistake away.

 

The Masking Brush requires a video card that supports OpenGL 2.0 or higher. If Make It Cool detects that you have an incompatible video card it
will warn you on launch and when you add a Paint-In effect. You can learn more about supported video cards here. 

See also

Masking Controls
Painting-In
Using the MaskingBug
 

Home > Make It Cool > Using Make It Cool > Using the Masking Tools > Using the MaskingBug

Using the MaskingBug

The MaskingBug is a fast way to create a mask that blends the current effect. This allows you to quickly apply
effects such as vignettes and graduated filters in an adjustable, customizable shape and position. The
MaskingBug technology comes from FocalPoint and if you have ever used it there it will be familar in Make It
Cool It appears as a wireframe representation of an insect. It has a body, legs and antennae. The
MaskingBug gives you a fast and tactile way to control the most commonly used masking controls in Make It
Cool. The MaskingBug controls the position, size and shape of the mask as well as the fade amount, opacity
and feather. 

Once you have played with the MaskingBug for a few minutes you will get the hang of using it. And it will
become fast and intuitive for you to a use, just like adjusting a zoom lens on a camera.
  

 

See also

Masking Controls
Painting-In
Painting-Out
 

Home > Make It Cool > Using Make It Cool > Using the Masking Tools > Using the MaskingBug > MaskingBug Shapes

MaskingBug Shapes
The MaskingBug has two shapes, round or planar. The bug shape is controlled in the Masking pane from the shape pop-up. The MaskingBug tool changes
appearance from a round body to a square body depending on which shape is used. The round shape is the default. This creates a round or oblong mask.   

The second shape, planar, creates a rectangular or graduated filter appearance.
 

 Round MaskingBug  Round MaskingBug with grid visible  Round MaskingBug with grid and mask
visible
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 Planar MaskingBug  Planar MaskingBug with grid visible  Planar MaskingBug with grid and mask visible

 

  

 Tip: You can use the Invert button to flip the mask for the MaskingBug. This will apply the effect in the opposite way.

See also

Adjusting the MaskingBug
 

Home > Make It Cool > Using Make It Cool > Using the Masking Tools > Using the MaskingBug > Adjusting the MaskingBug

Adjusting the MaskingBug

Adjusting the Size, Shape and Position
The MaskingBug controls the position, size and shape of the sweet-spot. To position the MaskingBug make sure you have it selected from the toolbar and that
you have the correct Effect selected in the Stack. Then click, hold and drag inside the body of the bug. Place the MaskingBug in the middle of the area you want
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to mask. 

To control the size and shape of the sweet-spot you will need to manipulate the legs of the MaskingBug. The legs are the shorter appendages that extend out
of the MaskingBug body. On the round MaskingBug there will be four legs. On the planar MaskingBug there will be only two legs. To adjust a leg click, hold and
drag it with your mouse. You will know when you can select a leg by the end of it glowing blue when your mouse pointer approaches it. The length of the legs
control the size and shape of the sweet-spot. You can also rotate the legs around the body to change the angle of rotation of the sweet-spot. 

 

 Tip: It is often useful to turn on the grid when adjusting the MaskingBug. This will allow you to see the exact size, shape and position of the sweet-
spot. You can turn on the grid by going to View > MaskingBug Grid and selecting Auto or On. The grid is set to Auto by default, meaning it will only
appear when you are adjusting the MaskingBug.

Using the Antennae

The antennae of the MaskingBug control the Fade amount as well as the opacity and feather of the mask. You adjust the antennae the same as the legs. Click,
hold and drag the antenna you wish to adjust. 

The right antenna controls Fade amount and featherr. The length of the antenna controls the Fade amount. The longer the antenna the stronger the effect will
be. The angle of the antenna in relation to the body controls the feather or the transition between the sweet-spot and the rest of the image. 

 

You can lock the antenna so you only adjust one of its variables at a time. 

By holding down the shift key while adjusting an antenna it will be locked to adjust only the antenna length. 

You may hold down shift and command (Mac) Control (Windows) to constrain the adjust to the angle instead.

The length of the left antenna controls the opacity of the mask.

Adjusting the 3-D Tilt

You can also use the MaskingBug to tilt the plane of the mask. This will vary the gradation on each side of the sweet-spot. To control the tilt click and hold the
option (Mac) alt (Windows) key and then click and drag inside inside the body of the MaskingBug. You will notice the grid will appear and as you move your
cursor inside the MaskingBug’s body the grid will tilt in three dimensions. You can reset the tilt by holding option (Mac) alt (windows and double­clicking inside the
MaskingBug’s body.

 Round MaskingBug tilted to the right  Round MaskingBug tilted to the right with mask visible

  
 Planar MaskingBug tilted to the right   Planar MaskingBug tilted to the right with mask visible
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Adjusting the MaskingBug Feather

The feather controls how hard the edge of the sweet-spot is. The harder the edge, the more obvious the transition is between the sweet-spot and the rest of
the image. Generally a setting of 25-50 is used. The feather is also controlled the angle of the right antenna.

 Small feather, hard edge  High feather, soft edge

  

Adjusting the MaskingBug Opacity
The opacity controls the opacity of the sweet-spot. At a setting of 100%, the sweet-spot is completely protected from or completely applying the effect. As the
opacity is decreased, the sweet-spot begins to soften. In most cases you will want the opacity to remain at 100%. The opacity is also controlled with the left
antenna.

100% Opacity  50% Opacity
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See also

MaskingBug Shapes
 

Home > Make It Cool > Using Make It Cool > Preferences

Preferences
The Make It Cool preferences control many important aspects of the software. Preferences are persistent, like a switch and maintain their settings until you
change them. You can access the Preferences from the Photoshop Elements menu on a Mac OS X system or the Edit menu on a Windows system.

Apply Make It Cool to:
The Apply Make It Cool to options controls what layer information is sent to Make It Cool for processing. The options are a copy of the current layer, new
merged visible layer and duplicate merged document. Note that Make It Cool always applies the results to a new layer of some type, leaving the original image
intact so you can easily remove or alter Make It Cool results.

Option When to Use

Copy of Current Layer:
Creates a copy of the current layer and returns the results of
Make It Cool to that layer, placed above the original target layer.
This option will duplicate an existing layer mask.

Use this option if your image has only a singe layer or if you wish to only affect a single
layer, including objects like text on a transparent background. An existing layer mask is
maintained so the results of Make It Cool will only appear to affect the unmasked area. 

Stamped Visible Layer: Creates a new layer at the top of your
layers palette and merges (stamps) all the layers beneath it to
this new layer. This creates a single layer composite of your
image and protects all the original layers for future editing. Any
layer masks, text layers, adjustment layers, and layer styles will
be rendered. Hidden layers will not be seen.

 Use this option if you have a complex image and you want the results of Make It Cool to
affect the entire image, rather than a selection. This is a great way to simplify your work
on a complex file or to create multiple looks in a single file for client review. You can do
this by simply turning off each Make It Cool layer and then running Make It Cool again to
create multiple layers, each with a different look that can be turned on or off at anytime
while still maintaining the original layers.

Merged Duplicate File: Creates a duplicate document of your
image and reduces it down to a single layer. Any layer masks,
text layers, adjustment layers and layer styles will be rendered.
Hidden layers will not be seen.

Use this option if you prefer to keep your original layered file separate from Make It
Cool. Each time you launch you Make It Cool it will create a new document, keeping the
original file as is. 

Preview Mode
Make It Cool offers several preview modes that can be adjusted based on your preference. The preview mode options include Fastest Preview, Balanced and
Full Image.

 Option  When to Use
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Photoshop Mac OSX File Edit View Window Help

Keyboard Shortcuts

Fastest Preview:
Creates a smaller proxy
preview of your image,
approximately 1024
pixels on a side. 

This option will make previewing and adjusting effects in the Make It Cool interface faster. This is great if you are learning how to
use Make It Cool. Because the preview is smaller than your original file the quality of the preview image will not be as high when
you zoom in. Make It Cool attempts to adjust its results to different sized images however you may see slight differences when
you compare the preview image to your final image. When you press Apply, Make It Cool will take a few moments to apply the
Stack of effects to your original image. 

Balanced Preview:
Creates a medium sized
proxy preview of your
image, approximately
2048 pixels on a side.

 This option balances preview speed with zoom quality and accuracy. Previewing most effects will still be fast and the quality of
the image when zooming in will still be good. Occasional discrepancies between the preview and final image will be less frequent
than with fastest preview.  When you press Apply, Make It Cool will take a few moments to apply the Stack of effects to your
original image.

Full Image: Uses the
original image for the
preview in Make It Cool.
(Mac OS X only)

 This option is best for advanced users or users who work with smaller files. This uses the full sized original image which means the
preview zooming quality and the results will match exactly with the original file. Previewing complex effects can be slow with large
files so this mode is best for users who know what effects they plan on using. When pressing the Apply button, there is no
processing time as Make It Cool has been processing the full image during preview.

 

Preferences will take affect until the next time you open Make It Cool. 

See also

Using the Effects Library
Using the Effects Stack
Using the Mini-Library
Using the Masking Tools
 

Home > Make It Cool > Menus

Menus
Pages in this Section

 

 

Home > Make It Cool > Menus > Photoshop Mac OSX

Photoshop Mac OSX

About Make It Cool...: Opens the Make It Cool about box. This dialog  
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contains your serial number, version number and information on contacting
onOne Software for support.

Make It Cool Preferences...: Opens the Make It Cool preferences dialog.

 

 Tip: On Windows, the preferences can be found in the Edit menu, the About Box can be found in the Help menu.

See also

File
Edit
View
Window
Help
Keyboard Shortcuts
 

Home > Make It Cool > Menus > File

File

Cancel/Close: Cancels Make It Cool and returns back to the host application with no changes.

Apply: Applies the current effect Stack and options to your image and returns to the host application.

Batch...: Opens the Make It Cool Batch engine dialog where you can apply a Make It Cool preset to a group
of images.

Save Preset...: Opens the save preset dialog where you can save the current effect Stack and options as
a preset for future use or sharing.

Import Preset...: Opens the import preset dialog where you can select and add presets to your Make It
Cool Library.

Show Preset Folder...: Opens the Make It Cool preset folder in the Finder (Mac) or Explorer (Win). This
folder contains the individual preset files.

Find Presets Online...: Opens your web browser and navigates to the Make It Cool Portal page which
gives you access to free content, tutorials, updates and more.

 

See also

Photoshop Mac OSX
Edit
View
Window
Help
Keyboard Shortcuts
 

Home > Make It Cool > Menus > Edit

Edit
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Undo: Reverses the last user action

Redo: Reapplies the last user action if it has been undone. 

Copy: Copies the current text into the clipboard.

Cut: Cuts the current text into the clipboard.

Paste: Pastes the content of the clipboard.

Reset All: Resets all the floating palette controls back to their default settings.

Preferences (Windows Only): Opens the Make It Cool preferences dialog.  

See also
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Home > Make It Cool > Menus > View

View

Zoom In: Zooms the preview window in one increment. This will make the preview image larger.

Zoom Out: Zooms the preview window out one increment. This will make the preview images smaller.

Fit to Screen: This sets the preview image so that the entire image is on screen at once. Think of this as
an overview of the entire image. This is the setting you will use most of the time.

Actual Pixels: This sets the preview image so that it zooms to actual pixels or 1:1 also called 100%. This
setting allows you to see every pixel in the image. This is useful when making precision adjustments.

Single Image: Sets the preview area to show a single image.

Left/Right: Sets the preview area to show a side-by-side compare of your before and after image. This is
the default mode.

Left/Right Split: Sets the preview area to show a split-screen preview of your before and after results on
a single image.

Top/Bottom: Sets the preview area to show a side-by-side compare of your before and after image. This
is the default mode.

Top/Bottom Split: Sets the preview area to show a split-screen preview of your before and after results
on a single image.

Preview: Toggles the preview of the after pane on/off to show the original. Useful when working in Single
Image view mode.

Invert Mask: Inverts the Mask on the current effect.

Show Mask: Toggles the visibility of the Mask on the current effect.
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Home > Make It Cool > Menus > Window

Window

Hide/Show [palette name]: Hides or shows the named palette.

Library: Opens or closes the Effects Library.

Show Welcome...: Opens the Welcome Dialog which shows basic step-by-step instructions for using Make It Cool.
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Home > Make It Cool > Menus > Help

Help

Search: Not used, Mac OSX only

Make It Cool Help...: Opens this html help in your default web browser.

Check for  Updates...: Checks with the onOne update server to see if you
are running the current version. If there is a newer version you will be notified
and be walked through the update process.

Activate/Deactivate: Opens the activation dialog. These are used to
deactivate your software for moving it to another computer or for a return.

Find Tutorials Online...: Opens your web browser and navigates to the
tutorials section of the onOne website.

About Make It Cool (Windows Only): Opens the about box with the
version number and license code displayed.
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Home > Make It Cool > Menus > Keyboard Shortcuts

Keyboard Shortcuts
Make It Cool has many keyboard short-cuts to make it faster to access common buttons and menu items. It also uses many of the keyboard shortcuts that
Photoshop Elements uses, making it intuitive to learn. Here is a list of the most commonly used keyboard shortcuts:

 Function Mac OSX Windows 

 Close (Cancel)
 Cmd-w
esc
Cmd-.

Ctrl-w
esc

 Apply
 Enter
Return

 Enter
Return
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 Open Preferences  Cmd-,  Ctrl-,

 Undo  Cmd-z  Ctrl-z

 Reset All  Cmd-opt-z  Ctrl-alt-z

 Zoom-In  Cmd-+ (plus)  Ctrl-+ (plus)

 Zoom-Out  Cmd-- (minus)  Ctrl-- (minus)

 Fit to Screen  Cmd-0 (zero)  Ctrl-0 (zero)

 Actual Pixels  Cmd-opt-0 (zero)  Ctrl-alt-0 (zero)

 Open/Close Navigator  Cmd-1  Ctrl-1

 Open/Close Stack  Cmd-2  Ctrl-2

 Open/Close Mini-Library  Cmd-3  Ctrl-3

 Open/Close Masking  Cmd-4  Ctrl-4

 Open/Close Library  Cmd-e  Ctrl-e

 Toggle Preview on/off  Cmd-p  Ctrl-p

 Sinlge Image Preview  Cmd-y  Ctrl-y

 Left/Right Preview  Cmd-L Ctrl-L 

 Left/Right Split Preview  Cmd-opt-L  Ctrl-alt-L

 Top/Bottom Preview  Cmd-T  Ctrl-T

 Top/Bottom Split Preview  Cmd-opt-T  Ctrl-alt-T

 Open Help  Cmd-?  Ctrl-?

 Save a Preset  Cmd-s  Ctrl-s

 Show/Hide Mask  Cmd-m  Ctrl-m

 Invert Mask  Cmd-I  Ctrl-I

 Change Brush Size  [] bracket keys  [] bracket keys

 Change Brush Feather  shift+[] bracket keys  shift+[] bracket keys

 Change Brush Opacity  Number Keys 1-0  Number Keys 1-0

 Toggle Paint-in/Paint-Out  x  x

 Select Zoom tool  z  z

 Select Hand tool  h  h

 Select Brush tool  b  b

 Select MaskingBug tool  m  m

See also

Photoshop Mac OSX
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Edit
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Window
Help
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Welcome to Frame It, a module of Essentials 4

Frame It adds the perfect finishing touch to your images with a complete library of professionally created edge effects and
design elements allowing you to create an infinite number of layouts that really make your images stand out. Looking for film
and darkroom edges? Frame It has them plus hundreds of other elements like torn paper, brush strokes, unique
backgrounds, texture overlays and adornments. There's even access to thousands more online, a privilege of owning Frame
It. Use the built-in layouts and presets to get started or make create your own look from scratch then share it with a friend.
Frame It gives you everything you need to make your images pop.
Looking for Information? 

If you're unable to find what you're looking for in this help system, try these alternative resources, or contact our customer
support department.  

Most popular pages

Welcome
Additional Resources
Contacting onOne Software
Installation
Using this Help System
Getting Started
System Requirements
Opening a Module
Licensing
Installation
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Home > Frame It > Getting Started

Getting Started

This getting started section will give you only the basics of using Frame It. If you have never used Frame It before this is a good place to start. You might also
try watching the getting started video tutorial. For detailed information on steps and controls mentioned in the getting started section see the Using Frame It
section instead.

Articles in this section

Supported File Types
Opening Frame It
Types of Design Elements
Finding an Element
Adjusting an Element

 

Home > Frame It > Getting Started > Supported File Types

Supported File Types
Frame It supports 8 bit RGB and Grayscale images. This means Frame It will support the majority of image types used by photographers and graphic artists
including camera raw files. Frame It functions on the information provided from the target layer, this is the layer selected in the layers palette in Photoshop
Elements. The target layer must be a standard pixel holding layer. Frame It does not support text layers, smart object layers or adjustment layers. Frame It
does support empty layers so you can always create an empty layer above another layer to add Frame It to your image. 

Frame It can apply its resulting design elements in a number of ways: Either to the current layer, a new merged layer, new layers for each element or as a layer
mask on the current layer. These options are controlled from the Options palette. Frame It's preview will update automatically when you change these options.

See also
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Home > Frame It > Getting Started > Opening Frame It
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Opening Frame It

 Opening Frame It in Photoshop Elements

1. When you use Frame It, you need to open an image first and make sure you are in Full-
Edit mode in Photoshop Elements.

2. When you have the image you would like to work on be sure to select the layer that you
would like to add an element to. Tip: if you are working on a page layout you can use
the marquee tool in Photoshop Elements to select a region to add a frame to.

3. Then go to the floating Photo Essentials palette and select Frame It.

Note: You can also access Frame It from the File > Automation Tools menu

 

 

See also
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Home > Frame It > Getting Started > Types of Design Elements

Types of Design Elements
In Frame It there are several types of design elements that you can mix and match together to create the perfect finishing touch for your images. To learn how
to find and use the different types of design elements watch the Design Elements video tutorial.

Frames: If you have used previous versions of Frame It you are familar with the concept of frames. These are
edge or border treatments. Frames can look like traditional photographic film edges from different types of film
or darkroom techniques as well as torn paper, brushed emulsion, etc. The range of frames in Frame It is
astounding. Frames are generally applied to modify the edges of an image or an image layer 
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Backgrounds: Backgrounds are new to Frame It. Backgrounds are complete images that can be placed on an
empty layer under your image(s). Backgrounds are the often the base layer used when creating layouts. The
backgrounds in Frame It can be details of natural or man made materials such as brick walls or rusted metal; or
composite backgrounds created by onOne that blend several elements together. Backgrounds can also be used
as texture overlays if they are added on top of an image and their opacity and blending modes are altered.

Textures: The idea of textures has been changed significantly in Frame It. In previous versions of Frame It
textures where applied only to frames, limiting their usefullness. In Frame It textures work just like frames or
other elements. They can be applied on top of an image to alter the surface of the image. Changing the
background color will control the color of the texture. It is often best to alter the opacity and blending mode of
textures to make them blend realistically into your image. The soft-light blending mode is a great place to start.
The textures in Frame It can simulate different artistic mediums like watercolor paper and canvas as well as
scratched film and even text overlays. A good tip to remember when adding a texture is to use the apply each
frame to a new layer option in the Options Palette. This will add a mask to the layers so you can easily paint the
texture off your subject.

 

Adornments: Adornments are also new to Frame It. Adornments are graphically interesting illustration style
elements that can be used as textures to break up an image edge or background. Adornments can also be
"holders" such as tape, photo corners or thumbtacks that can be used to "hold" an image or element to the
background.
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Layouts: Layouts combine all of the design element types into complete layouts that can be applied just like a
frame. Layouts feature a composite background with a frame and adorments floating on top of it. You can
create your own layouts in Frame It by combining multiple elements. These layouts can give you an idea of
what's possible as well as give you a quick way to get started with Frame It.

 

See also
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Home > Frame It > Getting Started > Finding an Element

Finding an Element

When Frame It opens you will see the Library window. The Library contains all of the different
design elements such as frames, backgrounds, textures, adornments and layouts. 

 

On the left side is a list of categories. You can browse the categories and see the elements in
each category in the thumbnail section on the right

 

There is also a search field where you can simply type in what you are looking for. 
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You can browse through the thumbnails by scrolling up and down. You can zoom in by adjusting
the size of the thumbnails with the size slider.

 

You can also browse through presets the same way, simply click on the preset tab in the upper
left corner.  

Once you find an element you are interested in simply double-click on it to add it to your frame
stack. When you add a frame to your frame stack the Library will close and you will see the main
preview window.
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Adjusting an Element
 

Once you have added a element to your image you will probably want to adjust it. Start by
adjusting the background color. The background color is usually the color overlay outside of a
frame. If you have added an adornment or a texture the background color will often be the
color of the element. For some element types you may want to select transparent if you want
to background color. You can adjust the background color and options in the background
palette by opening the color selector. In the color selector you can select a color by clicking in
the color array, typing in RGB color values or by clicking on the Photoshop Elements color picker
option to use the standard Photoshop Elements color dialog. You can also adjust the opacity
and blending mode of an element to have it blend into your image in a more realistic way.

 

 

Next you will want to adjust the size and position of the element. You can do this with the size
slider in the background palette or by moving your mouse over the preview area you will see
corner handles appear on the edges of the element. You can then click and drag to change the
size, rotation and position of the element. Sometimes you might want to adjust the size and
position of the image under the element as well. You can do this by selecting the image layer at
the bottom of the frame stack and then using the same size and position options
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You can then try adjusting some of the other options in the border, glow and shadow palettes if
you like. You can also open the Library again to either add another element to your frame stack
or to replace your current element.

  
Once you are happy with your creation you can apply it your image and send it back to
Photoshop Elements. First, be sure to check your Options palette and make sure you have the
option selected that you prefer. The default in Frame It will apply your elements as a new layer
in Photoshop Elements. Then press the Apply button in the bottom right corner.
Congratulations, you made your first creation with Frame It. Not every option is always
available depending on the version of Photoshop Elements.
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Getting Around the Interface

Pages in this Section

Library Interface
Preview Interface
Palette Interface

 

Home > Frame It > Getting Around the Interface > Library Interface

Library Interface
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A - Library and Presets tabs: Select which tab you would like to view.
B - Search field: Type in keywords for elements you would like to find.
C - Category List: Heirarchical tree view of content categories.
D - Thumbnail (selected)
E - Element Name
F - Element Rating and Favorite: Click on the stars or flag to change the items rating or to make it a favorite
G - Remove from Results button: Removes the item from the current results set.
H - Background Color Selector: Toggles the element background color from white to black.
J - View Frame Only: Toggles between preivewing with our image or just the frame alone.
K - Thumbnail Size Slider: Changes the size of the thumbnails.
L - Filter Results: Allows you to only show elements in your results that are favorites or a certain star rating.
M - Sort Order: Changes the sort order of the results.
N - Add/Remove Element: Plus and minus buttons to add or remove frames from the library.
O - Add Instant: Adds an instant frame to the Frame Stack.
P - Add Random: Replaces any elements in the Frame Stack and adds a random selection of elements.
Q - Close Button: Closes the Library window. 
R - Apply Frame Button: Adds the selected element and then applies the Frame Stack and returns to Photoshop Elements.
S - Replace Frame Button: Replaces the current element in the Frame Stack with the selected element.
T - Add Frame Button: Adds the selected element to the Frame Stack.

 

 Tip: If you work with a large display or multiple displays you can set the Library to stay open, rather than closing automatically when you add a
frame. Just resize the library to take up less than the full window or drag it to your second display. Then go the preferences and enable the "Keep
Library Open" option.

See also
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Home > Frame It > Getting Around the Interface > Preview Interface

Preview Interface
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A - Rulers: Use the rulers to align elements accurately.
B - Preview Area: This is the paste board area of the preview window. You can change it's color in the preferences.
C - Guide: You can create a guide by clicking and dragging in the rulers.
D - Preview Image
E - Tool-tip bar: Displays tool-tips for the control the cursor is over.
F - Open Library: Press this button to open the Library.
G - Move Tool: Use this to move and resize the current element.
H - Pan Tool: Use this to move the preview image within the preview window.
J - Zoom Tool: Use this to zoom-in on the preview image.
K - Cancel Button: Cancels Frame It and returns to the host application.
L - Apply Button: Applies the current Frame Stack to your image and returns to the host application.

See also
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Palette Interface
Frame It has several control palettes. While the controls on each palette are slightly different the diagram below explains the most common elements that you
may find on most palettes.

The palettes in Frame It can be nested together by dragging a palette on top of another. You can also seperate nested palettes by pulling them apart. Simply
click and drag a palette tab away from the main palette to unnest it. Frame It will remember your palette options and locations automatically.
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Using the Library Using the Preview
Window

Frame Stack Palette Adding a Random
Frame

Adding an Instant
Frame

Options Palette

Background Palette Color Picker Border Palette Glow Palette Shadow Palette Edge Palette

Bevel Palette Preferences

A - Palette Tab: Click and drag to move or nest palettes
B - Blending Mode: This changes the Blending Mode of the element that the palette controls
C - Opacity: This changes the opacity of the element that the palette controls
D - Color: Click to bring up the color picker to change the element color
E - Eye Dropper: Select the dropper and click on a color in the preview image to change the elements color to
match
F - Reset: Press this button to reset the palette options to the defaults

 

Learn more about each Palette here
Frame Stack Palette
Adding an Instant Frame
Options Palette
Background Palette
Border Palette
Glow Palette
Shadow Palette
Edge Palette
Bevel Palette

See also

Library Interface
Preview Interface
 

Home > Frame It > Using Frame It

Articles in this section

See also

Getting Started
Getting Around the Interface
Menus
 

Home > Frame It > Using Frame It > Using the Library

Using the Library

Frame It . 64

 

Essentials 4 User Guide

#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:library_interface
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:preview_interface
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Welcome
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Functions
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_the_library
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_the_library
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Function_1
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Function_1
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Function_2
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Function_2
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:adding_a_random_frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:adding_a_random_frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:adding_an_instant_frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:adding_an_instant_frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:options_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:options_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:background_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:background_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:color_picker
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:color_picker
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:border_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:border_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:glow_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:glow_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:shadow_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:shadow_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:edge_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:edge_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:bevel_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:bevel_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:preferences
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:preferences
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Basic_Functions
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:getting_around_the__interface
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:menus
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Welcome
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Functions
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_the_library


 
The Library is the heart of Frame It. It contains all the design elements that you will work with in
Frame It. It is the first thing you see when you open Frame It. The library helps you perform
several important tasks on the way to finding the perfect design element or preset.

Browse through the content categories

Search for content based on descriptive keywords

Mark content as favorites or rate them

Preview what an element will look like on your image

Add or remove frames from the database

Narrow your results by removing elements you are not interested in

Add, Replace or Apply an element to your image

 

See also

Opening the Library
Browsing Categories
Searching
View Options
Narrowing your Selection
Ratings and Favorites
Adding an Element to the stack
Personal Elements
Presets

 

Home > Frame It > Using Frame It > Using the Library > Opening the Library

Opening the Library
When you launch Frame It you should see the Library immediately. This is the starting point for using Frame It. When you add an element the Library will
automatically close, revealing the preview window. To open the Library again so you can add another element or replace the current one you can:

Press the Open Library button in the bottom toolbar

Go the Window Menu and select View Frame Library

Use the keyboard short-cut (command-F for Mac OSX, control-F for Windows)

If you have a large display or a second display you can set the Library window to stay open all the time. To do this go the preferences and select Keep Library
Open. Then drag the Library to an open space or your second display. Frame It will remember the size and location of the Library between sessions.

See also

Browsing Categories
Searching
View Options
Narrowing your Selection
Ratings and Favorites
Adding an Element to the stack
Personal Elements
Presets
 

Home > Frame It > Using Frame It > Using the Library > Browsing Categories

Browsing Categories
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 On the left side of the Library window is the category pane. This column contains a tree style view of the
categories in Frame It. At the very top is a special category called All Items which will display every
design element. Below that are the main categories, which are large groups such as Adornments,
Backgrounds, Gurus, etc. Inside of each main category are sub-categories and even some sub-categories
have even more categories inside of them.

You can open and close and category by clicking on the triangle next to the name of the category.

A triangle that points the the right is a closed category

A triangle that points down is an open category

As you open a category deeper the sub-category names will indent.

 
To the right you can see that the Photographic category is open, exposing several sub-categories. Also
the sub-categories Film and 35mm are opened exposing Clean, Cool, etc. The category list in Frame It
makes it easy to browse through the content in a logical, folder structure style. 

When you click on a category it will display its contents as thumbnails in the thumbnail section. The
contents of all its sub-categories will displayed as well.

 

See also

Opening the Library
Searching
View Options
Narrowing your Selection
Ratings and Favorites
Adding an Element to the stack
Personal Elements
Presets
 

Home > Frame It > Using Frame It > Using the Library > Searching

Searching
 At the top of the category list is a search field. You can type in descriptive words, or "keywords" into the
search field to help content you are looking for. The results of your search appear in the thumbnails area.
The search field responds as you type each letter into it. For example if you start by pressing "k" the
results in the thumbnails section will automatically be created with elements that start with k. As you type
each subsequent letter the search results will narrow down.

Here are some guidelines to help you get the best results when using the search field:

The search field searches the names of the elements, not the category names. However most
element names start with a category name. For example if you type in adornment, you will find
and element who's name begins with adornment.

The Library uses a "starts with" type of search. This means if you typed in a search for "low" it
would find elements named lower but not flower.

Depending on the speed of your computer it may take a second or two for your results to appear.

The search field always searches every element in the Library not just the category or search
results that you already have.

You can clear the search field completely by pressing the reset button.

 

See also
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Opening the Library
Browsing Categories
View Options
Narrowing your Selection
Ratings and Favorites
Adding an Element to the stack
Personal Elements
Presets
 

Home > Frame It > Using Frame It > Using the Library > View Options

View Options
Using the Library is similar to using an image browser like Photoshop Lightroom or Bridge. It shares some common controls for adjusting the thumbnail view as
well as some special controls just for Frame It. See the sections below to learn how the view controls work.

 

 Note: Composite view is not enabled in the Library thumbnail section. You will see only your target layer under the frames or design elements. If
you have an empty layer or a layer with lots of transparency you will see the transparent checkerboard.

Articles in this section

View Background Color
Show Frame Only
Thumbnail Size
Filtering
Sorting

 

Home > Frame It > Using Frame It > Using the Library > View Options > View Background Color

View Background Color
 The Frame Background color selector will toggle between white or black. This refers to the color of the "background" region of
the frame. This is the same as setting the color in the background palette. Toggling from white to black may make it easier to
preview some design elements such as adornments.

Keep in mind that changing the Frame Background preview color in the Library has no effect on the actual background color used
when you add a frame or element to the stack. You can control the default color of the background when adding a frame in
the preferences dialog. 

 

  
 White Frame Background  Black Frame Background

See also

Show Frame Only
Thumbnail Size
Filtering
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Sorting
 

Home > Frame It > Using Frame It > Using the Library > View Options > Show Frame Only

Show Frame Only

 Normally when you use the Library it shows your image underneith the different frames and design elements. You can turn this off by
changing the the Show Frame Only toggle. When it is enabled you will see the just the frame or design element only. This can be helpful
when browsing adornments.

 

  
 Normal View  Show Frame Only

See also

View Background Color
Thumbnail Size
Filtering
Sorting
 

Home > Frame It > Using Frame It > Using the Library > View Options > Thumbnail Size

Thumbnail Size

You can change the size of the thumbnails by using the Thumbnail Size slider. There are five settings, ranging from a single
thumbnail to a matrix of 5x5 at a time.  

 

 

 Note: Depending on the size of your display, the speed of your computer and the size of your image it may take a second or two to change
thumbnail sizes. Larger thumbnails will scroll slower than smaller thumbnails will.

See also

View Background Color
Show Frame Only
Filtering
Sorting
 

Home > Frame It > Using Frame It > Using the Library > View Options > Filtering

Filtering
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 The Filter Results option allows you to remove any thumbnails that do not match the filter criteria. You can turn the filters on
by clicking on any of the stars or the favorite flag.

When the favorite flag is on (orange) only elements that are marked as favorites will appear in the thumbnails

When the rating stars are turned on (red) only elements matching that star rating will be appear in the thumbnails.

 

See also

View Background Color
Show Frame Only
Thumbnail Size
Sorting
 

Home > Frame It > Using Frame It > Using the Library > View Options > Sorting

Sorting
 The Sort Oder pop-up lets you control how the thumbnails sort. You can sort them alphabetically, which is the default or you can sort
favorites first or by rating.

Favorites First: Elements marked with the favorite flag will be at the top of the list alphabetically, followed by non-favorites
also alphabetically.

Rating: Elements with the highest rating (5 stars) will be be listed first followed by 4 stars, 3 stars etc. Within each group the
elements will be sorted alphabetically too.

 

See also

View Background Color
Show Frame Only
Thumbnail Size
Filtering
 

Home > Frame It > Using Frame It > Using the Library > Narrowing your Selection

Narrowing your Selection

 The thumbnail area of the Library works like a light-table view in an image
browser. You can use the thumbnail view to select multiple frames and
elements and perform tasks such as removing them from the current view,
adding to the Frame Stack or deleting them from the Frame It database.

You can tell if an element is selected by the gray rounded rectangle
surrounding it. For example the center image in the illustration to the right
is selected while the other elements are deselected. You can select multiple
frames by:

Cmd-clicking (Mac) Ctrl-clicking (Win) to add individual frames to
your selection

Shift-clicking to add a continious range of frames to your selection.

Selecting all frames using the Select All command from the Edit
menu.

In the edit menu you will also find commands to invert your selection or
deselect all frames.

You can remove the selected frames from your current view by clicking the
small "X" icon in the bottom right corner of any selected element thumbnail.
This does not remove the elements from Frame It, it just hides them
temporarily making it easier to narrow down your thumbnails until you find
the element you are looking for.

 

See also

Opening the Library
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Adding an Element to the stack
Personal Elements
Presets
 

Home > Frame It > Using Frame It > Using the Library > Ratings and Favorites

Ratings and Favorites
 
Under seach thumbnail in the Library are icons for adjusting the favorite status or rating of an element. Simply
click on the icons to turn them on or off.

Favorite Flag: Marking an element as a favorite makes it easier to find. You can use the filter option to
only show your favorites quickly. Your favorites will also appear in a special category in Frame It for
Photoshop Elements Lightroom or Frame It for Aperture.

Rating Stars: Ratings are another way to mark elements to make them easier to find. Simply click on a
star to set its rating. Clicking on the same star again will turn the rating off for the item. If you want to
change the rating, just click on the appropriate star

 

See also

Opening the Library
Browsing Categories
Searching
View Options
Narrowing your Selection
Adding an Element to the stack
Personal Elements
Presets
 

Home > Frame It > Using Frame It > Using the Library > Adding an Element to the stack

Adding an Element to the stack
Adding an element from the Library to the Frame Stack is simply:

Double-click to add the selected element to the current position in the Frame Stack

Press the Add Frame button to add the selected element to the current position in the Frame Stack

Press the Replace Frame button to replace the currently selected element in the Frame Stack with the element selected in the Library

Press the Apply Frame button to add the selected element to the current position in the Frame Stack and apply the Frame Stack and return to the host
application (Photoshop Elements)

See also

Opening the Library
Browsing Categories
Searching
View Options
Narrowing your Selection
Ratings and Favorites
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Personal Elements
Presets
 

Home > Frame It > Using Frame It > Using the Library > Personal Elements

Personal Elements
You can easily add your own custom frames or design elements as well as frames and elements from the onOne website or onOne Exchange. Follow the
instructions on the following pages to learn how to create and manage your own custom elements.

Pages in this Section

Creating Elements
Adding Elements
Finding Elements Online
Deleting Elements

 

Home > Frame It > Using Frame It > Using the Library > Personal Elements > Creating Elements

Creating Elements
Users can create their own design elements and add them to Frame It. A good example would be converting your logo to a design element so you can easily add
it to an image. Follow the steps below for creating your own basic element from a logo or signature file. This technique will create single colored element and you
can control the color from the background palette.

 

 Open your logo in Photoshop Elements

 

 Convert your logo to grayscale by selecting File > Mode > Grayscale

 
 Make sure your logo is black on a white or transparent background. You may need
to increase the contrast to achieve this.

 

 Save your logo as a JPG file with a .frm extension

Now add the logo file using the instructions on the Adding Elements page. You can also create your own basic frames using this same technique. Just make sure
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the inner area of the frame, where the image should go remains white and the outer edge is black.

Creating RGB Elements

Creating RGB elements, also known as realistic frames is a bit more complicated. Each RGB element consists of three files: 

The frame image, the regular RGB pixels

Inner mask , a grayscale mask that masks the inner area of the frame

Outer mask, a grayscale mask that masks the outer area of the frame

 

Frame image
the regular RGB pixels. The area inside and outside the frame should be white or transparent.
Save this file as an RGB JPG with a .frr extension. It is important that the main file name is the
same for all three elements, for example myframe.frr

 

Inner mask 
A grayscale mask that masks the inner area of the frame. The area inside the frame, the hole
where the image should go, should be white. The rest of the image should be black. Save this
file as a grayscale JPG with a .fri extension. It is important that the main file name is the same
for all three elements, for example myframe.fri

 

 
Outer mask
A grayscale mask that masks the outer area of the frame. The area outside of the frame, think
of it as the background, should be white. The rest of the image should be black. Save this file
as a grayscale JPG with a .fro extension. It is important that the main file name is the same for
all three elements, for example myframe.fro

When you add RGB frames only one entry will be added to the Frame It database, not three, but you need to add all three files at the same time. If you which
to add your own RGB background elements follow the steps above but make the inner and outer mask files completely black. If you which to create RGB
adornments set the fri file to completly black and the from to black with white masks for the adornment.

See also

Adding Elements
Finding Elements Online
Deleting Elements
 

Home > Frame It > Using Frame It > Using the Library > Personal Elements > Adding Elements

Adding Elements
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Adding your own design elements to Frame It is easy. Before you add them, make sure they are compatible by checking the Creating Elements page. Then
follow these steps to add your own elements:

1. Open Frame It

2. In the Library, press the plus icon at the bottom of the category list

3. An Open dialog will appear, navigate to your custom design elements

4. Press Open

When you add elements to Frame It they will be copied into the Frame It database and will be placed in a category labeled "User Frames." If you are adding
elements that you downloaded from the onOne website they will be automatically placed in new categories based on the frame names.

 

 Note: If you have several frames to add, just place them in the same folder and then select the folder from the Open dialog.

See also

Creating Elements
Finding Elements Online
Deleting Elements
 

Home > Frame It > Using Frame It > Using the Library > Personal Elements > Finding Elements Online

Finding Elements Online
If you have used a previous version of Frame It you have probably noticed that many of the old frames are not installed with Frame It. From customer feedback
we have learned that many of these frames are not used. In Frame It we only left in the most popular frames to make room for the new types of content. You
stll have access to the old frames if you like. Just click on the Find Frames Online command in the Frames menu or visit the support section of the onOne website
for details on how to find the old frames and download them. To install them see the Adding Elements page.

You can also find user-created frames and presets located at the onOne Exchange, an online community of onOne customers. You can also share your custom
made frames and presets here as well.

See also

Creating Elements
Adding Elements
Deleting Elements
 

Home > Frame It > Using Frame It > Using the Library > Personal Elements > Deleting Elements

Deleting Elements
You can remove elements from the Frame It database if you no longer want to have access to this element. To remove an element follow these steps:

1. Open Frame It

2. Select the element(s) you wish to remove in the Library

3. Press the minus icon at the bottom of the category list

 

 Note: Deleting elements removes them from your hard drive and you will no longer be able to use them. If you need to reload an element you
deleted, reinstall Frame It

See also

Creating Elements
Adding Elements
Finding Elements Online
 

Home > Frame It > Using Frame It > Using the Library > Presets

Presets
Presets are at the heart of using Frame It effectively in your workflow. Presets store the contents of your Frame Stack as well as the settings including size,
position and color options for each element. Using a preset helps you reproduce your favorite looks quickly. Presets are also accessible from the onOne menu,
the Frame It batch dialog and the Frame It for Photoshop Elements Lightroom and Frame It for Aperture dialogs.
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You can also share your presets with other users of Frame It. This could be as simple as placing them on your computers in your studio so your staff has access
to them. Or you could share them online for other users of Frame It on the onOne Exchange.

Pages in this Section

Browsing Presets
Using Presets
Saving Presets
Deleting Presets
Sharing Presets

 

Home > Frame It > Using Frame It > Using the Library > Presets > Browsing Presets

Browsing Presets

Finding and browsing presets is just like finding and
browsing any other type of content in Frame It. Start
by opening the Library and then click on the Presets
tab in the upper left corner. The window will look
similar to the normal Library view. The category list
will change to your preset categories and the
thumbnails will show the stored thumbnail in the preset
rather than your image. You can use the same search
and view options as you would in the normal Library.

You won't see your image in thumbnail section,
however you will see a thumbnail of what a preset
looks like with the image that it was created with. 

 

See also

Using Presets
Saving Presets
Deleting Presets
Sharing Presets
 

Home > Frame It > Using Frame It > Using the Library > Presets > Using Presets

Using Presets
You can load or apply a preset from several locations in Frame It, first from the Preset tab of the Library you may press either the load or apply buttons at the
bottom of the Library window.

Load Preset: Clears the current Frame Stack and then loads the preset into it.

Apply Preset: Clears the current Frame Stack and then loads the preset into it, then applies it and returns to the host application.

 

Frame It . 74

 

Essentials 4 User Guide

#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:browsing_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:saving_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:deleting_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:sharing_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Welcome
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Functions
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_the_library
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:adding_and_instant_frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:browsing_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:saving_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:deleting_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:sharing_presets
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Welcome
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Functions
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_the_library
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:adding_and_instant_frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_presets


When you load a preset into the Frame Stack it will replace any elements already in it. It will also
lock multiple elements together so you move and resize them together at once. You can identifly
locked elements by the link icon between element layers. You can click on this icon to turn the link
off between layers if you need to.

See also

Browsing Presets
Saving Presets
Deleting Presets
Sharing Presets
 

Home > Frame It > Using Frame It > Using the Library > Presets > Saving Presets

Saving Presets
Saving a preset is simple. Once you have a Frame stack that you wish to save, go to
the File menu and select Save Preset.

The New Preset dialog will appear (shown to the right). There are several fields to
complete including the preset name, the category, creator and description.

In the category pop-up you can select which category the preset is saved into. You
can also create a new category this way as well be selecting new category from the
bottom of the list.

 

See also

Browsing Presets
Using Presets
Deleting Presets
Sharing Presets
 

Home > Frame It > Using Frame It > Using the Library > Presets > Deleting Presets

Deleting Presets
You can remove a preset from the Frame It database if you no longer want to have access to it. To remove a preset follow these steps:

1. Open Frame It

2. Select the preset(s) you wish to remove in the Library

3. Press the minus icon at the bottom of the category list
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Navigating the
Preview

Move Tool Rulers Guides Composite View

 

 Note: Deleting elements removes them from your hard drive and you will no longer be able to use them. If you need to reload an element you
deleted, reinstall Frame It

See also

Browsing Presets
Using Presets
Saving Presets
Sharing Presets
 

Home > Frame It > Using Frame It > Using the Library > Presets > Sharing Presets

Sharing Presets
You can share your presets with other users of Frame It. Follow these steps:

Open Frame It

Go to File > Open Presets folder

A Finder (Mac) or Explorer (Win) window will open and will display the presets folder. In the presets folder are sub folders for your preset categories. Inside
each sub-folder are the individual preset files, with a .pto extension. You can copy these presets files to the same location on other machines with Frame It to
share them.

You can also post them on the onOne Exchange site to share them with other Frame It users. If you find a preset that you like on the onOne Exchange you can
load it into Frame It by placing it in your preset folder and then re-opening Frame It.

 

 Note: Frame It loads its presets from the the presets folder when it is opened. If you add a preset while Frame It is open you may not see it
until you re-open Frame It.

See also

Browsing Presets
Using Presets
Saving Presets
Deleting Presets
 

Home > Frame It > Using Frame It > Using the Preview Window

Using the Preview Window
 

]

 

Home > Frame It > Using Frame It > Using the Preview Window > Navigating the Preview

Navigating the Preview
Frame It provides a number of easy ways to navigate and view your image in the Preview window. 

Hand Tool 
The Hand tool is used to drag the image within the Preview window, whenever the image size is larger than the viewable area. 

To pan (scroll) in the Preview screen: 

Select the Hand tool and drag the image until you locate the area you wish to view. 
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With any other tool selected press Spacebar while you drag the image in the window.

 

Tip: Hold down the spacebar temporarily to activate the Hand tool no matter what tool is currently selected

Tip: Double-click the Hand tool in the Toolbar to set the image to a magnification that fits completely in the current window size.

Zoom Tool
The Zoom tool changes the magnification of the image in the Preview screen from 1% to 1600%. 

With the Zoom tool selected:

Click in the Preview window to zoom in and center the image at the location clicked.

Click and drag in the Preview screen to draw a rectangular marquee—the screen fills with the area within the marquee when you release the mouse.

Double-click in the Preview screen to set the Preview screen to 100% magnification.

Hold the Option key (Mac) or Alt key (Win) and click to zoom out (cursor changes to a minus sign).

 

 Tip: Double-click the Zoom tool in the Toolbar to set the image to 1:1 or 100% magnification, showing every pixel. This is best when adjusting
textures and for examining small details.

See also

Move Tool
Rulers
Guides
Composite View
 

Home > Frame It > Using Frame It > Using the Preview Window > Move Tool

Move Tool

Use the Move tool to resize, reshape, and reposition the element on the image. When the cursor is positioned inside the
Preview window and the Move tool is selected, a wireframe with eight handles, or hot spots, along the perimeter of the
frame is displayed. These perimeter handles allow you to resize the element on the image. Two other hot spots, one inside
the wireframe box and the other outside it, allow you to position and rotate the frame.As you pass the Move tool over the
ten hot spots, the cursor changes shape to indicate the type of movement that will be applied when you click and drag
from that spot. 

The side handles (top, bottom, left, right) resize the element from their respective side in any direction. Using the
side handles will change the proportions of the element.

The corner handles resize the image from their respective corner in any direction. Resizing with the corner handles
will maintain the aspect ratio of the element/image. 

The outside pointer allows you to rotate the frame. Simply position the move tool near a corner. When the cursor
changes to the rotate cursor click and drag to rotate.

Clicking and dragging inside the box will allow you to change the position of the element.

 

Tip: You can use the Move tool to resize and reposition the image layer. Just select it at the bottom the Frame Stack and then use the Move Tool just
like you would with any other element.

 

 Tip: You can move the currently selected element in small amounts by using the arrow keys on your keyboard.

 

Tip: The Background palette also contains frame size adjustment and rotation controls, along with Flip Horizontal and Flip Vertical buttons.

See also

77 . Frame It

Essentials 4 User Guide

#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:move_tool
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:rulers
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:guides
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:composite_view
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Welcome
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Functions
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Function_1
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:move_tool


Navigating the Preview
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Guides
Composite View
 

Home > Frame It > Using Frame It > Using the Preview Window > Rulers

Rulers

 The rulers are a new addition to Frame It. They help you to precisely
position elements in relation to the entire image area.

To turn the rulers on:
• Go the the View menu and select Show Rulers
• Or use the cmd+R (Mac) ctrl+R (Win) shortcut

You can change the ruler units by:
• Right clicking on the rulers and selecting the units  from the the pop­up 
menu
• Or by changing them in the preferences

By default the origin point for the rulers is the upper left corner of the
image layer. You can change the orgin point by clicking and dragging from
where the rulers intersect in the upper left corner of the Preview window
to a new location. Gray guides will appear while you do this to help identify
the exact location. You can reset the origin point to the default location by
double-clicking in the intersection of the rulers.

You can also set the rulers to be centering rules by go the the preferences
and enabling this option. This is useful for centering an element or the
image layer within the image area.

 

See also

Navigating the Preview
Move Tool
Guides
Composite View
 

Home > Frame It > Using Frame It > Using the Preview Window > Guides

Guides
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 Guides are new to Frame It. They allow you to place arbitrary guide lines
that may be used for alignment. To use the guides you need to have
the rulers turned on. 

To add a guide:
• Make sure the Move tool is selected, then click in a ruler and drag into
the image.

To move a guide:
• Make sure the Move tool is selected, then hover over a guide until the
cursor changes to opposing arrows. Then click and drag on the guide to
change its position.

To remove a guide:
• Removing a guide is just like moving a guide, just move the guide back to
a ruler to remove it. You can clear all the guides at once by going to View
and selecting clear guides.

You may hide/show the guides by going to the view menu and selecting
Show/Hide Guides.

You can change the color of the guides in the preferences dialog.

See also

Navigating the Preview
Move Tool
Rulers
Composite View
 

Home > Frame It > Using Frame It > Using the Preview Window > Composite View

Composite View
With the View Composite Layer feature you can see all visible layers of your Photoshop Elements image in Frame It, not just the layer you are working on. This
allows you to see your effects in relation to the rest of the image or layout without having to flatten the layers. 

To view multiple image layers from Photoshop Elements in Frame It: 

1. In Photoshop Elements, verify that all the layers you want to see in the image preview area have been made visible (eye icon showing in the layers
palette).

2. Select the image area that you want to work on. (if you select nothing Frame It will work with the entire layer) 

3. Open Frame It. In the Frame It Preview screen you should see all the layers along with the frame layer you will be working on.

4. If you do not see the layers along with your image, choose View > View Composite Layer. This enables the View Composite Layer function in case it has
been turned off. View Composite Layer is on my default.

 

 Tip: You can toggle the View Composit Layer feature on and off by pressing Cmd+L (Mac) or Ctrl+L (Win).

Tip: Your preview in Frame It may change based on your Options palette settings. Be sure to set it to your preference before pressing apply.

 

 Note: The Composite View Feature only works in the Preview Window, not in the Library. In the Library you will only see your currently selected
layer. If your current layer is empty or contains transparency you will see the checkerboard pattern behind each element in the Library.

See also

Navigating the Preview
Move Tool
Rulers

79 . Frame It

Essentials 4 User Guide

#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:panning
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:move_tool
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:rulers
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:composite_view
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Welcome
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Functions
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Function_1
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:composite_view
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:panning
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:move_tool
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:rulers
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:guides


Guides
 

Home > Frame It > Using Frame It > Frame Stack Palette

Frame Stack Palette
 In Frame It, each element you add to the image creates a separate" layer". These layers are
displayed in the Frame Stack palette. 

Frame It layers work very much like Photoshop Elements layers: you can show or hide element
layers, shuffle the order so that an element will mask or be masked by other elements, add and
delete layers, and apply effects to one layer without affecting the others. 

To show or hide an element layer: 
• Click the Eye icon for the desired element. 

To reorder elements on the element Layers list: 
• Select the element to be moved, then drag it up or down the list and release at the new
location. 

To remove a layer: 
• On the element Layers list, select the element to be removed, then click the minus icon
located below the list. 

To add another element to the Frame Stack:
• Click on the plus button to open the Library. If the Library is already open you can select an
element and press the Add Frame button or just double click on the frame thumbnail.

To link layers together:
• Click on the empty box between layers to link the two adjacent layers together. This allows
you to size and move multiple layers in unison.

Save Preset: This button will open the save preset dialog where you can save the current stack
as a preset so you can use it again easily.

Add Instant: This button will add an instant frame and will open the Instant Frame palette if it is
not open.

Add Random: This button will clear the current stack and and add a random group of elements.
See Adding a Random Frame.

At the bottom of the Frame Stack is the image layer that you selected in Photoshop Elements.
You can select the image layer and use the move tool or the size and orientation tools in the
Background palette to resize and reposition the image to fit a thick frame better. This is useful
for the layout series.

 

 

 Tip: You can clear all the elements from the Frame Stack at once by option (Mac) alt (Win) clicking on the minus icon.

See also

Using the Library
Using the Preview Window
Adding a Random Frame
Adding an Instant Frame
Options Palette
Background Palette
Color Picker
Border Palette
Glow Palette
Shadow Palette
Edge Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Adding a Random Frame

Adding a Random Frame
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 Frame It has the ability to add a random group of frames and other elements to your Frame
Stack. This is a great way to experiment in Frame It and see a wide variety of options very
quickly. To add a random frame Click the Add Random button in either the Frame Stack or the
Library. 

Your current stack will be replaced with a random group of frames based on your Randomizer
Options set in the preferences dialog.

 You can control the results of the random frame generator in the preferences dialog. Below are
the options and what they control:

Color: Sets the color range that can be applied to an element. O is black and white is
255. If you want your random frame to be dark try a range from 0-100, if you want a
light frame try 150-255.

Blur: Sets the range of blur that may be added to the background of each element.

Size: Sets the size range potential for each element. If you want to minimize the
amount of your image that is covered try setting the values to 10 and 20.

Opacity: Sets the opacity range that may be used on each element. Using low opacity
options will make the overall frame semi-transparent.

Noise: Sets the range of noise (grain) that may be added to the background of each
element.

Orientation: Sets the rotation range that may be used on an element. Keep this set at
zero if you prefer no rotation.

Frames: Sets the number of frames or elements that may be added. If you prefer only
a single frame set both values to one.

Monochromatic: When enabled this will set the background color of each element to be
shades of gray, rather than colors.

Random Flip: These options enable the random horizontal and vertical flipping of
frames.

Include Realistic Frames: When enabled this option will use realistic frames like the film
series as well as backgrounds in the random mix.

Use All Records: When enabled this option will select frames and elements at random
from the entire library rather than your current search results. If you are trying to
apply a random frame from a specific category be sure to turn this option off.

Random Blend Modes: When enabled this option will randomly change the blending
mode of each element added. This can create a more translucent look for your finished
frame.

 

 

 Tip: If you create a random frame that you like save it as a preset so you can use it again. Just click on the Save Preset button in the Frame Stack
palette.

Tip: If you like part of the results that the random frame generator creates you can always go to the Frame Stack and remove or alter the frames
to customize the results.

 

 Note: When you click on the random frame button it will remove any elements currently in your Frame Stack.

Note: If you have the Include Realistic Frames and Use All Records options both turned off and your search results contain only realistic frames
the Add Random frame button will not add any frames to your stack.

See also

Using the Library
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Using the Preview Window
Frame Stack Palette
Adding an Instant Frame
Options Palette
Background Palette
Color Picker
Border Palette
Glow Palette
Shadow Palette
Edge Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Adding an Instant Frame

Adding an Instant Frame
Instant Frame allows you to create a custom frame from a basic shape. Each shape provides different Shaping
Controls giving a wide range of flexibility in creating both common and unusual shapes. Instant Frames are a
great way to create simple keyline frames as well as vignettes, mattes or color overlays. Instant Frames can
be controlled with the Background, Border, Glow, Shadow, Edge and Bevel palettes just like any other
element.The following shapes are available and described below: 

Ellipse

Rectangle

Polygon

Star

Arrow

Heart

To create an Instant Frame: 

1. Go to the Frame Stack palette

2. Click the “Add Instant” button. A new frame layer is added to the Layers Stack, and the Instant
Frame palette is acivated.

3. From the shape pop-up menu on the Instant Frame 
palette, select the shape that you want to use.

The shape’s default settings will automatically be selected. You can manipulate the shape using the shaping
controls provided for that shape.  The Instant Frame palette allows you to modify or change the shape of an
existing Instant Frame layer.

 

 Ellipse

Shape Preview: Displays a thumbnail preview of the selected shape. Shows the impact of changes
using the shaping controls for the selected shape.

Shape Selection: Allows you to choose and change shapes.

Aspect Ratio: Varies the width of the ellipse, allowing you to create ovals.

Constrain Proportion: When checked, constrains proportions. When unchecked, the shape expands to
fit the image. Watch the image on the Frame It Preview screen to see the effect of this option. 

 Rectangle 

Shape Preview: Displays a thumbnail preview of the selected shape. Shows the impact of changes
using the shaping controls for the selected shape.

Shape Selection: Allows you to choose and change shapes.

Concaved: When checked, makes the corners of the shape concaved.

Corner: Allows you to curve the corners of the shape from 0 to 100%.

Constrain Proportion: When checked, constrains proportions. When unchecked, the shape expands to
fit the image. Watch the image on the Frame It Preview screen to see the effect of this option.
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  Polygon

Shape Preview: Displays a thumbnail preview of the selected shape. Shows the impact of changes
using the shaping controls for the selected shape.

Shape Selection: Allows you to choose and change shapes.

Concaved: When checked, makes the corners of the shape concaved.

Number of Sides: Determines how many sides/corners the shape will have.

Constrain Proportion: When checked, constrains proportions. When unchecked, the shape expands to
fit the image. Watch the image on the Frame It Preview screen to see the effect of this option.

Corner Radius: Allows you to curve the corners of the shape from 0 to 100%.

 Star 

Shape Preview: Displays a thumbnail preview of the selected shape. Shows the impact of changes
using the shaping controls for the selected shape.

Shape Selection: Allows you to choose and change shapes.

Inset: Allows you to set the depth of the corners. A value of 0 indicates maximum depth; a value of
100% indicates minimum depth.

Number of Points: Determines how many sides/corners the shape will have.

Constrain Proportion: When checked, constrains proportions. When unchecked, the shape expands to
fit the image. Watch the image on the Frame It Preview screen to see the effect of this option.

Corner Radius: Allows you to curve the points of the shape. A value of 0% indicates pointy points; a
value of 100% indicates maximum curvature of the points.

  Arrow

Shape Preview: Displays a thumbnail preview of the selected shape. Shows the impact of changes
using the shaping controls for the selected shape.

Shape Selection: Allows you to choose and change shapes.

Arrowhead Width: Allows you to set the size of the arrowhead.

Arrow Base Width: Allows you to set the width of the arrow base, or tail.

Constrain Proportion: When checked, constrains proportions. When unchecked, the shape expands to
fit the image. Watch the image on the Frame It Preview screen to see the effect of this option.

Corner Radius: Allows you to curve all the points of the arrow. A value of 0% represents the minimum
curvature, yielding a pointed arrow. A value of 100% represents maximum curvature, yielding a
rounded, keyhole type arrow.

 Heart 

Shape Preview: Displays a thumbnail preview of the selected shape. Shows the impact of changes
using the shaping controls for the selected shape.

Shape Selection: Allows you to choose and change shapes.

Broken Heart: When checked, creates a broken heart.

Constrain Proportion: When checked, constrains proportions. When unchecked, the shape expands to
fit the image. Watch the image on the Frame It Preview screen to see the effect of this option.

Corner Radius: Allows you to curve the corners of the heart, from 0% to 100%

.

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Options Palette
Background Palette
Color Picker
Border Palette
Glow Palette
Shadow Palette
Edge Palette
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Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Options Palette

Options Palette

 The Options palette is new in Frame It. It controls how elements are applied when you press
the Apply button. There are four options to select from. Your selection is remembered
automatically from your last use of Frame It. The preview in Frame It may change depending on
your selection in the Options palette.

Apply to New Layer: This option will create a new layer on top of your target layer and
will merge all of the elements in your Frame Stack to this new layer. This is the default
option in Frame It.

Apply Each Frame to New Layer: This option will create a new layer group and render
each element as a new layer inside of it. This is for advanced users who would like to
alter elements manually in Photoshop Elements. An empty layer mask will be added to
the group to allow you to mask the entire stack of elements at once with a black paint
brush.

Apply to Current Layer: This option will apply the contents of the Frame Stack to the
current layer, merging their contents. Only use this option is you want to create a torn
edge look on your image with a transparent background.

 

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Adding an Instant Frame
Background Palette
Color Picker
Border Palette
Glow Palette
Shadow Palette
Edge Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Background Palette

Background Palette
The Background palette allows you to work with the element background and positioning. From the
Background palette you can select a background color, use the opacity controls to let a percentage of
the image bleed through as the background or change the blending mode. You can vary the size of
the element to show more or less of the background, as well as rotate the element and flip it horizontally
or vertically. The background palette is the one you will use the most in Frame It.

Blend Mode: Selections on this menu produce the same effect as when applied in Photoshop
Elements.

Color Picker: Sets the background color. See Color Picker Also allows you to set the background
to None or Transparent.

Eyedropper: Allows you to extract a background color from the image. Click and drag the
Eyedropper across the image to select a color interactively.

Opacity: Determines the percentage of the image that shows through the frame. Uses a range
from 0 to 100%, where 0 represents no opacity (the background is completely transparent).

Blur: Determines how much the edge is softened. Uses a range from 0 to 99.9, where 0
represents no edge softening.  

Noise: Determines the amount of noise (grain) that is added to the background. Zero indicates
no noise.

Size: Determines the size of the background. This works proportionally and is often a faster way
to resize and element than to use the Move Tool and corner handles. 

Orientation: Allows you to rotate the frame.

Flip Horizontal/Vertical: Click to flip the frame in the horizontal plane or the vertical plane .

Reset: Click to revert to the factory default settings for this palette.
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 Tip: Changing the blending mode and opacity are great ways to blend an effect into an image to make it look more realistic. 

Try the overlay or softlight options when working with textures or adornments.

Try Multiply or Screen when working with Instant Film edges.

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Adding an Instant Frame
Options Palette
Color Picker
Border Palette
Glow Palette
Shadow Palette
Edge Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Color Picker

Color Picker
Color can be applied to the following frame effects/palettes: 

Background

Border

Glow

Shadow

Bevel

You can control the color used by using the color picker located in the above palettes. The color
picker provides access to the interactive Color Palette, the current Photoshop Elements Foreground and
Background colors, and the Photoshop Elements Color Picker. Color values are shown on the right side of the
palette, in RGB. You can type in RGB values for a given color if you know them.

To preview colors interactively using the Color pop-up: 

1. From the Frame Stack, select the element that you want to work with.

2. Open the Background, Border, Glow, Shadow, or Bevel palette.

3. Click the current-color box to open the color picker.

4. Move the cursor over the color array on the color palette and click and drag within the array to
observe the changes in the effect’s color on the Preview window.

5. When you see a color that you like, press the apply button.

• To close the color palette pop­up without changing the color, click on the cancel button.

The color picker also shows the current Foreground and Background colors in Photoshop Elements. You can
click on either of these options to use these colors. If you need to select a color in a different color mode
(CMYK, HSB) or a specific web color or a Pantone color select the Use Photoshop Elements Picker option
which will open the standard Photoshop Elements color dialog.

You can also select a color out of the Preview window by using the Eyedropper tool located to the right of
the Color Picker.

To preview colors interactively using the Eyedropper: 

1. From the Frame Stack, select the frame that you want to work with.

2. Open the Background, Border, Glow, Shadow, or Bevel palette, depending on which effect’s color
you want to work with.

3. Select the Eyedropper tool on that palette.

4. Click and drag the Eyedropper around in the Preview window and observe the changes in the
effects’ color.

5. When you see a color effect that you like, release the mouse to select that color.

There are two options in the Color Picker labeled Transparent and None. These options are useful when
working with multiple elements or a multiple layered file, like a layout, that contains transpareny. These
options allow you to make the background, the area outside of an element either transparent or non-
existent. While both of these options appear similar there are a couple of differences.
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Transparent: The transparent option is available with any element. The transprent option will make the area
outside of an element trasparent. If the options palette is set to Apply to Current Layer this option will paint
away the area outside fo the element on that layer. This is the method used to "rip" the edge of an image. If
the Options Palette is set to one of the new layer options it will leave the area outside of the element
transparent. This is useful if you are using the border or glow effects and do not want a background. 

The None option is only available for certain elements, usually those that contain color like the tape and tack
adornments and most of the film edges. With the none option enabled the background area is rendered as
transparent no matter the preference in the Options palette.

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Adding an Instant Frame
Options Palette
Background Palette
Border Palette
Glow Palette
Shadow Palette
Edge Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Border Palette

Border Palette
 

The Border palette allows you to create a border for the selected element. Border effects are applied at the
edge of the element where it meets the background, as either an inner or an outer border. Think of the
border as a stroke in Photoshop Elements. Border effects for the selected element are disabled until the
Border palette is turned on.

Blend Mode: Selections on this menu produce the same effect as when applied in Photoshop
Elements.

Color Picker: Sets the border color. See Color Picker.

Eyedropper: Allows you to extract a border color from the image. Click and drag the Eyedropper
across the image to select a color interactively.

Opacity: Determines the percentage of the image that shows through the border. Uses a range from
0 to 100%, where 0 represents no opacity (the background is completely transparent).

Blur: Determines how much the edge is softened. Uses a range from 0 to 99.9, where 0 represents
no edge softening.  

Noise: Determines the amount of noise (grain) that is added to the border. Zero indicates no noise.

Width: Determines the thickness of the border.background.

Inner/Outer: Selects if the border is on the inner or outer edge of the element. Only one option can
be selected.

Reset: Click to revert to the factory default settings for this palette.

On: Toggles the border effect on and off.

 

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Adding an Instant Frame
Options Palette
Background Palette
Color Picker
Glow Palette
Shadow Palette
Edge Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Glow Palette
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Glow Palette
 The Glow palette allows you to work with glow effects. Glows allow you to add color or highlights that can
either soften a look, or add bold contrasts. Glow effects for the selected frame are disabled until the Glow
palette is turned on.

Blend Mode: Selections on this menu produce the same effect as when applied in Photoshop Elements.

Color Picker: Sets the glow color. See Color Picker.

Eyedropper: Allows you to sample a color from the image. Click and drag the Eyedropper across the
image to select a color interactively.

Opacity: Determines the percentage of the image that shows through the glow. You can think of this
as a strength control. Uses a range from 0 to 100%, where 0 represents no opacity (the glow is
completely transparent).

Blur: Determines how much the edge is softened. Uses a range from 0 to 99.9, where 0 represents no
edge softening.  

Noise: Determines the amount of noise (grain) that is added to the glow. Zero indicates no noise.

Width: Determines the thickness of the glow.

Inner/Outer: Selects if the glow is on the inner or outer edge of the element. Only one option can be
selected.

Reset: Click to revert to the factory default settings for this palette.

On: Toggles the effect on and off.

 

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Adding an Instant Frame
Options Palette
Background Palette
Color Picker
Border Palette
Shadow Palette
Edge Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Shadow Palette

Shadow Palette
The Shadow palette allows you to create shadow effects for the selected frame. You can apply shadow
effects as either inner or outer shadows, allowing you to create interesting shadow effects, including
traditional drop shadows. Shadow effects for the selected frame are disabled until the Shadow palette is
turned on. 

Blend Mode: Selections on this menu produce the same effect as when applied in Photoshop Elements.

Color Picker: Sets the shadow color. See Color Picker.

Eyedropper: Allows you to sample a color from the image. Click and drag the Eyedropper across the
image to select a color interactively.

Opacity: Determines the strength of the shadow. Uses a range from 0 to 100%, where 0 represents
no opacity. Usually a value of 25%-50% looks good for shadows.

Blur: Determines how much the edge is softened. Uses a range from 0 to 99.9, where 0 represents no
edge softening.  

Noise: Determines the amount of noise (grain) that is added to the shadow. Zero indicates no noise.

Offset: Controls the horizontal and vertical distance that the shadow is cast from. You can enter
these manually or use the Manual Offset tool to drag the shadow into the position you like.

Inner/Outer: Selects if the shadow is on the inner or outer edge of the element. Only one option can
be selected.

Reset: Click to revert to the factory default settings for this palette.

On: Toggles the effect on and off.

 

See also

Using the Library
Using the Preview Window
Frame Stack Palette
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Adding a Random Frame
Adding an Instant Frame
Options Palette
Background Palette
Color Picker
Border Palette
Glow Palette
Edge Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Edge Palette

Edge Palette
 The Edge palette allows you to distort the edge of your element using one of eight pre-set distortion types: 

Wave

Triangle

Saw Teeth

Saw Teeth (Reversed)

Brush Strokes

Random

Diffuse

Clean

You can combine different edge effects, up to four per element, and vary the height and frequency of the
peaks. 

Angle: Allows you to change the angle of the edge effect, between 180° and ­180°.

Height: Allows you to change the depth or amplitude of the peaks in the edge effect. Uses a sliding
scale from 1 to 50, where 1 is minimum effect and 50 is maximum effect.

Width: Allows you to adjust the width, or frequency of the peaks in the distortion.

Edge Visibility Button: Click to activate or deactivate this edge effect on the selected frame. Eye
visible indicates that the edge effect is active.

Edge Type Pop-up: Displays list of basic distortions from which to choose.

Reset: Click to revert to the factory default settings for this palette.

 

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Adding an Instant Frame
Options Palette
Background Palette
Color Picker
Border Palette
Glow Palette
Shadow Palette
Bevel Palette
Preferences
 

Home > Frame It > Using Frame It > Bevel Palette

Bevel Palette
The bevel palette allows you to add a 3D look to flat elements. It is similar to the emboss controls of
Photoshop Elements. It is typically used with instant frames to create mattes that look similar to what you
would get from a frame shop.
 
Ten pre-defined shapes on the Bevel palette provide the basis for creating any number of 3D bevel effects on
your frames: 

Flat

Round

Slope

Double

Half Pipe  
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Triangle

Ramp

Picture Frames 1 through 3

To those shapes you can apply the following Surface Options: 

Chrome

Heavy Metal

Metal

Plastic

Rubber

Matte

Use the other controls on the palette to manipulate the shape and surface of the bevel to achieve just the
look you want. Bevel effects for the selected frame are disabled until the Bevel palette is turned on. 

Shape Selector: Determines the type of bevel.

Surface Options: Determines preset surface property parameters.

Softness: Determines how much the bevel is softened. Uses a range from 0 to 99.9, where 0
represents no softening.

Width: Adjust bevel width, from 0 to 100%.

Height: Adjusts bevel height, from 0 to 100%.

Light Direction Controls: Drag the highlight knob around the sphere to adjust the direction and
inclination of the light source, or enter absolute values in the numeric fields.

Highlight Background: When checked, applies highlighting effects to the background.

Bevel Outer: When checked, applies bevel effects to the outer edge of the image.

Highlight Color Selection Tools: Sets the bevel highlight color.

Reset: Click to revert to the factory default settings for this palette.

On: Toggles the effect on and off.

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Adding an Instant Frame
Options Palette
Background Palette
Color Picker
Border Palette
Glow Palette
Shadow Palette
Edge Palette
Preferences
 

Home > Frame It > Using Frame It > Preferences

Preferences
 The preferences dialog contains several settings that are remembered  
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from session to session. They control the way certain features work in
Frame It. 

You can access the preferences dialog from the Photoshop Elements menu
(Mac) or Edit menu (Win).

Enable Automatic Rotation: When enabled this feature will
automatically rotate frames or elements to match the orientation of your
image. On by default.

Enable Background Processing: When enabled Frame It will work on
processing the final results so that it will be faster when you press the
apply button. On by default.

Start with Last Used Frame Stack: When enabled Frame It will
automatically add your last used stack of frames each time you open it.
This is the way Frame It 3 worked. Off by default.

Keep Library Open: When enabled the Library will remain open when
adding or replacing a frame in the stack. This is for users with a second or
large display who wish to have the Library open all the time. Default is off.

Preview Area: Click in the color pop-up to change the Preview window
background color.

Default Frame Background: Allows you to select either white or black
as the default color for the background when adding a frame. The color is
always adjustable in the Background palette.

Guide Color: Color pop-up allows you to change the color of the guides.

Ruler Units: Sets the unit of measure for the rulers. This can also be set
from the ruler contextual (right-click) menu.

Centering Rulers: When enabled the rulers measure from the center of
the image out in all directions rather than from the upper-left corner. Off
by default.

Library Location: Displays the path to the current Frame It library. The
library contains all of the frame and design element content and database.
Depending on the number of frames you have installed this can take well
over 1GB of hard drive space. If you run low on hard drive space you can
use the Move button to select a new location for the Library. Frame It will
automatically move the Library contents to its new location.

 
 Note: It is recommended that you leave the Library in its
default location if possible. If you select an alternate
location make sure it is fixed drive rather than a removable
disc.

Randomizer Options: See the Adding a Random Frame page for details.

See also

Using the Library
Using the Preview Window
Frame Stack Palette
Adding a Random Frame
Adding an Instant Frame
Options Palette
Background Palette
Color Picker
Border Palette
Glow Palette
Shadow Palette
Edge Palette
Bevel Palette
 

Home > Frame It > Menus

Menus
Pages in this Section

 

Frame It . 90

 

Essentials 4 User Guide

#_Anchor_Frame_It_User_Guide_xx_Photoshop%20Elements_(mac_osx)
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:using_the_library
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Function_1
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Advanced_Function_2
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:adding_a_random_frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:adding_an_instant_frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:options_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:background_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:color_picker
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:border_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:glow_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:shadow_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:edge_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:bevel_palette
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Welcome
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:menus


Photoshop (Mac OSX) File Edit Frame View Window

Help

 

Home > Frame It > Menus > Photoshop (Mac OSX)

Photoshop (Mac OSX)
About Frame It...: Opens the Frame It about box. This dialog contains your serial number,
version number and information on contacting onOne Software for support.

Frame It Preferences...: Opens the Frame It preferences dialog.

 

 

 Tip: On Windows, the preferences can be found in the Edit menu, the About Box can be found in the Help menu.

See also

File
Edit
Frame
View
Window
Help
 

Home > Frame It > Menus > File

File
Cancel/Close: Cancels Frame It and returns back to the host application with no changes.

Apply: Applies the current Frame Stack and options to your image and returns to the host application.

Import Frame...: Opens the import frame dialog where you can select frames or elements you would like to
add to your Frame It Library.

Save Preset...: Opens the save preset dialog where you can save the current Frame Stack and options as a
preset for future use or sharing.

Open Preset Folder...: Opens the Frame It preset folder in the Finder (Mac) or Explorer (Win). This folder
contains the individual preset files.
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See also

Photoshop (Mac OSX)
Edit
Frame
View
Window
Help
 

Home > Frame It > Menus > Edit

Edit
Undo: Reverses the last user action

Redo: Reapplies the last user action if it has been undone. 

Copy: Copies the current text into the clipboard.

Cut: Cuts the current text into the clipboard.

Paste: Pastes the content of the clipboard.

Reset All: Resets all the floating palette controls back to their default settings.

Preferences (Windows Only): Opens the Frame It preferences dialog.

The following options apply to the Library only

Select All: Selects all the items in the thumbnail area.

Inverse Selection: Inverts the selection in the thumbnail area.

Deselect: Deselects all the items in the thumbnail area.  

See also

Photoshop (Mac OSX)
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Home > Frame It > Menus > Frame

Frame

 

Note: The controls in the Frame menu apply to elements selected in the Frame Stack while working in the Preview window only. They do not
control elements in the Library window.

 Add Instant Frame: Adds an instant frame to the Frame Stack and opens the Instant Frame  
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palette if it is closed.

Add Randomizer Frame: Clears the current stack and adds a random group of frames and
elements based on your preferences.

Invert Frame: Inverts the current frame. This will make the inner area of the frame the
background.

Delete Frame: Removes the current frame from the stack.

Rotate: The rotate commands rotate the current frame 90 degrees clockwise or counter clockwise.

Flip: The flip commands will flip the frame either horizontally or vertically.

Link All Frames: Links all the elements in the stack together, making it easier to move and
reposition them together.

Find Frames Online...: Opens your default web browser and navigates to the onOne Exchange
where you can find additional frames and presets.

See also
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View

 

Note: The controls in the View menu apply to working in the Preview window only. They do not effect the Library window.

Zoom In: Zooms the preview window in one increment. This will make the preview image larger.

Zoom Out: Zooms the preview window out one increment. This will make the prevewi images smaller.

Fit on Preview: This sets the preview image so that the entire image is on screen at once. Think of this
as an overview of the entire image. This is the setting you will use most of the time.

Actual Pixels: This sets the preview image so that it zooms to actual pixels or 1:1 also called 100%.
This setting allows you to see every pixel in the image. This is useful when making precision adjustments
or adjusting texture opacities.

Show/Hide Composite Layer: This command will disable composite viewing, showing your Frame It
results with only the target layer and will not show the layers above or below your target layer.

Show/Hide Rulers: Shows or hides the rulers.

Show/Hide Guides: Shows or hides the guides.

Clear Guides: Clears (removes) any guides that have been placed.

 

See also
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Window

Hide/Show [palette name]: Hides or shows the named palette.

View Frame Library: Opens the Library window

Welcome Dialog: Opens the Welcome Dialog which shows basic step-by-step instructions for using Frame
It.

 

See also
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Help
Search: Not used, Mac OSX only

Frame It Help...: Opens this html help in your default web browser.

Disable Hot Help: Disables the Hot Help (tool-tips) that appear when you
hover over a control.

Check for Frame It Updates...: Checks with the onOne update server to
see if you are running the current version. If there is a newer version you will
be notified and be walked through the update process.

Activate/Deactivate: Opens the activation dialog. These are used to
deactivate your software for moving it to another computer or for a return.

Find Tutorials Online...: Opens your default web browser and navigates to
the tutorials section of the onOne website.

About Frame It (Windows Only): Opens the about box with the version
number and license code displayed.

 

See also

Photoshop (Mac OSX)
File
Edit
Frame
View
Window

Frame It . 94

 

Essentials 4 User Guide

#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:photoshop_(mac_osx)
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:file
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:edit
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:view
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:help
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:Welcome
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:menus
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:help
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:photoshop_(mac_osx)
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:file
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:edit
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:frame
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:view
#_Anchor_Frame_It_User_Guide_xx_Frame%20It%20User%20Guide:window


 

Essentials 4 User Guide Help
 

Welcome to onOne Software™ Enlarge It 

Enlarge It is based on Genuine Fractals, the industry standard for image resizing. It is renowned across the photographic
and printing industries for its ability to increase image size without the loss of sharpness or detail that you would normally
expect. Its patented, fractal based interpolation algorithms work like nothing else and the results speak for themselves.
Enlarge It 3 allows you to crop and resize your image in a single step with no guess work. Its new Tiling feature makes it easy
to get your enlargements printed just the way you want.

If you're unable to find what you're looking for in this help system, try these alternative resources, or contact our customer
support department.

Most popular pages

Welcome
Additional Resources
Contacting onOne Software
Installation
Using this Help System
Getting Started
System Requirements
Opening a Module
Licensing
Installation
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Home > Enlarge It > Getting Started

Getting Started

This getting started section will give you only the basics of using Enlarge It. If you have never used Enlarge It before this is a good place to start. You might
also try watching the getting started video tutorial. For detailed information on steps and controls mentioned in the getting started section see the Using
Enlarge It section instead.

Articles in this section

Understanding Resolution
How Big Can You Print
When Should I Use Enlarge It
Supported File Types
Opening Enlarge It
Understanding the Interface
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Understanding Resolution
How Much Resolution Do I Need? 

That's a common question that we hear. To answer it you need to know two things: 

the size of the print you need to make

the resolution that your printer needs for the best results

The size of the print is simply however large a print you would like to make. This may be limited by the size of your printer. The
resolution that your printer needs may be a little trickier to figure out. Resolution is the density of the pixels for a given distance,
usually measured in pixels or dots per inch. Most modern inkjet printers print anywhere from 1200 to 4800 dots per inch (what the
printer manufacturers really mean is 1200-4800 droplets of ink per inch). Inkjet printers use many tiny round droplets of relatively 
few, 4-12 ink colors to reproduce one square pixel in your image that could be any of millions of colors. A common mistake is to set the
resolution of the file to the resolution of the printer. In all but a few special printers this will result in huge files that will not print well, if
at all. The secret is that the human eye can not see much more than 250-300 pixels per inch. So the ideal resolution for your files
should be close to this and be an even multiple of the printers resolution. Once you know the print size and resolution it is easy to 
use Enlarge It 5 to resize your file to the desired output. Simply input the resolution and then either the print width or height. You'll see
that the corresponding dimension is automatically filled in by Enlarge It 5 based on the proportions of your image. 
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Keep the proportions in mind because the proportions of films, digital camera sensors and papers can all be different. For example most
digital cameras sensors are proportioned so that the height is two thirds the width or 1:1.5; While the most common paper size, in the
US, is letter which is 8.5x11 inches or a about 1:1.25. These kinds of proportion mis-matches are common and require that the original
image be cropped to fit the proportions of the paper size. If your image cannot be cropped without ruining the composition then you will
need to adjust your print size to longer dimension.

 

Resizing an image larger than the original size requires that new pixels be created. This process is called interpolation or resampling.
There are many mathematical ways, called algorithms, to do this. The most common method used by by many pixel editing applications
is called bicubic interpolation. Bicubic along with with its newer variants bicubic smoother and bicubic sharper work by averaging a small
group of neighboring pixels to determine the color value of the new pixels to be added. While this technique is fast, it does not
distinguish edges so there is a uniform loss of sharpness and detail across the image. 

Enlarge It patented scaling algorithm is fundamentally different from bicubic or other interpolation methods. While these other methods
sample nearby pixels and decide upon new pixel values one by one, fractal scaling samples nearby "blocks", square groups of pixels
and varying sizes, compares them to smaller versions of the original image and mosaics these patches together to create a larger
version of the original. By doing this repeatedly, many times the characteristics of the image like edges, smooth areas, and textures
are reinforced for each larger version. Noise is de-emphasized and sharp details are maintained. All of this number crunching may take
a bit longer than the single pass interpolation methods like bicubic, but good things come to those who wait and reward is far superior
results.

See also
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How Big Can You Print
 People often ask how large of a print they can make with Enlarge It. If your original image is sharp, has good details and little noise you could go as large as
400% of the original size. 400% is four times the size of the original file. For example, an original file that is 8"x10" could be resized to 24"x30". That's pretty
simple, no loss in image quality is a bit more subjective. Viewing distance can be a big part of that. Standard viewing distances are 2-3x the diagonal of a print
or in the examples above for an 8"x10" it would be 25.6"-38.4". For the 24"x30" you are talking about 6'-9' away. Keep in mind that many photographers
scrutinize their images closer than standard viewing distances. 

Another way to explain it is that images are perceived in several ways; color, tonality and sharpness. Other interpolation techniques maintain color and tonality
but sacrifice sharpness by "inflating" the image uniformly. The image still looks familiar but will not be crisp. Depending on the amount of interpolation this can
be severe and noticeable even at standard viewing distances. Enlarge It maintains the color, tonality and sharpness of an image at all sizes. That way it will
always look the same when viewed at the proper distances. 

It is unrealistic to assume that the fidelity when viewed at 100% will be the same for an 8x10 and a 24x30 created by Enlarge It. Enlarge It will maintain the
edges which perceptually make the image sharp, but it can not create detail where there was none in the past. When the shutter is pressed, a finite amount of
detail is captured. A good way to think about this is to look at an insect on a leaf. If you look at it with a magnifying glass you will see more detail than you did
than when looking at it with the naked eye. Now if you take a digital photograph of that same insect and look at it in the computer and zoom in past 100% you
do not see any more detail. The amount of information you see is limited by what the camera captured. Enlarge It works the same way, we are just taking the
finite amount of detail available and increasing it in size, not creating new detail. 

Enlarge It isn't magic. We have all watched scenes from movies and television shows like CSI, where they take an ATM security photo and enlarge the
reflection in the victims eye to see the killer, with results that look amazing. This is pure science fiction, and I explained why above. You can not create detail
where there was none before. Unfortunately many people see these an expect that it is really possible when it is not. 

Well enough rambling, the long and short of it is that Enlarge It will do a better job of interpolating a digital file than any other software available, believe me I
have done hundreds of tests. If your original file has good detail and little noise you will be able to make very good looking enlargements from your files. 

 

See also
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When Should I Use Enlarge It
Enlarge It should be used as one of the last steps in your workflow before printing. The power of Enlarge It is in the concept of resolution on demand. You can
work with a modest size file, which makes your editing faster and takes less hard drive space and memory. Then when you are ready to output your file you
resize it with Enlarge It to the desired size and sharpen it for output. This also means that you don’t have to keep multiple versions of a file at different print
sizes, you just create what you need on-the-fly. Enlarge It now supports layered Photoshop files so you can maintain all of your layers, of any type,
throughout the entire process.

See also
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Supported File Types
Enlarge It 3 supports 8 RGB and Grayscale. This means Enlarge It 3 will support the majority of image types used by photographers and graphic artists including
camera raw files. Enlarge It 3 supports layered files including text layers, adjustment layers and masks and maintains the full editing capabilities after resizing. 

See also
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Opening Enlarge It
 Opening Enlarge It in Photoshop Elements

1. When you use Enlarge It inside of Photoshop Elements you need to open an image first.

2. Then go to the floating Photo Essentials palette and select Enlarge It.

Note: You can also access Enlarge It from the File > Automation Tools menu.

See also
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Understanding the Interface
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Using the Preview
Window

Adjusting the Image
Size

Using Document Size
Presets

Texture Control Sharpening Film Grain

A - Preview Window: Displays your image.
B - Navigator Pane: Displays a birds-eye view of your image. You can use the navigator to adjust the zoom and pan of the the preview window.
C - Pixel Dimensions Pane: Displays the pixel dimensions, MB size and scaling percentage. You can adjust the pixel dimensions here as well.
D - Document Size Pane: Displays the document print size and resolution. You can adjust the print size and resolution as well.
E - Texture Control Pane: Contains the texture controls, allows you to adjust the way the algorithm reproduces the texture areas of the image.
F - Sharpening Control Pane: - Contains the sharpening controls, allows you to add sharpening before printing.
(not shown) - Film Grain Pane: Contains the film grain control for adding simulated film grain which can increase the perceived sharpness of the image.
(not shown) - Tiling Pane: Contains the tile controls. Allows you break an image into smaller tiles to allow mosaic printing on a smaller printer.
(not shown) - Gallery Wrap Pane: Contains the gallery wrap controls. Allows you to add wings for printing on canvas.
G - Find More Online... button opens a web browser and navigates to special web page.
H - Crop Tool: Use this tool to manually crop your image or adjust the size and position of a document size preset.
J - Pan Tool: Use this tool to reposition your image inside the preview window.
K - Zoom Tool: Use this tool to zoom-in or zoom-out in the preview window.
L - Cancel Button: Press the cancel button to cancel Enlarge It and return to the host application with the image unaltered.
M - Apply Button: Press the apply button to apply your current settings and return the altered image to the host application.

See also
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Using the Preview Window
 

 

 

Home > Enlarge It > Using Enlarge It > Using the Preview Window > Navigating the Preview

Navigating the Preview
Enlarge It provides a number of easy ways to navigate and view your image in the Preview window. 

 Hand Tool
 

  
The Hand tool is used to drag the image within the Preview window, whenever the image size is larger than the viewable area. 

To pan (scroll) in the Preview screen: 

Select the Hand tool and drag the image until you locate the area you wish to view. 

With any other tool selected press Spacebar while you drag the image in the window.

 

Tip: Hold down the spacebar temporarily to activate the Hand tool no matter what tool is currently selected

Tip: Double-click the Hand tool in the Toolbar to set the image to a magnification that fits completely in the current window size.

 Zoom Tool
 

The Zoom tool changes the magnification of the image in the Preview screen from 5% to 100%. 

With the Zoom tool selected:

Click in the Preview window to zoom in and center the image at the location clicked.

Click and drag in the Preview screen to draw a rectangular marquee—the screen fills with the area within the marquee when you release the mouse.

Double-click in the Preview screen to set the Preview screen to 100% magnification.

Hold the Option key (Mac) or Alt key (Win) and click to zoom out (cursor changes to a minus sign).
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 Tip: Double-click the Zoom tool in the Toolbar to set the image to 1:1 or 100% magnification, showing every pixel. This is best when adjusting
textures and for examining small details.

Navigator Pane

 
The Navigator pane gives you a complete birds-eye view of your image. The red region of interest
indicator marks the area of your image that is visible in the preview pane. You can pan your image by
clicking and dragging inside the red 
region of interest indicator. At the top of the Navigator pane are several Zoom presets. To activate a
Zoom preset simply click on it.

 

See also

Crop Tool
 

Home > Enlarge It > Using Enlarge It > Using the Preview Window > Crop Tool

 Crop Tool
 

 The Crop Tool can be selected by clicking on the Crop Tool icon in the tool
bar. When it is selected the cursor will change and the the icon in the
toolbar will have a white glow.

With the Crop Tool you can manually crop your image by clicking
and dragging a box.

The corner handles resize the the crop box. You can see the crop
size in the document size pane. Clicking and dragging in the middle
will move the crop box.

After defining the crop box you can change the Pixel Dimensions
and Document Size fields to resize your image. Note that the
proportions of the crop box are locked and 
that you can only change the proportions by dragging on one of
the corner handles using the crop tool and not by changing the
values in either the Pixel Dimensions or 
Document Size panes.

You can also use the crop tool to resize a document size preset
crop box.

If you make a mistake and don't want to crop the image, just click
outside the crop box with the crop tool.

 

Tip: Its usually better to use a document size preset than to crop manually. That way you can guarantee the document size you want.

See also

Navigating the Preview
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Adjusting the Image Size

In Enlarge It you can adjust your image size using either the Pixel Dimensions or Document Size panes. The information in these panes are inter-related and
locked together. Adjusting the values in either pane will result in changes in the other pane. To help explain this lets use the example below.

 The original image is 10”x8” at a resolution of 200 pixels 
per inch. Notice that the pixel dimensions are 2000 x 1600 
pixels. 

2000 px = 10”x200 ppi

1600 px = 8”x200 ppi

 

 By changing the width to 20” the height changes to 16” 
proportionally and automatically and the new pixel dimensions 
change to 4000 x 3200 pixels. Note the resolution does not change. 

4000 px = 20”x200 ppi

3200 px = 16”x200 ppi

Note the the file size and percentage have changed as well.

 

Follow these steps to adjust the size of your image to what is desired for your output file. 

1. Launch Enlarge It 3. 

2. Adjust width in the Document Size pane to your desired width. Note that the height will adjust automatically and proportionally. 

3. If needed, adjust the Resolution in the Document Size pane to what your printer or other output device needs. See this chart if you don't know  for
more information.

4. Press Apply.

If your image is not going to be printed, but will be principally displayed on a computer or television you may not be concerned with the document size but only
the pixel dimensions. In these cases use these steps. 

1. Launch Enlarge It 3. 

2. Adjust the width in the Pixel Dimension pane to your desired width. Note that the height will adjust automatically and proportionally.

3. If needed, adjust the resolution to 72 or 96 ppi. 

4. Press Apply.

 
 Tip: Using Document Size Presets is the fastest way to get common sizes. They let you crop and resize your image at the same time. 

Keep the proportions in mind because the proportions of films, digital camera sensors and papers can all be different. For example most digital
cameras sensors are proportioned so that the height is two thirds the width or 1:1.5; While the most common paper size, in the US, is letter which is
8.5x11 inches or a about 1:1.25. These kinds of proportion mis-matches are common and require that the original image be cropped to fit the
proportions of the paper size. If your image cannot be cropped without ruining the composition then you will need to adjust your print size to longer
dimension.

Tip: The constrain proportions option locks the original image proportions so that when you change a value, like width, 
in the Pixel Dimensions or Document Size Preset panes the height will adjust automatically. This function is on by default and is always recommenced
to use. By turning Constrain Proportions off you can inadvertently stretch and distort your image.

See also

Using the Preview Window
Using Document Size Presets
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Using Document Size Presets

 Document size presets allows you to crop and resize your image at the same time.
Often when you are using Enlarge It it is to create a file for print output at a known
common size. In these cases using a Document Size Preset can be the fastest way to
set your needed Document Size and crop your image to the needed proportions.
Follow theses instructions to use a Document Size Preset: 

1. Select your image and launch Enlarge It.

2. Select your desired size from the Document Size preset pull-down in the
Document Size pane. You will see that the Document Size fields will be
completed automatically for you and that a crop box is drawn on your image
matching the proportions of the Document Size Preset that you selected.

3. If needed, select the rotate crop box to rotate your crop box to the proper
orientation. It will automatically rotate to match the orientation of your
image, but if you want to crop differently you may need to rotate it. 

4. Now you can use the crop tool to reposition and change the size of the crop
box so that it contains just the image area that you want. Note that the crop
box proportions and Document Size are locked so that you will always the
finished document size that you requested.

5. Adjust your resolution to what is needed for your output device.

.
 

 Enlarge It 6 comes with many commonly used print, paper and video Document Size
Presets but also allows users to create their own. To create your own Document Size
Preset follow these instructions: 

1. Select your image and launch Enlarge It 

2. From the Document Size Preset pull-down, select custom > Manage Custom
Sizes... 

3. Click on the plus icon (+) 

4. Double-click on the highlighted untitled name and name your preset. 

5. Double-click on the width and height and fill in the proper values. 

6. Double-click on the units and select the proper document size units. 

7. Click on the Okay button.

 

 

 Tip: If you select the incorrect Document Size Preset you can change it simply by selecting a different one. If you do not 
wish to use a Document Size Preset after you have selected one you can select “None” from the top of the Document Size Preset pull­down or just click
once outside of the crop region with the crop tool to clear a crop at any time.

Tip: The lock crop option locks the proportions and document size settings for the given crop. This is enabled by default 
when you use a Document Size Preset.

See also

Using the Preview Window
Adjusting the Image Size
Texture Control
Sharpening
Film Grain
Tiling
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Texture Control

If you where to analyze an image from a detail perspective you could break it into three categories:
Edges, Continuous Tone and Textures. Edges are obvious, these are the sharp details that define the
edges of the subject in your image. Its paramount that these are maintained in order for your
enlargement to maintain quality. The continuous tone areas are things like skin or sky that are mostly
solid or graduated color. These resize easily as there is little detail in these areas. The last area, what
we call texture is areas that fall between these two. They are areas that still contain detail but are not
sharp edges. These are things like the surface of rocks, tree bark, fabric, animal fur, etc. The amount of
detail in these texture areas can have a large impact on the perceived sharpness and quality of an
image. In Enlarge It you have the ability to control the key algorithm variables that effect these areas.
In Enlarge It 7 there are even presets for different image types and subject matters that help you get
the best results in reproducing these texture areas.

The Enlarge It algorithms have been improved to provide higher quality scaling results. There are two
new algorithm variables that may be adjusted by the user. They are located in the Texture Control pane
and are labeled Amount and Threshold. The default positions are 3 and 25 respectively. Using these
settings will provide results equivalent to Enlarge It 4.1. Adjusting these variables on an image by image
basis can provide improved detail in non-edge regions that contain detail such as textures (grass, fabric,
bark, other natural and man-made patterns).

Below is a description of each control and recommendations of how to use them.

Image Type: This pop-up contains presets that adjust the Amount and Threshold automatically.
This a the best place to start when adjusting the texture.

Amount: This controls the amount of detail in flat, non-edge areas of an image. If your image
contains lots of minute detail that does not have defined edges (many organic patterns like
leaves, rock, bark; or man made patterns like fabric) it may be good to increase the amount to a
setting of 4 or 5. Settings beyond 5 will often introduce a bumpy noise pattern which is
undesirable unless your original image was from scanned film. Settings lower than the default 3
are useful for images with large areas of continuous tone that have no appreciable detail (sand,
snow, sky) but have hard edged foreground subjects such as landscape images, architecture or
portraiture.

Threshold: This controls the amount of hard edge detail that is enhanced. The default setting is
25. Decreasing the threshold will focus the algorithms only on edge information. This may be
useful for portraiture or for reducing noise in your image. Settings higher than 25 will increase
the amount of small detail in flatter areas of the image.Settings as high as 100 are useful for
highly detailed images such as hair or feathers. Higher threshold settings will also make Enlarge
It process faster.A good way to start adjusting these controls is by setting the threshold to 100
and then move the amount up until the image is too noisy (bumpy) and then reduce the
threshold to smooth out the noise in continuous tone areas. For detailed images with no little
continuous tone you might try the Amount at 4 and the Threshold at 100. For portrait images or
images with significant JPG artifacts you should try an Amount of 2-3 and Threshold of 25 or
lower.

Smoothness: The smoothness slider is used to reduce artifacts along hard curved edges. Use
the lowest setting needed.

 

Tip: Always make sure your zoom is set to 100% or 1:1 when adjusting the controls in the
Texture Control Pane. 

 

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Sharpening
Film Grain
Tiling
Gallery Wrap
Preferences
 

Home > Enlarge It > Using Enlarge It > Sharpening

Sharpening
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The sharpening pane contains the controls to add additional sharpness to your image. Enlarge It
features three different sharpening methods:

Unsharp Mask: Good for general sharpening. Similar to Photoshop's unsharp mask function
except it is only applied to the luminance of the image to prevent color artifacts.

Highpass: Highpass sharpening is helpful when the original image is not sharp.

Progressive: Similar to the unsharp mask except it sharpens different amounts depending on the
size of the details in the image. small details are enhanced more than large ones.

Using the Sharpening controls can save you the workflow step of adding additional Sharpening before
printing and can help compensate for loss of sharpness due to dot gain from your printer. Sharpening
should only be applied at the end of your workflow just before printing. If you plan to do additional
retouching or compositing work after resizing your image you should disable the Sharpening controls.

 

To sharpen your image for output use these steps after you have adjusted the Document
Size pane controls. 

1. Zoom in on your image to 1:1. You can do this easily by using the 1:1 Zoom preset
located in the Navigator pane.

2. Enable the Sharpening controls by toggling the on/off control in the Sharpening
pane title bar.

3. Select the sharpening method that will provide the best results for your image. You
may need to experiment to determine this.

4. Adjust the amount slider to determine the amount of sharpening desired.

5. Use the Highlight and Shadow sliders to limit the sharpening from being applied to
the darkest and lightest areas of the image, which can prevent sharpening of
noise.

 

Sharpening Off

Sharpening On

 

Tip: Keep in mind that this sharpening is applied to the entire image area. If you wish to use a selective sharpening technique you should disable the
Sharpening controls in Enlarge It.

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Texture Control
Film Grain
Tiling
Gallery Wrap
Preferences
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Film Grain
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The Film Grain pain contains the amount control which adds simulated Film Grain (noise) to
your image. Adding a modest amount of Film Grain can make your image appear sharper
visually and can help hide imperfections like JPG artifacts. This is especially useful for
monochrome images. Film Grain should only be added at the same time as Sharpening, just
before printing. If you need to do other retouching or compositing work in Photoshop after
resizing your image you should disable the Film Grain controls. 

To add Film Grain to your image follow these steps: 

1. Zoom in on your image to 1:1. You can do this easily by using the 1:1 Zoom preset
located in the Navigator pane.

2. Enable the Film Grain controls by toggling the on/off control in the Film Grain pane
title bar.

3. Adjust the slider up or down until the desired amount of Film Grain is added.

4. You can preview just the effect of the Film Grain by toggling the Film Grain on/off
control.

 

Film Grain Off

Film Grain On

See also
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Tiling
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The new tiling feature in Enlarge It 7 will divide an enlargement into smaller
pieces that can be printed on a smaller printer. 

Lets say you want to create a mural that is 8 feet tall by 12 feet long but
your printer can only print 24 inch wide strips. With the tiling feature you
could automatically create 4 separate files that are 24" wide and 8 feet tall
so you can create your mural in sections. With the tiling feature all you
need to do is specify the size of paper you have to print on and if you
would like the pages to overlap at all. Then Enlarge It 7 will resize your
image and then break it down into the individual tiles. 

To use the Tiling feature, follow these instructions:

1. Turn tiling on by toggling the on/off switch in the pane header

2. Set the Width and Height fields to the size and orientation of
paper that you wish to print on, or you can select the number of
rows and columns instead.

3. Set the Overlap size. The overlap makes each tile overlap so you
can tape multiple panels together are correct for printer margins if
you are not printing borderless.

4. Set the file type for the newly created files for each tile.

5. Set the destination folder for the new files. Each file will be named
with the original filename the the tile indicated in the filename.

The preview will show cyan guide lines for each tile that will be created. At
the bottom of the Tiling pane it will also tell you how many tiles will be
created.

 

See also
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Gallery Wrap
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The new Gallery Wrap feature is designed to help you print on canvas. When making
enlargements for canvas it is common to wrap a portion of the image around the
wooded stretcher bars, which can be several inches thick, that are used for mounting
the canvas. These are commonly called gallery wraps. However if the photographer
had important detail near the edges of the image they may be lost in the wrapping
process. The new Gallery Wrap feature in Enlarge It 7 Professional Edition
automatically creates extended margins by reflecting or stretching the areas near
the edge of the image allowing the photographer to create a gallery wrap without
having to sacrifice any of the original image. The Gallery Wrap feature allows you to
select the thickness of the canvas mounting bars and offers a variety of techniques
for creating additional margins. 

To use the Gallery Wrap feature follow these instructions:

1. Turn on the Gallery Wrap feature by toggling the on/off switch in the pane
header

2. Set the Thickness control to the amount of margins you would like to add. A
good rule of thumb is the thickness of the stretcher bars, plus half and inch.

3. Select the Method that you would like to use.

4. If you wish to add a color overlay to the gallery wrap wings set the color and
opacity.

The Gallery Wrap feature has several methods for adding margins:

Reflect: Copies an area equal to the thickness setting around your image,
then flips each side and adds it as the margins. This is a good general
purpose technique.

Reflect Soft: Does the same as the Reflect method but softens the added
margins.

Stretch: The Stretch method takes a small area around the edge of the
image and stretches it to add the margins.

Stretch Soft: Does the same as stretch, but softens the added margins.

 

 

Without the Gallery Wrap feature, important parts of the image get
lost when wrapped.

 
With Gallery Wrap enabled, you can maintain the original image area but still have the
extended margins needed to wrap canvas on thick stretcher bars.
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Photoshop (Mac OSX) File Edit View Window Help

 

 Note: It is not recommended that you use the borderless printing option on a printer or use borderless lab prints when the overlap is set to zero.
Both borderless methods increase the image size 1-3 percent to allow for overprinting and/or trimming. The resulting prints may not align
properly. 

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Texture Control
Sharpening
Film Grain
Tiling
Preferences
 

Home > Enlarge It > Using Enlarge It > Preferences

Preferences

 The preferences dialog contains several settings that are remembered from session to session. They control the way certain features work in Enlarge It.

Show Welcome Dialog: When enabled, you will be greeted by the welcome dialog each time you start Enlarge It.

Use Last Used Document Size: When enabled, Enlarge It will remember the last used scaling settings and adjust the image size for the next image you open in
it. This was the standard behavior in Enlarge It.

 

See also

Using the Preview Window
Adjusting the Image Size
Using Document Size Presets
Texture Control
Sharpening
Film Grain
Tiling
Gallery Wrap
 

Home > Enlarge It > Menus

Menus
Pages in this Section

 

 

Home > Enlarge It > Menus > Photoshop (Mac OSX)

Photoshop (Mac OSX)

About Enlarge It...: Opens the Enlarge It about box. This dialog contains your serial number,  
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version number and information on contacting onOne Software for support.

Check for Updates...: Checks with the onOne update server to see if you are running the
current version. If there is a newer version you will be notified and be walked through the
update process.

Enlarge It Preferences...: Opens the Enlarge It 3 preferences dialog.

 

 Tip: On Windows, the preferences can be found in the Edit menu, the About Box can be found in the Help menu.

See also

File
Edit
View
Window
Help
 

Home > Enlarge It > Menus > File

File
Close: Cancels Enlarge It and returns back to the host application with no changes.

Apply: Applies the current document size settings and options to your image and returns to the host application.

 

See also

Photoshop (Mac OSX)
Edit
View
Window
Help
 

Home > Enlarge It > Menus > Edit

Edit

Undo: Reverses the last user action

Redo: Reapplies the last user action if it has been undone. 

Copy: Copies the current text into the clipboard.

Cut: Cuts the current text into the clipboard.

Paste: Pastes the content of the clipboard.

Reset All: Resets all the  controls back to their default settings.

Preferences (Windows Only): Opens the Enlarge It preferences dialog.
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See also

Photoshop (Mac OSX)
File
View
Window
Help
 

Home > Enlarge It > Menus > View

View

Zoom In: Zooms the preview window in one increment. This will make the preview image larger.

Zoom Out: Zooms the preview window out one increment. This will make the preview images smaller.

Fit on Preview: This sets the preview image so that the entire image is on screen at once. Think of this as an
overview of the entire image. This is the setting you will use most of the time.

Actual Pixels: This sets the preview image so that it zooms to actual pixels or 1:1 also called 100%. This setting
allows you to see every pixel in the image. This is useful when making adjustments to the Texture Controls,
Sharpening or Film Grain.

 

See also

Photoshop (Mac OSX)
File
Edit
Window
Help
 

Home > Enlarge It > Menus > Window

Window

Hide/Show [palette name]: Hides or shows the named palette.

Welcome Dialog: Opens the Welcome Dialog which shows basic step-by-step instructions for using Enlarge
It. (there is no Welcome Dialog for the Aperture version.)

 

See also

Photoshop (Mac OSX)
File
Edit
View
Help
 

Home > Enlarge It > Menus > Help

Help
Enlarge It Help...: Opens this html help in your default web browser.  
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Activate/Deactivate: Opens the activation dialog. These are used to
deactivate your software for moving it to another computer or for a return.

Find Tutorials Online...: Opens your default web browser and navigates to
the tutorials section of the onOne website.

About Enlarge It (Windows Only): Opens the about box with the version
number and license code displayed.

See also

Photoshop (Mac OSX)
File
Edit
View
Window
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