Nik Software Dfine 2.0 Software

Close

What item is right for you?
Ask our Experts! 800.606.6969 Live Chat

Nik Software Dfine 2.0 Software

B&H # NID2Q Mfr # NIK-2122
No Longer Available
Product Highlights
  • Noise Reduction Software
  • 32/64-bit Support
  • Plug-In for Adobe Photoshop
  • Plug-In for Adobe Photoshop Elements
  • Plug-In for Adobe Photoshop Lightroom
  • Plug-In for Apple Aperture
  • Mac & Windows Compatibility

Nik Dfine 2.0 gives you unprecedented control over exactly how much and where to apply noise reduction. This makes it ultra-easy to eliminate noise in your images while maintaining detail and sharpness, thus improving the quality of every digital photo you take.

Dfine 2.0 is designed to prevent the loss of detail other noise reduction tools often introduce.

U Point Technology
One of the hottest technologies in digital photography today, U Point technology powered Control Points have been added to Dfine 2.0 making it easy to reduce noise only where it is needed, maintaining details everywhere else
Selectively Apply Noise Reduction
The Control Point and Color Range methods, along with the Selective Tool offer you the most advanced ways for selectively applying noise reduction to your images
Improved Noise Reduction Engine
Dfine 2.0 contains a brand new reduction engine that provides best-in-class noise reduction while retaining an incredible amount of detail. Automatic camera profiling replaces the need to purchase camera profiles, and fine-tunes Dfine's revamped noise reduction engine to produce the best results for your camera. You can also create and save your own profiles for batch processing images
Improved User Interface
The resizable interface lets you easily incorporate noise reduction into your workflow and quickly preview the results from the noise reduction applied
System Requirements Computer: AMD or Intel CPU; Intel Mac
Operating System: Windows XP, Vista, 7; Mac OS 10.5.8, 10.6
Memory: 2GB (4GB recommended)
Compatible Host Software: Adobe Photoshop CS3, CS4, CS5; Adobe Photoshop Elements 6.0, 7.0, 8.0, 9.0; Adobe Photoshop Lightroom 2.3, 3.1; Apple Aperture 2.1, 3.1
Compatible with 32-bit and 64-bit operating systems and host applications
See any errors on this page? Let us know.

Close

Close

Close