McDSP Retro Pack Native v6 - Vintage Styled EQ and Dynamics (Download)

McDSP Retro Pack Native v6 - Vintage Styled EQ and Dynamics (Download)

McDSP Retro Pack Native v6 - Vintage Styled EQ and Dynamics (Download)

B&H # MCMBRPN MFR # M-B-RPN
Electronic Download
Emailed within 24 Hours

Product Highlights

  • 4020 Retro EQ v6
  • 4030 Retro Compressor v6
  • 4040 Retro Limiter v6
  • AAX Native, Audiosuite, AU, & VST
  • Mac OS X
  • Windows XP/Vista/7
Show moreShow less

This item is noncancelable and nonreturnable

Price: $229.00

Instant Savings: $130.00

Offer ends: Jul 31 '17 at 11:59 pm ET

$0.00 Tax Collected Outside NY and NJ

You Pay:  $99.00

Add to Wish List Item in Wish List
  • 1Description

The Retro Pack Bundle v6 from McDSP is a collection of three plug-ins designed for Mac and Windows computers to impart a "vintage" character on any audio source. It can be used by engineers, producers, and musicians in applications for recording studios, broadcast TV, voice-overs, films, and more.

The Retro Pack Bundle consists of the 4020 Retro EQ, the 4030 Retro Compressor, and the 4040 Retro Limiter, which are only available via this bundle. All 3 plug-ins use an output stage designed by the company to eliminate digital clipping at any output level and produce a smoother distortion characteristic. The Retro Pack Bundle is a line of 'classics' that can live up to their own name and deliver that real vintage vibe.

The Native plug-ins provide AAX-Native for use with Pro Tools, but also includes Audiosuite, Audio Units and VST versions for use with other DAWs including Logic, Digital Performer (DP), Cubase, and Ableton Live.

System Requirements Mac
Mac OS 10.5.x (Leopard), 10.6.x (Snow Leopard), 10.7.x (Lion), 10.8.x (Mountain Lion), 10.9.x (Mavericks), 10.10.x (Yosemite)

PC
Windows XP, Vista, and Windows 7
Format Specifications Native v6: AAX Native (32/64-bit), Audiosuite, AU (64-bit), VST (64-bit) plug-in formats supported. Complete session interchange with HD versions
System Compatibility McDSP HD and Native plug-ins are compatible with Pro Tools HDX, Pro Tools HD, Pro Tools LE and Pro Tools M-Powered systems as well as Audio Unit and VST compatible DAWs including Logic, Digital Performer (DP), Ableton Live, Reaper and others
Note: Note: McDSP plug-ins requires an iLok2 USB Smart Key for authorization. AAX, AU and VST plug-ins require the use of an iLok2.
Be the first to review this item